Opened 5 months ago

Closed 5 months ago

#61569 closed defect (duplicate)

Failed to build qt5-qtbase: command execution failed

Reported by: tungyuanhsiao Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: bigsur Cc:
Port: qt5

Description (last modified by ryandesign (Ryan Schmidt))

Error: Failed to build qt5-qtbase: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_aqua_qt5/qt5-qtbase/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port py38-pyqt5 failed

Attachments (1)

main.log (819.4 KB) - added by tungyuanhsiao 5 months ago.

Download all attachments as: .zip

Change History (2)

Changed 5 months ago by tungyuanhsiao

Attachment: main.log added

comment:1 Changed 5 months ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Keywords: bigsur added
Port: qt5 added
Resolution: duplicate
Status: newclosed

Duplicate of #61103.

Note: See TracTickets for help on using tickets.