Opened 2 years ago

Closed 2 years ago

#61587 closed defect (duplicate)

Can't install Osxfuse

Reported by: knightjp Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: catalina Cc:
Port: osxfuse

Description

This is what happens when I try to install osxfuse. I need to install osxfuse because it is a dependency for ntfs-3g. I am currently on macOS 11 Big Sur. I had this installed when I was running macOS Catalina and it was great. I like the ability of being able to write to an external NTFS drive or USB...

--->  Fetching archive for osxfuse
--->  Attempting to fetch osxfuse-3.8.3_0.darwin_20.x86_64.tbz2 from https://lil.fr.packages.macports.org/osxfuse
--->  Attempting to fetch osxfuse-3.8.3_0.darwin_20.x86_64.tbz2 from https://mse.uk.packages.macports.org/osxfuse
--->  Attempting to fetch osxfuse-3.8.3_0.darwin_20.x86_64.tbz2 from http://fco.it.packages.macports.org/osxfuse
--->  Building osxfuse
Error: Failed to build osxfuse: command execution failed
Error: See /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_fuse_osxfuse/osxfuse/main.log for details.
Error: Follow https://guide.macports.org/#project.tickets to report a bug.
Error: Processing of port osxfuse failed

Change History (1)

comment:1 Changed 2 years ago by ryandesign (Ryan Schmidt)

Keywords: catalina added; osxfuse removed
Resolution: duplicate
Status: newclosed

Sorry, osxfuse is not compatible with macOS Catalina or later. (Not sure how you had it installed on Catalina before.) Duplicate of #60997 or other open tickets.

Note: See TracTickets for help on using tickets.