Opened 2 months ago

Closed 2 months ago

#61595 closed defect (duplicate)

python39 @3.9.0: build failed during configuration on M1

Reported by: shibukawa (Yoshiki Shibukawa) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: arm64 Cc:
Port: python39

Description

--->  Configuring python39
Error: Failed to configure python39, consult /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_lang_python39/python39/work/Python-3.9.0/config.log

Attachments (1)

config.log (250.5 KB) - added by shibukawa (Yoshiki Shibukawa) 2 months ago.

Download all attachments as: .zip

Change History (3)

Changed 2 months ago by shibukawa (Yoshiki Shibukawa)

Attachment: config.log added

comment:1 Changed 2 months ago by kencu (Ken)

upstream is working on this.

comment:2 Changed 2 months ago by ryandesign (Ryan Schmidt)

Keywords: arm64 added
Resolution: duplicate
Status: newclosed
Summary: python39 3.9.0: build failed during configuration on M1python39 @3.9.0: build failed during configuration on M1

Duplicate of #61284.

python38 and python27 are the only ones in MacPorts that currently work on Apple Silicon; suggest you use those instead for now.

Note: See TracTickets for help on using tickets.