Opened 5 months ago

Closed 5 months ago

#61623 closed defect (duplicate)

Portmidi build fails not finding jni.h

Reported by: juanalexei Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: Cc:
Port: portmidi

Description

Building portmidi fails as it doesn't find jni.h

Indeed in /System/Library/Frameworks/JavaVM.framework there are no headers.

Attachments (1)

main.log (105.4 KB) - added by juanalexei 5 months ago.
Portmidi build log

Download all attachments as: .zip

Change History (2)

Changed 5 months ago by juanalexei

Attachment: main.log added

Portmidi build log

comment:1 Changed 5 months ago by mf2k (Frank Schima)

Keywords: bigsur removed
Resolution: duplicate
Status: newclosed

Duplicate of #41610.

Note: See TracTickets for help on using tickets.