#61646 closed defect (duplicate)

arpack 3.7.0 fails upon update with Intel Big Sur 11.0.1

Reported by: rth238 Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: Cc:
Port: arpack

Description

arpack, needed for octave, fails to build after installation of Big Sur 11.0.1 config.log file points to issue with fortran (gcc10) that otherwise appears to be properly configured

Attachments (2)

main.log (38.2 KB) - added by rth238 11 months ago.
main.log
config.log (11.9 KB) - added by rth238 11 months ago.
config.log

Download all attachments as: .zip

Change History (4)

Changed 11 months ago by rth238

Attachment: main.log added

main.log

Changed 11 months ago by rth238

Attachment: config.log added

config.log

comment:1 Changed 11 months ago by mf2k (Frank Schima)

Keywords: Big Sur gfortran 10 removed
Port: arpack added; arpack-3.7.0_0 removed

comment:2 Changed 11 months ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed

Duplicate of #57338.

Note: See TracTickets for help on using tickets.