Opened 3 months ago

Closed 3 months ago

#61690 closed defect (duplicate)

gstreamer1-gst-plugins-base @1.16.2: dyld: Library not loaded: /opt/local/lib/libgstsdp-1.0.0.dylib

Reported by: rseichter (Ralph Seichter) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.6.4
Keywords: Cc:
Port: gstreamer1-gst-plugins-base

Description

See line 2096 of the attached build log file. Package gstreamer1-gst-plugins-base is pulled in as a dependency for virt-manager @2.2.1_3 +quartz. The build was run on macOS 11.0.1.

Attachments (1)

main.log (534.3 KB) - added by rseichter (Ralph Seichter) 3 months ago.

Download all attachments as: .zip

Change History (3)

Changed 3 months ago by rseichter (Ralph Seichter)

Attachment: main.log added

comment:1 Changed 3 months ago by ryandesign (Ryan Schmidt)

Summary: gstreamer1-gst-plugins-base @1.16.2 build dies with SIGABRTgstreamer1-gst-plugins-base @1.16.2: dyld: Library not loaded: /opt/local/lib/libgstsdp-1.0.0.dylib
:info:build dyld: Library not loaded: /opt/local/lib/libgstsdp-1.0.0.dylib
:info:build   Referenced from: /opt/local/var/macports/build/_opt_local_var_macports_sources_github.com_macports_macports-ports_gnome_gstreamer1-gst-plugins-base/gstreamer1-gst-plugins-base/work/gst-plugins-base-1.16.2/gst-libs/gst/rtsp/tmp-introspectqqrb5reh/.libs/GstRtsp-1.0
:info:build   Reason: image not found

comment:2 Changed 3 months ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #61427.

Note: See TracTickets for help on using tickets.