Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#6186 closed defect (fixed)

"cvs.args -D20051221" works better for emacs-devel

Reported by: nathan.stocks@… Owned by: macports-tickets@…
Priority: High Milestone:
Component: ports Version: 1.0
Keywords: Cc: opendarwin@…
Port:

Description

The current setting for cvs.args is -D20051018. The CVS version that gets checked out for that date has at least one glaring bug that has been fixed (autocompletion-window shows up when pushing TAB multiple times)

I'm requesting changing cvs.args for emacs-devel to -D20051221

Change History (5)

comment:1 Changed 15 years ago by yeled@…

Resolution: fixed
Status: newclosed

thanks. committed.

comment:2 Changed 15 years ago by opendarwin@…

Cc: opendarwin@… added

I don't see this change in the emacs-devel that I just built.

I know little about darwinports, so I may be looking in the wrong place, but if I install the latest darwinports pkg, and do a 'port install emacs-devel +carbon', I get the cvs tree from 20051018.

This includes an emacs bug causing bug#6349

Could someone double check this please?

comment:3 Changed 15 years ago by yeled@…

sorry. looks like i never committed it?

oh i think CVS was down that day....

try again in 10 minutes.

comment:4 Changed 15 years ago by opendarwin@…

Sorted!

Thanks.

comment:5 Changed 15 years ago by opendarwin@…

* Bug 6349 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.