Opened 4 months ago

Closed 4 months ago

#61923 closed defect (duplicate)

net-snmp does not build on Big Sur

Reported by: jwoehr (Jack J. Woehr) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: BigSur Cc:
Port: net-snmp

Description

Since Big Sur port upgrade outdated stalls when net-snmp fails to build.

Attachments (1)

net-snmp-log.zip (49.0 KB) - added by jwoehr (Jack J. Woehr) 4 months ago.
/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_net_net-snmp/net-snmp/main.log

Download all attachments as: .zip

Change History (6)

Changed 4 months ago by jwoehr (Jack J. Woehr)

Attachment: net-snmp-log.zip added

/opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_macports_release_tarballs_ports_net_net-snmp/net-snmp/main.log

comment:1 Changed 4 months ago by kencu (Ken)

A PR is in place <https://github.com/macports/macports-ports/pull/9506> for this issue.

comment:2 Changed 4 months ago by kencu (Ken)

Keywords: BigSur added
Owner: set to ryandesign
Port: net-snmp added
Status: newassigned

comment:3 Changed 4 months ago by kencu (Ken)

I didn't look at your log, but presumably this is a duplicate of #61624

comment:4 Changed 4 months ago by jwoehr (Jack J. Woehr)

Thanks kencu , I did do a search but apparently I did not find the right incantation.

comment:5 Changed 4 months ago by jmroot (Joshua Root)

Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.