Opened 15 years ago

Closed 15 years ago

#6244 closed defect (duplicate)

libgnomeui seems to be missing dependencies (pango or gnome-keyring)

Reported by: mstevens@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

Got:

checking for LIBGNOMEUI... configure: error: Package requirements ( libgnome-2.0 >= 2.0.0 libgnomecanvas-2.0 >= 2.0.0 libbonoboui-2.0 >= 2.0.0 gconf-2.0 >= 1.1.11 pango >= 1.1.2 gnome-vfs-2.0 >= 2.7.3 gnome-keyring-1 >= 0.4) were not met. Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively you may set the LIBGNOMEUI_CFLAGS and LIBGNOMEUI_LIBS environment variables to avoid the need to call pkg-config. See the pkg-config man page for more details.

Error: /opt/local/bin/port: Status 1 encountered during processing.

When installing libgnomeui.

Fixed by installing pango or gnome-keyring, I'm not sure which.

Change History (2)

comment:1 Changed 15 years ago by rhwood@…

Please close this bug, marking it a duplicate of 5703.

Fixes have been committed to CVS.

Thank you.

comment:2 Changed 15 years ago by jmpp@…

Resolution: duplicate
Status: newclosed

Closing per Randall's request.

-jmpp

* This bug has been marked as a duplicate of 5703 *

Note: See TracTickets for help on using tickets.