Changes between Initial Version and Version 1 of Ticket #62730, comment 1


Ignore:
Timestamp:
Oct 13, 2021, 6:02:00 PM (7 weeks ago)
Author:
fvaccari
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #62730, comment 1

    initial v1  
    11I've just encountered the same problem on a M1 Mini, and modified the endian.hpp file in a very dirty way. Where the error message is coded, I commented that error declaration and copied there the definition taken from a few statements above where little endianness is defined. After that the build completed.
    22
    3 HTH
     3Of course a more elegant and definitive solution should be implemented to solve the issue properly, but that's out of my reach unfortunately. Anyway, for me it worked: liblas was a dependency for qgis3, and now the remaining qgis3 dependencies are installing...