#63652 closed update (duplicate)

ImageMagick: Update to 7.1.0

Reported by: diekhans (Mark Diekhans) Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: ImageMagick

Description

It would be great to move to the ImageMagick 7.1 release.

Especially since ImageMagick links to MacPorts

thank you!

Change History (5)

comment:1 Changed 15 months ago by diekhans (Mark Diekhans)

Note that ImageMagick has moved all its commands to subcommands of a new magick command. It should be possible to install 7.* along side of 6.*

comment:2 Changed 15 months ago by ryandesign (Ryan Schmidt)

Keywords: ImageMagick removed
Owner: set to ryandesign
Port: ImageMagick added; ryandesign@macports.org removed
Status: newaccepted
Summary: upgrade ImageMagick to 7.1.0ImageMagick: Update to 7.1.0

comment:3 Changed 15 months ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: acceptedclosed

Duplicate of #51310.

comment:4 Changed 15 months ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: closedreopened

comment:5 Changed 15 months ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.