Opened 8 months ago

#64968 new defect

py38-wxpython-4.0: @4.1.1: configure: error: building C++ programs doesn't work, try using --with-macosx-version-min with a different OS version or omitting it entirely.

Reported by: ryandesign (Ryan Schmidt) Owned by:
Priority: Normal Milestone:
Component: ports Version: 2.7.2
Keywords: Cc:
Port: py-wxpython-4.0

Description

https://build.macports.org/builders/ports-10.10_x86_64-builder/builds/179630/steps/install-port/logs/stdio

configure: error: building C++ programs doesn't work, try using --with-macosx-version-min with a different OS version or omitting it entirely.

Change History (0)

Note: See TracTickets for help on using tickets.