Opened 15 years ago

Closed 15 years ago

#7021 closed defect (fixed)

UPDATE: less 394

Reported by: vincent-opdarw@… Owned by: olegb@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: olegb@…, master@…, markd@…
Port:

Description

There's a new version of "less". In the Portfile, just update version to 394 and change the md5 to a9f072ccefa0d315b325f3e9cdbd4b97.

Attachments (1)

less.portfile.patch (572 bytes) - added by mike.mclean@… 15 years ago.
Patchfile to update less Portfile to use version 394

Download all attachments as: .zip

Change History (7)

comment:1 Changed 15 years ago by blb@…

Owner: changed from darwinports-bugs@… to mike.mclean@…

Assign to maintainer.

comment:2 Changed 15 years ago by olegb@…

Cc: olegb@… added

what says the maintainer ?

comment:3 Changed 15 years ago by blb@…

Cc: master@… added

* Bug 7192 has been marked as a duplicate of this bug. *

comment:4 Changed 15 years ago by vincent-opdarw@…

This bug has been open for more than a month. May I (or someone else) do the corresponding commit if the maintainer hasn't answered before Tuesday?

Changed 15 years ago by mike.mclean@…

Attachment: less.portfile.patch added

Patchfile to update less Portfile to use version 394

comment:5 Changed 15 years ago by mike.mclean@…

Owner: changed from mike.mclean@… to olegb@…

Patch file attached, needs commit to CVS

comment:6 Changed 15 years ago by markd@…

Cc: markd@… added
Resolution: fixed
Status: newclosed

(In reply to comment #4)

This bug has been open for more than a month. May I (or someone else) do the corresponding commit if the maintainer hasn't answered before Tuesday?

I committed the update. Thanks! It is acceptable for non-maintainers to commit updates when the maintainer does not respond.

http://darwinports.org/docs/ch14s02.html#id1119907

Note: See TracTickets for help on using tickets.