Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#729 closed defect (fixed)

NEW: gnutar-1.13.25

Reported by: opendarwin@… Owned by: fkr@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fkr@…
Port:

Description

gnutar-1.13.25

the portfile can be found here: http://wwwcip.informatik.uni-erlangen.de/~simrweis/dports/gnutar/Portfile

Description: the GNU Foundations tar...

Homepage: http://www.gnu.org/software/tar/

Comments: Do we have variants for eventually installed ports? There are dependencies for libiconv and gettext in this port, but gnutar does NOT depend on them. The problem is, that at least libiconv is not found by configure if not explicitely mentioned with the --with-libiconv-prefix=DIR switch. :-(

Change History (3)

comment:1 Changed 17 years ago by fkr@…

Cc: fkr@… added

I don't quiet get your comment about the variant and the dependencies. gnutar does not depend on them, yet, it has dependencies? /me is confused.

comment:2 Changed 17 years ago by fkr@…

Owner: changed from darwinports-bugs@… to fkr@…

comment:3 Changed 17 years ago by fkr@…

Resolution: fixed
Status: newclosed

committed. thanks. -fkr

Note: See TracTickets for help on using tickets.