Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#733 closed defect (duplicate)

viewcvs broken

Reported by: ari@… Owned by: jpm@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

viewcvs 0.9.2_0 port is broken. It installs two cgi files which contain links back to the library of /opt/darwinports/dports/devel/viewcvs/work/destroot/opt/local/viewcvs/lib. Clearly these are wrong.

Change History (2)

comment:1 Changed 17 years ago by ari@…

Also, this port installs items outside of $prefix. I thought this was not supposed to happen under DarwinPorts.

comment:2 Changed 17 years ago by jpm@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 527 *

Note: See TracTickets for help on using tickets.