Opened 15 years ago

Closed 15 years ago

#7779 closed defect (duplicate)

BUG: Checksum problem with gnuplot

Reported by: jdruedi@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…
Port:

Description

Error: Checksum (md5) mismatch for gnuplot-4.0.0.tar.gz Error: Checksum (md5) mismatch for gnuplot.pdf.gz Error: Checksum (md5) mismatch for gpcard.pdf Error: Target com.apple.checksum returned: Unable to verify file checksums

Change History (3)

comment:1 Changed 15 years ago by mww@…

Summary: Checksum problem with gnuplotBUG: Checksum problem with gnuplot

comment:2 Changed 15 years ago by markd@…

Cc: markd@… added

(In reply to comment #0)

Error: Checksum (md5) mismatch for gnuplot-4.0.0.tar.gz Error: Checksum (md5) mismatch for gnuplot.pdf.gz Error: Checksum (md5) mismatch for gpcard.pdf Error: Target com.apple.checksum returned: Unable to verify file checksums

I just installed this yesterday with no problems. Temporary download issues occur sometimes. Have you done a 'port clean --all gnuplot', and then reinstalled? Once you get a bogus download file it must be removed that way or it will never be fetched again.

comment:3 Changed 15 years ago by mww@…

Resolution: duplicate
severity: blockernormal
Status: newclosed

* This bug has been marked as a duplicate of 7812 *

Note: See TracTickets for help on using tickets.