Opened 15 years ago

Closed 15 years ago

#7780 closed defect (fixed)

UPDATE lang/nant

Reported by: deric@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…
Port:

Description

---> Fetching nant ---> Attempting to fetch nant-src.tar.gz from http://nant.sourceforge.net//nightly/2005-10-11-0.85/ ---> Attempting to fetch nant-src.tar.gz from http://distfiles-od.opendarwin.org/ ---> Attempting to fetch nant-src.tar.gz from http://distfiles-msn.opendarwin.org/ ---> Attempting to fetch nant-src.tar.gz from http://distfiles-bay13.opendarwin.org/ Error: Target com.apple.fetch returned: fetch failed Error: Status 1 encountered during processing.

There is no nant-src.tar.gz at the darwinports distservers but a nant-0.85-rc3-src.tar.gz. The port would do good to see an update to a build after 2006/03/04 since there seem to be some new support for .NET 2.0 and newer NUnit in it. Will attach a patch for nant-0.85-nightly-2006-03-08. Distfiles servers need to be updated of course. I'm usually not that hot on nightlies but it was functional enough to build boo.

Attachments (2)

Portfile.patch (926 bytes) - added by deric@… 15 years ago.
nant-0.85-nightly-2006-03-08 Portfile patch
nant-build_output.txt (65.0 KB) - added by deric@… 15 years ago.
Output of: sudo port -v -d install nant

Download all attachments as: .zip

Change History (6)

Changed 15 years ago by deric@…

Attachment: Portfile.patch added

nant-0.85-nightly-2006-03-08 Portfile patch

comment:1 Changed 15 years ago by mww@…

Cc: mww@… removed
Owner: changed from darwinports-bugs@… to mww@…
Summary: lang/nant distfiles unavaliableUPDATE lang/nant

comment:2 Changed 15 years ago by mww@…

crap-o-matic: neither 2006-03-08 nor 2006-03-17 will even build here with mono 1.1.12 (10.4/ppc)

Changed 15 years ago by deric@…

Attachment: nant-build_output.txt added

Output of: sudo port -v -d install nant

comment:3 Changed 15 years ago by markd@…

Cc: markd@… added

I committed nant 2006-04-08-0.85 after it built fine on 10.4.5 using mono 1.1.14. Please try again with the new versions.

comment:4 Changed 15 years ago by markd@…

Resolution: fixed
Status: newclosed

I'm going to close this; please reopen if you still experience a problem.

Note: See TracTickets for help on using tickets.