Opened 15 years ago

Closed 15 years ago

#7905 closed defect (duplicate)

BUG: dlcompat fails checksum

Reported by: lucas@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc:
Port:

Description

The file dlcompat-20030629.tar.gz (part of dlcompat) fails the checksum after the fetch process.

Output of "sudo port -vd install dlcompat" is as follows:

DEBUG: Found port in file:///opt/local/var/db/dports/sources/rsync.rsync.darwinports.org_dpupdate_dports/devel/dlcompat DEBUG: Changing to port directory: /opt/local/var/db/dports/sources/rsync.rsync.darwinports.org_dpupdate_dports/devel/dlcompat DEBUG: Requested variant powerpc is not provided by port dlcompat. DEBUG: Requested variant darwin is not provided by port dlcompat. DEBUG: Requested variant macosx is not provided by port dlcompat. DEBUG: Executing variant darwin_8 provides darwin_8 DEBUG: Executing com.apple.main (dlcompat) DEBUG: No TGZ archive: /opt/local/var/db/dports/packages/darwin/powerpc/dlcompat-20030629_0+darwin_8.powerpc.tgz DEBUG: Skipping unarchive (dlcompat) since no archive found DEBUG: Skipping completed com.apple.unarchive (dlcompat) ---> Fetching dlcompat DEBUG: Executing com.apple.fetch (dlcompat) ---> dlcompat-20030629.tar.gz doesn't seem to exist in /opt/local/var/db/dports/distfiles/dlcompat ---> Attempting to fetch dlcompat-20030629.tar.gz from http://puzzle.dl.sourceforge.net/fink

DEBUG: Fetching failed:: couldn't connect to server ---> Attempting to fetch dlcompat-20030629.tar.gz from http://mesh.dl.sourceforge.net/fink

% Total % Received % Xferd Average Speed Time Time Time Current

Dload Upload Total Spent Left Speed

3900 397 3900 11732 0 0 15899 0 --:--:-- --:--:-- --:--:-- 15899 ---> Verifying checksum(s) for dlcompat DEBUG: Executing com.apple.checksum (dlcompat) ---> Checksumming dlcompat-20030629.tar.gz Error: Checksum (md5) mismatch for dlcompat-20030629.tar.gz Portfile checksum: dlcompat-20030629.tar.gz md5 a2894f76f1d277659af25a07548fb01c Distfile checksum: dlcompat-20030629.tar.gz md5 564d80c9c8284402aee9a67603389cf2 Error: Target com.apple.checksum returned: Unable to verify file checksums Warning: the following items did not execute (for dlcompat): com.apple.activate com.apple.extract com.apple.checksum com.apple.patch com.apple.configure com.apple.build com.apple.destroot com.apple.archive com.apple.install Error: /opt/local/bin/port: Status 1 encountered during processing.

Change History (1)

comment:1 Changed 15 years ago by lucas@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 7811 *

Note: See TracTickets for help on using tickets.