Opened 15 years ago

Closed 15 years ago

#8242 closed defect (fixed)

UPDATE: p5-class-accessor 0.25

Reported by: narf_tm@… Owned by: mat@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: danielluke (Daniel J. Luke)
Port:

Description

Class-Accessor 0.25

the portfile can be found here: ATTACHED

Description: Automated accessor generation

Homepage: http://search.cpan.org/~kasei/Class-Accessor-0.25/lib/Class/Accessor.pm

Attachments (1)

patch-p5-class-accessor (582 bytes) - added by narf_tm@… 15 years ago.
Patch

Download all attachments as: .zip

Change History (4)

Changed 15 years ago by narf_tm@…

Attachment: patch-p5-class-accessor added

Patch

comment:1 Changed 15 years ago by blb@…

Owner: changed from darwinports-bugs@… to mat@…

Assigning to maintainer.

comment:2 Changed 15 years ago by blb@…

Cc: dluke@… added

* Bug 7524 has been marked as a duplicate of this bug. *

comment:3 Changed 15 years ago by mww@…

Resolution: fixed
Status: newclosed

oops - already updated this one;

Note: See TracTickets for help on using tickets.