Opened 11 years ago

Closed 11 years ago

#8375 closed defect (invalid)

itcl doesn't use installed Apple tcl/tk

Reported by: erick_kinnee@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: erick_kinnee@…


DarwinPorts builds from source pointed at the tcl/tk installed at /System/Library/Frameworks/Tcl.framework/Versions/8.4/. Itcl insists on building and installing another version of tcl/tk.

Change History (3)

comment:1 Changed 11 years ago by erick_kinnee@…

configure does work with /configure --with-tcl=/System/Library/Frameworks/Tcl.framework/Versions/8.4/ --with-tk=/System/Library/Frameworks/Tk.framework/Versions/8.4/

Build fails due to missing tclInt.h though.

comment:2 Changed 11 years ago by erick_kinnee@…

  • Cc erick_kinnee@… added

comment:3 Changed 11 years ago by mww@…

  • Resolution set to invalid
  • Status changed from new to closed

dp policy is to try to not rely on external software - this has been discuessed numerous times.

Note: See TracTickets for help on using tickets.