Opened 15 years ago

Closed 14 years ago

#8404 closed defect (fixed)

BUG: libgda-1.2.3 depends on MySQL3

Reported by: markd@… Owned by: gnome-darwinports@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…, unknown@…
Port:

Description

The dependency lib:libmysqlclient:mysql wants to install mysql3 and I think this behavior is either deprecated or a mistake, since libmysqlclient for mysql4 (and 5?) are in ${prefix}/lib/mysql.

Change History (5)

comment:1 Changed 15 years ago by markd@…

Owner: changed from rhwood@… to gnome-darwinports@…

comment:2 Changed 15 years ago by unknown@…

Cc: unknown@… added

comment:3 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: invalid
Status: newclosed

I'm withdrawing my own bug report.

comment:4 Changed 14 years ago by rhwood@…

Resolution: invalid
Status: closedreopened

Sorry I forgot to close this bug when I committed the updated libgda port. I'll be reopening it and marking it FIXED.

comment:5 Changed 14 years ago by rhwood@…

Resolution: fixed
Status: reopenedclosed

An updated portfile that was rewritten to address the concerns in this bug (and bump the version of libgda at the same time) was committed so this bug is FIXED.

Note: See TracTickets for help on using tickets.