Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#890 closed defect (fixed)

NEW: psycopg-1.1.8

Reported by: mww@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

NEW: psycopg-1.1.8

Description: psycopg is a database extension for python for accessing postgresql (incl. conneciton pooling)

Homepage: http://www.initd.org/software/initd/psycopg/

Portfile: http://wwwcip.informatik.uni-erlangen.de/~simrweis/dports/psycopg/Portfile

Comment: Perhaps someone has a cool idea for this: --with-mxdatetime-includes=${prefix}/lib/python2.3/site-packages/mx/DateTime/ mxDateTime The problem is, that configure wont find mxdatetime itself, so you have to explicitely pass it; mxDateTime resides in pythons packages dir, thats path contains the python version... As long as everyone uses python 2.3 this will work fine - but for everyone still with 2.2 or when updating to 2.4 this one wont work; :(

Change History (3)

comment:1 Changed 17 years ago by fkr@…

Owner: changed from darwinports-bugs@… to mww@…

comment:2 Changed 17 years ago by mww@…

dependson: 888

This port needs an update of postgresql for postgres to install its headers!

comment:3 Changed 17 years ago by mww@…

Resolution: fixed
Status: newclosed

rewritten & commited;

Note: See TracTickets for help on using tickets.