Opened 14 years ago

Closed 14 years ago

#9583 closed enhancement (fixed)

UPDATE: x264 snapshot update

Reported by: ecronin (Eric Cronin) Owned by: danchr (Dan Villiom Podlaski Christiansen)
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…
Port:

Description

The x264 snapshot we're using is getting long in the tooth again. There don't seem to be any known issues with the snapshot of the past few days other than XCode >= 2.3 being required for x86 assembly (which is broken in the current snapshot anyway)

Maintainer CC:d

Attachments (1)

x264-Portfile.diff (602 bytes) - added by ecronin (Eric Cronin) 14 years ago.
Portfile patch

Download all attachments as: .zip

Change History (9)

Changed 14 years ago by ecronin (Eric Cronin)

Attachment: x264-Portfile.diff added

Portfile patch

comment:1 Changed 14 years ago by ecronin (Eric Cronin)

blocked: 9584

comment:2 Changed 14 years ago by mww@…

Cc: danchr@… removed
Owner: changed from darwinports-bugs@… to danchr@…

comment:3 Changed 14 years ago by danchr@…

Status: newassigned

Will look at this later; today or tomorrow. Please remind me if I happen to forget it :-)

comment:4 Changed 14 years ago by markd@…

Cc: markd@… added

Ok, here's a reminder. :)

comment:5 Changed 14 years ago by markd@…

Resolution: duplicate
Status: assignedclosed

I'm marking this as duplicate since you've requested that mplayer-1.0pre8 be committed in bug 9511.

* This bug has been marked as a duplicate of 9511 *

comment:6 Changed 14 years ago by ecronin (Eric Cronin)

#9511 is not a dup of this. The final patch I included in #9511 is orthogonal of the current x264 port (the original accidental patch-as-comment does not match the final attachment patch) and only dealt with the version bump to pre8. I created a second patch in #9584 which enables the h264 encoder as a variant to mplayer, but it needs an updated x264 port...

comment:7 Changed 14 years ago by markd@…

Resolution: duplicate
Status: closedreopened

(In reply to comment #5)

#9511 is not a dup of this. The final patch I included in #9511 is orthogonal of the current x264 port (the original accidental patch-as-comment does not match the final attachment patch) and only dealt with the version bump to pre8.

I created a second patch in #9584 which enables the h264 encoder as a variant

to mplayer, but it needs an updated x264 port...

Oh yes. I guess I got confused. Well it all built fine together and both ports are committed. Thanks!

comment:8 Changed 14 years ago by markd@…

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.