Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#964 closed defect (fixed)

UPDATE: libcompat-4.6.2-RELEASE

Reported by: mww@… Owned by: eric@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: fkr@…, darwinports-bugs@…
Port:

Description

UPDATE: libcompat-4.6.2-RELEASE

Summary: Removes the need of beeing root for installation (replaces all 'install -o root ...' with 'install ...' & also replaces 'configure {}' with 'use_configure no')

Patchfile: http://wwwcip.informatik.uni-erlangen.de/~simrweis/dports/libcompat/Portfile.diff

Change History (2)

comment:1 Changed 17 years ago by fkr@…

Cc: darwinports-bugs@… fkr@… added

Eric,

do you mind if I take this bug and bump it to a newer version while being at it? -fkr

comment:2 Changed 17 years ago by mww@…

Resolution: fixed
Status: newclosed

removed need for beeing root to install;

Note: See TracTickets for help on using tickets.