Opened 14 years ago

Closed 14 years ago

Last modified 13 years ago

#9763 closed defect (duplicate)

CVS update from SourceForge fails

Reported by: bk532@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: markd@…
Port:

Description (last modified by jmpp@…)

During port build CVS download from SourceForge site fail:

port -v -u upgrade iTerm ---> Fetching iTerm Logging in to :pserver:anonymous@cvs.sourceforge.net:2401/cvsroot/iterm CVS password: cvs [login aborted]: connect to cvs.sourceforge.net(66.35.250.207):2401 failed: Connection refused Error: Target com.apple.fetch returned: CVS login failed Warning: the following items did not execute (for iTerm): com.apple.destroot com.apple.fetch com.apple.extract com.apple.checksum com.apple.patch com.apple.configure com.apple.build Error: Unable to upgrade port: 1

Change History (2)

comment:1 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: duplicate
Status: newclosed

Just fixed in bug 9946. I'm marking this as a duplicate. Thanks for reporting.

* This bug has been marked as a duplicate of 9946 *

comment:2 Changed 13 years ago by jmpp@…

Component: dp-cocoaports
Description: modified (diff)
Note: See TracTickets for help on using tickets.