Opened 13 years ago

Closed 13 years ago

#9837 closed defect (duplicate)

slib-guile won't install

Reported by: olaf@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: mas@…, jgbc3wx02@…
Port:

Description

$ sudo port install slib-guile ---> Installing slib-guile 1.0_0 ---> Activating slib-guile 1.0_0 Error: Target com.apple.activate returned: shell command "/opt/local/bin/guile -c "(use-modules (ice-9 slib)) (require 'new-catalog)"" returned error 2 Command output: ERROR: In procedure open-file: ERROR: No such file or directory: "/opt/local/share/guile/1.6/slib/require"

Error: /opt/local/bin/port: Status 1 encountered during processing.

Change History (3)

comment:1 Changed 13 years ago by jgbc3wx02@…

Cc: jgbc3wx02@… added

comment:2 Changed 13 years ago by mas@…

Cc: mas@… added

comment:3 Changed 13 years ago by rhwood@…

Resolution: duplicate
Status: newclosed

This bug is a duplicate of bug 10302.

* This bug has been marked as a duplicate of 10302 *

Note: See TracTickets for help on using tickets.