Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#9946 closed defect (fixed)

UPDATE: iTerm 0.8.2

Reported by: bfulgham@… Owned by: waqar@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: bk532@…, markd@…
Port:

Description

The URL scheme on Sourceforge has changed slightly. The attached patch corrects a build problem with iTerm 0.8.2.

Attachments (1)

aqua_iTerm_Portfile.diff (355 bytes) - added by bfulgham@… 14 years ago.
Correct Sourceforge CVS naming scheme.

Download all attachments as: .zip

Change History (4)

Changed 14 years ago by bfulgham@…

Attachment: aqua_iTerm_Portfile.diff added

Correct Sourceforge CVS naming scheme.

comment:1 Changed 14 years ago by bfulgham@…

Owner: changed from darwinports-bugs@… to waqar@…

comment:2 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: fixed
Status: newclosed

Excellent, I was just looking for the correct name to fetch iTerm. Thanks!

comment:3 Changed 14 years ago by markd@…

Cc: bk532@… added

* Bug 9763 has been marked as a duplicate of this bug. *

Note: See TracTickets for help on using tickets.