New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

07/26/16: Today

06:18 Changeset [150670] by mmoll@…
py-biopython: update to version 1.67
04:25 Ticket #51911 (libepoxy: crash in gtk_init_check when calling epoxy_glx_version) created by manus@…
I'm migrating an application from GTK2 to GTK3 and while it launches when …
04:04 Changeset [150669] by michaelld@…
libusb-devel: update to d6821437 (20160724).
04:03 Changeset [150668] by michaelld@…
glfw-devel: update to f7006f64 (20160720).
04:03 Changeset [150667] by michaelld@…
fltk-devel: update to 1.3.x-r11842.
00:56 LibcxxOnOlderSystems edited by jeremyhu@…
Updated to prefer llvm-3.8 over llvm-3.7 (diff)

07/25/16: Yesterday

22:35 Changeset [150666] by devans@…
inkscape-devel: update to bzr 15023, first pre-release for release 0.92.
21:28 Changeset [150665] by devans@…
dependents of libpoppler: increment revision to rebuild with …
21:25 Changeset [150664] by devans@…
poppler: update to version 0.46.0, breaks ABI with previous version.
19:13 Changeset [150663] by ryandesign@…
molden: update to 5.6-20160724121100
18:36 Mirrors edited by ryandesign@…
update lil.fr rsync paths (diff)
17:55 Ticket #51910 (dolfin @2016.1.0 +cgal+docs+hdf5+petsc4py+scotch+slepc4py: ...) created by miguelr@…
I currently have dolfin @2016.1.0_0+mpich+suitesparse installed, but I …
16:07 Changeset [150662] by sean@…
dub: add missing deps and passing the right compiler; fixes #51901
16:07 Changeset [150661] by sean@…
py-hggit-devel: update to newest commit
16:07 Changeset [150660] by sean@…
mercurial-devel: update to newest commit
16:07 Changeset [150659] by sean@…
py-sphinx-contrib: update to newest commit
16:07 Changeset [150658] by sean@…
petsc-devel: update to newest commit
16:07 Changeset [150657] by sean@…
petsc: update to 3.7.3
16:07 Changeset [150656] by sean@…
py-scipy: update to 0.18.0
16:06 Changeset [150655] by sean@…
offlineimap: update to 7.0.0
16:05 Ticket #51901 (dub requires additional ports to build) closed by sean@…
fixed: Thanks for reporting! Fixed in r150662.
15:58 Ticket #51909 (gr-fosphor @20160522: Could not open lib/libglfw.3.dylib: Error opening or ...) created by twan@…
During a "maintenance" upgrade outdated action, port complains it can't …
15:18 Changeset [150654] by devans@…
p5-moox-late: add missing dependency, don't use p5-test-simple when core …
15:16 Changeset [150653] by devans@…
p5-moose-autobox: don't use p5-test-simple when core will do, remove …
15:16 Changeset [150652] by devans@…
p5-math-random-secure: add missing dependency, don't use p5-test-simple …
15:15 Changeset [150651] by devans@…
p5-mac-errors: don't use p5-test-simple when core will do, remove comment.
15:14 Changeset [150650] by devans@…
p5-html-strip: don't use p5-test-simple when core will do, remove comment.
15:13 Changeset [150649] by devans@…
p5-html-scrubber: don't use p5-test-simple when core will do, remove …
15:13 Changeset [150648] by devans@…
p5-html-mason: don't use p5-test-simple when core will do, remove comment.
15:12 Changeset [150647] by devans@…
p5-dbicx-testdatabase: don't use p5-test-simple when core will do, remove …
15:11 Changeset [150646] by devans@…
p5-dancer: don't use p5-test-simple when core will do, remove comment.
15:10 Changeset [150645] by devans@…
p5-curses-ui: don't use p5-test-simple when core will do, optional …
15:08 Changeset [150644] by devans@…
p5-crypt-random-source: don't use p5-test-simple where core will do, …
15:05 Changeset [150643] by devans@…
GNOME-3/stable: gnome-flashback, update to version 3.20.2, configure still …
13:55 Changeset [150642] by devans@…
p5-class-base: update to version 0.08, remove comment.
13:53 Changeset [150641] by devans@…
p5-sys-sigaction: update to version 0.22, use latest p5-time-hires for …
13:52 Changeset [150640] by devans@…
p5-math-prime-util-gmp: update to version 0.39, remove comment.
13:51 Changeset [150639] by devans@…
p5-xml-libxml: update to version 2.0128.
13:50 Changeset [150638] by devans@…
p5-config-inifiles: update to version 2.93, dependencies, remove comment.
13:23 Ticket #51908 (augeas: update to 1.5.0) created by dgonyier@…
http://augeas.net/news.html
13:12 Ticket #51907 (openvpn2 @2.3.11 version bump) created by gavin@…
* Version bump from 2.3.8 to 2.3.11 * Added variant for PKCS #11 support …
13:08 Ticket #51906 (pkcs11-helper @1.11 New port (to support openvpn2 variant)) created by gavin@…
New port
11:20 Ticket #51905 (Bear is broken on 10.11 (.5) because of Library Validation) created by jlargentaye@…
When trying to run a build on OS X 10.11.5 (El Capitan), I get: […] …
11:17 Changeset [150637] by ryandesign@…
rxvt-unicode: update to 9.22 (#51903; maintainer)
11:14 Ticket #51903 (rxvt-unicode 9.22 update) closed by ryandesign@…
fixed: r150636, r150637
11:13 Changeset [150636] by ryandesign@…
rxvt-unicode: add modeline and adjust whitespace (#51903)
11:09 Changeset [150635] by ryandesign@…
vttest: update to 20140305 (#51904)
11:06 Ticket #51904 (vttest: update to 20140305) closed by ryandesign@…
fixed: r150635
10:51 Changeset [150634] by ryandesign@…
gcc7: update to 7-20160724
10:49 Changeset [150633] by jeremyhu@…
cctools: Don't use llvm-nm-mp-3.7 as it doesn't support -pg (#51832)
10:46 Ticket #51832 (libgcc, libgcc-devel: /opt/local/bin/strip: symbols names listed in: ...) closed by jeremyhu@…
fixed: r150633
10:12 Ticket #51904 (vttest: update to 20140305) created by emanuele.giaquinta@…
The attached patch updates the vttest port to version 20140305.
09:49 Ticket #51903 (rxvt-unicode 9.22 update) created by emanuele.giaquinta@…
Attached are two patches: the first patch contains style changes only, …
07:07 Changeset [150632] by khindenburg@…
lastpass-cli: update to 1.0.0
06:56 Changeset [150631] by devans@…
p5-module-metadata: update to version 1.000033.
06:03 Changeset [150630] by stromnov@…
py-tornado: update to version 4.4.1
03:50 Ticket #51902 (gnudatalanguage @0.9.6 build error) created by majoc@…
Port hdf5 @1.10.0_1+cxx+fortran+gcc5+hl+openmpi present and active, but …

07/24/16:

20:36 Changeset [150629] by larryv@…
py-virtualenv: Use default PyPI livecheck
19:23 Ticket #51901 (dub requires additional ports to build) created by rnowling@…
I tried running installing dub with sudo port install dub but received …
17:56 Ticket #51900 (cotvnc: update to chicken 2.2b2) created by ryandesign@…
The cotvnc web site says it has been superseded by a new fork called …
17:16 Ticket #51865 (gnudatalanguage @0.9.5_11 Configuration error - build failure) closed by takeshi@…
duplicate: Duplicate of #51555. gdl-0.9.6 seems to have been updated for …
17:15 Ticket #51555 (gnudatalanguage @0.9.5_11 build error compiling "plotting_contour.cpp") closed by takeshi@…
fixed: Done in r150628. Setting HDF5_ROOT, mentioned in the …
17:07 Changeset [150628] by takeshi@…
gnudatalanguage: update to 0.9.6. Fix the problem finding HDF5. Switch to …
16:13 Changeset [150627] by larryv@…
py-virtualenv: Update to 15.0.2
16:01 Changeset [150626] by larryv@…
lynx: Fix livecheck
16:01 Changeset [150625] by larryv@…
lynx: Update homepage and master_sites
16:01 Changeset [150624] by larryv@…
dejagnu: Update to 1.6
16:01 Changeset [150623] by larryv@…
dejagnu: Switch to HTTPS homepage
14:52 Ticket #50178 (pcre @8.38_0 checksum mismatch) closed by larryv@…
fixed: Sorry for not looking into this. I just updated pcre to 8.39 in r150622; …
14:47 Changeset [150622] by larryv@…
pcre: Update to 8.39
14:47 Changeset [150621] by larryv@…
pcre2: Streamline livecheck
14:47 Changeset [150620] by larryv@…
pcre2: Run full test suite This doesn't affect pcre, since its "check" …
14:47 Changeset [150619] by larryv@…
pcre, pcre2: Tweak description and URLs Also "promote" ftp.csx.cam.ac.uk …
14:47 Changeset [150618] by larryv@…
pcre2: Assume maintainership, merge into pcre
14:47 Changeset [150617] by larryv@…
pcre: Remove compiler blacklist This isn't very useful, and users …
14:38 Changeset [150616] by cal@…
htop: 2.0.2, closes #51899
14:36 Ticket #51899 (htop: 2.0.2) closed by cal@…
fixed: Committed in r150616, thanks for the patch.
14:17 Changeset [150615] by mf2k@…
tesseract: Update to version 3.04.01. (#51128)
14:14 Ticket #51128 (tesseract 3.04.01 New version is available) closed by mf2k@…
fixed: r150615.
12:40 Changeset [150614] by michaelld@…
cmake: + update release to 3.6.1; + update devel to 20160721 (gd5be5).
11:57 Ticket #51899 (htop: 2.0.2) created by michael.klein@…
htop 2.0.2 has been released, has fix for OS X issue …
08:23 Ticket #51898 (gr-fosphor @20160522 build broken) created by michael.kirkhart@…
Some time ago while running a sudo port update - sudo port upgrade …
01:27 Changeset [150613] by raimue@…
science/cfitsio: Fix compatibility version in library, closes #51645
01:24 Ticket #51645 (cfitsio @3.390 not setting compatibility and current version correctly) closed by raimue@…
fixed: Committed with rev-bumps in r150613.
01:06 Changeset [150612] by takeshi@…
chapel: update to 1.13.1
00:53 Changeset [150611] by jmr@…
zsh-templates-osx: update to 2.0.5

07/23/16:

21:39 Ticket #28992 (Mscgen port needs an update) closed by jmr@…
fixed: This was done in r138187.
21:35 Ticket #44567 (Upgrade mscgen to 0.2) closed by jmr@…
duplicate: #28992
17:02 Changeset [150610] by ryandesign@…
php: update php56 to 5.6.24
16:13 Changeset [150609] by ryandesign@…
youtube-dl: update to 2016.07.22
15:28 Ticket #51897 (php70-apache2handler @7.0.9: Can't be linked on 10.5.8) created by land.apfel@…
I was trying to compile php70-apache2handler+universal (ppc + ppc64) …
14:01 Ticket #51864 (clang-3.7 @3.7.1_3+analyzer, llvm-3.7 @3.7.1_3 crash due to segmentation ...) closed by jeremyhu@…
worksforme
13:39 Ticket #51896 (php70 @7.0.9: PHAR build fails on Mac OS X 10.5.8) created by land.apfel@…
Building php70+universal (ppc + ppc64) fails on Mac OS X 10.5.8 …
13:20 Changeset [150608] by michaelld@…
hackrf: update to 2dffba9c (20160721).
13:19 Ticket #51895 (py-gmpy2 @2.0.7: update to 2.0.8) created by md14-macports@…
The attached patch updates py-gmpy2 to 2.0.8.
13:18 Changeset [150607] by snc@…
pspp: update to 0.10.2
13:17 Changeset [150606] by michaelld@…
libusb-devel: update to 69767330 (20160722).
13:06 Ticket #51894 (rabbitmq-server @3.5.7: build fails with erlang 19.0) created by md14-macports@…
The rabbitmq-server @3.5.7 port does not build after upgrading to erlang …
12:46 Ticket #51893 (tk @8.6.5: build fails with llvm-nm -gjp unknown error) created by md14-macports@…
It appears that the tk port no longer builds. […]
12:21 Changeset [150605] by devans@…
GNOME-3/unstable: gnome3-core, gnome3-apps, update to release version …
12:19 Changeset [150604] by devans@…
GNOME-3/unstable: gnome-system-monitor, copy from stable and update to …
12:17 Changeset [150603] by devans@…
GNOME-3/unstable: gnome-session, update to version 3.21.4.
12:16 Changeset [150602] by devans@…
GNOME-3/unstable: gnome-desktop, update to version 3.21.4.
10:34 Mirroring edited by larryv@…
suppress text wrapping in the middle of command-line options (diff)
10:28 Mirroring edited by larryv@…
put each table cell on its own line (the first column is about to get much … (diff)
09:32 Mirrors edited by larryv@…
use semantic table headers (diff)
09:22 Mirrors edited by larryv@…
use semantic table headers (diff)
04:42 Changeset [150601] by jwa@…
wine-devel: version bump to 1.9.15
00:32 Changeset [150600] by devans@…
p5-catalystx-leakchecker: update dependencies, don't use p5-test-simple …
00:31 Changeset [150599] by devans@…
p5-test-www-mechanize-catalyst: reorder dependencies, remove comment.
00:30 Changeset [150598] by devans@…
catalyst-plugin-session-state-cookie: remove comment.
00:29 Changeset [150597] by devans@…
p5-catalyst-plugin-session: update, reorder dependencies, don't use …
00:27 Changeset [150596] by devans@…
p5-test-utf8: don't use p5-test-simple when core will do, remove comment.
00:26 Changeset [150595] by devans@…
p5-test-www-mechanize-psgi: update dependencies, use module build, don't …
00:24 Changeset [150594] by devans@…
p5-www-mechanize: don't use p5-test-simple when core will do, reorder …
00:23 Changeset [150593] by devans@…
p5-catalyst-model-dbic-schema: update dependencies, don't use …
00:22 Changeset [150592] by devans@…
p5-catalystx-component-traits: update dependencies, don't use …
00:21 Changeset [150591] by devans@…
p5-context-preserve: don't use p5-test-simple when core will do, remove …
00:20 Changeset [150590] by devans@…
p5-catalyst-devel: update dependencies, don't use p5-test-simple when core …
00:18 Changeset [150589] by devans@…
p5-tie-toobject: don't use p5-test-simple when core will do, remove …
00:16 Changeset [150588] by devans@…
p5-calendar-simple: update dependencies, don't use p5-test-simple when …
00:15 Changeset [150587] by devans@…
p5-audio-m4p: don't use p5-test-simple when core will do, remove comment.
00:15 Changeset [150586] by devans@…
p5-xml-libxml-simple: dont't use p5-test-simple when core will do, remove …
00:14 Changeset [150585] by devans@…
p5-xml-libxml: update to version 2.0127, remove comment, reorder …
00:12 Changeset [150584] by devans@…
p5-test-simple: update to version 1.302047.
00:12 Changeset [150583] by devans@…
p5-geo-ip: update to version 1.50.
00:11 Changeset [150582] by devans@…
p5-dancer2: update to version 0.201000, dependencies.

07/22/16:

22:16 Ticket #51859 (libgpg-error @1.23_0: update to 1.24, refresh configure patch) closed by larryv@…
fixed: Maintainer timeout, r150579.
22:16 Changeset [150581] by larryv@…
libgcrypt: Update to 1.7.2 (timeout, #51860)
22:16 Changeset [150580] by larryv@…
libgcrypt: Shorten long_description (timeout, #51860) The lists of …
22:16 Changeset [150579] by larryv@…
libgpg-error: Update to 1.24 (timeout, #51859) Also refresh patch.
22:15 Ticket #51860 (libgcrypt @1.7.1_0: update to 1.7.2) closed by larryv@…
fixed: Maintainer timeout, r150580:150581.
17:08 Ticket #51892 (rtags build-depends on clang-3.8) created by jlargentaye@…
rtags requires clang-c/Index.h to build, which is provided by clang-3.8, …
16:11 Changeset [150578] by mojca@…
gnuplot: upgrade to 5.0.4
15:46 Changeset [150577] by devans@…
libphonenumber-cpp: update to version 7.5.0.
15:45 Changeset [150576] by devans@…
libcdr-0.1: update to version 0.1.3.
14:04 Ticket #51891 (python 2.7.12 build error on snow leopard) created by chrisgorman@…
[…]
12:51 Changeset [150575] by ryandesign@…
magic-devel: update to 8.1.105
12:48 Changeset [150574] by ryandesign@…
buildbot: fix URL list for steps with Dynamic Triggers
12:12 Changeset [150573] by ryandesign@…
magic, magic-devel: add libglu dependency
11:16 Changeset [150572] by ryandesign@…
magic: update to 8.0.211
11:03 Ticket #51890 (stm32flash: update to version 0.5) created by denis@…
Update to version 0.5 Patch file is no more need. Fixe have been done in …
10:00 Changeset [150571] by ryandesign@…
buildbot-test: use https for titleURL
09:31 Changeset [150570] by ryandesign@…
kerberos5: update to 1.14.3
08:54 Ticket #51887 (rmtrash @0.3.3: error: unknown property attribute 'class') closed by ryandesign@…
worksforme: Works for me on Sierra public beta 1 with Xcode 8 beta 2. On Sierra, make …
08:44 Ticket #51889 (gmp fails to build when path to selected xcode app contains parenthesis) closed by ryandesign@…
wontfix: Most of the ports in MacPorts would probably break in the same way, so we …
06:46 Changeset [150569] by devans@…
deluge: update to version 1.3.13.
02:39 Changeset [150568] by mojca@…
py-pypeg2: new port for PEG parsing in Python
00:49 Changeset [150567] by devans@…
GNOME-3/unstable-c++11: gtkmm3, update to version 3.21.4.
00:48 Changeset [150566] by devans@…
GNOME-3/unstable-c++11: glibmm, update to version 2.49.4.
Note: See TracTimeline for information about the timeline view.