New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/22/06:

23:42 Ticket #10495 (BUG: mdk 1.2.3 missing dependencies) closed by markd@…
fixed: oops, this was a problem in my test build machine. The update builds …
23:41 Changeset [19700] by markd@…
Closes 10495. Update to 1.2.3.
23:31 Ticket #7473 (UPDATE mod_ruby-1.2.5) closed by markd@…
fixed: Well it builds fine for me so I'm closing it.
21:54 Changeset [19699] by yves@…
new version with french option
21:51 Changeset [19698] by yves@…
New port oniguruma
21:24 Changeset [19697] by yves@…
Versions upgrades and lots of new ports
21:09 Changeset [19696] by yves@…
remove Gorm
21:04 Changeset [19695] by yves@…
switcj netclasses to netclasses-framework
21:02 Changeset [19694] by yves@…
switch Renaissance to Renaissance-Framework
21:00 Changeset [19693] by yves@…
switch GNUMail and pantomime to GNUMail-Aqua and pantomime-framework
19:03 Changeset [19692] by ben@…
ben@… -> ben@…
18:58 Changeset [19691] by ben@…
Drop maintainership of ports I no longer use
16:10 Ticket #7016 (BUG: py-utidylib cannot build on 10.4) closed by markd@…
fixed: This builds fine for me. I think the py-ctypes update to 0.9.9.6 fixed …
14:38 Changeset [19690] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8).
14:37 Changeset [19689] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:37 Changeset [19688] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:37 Changeset [19687] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:36 Changeset [19686] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:36 Changeset [19685] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:36 Changeset [19684] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:36 Changeset [19683] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:35 Changeset [19682] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:35 Changeset [19681] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:35 Changeset [19680] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:35 Changeset [19679] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:35 Changeset [19678] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:34 Changeset [19677] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:34 Changeset [19676] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
14:33 Changeset [19675] by mij@…
Change lib:libintl.3:gettext to port:gettext (libintl is now at .8). Also …
13:54 Changeset [19674] by mij@…
Update to version 1.11.
13:54 Changeset [19673] by mij@…
Update to version 0.15.
13:52 Changeset [19672] by mij@…
Update to version 2.8.0.
13:52 Changeset [19671] by mij@…
Update to version 2.10.3.
13:51 Changeset [19670] by mij@…
Update to version 1.14.3.
13:51 Changeset [19669] by mij@…
Update to version 2.12.3.
13:01 Ticket #10768 (BUG: port - dependency passes by inexisting ports) created by yves@…
I just found out that if a port: depends is targetted at a port that does …
12:42 Ticket #10589 (NEW: mosml-2.01_0) closed by markd@…
fixed: Committed. Thanks!
12:41 Changeset [19668] by markd@…
Closes 10589. New port.
12:40 Changeset [19667] by dluke@…
Total number of ports parsed: 3549 Ports successfully parsed: 3549 …
12:21 Ticket #10446 (NEW: eventlog) closed by markd@…
fixed: Committed. Thanks!
12:20 Changeset [19666] by markd@…
Closes 10446. New port.
09:01 Changeset [19665] by jberry@…
Resolve #10766, sortof. Improve error when no current port is available. …
08:41 Ticket #8723 (RFE: 'port oudated' should provide different output when no outdated ports) closed by jberry@…
fixed: Committed change. Thanks for the patch.
08:40 Changeset [19664] by jberry@…
Resolve bug #8723: better messages for port outdated
06:38 Ticket #10767 (UPDATE: openssl to 0.9.8c (fixes CVE-2006-4339)) closed by dluke@…
fixed: Committed for mww, per email from him.
06:37 Changeset [19663] by dluke@…
Version bump, update openssl to 0.9.8.c (approved by mww)
00:40 Changeset [19662] by dluke@…
Total number of ports parsed: 3548 Ports successfully parsed: 3548 …

09/21/06:

23:39 Ticket #10064 (BUG: Can't install libidl) closed by markd@…
worksforme
23:37 Ticket #8814 (install html2text fails) closed by markd@…
fixed: I made a patchfile that sets -DAUTO_PTR_BROKEN for 10.3. No variant is …
23:35 Changeset [19661] by markd@…
Closes 8814. Patch configure for 10.3.
22:32 Changeset [19660] by markd@…
Ticket 7473. Update to 1.2.6.
12:54 Ticket #10767 (UPDATE: openssl to 0.9.8c (fixes CVE-2006-4339)) created by dluke@…
See http://www.openssl.org/news/secadv_20060905.txt Simple version bump …
12:40 Changeset [19659] by dluke@…
Total number of ports parsed: 3548 Ports successfully parsed: 3548 …
12:23 Ticket #10766 (BUG: port upgraded outdated message when no outdated ports is confusing) created by mstevens@…
port upgrade outdated shows: […] When there are no outdated ports. This …
08:56 Ticket #10745 (BUG: ruby-1.8.4 fails to build) closed by jberry@…
fixed: Updated ruby to 1.8.5, which now builds.
08:25 Ticket #10765 (RFE: Gnumeric-1.6.3 - add all plugins) created by wolfgang.keller.nospam@…
Would it be possible to not cripple Gnumeric? I.e. include _all_ plugins …
07:44 Ticket #10764 (BUG: libgda-1.3.91 doesn't build) created by wolfgang.keller.nospam@…
(...) Making all in bdb if /bin/sh ../../libtool --tag=CC --mode=compile …
07:10 Changeset [19658] by narf_tm@…
Bump p5-class-data-inheritable to 0.06
07:06 Changeset [19657] by narf_tm@…
Bump p5-devel-symdump to 2.0603
05:31 Changeset [19656] by pguyot@…
libffi: update to pyobjc-1.3.7's version
01:41 Changeset [19655] by rhwood@…
Upgrade to 2.16.0.1 Add dependency on icon-naming-utils
01:40 Changeset [19654] by rhwood@…
New port: icon-namimg-utils, version 0.8.1 This port is a dependency of …
00:40 Changeset [19653] by dluke@…
Total number of ports parsed: 3547 Ports successfully parsed: 3547 …

09/20/06:

23:43 Changeset [19652] by ben@…
Update from maintainer
23:37 Ticket #10763 (BUG: svk-1.08 runs CPAN.pm and gets stuck in loop) created by cmc@…
When installing svk, the svk installer starts CPAN.pm and gets looped in …
23:12 Ticket #10307 (BUG: OpenCV-0.9.7 does not compile on Intel) closed by markd@…
fixed: Committed update to 0.99, this version now supports Intel and PPC. Do a …
23:12 Changeset [19651] by markd@…
Closes 10307. Update to 0.9.9.
23:10 Ticket #10650 (BUG: port deps <multiple packages> missreports) closed by markd@…
duplicate: This is a duplicate of bug 8229.
22:21 Changeset [19650] by markd@…
Update to 0.8.7.
22:04 Changeset [19649] by markd@…
Version update to 2.6.0.
21:21 Ticket #10458 (yelp needs gnome-vfs dependency) closed by markd@…
fixed: Fixed. Thanks!
21:15 Ticket #10278 (libdbus won't build on 'Panther', leaves gnome-vfs deactivated) closed by markd@…
fixed: Revision 1 of the port now builds on 10.3. For the recursive reinplaces, …
20:56 Ticket #10659 (BUG: dbus-0.92 build error on Panther) closed by markd@…
fixed: Committed a fix for this as revision 1. Tested on 10.3 and 10.4.
20:55 Changeset [19648] by markd@…
Closes 10278 10659. Removed "-undefined suppress" from CFLAGS which caused …
20:26 Ticket #9957 (tidy depends on libtool, but does not list it as a dependency) closed by markd@…
fixed: Added libtool dependency. Thanks!
20:26 Changeset [19647] by markd@…
Closes 9957. Add libtool dependency.
19:08 Ticket #9524 (BUG: fluxbox needs GCC 4.x to build on "Panther" 10.3.9) closed by markd@…
worksforme: It works fine for me on 10.3. You may reopen if you have more info.
18:49 Ticket #10290 (GDM Configure ... miss-spelt package ?) closed by markd@…
fixed: librsvg needs to be installed for gdm. So I committed an update that adds …
18:46 Changeset [19646] by markd@…
Closes 10290. Add librsvg dependency.
18:40 Ticket #10113 (Glimpse port install fails on checksum error) closed by markd@…
fixed: Updated to 4.18.5 and tested. Thanks for reporting.
18:38 Changeset [19645] by markd@…
Closes 10113. Update to 4.18.5.
18:34 Changeset [19644] by rhwood@…
Upgrade to 0.9 Change maintainer from gnome-darwinports@… to …
18:32 Changeset [19643] by markd@…
Closes 9139. Update to 0.99.9.
18:25 Changeset [19642] by jberry@…
Update ruby --> 1.8.5
18:23 Changeset [19641] by jberry@…
test
18:23 Changeset [19640] by jberry@…
18:09 Changeset [19639] by wsanchez@…
Capitalize and punctuate a comment.
17:47 Changeset [19638] by root
remove suspicious tab-empty lines
04:41 Ticket #10762 (UPDATE: exiv2 0.6 to 0.11) created by toni.viemero@…
Update exiv2 port to 0.11
01:47 Ticket #10761 (UPDATE: iverilog 0.8.2) created by oksmith@…
Updated version of Icarus Verilog
00:46 Ticket #10760 (UPDATE: lp_solve 5.5.0.8) created by IngmarStein@…
The attached Portfile patch updates the lp_solve port to version 5.5.0.8.

09/19/06:

23:45 Ticket #10378 (port upgrade tries to install libtool even though libtool-devel is present) closed by markd@…
invalid: This isn't a defect; this would be an enhancement if pursued. I'm going …
23:33 Ticket #10298 (Gnome-VFS dependencies) closed by markd@…
fixed: Libidl is now a dependency of gnome-vfs.
22:48 Ticket #9139 (BUG: jpilot 0.99.7 doesn't build w/ pilot-link 0.11.7_1+darwin_8) closed by markd@…
fixed: Updated to 0.99.9 of jpilot; pilot-link was also recently updated.
22:26 Ticket #10719 (py-game fails to build/install) closed by markd@…
duplicate: This is a duplicate of ticket 9906. Waiting on maintainer to approve …
19:02 Changeset [19637] by landonf@…
Form generation tools to complement FormEncode
17:50 Changeset [19636] by ben@…
Bugfix from maintainer
15:17 Ticket #10759 (NEW: p5-text-autoformat) created by mj000219@…
[…]
15:17 Ticket #10758 (NEW: p5-text-quoted) created by mj000219@…
[…]
15:17 Ticket #10757 (NEW: p5-module-versions-report) created by mj000219@…
[…]
15:16 Ticket #10756 (NEW: p5-tree-simple) created by mj000219@…
[…]
15:16 Ticket #10755 (NEW: p5-module-refresh) created by mj000219@…
[…]
15:16 Ticket #10754 (NEW: p5-http-server-simple-mason) created by mj000219@…
[…]
15:15 Ticket #10753 (NEW: p5-hook-lexwrap) created by mj000219@…
[…]
15:14 Ticket #10752 (NEW: p5-text-reform) created by mj000219@…
[…]
14:52 Ticket #10751 (NEW: p5-time-modules) created by mj000219@…
[…]
14:48 Ticket #10750 (NEW: p5-text-wrapper) created by mj000219@…
[…]
14:46 Ticket #10749 (NEW: p5-test-longstring) created by mj000219@…
[…]
14:46 Ticket #10748 (NEW: p5-carp-assert) created by mj000219@…
[…]
14:44 Ticket #10747 (NEW: p5-carp-assert-more) created by mj000219@…
[…]
14:43 Ticket #10746 (NEW: p5-http-server-simple) created by mj000219@…
[…]
14:41 Ticket #10745 (BUG: ruby-1.8.4 fails to build) created by ljosa-macports@…
I am trying to install ruby 1.8.4, Revision 2, and get the following …
14:40 Ticket #10744 (NEW: p5-scalar-list-utils) created by mj000219@…
[…]
14:39 Ticket #10743 (UPDATE: p5-test-exception) created by mj000219@…
Changing dep on p5-test-builder-tester to p5-test-simple. Also see #10742
14:34 Ticket #10742 (p5-test-builder-tester should be removed) created by mj000219@…
Test::Builder::Tester is part of Test::Simple on CPAN. As a result, trying …
13:20 Ticket #10741 (NEW: p5-cache-simple-timedexpiry) created by mj000219@…
[…]
12:48 Changeset [19635] by dluke@…
Total number of ports parsed: 3546 Ports successfully parsed: 3546 …
11:06 Ticket #10740 (NEW: p5-text-wikiformat) created by mj000219@…
[…]
11:04 Ticket #10739 (NEW: p5-data-dumper) created by mj000219@…
[…]
11:03 Ticket #10738 (NEW: p5-mldbm) created by mj000219@…
[…]
11:03 Ticket #10737 (NEW: p5-expect-simple) created by mj000219@…
[…]
10:56 Ticket #10736 (UPDATE: libsndfile-1.0.17 fixes broken Intel Mac build) created by css@…
The current libsndfile 1.0.11 does not appear to compile on Intel Macs. …
10:48 Ticket #10716 (UPDATE: sisc 1.16.4) closed by pmq@…
fixed: Committed. Thanks!
10:47 Changeset [19634] by pmq@…
Closes #10716. Obtained from maintainer, mvitocruz@…. Thanks!
10:40 Ticket #10735 (NEW: p5-test-expect) created by mj000219@…
[…]
10:33 Ticket #10734 (NEW: p5-test-www-mechanize) created by mj000219@…
[…]
10:26 Ticket #10733 (NEW: p5-apache-test-1.28) created by mj000219@…
[…]
10:16 Ticket #10732 (NEW: p5-calendar-simple) created by mj000219@…
[…]
10:12 Ticket #10731 (NEW: p5-locale-maketext-fuzzy) created by mj000219@…
[…]
10:09 Ticket #10730 (NEW: p5-log-dispatch) created by mj000219@…
[…]
10:08 Ticket #10729 (NEW: p5-html-scrubber) created by mj000219@…
[…]
10:02 Ticket #10728 (NEW: p5-dbix-searchbuilder) created by mj000219@…
[…]
09:56 Ticket #10727 (NEW: p5-class-returnvalue) created by mj000219@…
[…]
09:51 Ticket #10726 (NEW: p5-prefork) created by mj000219@…
[…]
09:47 Ticket #10725 (NEW: p5-file-ncopy) created by mj000219@…
[…]
09:36 Changeset [19633] by yves@…
new mirror
09:30 Ticket #10724 (NEW: p5-file-remove) created by mj000219@…
[…]
09:01 Ticket #10723 (NEW: p5-pod-tests) created by mj000219@…
[…]
09:01 Ticket #10722 (NEW: p5-file-flat) created by mj000219@…
[…]
08:59 Ticket #10721 (NEW: p5-test-inline) created by mj000219@…
[…]
08:58 Ticket #10720 (UPDATE: p5-params-util) created by mj000219@…
Update for Params-Util 0.19 (important beacuse the Portfile currently in …
01:01 Ticket #10719 (py-game fails to build/install) created by gpf@…
[…]
00:47 Changeset [19632] by dluke@…
Total number of ports parsed: 3546 Ports successfully parsed: 3546 …
00:29 Changeset [19631] by cjr@…
Bump version to 22 Jun 2006

09/18/06:

18:11 Changeset [19630] by rhwood@…
Upgrade to 2.16.0 (no ticket)
18:10 Changeset [19629] by rhwood@…
Upgrade to 2.16.0 (no ticket)
18:09 Changeset [19628] by rhwood@…
Upgrade to 1.9.2 (no ticket)
18:04 Changeset [19627] by rhwood@…
Upgrade to 2.16.0 (no ticket)
14:39 Ticket #10718 (BUG: gqview-2.0.1 fails to compile) created by macports@…
12:48 Changeset [19626] by dluke@…
Total number of ports parsed: 3546 Ports successfully parsed: 3546 …
05:12 Ticket #10717 (BUG: pgAdmin3-1.4.3 - won't run: Cannot set locale to...) created by mont@…
I can't get pgAdmin3 to run. 1) Tried double clicking …
Note: See TracTimeline for information about the timeline view.