New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

06/28/10:

23:59 Ticket #25319 (qwt52 will not destroot: libqwt_designer_plugin.bundle not found) closed by michaelld@…
fixed: Fixed in r69258.
23:58 Changeset [69258] by michaelld@…
Bump version to 5.2.1. Change header install location to …
23:55 Changeset [69257] by michaelld@…
Tweaked install location of headers to ${prefix}/include/qwt . Corrected …
23:53 Changeset [69256] by michaelld@…
Correct use of qt4-mac dependency.
23:52 Changeset [69255] by michaelld@…
Correct use of qt4-mac dependency.
23:52 Changeset [69254] by michaelld@…
Bump revision.
23:51 Changeset [69253] by michaelld@…
Correct use of qt4-mac dependency and use of it; correct install location …
23:50 Changeset [69252] by michaelld@…
Correct use of qt4-mac dependency.
23:49 Changeset [69251] by michaelld@…
Correct use of qt4-mac dependency.
23:49 Changeset [69250] by michaelld@…
Correct use of qt4-mac dependency.
23:48 Changeset [69249] by michaelld@…
Correct use of qt4-mac dependency.
23:47 Changeset [69248] by michaelld@…
Correct use of qt4-mac dependency.
23:46 Changeset [69247] by michaelld@…
Correct use of qt4-mac dependency.
23:45 Changeset [69246] by michaelld@…
Correct use of qt4-mac dependency.
23:45 Changeset [69245] by michaelld@…
Correct use of qt4-mac dependency.
23:44 Changeset [69244] by michaelld@…
Correct use of qt4-mac files.
23:43 Changeset [69243] by michaelld@…
Correct use of qt4-mac dependency.
23:42 Changeset [69242] by michaelld@…
Correct use of qt4-mac dependency.
23:41 Changeset [69241] by michaelld@…
Correct use of qt4-mac dependency and qmake issue.
23:36 Changeset [69240] by blb@…
office/rednotebook - fix livecheck
23:36 Changeset [69239] by michaelld@…
Correct use of qt4-mac dependency.
23:35 Changeset [69238] by michaelld@…
Correct use of qt4-mac dependency.
23:34 Changeset [69237] by michaelld@…
Correct use of qt4-mac dependency.
23:29 Changeset [69236] by blb@…
www/ajp-wsgi - update to 1.0.2, remove python24 variant since that is …
23:23 Changeset [69235] by michaelld@…
Correct use of qt4-mac dependency.
23:22 Changeset [69234] by michaelld@…
Correct use of qt4-mac dependency; bump py25-pyqt4 to same as py26-pyqt4.
23:16 Changeset [69233] by michaelld@…
Correct use of qt4-mac dependency, and qmake issue.
23:15 Changeset [69232] by michaelld@…
Correct use of qt4-mac dependency.
23:05 Changeset [69231] by michaelld@…
Correct qt4-mac dependency for gui variant.
22:57 Changeset [69230] by blb@…
www/ajp-wsgi - whitespace
22:52 Changeset [69229] by michaelld@…
Correct use of qt4-mac; added aspell use; correct location of aspell and …
22:31 Changeset [69228] by michaelld@…
Corrected depends for qt4-mac; added variant for python26.
22:30 Changeset [69227] by jrozner@…
updated active record association from name change
22:28 Changeset [69226] by michaelld@…
Fix header location of Qscintilla; remove unnecessary explicit dependency …
22:27 Changeset [69225] by jrozner@…
fixed name of the model
22:01 Changeset [69224] by michaelld@…
Fix qt4-mac depends, use of CoreFoundation, and destroot install.
21:16 Ticket #25457 (Upgrade ImageMagick to 6.6.2-9) closed by ryandesign@…
fixed: Thanks, updated in r69223.
21:16 Changeset [69223] by ryandesign@…
ImageMagick: update to 6.6.2-9; see #25457
20:48 Ticket #25458 (xfig-3.2.5 does not recognize special characters) created by lawrence.ong@…
When exporting to all three: PostScript, PDF and TeX, using File > Export …
19:45 Changeset [69222] by ryandesign@…
texlive-htmlxml: fix typo in description
19:39 Changeset [69221] by singingwolfboy@…
New port: rb19-bcat
19:22 Ticket #25456 (TeXLive 2009 update removes xmltex and pdfxmltex) closed by dports@…
fixed: r69219 adds texlive-htmlxml. It's also in texlive +full now, but you can …
19:19 Changeset [69220] by dports@…
texlive: dependency on texlive-htmlxml for +full variant
19:18 Changeset [69219] by dports@…
Add texlive-htmlxml port (the previously-missing piece of TeX Live 2009). …
19:08 Changeset [69218] by dports@…
texlive portgroup: speed installation by only generating format files for …
19:06 Changeset [69217] by michaelld@…
Added myself to py25 version as openmaintainer. Added qwt variants to py …
18:56 Changeset [69216] by michaelld@…
Added variants for qwt and qwt52, and tested to make sure both work. Fixed …
18:13 Ticket #25328 (libgda4: libtool: Version mismatch error) reopened by blueberrybadger@…
Replying to jwa@…: > libtool mismatch fixed in r69164 I don't …
17:45 Ticket #25457 (Upgrade ImageMagick to 6.6.2-9) created by ricci@…
See attached diff
16:53 Ticket #19626 (ccache port doesn't set itself up as gcc-4.2) reopened by landonf@…
This forces all ccache users to individually set up symlinks rather than …
16:44 Changeset [69215] by dports@…
Total nit: "mktexlsr" is the canonical name for "texhash" nowadays. Not a …
16:12 Changeset [69214] by dports@…
Clean up my users directory now that texlive 2009 is in the live …
15:29 Ticket #25456 (TeXLive 2009 update removes xmltex and pdfxmltex) created by jeremyhu@…
xmlto requires the applications xmltex and pdfxmltex These were part of …
15:09 Ticket #25451 (m4 packaging/scripting error: /work/m4-1.4.13 created in the 1.4.14 port) closed by blair@…
invalid: Great that it worked! Marking the ticket as invalid because it's not an …
15:08 Changeset [69213] by jeremyhu@…
firefox-x11: Bump to 3.6.6
15:08 Changeset [69212] by jeremyhu@…
firefox-x11-devel: Bump to 3.6.6
15:02 Ticket #25455 (R port version bump) closed by dports@…
fixed: Applied in r69211, thanks.
15:02 Changeset [69211] by dports@…
R: maintainer update to 2.11.1 (#25455)
14:47 Ticket #25452 (ldns upstream update 1.6.5) closed by dports@…
fixed: Applied to ldns in r69208, ldns-tools in r69209, and drill in r69210. …
14:47 Changeset [69210] by dports@…
drill: maintainer update to 1.6.5 (#25452) * use SSL by default
14:45 Changeset [69209] by dports@…
ldns-tools: maintainer update to 1.6.5 (#25452) * use SSL by default
14:43 Changeset [69208] by dports@…
ldns: maintainer update to 1.6.5 (#25452) * enable SSL by default * …
13:56 Changeset [69207] by jeremyhu@…
xterm: Bump to 261
10:52 Changeset [69206] by jwa@…
version bump to 10.05.1
10:52 Changeset [69205] by jwa@…
version bump to 10.05.1
10:52 Changeset [69204] by jwa@…
version bump to 10.05.1
10:51 Changeset [69203] by jwa@…
version bump to 10.05.1
10:07 Changeset [69202] by jwa@…
version bump to 2.0.4
09:59 Changeset [69201] by jwa@…
version bump to 8.09.9
09:58 Changeset [69200] by michaelld@…
Fix configure environment to work with Qt correctly.
09:55 Ticket #25328 (libgda4: libtool: Version mismatch error) closed by jwa@…
fixed: libtool mismatch fixed in r69164
07:25 Ticket #25455 (R port version bump) created by kjell.konis@…
Bump to R version 2.11.1
07:01 Ticket #25454 (umbrello) created by bertrand.zuchuat@…
Hi, Is it possible to add the umbrello software on macports: …
06:52 Ticket #25453 (Erlang R14A_0 - build failure) created by robert@…
Erlang update fails to detect correct version jpeg on OS 10.5. Command …
06:46 Ticket #25452 (ldns upstream update 1.6.5) created by marius.rieder@…
Upstram update of ldns. Affects * net/ldns * net/ldns-tools * …
05:34 Ticket #25443 (netcdf 4.1.1_1 Fail to update from 4.1.1_0 version - configure does not ...) closed by takeshi@…
fixed: Forgot to add dependency to hdf4 and hdf5-18. I would like you to try …
05:31 Changeset [69199] by takeshi@…
netcdf: added missing depends_lib
05:25 Changeset [69198] by snc@…
update version, change test.target
05:15 Changeset [69197] by snc@…
update version
05:11 Ticket #25451 (m4 packaging/scripting error: /work/m4-1.4.13 created in the 1.4.14 port) created by selkovjr@…
The subject says it; the error I get is: […] Observations: […] …
04:45 Changeset [69196] by snc@…
update version
04:41 Ticket #25450 (Ports fail to fetch from Japanese ftp mirror) created by a.lathrop@…
I live in Japan. When attempting to install/upgrade GNU …
02:39 Ticket #25449 (pypy won't compile) created by brejoc@…
Hi! I don't know what's the problem. Just copy&pasted the output. Hope …
02:34 Changeset [69195] by ryandesign@…
port-depgraph: include variants in graph caption
02:34 Ticket #15626 (cairo @1.6.4_1+macosx with quartz-font support: does not render non-latin ...) reopened by alexander@…
Replying to ryandesign@…: > As of r47716 Quartz support is off …
02:14 Changeset [69194] by ryandesign@…
port-depgraph: add a graph caption
01:59 Changeset [69193] by ryandesign@…
port-depgraph: reindent from 3 spaces to 4 spaces per indentation and add …
01:41 Changeset [69192] by ryandesign@…
port-depgraph: create by copying port-rdeps and removing the ASCII output …

06/27/10:

23:54 Changeset [69191] by jmr@…
remove trace from action array (not a real target)
21:42 Ticket #25437 (mysql-4.1.22 Install error - Checksum (md5) mismatch) closed by ryandesign@…
worksforme: Ok, maybe a temporary server issue, or maybe #25128.
20:29 Changeset [69190] by michaelld@…
Bump to 1.0.3; current libusb-legacy dependency & how to find headers and …
17:30 Changeset [69189] by singingwolfboy@…
New port: rb19-hassle
16:48 Ticket #25446 (icu4c-4_3_4-src.tgz checksums line malformed) closed by jmr@…
fixed: r69188
16:48 Changeset [69188] by jmr@…
icu: fix checksums line (#25446), remove use of private suffix proc, add …
16:20 Ticket #25441 (update: asterisk-1.6.2.9) closed by jmr@…
duplicate: #25442
16:03 Ticket #25448 (freepops 0.0.18 fails to build on OS X 10.6.4) created by gjznituv@…
[…]
15:37 Changeset [69187] by ryandesign@…
py-ctypes: update to 1.0.2
14:55 Changeset [69186] by ryandesign@…
py26-enchant: add more checksum types
14:54 Changeset [69185] by ryandesign@…
py26-enchant: update to 1.6.2 and mark as noarch
14:02 Changeset [69184] by ryandesign@…
attica: use a normal "platform darwin 8" block instead of faking it; see …
11:44 Ticket #25447 (Update ffmpeg to 0.6) created by ocroquette@…
This is the Portfile for ffmpeg 0.6 (only 0.5 is currently available in …
11:19 Ticket #25432 (Cannot upgrade xorg-libXt from 1.0.7_1 to 1.0.8_0) closed by jeremyhu@…
invalid: […] That is installed by xorg-libice (which is a dependent of …
08:40 Ticket #25446 (icu4c-4_3_4-src.tgz checksums line malformed) created by macports@…
icu4c-4_3_4-src.tgz does not appear to have a checksum in the icu port, …
08:21 Ticket #25445 (wine: winegcc: File does not exist: i386) created by ttimo@…
makedep step is failing: […] MBP OSX 10.5.8 Attaching the full log
07:57 Ticket #25444 (wxWidgets-python fails to build) created by eijkhout@…
A compilation problem somewhere deep in the log file. […]
07:07 Ticket #25443 (netcdf 4.1.1_1 Fail to update from 4.1.1_0 version - configure does not ...) created by valerio@…
[…]
06:53 Changeset [69183] by gwright@…
Version bump to 3.3.8.
04:33 Ticket #25442 (update: asterisk-1.6.2.9) created by stefan.van.der.eijk@…
04:33 Ticket #25441 (update: asterisk-1.6.2.9) created by stefan.van.der.eijk@…
02:51 Ticket #25440 (make gimp2 depend on python26) created by kurtjaeke@…
Please make gimp2 depend on python26, as python25 is not actively …
01:43 Changeset [69182] by ryandesign@…
dcraw: update to 9.03-20100626202900
00:57 Ticket #25439 (libffi@3.0.9_0+universal installes an invalid ffitarget.h) created by yugui@…
I installed libffi@3.0.9_0 with +universal variant on MacOS X 10.5, and I …
00:54 Ticket #25438 (Convert is required to build awesome (needs ImageMagick dep)) created by jeff.pitman@…
[…]
00:08 Ticket #25437 (mysql-4.1.22 Install error - Checksum (md5) mismatch) created by aylwin@…
Mac OS X 10.6.4, Xcode 3.2.2. […] Contents of Log: […]
00:01 Ticket #24845 (viking-0.9.93 Upgrade from 0.9.8) closed by jmr@…
fixed: r69181 (maintainer timeout)
00:01 Changeset [69181] by jmr@…
viking: update to 0.9.93 (#24845, maintainer timeout)

06/26/10:

23:55 Ticket #24832 (mc 4.7.0.5) closed by jmr@…
fixed: r69180 (maintainer timeout)
23:55 Changeset [69180] by jmr@…
mc: update to 4.7.0.5 (#24832, maintainer timeout)
22:27 Ticket #25436 (Bash configure can't find function locale_charset) created by hayarobipark@…
on building bash-4.1.7 configure couldn't find function name …
20:20 Changeset [69179] by snc@…
update version
17:28 Ticket #25435 (gtk2: parse error before 'http_addrlist_t') created by winesett@…
Discovered this while trying to port install bluefish. I got this error, …
14:55 Ticket #25421 (t1lib +psdoc: recursive dependency with texlive) closed by dports@…
fixed: Removed the variant in r69178
14:55 Changeset [69178] by dports@…
t1lib: remove psdoc variant because it induces a dependency loop with …
14:52 Changeset [69177] by dports@…
t1lib: whitespace cleanup
14:45 Ticket #25411 (Update webalizer version to 2.21-02) closed by dports@…
fixed: Don't think it really matters in this case since I don't know of any other …
14:44 Changeset [69176] by dports@…
webalizer: add missing db47 dependency (#25411)
14:36 Changeset [69175] by dports@…
webalizer: whitespace cleanup only
14:31 Changeset [69174] by dports@…
webalizer: maintainer update (#25411) * update to 2.21-02 * update …
13:21 Ticket #25434 (gsoap: update to current version) created by jochen@…
Please update gsoap to the current version, new Portfile attached.
12:37 Changeset [69173] by takeshi@…
netcdf-devel: adding again with replaced_by netcdf
12:14 Changeset [69172] by blb@…
New port: office/rednotebook, Diary and journal application
10:26 Ticket #25433 (Cannot install qt4-mac on Mac OSX 10.6.4) closed by michaelld@…
duplicate: This is the same issue as tickets #20199 and #25320 - roughly: a …
10:18 Ticket #25433 (Cannot install qt4-mac on Mac OSX 10.6.4) created by sa00044@…
Hello everyone. I have been trying to install Amarok on my Macbook but so …
09:08 Ticket #25432 (Cannot upgrade xorg-libXt from 1.0.7_1 to 1.0.8_0) created by obin.mf@…
Seems error occurred when port trying to upgrade xorg-libXt. here is non …
08:54 Changeset [69171] by ryandesign@…
lablgtk2: update to 2.14.1, remove patch which was included upstream
08:52 Changeset [69170] by ryandesign@…
libcanberra: update to 0.25
08:46 Changeset [69169] by ryandesign@…
leafpad: update to 0.8.17
08:24 Changeset [69168] by ryandesign@…
libarxx: update to 0.7.9
08:17 Ticket #25431 (VLC: update to 1.1.5) created by ryandesign@…
VLC 1.1.0 is out so the port should probably be updated to that version.
08:09 Changeset [69167] by ram@…
devel/flashbake: update to 0.26.1
07:53 Changeset [69166] by ryandesign@…
cairo-devel: update to 1.9.10
07:05 Changeset [69165] by ryandesign@…
wine-devel: update to 1.2-rc5
06:56 Changeset [69164] by jwa@…
version bump to 4.1.6, changed autoconf to autoreconf
04:58 Ticket #24756 (Update JRuby to 1.4.1) closed by jmr@…
fixed: r69163 (maintainer timeout)
04:58 Ticket #22373 (apidocs variant is broken @1.4.0) closed by jmr@…
fixed: r69163
04:58 Changeset [69163] by jmr@…
jruby: update to 1.5.0 (#24756, maintainer timeout), fix apidocs variant …
04:08 Ticket #25430 (Update to bluefish 2.01) created by pf_moll@…
Attached is a diff to update bluefish to 2.01
02:53 Changeset [69162] by jmr@…
t1lib: remove ld_archflags workaround
01:55 Changeset [69161] by jmr@…
remove 1.8 compat stuff from portgroups
01:49 Changeset [69160] by mww@…
version 1.8.9
01:36 Changeset [69159] by takeshi@…
netcdf, netcdf-devel, cdo, ncarg, nco wgrib2: committing multiple ports. …
01:32 Ticket #25416 (xterm-260: checksum errors during build) closed by jmr@…
fixed: r69156
00:59 Ticket #25429 (Problem with shogun 0.9.1) created by xave@…
When installing shogun I receive: […]
00:31 Ticket #25428 (New port for re-alpine) created by todmorrison@…
Re-alpine is a fork/successor to alpine. This Portfile (and patches) adds …

06/25/10:

23:05 Ticket #25427 (encfs-1.5 Update to current stable release 1.6) created by Markus.Ueberall@…
From the original 1.6.0 (July 17, 2010) Change Log: * allow symlink …
20:10 Ticket #25366 (json_spirit 4.03 Port Submission) closed by snc@…
fixed: Committed in r69158.
20:09 Changeset [69158] by snc@…
add json_spirit, #25366
19:44 Ticket #25370 (Update py26-south to 0.7.1) closed by snc@…
fixed: Committed in r69157. Maintainer timeout.
19:43 Changeset [69157] by snc@…
update version, #25370. maintainer timeout
19:08 Ticket #25426 (GNUplot is not interacting properly with AuqaTerm) created by fehmtf@…
I installed gnuplot and aquaterm using macport. i got no errors during …
13:43 Ticket #25425 (vte patch phase fails when gtk2 is installed +no_x11) created by kthenriksson@…
The patch does not apply cleanly but also is not needed. The patch lines …
12:42 Changeset [69156] by jeremyhu@…
xterm: Don't list the sha256 hash since it's not yet supported. #25416
12:24 Ticket #25424 (gimp2 update to 2.6.9) created by sewebster@…
Patch to portfile attached to update to 2.6.9. If applied the gimp …
10:25 Ticket #25423 (gettext-0.18.1.1 configure failure: bad option # - build failure) created by jolz@…
I have Leopard Mac OS X 10.5.8 with XCode 4.1.3. build log: […] …
10:16 Ticket #25422 (libcroco fails to find glib2) created by snc@…
[…]
10:08 Ticket #25419 (readline does not provide /opt/local/lib/libreadline.dylib) closed by snc@…
worksforme: Alrighty.
09:43 Ticket #25269 (gimp: version should be bumped to 2.6.8) closed by snc@…
fixed: Updated in r69154. Since 2.6.9 is out, I also added a reminder in gimp2 to …
09:42 Changeset [69155] by snc@…
add reminder to bump metapackage version
09:41 Changeset [69154] by snc@…
bump metapackage version to match actual package, #25269
09:38 Ticket #25271 (upgrade py26-pywavelets to 0.2.0) closed by snc@…
fixed: Updated in r69152. Maintainer timeout.
09:38 Changeset [69153] by snc@…
whitespace
09:37 Changeset [69152] by snc@…
update version, #25271. Maintainer timeout
09:19 Changeset [69151] by snc@…
whitespace
09:18 Ticket #25323 (tcpdump: update to 4.1.1) closed by snc@…
fixed: Updated in r69150.
09:17 Changeset [69150] by snc@…
update version, #25323. Maintainer timeout.
09:07 Changeset [69149] by singingwolfboy@…
New port: rb19-metric_fu
08:57 Ticket #25421 (t1lib +psdoc: recursive dependency with texlive) created by dports@…
t1lib's +psdoc variant depends on texlive to build documentation: […] …
08:14 Ticket #25420 (grantlee 0.1.1 - new port) created by emanuel@…
New port for grantlee 0.1.0 attached.
08:02 Ticket #25346 (mapnik: mapnik.has_pycairo is False) closed by snc@…
fixed: Committed in r69148.
08:01 Changeset [69148] by snc@…
fix cairo includes, #25346
06:53 Ticket #25419 (readline does not provide /opt/local/lib/libreadline.dylib) created by thomas@…
Here's what I get when trying to install mysql5: […] The dependencies …
04:34 Ticket #25418 (mpfr upgrade failure: "Patch file patch01 is missing" on Snowleopard ...) created by nilstec_inc@…
[…]
04:28 Ticket #25417 (t1lib did not build /opt/local/lib/libt1.dylib) created by nilstec_inc@…
[…]
01:33 Ticket #25416 (xterm-260: checksum errors during build) created by trond.kandal@…
gcc version 4.2.1 (Apple Inc. build 5659) MacOSX 10.6.4 […]
01:05 Changeset [69147] by takanori@…
opensync: - unbreak with swig 2.0.0 - applied …

06/24/10:

21:19 Changeset [69146] by ryandesign@…
dash: make pkgconfig a build dep not a library dep
21:15 Ticket #25415 (dash universal variant fails) created by ryandesign@…
On Snow Leopard at least, the universal variant of dash fails: […] …
18:45 Ticket #25347 (Portfile for net/openconnect (new)) closed by snc@…
fixed: I also fixed the maintainer line. Committed in r69145.
18:45 Changeset [69145] by snc@…
add openconnect, #25347
18:30 Ticket #25414 (Can't selfupdate (as in Ticket #20559)) closed by jmr@…
invalid: Filesystem corruption or failing hardware are two possibilities that …
18:17 Ticket #24653 (munin: update to 1.4.4) closed by jmr@…
fixed: r69144 (maintainer timeout)
18:17 Changeset [69144] by jmr@…
munin: update to 1.4.4 (#24653, maintainer timeout)
18:10 Changeset [69143] by takeshi@…
hdfeos5: create shared libraries
18:08 Ticket #25413 (cfitsio checksum) closed by ram@…
fixed: fixed in r69142, thanks
18:07 Changeset [69142] by ram@…
science/cfitsio: stealth update :-( closes #25413
16:51 Changeset [69141] by jrozner@…
fixed spelling error for supplemental categories
16:46 Changeset [69140] by jrozner@…
removed undeeded routes
15:44 Changeset [69139] by jmr@…
cfitsio: fix gcc44 variant description
15:37 Ticket #25412 (libcaca-0.9_1 +x11 configure: error: cannot find X11 development files) closed by jmr@…
fixed: r69138
15:36 Changeset [69138] by jmr@…
libcaca: fix X11 detection (#25412)
13:59 Ticket #25348 (Portfile for dash (new)) closed by snc@…
fixed: Committed in r69134. Note there are lots of extra lines in your Portfile …
13:58 Changeset [69137] by snc@…
condense master_sites
13:57 Changeset [69136] by snc@…
whitespace
13:55 Changeset [69135] by snc@…
expand checksums, remove superfluous lines
13:52 Changeset [69134] by snc@…
add dash, #25348
13:39 Changeset [69133] by kimuraw@…
lang/ruby19: add patch to solve SocketError at TCPServer.open("localhost", …
13:20 Ticket #25414 (Can't selfupdate (as in Ticket #20559)) created by zullil@…
Tried to selfupdate from 1.8.2. Have OS X 10.6.4 and Developer …
12:39 Ticket #25413 (cfitsio checksum) created by mrtoftrash@…
Checksum for cfitsio3250.tar.gz from heasarc.gsfc.nasa.gov seems to be …
12:03 Ticket #19399 (webalizer 2.01-10 - port pkg does not incorporate all libs) closed by macsforever2000@…
worksforme
11:15 Changeset [69132] by snc@…
ui_msg to notes
11:11 Ticket #25412 (libcaca-0.9_1 +x11 configure: error: cannot find X11 development files) created by gvibe06@…
In Feb 2009...someone committed a change to libcaca requiring xorg-libX11 …
11:10 Changeset [69131] by snc@…
update version, restrict archs, #25405
11:08 Ticket #25411 (Update webalizer version to 2.21-02) created by mike.mclean@…
Patch attached which: * Updates webalizer to 2.21-02 * Updates the …
10:01 Changeset [69130] by dports@…
lynx: update to 2.8.7rel1
09:01 Changeset [69129] by snc@…
update version, add patches for weird getopt issues
07:30 Ticket #25410 (Update source-highlight to v3.1.4) closed by dports@…
fixed: Committed in r69128. Thanks!
07:30 Changeset [69128] by dports@…
source-highlight: update to v3.1.4 (#25410)
07:09 Ticket #25410 (Update source-highlight to v3.1.4) created by mike.mclean@…
Trivial patch to update source-highlight to current version
07:02 Ticket #25409 (py26-numpy fails during 'port upgrade') created by ssteinerX@…
After hours of chugging through upgrading all my ports (it's been a …
06:23 Ticket #25403 (mumble, murmur: build fails with "sed: can't read : No such file or ...) closed by ryandesign@…
fixed: Fixed in murmur in r69127.
06:22 Changeset [69127] by ryandesign@…
murmur: update to 1.2.2; add protobuf-cpp dependency; use 'reinplace' …
05:54 Changeset [69126] by kimuraw@…
lang/ruby: upgrade to 1.8.7-p299 - refactoring patch-bug15528.diff …
05:32 Ticket #25408 (ice-cpp: Exception.cpp:18:24: error: execinfo.h: No such file or directory) created by ryandesign@…
ice-cpp failed to build on my Tiger i386 machine. Log attached.
05:22 Ticket #25407 (gcc44 installation fails (sqlite error)) created by vinc17@…
On Mac OS X Tiger, with MaPorts 1.9.1: […] I support that this is a …
04:58 Ticket #25406 (murmur +universal ignores universal_archs; always uses ppc i386) created by ryandesign@…
murmur 1.1.8 on Mac OS X 10.6.4 x86_64 […]
04:41 Changeset [69125] by ryandesign@…
murmur: remove slash before ${prefix}; ${prefix} already begins with a …
04:35 Changeset [69124] by ryandesign@…
murmur: share the dist_subdir with mumble, since they use the same …
04:34 Changeset [69123] by ryandesign@…
mumble: remove a "sed" call which is no longer necessary in this version; …
04:03 Changeset [69122] by ryandesign@…
mumble: remove unnecessary directives
03:52 Changeset [69121] by ryandesign@…
mysql5-server, mysql5-server-devel: noarch
03:49 Changeset [69120] by ryandesign@…
pure-csv: update to 0.8
03:41 Changeset [69119] by ryandesign@…
xdotool: update to 2.20100623.2954 and fix formatting of notes
03:15 Ticket #25405 (mumble: update to 1.2.2) created by ryandesign@…
mumble should probably be updated to version 1.2.2. …
03:06 Ticket #25121 (Cannot launch kmymoney2 - dyld: Library not loaded: ...) closed by ryandesign@…
invalid: Closing due to lack of response. If rebuilding kdelibs3 did not solve this …
02:39 Ticket #25404 (mumble universal variant fails) created by ryandesign@…
mumble has a universal variant but it fails to even attempt to install …
01:58 Ticket #25403 (mumble, murmur: build fails with "sed: can't read : No such file or ...) created by Damien@…
Default variants are : +ipv6 +quartz +no_x11 -x11 +nls +tls +ssl …
01:49 Ticket #25402 (pinentry 0.8.0: add qt4 variant) created by emanuel@…
Variant qt4 added for pinentry version 0.8.0. Portfile patch attached.
01:30 Ticket #25401 (replaced ports are not deactivated automatically when the first conflict ...) created by vinc17@…
When trying to upgrade py25-numpy: […] However …
01:29 Ticket #25393 (py26-pip Patch to update Portfile from 0.6.3 to 0.7.2) closed by arthurk@…
fixed: Fixed in r69118. Thanks!
01:28 Changeset [69118] by arthurk@…
update py/py25/py26-pip to 0.7.2. fixes #25393
01:13 Ticket #25400 (sqlite error: database is locked) created by vinc17@…
Since MacPorts 1.9.x (at least 1.9.1), I sometimes get errors like […] …
Note: See TracTimeline for information about the timeline view.