New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

07/14/10:

22:58 Ticket #25689 (mystonline-wine: wineprefixcreate: No such file or directory) created by ryandesign@…
mystonline-wine relies on the deprecated wineprefixcreate script, which …
22:38 Changeset [69743] by ryandesign@…
mystonline-wine: don't archcheck wine; we're not linking with it; see …
21:51 Changeset [69742] by ryandesign@…
mystonline-bootstrap is noarch
19:47 Changeset [69741] by michaelld@…
Move 'qt4_select' to all around dependency. Move to 'fast' Makefile …
19:39 Changeset [69740] by michaelld@…
Bump to 4.7.0-beta2 . Add in all the changes from qt4-mac. Move from …
19:31 Changeset [69739] by michaelld@…
Portfile cleanup of commented out lines. Simplified ${destroot}${qt_dir} …
19:16 Changeset [69738] by ryandesign@…
kdegraphics3: rename with_imlib variant to just imlib
18:50 Changeset [69737] by takanori@…
kdegraphics3: - Removed a dependency on imlib(gtk1). - kuickdraw is no …
18:39 Ticket #25688 (gnuplot-4.4.0 Unable to upgrade port: 1) created by clh@…
[…]
17:21 Changeset [69736] by takanori@…
Removed unnecessary command.
17:14 Ticket #25687 (postgresql84 causes kernel panic) created by simon@…
Installed postgresql84 and had it running permanently via supplied launchd …
17:05 Changeset [69735] by takanori@…
kdegraphics3: - recent imlib returns an '-arch ...' flag as a part of …
16:43 Changeset [69734] by michaelld@…
Remove unnecessary patchfile. Added build dependency on pkg-config …
15:05 Changeset [69733] by michaelld@…
Corrected master_sites .
14:37 Ticket #25612 (root qt_mac variant fails to apply its post-configure patch) closed by michaelld@…
fixed: I'm assuming that the changes worked, and hence I'm closing this ticket. …
14:36 Ticket #25578 (amarok doesn't run) closed by michaelld@…
worksforme: I'm assuming that the changes worked for you & hence I'm closing this …
14:34 Ticket #25686 (Add crypto variants to openssl & use system zlib) created by michaelld@…
OpenSSL 1.0.0a allows for extensions for md2, kerberos, and others as well …
13:56 Ticket #25679 (gnuplot 4.4.0 will not build) closed by jmr@…
fixed: r69732
13:56 Changeset [69732] by jmr@…
gnuplot: really fix quoting of -DDEFAULTTERM value (#25679)
13:52 Changeset [69731] by and.damore@…
added traces for portimage namespace
13:43 Changeset [69730] by tzikis@…
Added a variables window, which is shown when the user clicks on the …
13:21 Ticket #25685 (openssl doesn't compile) created by alien@…
Forgive me if I'm not doing this the right way -- it's the first time I've …
13:11 Ticket #24020 (jgraph-8.3 Segmentation fault on Snow Leopard) closed by snc@…
fixed: Patch added in r69729. Added configure.cc and supported_archs. …
13:10 Changeset [69729] by snc@…
add patch, #24020. add configure.cc and supported_archs
12:50 Changeset [69728] by toby@…
libarchive 2.8.4
12:42 Changeset [69727] by toby@…
libmowgli 0.7.1
12:40 Changeset [69726] by toby@…
update version
12:39 Changeset [69725] by devans@…
gimp, gimp2: update to version 2.6.10.
12:37 Changeset [69724] by devans@…
gimp-lqr-plugin: update to version 0.7.1, update master_sites.
12:32 Ticket #25684 (valgrind-devel 3.6.0-r11208_0 Wrong architecture) created by vortexfive@…
When running valgrind I get "Bad CPU type in executable". The command …
11:58 Changeset [69723] by blair@…
New upstream final release of 2.8.0. Woot!
10:59 Ticket #25683 (Portfile patch to add "no_atlas" variant to qrupdate) created by todmorrison@…
This patch to the qrupdate Portfile adds a no_atlas variant to qrupdate to …
10:19 Ticket #25682 (Update rabbitmq-server to version 1.8.1) created by emile@…
rabbitmq-server version 1.8.1 has been released (see …
10:09 Changeset [69722] by jwa@…
version bump to 9.0beta3
10:03 Ticket #25643 (kdelibs4 fails to configure on os x 10.6.4) closed by snc@…
fixed: Disabled in r69721.
10:03 Changeset [69721] by snc@…
fix hspell/hunspell confusion, #25643
09:49 Ticket #25681 (gettext +universal: gnu.gettext.DumpResource differs and cannot be merged) created by alexoedelman@…
After most recent update, port upgrade fails on gettext with: […] …
08:54 Ticket #25647 (ruby186 does not build against openssl 1.0.0a) closed by kimuraw@…
fixed: this problem was fixed at r69720, port:ruby186-p399_0. thanks for your …
08:41 Changeset [69720] by kimuraw@…
lang/ruby186: upgrade to 1.8.6-p399, fix #25647 (build error with openssl …
08:38 Ticket #25592 (port outdated should show ports in alphabetical order) closed by perry@…
fixed: Changed string compare to string equal and committed the fix in …
08:37 Changeset [69719] by perry@…
Natural-order sort ports in portlist_compare. Addresses #25592.
07:11 Changeset [69718] by and.damore@…
quickly edit registry2.0
07:03 Ticket #25680 (smlnj is outdated) created by s9daallw@…
110.71 is outdated
06:27 Ticket #25679 (gnuplot 4.4.0 will not build) created by kioarthurdane@…
Also, it looks as though gnuplot is dependant on recode but it's not …
03:47 Changeset [69717] by css@…
Link cmake with openssl from MacPorts. refs #25614
00:31 Ticket #25678 (Update the tor port from version 0.2.1.25 to version 0.2.1.26) created by swordangel@…
tor 0.2.1.26 stable has been released for over 2 months. The update …

07/13/10:

23:52 Ticket #25677 (mesa: ld: library not found for -lXplugin) created by pakpenyo@…
[…] I will install wine-devel +universal and i've got this error when …
21:48 Changeset [69716] by perry@…
get_outdated_ports should return ports sorted.
20:50 Ticket #25676 (Can't install perl5.12 on PPC Mac) created by vendion@…
When I try to install perl5.12 on my PowerBook G4 running 10.5.8 it errors …
20:38 Ticket #25675 (mupdf - pdf viewer and library) created by dargo@…
http://ccxvii.net/mupdf/ […] licensed under gpl/3
20:30 Ticket #25673 (gpsbabel v1.4.1 checksum mismatch error) closed by macsforever2000@…
duplicate
20:21 Ticket #25674 (mysql5 fetch takes a long time from mysql.mirrors.pair.com) created by weinmaster@…
When attempting to install the mysql5-server port, the operation hangs at …
20:02 Ticket #25673 (gpsbabel v1.4.1 checksum mismatch error) created by mbclark@…
[…]
18:43 Ticket #25653 (kdenetwork4 missing depends on kdepimlibs4) closed by snc@…
fixed: Added in r69715.
18:43 Changeset [69715] by snc@…
add dependency on kdepimlibs4, #25653
18:12 Changeset [69714] by ryandesign@…
maven: remove obsolete workaround
18:01 Ticket #25672 (couchdb-0.11.0 needs update to 1.0.0) created by bradley.holt@…
CouchDB 1.0.0 is in the process of being released, please update the …
16:39 Ticket #25658 (New port: sbt) closed by ryandesign@…
fixed: Thanks, committed in r69713 with these changes: * changed whitespace …
16:38 Changeset [69713] by ryandesign@…
sbt: new port, version 0.7.4; see #25658
16:23 Ticket #25668 (gpredict-1.1) closed by ryandesign@…
fixed: No need, it's already done. I added the port in r69712 with this change …
16:23 Changeset [69712] by ryandesign@…
gpredict: new port, version 1.1; see #25668
16:04 Ticket #25665 (selfupdate warning when port selfupdate) closed by ryandesign@…
duplicate: Duplicate of #23094.
15:26 Ticket #20915 (p5-net-ssh-perl SSH2 failing) closed by ricci@…
fixed: This is a problem with p5-math-pari, which downloads its own copy/version …
15:25 Ticket #14555 (p5-math-pari need patc hes to compile under Mac OS X) closed by ricci@…
fixed: resolved in r69686, some patches derived from items in this ticket …
14:20 Changeset [69711] by macsforever2000@…
Make look more like py26-twisted.
14:18 Changeset [69710] by macsforever2000@…
Update to version 10.1.0.
14:11 Changeset [69709] by macsforever2000@…
Update to version 10.1.0.
14:03 Ticket #25651 ("sudo port install root" fails) closed by macsforever2000@…
fixed: Replying to snc@…: > Xft isn't in the dependency chain for …
14:02 Changeset [69708] by macsforever2000@…
Add Xft2 dependency. (#25651)
13:49 Changeset [69707] by jeremyhu@…
xorg-server and xorg-server-devel conflict
13:49 Changeset [69706] by jeremyhu@…
xorg-server and xorg-server-devel conflict
13:41 Ticket #25538 (Portfile patch to add "luaterm" variant to gnuplot) closed by jmr@…
fixed: r69705
13:38 Changeset [69705] by jmr@…
gnuplot: add luaterm variant (#25538)
13:32 Changeset [69704] by jmr@…
gnuplot: avoid opportunistically linking against lua (or attempting to, …
13:18 Changeset [69703] by jmr@…
gnuplot: fix overquoting of -DDEFAULTTERM value
13:06 Ticket #21555 (awesome @3.3.4 fails to configure; missing dependencies?) closed by jmr@…
fixed: lance@ reopened the wrong ticket.
12:33 Ticket #25426 (GNUplot is not interacting properly with AuqaTerm) closed by snc@…
duplicate: Duplicate of #24714.
12:29 Ticket #25671 (Forgetting sudo can waste a lot of time) created by dave@…
I just did a port upgrade outdated and forgot sudo. It took forever …
11:27 Changeset [69702] by wsiegrist@…
mod_wsgi: version 3.2, add license, add python27 variant
11:02 Ticket #25670 (qca sometimes fails to activate) created by bgrupe@…
Hi, I have encountered a strange bug: qca sometimes fails to activate …
11:01 Changeset [69701] by wsiegrist@…
Add license to darwinbuild
11:01 Ticket #25586 (tiff: add jbig variant) closed by jmr@…
fixed: r69700
11:01 Ticket #25585 (update tiff to 3.9.4) closed by jmr@…
fixed: r69700
10:59 Changeset [69700] by jmr@…
tiff: update to 3.9.4 (#25585, maintainer timeout), add new master_site, …
10:53 Ticket #17328 (cyrus-sasl2-2.1.22 upgrade failure) closed by jmr@…
fixed: The portfile part of the previous patch was wrong. Fixed in r69699.
10:50 Changeset [69699] by jmr@…
cyrus-sasl2: don't clobber patchfile that fixes #17328
10:43 Ticket #25669 (python27 cannot be selected) created by wsiegrist@…
After installing python27 and python_select, {{{ port select python …
10:26 Ticket #25668 (gpredict-1.1) created by zapman@…
I have a nice, simple portfile for gpredict-1.1
10:16 Changeset [69698] by jmr@…
cyrus-sasl2: remove archcheck portgroup
09:54 Ticket #25584 (pcre 7.9 -> 8.10) closed by jmr@…
fixed: r69697
09:53 Changeset [69697] by jmr@…
pcre: update to 8.10 (#25584), remove muniversal, remove redundant …
09:49 Ticket #21555 (awesome @3.3.4 fails to configure; missing dependencies?) reopened by lance@…
Tested on 2 different 10.6.3 machines. One of which with a fresh install + …
09:30 Changeset [69696] by jwa@…
new: Robot Framework in Python 2.7, ide does not quite work yet
09:28 Changeset [69695] by jwa@…
new: SSH2 connections in Python 2.7
09:28 Changeset [69694] by jwa@…
new: crypto library for Python 2.7
09:23 Ticket #25570 (rlwrap 0.37) closed by jmr@…
fixed: r69693
09:23 Changeset [69693] by jmr@…
rlwrap: update to 0.37, add license (#25570, maintainer timeout)
09:21 Ticket #25568 (popt 1.16) closed by jmr@…
fixed: r69692
09:21 Changeset [69692] by jmr@…
popt: update to 1.16, remove muniversal and darwin 7 (#25568, maintainer …
09:14 Ticket #20407 (failed to install tomcat6 with error expanding zip (Negative seek offset)) closed by ricci@…
fixed: tomcat6 builds fine at this point, closing ticket.
09:11 Ticket #22498 (tomcat6 on snow leopard does not compile, appears to be Java version ...) closed by ricci@…
fixed: tomcat 6.0.28 appears to build fine on SL, committed in r69689.
09:10 Changeset [69691] by jeremyhu@…
xorg-server: Fix a possible memory corruption issue on ppc
09:09 Ticket #22787 (tomcat6 fail to compile on Snow Leopard) closed by ricci@…
fixed: resolved in r69689 (with patches for build.xml - memory size- from this …
09:08 Ticket #25024 (tomcat6: update to 6.0.26) closed by ricci@…
fixed: updated to 6.0.28 in r69689.
09:06 Changeset [69690] by jeremyhu@…
xorg-server-devel: Fix a possible memory corruption issue on ppc
09:04 Changeset [69689] by ricci@…
upgrade to 6.0.28 refresh patches for 6.0.28
09:02 Ticket #25553 (jpeg: update to 8b) closed by jmr@…
fixed: r69688
09:02 Changeset [69688] by jmr@…
jpeg: update to 8b, remove ld_archflags workaround (#25553, maintainer …
09:00 Ticket #25547 (akonadi 1.3.90 new upstream version) closed by jmr@…
wontfix
08:59 Changeset [69687] by saispo@…
add py27-scientific, py27-numpy, py27-ipython, py27-nose
08:53 Changeset [69686] by ricci@…
fix patchfile names
08:23 Changeset [69685] by jmr@…
qrupdate: gcc needs to be in depends_lib (didn't check g95)
08:17 Changeset [69684] by and.damore@…
build and install branch with setuid
07:49 Changeset [69683] by and.damore@…
removed comment
07:49 Ticket #25664 (Portfile patch to add "no_atlas" variant to octave) closed by jmr@…
duplicate: #22997
07:41 Changeset [69682] by and.damore@…
Merged from trunk, this commit message appears courtesy of Raim
07:23 Changeset [69681] by and.damore@…
added thread2.6 to svn:ignore property
07:20 Changeset [69680] by and.damore@…
added comment for placeholding
07:06 Changeset [69679] by and.damore@…
added tools to switch between rev 0 and 1
07:04 Ticket #25127 (Brings Pidgin to 2.7.1) closed by jmr@…
fixed: Closing per maintainer's request.
07:02 Changeset [69678] by jmr@…
xbitmaps: noarch, license
06:32 Ticket #25667 (vtk-devel +boost fails due to misplaced boost headers) created by emer@…
command> install vtk-devel +core +mpi +mysql5 +boost …
06:09 Changeset [69677] by raimue@…
sysutils/john, sysutils/john-devel: Add conflicts with each other
05:42 Changeset [69676] by stromnov@…
py26-carrot: New port.
05:31 Changeset [69675] by stromnov@…
py26-pika: fix homepage statement
05:15 Ticket #25666 (bitlbee - needs a startupitem) created by dargo@…
bitlbee is a daemon, so it should have a startupitem or launchdaemon.
05:13 Ticket #25665 (selfupdate warning when port selfupdate) created by pjb@…
[…] I think this is the most exasperating thing that may happen, to be …
04:54 Changeset [69674] by mww@…
put files into site-lib directory, not in top-level; add META file so that …
04:05 Changeset [69673] by ryandesign@…
freetype: update to 2.4.0 and don't use a versioned documentation …
04:00 Ticket #25659 (gtkmm new version 2.20.3) closed by ryandesign@…
fixed: Thanks, committed in r69672.
04:00 Changeset [69672] by ryandesign@…
gtkmm: update to 2.20.3; see #25659
03:41 Ticket #25655 (pangomm new version 2.26.2) closed by ryandesign@…
fixed: Thanks, committed in r69671.
03:41 Changeset [69671] by ryandesign@…
pangomm: update to 2.26.2; see #25655
03:37 Ticket #25654 (glibmm new version 2.24.2) closed by ryandesign@…
fixed: Thanks, committed in r69670.
03:37 Changeset [69670] by ryandesign@…
glibmm: update to 2.24.2; see #25654
03:14 Ticket #25664 (Portfile patch to add "no_atlas" variant to octave) created by todmorrison@…
This patch to the octave Portfile adds a no_atlas variant to octave to …
02:22 Changeset [69669] by ryandesign@…
gettext: don't install documentation files with the execute bit; see …
01:38 Changeset [69668] by ryandesign@…
curl-ca-bundle: install the crt file without the execute bit; see #25661

07/12/10:

21:57 Ticket #25663 (tomcat6 on PowerPC: Shared archive: sharing disabled for server vm) created by vleilamitchell@…
Here's the issue. Couldn't find anything in the log. - Tori […]
20:41 Ticket #25646 (perl5.8 checksum error) closed by macsforever2000@…
invalid
19:54 Changeset [69667] by ricci@…
update to 2.01080604 add patches so p5-math-pari will compile (in perl …
17:48 Ticket #25660 (Unable to Install PyMol 1.3) closed by macsforever2000@…
invalid: You need to selfupdate.
16:53 Changeset [69666] by wsiegrist@…
New port: py27-django
16:49 Changeset [69665] by jeremyhu@…
xorg-util-macros: Bump to 1.10.0
16:29 Ticket #25662 (qrupdate: +atlas variant fails to build: undefined symbols) created by moe.nicholas@…
== == Hello, I am trying to install octave on my PowerBook G4. I have …
16:04 Ticket #25661 (Wrong permissions on files in ${prefix}/share) created by raimue@…
Hello, files in ${prefix}/share usually do not need to be executable. I …
16:02 Changeset [69664] by raimue@…
Merge from sysutils/john into sysutils/john-devel: r69663: Do not force …
15:53 Ticket #25660 (Unable to Install PyMol 1.3) created by biobrain@…
Dear Sir, I am unable to install Pymol 1.3 despite it is listed in the …
15:39 Changeset [69663] by raimue@…
sysutils/john: Do not force executable bit on documentation files
15:38 Changeset [69662] by jmr@…
xchat2: * remove sha256 checksum (doesn't work in 1.9.1) * add build dep …
15:14 Changeset [69661] by jmr@…
xchat2: remove obsolete -no-cpp-precomp
15:05 Changeset [69660] by jeremyhu@…
xchat2: Revision bump to force rebuild against openssl
14:11 MacPortsDevelopers edited by jrozner@…
(diff)
14:11 MacPortsDevelopers edited by jrozner@…
(diff)
13:39 Ticket #25659 (gtkmm new version 2.20.3) created by manphiz@…
The updated Portfile and its diff against current version are attached. …
13:16 Ticket #25658 (New port: sbt) created by lists@…
I am attaching a Portfile and file, sbt.sh, for the simple-build-tool …
13:11 Ticket #25657 (New Portfile and patches for alpine to be committed.) created by todmorrison@…
The attached Portfile (diff) and patch should fix/address Tickets: …
13:08 Ticket #25656 (New port: maven3) created by lists@…
I am attaching the Portfile for maven 3.0-beta-1.
13:01 Ticket #25655 (pangomm new version 2.26.2) created by manphiz@…
The updated Portfile and its diff against current one are attached.
12:55 Ticket #25654 (glibmm new version 2.24.2) created by manphiz@…
The updated Portfile and its diff against current one is attached. …
12:51 Ticket #25653 (kdenetwork4 missing depends on kdepimlibs4) created by bgrupe@…
kdenetwork4 now requires kdepimlibs4 present as a dependency.
12:47 Ticket #25652 (qca-ossl not updated for ossl 1.0 yet) created by bgrupe@…
qca-ossl fails to build because of the MD2 functions missing from OpenSSL …
12:39 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) closed by jeremyhu@…
invalid: Please reopen if you can reproduce this as a MP bug.
12:25 Changeset [69659] by mnick@…
Update py-2{5|6}-openopt to version 0.29
11:34 Ticket #25651 ("sudo port install root" fails) created by thomas.phillips@…
[…] log file is attached Note: this is a fresh install of MacPorts on …
11:20 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) reopened by jmr@…
OTOH, I guess it's possible you're using the xorg-server-devel port - but …
11:05 Ticket #25648 (python26 pkg installation fails) closed by jmr@…
duplicate: #25174
10:57 Changeset [69658] by michaelld@…
Better solution for patching 'configure' and 'config/Makefile.config' to …
10:44 Ticket #25611 (ruby19 failed to build with openssl 1.0.0) closed by kimuraw@…
fixed: this problem was fixed at r69657 (ruby19 1.9.1-p429_1). thanks all!
10:38 Changeset [69657] by kimuraw@…
lang/ruby19: fix #25611, build failure with openssl 1.0.0
10:33 Ticket #25650 (building wine-1.0.1 fails with error "File does not exist: i386") created by polek@…
When attempting system upgrade, wine upgrade failed with message […]
10:09 Ticket #25407 (gcc44 installation fails (sqlite error)) closed by jmr@…
duplicate: You clearly have multiple port instances running, so yes, this is the same …
09:37 Changeset [69656] by jwa@…
port to use wxWidgets with Python 2.7
09:10 Changeset [69655] by blair@…
Add an HTTP master site so that the port can be downloaded from …
08:43 Ticket #25649 (tiemu 3.02 cannot build / undefined gtk symbols) created by didiusthegreat@…
Hi, I cannot build tiemu 3.02 on my computer. Using PowerBook G4 running …
07:43 Ticket #25648 (python26 pkg installation fails) created by nzaidenberg@…
I created macports package using port mdmg gst-plugins-good. This package …
06:08 Ticket #25647 (ruby186 does not build against openssl 1.0.0a) created by polek@…
Attempting to upgrade/build ruby186 results in following error: […] …
03:34 Ticket #25646 (perl5.8 checksum error) created by tokyobikefan@…
Does anybody else have this error? How should I resolve this? Please …
02:02 Changeset [69654] by ryandesign@…
claws-mail: whitespace changes
02:01 Ticket #25572 (Update claws-mail to version 3.7.6) closed by ryandesign@…
fixed: Thanks for the update; it's in r69653.
02:01 Changeset [69653] by ryandesign@…
claws-mail: maintainer update to 3.7.6; see #25572
01:35 Ticket #25569 (checksum error on aircrack-ng-1.0.tar.gz - seems corrupt) closed by ryandesign@…
invalid: Replying to clemc@…: > My issue was my employer's internal …
01:33 Ticket #25645 (aircrack-ng: update to 1.1) created by ryandesign@…
aircrack-ng should probably be updated to 1.1.
01:23 Ticket #25644 (install dsniff on a MAC os x 10.6) closed by ryandesign@…
duplicate: Please attach long output instead of pasting it inline. If you do paste …
01:00 Ticket #25644 (install dsniff on a MAC os x 10.6) created by mxl1016@…
[…]
00:45 Changeset [69652] by ryandesign@…
glib2-devel: update to 2.25.11, adding upstream patch to disable dtrace …
00:25 Changeset [69651] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100712.0445
00:09 Changeset [69650] by ryandesign@…
whois: update to 5.0.6
00:03 Ticket #25641 (mesa 7.8.2_1 +universal fails to build) closed by jeremyhu@…
fixed: r69649
00:02 Changeset [69649] by jeremyhu@…
mesa: Fix universal build, bug #25641

07/11/10:

22:26 Ticket #25643 (kdelibs4 fails to configure on os x 10.6.4) created by mmc@…
I'm trying to install kdenlive and am running into problems installing …
21:45 Ticket #25490 (atlas: lapack.tgz checksum error) closed by ryandesign@…
fixed: Replying to skiptracer@…: > Applying the patch file with …
19:13 Ticket #25642 (Mesa-7.8.2 Fails to link : -lGL not found) closed by jeremyhu@…
duplicate: #25641
18:38 Ticket #24315 (py26-xattr does not install) closed by jmr@…
worksforme: Closing due to lack of response.
18:34 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) closed by jmr@…
invalid: Doesn't appear to have anything to do with MacPorts.
17:56 Ticket #25642 (Mesa-7.8.2 Fails to link : -lGL not found) created by list@…
I had not previously installed the Mesa port, and attempted to do so …
17:41 Ticket #25641 (mesa 7.8.2_1 +universal fails to build) created by manphiz@…
Failed with: […] See full build log for details.
16:39 Changeset [69648] by snc@…
add lib dependency on xorg-xcb-util
15:57 Ticket #25628 (kdelibs3-3.5.10 Build failure - Needs ASN1_METHOD patch) closed by takanori@…
fixed: committed in r69647 - thanks!
15:56 Changeset [69647] by takanori@…
kdelibs3: Allow building with OpenSSL 1.0.0. (#25628)
15:30 Changeset [69646] by jeremyhu@…
glxgears: Share distfile with other mesa-demos projects
15:30 Changeset [69645] by jeremyhu@…
glxinfo: Share distfile with other mesa-demos projects
15:20 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) created by Peter_Dyballa@…
Hello! In X11 I use the X client GNU Emacs 24.0.50, configured and …
15:10 Changeset [69644] by jeremyhu@…
xorg-apps: Update and add glxgears and glxinfo
15:09 Changeset [69643] by jeremyhu@…
glxgears: New port based on mesa-demos-8.0.0
15:09 Changeset [69642] by jeremyhu@…
glxinfo: New port based on mesa-demos-8.0.0
15:01 Changeset [69641] by jeremyhu@…
mesa: Don't include glxinfo and glxgears any more, they will be separate …
14:53 Ticket #25639 (py26-xattr fetch fails) created by gbjune@…
[…] Content of log file: […]
14:18 Changeset [69640] by jeremyhu@…
mesa: Bump to 7.8.2
13:13 Ticket #25505 (poppler tries to use qt3 but no dependency is declared) closed by ryandesign@…
fixed: Replying to michaelld@…: > The immediate fix is to add …
13:09 Ticket #25632 (subversion 1.6.12 upgrade fails (10.4.11 ppc) "Undefined symbols") closed by dluke@…
duplicate: reporter is right, duplicate of #18937
12:11 Changeset [69639] by snc@…
rarian to depends_lib, needed during post-activate
11:13 Changeset [69638] by wsiegrist@…
darwinbuild depends on tcl
10:33 Ticket #25638 (py25-m2crypto) created by snc@…
Build error. Log attached. Doesn't seem related to openssl's m2crypto, but …
10:05 Ticket #25637 (Update libntlm to 1.2.0) created by stefan+macports@…
The current version of libntlm in MacPorts is severely outdated. Including …
09:46 Changeset [69637] by wsiegrist@…
darwinbuild 19.1
09:44 Changeset [69636] by tommyd@…
* new upstream version
09:43 Changeset [69635] by tommyd@…
* new upstream version
09:39 Changeset [69634] by jmr@…
gimp: bump version to 2.6.9, mark as noarch, fix logic for choosing when …
09:36 Ticket #25636 (pidgin missing dependency) created by snc@…
Pidgin is missing a build dependency on pkgconfig. This shows up as …
09:36 Ticket #25424 (gimp2 update to 2.6.9) closed by jmr@…
fixed: r69633
09:35 Changeset [69633] by jmr@…
gimp2: update to 2.6.9 (#25424)
09:32 Changeset [69632] by jmr@…
dbus: use notes
09:10 Changeset [69631] by jeremyhu@…
poppler: Fix build issue when qt3 port is installed; see #25505
09:00 Ticket #25635 (p5-xml-sax-expat @0.40_0: post-activate code relies on existence of ...) created by jmr@…
Activation fails when the port is already installed and the work dir has …
08:54 Ticket #25127 (Brings Pidgin to 2.7.1) reopened by jemaltz@…
Replying to nefar@…: > can someone commit please? Something …
08:50 Changeset [69630] by jmr@…
p5-xml-sax-expat: use supported_archs unconditionally
08:40 Changeset [69629] by raimue@…
lang/clojure: Fix conflict with non-existing variant after r69628.
08:33 Ticket #23366 (Clojure "clj" scripts mess up command line arguments) closed by raimue@…
fixed: Committed in r69628.
08:32 Changeset [69628] by raimue@…
lang/clojure: Maintainer update, closes #23366
08:17 Ticket #25127 (Brings Pidgin to 2.7.1) closed by raimue@…
fixed: Committed in r69627.
08:16 Changeset [69627] by raimue@…
net/pidgin: Maintainer update to 2.7.1, closes #25127
07:36 Ticket #25634 (mod_security checksum error) created by carltonas@…
I am trying to install mod_security, and this is the message that I …
06:58 Ticket #25633 (pdf2djvu: error: 'libintl_setlocale' is not a member of 'std') created by xanthoes@…
Just purchased a brand new macbook pro, installed MacPorts (and …
06:51 Ticket #25632 (subversion 1.6.12 upgrade fails (10.4.11 ppc) "Undefined symbols") created by danstowell+macports@…
Upgrading subversion fails here, with: […] Mac 10.4.11 PPC, macports …
04:05 Ticket #25631 (bro 1.2 revision 2 fails to build) created by nonstop.server@…
Bro fails to build. OS Version: Darwin 9.8.0 Darwin Kernel Version …
03:47 Ticket #25604 (atf: new port) closed by ryandesign@…
fixed: I committed the port in r69626 with these changes: * switched …
03:47 Changeset [69626] by ryandesign@…
atf: new port, version 0.10; see #25604
03:40 Changeset [69625] by ryandesign@…
pure-csv: update to 1.3
03:34 Ticket #25630 (mkvtoolnix: update to 4.1.1, enable Qt GUI) created by bgrupe@…
Hi, please upgrade mkvtoolnix to the latest version (currently 4.1.1). …
03:23 Ticket #25629 (py-libdnet, py25-libdnet, py26-libdnet: update to 1.12) created by ryandesign@…
The libdnet project has moved to googlecode and been updated to version …
02:57 Ticket #25628 (kdelibs3-3.5.10 Build failure - Needs ASN1_METHOD patch) created by macports.org@…
The kdelibs3-3-5.10 doesn't compile against the current version of openssl …
02:56 Ticket #25627 (py-libdnet, py25-libdnet, py26-libdnet should use libdnet's dist_subdir) created by ryandesign@…
py-libdnet, py25-libdnet, and py26-libdnet should use the same dist_subdir …
02:53 Ticket #25626 (py25-libdnet, py26-libdnet: missing python25/python26 dependency) closed by ryandesign@…
fixed: Fixed in r69624.
02:47 Changeset [69624] by ryandesign@…
py25-libdnet/py26-libdnet: add missing python25/python26 dependency; see …
02:46 Ticket #25626 (py25-libdnet, py26-libdnet: missing python25/python26 dependency) created by ryandesign@…
py25-libdnet and py26-libdnet are missing a dependency on python25 and …
02:12 Changeset [69623] by and.damore@…
fixed path in bash wrapper
01:57 Ticket #25625 (bro 1.2 revision 2 request to upgrade to release 1.5) created by nonstop.server@…
Request to upgrade port bro to the latest release (version 1.5).
01:47 Ticket #25624 (hsqldb 2.0.0 request to add port) created by nonstop.server@…
Request to add the latest version of hsqldb to MacPorts. Sources of …
01:22 Changeset [69622] by jwa@…
version bump to 1.2-rc7
00:23 Changeset [69621] by phw@…
Updated "crimson fields"

07/10/10:

23:45 Ticket #25623 (mutt-devel : cannot compile ssl) created by erwan@…
when upgrading mutt_devel from 1.5.20_2 to 1.5.20_3, it fail to compile …
23:44 Ticket #25622 (php4 doesn't compile with openssl 1.0.0a) closed by ryandesign@…
fixed: Fixed in r69620 using pld-linux's patch.
23:44 Changeset [69620] by ryandesign@…
php4: fix build failure with openssl 1.0.0a; see #25622
23:08 Ticket #25622 (php4 doesn't compile with openssl 1.0.0a) created by ryandesign@…
php4 doesn't compile with openssl 1.0.0a. FreeBSD ports observed the same …
20:00 Changeset [69619] by ryandesign@…
php5-openssl: add openssl dependency and revbump to rebuild with openssl …
17:28 Changeset [69618] by snc@…
add openssl dependency
17:26 Changeset [69617] by blair@…
Improve iRecovery's portfile. 1) Depend upon readline because readline is …
17:19 Ticket #25594 (Wireshark-devel (1.3.5) captures a dozen packets and no more...) closed by raimue@…
fixed: Committed in r69616.
17:19 Changeset [69616] by raimue@…
net/wireshark-devel: Maintainer update to version 1.4.0rc1, closes #25594
17:08 Ticket #20517 (nzbget build failure on Tiger: ISO C++ forbids comparison between pointer ...) closed by ryandesign@…
fixed: 0.7.0 seems to compile on Tiger now. (r69608)
16:58 Changeset [69615] by raimue@…
Remove PortIndex from version control
16:26 Changeset [69614] by raimue@…
gnome/gnome-media, gnome/gnome-panel: Revision bump for openssl 1.0.0a
16:20 Changeset [69613] by raimue@…
net/quvi: Revision bump for openssl 1.0.0a
16:18 Changeset [69612] by and.damore@…
variable fix in tools
16:17 Changeset [69611] by raimue@…
emulators/faumachine, emulators/faumachine-bios: Update to version …
15:57 Ticket #25621 (apache20: error: 'STACK' undeclared (first use in this function)) created by dhestand@…
I am trying to do an "upgrade outdated" but it fails due to an undeclared …
15:54 Changeset [69610] by snc@…
add missing dependency on curl, which then takes care of openssl
15:44 Changeset [69609] by blair@…
New port for iRecovery, a command line tool that lets you connect to an …
15:22 Ticket #25618 (nzbget 0.7.0 - updated portfile for latest release) closed by ryandesign@…
fixed: Thanks, updated in r69608.
15:22 Changeset [69608] by ryandesign@…
nzbget: update to 0.7.0 and switch from openssl to gnutls due to problems …
15:01 Changeset [69607] by and.damore@…
undo changes in macports.tcl
14:55 Changeset [69606] by and.damore@…
added options to portmain.tcl
14:39 Changeset [69605] by and.damore@…
minor changes to tools
14:25 Ticket #22916 (xinstall fails for Psequin) closed by jmr@…
fixed: r69604
14:24 Changeset [69604] by jmr@…
ncbi_tools: remove binaries which apparently are not being built from list …
14:13 Changeset [69603] by jmr@…
chown stale workpath before discarding it, since the destroot is usually …
14:03 Ticket #22621 (ncbi_tools does not build in parallel, fails on 10.6/64-bit) closed by jmr@…
fixed: r69600, r69601, r69602
14:03 Changeset [69602] by jmr@…
ncbi_tools: disable carbon when building for 64-bit archs (#22621)
13:54 Changeset [69601] by jmr@…
ncbi_tools: remove obsolete/unsupported cflags (#22621)
13:43 Ticket #25620 (cyrus-sasl2 upgrade/install problems) created by deever@…
I remember having cyrus-sasl2 installed with the +kerberos variant. Since …
13:27 Changeset [69600] by jmr@…
ncbi_tools: doesn't support parallel build (#22621)
13:26 Ticket #25616 (Problem with ncbi_tools) closed by jmr@…
duplicate: Duplicate of #22621, please search before filing new tickets.
13:26 Ticket #23618 (NCBI toolkit not compiling on Snow Leopard) closed by jmr@…
duplicate: #22621
13:24 Changeset [69599] by snc@…
add openssl dependency
13:20 Changeset [69598] by and.damore@…
dummy package for config files
12:59 Changeset [69597] by snc@…
add openssl dependency
12:55 Changeset [69596] by snc@…
add openssl dependency
12:55 Changeset [69595] by snc@…
add openssl dependency
12:42 Changeset [69594] by snc@…
add openssl dependency
12:40 Changeset [69593] by snc@…
add openssl dependency
12:38 Changeset [69592] by snc@…
add openssl dependency
12:37 Changeset [69591] by snc@…
add openssl dependency
12:17 Changeset [69590] by snc@…
add openssl dependency
12:16 Changeset [69589] by snc@…
add openssl dependency
11:58 Changeset [69588] by snc@…
add openssl dependency
11:16 Ticket #25619 (atlas build failure) created by bertagna@…
hello, I'm trying to install a bioinformatics software program on my …
10:42 Ticket #25573 (virtuoso-6.1.1 Building seems to get stuck) closed by snc@…
fixed: The new version took about 30 minutes on a single-core processor. Updated …
10:41 Changeset [69587] by snc@…
update version
10:02 Changeset [69586] by snc@…
update version
09:11 Ticket #25618 (nzbget 0.7.0 - updated portfile for latest release) created by arno+macports@…
Version bump for nzbget to the latest release. Also switches TLS/SSL …
08:59 Changeset [69585] by and.damore@…
added options for config_paths and config_files
08:56 Changeset [69584] by and.damore@…
undoing changes in macports.tcl
08:55 Ticket #25617 (Avahi @0.26_0+universal should require gdbm @1.8.3_2+universal, but ...) created by shane.wilkins@…
Trying to build avahi initially I got this error: […] But when I …
08:41 Changeset [69583] by and.damore@…
utilities for gsoc-configfiles branch
07:41 Ticket #25616 (Problem with ncbi_tools) created by xave@…
When I install ncbi_tools I receive the following: […] Thanks
07:18 Ticket #25615 (postfix-2.7.1 build error when selecting variant dovecot_sasl) closed by jmr@…
fixed: Thanks. Not sure why it was like that in the first place. r69582
07:18 Changeset [69582] by jmr@…
postfix: fix dovecot_sasl variant (#25615)
07:13 Changeset [69581] by raimue@…
emulators/qemu: Add dependency on texi2html, fix building with …
06:49 Changeset [69580] by raimue@…
emulators/qemu: Whitespace only
06:36 Changeset [69579] by raimue@…
devel/bzr-fastimport: Whitespace only
06:35 Changeset [69578] by raimue@…
devel/bzr-fastimport: Update to version 0.9.0
06:09 Ticket #25615 (postfix-2.7.1 build error when selecting variant dovecot_sasl) created by Markus.Ueberall@…
With changeset [68844], a number of "{{{set CCARGS [concat ${CCARGS} …
04:36 Ticket #25475 (cmake: libidn dependency should be depends_lib not depends_build) closed by css@…
fixed: Committed to r69577. Thanks! Hopefully openssl gets worked out ... will …
04:36 Ticket #25614 (cmake should use MacPorts' openssl and ncurses) created by css@…
The patch for #25475 changed CMake to use the system's openssl library. …
04:31 Changeset [69577] by css@…
Bump CMake to 2.8.2 and change the libidn dependency to depends_lib. Also …
03:38 Ticket #24785 (Mailman Upgrade from 2.1.12 to 2.1.13) closed by ryandesign@…
fixed: Thanks, updated in r69576.
03:37 Changeset [69576] by ryandesign@…
mailman: update to 2.1.13 and switch to python26; see #24785
03:29 Ticket #25613 (smartmontools 5.39.1 Logging does not function) created by scott@…
smartmontools is a package that contains smartctl and smartd, this …
03:22 Changeset [69575] by ryandesign@…
libpaper: add sha1 checksum
03:15 Ticket #25560 (libsvm-2.9 Update to latest upstream 2.91) closed by ryandesign@…
fixed: Updated in r69574.
03:12 Ticket #20069 (libsvm should be using configure.cxx) closed by ryandesign@…
fixed: Fixed in r61739.
03:11 Changeset [69574] by ryandesign@…
libsvm: update to 2.91 (#25560), add java variant (#24096), and don't use …
02:37 Changeset [69573] by ryandesign@…
miriad: rework the telescope selection, including adding a (default) ata …
02:23 Changeset [69572] by ryandesign@…
miriad: update to 4.1.3.20100706 and ensure documentation isn't built …
01:58 Changeset [69571] by ryandesign@…
miriad: remove --prefix from configure.args (it's already in …
01:55 Ticket #25565 (acpica 20100428 update to 20100702) closed by ryandesign@…
fixed: Thanks, updated in r69570. I made a slight change to simplify the …
01:54 Changeset [69570] by ryandesign@…
acpica: maintainer update to 20100702; see #25565
01:43 Ticket #25521 (ipe-7.0.8_0 does not compile) closed by ryandesign@…
invalid: Unless a previous version of the MacPorts ipe port put that libipe.dylib …
01:42 Ticket #25587 (ipe-7.0.8 Version update to 7.0.10) closed by ryandesign@…
fixed: Thanks, committed in r69569.
01:42 Changeset [69569] by ryandesign@…
ipe: maintainer update to 7.0.10; see #25587
01:37 Changeset [69568] by ryandesign@…
root: add openssl dependency and increase revision to rebuild with openssl …
01:32 Ticket #25612 (root qt_mac variant fails to apply its post-configure patch) created by ryandesign@…
On my Snow Leopard Mac with qt4-mac @4.6.3_3+universal installed, root …
Note: See TracTimeline for information about the timeline view.