New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

07/16/10:

21:25 Changeset [69822] by michaelld@…
Bump revision to find new location of Heimdal.
21:08 Ticket #25652 (qca-ossl not updated for ossl 1.0 yet) closed by michaelld@…
fixed: Fixed in r69821. Please sync & see if it works for you. I'm closing this …
21:07 Changeset [69821] by michaelld@…
Switch maintainer. Remove patches (works for me). Correct plugin …
20:38 Changeset [69820] by michaelld@…
Update location of Heimdal.
20:34 Changeset [69819] by michaelld@…
Bump Heimdal from 1.2.1 to 1.3.3. Add variants for X11, OpenLDAP, …
20:08 Changeset [69818] by raimue@…
Regenerate man page
20:06 NewHelpSystem edited by raimue@…
Update man page list (diff)
20:02 Changeset [69817] by michaelld@…
Fix 'yafc' so that it works using either MIT's Kerberos5 latest or Heimdal …
20:02 Changeset [69816] by raimue@…
Add man page for fetch, checksum, extract, patch, configure, buid and …
19:24 NewHelpSystem edited by raimue@…
(diff)
19:23 Changeset [69815] by raimue@…
Merge changes from port.1 on trunk
19:11 Changeset [69814] by michaelld@…
Bump gss from 0.1.5 to 1.0.1.
19:09 Changeset [69813] by raimue@…
Regenerate man pages
19:05 Changeset [69812] by raimue@…
Reorder rules, fixes build with /usr/bin/make as shipped with Xcode
19:03 Changeset [69811] by raimue@…
Fix path to xsltproc
18:44 Ticket #25713 (gcc44: warning empty archive: libbackend.a (can't load from it)) created by lord.of.chickens@…
I've been trying to install deluge through macports for a while now, but …
17:51 Changeset [69810] by raimue@…
Merge from trunk
17:24 Ticket #25708 (libarchive variants and configure args fails to compile...breaks others) closed by toby@…
worksforme: Apple does not install /usr/include/wine/windows.h, so you must have put …
16:53 Changeset [69809] by devans@…
libgnomeprintui: update to version 2.18.5.
16:36 Changeset [69808] by devans@…
cairomm-devel: update to version 1.9.1, depend on cairo-devel by default …
16:32 Changeset [69807] by devans@…
libsigcxx2: update to version 2.2.8.
16:16 Changeset [69806] by devans@…
librsvg: update to version 2.26.3.
16:04 Changeset [69805] by devans@…
libgnomeui: update to version 2.24.3.
15:53 Changeset [69804] by snc@…
add patches for ppc, #24954
15:38 Ticket #25712 (latest qt4-mac update does not build) created by jonesc@…
I get […] with […] Chris
15:12 Changeset [69803] by ram@…
python/py25-matplotlib-basemap: update to 1.0
15:12 Changeset [69802] by ram@…
python/py26-matplotlib-basemap: update to 1.0
13:52 Changeset [69801] by tzikis@…
added deletion from queue by clicking backspace. Removed the '-' button …
13:28 Changeset [69800] by michaelld@…
Move to using pre-compiled headers & optimized qmake; should speed up …
13:20 Changeset [69799] by michaelld@…
Move to using pre-compiled headers & optimized qmake; should speed up …
13:07 MacPortsGUI_GSoC2010_Improvement edited by tzikis@…
(diff)
12:51 Changeset [69798] by tzikis@…
MPActionsController now send the variants with the + prefix. Added a debug …
12:41 Changeset [69797] by devans@…
poppler: update to version 0.14.1.
12:40 Changeset [69796] by devans@…
poppler-data: update to version 0.4.3.
12:28 Changeset [69795] by juanger@…
Commenting debug NSLog for MPNotifications
12:27 Changeset [69794] by juanger@…
Fixes for some warnings.
12:18 Changeset [69793] by juanger@…
Fixes for table autoresize mask.
11:41 Ticket #25470 (getmail @4.16.0 new version available) closed by blb@…
fixed: Should be about...now (in r69792); thanks for the reminder.
11:40 Changeset [69792] by blb@…
mail/getmail - update to 4.20.0 and work with updated portgroup, ticket …
11:27 Ticket #25711 (pkg reported space requirements do not include ports tree) created by cxjohnson@…
The package installer GUI says the install will take something like 132KB …
11:19 Ticket #25710 (atlas: New lapack.tgz file requires new hashes) created by chrisg@…
Portfile needs the lapack.tgz hashes replaced to the following […]
10:54 Changeset [69791] by markd@…
Convert ui_msg to notes. Thanks to J. Lavergne.
10:29 Ticket #25709 (port install xpdf ghostscript configure error) created by liam.romanis@…
The following error occurs when trying to install xpdf using the port …
10:02 Changeset [69790] by tzikis@…
Added the necessary changes in the GUI part for installing variants
09:00 Ticket #25691 (py27-numpy 1.4.1 - import numpy - Fatal Python error: Interpreter not ...) closed by jmr@…
wontfix: Deleted py27-numpy and its dependents in r69789. It can come back when …
09:00 Changeset [69789] by jmr@…
delete py27-numpy, and dependents, as it is broken until upstream releases …
08:58 Changeset [69788] by ram@…
python/py2{5,6}-m2crypto: bump revisions
08:56 Ticket #25638 (py25-m2crypto) closed by ram@…
fixed: fixed in r69786, py26-m2crypto in r69785
08:56 Ticket #19564 (opendx configure failure) closed by jmr@…
fixed: r69787
08:56 Changeset [69787] by jmr@…
opendx: fix autoreconf failure (#19564), de-lint
08:56 Changeset [69786] by ram@…
python/py25-m2crypto: apply upstream patch supporting openssl-1.0.x
08:55 Changeset [69785] by ram@…
python/py26-m2crypto: apply upstream patch supporting openssl-1.0.x
08:44 Ticket #25708 (libarchive variants and configure args fails to compile...breaks others) created by gvibe06@…
FYI - toby is the listed maintainer, no email domain listed under "port …
08:34 Changeset [69784] by tzikis@…
removed some debugging info from install_with_variants
08:28 Changeset [69783] by tzikis@…
the drawer now shows which variants were selected on …
08:23 Ticket #25706 (opendx does not compile) closed by jmr@…
duplicate: Duplicate of #19564, please search before filing new tickets.
08:21 Ticket #23928 (opendx autoreconf failure: error: m4_require: circular dependency of ...) closed by jmr@…
duplicate: #19564
06:57 Changeset [69782] by mcalhoun@…
When copying py26 ports to py27 ports in r69687, maintainership was also …
06:52 Changeset [69781] by michaelld@…
Bump py-pyqt4 and py25-pyqt4 to 4.7.4, to match that of py26-pyqt4.
06:38 Changeset [69780] by michaelld@…
Bump py-sip and py25-sip to 4.10.4, to match that of py26-sip.
04:36 Ticket #25707 (perl5.8 fails to build under Snow Leopard) created by boris.blankleider@…
[…]
04:15 Ticket #25672 (couchdb-0.11.0 needs update to 1.0.0) closed by jwa@…
fixed: done in r69779
04:14 Changeset [69779] by jwa@…
update to 1.0.0, closing #25672
02:14 Ticket #25706 (opendx does not compile) created by ralf@…
[…]
02:03 Changeset [69778] by ryandesign@…
p5-cam-pdf: remove extraneous master_sites and distfiles; the defaults …
01:59 Changeset [69777] by ryandesign@…
p5-file-libmagic: simplify: change distfiles to extract.suffix
01:58 Changeset [69776] by ryandesign@…
p5-crypt-cast5: simplify fix for case-sensitive filesystems, and fix …
01:55 Changeset [69775] by ryandesign@…
p5-crypt-cast5: allow port to be installed on case-sensitive filesystems
01:47 Changeset [69774] by ryandesign@…
Don't set version separately; just pass it directly to perl5.setup; see …
00:25 Ticket #24969 (MacPorts-1.8.2 can’t be installed on this computer) closed by ryandesign@…
worksforme: Closing due to lack of response.
00:24 Ticket #25118 (qimageblitz 0.0.5 svn: invalid option: --trust-server-cert) closed by ryandesign@…
invalid
00:20 Ticket #25562 (miriad 4.1.3.20100512 - update to version 4.1.3.20100706) closed by ryandesign@…
fixed: Replying to peter@…: > That looks good to me. Committed in …
00:19 Changeset [69773] by ryandesign@…
miriad: add gcc_select variant; see discussion at #25562
00:17 Ticket #25629 (py-libdnet, py25-libdnet, py26-libdnet: update to 1.12) closed by ryandesign@…
fixed: Committed in r69772 (maintainer timeout).
00:17 Changeset [69772] by ryandesign@…
py-libdnet, py25-libdnet, py26-libdnet: update to 1.12, switch homepage …

07/15/10:

23:20 Ticket #25627 (py-libdnet, py25-libdnet, py26-libdnet should use libdnet's dist_subdir) closed by ryandesign@…
fixed: Committed in r69771 (maintainer timeout).
23:20 Changeset [69771] by ryandesign@…
py-libdnet, py25-libdnet, py26-libdnet: use same dist_subdir as libdnet so …
23:13 Changeset [69770] by ryandesign@…
mirror_sites.tcl: remove superb-east and superb-west from sourceforge …
22:34 Ticket #25696 (Port does not install nor build the well-working freetype @2.3.12_0) closed by ryandesign@…
invalid: Replying to Peter_Dyballa@…: > root 244 /\ port install …
17:18 Changeset [69769] by jmr@…
gcc42: clear ld_archflags too
16:16 Ticket #25589 (I cannot upgrade/install gcc43 on Snow Leopard) closed by jmr@…
duplicate: #24541
16:08 Changeset [69768] by dports@…
macfuse: set file permissions on kernel module and binaries (hopefully …
15:46 Changeset [69767] by michaelld@…
Bump py26-pyqt4 from 4.7.3_1 to 4.7.4.
15:32 Changeset [69766] by jmr@…
bugzilla: use notes
15:27 Ticket #25702 (bugzilla prereqs include both mysql4 and mysql5) closed by jmr@…
fixed: r69765
15:25 Changeset [69765] by jmr@…
bugzilla: change default database to mysql5 to match dependency …
15:19 Changeset [69764] by jmr@…
py{25,26,31}-distribute: update to 0.6.14
15:09 Ticket #25703 (alpine 2.00_3 fails to build - mismatched x509v3.h ?) closed by jmr@…
fixed
14:32 Ticket #25623 (mutt-devel : cannot compile ssl) closed by dports@…
fixed: Works for me too -- and now committed in r69763. Thanks for finding the …
14:31 Changeset [69763] by dports@…
mutt-devel: add patch to fix building +ssl with openssl 1.0.0 (#25623)
14:10 Changeset [69762] by markd@…
Update to 0.8.7g.
13:43 Ticket #25705 (Bump py26-sip to from 4.10.2 to 4.10.4) closed by michaelld@…
fixed: OK; checked in in r69761; closing this ticket.
13:43 Changeset [69761] by michaelld@…
Bump SIP version from 4.10.2 to 4.10.4; addresses ticket #25705.
13:28 Ticket #25701 (ncview build failure) closed by macsforever2000@…
duplicate: Duplicate of #25699.
13:25 Ticket #25705 (Bump py26-sip to from 4.10.2 to 4.10.4) created by michaelld@…
Attaching a simple portfile diff. Something similar might work for …
13:09 Changeset [69760] by snc@…
update version
13:04 Changeset [69759] by snc@…
update version
12:58 Changeset [69758] by snc@…
fix livecheck
12:50 Changeset [69757] by dluke@…
Version bump, bind9 to 9.7.1-P2
12:50 Changeset [69756] by and.damore@…
skipping config files in deactivate
12:48 Ticket #25704 (mlt indirectly depends on both ffmpeg and ffmpeg-devel) created by billgriffiths@…
Trying to install kdenlive on mac os 10.6.4 latest error involves …
12:38 Changeset [69755] by snc@…
update version
12:33 Ticket #25703 (alpine 2.00_3 fails to build - mismatched x509v3.h ?) created by WdFCRTsSDyWZ@…
alpine fails to build. May be related to #25428 and #25657 Error: …
12:21 Ticket #25161 (alpine: use a versioned distfile) closed by snc@…
fixed: Looks like r69754 takes care of this.
12:20 Ticket #25603 (alpine 2.00 upgrade issue on intel MBP) closed by snc@…
fixed: Committed in r69754.
12:19 Ticket #25657 (New Portfile and patches for alpine to be committed.) closed by snc@…
fixed: Patch was in reverse. Committed in r69754.
12:18 Changeset [69754] by snc@…
update version, add patch, from maintainer, #25657 #24954 #25603 #25161
12:00 Changeset [69753] by snc@…
update version
11:57 Changeset [69752] by snc@…
update version
11:53 Ticket #25702 (bugzilla prereqs include both mysql4 and mysql5) created by orman@…
mysql5 refuses to install becase 4 is already installed. Or if 5 is …
11:48 Ticket #25701 (ncview build failure) created by barry.j.mcinnes@…
port install ncview fails on mac 10.6.4, using clean 1.9.1 isntall. debug …
11:47 Ticket #25700 (grads build failure) created by barry.j.mcinnes@…
port install grads fails on Mac 10.6.4 clean install of 1.9.1. debug …
11:44 Ticket #25699 (ncview build failure) created by barry.j.mcinnes@…
port install gmt fails, debug output attached, on 10.6.4 clean install of …
10:57 Ticket #25698 (gourmet-0.15.5 and python-poppler-0.12.1 submission) created by divinenephron@…
I have created ports for gourmet recipe manager and the python poppler …
09:06 Ticket #25688 (gnuplot-4.4.0 Unable to upgrade port: 1) closed by macsforever2000@…
duplicate: Also, please search before posting. This is a duplicate of #25679.
09:02 Ticket #25697 (Fraise, Smultron fork) created by and.damore@…
Please add Fraise as …
07:53 Ticket #25696 (Port does not install nor build the well-working freetype @2.3.12_0) created by Peter_Dyballa@…
[…]
07:33 Ticket #25695 (Freetype 2.4.0 renders much worse than 2.3.12) created by Peter_Dyballa@…
In GNU Emacs 22.3 the font to write the texts in the menu bar and the …
07:32 Ticket #25694 (Include port for Perl Net::SFTP::Foreign) created by pkutzner+macports@…
Just a request that the perl module Net::SFTP::Foreign be added to the …
06:48 Ticket #25687 (postgresql84 causes kernel panic) closed by dluke@…
invalid
06:25 Changeset [69751] by stromnov@…
py26-pyproj: update to 1.8.7
06:21 Changeset [69750] by stromnov@…
py26-gevent: update to 0.13.0
06:15 Ticket #25685 (openssl doesn't compile) closed by macsforever2000@…
invalid
06:14 Changeset [69749] by ryandesign@…
php5-devel: update to 5.3.3RC3
05:52 Changeset [69748] by ryandesign@…
mystonline-wine, mystonline-cider: use ${build_arch} when building the …
03:39 Ticket #25692 (mystonline-wine, mystonline-cider: notes display wrong) closed by ryandesign@…
fixed: Fixed in r69747.
03:39 Changeset [69747] by ryandesign@…
mystonline-wine, mystonline-cider: fix display of notes with MacPorts …
03:29 Ticket #25689 (mystonline-wine: wineprefixcreate: No such file or directory) closed by ryandesign@…
fixed: Fixed in r69746.
03:29 Ticket #25693 (bash-4.1.7, login shell crash, EXC_BAD_INSTRUCTION) created by macports@…
For undefined reason my bash version 4.1.7 from macports crashed by an …
03:28 Changeset [69746] by ryandesign@…
mystonline-wine: no longer use wineprefixcreate since it doesn't exist …
03:17 Ticket #25692 (mystonline-wine, mystonline-cider: notes display wrong) created by ryandesign@…
The notes display wrong with MacPorts 1.9.x.
01:06 Changeset [69745] by jeremyhu@…
xorg-server-devel: Bump to 1.8.99.905 (1.9 RC5)
00:58 Changeset [69744] by jeremyhu@…
xorg-server: Revision bumping. Was left out of the last commit on …
00:54 Ticket #25691 (py27-numpy 1.4.1 - import numpy - Fatal Python error: Interpreter not ...) created by sgrewe@…
After recent installation on Snow Leopard: sudo port install …
00:33 Ticket #25690 (py26-numpy: "Unable to execute port: architecture mismatch") created by funkphreakz@…
Having problems trying to install the kdebase4-runtime. The short version …

07/14/10:

22:58 Ticket #25689 (mystonline-wine: wineprefixcreate: No such file or directory) created by ryandesign@…
mystonline-wine relies on the deprecated wineprefixcreate script, which …
22:38 Changeset [69743] by ryandesign@…
mystonline-wine: don't archcheck wine; we're not linking with it; see …
21:51 Changeset [69742] by ryandesign@…
mystonline-bootstrap is noarch
19:47 Changeset [69741] by michaelld@…
Move 'qt4_select' to all around dependency. Move to 'fast' Makefile …
19:39 Changeset [69740] by michaelld@…
Bump to 4.7.0-beta2 . Add in all the changes from qt4-mac. Move from …
19:31 Changeset [69739] by michaelld@…
Portfile cleanup of commented out lines. Simplified ${destroot}${qt_dir} …
19:16 Changeset [69738] by ryandesign@…
kdegraphics3: rename with_imlib variant to just imlib
18:50 Changeset [69737] by takanori@…
kdegraphics3: - Removed a dependency on imlib(gtk1). - kuickdraw is no …
18:39 Ticket #25688 (gnuplot-4.4.0 Unable to upgrade port: 1) created by clh@…
[…]
17:21 Changeset [69736] by takanori@…
Removed unnecessary command.
17:14 Ticket #25687 (postgresql84 causes kernel panic) created by simon@…
Installed postgresql84 and had it running permanently via supplied launchd …
17:05 Changeset [69735] by takanori@…
kdegraphics3: - recent imlib returns an '-arch ...' flag as a part of …
16:43 Changeset [69734] by michaelld@…
Remove unnecessary patchfile. Added build dependency on pkg-config …
15:05 Changeset [69733] by michaelld@…
Corrected master_sites .
14:37 Ticket #25612 (root qt_mac variant fails to apply its post-configure patch) closed by michaelld@…
fixed: I'm assuming that the changes worked, and hence I'm closing this ticket. …
14:36 Ticket #25578 (amarok doesn't run) closed by michaelld@…
worksforme: I'm assuming that the changes worked for you & hence I'm closing this …
14:34 Ticket #25686 (Add crypto variants to openssl & use system zlib) created by michaelld@…
OpenSSL 1.0.0a allows for extensions for md2, kerberos, and others as well …
13:56 Ticket #25679 (gnuplot 4.4.0 will not build) closed by jmr@…
fixed: r69732
13:56 Changeset [69732] by jmr@…
gnuplot: really fix quoting of -DDEFAULTTERM value (#25679)
13:52 Changeset [69731] by and.damore@…
added traces for portimage namespace
13:43 Changeset [69730] by tzikis@…
Added a variables window, which is shown when the user clicks on the …
13:21 Ticket #25685 (openssl doesn't compile) created by alien@…
Forgive me if I'm not doing this the right way -- it's the first time I've …
13:11 Ticket #24020 (jgraph-8.3 Segmentation fault on Snow Leopard) closed by snc@…
fixed: Patch added in r69729. Added configure.cc and supported_archs. …
13:10 Changeset [69729] by snc@…
add patch, #24020. add configure.cc and supported_archs
12:50 Changeset [69728] by toby@…
libarchive 2.8.4
12:42 Changeset [69727] by toby@…
libmowgli 0.7.1
12:40 Changeset [69726] by toby@…
update version
12:39 Changeset [69725] by devans@…
gimp, gimp2: update to version 2.6.10.
12:37 Changeset [69724] by devans@…
gimp-lqr-plugin: update to version 0.7.1, update master_sites.
12:32 Ticket #25684 (valgrind-devel 3.6.0-r11208_0 Wrong architecture) created by vortexfive@…
When running valgrind I get "Bad CPU type in executable". The command …
11:58 Changeset [69723] by blair@…
New upstream final release of 2.8.0. Woot!
10:59 Ticket #25683 (Portfile patch to add "no_atlas" variant to qrupdate) created by todmorrison@…
This patch to the qrupdate Portfile adds a no_atlas variant to qrupdate to …
10:19 Ticket #25682 (Update rabbitmq-server to version 1.8.1) created by emile@…
rabbitmq-server version 1.8.1 has been released (see …
10:09 Changeset [69722] by jwa@…
version bump to 9.0beta3
10:03 Ticket #25643 (kdelibs4 fails to configure on os x 10.6.4) closed by snc@…
fixed: Disabled in r69721.
10:03 Changeset [69721] by snc@…
fix hspell/hunspell confusion, #25643
09:49 Ticket #25681 (gettext +universal: gnu.gettext.DumpResource differs and cannot be merged) created by alexoedelman@…
After most recent update, port upgrade fails on gettext with: […] …
08:54 Ticket #25647 (ruby186 does not build against openssl 1.0.0a) closed by kimuraw@…
fixed: this problem was fixed at r69720, port:ruby186-p399_0. thanks for your …
08:41 Changeset [69720] by kimuraw@…
lang/ruby186: upgrade to 1.8.6-p399, fix #25647 (build error with openssl …
08:38 Ticket #25592 (port outdated should show ports in alphabetical order) closed by perry@…
fixed: Changed string compare to string equal and committed the fix in …
08:37 Changeset [69719] by perry@…
Natural-order sort ports in portlist_compare. Addresses #25592.
07:11 Changeset [69718] by and.damore@…
quickly edit registry2.0
07:03 Ticket #25680 (smlnj is outdated) created by s9daallw@…
110.71 is outdated
06:27 Ticket #25679 (gnuplot 4.4.0 will not build) created by kioarthurdane@…
Also, it looks as though gnuplot is dependant on recode but it's not …
03:47 Changeset [69717] by css@…
Link cmake with openssl from MacPorts. refs #25614
00:31 Ticket #25678 (Update the tor port from version 0.2.1.25 to version 0.2.1.26) created by swordangel@…
tor 0.2.1.26 stable has been released for over 2 months. The update …

07/13/10:

23:52 Ticket #25677 (mesa: ld: library not found for -lXplugin) created by pakpenyo@…
[…] I will install wine-devel +universal and i've got this error when …
21:48 Changeset [69716] by perry@…
get_outdated_ports should return ports sorted.
20:50 Ticket #25676 (Can't install perl5.12 on PPC Mac) created by vendion@…
When I try to install perl5.12 on my PowerBook G4 running 10.5.8 it errors …
20:38 Ticket #25675 (mupdf - pdf viewer and library) created by dargo@…
http://ccxvii.net/mupdf/ […] licensed under gpl/3
20:30 Ticket #25673 (gpsbabel v1.4.1 checksum mismatch error) closed by macsforever2000@…
duplicate
20:21 Ticket #25674 (mysql5 fetch takes a long time from mysql.mirrors.pair.com) created by weinmaster@…
When attempting to install the mysql5-server port, the operation hangs at …
20:02 Ticket #25673 (gpsbabel v1.4.1 checksum mismatch error) created by mbclark@…
[…]
18:43 Ticket #25653 (kdenetwork4 missing depends on kdepimlibs4) closed by snc@…
fixed: Added in r69715.
18:43 Changeset [69715] by snc@…
add dependency on kdepimlibs4, #25653
18:12 Changeset [69714] by ryandesign@…
maven: remove obsolete workaround
18:01 Ticket #25672 (couchdb-0.11.0 needs update to 1.0.0) created by bradley.holt@…
CouchDB 1.0.0 is in the process of being released, please update the …
16:39 Ticket #25658 (New port: sbt) closed by ryandesign@…
fixed: Thanks, committed in r69713 with these changes: * changed whitespace …
16:38 Changeset [69713] by ryandesign@…
sbt: new port, version 0.7.4; see #25658
16:23 Ticket #25668 (gpredict-1.1) closed by ryandesign@…
fixed: No need, it's already done. I added the port in r69712 with this change …
16:23 Changeset [69712] by ryandesign@…
gpredict: new port, version 1.1; see #25668
16:04 Ticket #25665 (selfupdate warning when port selfupdate) closed by ryandesign@…
duplicate: Duplicate of #23094.
15:26 Ticket #20915 (p5-net-ssh-perl SSH2 failing) closed by ricci@…
fixed: This is a problem with p5-math-pari, which downloads its own copy/version …
15:25 Ticket #14555 (p5-math-pari need patc hes to compile under Mac OS X) closed by ricci@…
fixed: resolved in r69686, some patches derived from items in this ticket …
14:20 Changeset [69711] by macsforever2000@…
Make look more like py26-twisted.
14:18 Changeset [69710] by macsforever2000@…
Update to version 10.1.0.
14:11 Changeset [69709] by macsforever2000@…
Update to version 10.1.0.
14:03 Ticket #25651 ("sudo port install root" fails) closed by macsforever2000@…
fixed: Replying to snc@…: > Xft isn't in the dependency chain for …
14:02 Changeset [69708] by macsforever2000@…
Add Xft2 dependency. (#25651)
13:49 Changeset [69707] by jeremyhu@…
xorg-server and xorg-server-devel conflict
13:49 Changeset [69706] by jeremyhu@…
xorg-server and xorg-server-devel conflict
13:41 Ticket #25538 (Portfile patch to add "luaterm" variant to gnuplot) closed by jmr@…
fixed: r69705
13:38 Changeset [69705] by jmr@…
gnuplot: add luaterm variant (#25538)
13:32 Changeset [69704] by jmr@…
gnuplot: avoid opportunistically linking against lua (or attempting to, …
13:18 Changeset [69703] by jmr@…
gnuplot: fix overquoting of -DDEFAULTTERM value
13:06 Ticket #21555 (awesome @3.3.4 fails to configure; missing dependencies?) closed by jmr@…
fixed: lance@ reopened the wrong ticket.
12:33 Ticket #25426 (GNUplot is not interacting properly with AuqaTerm) closed by snc@…
duplicate: Duplicate of #24714.
12:29 Ticket #25671 (Forgetting sudo can waste a lot of time) created by dave@…
I just did a port upgrade outdated and forgot sudo. It took forever …
11:27 Changeset [69702] by wsiegrist@…
mod_wsgi: version 3.2, add license, add python27 variant
11:02 Ticket #25670 (qca sometimes fails to activate) created by bgrupe@…
Hi, I have encountered a strange bug: qca sometimes fails to activate …
11:01 Changeset [69701] by wsiegrist@…
Add license to darwinbuild
11:01 Ticket #25586 (tiff: add jbig variant) closed by jmr@…
fixed: r69700
11:01 Ticket #25585 (update tiff to 3.9.4) closed by jmr@…
fixed: r69700
10:59 Changeset [69700] by jmr@…
tiff: update to 3.9.4 (#25585, maintainer timeout), add new master_site, …
10:53 Ticket #17328 (cyrus-sasl2-2.1.22 upgrade failure) closed by jmr@…
fixed: The portfile part of the previous patch was wrong. Fixed in r69699.
10:50 Changeset [69699] by jmr@…
cyrus-sasl2: don't clobber patchfile that fixes #17328
10:43 Ticket #25669 (python27 cannot be selected) created by wsiegrist@…
After installing python27 and python_select, {{{ port select python …
10:26 Ticket #25668 (gpredict-1.1) created by zapman@…
I have a nice, simple portfile for gpredict-1.1
10:16 Changeset [69698] by jmr@…
cyrus-sasl2: remove archcheck portgroup
09:54 Ticket #25584 (pcre 7.9 -> 8.10) closed by jmr@…
fixed: r69697
09:53 Changeset [69697] by jmr@…
pcre: update to 8.10 (#25584), remove muniversal, remove redundant …
09:49 Ticket #21555 (awesome @3.3.4 fails to configure; missing dependencies?) reopened by lance@…
Tested on 2 different 10.6.3 machines. One of which with a fresh install + …
09:30 Changeset [69696] by jwa@…
new: Robot Framework in Python 2.7, ide does not quite work yet
09:28 Changeset [69695] by jwa@…
new: SSH2 connections in Python 2.7
09:28 Changeset [69694] by jwa@…
new: crypto library for Python 2.7
09:23 Ticket #25570 (rlwrap 0.37) closed by jmr@…
fixed: r69693
09:23 Changeset [69693] by jmr@…
rlwrap: update to 0.37, add license (#25570, maintainer timeout)
09:21 Ticket #25568 (popt 1.16) closed by jmr@…
fixed: r69692
09:21 Changeset [69692] by jmr@…
popt: update to 1.16, remove muniversal and darwin 7 (#25568, maintainer …
09:14 Ticket #20407 (failed to install tomcat6 with error expanding zip (Negative seek offset)) closed by ricci@…
fixed: tomcat6 builds fine at this point, closing ticket.
09:11 Ticket #22498 (tomcat6 on snow leopard does not compile, appears to be Java version ...) closed by ricci@…
fixed: tomcat 6.0.28 appears to build fine on SL, committed in r69689.
09:10 Changeset [69691] by jeremyhu@…
xorg-server: Fix a possible memory corruption issue on ppc
09:09 Ticket #22787 (tomcat6 fail to compile on Snow Leopard) closed by ricci@…
fixed: resolved in r69689 (with patches for build.xml - memory size- from this …
09:08 Ticket #25024 (tomcat6: update to 6.0.26) closed by ricci@…
fixed: updated to 6.0.28 in r69689.
09:06 Changeset [69690] by jeremyhu@…
xorg-server-devel: Fix a possible memory corruption issue on ppc
09:04 Changeset [69689] by ricci@…
upgrade to 6.0.28 refresh patches for 6.0.28
09:02 Ticket #25553 (jpeg: update to 8b) closed by jmr@…
fixed: r69688
09:02 Changeset [69688] by jmr@…
jpeg: update to 8b, remove ld_archflags workaround (#25553, maintainer …
09:00 Ticket #25547 (akonadi 1.3.90 new upstream version) closed by jmr@…
wontfix
08:59 Changeset [69687] by saispo@…
add py27-scientific, py27-numpy, py27-ipython, py27-nose
08:53 Changeset [69686] by ricci@…
fix patchfile names
08:23 Changeset [69685] by jmr@…
qrupdate: gcc needs to be in depends_lib (didn't check g95)
08:17 Changeset [69684] by and.damore@…
build and install branch with setuid
07:49 Changeset [69683] by and.damore@…
removed comment
07:49 Ticket #25664 (Portfile patch to add "no_atlas" variant to octave) closed by jmr@…
duplicate: #22997
07:41 Changeset [69682] by and.damore@…
Merged from trunk, this commit message appears courtesy of Raim
07:23 Changeset [69681] by and.damore@…
added thread2.6 to svn:ignore property
07:20 Changeset [69680] by and.damore@…
added comment for placeholding
07:06 Changeset [69679] by and.damore@…
added tools to switch between rev 0 and 1
07:04 Ticket #25127 (Brings Pidgin to 2.7.1) closed by jmr@…
fixed: Closing per maintainer's request.
07:02 Changeset [69678] by jmr@…
xbitmaps: noarch, license
06:32 Ticket #25667 (vtk-devel +boost fails due to misplaced boost headers) created by emer@…
command> install vtk-devel +core +mpi +mysql5 +boost …
06:09 Changeset [69677] by raimue@…
sysutils/john, sysutils/john-devel: Add conflicts with each other
05:42 Changeset [69676] by stromnov@…
py26-carrot: New port.
05:31 Changeset [69675] by stromnov@…
py26-pika: fix homepage statement
05:15 Ticket #25666 (bitlbee - needs a startupitem) created by dargo@…
bitlbee is a daemon, so it should have a startupitem or launchdaemon.
05:13 Ticket #25665 (selfupdate warning when port selfupdate) created by pjb@…
[…] I think this is the most exasperating thing that may happen, to be …
04:54 Changeset [69674] by mww@…
put files into site-lib directory, not in top-level; add META file so that …
04:05 Changeset [69673] by ryandesign@…
freetype: update to 2.4.0 and don't use a versioned documentation …
04:00 Ticket #25659 (gtkmm new version 2.20.3) closed by ryandesign@…
fixed: Thanks, committed in r69672.
04:00 Changeset [69672] by ryandesign@…
gtkmm: update to 2.20.3; see #25659
03:41 Ticket #25655 (pangomm new version 2.26.2) closed by ryandesign@…
fixed: Thanks, committed in r69671.
03:41 Changeset [69671] by ryandesign@…
pangomm: update to 2.26.2; see #25655
03:37 Ticket #25654 (glibmm new version 2.24.2) closed by ryandesign@…
fixed: Thanks, committed in r69670.
03:37 Changeset [69670] by ryandesign@…
glibmm: update to 2.24.2; see #25654
03:14 Ticket #25664 (Portfile patch to add "no_atlas" variant to octave) created by todmorrison@…
This patch to the octave Portfile adds a no_atlas variant to octave to …
02:22 Changeset [69669] by ryandesign@…
gettext: don't install documentation files with the execute bit; see …
01:38 Changeset [69668] by ryandesign@…
curl-ca-bundle: install the crt file without the execute bit; see #25661

07/12/10:

21:57 Ticket #25663 (tomcat6 on PowerPC: Shared archive: sharing disabled for server vm) created by vleilamitchell@…
Here's the issue. Couldn't find anything in the log. - Tori […]
20:41 Ticket #25646 (perl5.8 checksum error) closed by macsforever2000@…
invalid
19:54 Changeset [69667] by ricci@…
update to 2.01080604 add patches so p5-math-pari will compile (in perl …
17:48 Ticket #25660 (Unable to Install PyMol 1.3) closed by macsforever2000@…
invalid: You need to selfupdate.
16:53 Changeset [69666] by wsiegrist@…
New port: py27-django
16:49 Changeset [69665] by jeremyhu@…
xorg-util-macros: Bump to 1.10.0
16:29 Ticket #25662 (qrupdate: +atlas variant fails to build: undefined symbols) created by moe.nicholas@…
== == Hello, I am trying to install octave on my PowerBook G4. I have …
16:04 Ticket #25661 (Wrong permissions on files in ${prefix}/share) created by raimue@…
Hello, files in ${prefix}/share usually do not need to be executable. I …
16:02 Changeset [69664] by raimue@…
Merge from sysutils/john into sysutils/john-devel: r69663: Do not force …
15:53 Ticket #25660 (Unable to Install PyMol 1.3) created by biobrain@…
Dear Sir, I am unable to install Pymol 1.3 despite it is listed in the …
15:39 Changeset [69663] by raimue@…
sysutils/john: Do not force executable bit on documentation files
15:38 Changeset [69662] by jmr@…
xchat2: * remove sha256 checksum (doesn't work in 1.9.1) * add build dep …
15:14 Changeset [69661] by jmr@…
xchat2: remove obsolete -no-cpp-precomp
15:05 Changeset [69660] by jeremyhu@…
xchat2: Revision bump to force rebuild against openssl
14:11 MacPortsDevelopers edited by jrozner@…
(diff)
14:11 MacPortsDevelopers edited by jrozner@…
(diff)
13:39 Ticket #25659 (gtkmm new version 2.20.3) created by manphiz@…
The updated Portfile and its diff against current version are attached. …
13:16 Ticket #25658 (New port: sbt) created by lists@…
I am attaching a Portfile and file, sbt.sh, for the simple-build-tool …
13:11 Ticket #25657 (New Portfile and patches for alpine to be committed.) created by todmorrison@…
The attached Portfile (diff) and patch should fix/address Tickets: …
13:08 Ticket #25656 (New port: maven3) created by lists@…
I am attaching the Portfile for maven 3.0-beta-1.
13:01 Ticket #25655 (pangomm new version 2.26.2) created by manphiz@…
The updated Portfile and its diff against current one are attached.
12:55 Ticket #25654 (glibmm new version 2.24.2) created by manphiz@…
The updated Portfile and its diff against current one is attached. …
12:51 Ticket #25653 (kdenetwork4 missing depends on kdepimlibs4) created by bgrupe@…
kdenetwork4 now requires kdepimlibs4 present as a dependency.
12:47 Ticket #25652 (qca-ossl not updated for ossl 1.0 yet) created by bgrupe@…
qca-ossl fails to build because of the MD2 functions missing from OpenSSL …
12:39 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) closed by jeremyhu@…
invalid: Please reopen if you can reproduce this as a MP bug.
12:25 Changeset [69659] by mnick@…
Update py-2{5|6}-openopt to version 0.29
11:34 Ticket #25651 ("sudo port install root" fails) created by thomas.phillips@…
[…] log file is attached Note: this is a fresh install of MacPorts on …
11:20 Ticket #25640 (X client owned by root has no access to PRIMARY in XQuartz 2.5.1 ...) reopened by jmr@…
OTOH, I guess it's possible you're using the xorg-server-devel port - but …
11:05 Ticket #25648 (python26 pkg installation fails) closed by jmr@…
duplicate: #25174
10:57 Changeset [69658] by michaelld@…
Better solution for patching 'configure' and 'config/Makefile.config' to …
10:44 Ticket #25611 (ruby19 failed to build with openssl 1.0.0) closed by kimuraw@…
fixed: this problem was fixed at r69657 (ruby19 1.9.1-p429_1). thanks all!
10:38 Changeset [69657] by kimuraw@…
lang/ruby19: fix #25611, build failure with openssl 1.0.0
10:33 Ticket #25650 (building wine-1.0.1 fails with error "File does not exist: i386") created by polek@…
When attempting system upgrade, wine upgrade failed with message […]
10:09 Ticket #25407 (gcc44 installation fails (sqlite error)) closed by jmr@…
duplicate: You clearly have multiple port instances running, so yes, this is the same …
09:37 Changeset [69656] by jwa@…
port to use wxWidgets with Python 2.7
09:10 Changeset [69655] by blair@…
Add an HTTP master site so that the port can be downloaded from …
08:43 Ticket #25649 (tiemu 3.02 cannot build / undefined gtk symbols) created by didiusthegreat@…
Hi, I cannot build tiemu 3.02 on my computer. Using PowerBook G4 running …
07:43 Ticket #25648 (python26 pkg installation fails) created by nzaidenberg@…
I created macports package using port mdmg gst-plugins-good. This package …
06:08 Ticket #25647 (ruby186 does not build against openssl 1.0.0a) created by polek@…
Attempting to upgrade/build ruby186 results in following error: […] …
03:34 Ticket #25646 (perl5.8 checksum error) created by tokyobikefan@…
Does anybody else have this error? How should I resolve this? Please …
02:02 Changeset [69654] by ryandesign@…
claws-mail: whitespace changes
02:01 Ticket #25572 (Update claws-mail to version 3.7.6) closed by ryandesign@…
fixed: Thanks for the update; it's in r69653.
02:01 Changeset [69653] by ryandesign@…
claws-mail: maintainer update to 3.7.6; see #25572
01:35 Ticket #25569 (checksum error on aircrack-ng-1.0.tar.gz - seems corrupt) closed by ryandesign@…
invalid: Replying to clemc@…: > My issue was my employer's internal …
01:33 Ticket #25645 (aircrack-ng: update to 1.1) created by ryandesign@…
aircrack-ng should probably be updated to 1.1.
01:23 Ticket #25644 (install dsniff on a MAC os x 10.6) closed by ryandesign@…
duplicate: Please attach long output instead of pasting it inline. If you do paste …
01:00 Ticket #25644 (install dsniff on a MAC os x 10.6) created by mxl1016@…
[…]
00:45 Changeset [69652] by ryandesign@…
glib2-devel: update to 2.25.11, adding upstream patch to disable dtrace …
00:25 Changeset [69651] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100712.0445
00:09 Changeset [69650] by ryandesign@…
whois: update to 5.0.6
00:03 Ticket #25641 (mesa 7.8.2_1 +universal fails to build) closed by jeremyhu@…
fixed: r69649
00:02 Changeset [69649] by jeremyhu@…
mesa: Fix universal build, bug #25641
Note: See TracTimeline for information about the timeline view.