New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

07/24/10:

21:29 Ticket #25807 (hellanzb.py fails to start) created by michaelm@…
Script fails to run. This appears to be related to py26-twisted as …
21:01 Ticket #25806 (Mesa won't build/upgrade) created by hobbsilla@…
I'm attempting to install wine-devel and mesa is failing to upgrade. Its …
20:44 Ticket #25805 (git-core @1.7.2 +gitweb staging error, cannot stat gitweb.css) created by larry.velazquez@…
I just attempted to upgrade {{{git-core …
19:48 Ticket #14018 (cssh fails lo load (Bus error)) closed by jmr@…
duplicate: So I guess this is a dupe of #18391.
19:41 Ticket #18391 ("use Tk" in Perl causes bus error) closed by jmr@…
fixed: Updated to version 804.029 in r69983, and the test script in the …
19:40 Changeset [69983] by jmr@…
p5-tk: update to 804.029
19:13 Ticket #25799 (kile-devel-2.1b4-suppress universal) closed by jmr@…
fixed: r69982
19:13 Changeset [69982] by jmr@…
kile-devel: disable universal due to non-universal dependencies (#25799)
19:04 Ticket #25791 (git-core: Update to version 1.7.2) closed by jmr@…
fixed: r69981
19:03 Changeset [69981] by jmr@…
git-core: update to 1.7.2 (#25791)
18:55 Ticket #24431 (./install-sh: Permission denied) closed by jmr@…
fixed: r69980
18:55 Changeset [69980] by jmr@…
homebank: set missing execute bit on install-sh (#24431)
17:28 Changeset [69979] by tzikis@…
Removed the default_variants code, since it is very slow and makes the …
17:27 Changeset [69978] by tzikis@…
The framework now has the ability to check for default_variants, by using …
16:32 Ticket #25804 (Homebank destroot failure) created by micheline.beaudry@…
[…] Can you help?
16:01 Ticket #25803 (ffmpeg fails to build if texi2html 5.0 is installed) created by takanori@…
After updating port:texi2html to @5.0, ffmpeg fails to build due to the …
15:39 Ticket #25802 (doxygen 1.7.1) closed by css@…
fixed: Done in r69977
15:37 Changeset [69977] by css@…
Bump version and checksums for doxygen 1.7.1. refs #25802
15:36 Ticket #25802 (doxygen 1.7.1) created by css@…
The doxygen port should be updated to …
15:20 Ticket #22127 (doxygen 1.6.1_0+docs may fail to build unless use_parallel_build no set in ...) closed by css@…
fixed: Fixed in r69976.
15:20 Ticket #25774 (doxygen-1.6.3 fails to build its docs) closed by css@…
fixed: Fixed in r69976. Thanks for submitting the bug!
15:19 Changeset [69976] by css@…
Fix doxygen's docs variant by adding use_parallel_build no and declaring …
14:31 Changeset [69975] by tzikis@…
Fixed a bug where the GUI would pre-select all variants if it received a …
10:52 Ticket #24851 (boost 1.43.0 upgrade) closed by adfernandes@…
fixed: Should (hopefully!) be fixed with r69974.
10:51 Ticket #23667 (boost 1.42 still fails with variants +openmpi) closed by adfernandes@…
fixed: Should (hopefully!) be fixed with r69974.
10:51 Ticket #21444 (boost with +python26 links against wrong python on Snow Leopard) closed by adfernandes@…
fixed: Should (hopefully!) be fixed with r69974.
10:48 Changeset [69974] by adfernandes@…
boost: adfernandes taking maintainership, fixing and closing #24851, …
10:33 Ticket #25801 (p5-tk build failure: 'UTF8_MAXLEN_UCLC' undeclared) created by sb@…
> apple os 10.6.4 > macports 1.9.1 […]
10:00 Ticket #25800 (cannot deactivate any port) created by thabangh@…
I am running MacPorts under Snow Leopard, and something seems to be messed …
09:20 Ticket #25799 (kile-devel-2.1b4-suppress universal) created by nicos_pavlov@…
Kile-devel should not provide the universal variant, as it is disabled in …
08:32 Ticket #25798 (poco: Update to 1.3.6p2) created by mp.naq1@…
I've created a diff to update Poco to 1.3.6p2.
07:31 Changeset [69973] by nox@…
Add mochiweb's homepage
07:25 Ticket #21229 (mochiweb r87 failing to build) closed by nox@…
fixed: Should be fixed by r69972
07:24 Changeset [69972] by nox@…
Update mochiweb to latest git revision
07:11 Changeset [69971] by adfernandes@…
devel/boost: adfernandes taking over maintainership
05:58 Changeset [69970] by nox@…
Relinquish maintainership of php5-zorba
05:49 Changeset [69969] by nox@…
Relinquish maintainership of various ports
05:46 archives edited by snc@…
(diff)
04:50 Ticket #25700 (grads build failure) closed by takeshi@…
fixed: The reporter says r69925 works.
04:24 Changeset [69968] by jmr@…
slocate: use notes, add license, simplify various commands
04:13 Changeset [69967] by jmr@…
slocate: whitespace
00:10 Ticket #25797 (slocate: "option requires an argument") created by steven@…
In /opt/local/etc/daily.slocate there is written: […] But slocate …

07/23/10:

21:51 Ticket #25796 (NEW: cntlm) created by hbruinsma@…
Cntlm is an NTLM / NTLM Session Response / NTLMv2 authenticating HTTP …
20:02 Ticket #25055 (VP8 libvpx-devel portfile for ffmpeg) closed by raimue@…
wontfix: Superseded by r69966.
20:02 Changeset [69966] by raimue@…
multimedia/libvpx: New port, VP8 video codec
18:55 Ticket #25795 (qrupdate fails to build under octave on 10.5.8 ppc g4 system) closed by jmr@…
duplicate: Duplicate of #25662; please search before filing new tickets.
18:38 Changeset [69965] by jmr@…
remove archcheck from some ports where it's not useful because all deps …
18:24 Changeset [69964] by jmr@…
php5-html_parse: don't clobber php5 dependency
18:19 Ticket #25793 (mysql5-5.1.48_1 should create log and run directories automatically) closed by ryandesign@…
invalid: Via email, Rudi replied "Thank you very much for the quick reply. Will …
18:07 Ticket #25795 (qrupdate fails to build under octave on 10.5.8 ppc g4 system) created by vmstanford@…
Did the usual port selfupdate and upgrade outdated. Is there a variant to …
17:54 Changeset [69963] by jmr@…
zlib: remove now-redundant appending of ld archflags
17:36 Changeset [69962] by jmr@…
crossbinutils portgroup: remove archcheck
17:27 Changeset [69961] by raimue@…
cross/arm-elf-gcc: Does not provide fortran
17:20 Changeset [69960] by raimue@…
cross/arm-elf-binutils: Switch to port group crossbinutils
17:01 Changeset [69959] by takanori@…
FDclone: Version bump to 3.00i.
15:59 Changeset [69958] by breskeby@…
version upgrade to 0.9
14:46 Ticket #25794 (m4 and gawk use libsigsegv though no dependency is declared) created by jorge.monforte@…
I was trying to build again php5-mysql so I could restart my mediawiki …
14:06 Ticket #25793 (mysql5-5.1.48_1 should create log and run directories automatically) created by prodtech@…
Following instructions from …
13:52 Ticket #25792 (please include py31-cython) created by dsdale24@…
please consider the attached portfile for py31-cython
13:50 Ticket #25791 (git-core: Update to version 1.7.2) created by maccheck@…
The next revision from upstream
12:17 Changeset [69957] by singingwolfboy@…
Update py26-tornado to version 1.0
08:26 Ticket #25790 (xchat-gnome doesn't compile) created by blair@…
Building xchat-gnome at the latest version and having all other ports up …
08:04 Changeset [69956] by mww@…
version 1.10.0
07:25 Ticket #23956 (sip and PyQt4 not available for Python 3.1) closed by snc@…
fixed: py31-sip: r69953 py31-pyqt4: r69955
07:24 Changeset [69955] by snc@…
add py31-pyqt4, #23956
07:24 Ticket #25788 (kdebase3 does not build against openssl 1.0.0 (0.9.8 works)) closed by takanori@…
fixed: fixed in r69954 - thanks.
07:24 Changeset [69954] by takanori@…
kdebase3: allow building with OpenSSL 1.0.0 (#25788)
07:03 Changeset [69953] by snc@…
add py31-sip, #23956
06:58 Changeset [69952] by snc@…
update version
06:44 Changeset [69951] by snc@…
update version
06:27 Changeset [69950] by snc@…
update version
06:01 Ticket #25789 (php5 5.3.3 update) created by ryandesign@…
Here's a patch to updated php5 and all the bundled extension ports to …
05:36 Changeset [69949] by ryandesign@…
php52: update to 5.2.14
05:32 Ticket #22808 (PHP 5.3.1 bug breaks MediaWiki and no clear way to install PHP 5.3.0) closed by ryandesign@…
worksforme: I'm going to close this. The question in the title of the ticket (how to …
04:00 Ticket #25788 (kdebase3 does not build against openssl 1.0.0 (0.9.8 works)) created by kufemusik@…
After 'sudo port selfupdate' I tried to 'sudo port upgrade outdated'. …
03:45 Ticket #25783 (pdf2djvu-0.5.11 upgrade to 0.7.4) closed by ryandesign@…
fixed
03:43 Changeset [69948] by ryandesign@…
pdf2djvu: update to 0.7.4 (fixes incompatibility with latest poppler) and …
03:39 Changeset [69947] by ryandesign@…
pdf2djvu: fix "configure: WARNING: unrecognized options: …
03:38 Ticket #25633 (pdf2djvu: error: 'libintl_setlocale' is not a member of 'std') closed by ryandesign@…
fixed
03:38 Changeset [69946] by breskeby@…
version upgrade to 1.8.0-beta1
03:37 Changeset [69945] by ryandesign@…
pdf2djvu: disable natural language support to fix problem compiling with …
03:16 Changeset [69944] by breskeby@…
version upgrade to 1.7.4
01:11 Ticket #25773 (cfitsio3250 checksum error) closed by ram@…
fixed: It's an upstream stealth update, I've attached a diff of what they …
01:09 Changeset [69943] by ram@…
science/cfitsio: upstream stealth update :-(
01:05 Ticket #25787 (clojure-contrib-devel error on port update outdated) created by jmatt@…
clojure-contrib-devel contains git in the version name. This causes port …
01:01 Ticket #25684 (valgrind-devel 3.6.0-r11208_0 Wrong architecture) closed by raimue@…
fixed: Replying to vortexfive@…: > I get this error: > {{{ > Error: …
01:01 Changeset [69942] by raimue@…
devel/valgrind-devel: Fix for Macs with 32-bit only CPU, closes #25684
00:54 Changeset [69941] by raimue@…
cross/arm-elf-gcc: Use branch only for filename of binaries
00:51 Ticket #25786 (ddd 3.3.12 Frozen) created by antoniomabad@…
When trying to run ddd, I receive a set of warnings (pasted below) on the …
00:42 Changeset [69940] by ryandesign@…
py-pyxg, py25-pyxg, py26-pyxg: fix livecheck; see #25777
00:12 Changeset [69939] by ryandesign@…
djvulibre: revise long description

07/22/10:

23:00 Changeset [69938] by jeremyhu@…
xmore: Fix possible linking issue without xprint
21:00 Ticket #25781 (Installation of dos2unix fails because of wrong checksum) closed by macsforever2000@…
worksforme
18:17 Changeset [69937] by raimue@…
cross/arm-elf-gcc: Update to version 4.5.0
17:31 Ticket #25784 (PHP52 fails to activate) closed by ryandesign@…
duplicate: Duplicate of #25231.
16:43 Ticket #24609 (arm-elf-binutils: architecture error on build) closed by raimue@…
worksforme: Try again after r69936.
16:42 Changeset [69936] by raimue@…
cross/arm-elf-binutils: Update to version 2.20.51.0.9, fixes build on Snow …
16:23 Changeset [69935] by jrozner@…
added trac ticket synching
15:56 Changeset [69934] by raimue@…
editors/vim, editors/vim-app: Update to version 7.2.446
15:27 Ticket #25785 (geany-0.18.1 build failure: libtool version mismatch) created by rotosca@…
nformación del software de sistema: Versión del sistema: Mac OS X 10.6 …
15:00 Changeset [69933] by dh@…
Patch to allow epylint to work
15:00 Changeset [69932] by dh@…
Patch to allow epylint to work
14:59 Changeset [69931] by dh@…
Patch to allow epylint to work
14:27 Ticket #25784 (PHP52 fails to activate) created by chrisbloom7@…
I keep running into problems trying to install PHP52. Yesterday it was …
14:20 Changeset [69930] by devans@…
ardour2: update to version 2.8.11, add license info and compile error …
13:22 Ticket #21743 (ocaml-3.11.1 native code compiler fails.) reopened by stessaris@…
> 0004877: Definition of uint64 in caml/config.h conflicts. (MacOSX Snow …
12:48 Ticket #25783 (pdf2djvu-0.5.11 upgrade to 0.7.4) created by nicos_pavlov@…
Proposing an upgrade of pdf2djvu to the latest version: 0.7.4. Please see …
12:33 Ticket #25782 (gtkglext-gtk2 incompatibility) created by zullil@…
gtkglext @1.2.0_4 is not compatible with gtk2 @2.20.1_0 as revealed in …
09:44 Ticket #25781 (Installation of dos2unix fails because of wrong checksum) created by zach@…
Subject says it all. I did do a selfupdate before. Output of 'sudo port …
09:05 Ticket #25601 (fbopenssl install_name is wrong with MacPorts 1.9.x) closed by ryandesign@…
fixed: This problem was caused by MacPorts 1.9.x which evaluates platform …
09:02 Changeset [69929] by ryandesign@…
fbopenssl: fix breakage caused by MacPorts 1.9.x evaluating platform …
08:17 Ticket #25780 (uif2iso fails to build) created by bhadder@…
[…]
06:48 Ticket #25720 (Nginx 0.8) closed by ryandesign@…
duplicate: Duplicate of #25101. Note you do not need to Cc yourself.
06:35 Ticket #25777 (py-pyxg py25-pyxg py26-pyxg: update to 0.3) closed by ryandesign@…
fixed: I updated the ports in r69928 and also added "supported_archs noarch" …
06:33 Changeset [69928] by ryandesign@…
py-pyxg, py25-pyxg, py26-pyxg: update to 0.3.0 and indicate this is …
06:12 Changeset [69927] by ryandesign@…
py-pyxg, py25-pyxg: update whitespace and livecheck to make similar to …
05:49 Ticket #25776 (libcanberra upgrade/build failed) closed by ryandesign@…
duplicate: Duplicate of #19705.
04:30 Ticket #25779 (qiv: update to version 2.2.3) created by macosx12345@…
Please find attached a patch to the Portfile of qiv to move to the …
03:15 Ticket #25778 (texlive-bin wants to install /opt/local/bin/man and /opt/local/bin/latexmk ...) created by vinc17@…
I get the following error: […] It also tries to install …
03:12 Ticket #25777 (py-pyxg py25-pyxg py26-pyxg: update to 0.3) created by beatrupp@…
Update py26-pyxg to 0.3. Patchfile attached.
02:32 Changeset [69926] by ryandesign@…
libhsplasma: update to 585
02:15 Ticket #25776 (libcanberra upgrade/build failed) created by smibrahim@…
i was running sudo port upgrade outdated. and it failed for libcanberra …
02:07 Changeset [69925] by takeshi@…
netcdf: avoid detecting Fortran compilers available for Mac (#25700). …
01:17 Ticket #25775 (hs-platform-happy: Could not find module `Control.Monad.Writer') created by ryandesign@…
Can't install hs-platform-happy: […]
01:12 Changeset [69924] by ryandesign@…
hs-language-c: disable universal
00:37 Ticket #25774 (doxygen-1.6.3 fails to build its docs) created by daniel.hornung@…
Building the docs for doxygen-1.6.3 fails here because the latex package …
00:28 Ticket #25773 (cfitsio3250 checksum error) created by noningu@…
cfitsio fails to install due a checksum error …
00:13 Ticket #25772 (texlive-bin build tries to link with icu port due to LDFLAGS and may fail ...) created by vinc17@…
I get the following error when building texlive-bin @2009, Revision 3 (via …

07/21/10:

21:51 Ticket #25771 (Update geany to 0.19) created by stupendoussteve@…
Geany 0.19 has been released, which fixes #24071 (via upstream) as well as …
21:21 Ticket #24350 (proposed new Portfiles for wxWidgets and wxPython) closed by ryandesign@…
fixed: Committed in r69923.
21:21 Changeset [69923] by ryandesign@…
wxWidgets, wxgtk: update conflicts; see #24350
21:16 Ticket #25764 (py*-subvertpy-0.7.3 add/update) closed by ryandesign@…
fixed: Thanks for the updates and for volunteering to maintain these ports. I …
21:15 Changeset [69922] by ryandesign@…
py-subvertpy, py27-subvertpy: new ports based on py25-subvertpy and …
21:10 Changeset [69921] by ryandesign@…
py25-subvertpy, py26-subvertpy: update to 0.7.3 and add new maintainer; …
20:59 Ticket #25754 (texi2html-5.0 checksum mismatch (on server - bad mirror site)) closed by ryandesign@…
worksforme
17:02 Ticket #14590 (liboss: compile errors in soundcard.h) reopened by blaisethom@…
Replying to None: > Milestone Port Bugs deleted I've just had …
16:32 Changeset [69920] by ryandesign@…
p5-file-libmagic: redo change from r69774 which was undone in r69913
16:28 Ticket #25532 (gpsbabel checksum error) closed by ryandesign@…
fixed: I fixed the port in r69919 to use the normal distfile from a couple …
16:26 Changeset [69919] by ryandesign@…
gpsbabel: use normal distfile from locations that will give it to us via …
13:47 Ticket #25767 (Warning: port definitions are more than two weeks old, consider using ...) closed by blb@…
duplicate: Dup of #23094.
13:40 Ticket #21240 (netpbm does not compile for universal) closed by mcalhoun@…
fixed: Fixed in r69918.
13:39 Changeset [69918] by mcalhoun@…
netpbm: Allow universal build (Fixes #21240).
13:34 Ticket #25770 (RFE: bitstream-vera does not install architecture dependent files) created by mcalhoun@…
As far as I can tell, bitstream-vera does not install architecture …
13:29 Ticket #25769 (RFE: build doxygen with universal and build_arch support) created by mcalhoun@…
Attached is a proposal to add universal support to doxygen. This may …
13:14 Changeset [69917] by mcalhoun@…
imake: Ensure correct compiler is used; Add openmaintainer.
13:10 Changeset [69916] by mcalhoun@…
libmikmod: Add variant description.
13:06 Ticket #14397 (libmikmod not universal, despite specification in variants.conf) closed by mcalhoun@…
fixed: Fixed in r69915.
13:05 Changeset [69915] by mcalhoun@…
libmikmod: Allow universal build (Fixes #14397).
12:32 Ticket #25766 (cgal-3.6.1_0: demos variant does not build demos) closed by vince@…
fixed: Thanks. Committed in r69914.
12:31 Changeset [69914] by vince@…
Commit patch to build demos
11:40 Ticket #25768 (gssapi support for postgresql8x) created by nbest@…
Would it be possible to have a variant that builds in GSSAPI support via …
10:38 Changeset [69913] by ricci@…
rev bump to 0.96
09:26 Ticket #25767 (Warning: port definitions are more than two weeks old, consider using ...) created by vinc17@…
When I run "port outdated", I get the following message: Warning: port …
09:03 Changeset [69912] by tzikis@…
Added a checkbox class, and changed the variants checkboxes to that. …
08:52 MacPortsGUI_GSoC2010_Improvement edited by tzikis@…
(diff)
08:46 Ticket #25766 (cgal-3.6.1_0: demos variant does not build demos) created by raphael@…
The demos variant of cgal does not build the demos. The attached patch …
08:04 Ticket #25765 (subversion-1.6.12 http auth via keychain broken) created by marcus@…
For the last few versions of subversion 1.6, keychain storage of …
07:58 Ticket #25647 (ruby186 does not build against openssl 1.0.0a) reopened by polek@…
ruby186-p399 still does not build, although this time error is different …
06:34 Ticket #25763 (gtk1 build failure) closed by jmr@…
duplicate: Duplicate of #24915, please search before filing new tickets.
05:06 Ticket #25682 (Update rabbitmq-server to version 1.8.1) closed by snc@…
fixed: Updated in r69911.
05:05 Changeset [69911] by snc@…
update version, #25682
04:44 Ticket #25764 (py*-subvertpy-0.7.3 add/update) created by danchr@…
The attached patch updates the Subvertpy ports for Python 2.5 & 2.6 to …
04:38 Ticket #25763 (gtk1 build failure) created by alexander.zautke@…
Hello, I'm using 10.6.4 with Xcode Version 3.2.3 (1688). I wanted to …
02:39 Ticket #25762 (Cannot install Jack) created by vagurora@…
[…] I've a MacPro 2.1 running MacOsX 10.6.4. What shall I do? Thanks
01:25 Changeset [69910] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100721.0445
01:20 Changeset [69909] by ryandesign@…
php5-imagick: update to 3.0.0
00:51 Ticket #25761 (texinfo port does not install texinfo.tex) created by bechir.zalila@…
When installing the texinfo port (@4.13), the tex files which are …
00:33 Ticket #25738 (opencdk universal build fails when dependencies aren't universal) closed by ryandesign@…
fixed: Ok, I'm glad you got it working.

07/20/10:

23:20 Ticket #25755 (nrg 0.99.27) closed by markd@…
fixed: Thanks for fixing the space problem. I added a variant description in …
23:17 Changeset [69908] by markd@…
Add variant description.
23:16 Ticket #25760 (icu pkgdata fails to backslash space in path) created by hteo@…
Not sure if this is a macports problem or upstream problem. My macports …
22:32 Changeset [69907] by jmr@…
gfontsampler: de-lint, add missing homepage, use freebsd mirror group
22:26 Ticket #25758 (texlive-bin dependents need a revbump following poppler update) closed by ryandesign@…
invalid: Yes it should. Sorry!
22:21 Changeset [69906] by jmr@…
jabber: add missing homepage, update master_sites
22:18 Changeset [69905] by jmr@…
add netbsd mirror group
21:39 Changeset [69904] by jmr@…
multiple ports: remove adding of -no-cpp-precomp, which has done nothing …
20:52 Changeset [69903] by jmr@…
libmikmod: remove obsolete -no-cpp-precomp
20:44 Ticket #25198 (sshfs:libiconv wrong version) closed by jmr@…
invalid: So yeah, you had different universal_archs configured than you wanted. …
20:33 Changeset [69902] by jmr@…
py25-py2app-devel, py26-py2app-devel: drop maintainership
20:31 Changeset [69901] by jmr@…
py25-modulegraph-devel, py26-modulegraph-devel: drop maintainership
19:34 Changeset [69900] by devans@…
distfiles/ardour2: add ardour2 2.8.11 source dist.
17:14 Ticket #25759 (macfuse fails to build user-space library due to libtool problems) created by george@…
[…]
15:49 Ticket #25758 (texlive-bin dependents need a revbump following poppler update) created by ryandesign@…
poppler was updated from version 0.12.4 to version 0.14.1 in r69362. This …
15:12 ProblemHotlist edited by ryandesign@…
add reference to our distfiles mirror (diff)
15:09 Ticket #16271 (e2fsprogs and ossp-uuid conflict on /opt/local/lib/libuuid.a) reopened by revol@…
This is wrong, the libuuid.a installed by e2fsprogs is different than …
14:00 howto/cpan2port edited by rs@…
(diff)
13:51 howto edited by rs@…
(diff)
13:47 howto/cpan2port created by rs@…
13:28 Ticket #25757 (php5-ftp php5 5.3.2 upgrade disables ftp) created by n.gilbert@…
I did a 'port upgrade outdated' on an installation in which php5 and …
13:18 Ticket #25756 (tk-8.5.8 +quartz build error) closed by blb@…
duplicate: Dup of #20799.
12:27 Ticket #25756 (tk-8.5.8 +quartz build error) created by elvis.dowson@…
Hi, I just tried to install the tk-8.5.8 package with the quartz …
10:17 Changeset [69899] by devans@…
liblrdf: increment revision to force rebuild against latest version of …
10:05 Changeset [69898] by devans@…
nrg: remove extraneous blank line in notes section which breaks parsing of …
10:00 Ticket #25755 (nrg 0.99.27) created by and.damore@…
Portfile in r69888 has 1 error, a space too much after notes
09:30 Changeset [69897] by ram@…
science/lalapps: update to 6.4.0
09:29 Changeset [69896] by ram@…
science/lalxml: new port
09:29 Changeset [69895] by ram@…
science/lalpulsar: new port
09:28 Changeset [69894] by ram@…
science/lalstochastic: update to 1.1.0
09:28 Changeset [69893] by ram@…
science/lalinspiral: new port
09:27 Changeset [69892] by ram@…
science/lalburst: new port
09:27 Changeset [69891] by ram@…
science/lalmetaio: new port
09:27 Changeset [69890] by ram@…
science/lalframe: new port
09:26 Changeset [69889] by ram@…
science/lal: update to 6.4.1
08:59 Changeset [69888] by markd@…
Convert ui_msg to notes and update homepage.
07:45 Ticket #25754 (texi2html-5.0 checksum mismatch (on server - bad mirror site)) created by economoum@…
The file texi2html-5.0.tar.bz2 is corrupt on mirror site …
07:13 Ticket #25709 (port install xpdf ghostscript configure error) closed by takanori@…
invalid
06:44 Ticket #25753 (pcre: upgrade fails when architectures differ) created by liam.romanis@…
pcre fails to update. Output from: …
04:00 Ticket #25752 (linphone: ortp.h has broken ortp_logv) created by akim.demaille@…
The code for ortp_logv in ortp.h is completely wrong. It lacks the …
03:48 Ticket #25751 (mysql5-devel: update to latest version) created by kris-macports@…
mysql5-devel is still at version 5.5.2 but I see on http://dev.mysql.com
03:14 Changeset [69887] by jmr@…
simplify/robustify exec command used for edit action, and fake-redirect …
02:37 Ticket #25750 (nvi doesn't work with 'port edit') created by geoffl@…
When I try to run "port edit" with nvi as the editor, this is what …
00:33 Ticket #25749 (mdocml port submission) created by alex_a_bordeaux@…
I currently use mldocml (the groff replacement currently used at OpenBSD, …
Note: See TracTimeline for information about the timeline view.