New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

08/16/10:

22:20 Ticket #26114 (cdrtools @3.00_0 - activation failure; conflict on /etc/default/cdrecord) created by tanks4dat@…
When I tried to install dvdrw-tools, the install process came to cdrtools …
22:10 Ticket #25474 (py26-mayavi stumbles on hdf5) closed by macsforever2000@…
worksforme: I cannot reproduce this. Run selfupdate and try again.
21:51 Ticket #26104 (stdinchi-1 1.02 - updated Portfile) closed by ryandesign@…
fixed: Thanks, committed in r70691.
21:50 Changeset [70691] by ryandesign@…
stdinchi-1: update descriptions; see #26104
20:21 Changeset [70690] by devans@…
gimp-app: use path dependency for gimp2/gimp2-devel.
20:14 Changeset [70689] by devans@…
gutenprint: use path dependency for gimp2/gimp2-devel.
20:00 Ticket #26113 (policykit-gnome 0.9.2 fails to build) created by rrdrake@…
I am encountering a build error when installing policykit-gnome (needed by …
18:00 Changeset [70688] by devans@…
libconfig-hr: update to version 1.4.5, relinquish maintainership.
17:09 Ticket #26094 (mit-scheme port fails with permission denied error) reopened by jkh@…
I'm afraid you may be on the wrong track: jkh@wunga-> ls -l …
16:46 Ticket #26112 (base64: update to 1.5) created by jmr@…
Also adding license field. The existing patchfile is not needed if …
16:14 Ticket #26111 (mail/dovecot2 dovecot 2.0.0) created by brad@…
New version of dovecot pop/imap mail server.
16:00 Ticket #21994 (Add py26-mayavi port) closed by macsforever2000@…
fixed: I have updated py26-mayavi to the latest version and it no longer requires …
15:58 Changeset [70687] by macsforever2000@…
Update to version 3.3.2. No longer require carbon variant of vtk5.
15:57 Changeset [70686] by macsforever2000@…
Update to version 3.1.2.
15:56 Changeset [70685] by macsforever2000@…
Update to version 3.0.5.
15:56 Changeset [70684] by macsforever2000@…
Update to version 3.1.2.
15:55 Changeset [70683] by macsforever2000@…
update to version 3.4.0.
15:55 Changeset [70682] by macsforever2000@…
Update to version 3.3.2.
15:54 Changeset [70681] by macsforever2000@…
Update to version 3.4.0. Add qt4 variant.
15:53 Changeset [70680] by macsforever2000@…
Update to version 3.4.0.
15:51 Changeset [70679] by jmr@…
py26-sphinx: update to 1.0.2
15:36 Ticket #26094 (mit-scheme port fails with permission denied error) closed by jmr@…
worksforme: Right, the default macportsuser setting in macports.conf is now nobody. …
14:34 Ticket #26110 (auctex-11.85 upgrade request to 11.86) created by mwest@…
Please consider upgrading auctex to version 11.86 to gain support for …
13:55 Changeset [70678] by devans@…
gst-plugins-farsight: update master_sites.
13:26 Changeset [70677] by devans@…
gst-plugins-base: update to version 0.10.30, dependencies, configuration, …
13:15 Changeset [70676] by devans@…
gstreamer: update to version 0.10.30.
12:43 Changeset [70675] by macsforever2000@…
Added new port
12:30 Changeset [70674] by devans@…
gnome-platform-suite: update to version 2.30.2.
12:26 Changeset [70673] by devans@…
policykit-gnome: update to version 0.96, fix livecheck.
12:14 Ticket #26109 (failure with multiple versions of Xcode installed) created by r.heimlicher@…
For maintaining my older apps, I have Xcode 3.0 installed apart of Xcode …
12:00 Changeset [70672] by and.damore@…
Edited example with actual output
11:56 Changeset [70671] by and.damore@…
Adding an example of usage
11:55 Ticket #26108 (ntfs-3g-2010.8.8) created by petri@…
Updated Portfile after Tuxera took over ntfs-3g custodianship
11:40 Changeset [70670] by devans@…
jessyink: delete port which is included in the current version of …
11:34 Changeset [70669] by and.damore@…
fixed ui output a little more
11:31 Changeset [70668] by and.damore@…
Added actual diff output
11:20 Changeset [70667] by and.damore@…
adding port clean to tools
11:19 Changeset [70666] by and.damore@…
fixed ui_* messages
11:16 Ticket #26107 (libinchi-1 1.03 - new port) created by petri@…
API for InChI generation. NB: Patch file included is to reside in …
11:14 Ticket #26106 (Update libewf to new version) created by dersh@…
The current release of The Sleuth Kit uses libewf-20100226. So this is …
11:11 Ticket #18698 (xaos build failure) closed by jeremyhu@…
fixed: 3.5 builds.
11:10 Changeset [70665] by and.damore@…
replaced puts with ui_ variables
10:40 Changeset [70664] by and.damore@…
working config files upgrade, code is a little messy and has to be …
10:24 Changeset [70663] by nox@…
Oops, remove garbage files
10:20 Changeset [70662] by nox@…
Create new port py26-FlexGet
10:20 Changeset [70661] by nox@…
Create new port py26-pynzb
10:19 Changeset [70660] by nox@…
Create new port py26-PyRSS2Gen
10:19 Changeset [70659] by nox@…
Create new port py26-pygooglechart
09:38 Ticket #26105 (inchi-1 1.03 - new port) created by petri@…
09:08 Ticket #26104 (stdinchi-1 1.02 - updated Portfile) created by petri@…
Updated Portfile to discern between standard InChI generator and to-be …
08:44 Ticket #26103 (webalizer 2.21-02 Configure error - --enable-dns ignored, can't find dblib) created by eric.featherstone@…
I /think/ --enable-dns is the default option, however whether it is …
07:29 Changeset [70658] by kimuraw@…
lang/ruby19: upgrade to 1.9.1-p430. fix CVE-2010-0541.
07:26 Changeset [70657] by kimuraw@…
lang/ruby: correct install locations of [site|vendor]_specific.rb
07:14 Changeset [70656] by and.damore@…
passing user interaction back to activate procedure
06:52 Ticket #26098 (libsoup also depends on libgnome-keyring) closed by macsforever2000@…
worksforme
06:52 Changeset [70655] by kimuraw@…
lang/ruby: upgrade to 1.8.7-p302. fix CVE-2010-0541.
06:07 Ticket #25789 (php5 5.3.3 update) closed by ryandesign@…
fixed: Replying to ryandesign@…: > Upstream has fixed the …
06:06 Changeset [70654] by ryandesign@…
php5-mysql: reinstate mysqlnd variant which now works again as of php5 …
05:58 Changeset [70653] by ryandesign@…
php5: add upstream patch which fixes php5-mysql's +mysqlnd variant; see …
05:29 Ticket #26102 (clisp 2.48 link fails during build) created by dave.evans55@…
Snow Leopard 10.6.4 64-bit Xcode 3.2 (10M2262) The last two errors are …
05:19 Changeset [70652] by ryandesign@…
php5extension-1.0.tcl: revert r70327; allowing mismatched versions did not …
04:51 Changeset [70651] by ryandesign@…
libpixman: update to 0.18.4
04:24 Changeset [70650] by nox@…
Create new port py26-progressbar
04:11 Ticket #26101 (grails-devel port old and broken) created by andy@…
1. Current Grails version is 1.3.4 2. destroot script doesn't copy the …
04:04 Changeset [70649] by stromnov@…
vlfeat: update to version 0.9.9
02:49 Changeset [70648] by stromnov@…
tokyocabinet: update to version 1.4.46
02:45 Changeset [70647] by stromnov@…
py26-pika: update to version 0.5.2
01:30 Ticket #26100 (Problem installing Gnuradio under Snow Leopard) closed by blb@…
duplicate: Dup of #26075; use {{{sudo port clean --all db46 && sudo port …
01:15 Ticket #26100 (Problem installing Gnuradio under Snow Leopard) created by wwarren@…
[…]
01:06 Ticket #20166 (XaoS 3.4 Fails to install) closed by ryandesign@…
worksforme: Closing due to lack of response. xaos 3.5 also builds fine for me.
00:38 Changeset [70646] by blb@…
databases/db47 - force MacPorts site for patch fetching until Oracle fixes …
00:35 Changeset [70645] by blb@…
databases/db46 - force MacPorts site for patch fetching until Oracle fixes …
00:17 Ticket #26065 (Gfortran update request) closed by blb@…
duplicate: Dup of #26099 (dup'ing to that since it has a patch attached).
00:13 Ticket #26097 (db46 port install Portfile outdated on Oracle TechNetwork URL) closed by blb@…
duplicate: Dup of #26075.

08/15/10:

23:55 Ticket #20634 (eruby configure error: private method `gsub!' called for nil:NilClass ...) closed by ryandesign@…
fixed: Fixed in r70644 by updating to some old development version of 1.0.6. …
23:47 Changeset [70644] by ryandesign@…
eruby: update to some old development version of 1.0.6, which has the …
23:29 Ticket #26099 (gcc46: update to 20100814) created by ryandesign@…
gcc46 should be updated to a newer version. This was …
22:59 Ticket #26098 (libsoup also depends on libgnome-keyring) created by aj@…
libsoup claims it needs gnome-keyring devel files, which is appeased by …
22:40 Changeset [70643] by devans@…
gconf: update to version 2.28.1, explicitly disable openldap to prevent …
22:34 Changeset [70642] by devans@…
policykit: update to version 0.96, fix livecheck.
22:05 Ticket #26097 (db46 port install Portfile outdated on Oracle TechNetwork URL) created by mjd@…
patch files mapping differently as it appears Oracle has updated its …
20:27 Changeset [70641] by ryandesign@…
eruby: whitespace changes only
19:54 Changeset [70640] by takeshi@…
ncarg: updated for 5.2.1
18:34 Ticket #26096 (gst-plugins-good: add no_x11 variant) created by mike@…
GTK2 and its supporting libraries may be built with a Quartz backend …
16:00 Ticket #26095 (gimp 2.6.10 build failure: pygobject.h not found) created by paul@…
Building gimp itself fails with […] The solution is to edit this …
15:23 Ticket #26094 (mit-scheme port fails with permission denied error) created by jkh@…
This does not happen for all ports (I am able to build scheme48 …
15:10 Ticket #26093 (libvpx fails during configure) created by bilal@…
I try to install ffmpeg on imac i7 quad core (10.6.4) and get a …
14:49 Changeset [70639] by and.damore@…
adding comment for future reference
14:44 Changeset [70638] by and.damore@…
added --config-upgrade to upgrade action options, added entry to …
14:05 Changeset [70637] by and.damore@…
switched error from "throw" to "return -code error"
13:06 ram edited by ram@…
(diff)
12:44 ProblemHotlist edited by jmr@…
remove section on outdated xproto, we have auto-upgrade now (diff)
12:40 Ticket #26083 (sqlite3 universal build fails when readline is not universal) closed by jmr@…
worksforme
12:39 Ticket #26084 (libgnomeui: No package 'gnome-keyring-1' found) closed by jmr@…
invalid
12:34 Ticket #26088 (db47 4.7.25 broken links for patches in portfile) closed by jmr@…
duplicate: Same underlying problem as #26075.
12:29 Ticket #26092 (db46 fails to checksum) closed by jmr@…
duplicate: Duplicate of #26075; please search before filing new tickets.
12:27 Changeset [70636] by juanger@…
Fixing MPHelperTool.
12:20 Ticket #26092 (db46 fails to checksum) created by mcklaren@…
When I go to install xchat2 this failed with dependence db46, the error …
12:20 Changeset [70635] by juanger@…
MacPorts 1.9 compatibility fixed.
12:13 Changeset [70634] by nox@…
Create new port py26-html5lib A Python implementation of a HTML parser …
12:06 Ticket #26090 (port install php5 fails with checksum mismatch) closed by blb@…
duplicate: Dup of #26075.
12:03 Ticket #26091 (caml-graph: ocamlfind: view_graph/viewGraph_test.cmo: No such file or ...) created by inzeuswetrust@…
Returns error: […]
12:00 Changeset [70633] by and.damore@…
added exception to stop upgrade when modified config files exists
11:39 Changeset [70632] by and.damore@…
removed lots of debug puts
09:50 Changeset [70631] by rmsfisher@…
python/py26-gst-python upgraded version from 0.10.18 to 0.10.19
09:30 Ticket #26090 (port install php5 fails with checksum mismatch) created by mtwarogowski@…
[…]
09:21 Ticket #26089 (Gimp2 @2.6.10 build fails - pygobject.h not found) created by adam.bartley@…
The same errors reported for gimp2-devel beset the normal version when …
09:03 Ticket #26088 (db47 4.7.25 broken links for patches in portfile) created by email.rafa@…
URLs for patch files in port file are: …
07:15 Changeset [70630] by ryandesign@…
xdaliclock: update to 2.34, add forgotten X dependencies
07:10 Changeset [70629] by ryandesign@…
xdaliclock: update descriptions
07:09 Changeset [70628] by ryandesign@…
xdaliclock: whitespace changes only
07:08 Changeset [70627] by ryandesign@…
xdaliclock: fix livecheck
07:06 Changeset [70626] by ryandesign@…
xboard: update to 4.4.3, switch homepage to GNU
06:49 Changeset [70625] by ryandesign@…
xboard: whitespace changes only
06:45 Changeset [70624] by ryandesign@…
xaos: update to 3.5, add forgotten dependency on gsl, fix warning when …
06:37 Changeset [70623] by ryandesign@…
xmlenc: update to 0.51 and indicate this is noarch
06:32 Ticket #26087 (security/log2timeline fix) closed by ryandesign@…
fixed: "'--PREFIX' is not a known MakeMaker parameter name." seems to be in …
06:31 Changeset [70622] by ryandesign@…
log2timeline: add missing dependencies and fix warning during configure …
06:29 Ticket #26085 ([NEW] perl/p5-parse-win32registry) closed by ryandesign@…
fixed: Port added in r70621 with these changes: * spaces not tabs * don't need …
06:23 Changeset [70621] by ryandesign@…
p5-parse-win32registry: new port, version 0.51; see #26085
06:20 Ticket #26086 ([NEW] perl/p5-file-mork) closed by ryandesign@…
fixed: supported_archs does exist; you don't need to check for its existence …
06:19 Changeset [70620] by ryandesign@…
p5-file-mork: new port, version 0.3; see #26086
06:11 Changeset [70619] by ryandesign@…
xaos: fix typo in long description
06:10 Changeset [70618] by ryandesign@…
xaos: whitespace changes only
06:07 Changeset [70617] by ryandesign@…
xmlenc: whitespace changes only
05:53 Changeset [70616] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100815.0445
05:33 Ticket #26087 (security/log2timeline fix) created by jul_bsd@…
miss some dependencies (Tickets #26085 #26086) joined patched. still one …
05:25 Ticket #26086 ([NEW] perl/p5-file-mork) created by jul_bsd@…
Perl module to read Mozilla URL history files dependency for log2timeline
05:24 Ticket #26085 ([NEW] perl/p5-parse-win32registry) created by jul_bsd@…
Perl Module to parse Windows Registry dependency for log2timeline
04:51 Changeset [70615] by kimuraw@…
lang/ruby186: need to apply darwin_9 patchfiles against all system …
01:37 Changeset [70614] by and.damore@…
_chec_config_files_changed returns list of changed files, deactivate is …
01:36 Changeset [70613] by and.damore@…
replaced greater-equal-than with greater-than to make gsoctestcase.sh …
01:23 Changeset [70612] by ryandesign@…
port-whatsnew: new script to show you the subversion log of what changes …
00:42 Changeset [70611] by and.damore@…
reverted _deactivate_contents to original form, checking here for config …
00:34 Changeset [70610] by and.damore@…
corrected _check_config_files_changed

08/14/10:

23:59 Changeset [70609] by and.damore@…
script to get a fresh test case
23:56 Ticket #26084 (libgnomeui: No package 'gnome-keyring-1' found) created by paul@…
Trying to build gimp (for the first time) on Macbook Pro 10.6.4 / XCode …
21:24 Changeset [70608] by jmr@…
vacuum registry database before closing if any entries have been deleted
20:22 Changeset [70607] by ryandesign@…
meanwhile: update to 1.0.2, autoreconf for a proper universal build, move …
20:11 Changeset [70606] by ryandesign@…
mdate: update to 1.5.6, ensure we're UsingTheRightCompiler, support …
19:58 Changeset [70605] by ryandesign@…
meanwhile: whitespace changes only
19:57 Changeset [70604] by ryandesign@…
mdate: whitespace changes only
19:48 Changeset [70603] by ryandesign@…
MacBiff: * update to 1.1.15 * switch to sourceforge homepage and …
19:41 Ticket #26083 (sqlite3 universal build fails when readline is not universal) created by jonathan.hayward@…
Building sqlite3 fails; command line output is below; I have attached the …
19:22 Changeset [70602] by ryandesign@…
MacBiff: whitespace changes only
19:20 Changeset [70601] by ryandesign@…
makeself: update to 2.1.5 and use 'supported_archs noarch'
19:13 Changeset [70600] by ryandesign@…
moodle: fix tex filter's settings to default to MacPorts versions of …
19:05 Ticket #26071 (Update moodle to 1.9.9 and add postgresql variant) closed by ryandesign@…
fixed: Thanks for the suggestion. I updated moodle in r70599. Instead of adding …
19:01 Changeset [70599] by ryandesign@…
moodle: udpate to 1.9.9, add mysql and postgresql variants, remove …
18:22 Changeset [70598] by ryandesign@…
mediawiki is noarch
17:37 Ticket #26077 (py25-dpkt: update to 1.7) closed by ryandesign@…
fixed: Updated in r70597.
17:37 Changeset [70597] by ryandesign@…
py25-dpkt: update to 1.7; see #26077
14:22 Changeset [70596] by blb@…
www/mediawiki - update to 1.16.0
13:31 Ticket #26080 (libjit-0.0.6 install error: checksum mismatch) closed by jmr@…
invalid: That's not how you update ports. The bug tracker isn't the right place to …
13:23 Ticket #26082 (wxWidgets 2.6.4 failed to install) created by carcode@…
That is what I got at last lines from install: […] If you need the …
13:18 Ticket #26080 (libjit-0.0.6 install error: checksum mismatch) reopened by bjoo@…
Ah, I think I figured out the version issue. Now on issuing […] I get …
13:17 Ticket #26076 (Checksum error) closed by jmr@…
duplicate: #26075
13:04 Ticket #26080 (libjit-0.0.6 install error: checksum mismatch) closed by jmr@…
invalid: The currently available version of libjit is 0.1.2.
13:00 Changeset [70595] by jeremyhu@…
sqlite3: Add support for optional features required by firefox: …
12:51 Changeset [70594] by jmr@…
switch "attempting to fetch" message to ui_notice
11:55 Changeset [70593] by jeremyhu@…
nss: bump to 3.12.7
11:53 Changeset [70592] by and.damore@…
created new function to check if config files are changed, commented for …
11:45 Changeset [70591] by jeremyhu@…
nspr: Bump to 4.8.6
11:45 Changeset [70590] by devans@…
inkscape: update to version 0.48.0, update patchfiles, dependencies, add …
11:35 Changeset [70589] by gwright@…
Run latex twice when builing the documentation to resolve references.
11:19 Ticket #26081 (Cannot install hs-hashed-storage-04) created by schnetter@…
The command sudo port upgrade darcs fails with the error message […]
10:23 Changeset [70588] by jeremyhu@…
xorg-libXvMC: Bump to 1.0.6
09:51 Changeset [70587] by and.damore@…
added puts in portimage for debugging purpose
09:43 Changeset [70586] by and.damore@…
undoing commit without message
09:31 Changeset [70585] by and.damore@…
edited config-files tools
08:16 Ticket #26080 (libjit-0.0.6 install error: checksum mismatch) created by bjoo@…
On trying to install libjit, using Snow Leopard, through ports I get the …
08:01 Changeset [70584] by jann@…
New version
07:49 Ticket #26079 (octave 3.3.52 requested) created by lukas.reichlin@…
I'm an engineering student who wrote a new control package [1] for …
06:56 Changeset [70583] by ryandesign@…
use supported_archs unconditionally, since MacPorts 1.9 has been out for …
06:45 Ticket #26078 (Cannot debug with the latest php5-xdebug, php5 and apache2 ports) created by daniel.gasparotto@…
After updating ports to: PHP @5.3.3 apache2 @2.2.15 …
05:37 Changeset [70582] by ryandesign@…
use supported_archs unconditionally, since MacPorts 1.9 has been out for …
05:21 Ticket #26077 (py25-dpkt: update to 1.7) created by ryandesign@…
py25-dpkt should be updated to 1.7 since py-dpkt was updated to 1.7 in …
05:20 Ticket #18032 (Couldn't find pcapy.py and dpkt.py after installation) closed by ryandesign@…
fixed: py25-pcapy was added in r65104; see #23949. py25-dpkt was added in …
05:15 Ticket #26070 (py26-dpkt @1.7.0 Portfile) closed by ryandesign@…
fixed: Added the py26-dpkt port in r70581. Sean, you maintain py25-dpkt on which …
05:13 Changeset [70581] by ryandesign@…
py26-dpkt: new port, version 1.7; see #26070
05:12 Changeset [70580] by ryandesign@…
py-dpkt: add modeline as in py25-dpkt
05:12 Changeset [70579] by ryandesign@…
py-dpkt: update to 1.7, add supported_archs, simplify master_sites as in …
03:38 Ticket #20631 (oregano build error) reopened by ltclifton@…
Same error. I have pkg-config installed. […]
02:43 Ticket #26073 (php5-postgresql: add postgresql90 variant) closed by ryandesign@…
fixed: Thanks for the patch; added the variant in r70578.
02:43 Changeset [70578] by ryandesign@…
php5-postgresql: add postgresql90 variant; see #26073
01:32 Ticket #26076 (Checksum error) created by inzeuswetrust@…
Get repeated checksum error for db46. Suspect corrupt file on server
00:31 Ticket #26075 (db46 - Checksum (md5) mismatch for patch.4.6.21.X) created by mitch.lin@…
While trying to install meld, I ran into this error: […]
00:22 Ticket #26074 (update zim) created by bassliu@…
zim in repository is 0.28, it's very old. the lastest version is 0.48, …

08/13/10:

23:38 Ticket #26069 (libcryptopp 5.6.0 AES/Rijndael severe linking bug) closed by raphael@…
fixed: Thanks for your patch! Committed (with a few modifications) in r70576.
23:38 Changeset [70577] by jeremyhu@…
gettext: Address a possible build failure on platforms with stpncpy, like …
23:36 Changeset [70576] by raphael@…
libcryptopp: * update to version 5.6.1 (closes #26069) * patch to prevent …
22:54 Changeset [70575] by jeremyhu@…
xulrunner: Bump to 1.9.2.8
22:53 Changeset [70574] by jeremyhu@…
xulrunner-devel: Bump to 1.9.2.8
22:40 Ticket #26073 (php5-postgresql: add postgresql90 variant) created by lachlan.deck@…
adding variant postgresql90 to post php5-postgresql
22:32 Ticket #26072 (gimp2-2.6.10_2 build failure: libgnomevfs/gnome-vfs.h: No such file or ...) created by hypocrite@…
Attempts to "sudo port -u upgrade outdated" fails for "gimp2 2.6.10_1 < …
22:30 Ticket #26071 (Update moodle to 1.9.9 and add postgresql variant) created by lachlan.deck@…
Attaching a diff to update the moodle port to the current stable version …
22:19 Ticket #26070 (py26-dpkt @1.7.0 Portfile) created by greif@…
Updated dpkt for python 2.6
21:48 Changeset [70573] by jeremyhu@…
lndir: Claim maintainership
21:47 Changeset [70572] by jeremyhu@…
lndir: Bump to 1.0.2
20:11 Changeset [70571] by ryandesign@…
lp_solve: update to 5.5.2.0
19:43 Changeset [70570] by jeremyhu@…
firefox-x11: Bump to 3.6.8
19:43 Changeset [70569] by jeremyhu@…
firefox-x11-devel: Bump to 3.6.8
18:35 Ticket #26000 (php5-mysql 5.3.2 doesn't build with php5 5.3.3) closed by ryandesign@…
fixed: [http://bugs.php.net/bug.php?id=52413 Building mysqli with external mysql …
18:33 Changeset [70568] by ryandesign@…
php5-mysql: update to 5.3.3, including upstream patch to fix building …
18:00 Ticket #26059 (xorg-libXi won't build) closed by jeremyhu@…
duplicate: This was fixed 2 weeks ago. sync up. #25912
17:26 Ticket #26069 (libcryptopp 5.6.0 AES/Rijndael severe linking bug) created by lars-macports@…
Port and upstream libcryptopp 5.6.0 are broken in regard to linking …
17:10 Ticket #26068 (dovecot 1.2.11_0 port creates user and group too soon) created by poirier@…
The dovecot port creates the necessary dovecot user and group in …
17:06 Changeset [70567] by jeremyhu@…
xorg-libxcb: Bump to version 1.7
15:34 Ticket #26051 (apache2, mysql5: universal i386/ppc build failure on 10.6) closed by ryandesign@…
invalid: Great, I'm glad you got it working.
15:34 Changeset [70566] by and.damore@…
added is_upgrade variable to get upgrade action from CLI
15:34 Ticket #26047 (Update etch port) closed by ryandesign@…
fixed: Thanks, in r70565 I updated the port to 3.16.0 and also added …
15:33 Changeset [70565] by ryandesign@…
etch: update to 3.16.0 (#26047) and indicate that this is noarch
13:38 Ticket #26062 (activation fails for texlive-basic) closed by dports@…
fixed: Should be fixed by rebuilding texlive-bin. r70558 will force this.
11:44 Ticket #26067 (upgrade py26-pip to 0.8) created by eric.buckley@…
Attached is a diff that can be used to upgrade py26-pip from 0.7.2 to 0.8
11:21 Ticket #26066 (hellanzb broken due to changes made in port file since revision 50984) created by yommer@…
hellanzb does not work since changes to its list of dependencies were …
11:06 Changeset [70564] by jmr@…
merge r70563 from trunk: portname -> name
11:04 Changeset [70563] by jmr@…
portname -> name
10:58 Ticket #26065 (Gfortran update request) created by rouson@…
Please update to a newer build of gcc46 +gfortran. I tried installing …
09:44 Ticket #26064 (ncftp fails to build: conflicting types for getdomainname) created by macports@…
This is on MacOS 10.6.4 on a MacBook Pro. The relevant portion of the log …
09:19 Ticket #26063 (redland-bindings fails to build) created by rob.styles@…
When trying to peform sudo port install redland-bindings the following …
07:57 archives edited by snc@…
remove extraneous dot (diff)
07:56 archives edited by snc@…
add blurb about daily rebuilding of only updated ports (diff)
07:00 Ticket #26062 (activation fails for texlive-basic) created by snc@…
I've tried both +doc and -doc: both error out. See attached logs.
06:45 Changeset [70562] by snc@…
update version
06:28 Changeset [70561] by dluke@…
version bump, milter-greylist to 4.2.6 (also disable parallel build)
06:17 Changeset [70560] by snc@…
update version, fix livecheck
06:15 Changeset [70559] by snc@…
use git, fix livecheck
05:59 Changeset [70558] by devans@…
Rebuild poppler dependents against latest libpoppler.7 (was libpoppler.6).
05:56 Ticket #26061 (vtk5: update to 5.6.0) created by dechaume@…
update from version 5.2.1 to 5.6.0 data files installation depends on an …
05:50 Changeset [70557] by snc@…
update version
05:48 Changeset [70556] by snc@…
update version
05:31 Changeset [70555] by raimue@…
graphics/xv: Drop maintainership
05:30 Ticket #26033 (bzr 2.2.0 installs two files outside ${prefix}) closed by raimue@…
fixed: I removed support for apport in r70554. This will be more reliable, …
05:22 Changeset [70554] by raimue@…
devel/bzr: Disable apport, #26033
05:19 Ticket #25614 (cmake should use MacPorts' openssl and ncurses) closed by css@…
fixed: Committed to r70553! Thanks for confirming the fix!
05:19 Changeset [70553] by css@…
Fix building CMake +universal to separately handle the post-configure …
04:44 Ticket #26060 (ettercap-ng +universal build failure) created by yokese2002@…
I am trying installs ettercap-ng in Snow Leopard, but after a time …
02:56 Ticket #26059 (xorg-libXi won't build) created by gavocanov@…
Trying to install gtk2, xorg-libXi is a dependency and it;s failing on …
01:38 Ticket #26058 (eggdbus-0.6 Build error - xsltproc failure) created by diegotheblind+macports@…
Building eggdubs fails at the man section, because xsltproc cannot fetch a …
01:20 Changeset [70552] by jeremyhu@…
xorg-server-devel: Forgot to svn add the patches
01:20 Changeset [70551] by jeremyhu@…
xorg-server-devel: Bump to 1.9RC6 with additional RandR updates

08/12/10:

23:54 Ticket #26057 (xpdf cant find paper defn nor fonts) created by davidh@…
I did a remove of macports, followed by a install of 1.9.1-10.5. The …
20:48 Ticket #26056 (Please port simpy 2.1 for py26) created by tcwan@…
Current version in MacPorts of simpy py25-simpy-1.9.1. Latest version is …
18:36 Ticket #26055 (llvm 2.7_2 Build fails with linkedit error) created by smcguine@…
Attempted to install LLVM 2.7_2 via Porticus. Build fails with the error …
17:54 Ticket #26050 (libgnome-keyring-2.30.1 configure failure) closed by ryandesign@…
fixed: eggdbus dependency added to libgnome-keyring in r70550. If problem …
17:54 Changeset [70550] by ryandesign@…
libgnome-keyring: add dependency on eggdbus; see #26050
17:08 Changeset [70549] by ricci@…
uprev to 1.313
16:00 Changeset [70548] by devans@…
clutter: update to version 1.2.12.
15:52 Changeset [70547] by devans@…
eggdbus: update to version 0.6, master_sites, livecheck.
15:36 Changeset [70546] by devans@…
inkscape: update configuration, dependencies, correctly configure …
13:47 Changeset [70545] by and.damore@…
removed debug puts lines
13:46 Changeset [70544] by and.damore@…
deleted empty spaces
13:45 Changeset [70543] by and.damore@…
copying config files rather than hardlinking, fixed small glitches
12:47 Ticket #26053 (phonon needs to be activated before kipi-plugins can be built for build of ...) closed by michaelld@…
fixed: Fixed in r70540. Here's my recommendation on how you proceed for now: …
12:46 Changeset [70542] by jeremyhu@…
xorg-libX11: Bump to 1.3.5
12:45 Changeset [70541] by dluke@…
Version bump, clamav to 0.96.2 (remove patch that is now included in …
12:42 Changeset [70540] by michaelld@…
Fixes ticket #26053. When using Qt's Phonon, use #include <phonon...>, …
12:36 Changeset [70539] by devans@…
deluge: update to version 1.2.3, use python26, update dependencies.
12:30 Changeset [70538] by devans@…
New port libtorrent-rasterbar, a C++ bittorrent library with Python …
12:18 Changeset [70537] by jeremyhu@…
xorg-xextproto: Bump to 7.1.2
12:15 Changeset [70536] by jeremyhu@…
xorg-xproto: Bup to 7.0.18
12:14 Changeset [70535] by jeremyhu@…
xorg-videoproto: Bump to 2.3.1
12:13 Changeset [70534] by jeremyhu@…
xorg-renderproto: Bump to 0.11.1
12:13 Changeset [70533] by jeremyhu@…
xorg-kbproto: Bump to 1.0.5
12:12 Changeset [70532] by jeremyhu@…
xorg-glproto: Bump to 1.4.12
12:06 Ticket #26054 (xorg-libXp build failure) closed by ram@…
duplicate: duplicate of #26030
12:02 Ticket #26054 (xorg-libXp build failure) created by me@…
Dependency of lyx 1.6.7 […]
11:59 Changeset [70531] by devans@…
poppler: update to version 0.14.2, enable HTTP support via libcurl.
10:27 Ticket #26053 (phonon needs to be activated before kipi-plugins can be built for build of ...) created by circfile@…
Good afternoon MacPorts maintainers, In building digikam, the kipi-plugins …
09:35 Ticket #26052 (curl-7.21.1_0 +universal configure failure on Leopard, can't find openssl) created by jamie.kimberley@…
OS 10.5.8 intel, macports Version: 1.9.1, Xcode 3.1.3 When attempting to …
09:31 Changeset [70530] by devans@…
libgnomeui: depend on libgnome-keyring, rebuild.
09:18 Changeset [70529] by devans@…
gconf-editor: update to version 2.30.0.
09:15 Changeset [70528] by devans@…
devhelp: update to version 2.30.1, use python26.
09:09 Changeset [70527] by devans@…
webkit-gtk: depend on libgnome-keyring, remove legacy svg_filters variant, …
08:41 Changeset [70526] by mww@…
version 3.7.0.1
08:16 Changeset [70525] by tzikis@…
Added comments and cleaned up code in the sections I added/modified
08:01 Changeset [70524] by kimuraw@…
ruby/rb-rabbit: upgrade to 0.6.5
07:13 Ticket #26051 (apache2, mysql5: universal i386/ppc build failure on 10.6) created by pilot@…
for sample try to install Apache2, main.log list of goups erorr with …
06:48 Ticket #26034 (qt4-mac fails on Tiger: find: 1: unknown expression primary) closed by michaelld@…
fixed: I'm going with the 'ls | grep | sed' option, since I think it's a little …
06:48 Changeset [70523] by michaelld@…
Fix for ticket #26034: On 10.4, the 'depth' option of 'find' doesn't work …
06:43 Ticket #26026 (kde4 graphics and network upgrades fail with qca related error) closed by michaelld@…
fixed: Fixed in r70520 & r70522 -- you can use QCA as a framework or library now …
06:42 Changeset [70522] by michaelld@…
Other fix for ticket #26026. Instead of hard-wiring QCA information, use …
06:02 Ticket #26050 (libgnome-keyring-2.30.1 configure failure) created by mgross@…
On Mac OS X 10.5.8, Intel Core 2 Duo Log file attached.
05:37 Ticket #26049 (The ADAPTIVE Communication Environment (ACE)) created by enrique.fernandez.perdomo@…
I've successfully installed ACE in Mac OSX 10.6. ACE homepage is here: …
05:24 Ticket #26048 (playerstage-player 3.0.0 Building error on Mac OSX 10.6 - build failure) created by enrique.fernandez.perdomo@…
playerstage-player fails to compile in Mac OSX 10.6 because libraw1394 …
04:37 Changeset [70521] by michaelld@…
Removed unused and unnecessary QCA reference.
04:25 Changeset [70520] by michaelld@…
Fix for ticket #26026. Instead of hard-wiring QCA information, use …
04:15 Changeset [70519] by devans@…
Update dependents of gnome-keyring to depend on libgnome-keyring where …
02:39 Changeset [70518] by and.damore@…
tentatively working code, deactivate skips modified config files - using …
02:07 Changeset [70517] by takeshi@…
swftools: updated to 0.9.1. Replaced patch-Makefile.common.in.diff with …
01:36 Changeset [70516] by ryandesign@…
curl, curl-ca-bundle: update to 7.21.1
01:27 Ticket #26047 (Update etch port) created by jheiss@…
Please update the etch port with the attached Portfile
00:24 Ticket #26046 (gnuplot-4.4.0 Cairo support for PDF with UTF8 and fontselection) created by nd@…
This port builds --without-cairo explicitly. I built a gnuplot by hand …
Note: See TracTimeline for information about the timeline view.