New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

08/24/10:

21:25 Ticket #26232 (aspell 0.60.6 add ispell emulation variant) created by mwest@…
Please consider adding a variant to install the "ispell" emulation script …
20:53 Ticket #26229 (awesome build failed) closed by macsforever2000@…
invalid
15:01 Changeset [70889] by devans@…
gucharmap: update to version 2.30.2, use python26.
15:00 Changeset [70888] by devans@…
gnome-settings-daemon: update to version 2.30.2.
14:59 Ticket #26231 (Doc bug in /opt/local/etc/daily.slocate) created by quinn@…
From that file code (slocate @3.1, Revision 1): # daily.slocate # # These …
14:58 Changeset [70887] by devans@…
libgnomekbd: update to version 2.30.2.
14:57 Changeset [70886] by devans@…
libxklavier: update to version 5.0.
14:06 Changeset [70885] by mk@…
- improve portfile and patch makefile according to discussion in …
14:00 Ticket #26230 (octave patch patch-lo-specfun.cc.diff missing) closed by blb@…
fixed: Looks like an oops from r70855, should be fixed in r70883 and r70884.
13:58 Changeset [70884] by blb@…
math/octave - finish fix from r70883 since apparently deleting and adding …
13:57 Changeset [70883] by blb@…
math/octave and math/octave-devel - fix incorrect patch file handling from …
13:28 Ticket #26230 (octave patch patch-lo-specfun.cc.diff missing) created by kgh03@…
octave build fails due to missing patch patch-lo-specfun.cc.diff. editing …
13:19 Changeset [70882] by elelay@…
updated gtk-osx-application to 0.9.5
12:41 Ticket #26225 (xdelta: universal, build_arch, compiler) closed by perry@…
fixed: Thanks! Committed in r70881.
12:41 Changeset [70881] by perry@…
Committed ryandesign's patch for archivers/xdelta. Addresses #26225.
12:38 Ticket #26201 (libgweather: pygobject-codegen-2.0: command not found) closed by devans@…
fixed: Will assume fixed -- works for me
12:31 Ticket #26228 (qwt52 install fails) closed by michaelld@…
fixed: Please remember to CC: the maintainer when you create a ticket (found via …
12:28 Changeset [70880] by michaelld@…
More robust post-destroot fixing of installed library and plugin. …
12:27 Ticket #17370 (Deluge 1.0.0 compile error) closed by devans@…
fixed
12:26 Ticket #15253 (deluge 0.5.8.9 build failure on Leopard) closed by devans@…
fixed
12:18 Ticket #26229 (awesome build failed) created by armundle@…
[…]
12:15 Ticket #26166 (epiphany: update to 2.30.3 and use python26) closed by devans@…
fixed: Epiphany updated to version 2.30.3 in r70879. Python is no longer required …
12:04 Changeset [70879] by devans@…
epiphany: update to version 2.30.3, no python needed, closes #26166.
11:35 Ticket #26228 (qwt52 install fails) created by dsdale24@…
I am unable to install qwt52: […] Here is the tail of main.log: …
11:10 Ticket #26216 (lastfmlib - c/c++ library for last.fm scrobbling) closed by michaelld@…
fixed: Added in r70878. Thanks!
11:09 Changeset [70878] by michaelld@…
Initial checkin of port 'lastfmlib', YA Last.FM library (along with …
10:57 Changeset [70877] by jwa@…
version bump to 0.27
10:28 Changeset [70876] by devans@…
libgtop: update to version 2.28.1.
09:59 Ticket #26222 (missing dependency) closed by devans@…
fixed
09:54 Changeset [70875] by devans@…
ffmpeg, ffmpeg-devel: add missing build dependency on pkgconfig. (#26222)
09:39 Ticket #26101 (grails-devel port old and broken) closed by snc@…
fixed: Updated in r70874. maintainer timeout
09:38 Changeset [70874] by snc@…
grails-devel: update to 1.3.4, #26101. maintainer timeout. ui_msg to notes
09:36 Ticket #26219 (libproxy fails to install pkg-config files causing breakage with ...) closed by devans@…
fixed: libproxy reverted to previous version until pkg-config problems in later …
09:34 Changeset [70873] by devans@…
libproxy: revert to previous version, increment epoch, until pkg-config …
09:31 Ticket #26106 (Update libewf to new version) closed by snc@…
fixed: Updated in r70872. maintainer timeout
09:31 Changeset [70872] by snc@…
libewf: update to 20100226, #26106. maintainer timeout
09:10 Ticket #26226 (poppler dependents still referencing "libpoppler.6") closed by macsforever2000@…
invalid: selfupdate is how you get the changes specified in r70558.
08:42 Changeset [70871] by snc@…
ui_msg to notes
08:36 Ticket #26227 (auctex configure failure while testing emacs) created by snc@…
[…]
08:22 Ticket #26226 (poppler dependents still referencing "libpoppler.6") created by trevor.bain@…
I see that someone did something with Changeset r70558 to fix this. But, …
08:20 Ticket #26110 (auctex-11.85 upgrade request to 11.86) closed by snc@…
fixed: Updated in r70870.
08:20 Changeset [70870] by snc@…
auctex: update to 11.86, #26110
08:16 Ticket #26112 (base64: update to 1.5) closed by snc@…
fixed: Updated in r70869. maintainer timeout
08:15 Changeset [70869] by snc@…
base64: update to 1.5, #26112. maintainer timeout
08:01 Ticket #26136 (apache2: update to 2.2.16) closed by snc@…
fixed: Updated in r70868. maintainer timeout
08:01 Changeset [70868] by snc@…
apache2: update to 2.2.16, #26136. maintainer timeout
07:51 Ticket #26147 (telepathy-glib-0.11.13 Update) closed by snc@…
fixed: Already updated by devans in r70738.
07:42 Ticket #26157 (phpmyadmin: update to 3.3.5) closed by snc@…
fixed: Updated in r70867. maintainer timeout
07:42 Changeset [70867] by snc@…
phpmyadmin: update to 3.3.5.1, #26157. maintainer timeout
07:32 Ticket #19671 (ruby19 - ri1.9 doesn't include Ruby system documentation directory) closed by kimuraw@…
fixed: The latest version of port:ruby19, 1.9.2-p0_1 works correctly. […]
07:20 Ticket #26165 (libsoup: update to 2.30.2) closed by snc@…
fixed: devans updated it to 2.30.2 in r70778.
07:11 Ticket #26058 (eggdbus-0.6 Build error - xsltproc failure) closed by snc@…
fixed: Added dependency in r70866.
07:10 Changeset [70866] by snc@…
add dependency to avoid downloading during build, #26058
07:09 Ticket #23498 (tk does not work in ruby19) closed by kimuraw@…
fixed: It seems this problem has been fixed at 1.9.2-p0. […]
07:04 Ticket #26220 (missing dependencies) closed by adfernandes@…
fixed: Grr. Thanks - fixed in r70865.
07:04 Changeset [70865] by adfernandes@…
science/bali-phy: add missing depends_build port:pkgconfig
06:45 Ticket #23500 (ruby19 +mactk does also not work) closed by kimuraw@…
fixed: It seems this problem has been fixed at 1.9.2-p0 […]
06:32 Ticket #25765 (subversion-1.6.12 http auth via keychain broken) closed by dluke@…
invalid
06:28 Ticket #26170 (py27-macholib 1.3) closed by snc@…
fixed: Updated in r70864.
06:26 Changeset [70864] by snc@…
py27-macholib: update to 1.3, #26170
06:20 Ticket #26171 (git-core: Update to version 1.7.2.2) closed by snc@…
fixed: Version was updated in r70827 by rmsfisher.
06:13 Ticket #26172 (scons version update to 2.0.1) closed by snc@…
fixed: Updated in r70863.
06:11 Changeset [70863] by snc@…
scons: update to 2.0.1, #26172
01:11 Changeset [70862] by jmr@…
py26-sphinx: update to 1.0.3

08/23/10:

23:34 Changeset [70861] by devans@…
libwnck: update to version 2.30.3.
23:14 Ticket #26225 (xdelta: universal, build_arch, compiler) created by ryandesign@…
xdelta should support universal and non-default-build_arch builds and …
22:40 Ticket #26224 (zlib fails to configure shared library when using 'configuredistcc yes') created by aj@…
fresh install of macports. building zlib fails on make install on a copy …
19:20 Ticket #26212 (py-gobject can't be activated without sufficient permissions to write to ...) closed by jmr@…
invalid
19:15 Ticket #26213 (OpenAL fails to build on OS X 10.6) closed by jmr@…
duplicate: Dupe of #13587; also, port name goes in the Port field and nobody ever …
19:05 Ticket #26215 (Error in building openssl on SnowLeopard 10.6.4) closed by jmr@…
invalid: You're building openssl for x86_64 but your installed zlib is built for …
18:32 Ticket #26223 (Please add arm-none-eabi-gcc and arm-non-eabi-binutils) created by tcwan@…
The latest gcc 4.5.x and binutils 2.20.x cross development toolchain are …
18:28 Ticket #26222 (missing dependency) created by snc@…
ffmpeg appears to be missing pkgconfig as a dependency: […]
18:04 Ticket #26221 (tpkg update to 2.0.0) created by jheiss@…
Patch attached
17:52 Ticket #26220 (missing dependencies) created by snc@…
bali-phy appears to have a missing dependency on pkgconfig. […]
16:22 Ticket #26219 (libproxy fails to install pkg-config files causing breakage with ...) created by derflorianlang@…
somethings wrong when i try to configure libsoup, any ideas? my system …
15:44 Ticket #26218 (glpk: +doc variant fails) created by macosx12345@…
1) On Mac OS X 10.6.4 with MacPorts 1.9.1, building the documentation of …
15:34 Changeset [70860] by devans@…
gnome-panel: update to version 2.30.2.
15:32 Changeset [70859] by devans@…
gnome-menus: update to version 2.30.2.
15:31 Changeset [70858] by devans@…
gnome-desktop: not universal.
15:19 Changeset [70857] by macsforever2000@…
Fix for qt4-mac port spelling.
14:05 Ticket #26217 (postgresql84 8.4.4 Backported patch for data loss due to Apple libc bug on ...) created by stevenschlansker@…
I recently reported a bug to the PostgreSQL project - see the thread here …
12:47 Ticket #26216 (lastfmlib - c/c++ library for last.fm scrobbling) created by petr@…
lastfmlib is library that provides an implementation of the Last.fm …
12:46 Ticket #26215 (Error in building openssl on SnowLeopard 10.6.4) created by vijay.subramanian@…
Collected dependencies fine but cannot install openssl. Error message: …
11:57 Ticket #26079 (octave 3.3.52 requested) closed by michaelld@…
fixed: I went ahead and checked in what I have, since the Portfile itself seems …
11:55 Ticket #26214 (Unable to update orc to 0.4.7) closed by michaelld@…
duplicate: Duplicate of ticket #26209 .
11:49 Ticket #26214 (Unable to update orc to 0.4.7) created by vendion@…
When trying to update orc on my PowerBook G4 it errors out during the …
11:43 Changeset [70856] by michaelld@…
Added 'conflicts' to octave ports. Added in x11 and debug variants to …
11:38 Changeset [70855] by michaelld@…
Changing 'files' for new octave-devel.
11:37 Changeset [70854] by michaelld@…
Initial checkin of 'octave-devel' port, octave version 3.3.52. There are …
11:36 Ticket #26145 (Pidgin update to 2.7.3) closed by raimue@…
fixed: Committed in r70853.
11:36 Changeset [70853] by raimue@…
net/pidgin: Maintainer update to version 2.7.3, #26145
11:35 Ticket #25996 (weechat: update to 0.3.3) closed by raimue@…
fixed: Committed in r70852.
11:35 Changeset [70852] by raimue@…
irc/weechat: Update to version 0.3.3, #25996 (maintainer timeout)
09:57 howto/Upgrade edited by MailToArlo@…
(diff)
09:41 Changeset [70851] by devans@…
farsight2: +python variant is not universal due to dependency on atlas.
07:37 Ticket #26213 (OpenAL fails to build on OS X 10.6) created by ionic@…
[…] Seems like the makefile is broken here. :/
07:35 Ticket #26212 (py-gobject can't be activated without sufficient permissions to write to ...) created by abdel.g.martinez.l@…
[…]
06:00 Ticket #26211 (port:ruby19 Checksum mismatch) created by mohdfenris@…
a new ticket for "checksum mismatch" in #25611 […]
03:33 Changeset [70850] by devans@…
gst-plugins-base: to prevent opportunistic building of examples when gtk2 …
02:57 Changeset [70849] by devans@…
gnome-desktop: update to version 2.30.2, use python26.
02:56 Changeset [70848] by mww@…
version 3.7.1
01:52 Changeset [70847] by devans@…
zenity: update to version 2.30.0.
01:13 Changeset [70846] by devans@…
libgweather: ensure build path contains path to python executables …
00:33 Ticket #24800 (allow graphviz-devel to fullfil graphviz dependency for gegl) closed by devans@…
fixed: Fixed in r48970 (thanks jeremyhu)
00:17 Ticket #26207 (update: evolution-data-server to version 2.30.3.) closed by devans@…
fixed: The --enable-nss is no longer a valid option so they require nss …
00:17 Changeset [70845] by ryandesign@…
wine-devel: update to 1.3.1
00:15 Changeset [70844] by devans@…
evolution-data-server: update to version 2.30.3 with maintainers approval …

08/22/10:

22:36 Changeset [70843] by devans@…
libtorrent-rasterbar: update to version 0.15.2.
22:22 Changeset [70842] by jmr@…
refer to "work directory" rather than "build directory" in message when …
22:11 Changeset [70841] by jmr@…
more accurate error messages when a dependency fails to install
21:59 Changeset [70840] by rmsfisher@…
textprox/libplist upgraded version from 1.2 to 1.3
21:38 Changeset [70839] by rmsfisher@…
net/libproxy upgraded version from 0.4.0 to 0.4.5, removed patch files …
21:10 Ticket #26210 (gtk1 build failure) created by office@…
[…] I ran an macpots update and it told me that i have the latest …
20:30 Changeset [70838] by rmsfisher@…
gnome/gst-ffmpeg upgraded version from 0.10.10 to 0.10.11
19:30 Changeset [70837] by jmr@…
gimp2: PKG_CONFIG_PATH doesn't need to include the default locations
18:37 Changeset [70836] by jmr@…
db44: work around broken upstream patch_sites, #26075
18:20 Changeset [70835] by raimue@…
sysutils/e2fsprogs: Remove erroneous dependency on ossp-uuid, see #16271
18:16 Ticket #26209 (orc 0.4.7 build fails due to use of 'posix_memalign' of 10.5) created by michaelld@…
MacPorts 1.9.1.99, OSX 10.5.8 i386 only, XCode 3.1.3. Building in the …
17:16 Changeset [70834] by raimue@…
_resources: Update sourceforge mirror list
17:13 Ticket #26208 (WeeChat 0.3.2 double plugins) created by f.p.verhoog@…
in the plugins folder of weechat "/opt/local/lib/weechat/plugins/" are …
17:12 Ticket #26036 (gource-0.27 version update) closed by dh@…
fixed: Updated in r70833
17:11 Changeset [70833] by dh@…
Version update, closing ticket #23987
16:41 Changeset [70832] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100822.0445
16:40 Ticket #26203 (php5-odbc correct variant descriptions) closed by ryandesign@…
fixed: Whoops! Thank you. Committed in r70831.
16:40 Ticket #26207 (update: evolution-data-server to version 2.30.3.) created by devans@…
The attached patch proposal and patch file patch-configure.ac.diff update …
16:40 Changeset [70831] by ryandesign@…
php5-odbc: fix variant descriptions; see #26203
16:39 Changeset [70830] by ryandesign@…
winetricks: update to 20100822; changes: Austin English mdac26: can't …
16:21 Changeset [70829] by rmsfisher@…
devel/orc upgraded version from 0.4.6 to 0.4.7
16:20 Changeset [70828] by rmsfisher@…
net/libnice upgraded version from 0.0.12 to 0.0.13, added patch to work …
16:01 Changeset [70827] by rmsfisher@…
devel/git-core upgraded version from 1.7.2.1 to 1.7.2.2
15:41 Changeset [70826] by raimue@…
doc: Disable auto-generated AUTHORS and COPYRIGHT sections as we write …
15:31 Ticket #26206 (php5-oauth 1.0.0) created by zaika_bodya@…
[…]
15:29 Changeset [70825] by raimue@…
textproc/asciidoc: Update to version 8.6.1
15:07 Changeset [70824] by brett@…
update nodejs to 0.2.0
14:43 Ticket #26204 (Macports - port upgrade all fails) closed by raimue@…
invalid: Use sudo port upgrade outdated instead.
14:42 Ticket #26187 (NERD_tree needs to update from Vim 7.2 to Vim 7.3) closed by singingwolfboy@…
fixed: Fixed in r70823.
14:41 Changeset [70823] by singingwolfboy@…
Updated NERD_tree to use Vim 7.3 (t26187)
14:16 Ticket #26199 (qemu - qemu port needs to be brought up to 0.12.5 level) closed by raimue@…
fixed: Update committed in r70822.
14:15 Changeset [70822] by raimue@…
emulators/qemu: Update to version 0.12.5
13:49 Ticket #26205 (makeicns cannot compile i386 ppc on Mac OS X 10.4 PowerPC) created by 200309@…
Read recently about makeicns and tried to compile but got an error. …
13:18 Ticket #26138 (qrupdate fails to build if libtool port is active) closed by ryandesign@…
invalid: Ok, glad you found the source of the problem!
13:01 Changeset [70821] by perry@…
Add new port archivers/xdelta.
13:01 Ticket #26204 (Macports - port upgrade all fails) created by sja530@…
When running the command 'sudo port upgrade all' I get the following …
12:50 Changeset [70820] by blb@…
office/rednotebook - update to 1.1.1
11:45 Ticket #26203 (php5-odbc correct variant descriptions) created by dlc@…
Descriptions are currently reversed.
10:42 Ticket #26202 (ntop needs configure.args --without-ssl or depends_lib port:openssl) created by brad@…
The configure script picks up libssl if present. otool -LD …
09:29 Changeset [70819] by perry@…
Remove internap.dl.sourceforge.net from list of mirrors for sourceforge. …
09:19 Ticket #26201 (libgweather: pygobject-codegen-2.0: command not found) created by inzeuswetrust@…
Shell command failed when building libgweather: […]
09:16 Changeset [70818] by jwa@…
version bump to 0.26.1
09:14 Changeset [70817] by jwa@…
version bump to 2.5.1
08:22 Changeset [70816] by rmsfisher@…
gnome/gst-plugins-base removed dependency on liboil, added no_ogg variant …
08:20 Changeset [70815] by rmsfisher@…
multimedia/libtheora removed redundant library dependency on libogg
07:57 Ticket #26149 (gstreamer-0.10.30 Update) closed by rmsfisher@…
fixed: Your patch was committed in r70676 by devans. Thanks Dave!
06:29 Ticket #26200 (Gdal 1.7.2 does not install python plugins in the right place) created by vince@…
Python gdal extensions go in ${prefix}/lib/python${version}/... instead of …
04:05 Ticket #26199 (qemu - qemu port needs to be brought up to 0.12.5 level) created by zslg01@…
The latest tarball from qemu is level 0.12.5. The current port is 0.12.4. …
02:18 Ticket #26198 (update star to current revision 1.5.1) created by tvb377@…
Upgrade star (Jörg Schilling's tar) to current version 1.5.1 Attached is …
00:51 Ticket #12147 (RFE: cyrus-imapd -- update homepage, add IMAP IDLE support, add SIEVE ...) closed by jmr@…
wontfix: No action in 3 years; closing.

08/21/10:

23:45 Ticket #26197 (net-snmp plist file name is wrong) created by macports-tickets@…
This file doesn't exist. […] This is the right one: […] This …
22:43 Changeset [70814] by jmr@…
py26-jinja2: depend on MarkupSafe for speedups
21:50 Changeset [70813] by ram@…
recognise supported_archs
21:47 Changeset [70812] by ram@…
science/lscsoft-deps: bump version
21:47 Changeset [70811] by ram@…
science/lscsoft-deps: specify noarch
21:47 Changeset [70810] by ram@…
science/lscsoft-deps: whitespace
21:46 Changeset [70809] by ram@…
science/lscsoft-deps: add libtool as a dependency
21:46 Changeset [70808] by ram@…
science/lscsoft-deps: simplify description
21:28 Changeset [70807] by jmr@…
xcodeversion portgroup: only check on OS X
20:02 Ticket #26196 (ATLAS won't install on i5) created by haroldpimentel@…
I was trying to install octave and atlas is a dependency and it won't …
18:31 Changeset [70806] by devans@…
libspectre: update to version 0.2.6.
16:12 Ticket #26195 (logrotate-devel @3.7.9) created by brad@…
I needed a log rotation program and after working with the old 3.7.1 …
16:04 Ticket #20505 (dbus doesn't work) closed by raimue@…
worksforme: Assuming this is fixed as port notes dbus already contains the -w
15:40 Changeset [70805] by jrozner@…
Fixed redirect for comments and cache expiring
15:32 Changeset [70804] by tommyd@…
new upstream version (0.09)
14:57 Ticket #22228 (nvi says "page sizes must be a power-of-2") reopened by qbarnes@…
The message comes from db4. Nvi is requesting a non-power of 2 page size …
12:47 Changeset [70803] by devans@…
libgweather: update to version 2.30.2, patchfile, dependencies.
12:44 Changeset [70802] by devans@…
gtksourceview2: update to version 2.10.4.
12:01 Ticket #26188 (Install version 3.1: can't find package htmlprint) closed by raimue@…
invalid: Please report this to the authors of Port Authority.
11:11 Ticket #22987 (gimp2: Dynamic session lookup supported but failed) reopened by jasperfrumau@…
I experience the same error using: […] When I start up Gimp I get: …
11:04 Changeset [70801] by ryandesign@…
libpixman-devel: update to 0.19.2
10:58 Ticket #26176 (cgdb: configure error: cgdb needs ncurses/curses to build) closed by ryandesign@…
worksforme: Hm, ok. Glad you got it working, but unsure why your existing ncurses …
10:31 Changeset [70800] by perry@…
Update python/py26-webhelpers to 1.2.
10:25 Changeset [70799] by perry@…
Add new port python/py26-markupsafe.
09:15 Ticket #26194 (Segmentation violation in scanimage) created by hanche@…
The command output speaks for itself: […] Again, under the debugger: …
09:06 Ticket #24853 (GREP update port is out of date) closed by raimue@…
fixed: Committed in r70798.
09:06 Changeset [70798] by raimue@…
sysutils/grep: Update to 2.6.3, closes #24853
09:00 Ticket #25388 ([Port Abandoned] grep) closed by raimue@…
fixed: Marked nomaintainer in r70797.
09:00 Changeset [70797] by raimue@…
sysutils/grep: Marking nomaintainer per port abandoned, #25388
08:59 Ticket #21633 ([Port abandoned] FScript) closed by raimue@…
fixed: Marked nomaintainer, r70796.
08:58 Changeset [70796] by raimue@…
aqua/FScript: Marking nomaintainer per port abandoned, #21633
08:54 Ticket #24225 (mplayer-devel @27901_3 fails to build with x264 @20100224_0) closed by raimue@…
worksforme: Works for me with ffmpeg @0.6_2, x264 @20100603_0 and mplayer-devel …
08:33 Ticket #24876 (VLC doesn't compile on 10.6) closed by raimue@…
duplicate: Duplicate of #21487.
08:25 Ticket #24082 (VLC, VLC09 fail to build with zlib 1.2.4) closed by raimue@…
worksforme: I guess this should no longer be a problem with zlib @1.2.5. Works for me.
08:23 Ticket #24230 (VLC, VLC09: fails with x264 @20100224_0) closed by raimue@…
worksforme: Closing as works for me as x264 @20100603 works fine with VLC @1.0.6.
08:04 Changeset [70795] by raimue@…
Merge from trunk
08:01 Ticket #26193 (zebra - updated from 2.0.43 to 2.0.44) created by dlc@…
minor bug fixes
07:59 Ticket #26192 (pazpar2 - updated from 1.4.0 to 1.4.4) created by dlc@…
some bug fixes, new stylesheets for TurboMARC
07:56 Ticket #26191 (metaproxy - updated from 1.1.4 to 1.2.1) created by dlc@…
API change - added 'start' method for filters and routers
07:53 Ticket #26190 (yazpp - update from 1.2.2 to 1.2.3) created by dlc@…
minor bug fix
07:53 Changeset [70794] by raimue@…
editors/vim-app: Revert accidental change of version number in r70790. No …
07:42 Ticket #26189 (yaz - update from 4.0.9 to 4.0.12) created by dlc@…
some bug fixes - support added for Z39.50 facet specifications
07:39 Changeset [70793] by raimue@…
Generated macports.conf.5 from asciidoc source
07:38 Changeset [70792] by raimue@…
Converted macports.conf(5) to asciidoc
07:09 Changeset [70791] by raimue@…
devel/bam: Update to version 0.4.0
06:38 Changeset [70790] by raimue@…
editors/vim, editors/vim-app: Fix livecheck
06:27 Ticket #26188 (Install version 3.1: can't find package htmlprint) created by dominique.t@…
Just installed new version 3.1 over previous version. Got several errors: …
05:27 Changeset [70789] by kimuraw@…
ruby/rb19-rcairo: do not need "name", ruby.setup sets the value
04:24 Changeset [70788] by kimuraw@…
ruby/rb19-rcairo: new port rb19-rcairo, rb-rcairo for ruby19
01:55 Changeset [70787] by takeshi@…
plplot: removed fortran support by gcc44 from default_variants
01:50 Changeset [70786] by takeshi@…
cdo: updated to 1.4.5.1
00:58 Ticket #25821 (SCons 2.0) closed by jmr@…
duplicate: Superseded by #26172.
00:56 Ticket #24487 (Wrong dependencies for scons) closed by jmr@…
worksforme: No response; closing.
00:51 Changeset [70785] by jmr@…
typo
00:47 Changeset [70784] by jmr@…
p5-macosx-file: set supported_archs to "i386 ppc" (see #21568)
00:44 Changeset [70783] by jmr@…
sendfile: use notes
00:39 Ticket #21214 (sendfile 2.1b fetch failure: checksum mismatch) closed by jmr@…
fixed: r70782
00:39 Changeset [70782] by jmr@…
sendfile: follow upstream stealth update, and add upstream's internal …

08/20/10:

23:45 Ticket #26185 (NameError: name 'ctypes' is not defined) closed by jmr@…
duplicate: #26186
23:35 Changeset [70781] by jeremyhu@…
xorg-server-devel: Bump to 1.9.0
22:36 Ticket #26187 (NERD_tree needs to update from Vim 7.2 to Vim 7.3) created by jeff.pitman@…
In the latest Vim push, dependent ports weren't updated. NERD_tree is …
21:19 Ticket #26186 (python25: No module named _ctypes) created by joe.paxton@…
Mac OS X 10.6.4 Xcode 3.2.2 When attempting to get a list of installed …
21:09 Ticket #26185 (NameError: name 'ctypes' is not defined) created by joe.paxton@…
When attempting to get a list of installed modules (help('modules')) in …
15:32 Changeset [70780] by devans@…
gnome-themes: update to version 2.30.2.
15:30 Changeset [70779] by devans@…
gtk-engines2: update to version 2.20.1.
15:24 Changeset [70778] by devans@…
libsoup: update to version 2.30.2.
15:16 Ticket #26184 (File python module) created by hsivank@…
File integrates a python module. Currently it is not build.
15:09 Changeset [70777] by devans@…
gnome-bindings-suite: update to version 2.30.2.
13:54 Changeset [70776] by devans@…
gnome-bindings-perl5: white space.
13:50 Changeset [70775] by devans@…
gnome-bindings-perl5: update to version 2.30.2.
13:47 Changeset [70774] by ricci@…
uprev to 6.0.29
13:23 Ticket #26182 (at-spi build failure) closed by macsforever2000@…
invalid: My mistake, this was actually building py26-gnome which now works. I did …
13:06 Ticket #26183 (cssh 3.28 request to update port) created by nonstop.server@…
Request to update cssh to the latest version. * …
12:59 Ticket #26182 (at-spi build failure) created by macsforever2000@…
I am seeing the following error trying to build at-spi on Mac OS X 10.6.4 …
12:21 Changeset [70773] by devans@…
gnome-bindings-python: update to version 2.30.2, switch to python26 …
12:16 Changeset [70772] by devans@…
py26-atspi: new port, a python client library for the AT-SPI D-Bus …
12:13 Changeset [70771] by devans@…
py2[56]-gnome: update to version 2.28.1.
12:11 Changeset [70770] by devans@…
py2[56]gtk: update to version 2.17.0.
12:07 Changeset [70769] by devans@…
py2[56]-gobject: update to version 2.21.3.
11:31 Ticket #26160 (base91 encoder / decoder new port) closed by ryandesign@…
fixed: Thank you for the portfile! I committed in r70767 with these changes: * …
11:29 Changeset [70768] by ryandesign@…
base91: add Subversion properties
11:29 Changeset [70767] by ryandesign@…
base91: new port, version 0.6.0; see #26160
11:25 Ticket #26155 (vim missing python27 variant) closed by raimue@…
fixed: Thanks for the patch, committed in r70766.
11:21 Changeset [70766] by raimue@…
editors/vim, editors/vim-app: Add +python27 variant, fixes #26155
11:07 Changeset [70765] by raimue@…
shells/bash: Remove old files directory with unused files
10:56 Ticket #26181 (simh 3.8-1 Fix for networking on Snow-Leopard) created by tvoverbeek@…
Simh networking does not work on 10.6.4 due to changed in libpcap. See …
10:25 Ticket #26180 (bzflag: add an icon in applications_dir) created by ryandesign@…
This patch gives bzflag an icon in applications_dir that users can …
10:08 Ticket #26179 (bzflag: consistent whitespace, please) created by ryandesign@…
The bzflag portfile uses inconsistent indentation. Most of the portfile …
09:31 Ticket #25059 (gdal-1.6.2 does not build on ppc64) closed by ryandesign@…
fixed: The patch is no longer necessary as of MacPorts 1.9.0.
09:18 Ticket #26167 (qt4-mac: reinplace didn't change anything in phonon.pro) closed by ryandesign@…
wontfix: Understood, thanks.
08:51 Changeset [70764] by devans@…
gnome-bindings-cxx: update to version 2.30.2.
08:46 Ticket #26178 (Checksum (md5) mismatch for gettext-0.18.1.1.tar.gz) closed by macsforever2000@…
duplicate: #26177
08:45 Changeset [70763] by devans@…
mm-common: new port, shared build infrastructure and utilities for …
08:38 Changeset [70762] by devans@…
libgnomeuimm: update to version 2.28.0.
08:37 Changeset [70761] by devans@…
libgnomemm: update to version 2.30.0.
08:36 Changeset [70760] by devans@…
libxmlxx2: update to version 2.30.1.
08:34 Changeset [70759] by devans@…
gconfmm: update to version 2.28.2.
08:19 Changeset [70758] by wsiegrist@…
Use clean theme for recaptcha
07:34 Ticket #26178 (Checksum (md5) mismatch for gettext-0.18.1.1.tar.gz) created by norbert@…
I tried to install rdesktop on a computer running Mac OS X 10.5.8 and get …
07:34 Ticket #26177 (Checksum (md5) mismatch for gettext-0.18.1.1.tar.gz) created by norbert@…
I tried to install rdesktop on a computer running Mac OS X 10.5.8 and get …
07:25 Ticket #26176 (cgdb: configure error: cgdb needs ncurses/curses to build) created by chaynes@…
sudo port install cgdb resulted in output including […] and log …
06:36 Changeset [70757] by raimue@…
editors/vim: Remove explicit gnutar dependency which is no longer required
06:30 Ticket #26175 (xymon server) created by fclaire@…
Here's a port of the xymon server Thanks for checking it.
06:29 Changeset [70756] by snc@…
depot_tools: update to 56851
06:28 Changeset [70755] by snc@…
pspp-devel: update to g7803d3
06:28 Ticket #26174 (Xymon client) created by fclaire@…
Here's a port of xymon client Thanks for checking it.
06:23 Changeset [70754] by snc@…
skipfish: update to 1.56b
06:22 Changeset [70753] by snc@…
sketch: update to 0.2.183
06:17 Changeset [70752] by snc@…
py26-googleappengine: update to 1.3.6
06:16 Changeset [70751] by snc@…
py2[6-7]-shapely: update to 1.2.3
06:09 Changeset [70750] by snc@…
dbusmenu-qt: update to 0.6.0
05:37 Ticket #26173 (Update gnupg2 to version 2.0.16, with the 2010-07-23 security update) created by swordangel@…
Version 2.0.13 contains the realloc bug in GPGSM that is not fixed until …
00:47 Ticket #26172 (scons version update to 2.0.1) created by dechaume@…
Note: See TracTimeline for information about the timeline view.