New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/08/10:

23:48 Ticket #23671 (shared-mime-info: XML::Parser perl module is required for intltool) reopened by ryandesign@…
Well, maybe not. #23296 is for intltool and this ticket is for …
23:46 Ticket #23671 (shared-mime-info: XML::Parser perl module is required for intltool) closed by ryandesign@…
duplicate: Duplicate of #23296.
23:46 Ticket #26417 (intltool fails to configure) closed by ryandesign@…
duplicate: Duplicate of #23296.
23:32 Ticket #26411 (Error building p5-dbd-pg) closed by macsforever2000@…
worksforme
22:48 Ticket #26419 (py25-numpy fails to install on 10.6.4 snow leopard on macports) created by devil_66654@…
[…]
22:42 Ticket #26418 (python3: xorg-libxcb @1.7_0 fails to build) created by gotyaoi@…
I actually found a fix in between opening this page and posting this. …
22:13 Changeset [71326] by ryandesign@…
alienarena: oh, just fix the line endings in all the files
21:15 Ticket #26417 (intltool fails to configure) created by decibel@…
[…]
20:55 Ticket #26416 (Update vips to 7.22 series) created by mike@…
The newest release of VIPS, 7.22.2, is available at …
20:51 Ticket #26415 (Update libdmapsharing to 2.1.2) created by mike@…
The attached patch updates the libdmapsharing port to 2.1.2.
20:51 Ticket #26414 (Update dmapd to 0.0.27) created by mike@…
The attached patch updates the dmapd port to 0.0.27.
19:47 Ticket #26413 (avidemux 2.5.3: No rule to make target ...) created by jwhowse4@…
On an Intel Mac running Snow Leopard 10.6.4 and XCode 3.2.3, avidemux …
19:31 Ticket #26412 (bullet: update to 2.76) created by ryandesign@…
bullet should probably be updated to 2.76.
16:19 Ticket #26114 (cdrtools @3.00_0 - activation failure; conflict on /etc/default/cdrecord) closed by jmr@…
worksforme: Closing since no evidence of a new bug has been shown.
15:05 Changeset [71325] by ryandesign@…
gnomeicu: whitespace changes, add modeline
15:04 Changeset [71324] by ryandesign@…
gnomeicu: update to 0.99.14, use port:-style dependencies, remove …
14:48 Changeset [71323] by ryandesign@…
gnet2: add comment explaining why universal is disabled
14:43 Changeset [71322] by ryandesign@…
gnet: update to 1.1.9, enable universal variant by using autoreconf
14:39 Changeset [71321] by ryandesign@…
gnet2: whitespace changes to conform with modeline
14:33 Changeset [71320] by ryandesign@…
gnet: append to depends_lib in variants rather than overwriting
14:33 Changeset [71319] by ryandesign@…
gnet: whitespace changes, add modeline
13:51 Changeset [71318] by devans@…
inkscape: update livecheck.url.
13:37 Ticket #26411 (Error building p5-dbd-pg) created by decibel@…
[…]
12:47 Ticket #26410 (wxwidgets-devel v2.9.1) created by pixilla@…
The port file was not making sense to me and the development sources …
12:44 Ticket #26401 (gimp-app should not have a universal variant since gimp2 does not) closed by devans@…
fixed: gimp2 does not have a universal variant due to issues with its dependents. …
12:42 Changeset [71317] by devans@…
gimp-app: add comment.
12:39 Changeset [71316] by devans@…
gimp-app: mark not universal, closes #26401.
12:04 Ticket #26409 (bashdb: need later version with bug fix) created by skrasny@…
Hi, I'm seeing an error which the bashdb developer said is fixed in …
09:53 Ticket #25835 (Upgrade p5-text-csv_xs to 0.73) closed by ricci@…
fixed: committed in r71315 due to maintainer timeout
09:53 Changeset [71315] by ricci@…
p5-text-csv_xs: bump to 0.73, resolves #25835, committed due to maintainer …
09:33 Ticket #26408 (Can not install eggdbus - xsltproc can't find docbook-xsl) created by shaggy@…
I've uninstalled, cleaned and reinstalled docbook-xsl from the past …
07:45 Ticket #26407 (ftgl should depend on ImageMagick) created by alex.n.charlton@…
The ftgl build uses ImageMagick's convert, but does not include it as a …
06:56 Ticket #26391 (xcodeversion not set correctly when xcodebuild fails to print the Xcode ...) closed by dluke@…
invalid
04:23 Ticket #26397 (Conflicting versions of libiconv when building ncursesw) closed by jmr@…
invalid: pgAdmin3 only supports 32-bit archs. Dependencies need to be installed …
04:20 Changeset [71314] by raimue@…
multimedia/avidemux: port:cmake is already specified in the port group
04:18 Changeset [71313] by raimue@…
multimedia/avidemux: Update to version 2.5.3 Adding lots of patches and …
04:14 Ticket #26399 (mongodb install fails with dependency error) closed by jmr@…
duplicate
03:17 Ticket #26404 (py26-numpy failed building.) closed by jmr@…
duplicate: Duplicate of #24942; please search before filing new tickets.
00:39 Ticket #26406 (.packlist files contain each line twice) created by ryandesign@…
Take for example p5-variable-magic: […] But this affects all ports …

09/07/10:

23:32 Ticket #26405 (rrdtool uses lua if installed) created by ryandesign@…
If the lua port is installed, the rrdtool port finds it and uses it, …
23:23 Changeset [71312] by devans@…
seahorse-plugins: update to version 2.30.1, remove outdated +gedit …
23:20 Changeset [71311] by devans@…
seahorse: update to version 2.30.1, configuration, dependencies.
22:51 Ticket #26404 (py26-numpy failed building.) created by weichun@…
See attached log file
21:19 Changeset [71310] by ryandesign@…
php5-mongo: update to 1.0.9
21:18 Changeset [71309] by ryandesign@…
php5-http: update to 1.7.0
21:17 Changeset [71308] by ryandesign@…
php5-hidef: update to 0.1.4
21:10 Changeset [71307] by ryandesign@…
php5-gearman: fix livecheck
20:46 Ticket #26403 (readline: Patch file readline61-001 is missing) created by tedblackman@…
Hi, I've been following the instructions for setting up MAMP under the …
20:15 Ticket #26402 (git-core: use fs-traverse) created by ryandesign@…
Please update git-core to use fs-traverse instead of exec find to …
19:49 Changeset [71306] by perry@…
Updated python/py26-markupsafe to 0.11.
19:27 Ticket #26400 (glib1 build fails on 32-bit box) closed by ryandesign@…
duplicate: Please fill in the Port field, use WikiFormatting, and search for existing …
18:38 Changeset [71305] by markd@…
Ticket #26131. Update to 1.8.2 and change ui_msg to notes.
18:19 Changeset [71304] by raimue@…
multimedia/libquicktime: Add missing xorg-libXaw dependency (overriding …
18:15 Ticket #25820 (lmms build failure: Qt/qglobal.h: No such file or directory) closed by raimue@…
fixed: Fixed in r71301.
18:09 Ticket #26401 (gimp-app should not have a universal variant since gimp2 does not) created by jonathan.hayward@…
[…]
18:02 Changeset [71303] by rmsfisher@…
gnome/gst-plugins-ugly upgraded version from 0.10.15 to 0.10.16
17:59 Ticket #26206 (php5-oauth 1.0.0) closed by ryandesign@…
fixed: I committed your update in r71302 with these changes: * removed the …
17:58 Changeset [71302] by ryandesign@…
php5-oauth: update to 1.0.0 and add gettext dependency; see #26206
17:56 Ticket #26400 (glib1 build fails on 32-bit box) created by jonathan.hayward@…
[…]
17:52 Changeset [71301] by raimue@…
multimedia/lmms: Update to version 0.4.8, add cmake options to avoid …
17:42 Ticket #24333 (Neon compile error) closed by dluke@…
worksforme
17:42 Ticket #26332 (Problem with subversion-perl-bindings) closed by dluke@…
invalid
17:33 Changeset [71300] by ryandesign@…
sqlite3: remove --disable-dependency-tracking configure arg when building …
17:31 Ticket #26399 (mongodb install fails with dependency error) created by chad@…
i've run port selfupdate already. trying to install the mongodb port, i …
17:18 Ticket #26361 (wxGTK-2.8.11: Update to latest version) closed by ryandesign@…
fixed: Thank you; updated in r71299.
17:18 Changeset [71299] by ryandesign@…
wxgtk: update to 2.8.11; see #26361
17:10 Ticket #26398 (dcraw: error while opening ...) created by jonathan.hayward@…
dcraw is failing to configure because it is missing a file: […]
17:09 Changeset [71298] by ryandesign@…
py27-virtualenv, py27-pyqt4: fix maintainer (lone openmaintainer => …
17:03 Ticket #15957 (gnome-doc-utils, gnome-control-center: missing symbols in libxmlmod.so) closed by devans@…
worksforme: gnome-control-center updated to version 2.30.1 in rr71124 and builds …
16:58 Changeset [71297] by ryandesign@…
libmatroska: use port:-style dependency for libebml, and make it just a …
16:52 Ticket #21154 (Make libebml & libmatroska accept +universal variant) closed by ryandesign@…
fixed: Fixed in a different way in r71295 and r71296 such that not only universal …
16:52 Changeset [71296] by ryandesign@…
libmatroska: enable universal and non-default-build_arch builds; see …
16:52 Changeset [71295] by ryandesign@…
libebml: enable universal and non-default-build_arch builds; see #21154
16:46 Ticket #26369 (libmatroska and libebml Update packages to latest version.) closed by ryandesign@…
fixed: Thank you, updated in r71293 and r71294.
16:45 Changeset [71294] by ryandesign@…
libmatroska: update to 1.0.0; see #26369
16:45 Changeset [71293] by ryandesign@…
libebml: update to 1.0.0; see #26369
16:24 Changeset [71292] by raimue@…
multimedia/tovid: Switch to mplayer-devel as mplayer does not compile on …
16:03 Changeset [71291] by rmsfisher@…
gnome/gst-plugins-bad upgraded version from 0.10.19 to 0.10.20
15:48 Changeset [71290] by devans@…
gimp: add +quartz variant and don't build ufraw if set and target is …
15:48 Ticket #26279 (devel/gmake upgrade version) closed by rmsfisher@…
fixed: Fixed in r71289.
15:47 Changeset [71289] by rmsfisher@…
devel/gmake upgraded version from 3.81 to 3.82 (maintainer timeout on …
15:38 Ticket #26397 (Conflicting versions of libiconv when building ncursesw) created by charlie.clark@…
Got this while trying to install pgAdmin3. libiconv was installed as a …
15:09 Ticket #26396 (mod_fcgid update) created by ro@…
The version of mod_fcgid (2.2) is pretty old by now. Which is too bad, …
14:49 Ticket #25807 (hellanzb.py fails to start) closed by raimue@…
fixed: According to …
14:49 Changeset [71288] by raimue@…
news/hellanzb: Make hellanzb work with current py26-twisted, closes #25807
14:36 Ticket #26383 (Checksum error when installing winetricks) closed by ryandesign@…
invalid: This was already fixed in r71202. Please "sudo port selfupdate" and try …
14:30 Ticket #26394 (Unstable, test, stable... something Macports deeply needs.) closed by jmr@…
duplicate: Dupe of #23375.
14:25 Ticket #26395 (Circular dependency in python26 -- cannot install) closed by jmr@…
duplicate: PLEASE search first! Dupe of #26387.
14:22 Ticket #26395 (Circular dependency in python26 -- cannot install) created by aaronbrashears@…
[…] Using -> as an indication of dependency, it turns out: python26 -> …
14:15 Ticket #26382 (Problem installing gnuplot 4.4.0) closed by jmr@…
duplicate: Please remember to preview and use WikiFormatting. Duplicate of #26381.
14:14 Ticket #26394 (Unstable, test, stable... something Macports deeply needs.) created by jzwolak@…
I've run into _many_ problems with Macports in the past couple weeks, …
14:07 Ticket #26385 (ImageMagick install Error: infinite loop) closed by jmr@…
duplicate: #26381
14:03 Ticket #26014 (Upgrade Jruby to 1.5.1) closed by macsforever2000@…
duplicate: Superseded by #26388.
14:03 Ticket #26381 (libxcb/python dependency loop via tk/libX11) closed by jmr@…
fixed
14:02 Ticket #26390 (ffmpeg 0.6 install gives "too many nested evaluations" error) closed by jmr@…
duplicate: #26387
14:00 Changeset [71287] by michaelld@…
Adding forgotten patchfile.
13:56 Ticket #26392 (openssh fails to build on Tiger (powerPC)) closed by jmr@…
duplicate: #26387
13:39 Changeset [71286] by jmr@…
python26: temporarily make +no_tkinter a default variant to work around …
13:32 Ticket #26393 (PIL 1.1.7 contains a regression from 1.1.6 in Image.split()) closed by jmr@…
fixed: r71285
13:32 Changeset [71285] by jmr@…
py26-pil, py27-pil: fix 1.1.7 regression that breaks Image.split() …
13:27 Ticket #26393 (PIL 1.1.7 contains a regression from 1.1.6 in Image.split()) created by charles@…
[…] See upstream report at …
13:13 Ticket #26392 (openssh fails to build on Tiger (powerPC)) created by rincontek@…
13:08 Ticket #25479 (gwyddion 2.20 is out) closed by rowue@…
fixed: updated by r71284
13:08 Changeset [71284] by rowue@…
Update to 2.20 - closes #25479
13:08 Changeset [71283] by markd@…
Remove accidentally entered "--pidfile". The keyword does that.
13:06 Ticket #26391 (xcodeversion not set correctly when xcodebuild fails to print the Xcode ...) created by ralph@…
I have Xcode 4.0 developer prerelease 3 installed in /Developer. Now, when …
12:11 Changeset [71282] by blb@…
lang/python26 - drop maintainer
11:42 Changeset [71281] by snc@…
add whitespace between portname and errors
11:05 Changeset [71280] by devans@…
libbonoboui: add dependency on popt.
11:04 Changeset [71279] by jeremyhu@…
xorg-server-devel: Pull in xorg-sgml-doctools to build more documentation
11:00 Changeset [71278] by devans@…
libbonoboui: update dependencies, configuration, add +no_x11 variant, …
10:53 Ticket #26390 (ffmpeg 0.6 install gives "too many nested evaluations" error) created by mac@…
Attempting to install ffmpeg on a fresh system fails when computing …
10:49 Changeset [71277] by jeremyhu@…
xorg-xcb-proto: Add more python version variants
10:48 Ticket #26389 (Update py26-cython to version 0.13) created by spyro@…
Summary of changes can be found here: …
10:17 Ticket #26381 (libxcb/python dependency loop via tk/libX11) reopened by jean-daniel.guyot+macports@…
Thank you very much for fixing this ! Had the problem here and I saw it …
10:12 Changeset [71276] by markd@…
Add startupitem.pidfile statement as per suggestion on ticket #26345.
10:06 Ticket #26388 (Update jruby port to 1.5.2) created by spyro@…
This is a replacement for ticket #26014 (please cancel this older ticket, …
09:51 Ticket #26387 (xorg-xcb-proto/python dependency loop via tk/libX11) created by spyro@…
This ticket is a followup to Ticket #26381 While that ticket is now …
09:26 Changeset [71275] by jeremyhu@…
xorg-sgml-doctools: noarch
09:24 Changeset [71274] by jeremyhu@…
xorg-libX11: Use ghostscript for ps2pdf
09:20 Changeset [71273] by jeremyhu@…
xorg-sgml-doctools: New port
09:06 Ticket #26381 (libxcb/python dependency loop via tk/libX11) closed by jeremyhu@…
fixed: Your workaround will likely result in your MP libX11 using your system …
09:06 Changeset [71272] by jeremyhu@…
xorg-libxcb: Use system python to build to resolve dependency loop #26381
09:04 Changeset [71271] by vinc17@…
Bump to version 3.0.0-p4.
08:24 Changeset [71270] by stromnov@…
py26-chardet: update to version 2.0.1
08:23 Changeset [71269] by jameskyle@…
Added a python 2.7 version of the virtualenv port.
08:23 Changeset [71268] by jameskyle@…
Corrected a typo in the py27-pyobjc-cocoa portfile. Now says py27 instead …
08:08 Ticket #26377 (py26-hgsubversion: update to 1.1.2) closed by raimue@…
fixed: Committed in r71267.
08:08 Changeset [71267] by raimue@…
python/py26-hgsubversion: Update to version 1.1.2, #26377
08:03 Ticket #26139 (buffer-1.19 new portfile) closed by raimue@…
fixed: Hm, original homepage as listed on gentoo seems to be gone. This dummy …
08:02 Changeset [71266] by raimue@…
sysutils/buffer: New port, #26139
07:18 Ticket #26198 (update star to current revision 1.5.1) closed by raimue@…
fixed: Maintainer timeout, committed in r71265.
07:18 Changeset [71265] by raimue@…
archivers/star: Update to version 1.5.1, #26198 (maintainer timeout)
06:47 Ticket #26386 ([Patch] Update Nmap to 5.35DC1) closed by dluke@…
invalid: From the release notes "This is a BETA release". Macports policy is to …
06:22 Ticket #26386 ([Patch] Update Nmap to 5.35DC1) created by dmitry@…
Should be trivial, this one applies cleanly. The nse_openssl.cc.diff is …
05:46 Ticket #26385 (ImageMagick install Error: infinite loop) created by gmosne@…
sudo port install imagemagick -v ---> Computing dependencies for …
04:46 Ticket #26384 (php52: Insufficient documentation/configuration) created by balazs@…
After installing php52 with apache2 support it guides the user to enable …
04:33 Ticket #26383 (Checksum error when installing winetricks) created by leo.elias@…
Wine is unable to verify the winetricks checksum. […]
04:27 Changeset [71264] by michaelld@…
Re-added patch for 10.6 only. Fixed g95 variant conflict. Port now works …
02:21 Ticket #25746 (gwyddion-2.19 build fails: Undefined symbols: _GTK_WIDGET_NO_WINDOW ...) closed by rowue@…
fixed: Replying to sewebster@…: > #25782 is closed now, is this …
01:30 Ticket #26382 (Problem installing gnuplot 4.4.0) created by fp@…
In my new port installation, I entered: […]
01:27 Ticket #26116 (Checksums failed on ruby-1.8.7-p302.tar.bz2) closed by kimuraw@…
fixed: Now the files at the mirror site ftp://ftp.kr.FreeBSD.org/pub/ruby/1.8 is …
00:42 Ticket #26381 (libxcb/python dependency loop via tk/libX11) created by macports@…
I've just installed 1.9.1 and ran the self update and an update to any …
00:30 Changeset [71263] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20100907.0445
00:22 Changeset [71262] by jrozner@…
finished rails 3 port and replaced recaptcha with rack-recaptcha

09/06/10:

23:50 Changeset [71261] by ryandesign@…
xorg-libxcb: take new python27 and python32 variants into account when …
23:41 Changeset [71260] by jeremyhu@…
xorg-libX11: Don't archcheck groff or ps2pdf
23:40 Changeset [71259] by jeremyhu@…
xorg-server-devel: Add fop and xmlto to depends_skip_archcheck
23:32 Changeset [71258] by jeremyhu@…
xorg-libX11: Add missing dependency on libxcb
23:18 Changeset [71257] by jeremyhu@…
xorg-libxcb: Increase our ever growing python variants
23:15 Changeset [71256] by jeremyhu@…
xorg-libX11: Force on the xcb backend and create a docs variant
23:04 Changeset [71255] by jeremyhu@…
xorg-server-devel: Also pass --disable-devel-docs for completeness
22:49 Changeset [71254] by jeremyhu@…
xorg-server-devel: Add docs variant This should help avoid pulling in …
20:26 Ticket #26380 (texlive-fontutils @15606 epstopdf Cannot open standard input) created by harry.weppner@…
Hi there, when reading from stdin, epstopdf raises an "Error: Cannot open …
16:39 Changeset [71253] by jrozner@…
fixed deprecation warnings
16:37 Changeset [71252] by jrozner@…
initial upgrade changes for rails 3
15:36 Ticket #26379 (mesa @7.10.2 build error with python 3) created by ericl54291@…
I am trying to install mesa on my iBook g4, PowerPC processor, running …
13:42 Changeset [71251] by ryandesign@…
cairo: update to 1.10.0 and replace glitz with OpenGL
13:41 Changeset [71250] by ryandesign@…
cairo-devel: fix conflicts in no_x11 variant
13:38 Changeset [71249] by ryandesign@…
cairo-devel: glitz is gone, OpenGL is here
10:41 Ticket #26320 (ikiwiki gives 'Bus Error' with perl5.8) reopened by geychaner@…
Nope, it's actually wasting time installing perl 5.8.9 when I try to …
10:18 Ticket #25677 (mesa: ld: library not found for -lXplugin) closed by jeremyhu@…
worksforme: Well there's nothing we can do in MacPorts for this... if you can figure …
09:41 Ticket #26366 (orc fails to build when installing opencv) closed by jmr@…
duplicate: Reopen the old ticket if it needs it.
09:37 Ticket #26370 (mesa: ld: library not found for -lXplugin) closed by jmr@…
duplicate: Duplicate of #25677; please search before filing new tickets.
09:20 Changeset [71248] by jmr@…
libffi: add some http master_sites
09:06 ProblemHotlist edited by jmr@…
auto-upgrade should take care of old python (diff)
08:51 Ticket #26143 (epiphany should use python26) closed by devans@…
duplicate: Duplicate of #26166, epiphany updated to 2.30.3 in r70879, 2.30.5 in …
08:02 Ticket #26378 (gcc45 fails to build on 10.4) created by dduca@…
Trying to update to gimp2 @70837, the related gcc45 installation crashed …
07:03 Ticket #26377 (py26-hgsubversion: update to 1.1.2) created by tvb377@…
This Portfile diff gets py26-hgsubversion to version 1.1.2
06:05 Ticket #26376 ([vtk5] add variant qt4-mac to vtk5 portfile) created by arnaud_gelas@…
add variant qt4-mac
06:02 Ticket #26375 ([vtk5] add variant mysql to vtk 5.6.0) created by arnaud_gelas@…
Add variant mysql to vtk5.6.0 […]
05:48 Ticket #26374 ([InsightToolkit] set ITK_USE_REVIEW_STATISTICS to ON) created by arnaud_gelas@…
For ITKv4, the old (and standard) statistics framework will be replaced by …
05:46 Ticket #26373 ([InsightToolkit] enable parallel builds) created by arnaud_gelas@…
With the latest release of ITK, ITK is supposed to perfectly build in …
05:44 Ticket #26372 ([InsightToolkit] CableSwig-ITK becomes a variant) created by arnaud_gelas@…
Few users are interested in the Cable-Swig wrapping of ITK library, …
05:41 Ticket #26371 (Update InsightToolkit portfile for ITK3.20) created by arnaud_gelas@…
ITK 3.20 has been: http://www.kitware.com/news/home/browse/288
05:18 Ticket #26370 (mesa: ld: library not found for -lXplugin) created by alexangas@…
MacBook Pro 2.93 GHz Intel Core 2 Duo, 4GB RAM Mac OS X 10.6.4 / Snow …
02:31 Ticket #26369 (libmatroska and libebml Update packages to latest version.) created by mcklaren@…
libmatroska-1.0.0, package update to latest version and libebml-1.0.0 …
00:58 Changeset [71247] by devans@…
teg: whitespace cleanup (tabs to spaces).
00:57 Ticket #26368 (encfs-1.6.0 Update to current stable release 1.7.2) created by Markus.Ueberall@…
From the original 1.7.2 (September 5, 2010) Change Log: * add new IV …
00:51 Changeset [71246] by devans@…
teg: update homepage, dependencies, configuration, install scrollkeeper …
00:20 Ticket #26367 (xlsx2csv @1.2 Portfile submission) created by kirk@…
This is a new port. It converts Excel xlsx (Openspreadsheet ML) to csv. …

09/05/10:

21:12 Changeset [71245] by ram@…
www/googlecl: update to 0.9.10
20:40 Changeset [71244] by jeremyhu@…
heimdal: Remove openssl support until heimdal is updated for openssl-1.0.0
20:12 Ticket #26366 (orc fails to build when installing opencv) created by armundle@…
I am getting the following error when doing […] […] The log …
16:50 Ticket #26364 (git-core: Update to version 1.7.2.3) closed by blb@…
fixed: Updated in r71243, thanks.
16:49 Changeset [71243] by blb@…
devel/git-core - update to 1.7.2.3, ticket #26364
16:43 Changeset [71242] by ryandesign@…
ImageMagick: update to 6.6.4-0
16:08 Changeset [71241] by tommyd@…
only make perl5.12 the default if perl5.10 wasn't explicitely requested …
15:50 Ticket #26358 (openssl 1.0.0a fails to configure on Tiger with trunk base) closed by jmr@…
fixed: r71240
15:48 Changeset [71240] by jmr@…
set gid as well as uid for child in SystemCmd
15:39 Ticket #26311 (Update for py2{5,6}-MMTK) closed by mmoll@…
fixed: Thanks for the patches. Committed in r71239.
15:38 Changeset [71239] by mmoll@…
python/py2[56]-MMTK: bump version to 2.7.2, closes #26311
15:13 Changeset [71238] by jmr@…
add egid to some euid debug messages
14:57 Changeset [71237] by jeremyhu@…
heimdal: Tiger doesn't have the CommonCrypto support needed to build, so …
14:43 Ticket #26320 (ikiwiki gives 'Bus Error' with perl5.8) closed by tommyd@…
fixed: I've added two variants, perl510 and perl512 (the latter is the default) …
14:42 Changeset [71236] by tommyd@…
- new upstream release - add two variants for perl5.10 and perl5.12 as …
14:31 Ticket #26365 (pdftk and gcc 4.2) closed by jmr@…
duplicate: Duplicate of #21665; please search before filing new tickets. Also, as per …
14:11 Ticket #26365 (pdftk and gcc 4.2) created by taewon@…
I wanted to install pdftk and through dependencies also gcc 4.2 had to be …
14:03 Changeset [71235] by raimue@…
Revert r71103 and use CURLOPT_CONNECTTIMEOUT instead of CURLOPT_TIMEOUT …
13:52 Changeset [71234] by jeremyhu@…
heimdal: Cleanup comments. Re: _FORTIFY_SOURCE, it's set by default in …
10:53 Ticket #26326 (gimp update does not work on tiger (10.4.11) due to gegl upgrading crash) closed by devans@…
fixed: GNU C lib backtrace() facility not available on Mac OS X 10.4 and earlier. …
10:52 Changeset [71233] by devans@…
gegl: disable use of GNU C lib backtrace() facility on Mac OS X 10.4 and …
09:36 Ticket #22176 (xorg-cf-files: reinplace didn't change anything in site.def) closed by mcalhoun@…
fixed: Fixed in r71232.
09:36 Changeset [71232] by mcalhoun@…
xorg-cf-files: Remove reinplace which does not do anything. Fixes #22176.
09:19 Ticket #26056 (Please port simpy 2.1 for py26) closed by mcalhoun@…
duplicate: Duplicate of #21231.
09:16 Ticket #21231 (Update Simpy to version 2.01) closed by mcalhoun@…
fixed: Fixes in r71231.
09:15 Changeset [71231] by mcalhoun@…
py26-simpy: Create py26-simpy port. Fixes #21231.
09:11 Changeset [71230] by mcalhoun@…
py25-simpy: Update version 1.9.1 -> 2.0.1. Add openmaintainer.
08:38 Ticket #26364 (git-core: Update to version 1.7.2.3) created by maccheck@…
Update Portfile to new version
08:31 Changeset [71229] by jmr@…
squid3: update to 3.1.8
07:54 Ticket #26363 (tcl_bonjour 1.0 New port submission) created by blair@…
I am submitting a Portfile for my tcl_bonjour extension. I've tested the …
07:52 Changeset [71228] by mcalhoun@…
sml-mode.el: Update version 4.0 -> 4.1. Remove version from doc …
07:40 Ticket #25749 (mdocml port submission) closed by ryandesign@…
fixed: Thanks, added in r71227 with these changes: * reformatted and added …
07:40 Changeset [71227] by ryandesign@…
mdocml: new port, version 1.10.5; see #25749
07:32 Changeset [71226] by mcalhoun@…
qt4-creator-mac: Create new port for the IDE qt-creator.
07:31 Ticket #26362 (Tcl-Tls-1.6: Update to latest version.) created by mcklaren@…
Package update to latest version.
07:29 Ticket #26361 (wxGTK-2.8.11: Update to latest version) created by mcklaren@…
Package and patch update to latest version
07:18 Ticket #26360 (py26-numpy @1.5.0 shell command failed) closed by jmr@…
duplicate: Duplicate of #24942.
07:07 Ticket #26360 (py26-numpy @1.5.0 shell command failed) created by josharian@…
Update py26-numpy to @1.5.0 from @1.4.1 fails on my 10.6.4 machine. …
05:32 Changeset [71225] by and.damore@…
tarballs for GSoC10 code submit
01:36 Ticket #26359 (di crashes) created by ryandesign@…
I can't run di: […] This is on Snow Leopard x86_64.
01:34 Changeset [71224] by ryandesign@…
sleepwatcher: update license
01:34 Changeset [71223] by ryandesign@…
mysql5, mysql5-server: update to 5.1.50
00:50 Changeset [71222] by ryandesign@…
di: fix livecheck (maintainer timeout); see #25938
00:48 Ticket #26278 (wdiff: update to 0.6.3) closed by ryandesign@…
fixed: Updated in r71221 (maintainer timeout). I also noticed wdiff was linking …
00:48 Changeset [71221] by ryandesign@…
wdiff: * update to 0.6.3 * add homepage * add gettext dependency See …

09/04/10:

23:32 Changeset [71220] by takeshi@…
nco: updated to 4.0.3
21:04 Ticket #26358 (openssl 1.0.0a fails to configure on Tiger with trunk base) created by jeremyhu@…
[…]
17:55 Ticket #26357 (new Portfile for xchataqua) created by ToePeu@…
category: aqua irc test environment: * osx10.6 * xcode 3.2.3
14:52 Ticket #26356 (heyu @2.0beta.7.2_0 will not install in non-root config) created by kpreid@…
The Configure file for heyu assumes that the install user and group should …
14:28 Ticket #26355 (grass @6.4.0RC6 (gis): Unable to locate OpenGL includes) created by lfpmelzi@…
[…]
13:49 Changeset [71219] by takanori@…
Bumped revision up since ghostscript was updated to 9.00. - …
12:20 Changeset [71218] by jmr@…
merge r71217 from trunk: fix gohome action with multiple ports
12:15 Changeset [71217] by jmr@…
fix gohome action with multiple ports
12:05 Ticket #26354 (gst-python fetch fails) created by naaronne@…
[…]
10:55 Changeset [71216] by michaelld@…
Revert Portfile from r71212 back to r69520.
10:46 Changeset [71215] by ryandesign@…
alienarena, alienarena-data: Require Snow Leopard for now, until Leopard …
10:42 Ticket #26352 (registry::write_entry call is missing in action_setrequested) closed by jmr@…
fixed: Please remember to select the correct component. This was already fixed in …
10:25 Ticket #26353 (xfce4-settings-4.6.1 doesn't build when libxklavier 5.0 is installed) created by ak.ml@…
When libxklavier 5.0 is installed xfce4-settings 4.6.1 doesn't build since …
10:09 Ticket #26352 (registry::write_entry call is missing in action_setrequested) created by pierrick.roger@…
port setrequested <portname> & port unsetrequested <portname> aren't …
09:49 Ticket #26247 (Various libusb libraries have same base name; please make each unique) closed by michaelld@…
fixed: Addressed in r71110 and r71111.
09:28 Ticket #26350 (Error: Checksum (md5) mismatch for patch.4.6.21.1) closed by jmr@…
duplicate
09:00 Changeset [71214] by jameskyle@…
Created a python 2.7 version for the pyqt4 port. This is just a straight …
08:44 Changeset [71213] by ryandesign@…
alienarena: hardcode path to OpenAL framework's headers to fix a compile …
08:38 Changeset [71212] by michaelld@…
OpenSSL requires 'makedepend' to make depends during build. No rev bump …
08:28 Changeset [71211] by ryandesign@…
alienarena: add -DAL_NO_PROTOTYPES to CFLAGS to fix a compile issue on …
07:54 Ticket #26351 (darcs @2.4.1 Configure fails, missing dependencies) created by logindevnull@…
Can't install darcs. It seems to be unhappy about zlib, but zlib and …
07:39 Changeset [71210] by michaelld@…
Adding in missed file; patches GNU Radio's configure, such that when …
07:19 Ticket #26350 (Error: Checksum (md5) mismatch for patch.4.6.21.1) created by jtmacdonald@…
when trying to install pymol using the command "sudo port install -d …
06:32 Ticket #26327 (ripe-whois) closed by ryandesign@…
fixed: Thanks, but it still downloaded a distfile called …
06:31 Changeset [71209] by ryandesign@…
ripe-whois: fix livecheck
06:30 Changeset [71208] by ryandesign@…
whois and ripe-whois conflict on ${prefix}/bin/whois
06:28 Changeset [71207] by ryandesign@…
ripe-whois: new port, version 3.2.2; see #26327
06:04 Changeset [71206] by gwright@…
Version bump to 1.5.8.
06:04 Changeset [71205] by gwright@…
Version bump to 1.3.1.
05:39 Ticket #26273 (update readline 6.1 to patchlevel 002) closed by jmr@…
fixed: r71204
05:39 Changeset [71204] by jmr@…
readline: update to 6.1.002 (#26273, maintainer timeout)
05:09 howto/SetupXymonServer created by fclaire@…
05:05 Ticket #25081 (atlas uses a different default gcc than other ports) reopened by jmr@…
And we're right back here after r71201.
05:04 Changeset [71203] by ryandesign@…
wine-devel: update to 1.3.2, and update wine_gecko to 1.1.0
05:02 howto edited by fclaire@…
(diff)
04:30 Ticket #25717 (winetricks is not compatible with openssl 1.0.0a) closed by ryandesign@…
fixed: Fixed in r71202 by updating to version 20100904.
04:29 Changeset [71202] by ryandesign@…
winetricks: update to 20100904, fixing #25717; changes: Dan Kegel: update …
01:25 Ticket #26196 (ATLAS won't install on i5) closed by jameskyle@…
fixed: fixed: r71201
01:24 Ticket #24869 (ATLAS won't install on mac 10.6 Intel Core i7) closed by jameskyle@…
fixed: Compile succeeds on my core i7. commit r71201
01:24 Changeset [71201] by jameskyle@…
Updated the atlas port to use gcc45 as the default compiler. #24869
00:37 Ticket #26349 (Update net/kumofs to version 0.4.11) created by stromnov@…
Please, update port to latest version (0.4.11).
00:33 Ticket #26342 (Update devel/msgpack to version 0.5.4) closed by stromnov@…
fixed: Committed in r71200.
00:32 Changeset [71200] by stromnov@…
msgpack: update to version 0.5.4 (#26342)
00:30 Changeset [71199] by stromnov@…
msgpack: reformat Portfile
Note: See TracTimeline for information about the timeline view.