New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/21/10:

23:14 Ticket #26444 (py26-pymvpa lacks gcc dependency) reopened by jmr@…
That changed the default variant, but there's still no gcc dependency.
22:57 Ticket #26571 (py27-sip does not build universal) closed by jmr@…
duplicate: Duplicate of #21590.
22:01 Ticket #26555 (watch 3.2.8 doesn't honor build_arch) closed by ryandesign@…
fixed: Committed in r71752.
22:00 Changeset [71752] by ryandesign@…
watch: support universal and non-default-build_arch builds; see #26555
21:57 Changeset [71751] by ryandesign@…
py*-myghtyutils: noarch
21:56 Changeset [71750] by ryandesign@…
py*-myghty: update to 1.2 and add "supported_archs noarch"
21:51 Changeset [71749] by ryandesign@…
py*-beaker: update to 1.5.4 and add "supported_archs noarch"
21:44 Changeset [71748] by ryandesign@…
xmlwrapp: update to 0.6.2, add license info
21:20 Ticket #26564 (p5-fusioninventory-agent 2.1.5 Port Submission) closed by ryandesign@…
fixed: Committed p5-fusioninventory-agent in r71747 with many changes.
21:19 Changeset [71747] by ryandesign@…
p5-fusioninventory-agent: new port, version 2.1.5; see #26564
20:26 Changeset [71746] by ryandesign@…
p5-mac-sysprofile: new port, version 0.3; see #26564
20:13 Ticket #26565 (TOra version 2.1.3 bump) closed by ryandesign@…
fixed: Thank you; updated in r71745.
20:12 Changeset [71745] by ryandesign@…
TOra: maintainer update to 2.1.3 and reenable qscintilla; see #26565
16:26 Ticket #26543 (ports cannot be installed x86_64 when dependencies are installed i386) closed by ryandesign@…
invalid: Discussion should continue on macports-users. There is no bug in MacPorts; …
16:25 Ticket #26570 (Gnome-doc-utils error) closed by ryandesign@…
invalid: Use WikiFormatting, please, so your posts are legible. You've already …
16:19 Ticket #26573 (py26-psycopg2: Updated for postgresql90) closed by ryandesign@…
fixed: Thanks, updated in r71744. In the future, please supply a unified diff …
16:19 Ticket #26572 (py27-psycopg2: Updated for postgresql90) closed by ryandesign@…
fixed: Thanks, updated in r71744. In the future, please supply a unified diff …
16:19 Changeset [71744] by ryandesign@…
py2*-psycopg2: add postgresql90 variant, remove postgresql82 variant; see …
16:05 Ticket #26573 (py26-psycopg2: Updated for postgresql90) created by charlie.clark@…
Added postgresql90 support and set this to default. Dropped postgresql82
16:03 Ticket #26572 (py27-psycopg2: Updated for postgresql90) created by charlie.clark@…
Added postgresql90 support and set this to default. Dropped postgresql82
15:32 Ticket #26571 (py27-sip does not build universal) created by guidolorenz@…
I get the following error when configuring the universal variant: […] …
14:23 Ticket #26570 (Gnome-doc-utils error) created by info@…
While trying to compile Inkscape I bounced into an error with …
14:09 Changeset [71743] by ryandesign@…
php5-postgresql: make PostgreSQL 9.0 the default now that 9.0.0 final is …
13:43 Ticket #26569 (Problem with python bindings on opencv 2.1) created by phoebebright@…
Did a port install opencv and all appeared to go ok but when I went into …
13:28 Changeset [71742] by devans@…
telepathy-glib: update to verion 0.12.0, dependencies.
13:16 Changeset [71741] by ryandesign@…
bzip2: fix livecheck
13:08 Changeset [71740] by ryandesign@…
php5-postgresql: fix homepage
12:55 Changeset [71739] by narf_tm@…
p5-dbd-pg: added postgresql90 and postgresql91 variants and made …
12:05 Ticket #26568 (Updated yap portfile) created by pmoura@…
Added some of the most used variants to the portfile. Changes the default …
11:59 Ticket #26567 (Updated yap-devel portfile) created by pmoura@…
Updated yap-devel portfile to use YAP's git repository and defined …
10:42 Ticket #26566 (Updated swi-prolog-devel portfile for version 5.11.6) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.6.
10:31 Changeset [71738] by jwa@…
postgresql90*: version bump to final 9.0.0 release
08:43 Ticket #26565 (TOra version 2.1.3 bump) created by petr@…
version bump. + macports qscintilla deps enabled again (detection should …
06:42 Ticket #26545 (I/O error on boost 1.44 installation) closed by adfernandes@…
invalid: I agree with ryandesign. My advice to you would be to: * Make sure you …
06:28 Changeset [71737] by jameskyle@…
Fixed a lint error in py26-tvnamer
06:16 Ticket #26444 (py26-pymvpa lacks gcc dependency) closed by jameskyle@…
fixed: Fixed in r71736.
06:15 Changeset [71736] by jameskyle@…
py26-pymvpa: gcc_version for variant gcc45 corrected to gcc4.5
06:15 Changeset [71735] by jameskyle@…
shogun: updated default gcc dependency to gcc44 to be in line with other …
06:15 Changeset [71734] by jameskyle@…
Rolled the py26-pymvpa default compiler back to gcc44 to be in line with …
05:55 Ticket #26564 (p5-fusioninventory-agent 2.1.5 Port Submission) created by matthew.trisoline@…
Two portfiles are being submitted, FusionInventory-Agent and …
02:42 Changeset [71733] by ryandesign@…
xmlwrapp: remove redundant dependencies
02:42 Changeset [71732] by ryandesign@…
xmlwrapp: use port:-style dependencies
02:17 Changeset [71731] by stromnov@…
py26-pyopencl: update to version 0.92
02:06 Ticket #26563 (kdelibs3 and a lot of other stuff doesn't build) created by jojopu@…
I'm getting this output, when trying to install KDE 4.3.2: […] Please …
01:34 Ticket #26477 (kdenlive: update to new upstream version 0.7.8) closed by ryandesign@…
fixed: Thanks, committed in r71730. Also disabled universal variant since …
01:34 Changeset [71730] by ryandesign@…
kdenlive: update to 0.7.8, disable universal because mlt is not; see …
01:10 Changeset [71729] by ryandesign@…
caml-sqlite3: update to 1.5.8, and disable universal because ocaml is not …
01:07 Ticket #24215 (caml-sqlite3 1.5.6 build fails) closed by ryandesign@…
duplicate: Duplicate of #23040.
01:04 Ticket #26562 (git-core: Update to version 1.7.3) closed by ryandesign@…
fixed: Thanks, updated in r71728.
01:04 Changeset [71728] by ryandesign@…
git-core: maintainer update to 1.7.3; see #26562
00:53 Ticket #26547 (frei0r-plugins: installs html documentation not registered to port) closed by ryandesign@…
fixed: Ok; committed in r71727.
00:52 Changeset [71727] by ryandesign@…
frei0r-plugins: don't install html documentation; don't use a versioned …
00:39 Changeset [71726] by ryandesign@…
pdf2djvu: fix build with gettext 0.18; see #25633
00:34 Ticket #25014 (steghide: error: 'libintl_setlocale' is not a member of 'std') closed by ryandesign@…
fixed: Fixed steghide same way as wesnoth in r71725.
00:33 Changeset [71725] by ryandesign@…
steghide: fix build with gettext 0.18; see #25014
00:32 Ticket #26554 (vtk5: add cmake, tcl and tk dependencies) closed by raphael@…
fixed: The problem was that it should be depends_build-append port:readline
00:21 Changeset [71724] by raphael@…
vtk5: use depends_build-append instead of depends_build as the port uses …
00:12 Ticket #26482 (mono parallel build fails) closed by ryandesign@…
fixed: I see this too. [http://bugs.gentoo.org/249985 The first result on Google …
00:12 Changeset [71723] by ryandesign@…
mono: update to 2.6.7 and disable parallel build (#26482)

09/20/10:

23:57 Ticket #12649 (Cannot start SSL application in Erlang) closed by jmr@…
fixed: ODBC added in r71722.
23:57 Changeset [71722] by jmr@…
erlang: add odbc variant, closes #12649
23:46 Ticket #12555 (BUG: hrsh2csv fix for Intel) closed by jmr@…
fixed: This appears to be long since fixed.
23:38 Ticket #26562 (git-core: Update to version 1.7.3) created by maccheck@…
Updated to new upstream version
23:32 Ticket #11854 (BUG: wxwidgets leaves files behind after uninstall) closed by jmr@…
duplicate: Assuming this was a dupe of #11759. Works fine now anyway.
23:31 Ticket #26561 (avahi fails to build (no disk activity)) created by hobbsilla@…
I have a MBP 5,5 running OSX 10.6.4 and MP 1.9.1. I use Porticus to …
23:25 Ticket #26560 (sml-mode.el has wrong checksums) created by tascafoo@…
[…]
23:21 Ticket #24371 (update mono port) closed by ryandesign@…
fixed: Closing due to lack of further information.
23:14 Ticket #24501 (libgdiplus-2.6: undeclared dependencies) closed by ryandesign@…
fixed: I added the cairo dependency in r71721 as part of updating libgdiplus to …
23:14 Changeset [71721] by ryandesign@…
libgdiplus: update to 2.6.7 and add cairo dependency; see #24501
23:02 Ticket #25204 (libgdiplus build failed on snow lepoard) closed by ryandesign@…
duplicate: Duplicate of #24501.
22:59 Ticket #26476 (mlt: update to upstream version 0.5.10) closed by ryandesign@…
fixed: Committed in r71720. When you want to update the port, update the version …
22:59 Changeset [71720] by ryandesign@…
mlt: update to 0.5.10, use a distfile instead of fetching from git, fix …
22:53 Changeset [71719] by ryandesign@…
p5-data-stag: add missing required and optional dependencies
22:52 Changeset [71718] by ryandesign@…
p5-gd: update to 2.45
22:34 Changeset [71717] by ryandesign@…
cpan2port: default to a legal maintainer name
22:25 Changeset [71716] by takeshi@…
qrupdate: fixed an error specifying accelerate rather than no_atlas as a …
21:29 Changeset [71715] by jmr@…
Io: build as root due to internal use of sudo
21:12 Changeset [71714] by ryandesign@…
p5-data-stag: remove redundant name line
21:10 Ticket #26529 (New port: p5-data-stag) closed by ryandesign@…
fixed: Thanks, added in r71713, with the minor change that I added …
21:09 Changeset [71713] by ryandesign@…
p5-data-stag: new port, version 0.11; see #26529
20:59 Ticket #24862 (help2man: perl module Locale::gettext required) closed by ryandesign@…
worksforme: Closing due to lack of further information.
20:55 Ticket #26557 (freeciv-x11 @2.2.2 Update to 2.2.3) closed by ryandesign@…
fixed: Thank you, updated in r71712.
20:55 Ticket #26556 (freeciv @2.2.2 Update to 2.2.3) closed by ryandesign@…
fixed: Thank you, updated in r71712.
20:54 Changeset [71712] by ryandesign@…
freeciv, freeciv-x11: update to 2.2.3; see #26556 and #26557
20:45 Ticket #26559 (py26-pyclutter: update to version 1.0.2) created by devans@…
The attached patch * updates py26-pyclutter to latest version 1.0.2 * …
20:37 Ticket #26558 (py25-pyclutter: update to version 1.0.2) created by devans@…
The attached patch * updates py25-pyclutter to latest version 1.0.2 * …
20:09 Ticket #26557 (freeciv-x11 @2.2.2 Update to 2.2.3) created by martin.gignac@…
Patch file for update to 2.2.3.
20:07 Ticket #26556 (freeciv @2.2.2 Update to 2.2.3) created by martin.gignac@…
Patch file for update to 2.2.3.
17:47 Ticket #26440 (nodejs: Add +no_ssl variant) closed by ryandesign@…
fixed: We're trying to move away from "no_" variants, now that MacPorts supports …
17:44 Ticket #26551 (update nodejs to 0.2.2) closed by ryandesign@…
fixed
17:44 Changeset [71711] by ryandesign@…
nodejs: update to 0.2.2 (#26551) and make SSL optional (but still on by …
17:11 Changeset [71710] by ryandesign@…
cln and puppet conflict on bin/pi
17:09 Ticket #26549 (Update Puppet to 2.6.1) closed by ryandesign@…
fixed: Thanks, in r71708 I updated puppet to 2.6.1 and added "supported_archs …
17:08 Changeset [71709] by ryandesign@…
puppet: whitespace adjustment
17:07 Changeset [71708] by ryandesign@…
puppet: maintainer update to 2.6.1 (#26549) and add "supported_archs …
17:06 Ticket #26283 (puppet 2.6.0 request to update port) closed by ryandesign@…
duplicate: Superseded by #26549.
17:03 Changeset [71707] by ryandesign@…
nodejs: fix livecheck; see #26551
17:01 Ticket #26544 (hamlib) closed by ryandesign@…
fixed: Thanks, added in r71706 with these changes: * whitespace changes * …
17:00 Changeset [71706] by ryandesign@…
hamlib: new port, version 1.2.12; see #26544
16:00 Ticket #26555 (watch 3.2.8 doesn't honor build_arch) created by jon.hermansen@…
Running Snow Leopard, I modified my build_arch to be i386 and encountered …
15:42 Changeset [71705] by ryandesign@…
libassuan: fix livecheck
15:38 Changeset [71704] by ryandesign@…
libassuan: update homepage
15:32 Ticket #26546 (libassuan @2.0.1 Configure error - Missing "libgpg-error" requirement) closed by ryandesign@…
fixed: Thanks for reporting this problem. Fixed in r71703.
15:32 Changeset [71703] by ryandesign@…
libassuan: add libgpg-error dependency; see #26546
15:29 Ticket #26550 (ghc: Segmentation fault building Apply.o) closed by ryandesign@…
duplicate: Duplicate of #26035.
15:24 Ticket #21921 (facter: Could not load openssl; cannot install) closed by ryandesign@…
fixed: I'm no longer able to reproduce this problem.
15:24 Ticket #26548 (Update Facter to 1.5.8) closed by ryandesign@…
fixed: Thanks, committed in r71702. I also added "supported_archs noarch" since …
15:23 Changeset [71702] by ryandesign@…
facter: maintainer update to 1.5.8 (#26548) and add "supported_archs …
14:46 Ticket #26554 (vtk5: add cmake, tcl and tk dependencies) created by tonchev1@…
vtk5 recipe doesn't build if cmake is not installed. Further, when …
14:27 Ticket #26553 (ocaml: update to 3.12.0) created by ryandesign@…
I see ocaml 3.12.0 is available so the ocaml port should probably be …
14:16 Ticket #26552 (clutter-gst: update to version 1.2.0) created by devans@…
The attached patch * updates clutter-gst to latest version 1.2.0 * …
14:01 Ticket #26551 (update nodejs to 0.2.2) created by MailToArlo@…
13:32 Ticket #26550 (ghc: Segmentation fault building Apply.o) created by bikefridaywalter@…
See attached log.
13:08 Ticket #26523 (clamav: *** FATAL error encountered during bytecode generation) closed by dluke@…
fixed: 0.92.3 was just released (which should include a fix). I updated the …
13:08 Changeset [71701] by dluke@…
Version bump, clamav to 0.96.3
13:03 Changeset [71700] by dluke@…
openmaintainer bzip2 version bump to 1.0.6 (fixes CVE-2010-0405)
12:36 Ticket #26549 (Update Puppet to 2.6.1) created by nigel@…
Update from 0.25.4 to 2.6.1 (version numbering scheme change upstream)
12:35 Ticket #26548 (Update Facter to 1.5.8) created by nigel@…
Update to 1.5.8 from 1.5.7
12:35 Ticket #26547 (frei0r-plugins: installs html documentation not registered to port) created by ryandesign@…
frei0r-plugins installs documentation files in …
12:33 Ticket #26546 (libassuan @2.0.1 Configure error - Missing "libgpg-error" requirement) created by gaal@…
There's a missing library requirement in the 2.0.1 version of the …
12:27 Changeset [71699] by devans@…
gnome-desktop-suite: add vte.
12:25 Ticket #26545 (I/O error on boost 1.44 installation) created by nicola.degara@…
Dear all, I was trying to install Kde4 on my wife's mac and during the …
12:23 Ticket #26544 (hamlib) created by zapman@…
Adding the Ham Radio Control Library as a new port
12:21 Changeset [71698] by devans@…
gnome-desktop-suite: update to version 2.30.2.
12:11 Ticket #26502 (p5-xml-parser: update to version 2.40) closed by devans@…
fixed: Committed in r71697, maintainer timeout.
12:10 Changeset [71697] by devans@…
p5-xml-parser: update to version 2.40, maintainer timeout, closes #26502.
09:50 Changeset [71696] by devans@…
As a simplification, remove p5-xml-parser as a dependency when its …
09:50 Changeset [71695] by jeremyhu@…
xorg-libX11: Bump to 1.3.6
09:32 Ticket #26543 (ports cannot be installed x86_64 when dependencies are installed i386) created by info@…
Whatever port I try to install on my Snow Leopard I receive the following …
08:22 Ticket #24171 (gearmand links with libuuid, libsqlite3, libmemcached) closed by stromnov@…
fixed: Committed in r71694
08:20 Changeset [71694] by stromnov@…
gearmand: declare dependencies and variants, ticket #24171
08:01 Changeset [71693] by stromnov@…
gearmand: reformat Portfile
07:47 Changeset [71692] by stromnov@…
gearman: update to version 0.14
07:40 Ticket #26528 (avidemux 2.5.3 uses ffmpeg port headers instead of its own) reopened by raimue@…
05:22 Changeset [71691] by stromnov@…
py26-carrot: update to version 0.10.6
05:02 Changeset [71690] by takeshi@…
cdo: updated for 1.4.6
04:50 Ticket #26542 (Erlang - new version) created by sperka@…
There is new release available - version R14B.
04:49 Ticket #26528 (avidemux 2.5.3 uses ffmpeg port headers instead of its own) closed by raimue@…
fixed: Replying to css@…: > I'm pretty sure that case is …
04:48 Changeset [71689] by raimue@…
multimedia/avidemux: Apparently cmake is case-sensitive for options, fixes …
02:45 Changeset [71688] by stromnov@…
py26-kombu: new port

09/19/10:

23:31 Ticket #19381 (p5-locale-gettext doesn't work with non-default build_arch) closed by ryandesign@…
fixed: Fixed in r71687.
23:31 Changeset [71687] by ryandesign@…
p5-locale-gettext: once and for all, build correctly for universal and for …
23:30 Ticket #23378 (p5-locale-gettext: gettext function not found) closed by ryandesign@…
worksforme: Closing due to lack of further information.
23:30 Ticket #23755 (p5-locale-gettext: gettext.xs:5:21: error: libintl.h: No such file or ...) closed by ryandesign@…
worksforme: Closing due to lack of further information.
23:29 Ticket #24608 (p5-locale-gettext fails to destroot on 10.5.8) closed by ryandesign@…
worksforme: Closing due to lack of response.
23:05 Changeset [71686] by ryandesign@…
help2man: remove check for existence of ld_archflags; it does exist now …
22:01 Changeset [71685] by jmr@…
py*-dice3ds: update to 0.12
20:44 Ticket #10874 (YAP Doesn't compile on Intel Core Duo (macbook)) closed by jmr@…
fixed: Updated to 6.0.5 in r71683.
20:44 Ticket #21337 (Yap 5.0.1 problem installing in snow leopard) closed by jmr@…
Updated to 6.0.5 in r71683.
20:43 Changeset [71684] by jmr@…
yap: remove unused patchfile
20:42 Changeset [71683] by jmr@…
yap: update to 6.0.5, fixes #10874 and #21337
19:29 Ticket #26541 (py26-numpy 1.5.0_0 will not install) closed by ram@…
duplicate: duplicate of #23244
19:24 Ticket #26541 (py26-numpy 1.5.0_0 will not install) created by hobbsilla@…
I have a MBP 5,5, Mac OSX 10.6.4 running the latest version of macports …
17:18 Ticket #26540 (help2man fails to configure while installing gimp) created by kh@…
iMac 10.6.4 attempting to install gimp. help2man does not configure - …
16:10 Ticket #26536 (duplicity 0.6.10 available) closed by ryandesign@…
fixed: David updated duplicity to 0.6.10 in r71676 / r71677.
14:46 Ticket #26539 (update for wml-2.0.11) created by reg-macports.org@…
The wml distribution includes some tools that are installed in …
12:56 Ticket #26538 (Filesystem errors when installing ports) created by raramayo@…
Installing Inkscape is consistently failing. I have completely deleted my …
12:48 Ticket #26532 (kdepim4 @4.4.5 build error) closed by ryandesign@…
duplicate: Duplicate of #26439.
12:42 Changeset [71682] by ryandesign@…
libmsn: whitespace changes, add modeline
12:39 Changeset [71681] by ryandesign@…
libmsn: update to 4.1, use cmake portgroup, add openssl dependency, update …
12:34 Ticket #26535 (update py26-spyder 1.0.3 to 1.1.6) closed by ryandesign@…
fixed: Committed in r71680.
12:34 Changeset [71680] by ryandesign@…
py26-spyder: update to 1.1.6; see #26535
12:26 Changeset [71679] by devans@…
firefox-x11: fix dependency typo.
12:03 Ticket #25563 (Update py26-spyder 1.0.3 to 1.1.2) closed by ryandesign@…
duplicate: Superseded by #26535.
12:00 Ticket #26537 (wesnoth: gettext 0.18 compatibility) created by ryandesign@…
As you know, wesnoth doesn't compile with gettext 0.18. Upstream has now …
11:43 Changeset [71678] by singingwolfboy@…
Patchfiles aren't needed in py27-gnupg
11:27 Changeset [71677] by singingwolfboy@…
Oops, forgot to change checksum for duplicity update
11:19 Changeset [71676] by singingwolfboy@…
Updated duplicity to 0.6.10, updated dependencies to be based on py27
11:18 Changeset [71675] by singingwolfboy@…
New port: py27-gnupg
11:15 Changeset [71674] by singingwolfboy@…
New port: py27-boto
11:09 Changeset [71673] by singingwolfboy@…
New port: py27-tail
11:07 Changeset [71672] by singingwolfboy@…
New port: py27-pygments
11:06 Changeset [71671] by singingwolfboy@…
New port: py27-lxml
11:05 Changeset [71670] by singingwolfboy@…
New port: py27-gtk
11:04 Changeset [71669] by singingwolfboy@…
New port: py27-cairo
11:00 Changeset [71668] by raimue@…
devel/bzr-rebase: Disable livecheck as it was replaced_by bzr-rewrite
10:45 Changeset [71667] by rmstonecipher@…
gnome/gst-plugins-gl new port for OpenGL-related gstreamer plugins
10:27 Changeset [71666] by raimue@…
audio/gmpc: Fix buffer overflow in bacon-message-connection.c
10:24 Ticket #26520 (php5-xsl 5.3.3 requires PHP 5.3.3 but you have PHP 5.3.3RC3) closed by ryandesign@…
invalid: That's right. For more on how -devel ports do work in MacPorts, see …
10:24 Changeset [71665] by jwa@…
New: Python 2.7 bindings for Midgard2
10:16 Changeset [71664] by jwa@…
quickfix bump to 10.05.1.1
10:16 Ticket #26536 (duplicity 0.6.10 available) created by porter@…
[http://permalink.gmane.org/gmane.comp.sysutils.backup.duplicity.general/41
09:56 Changeset [71663] by jwa@…
quickfix bump to 10.05.1.1
09:54 Changeset [71662] by jwa@…
version bump to 2.5.3
09:54 Ticket #26535 (update py26-spyder 1.0.3 to 1.1.6) created by jason-macports@…
simple version update of py26-spyder to @1.1.6; updates 'new update …
08:02 Ticket #26534 (eperl 2.2.14 (w/ patches from debian and wml-2.0.11)) created by reg-macports.org@…
06:24 Changeset [71661] by raimue@…
devel/libgee: Update to version 0.5.3
06:23 Changeset [71660] by raimue@…
lang/vala: Update to version 0.10.0
05:14 Ticket #26533 (kdenetwork4 +libmsn fails to build due to outdated libmsn) created by macports@…
libmsn needs to be updated to current version for kdenetwork4 +libmsn to …
02:27 Ticket #26500 (clutter-gtk: update to version 0.10.8) closed by devans@…
fixed: Committed (including openmaintainer) in r71659, thanks.
02:26 Changeset [71659] by devans@…
clutter-gtk: update to version 0.10.8, openmaintainer, with maintainers …
00:36 Ticket #26525 (mediawiki: pkgconfig dependency) closed by blb@…
fixed: Doesn't appear to need it to me either (looks like it's been there for …
00:34 Changeset [71658] by blb@…
www/mediawiki - does not need pkgconfig, ticket #26525

09/18/10:

23:55 Ticket #23738 (Could NOT find SharedDesktopOntologies while configuring build for ...) closed by macsforever2000@…
fixed
23:55 Ticket #22450 (kdenlive - v.0.7.6_0 - Configure error on snow leopard) closed by macsforever2000@…
fixed
23:50 Ticket #26532 (kdepim4 @4.4.5 build error) created by macports@…
When trying to build kdepim4 i get the following error: […] Googling …
23:17 Changeset [71657] by devans@…
devans/GNOME_2_27: remove outdated test branch
22:32 Ticket #26531 (Perl dependency problem upgradind coreutils) created by clint.olsen@…
I thought I had fixed these collisions with Perl 5.8. I have 5.10 …
22:29 Changeset [71656] by devans@…
gvfs: create empty remote-volume-monitors directory to keep gvfs from …
22:17 Ticket #26470 (Mac OS X Version: 10.6 - problem install MacPorts 1.9.1) closed by jmr@…
worksforme: Closing. If you think there's really a bug here, reopen and attach the …
20:53 Ticket #26360 (py26-numpy @1.5.0 shell command failed) closed by jmr@…
duplicate
20:12 Ticket #25546 (coreutils 8.5) closed by jmr@…
fixed: This was done in r71633.
18:01 Ticket #26530 (Tunneling rsync through SSH to permit selfupdate from behind a firewall) created by jemandel@…
I work in a large academic medical center whose IT has been outsourced to …
17:04 Changeset [71655] by ryandesign@…
wine-devel: update to 1.3.3
16:30 Changeset [71654] by raimue@…
devel/bzr: Update to version 2.2.1
16:13 Changeset [71653] by ryandesign@…
svndumptool: indicate this is noarch, and don't use a versioned docdir
16:11 Changeset [71652] by ryandesign@…
glib2-devel: update to 2.25.17
15:08 Ticket #26529 (New port: p5-data-stag) created by tonym@…
New port: p5-data-stag. Required by experimental port, p5-bioperl. See …
14:56 Changeset [71651] by devans@…
yelp: * update to version 2.30.1 * dependencies and configuration * …
14:53 Changeset [71650] by ryandesign@…
afsctool: remove debugging ui_msg
14:53 Changeset [71649] by ryandesign@…
afsctool: link with MacPorts zlib even when building universal
14:38 Ticket #26527 (mpich2 unrecognized configure options) closed by ryandesign@…
fixed: […] ./configure --help says these are valid options so I'll leave …
14:37 Changeset [71648] by ryandesign@…
mpich2: fix documentation and examples directories (see #26527) and remove …
14:33 Changeset [71647] by jeremyhu@…
firefox-x11: Bump to 3.6.10
14:32 Changeset [71646] by jeremyhu@…
firefox-x11-devel: Bump to 3.6.10
14:27 Changeset [71645] by jeremyhu@…
xulrunner: Bump to 1.9.2.9
14:25 Changeset [71644] by jeremyhu@…
xulrunner-devel: Bump to 1.9.2.9
14:18 Ticket #26528 (avidemux 2.5.3 uses ffmpeg port headers instead of its own) created by ak.ml@…
avidemux 2.5.3 fails to build at 59%. It looks like it tries to use …
14:00 Changeset [71643] by ryandesign@…
gdm: undo the part of r71642 that replaced @MP_PREFIX@ with hardcoded …
13:36 Changeset [71642] by devans@…
gdm: update to version 2.30.5, dependencies, configuration, not universal.
12:57 Ticket #26527 (mpich2 unrecognized configure options) created by ryandesign@…
Looks like lots of configure options mpich2 is using don't actually do …
12:54 Ticket #26526 (ettercap-ng fails to show packet content in snow leopard) created by mikel.izal@…
The patch file patch-srcprotocolsec_tcp.c in rttercap-ng 0.7.3_3 make …
12:29 Changeset [71641] by ryandesign@…
dcmtk: fix docdir
12:24 Changeset [71640] by ryandesign@…
libcroco: don't use a versioned docdir
12:23 Changeset [71639] by ryandesign@…
wget: don't use a versioned docdir
12:21 Ticket #25422 (libcroco fails to find glib2) closed by ryandesign@…
fixed: Thanks for the report; fixed in r71638.
12:20 Changeset [71638] by ryandesign@…
libcroco: add pkgconfig build dependency; see #25422
12:18 Ticket #26525 (mediawiki: pkgconfig dependency) created by ryandesign@…
mediawiki declares a runtime dependency on pkgconfig. Does mediawiki …
11:38 Ticket #26521 (beanstalkd: please add plist for launchctl) closed by nick@…
fixed: Thanks for the suggestion. committed in r71637
11:35 Changeset [71637] by nick@…
Added startupitem definition for launchd to auto-load beanstalkd on …
11:20 Ticket #26524 (clamav-server: update to 0.96.2) created by ryandesign@…
Should clamav-server be updated to 0.96.2? livecheck says that version is …
11:20 Ticket #24466 (checksum errors on clamav 0.96) closed by ryandesign@…
fixed: clamav was updated to 0.96.2, which means the checksums are now different, …
10:33 Ticket #26413 (avidemux 2.5.3: No rule to make target ...) closed by raimue@…
fixed: Most probably fixed by r71636. Please reopen if the original reported …
09:39 Ticket #26523 (clamav: *** FATAL error encountered during bytecode generation) created by info@…
Running clamscan Results in this message: […] Related ticket on …
09:34 Changeset [71636] by raimue@…
multimedia/avidemux: Disable docs generation for bundled ffmpeg to avoid …
08:47 Changeset [71635] by raimue@…
multimedia/avidemux: Add ffmpeg include directories first to avoid …
08:30 Ticket #26522 (error installing python 2.6) closed by devans@…
invalid: Try […]
08:22 Changeset [71634] by devans@…
gtk-nodoka-engine: update to version 0.7.5, use port style dependencies.
08:19 Changeset [71633] by devans@…
coreutils: update to version 8.5.
08:10 Changeset [71632] by raimue@…
sysutils/afsctool: Add livecheck
08:07 Changeset [71631] by devans@…
gnumeric: update to version 1.10.10, configuration.
08:04 Changeset [71630] by devans@…
goffice: update to version 0.8.10.
07:51 Changeset [71629] by raimue@…
sysutils/afsctool: New port, utility for manipulating HFS+ compressed …
07:17 Ticket #26522 (error installing python 2.6) created by thinkoutofthecubicle@…
I get the follwing error installing python, when writing the command sudo …
06:21 Ticket #26403 (readline: Patch file readline61-001 is missing) closed by jmr@…
duplicate: Looks the same as #25418.
06:02 Ticket #26519 (lmms @0.4.8 missing dependency on cmake) closed by jmr@…
fixed: This was broken by r71301. Fixed in r71628.
06:01 Changeset [71628] by jmr@…
lmms: don't clobber cmake dep (#26519)
05:57 Ticket #26521 (beanstalkd: please add plist for launchctl) created by alek.silverstone@…
Just like in ports mysql5-server, memcached or redis.
02:04 Changeset [71627] by boeyms@…
mail/gnupg2: update to latest version (2.0.16).
02:03 Changeset [71626] by boeyms@…
security/gpg-agent: update to latest version (2.0.16).
02:02 Changeset [71625] by boeyms@…
devel/libassuan: update to latest version (2.0.1).
02:00 Changeset [71624] by boeyms@…
devel/libksba: update to latest version (1.0.8).
01:50 Ticket #26520 (php5-xsl 5.3.3 requires PHP 5.3.3 but you have PHP 5.3.3RC3) created by mlhamel@…
when i try to install php5-xsl, I have the following error : […] Do …
01:47 Changeset [71623] by boeyms@…
security/tor-devel: update to latest version (0.2.2.15-alpha).
01:03 Ticket #26519 (lmms @0.4.8 missing dependency on cmake) created by psychotic.anomaly@…
[…]
00:46 Changeset [71622] by ryandesign@…
dosmacux: don't use a versioned doc directory
00:40 Changeset [71621] by ryandesign@…
cabextract: update to 1.3, don't use a versioned doc directory
00:39 Changeset [71620] by boeyms@…
security/tor: update to latest version (0.2.1.26).
00:18 Ticket #26506 (ices0: mp4.h: No such file or directory) closed by ryandesign@…
fixed: The rsync server only pulls from the repository every half hour; your …

09/17/10:

23:41 Ticket #12336 (BUG: Staging into destroot fails for help2man) closed by jmr@…
invalid: That's nothing to do with this ticket.
23:29 Changeset [71619] by devans@…
pessulus: update to version 2.30.3, use python26.
23:27 Ticket #26506 (ices0: mp4.h: No such file or directory) reopened by bikefridaywalter@…
Patch applied-- it fixed the problem. But now we have a different error.
23:17 Ticket #26518 (Port Request: ezstream) created by bikefridaywalter@…
Hereby, I humbly request Xiph's wonderful Ice/SHOUTcast streaming audio …
23:06 Ticket #26506 (ices0: mp4.h: No such file or directory) closed by ryandesign@…
fixed: Fixed in r71618.
23:06 Changeset [71618] by ryandesign@…
ices0: * add dependencies on mp4v2, flac and faad2 * fix compilation …
21:49 Ticket #26465 (port for log4c) closed by ryandesign@…
fixed: Thanks, committed in r71617 with these changes: * added modeline * …
21:49 Changeset [71617] by ryandesign@…
log4c: new port, version 1.2.1; see #26465
21:49 Ticket #26507 (xorg-server: Undefined symbols: "_xp_set_dock_proxy", referenced from: ...) closed by jeremyhu@…
invalid: It's protected with some ifdef-foo: #if defined(XPLUGIN_VERSION) && …
21:35 Ticket #20663 (mutt-devel: unrecognized options: --enable-gdbm) closed by ryandesign@…
fixed: Thanks, committed in r71616.
21:35 Changeset [71616] by ryandesign@…
mutt-devel: fix gdbm and qdbm variants so they actually work; see #20663
21:26 Ticket #26517 (qdbm: update to 1.8.78) created by ryandesign@…
qdbm 1.8.78 is out, and there's a new homepage: …
21:23 Changeset [71615] by jmr@…
macfuse: needs to build as root (or it asks for a sudo password)
21:06 Changeset [71614] by jmr@…
py26-sphinx: update to 1.0.4
20:52 Ticket #12336 (BUG: Staging into destroot fails for help2man) reopened by kh@…
iMac 10.6.4 attempting to install gimp - help2man has a failed shell …
20:47 Ticket #26514 (gnuplot: please update to version 4.4.1) closed by ryandesign@…
fixed: Thanks, updated in r71613.
20:47 Changeset [71613] by ryandesign@…
gnuplot: update to 4.4.1; see #26514
20:41 Ticket #25847 (gnuplot links with libjpeg.7.dylib which doesn't exist) closed by ryandesign@…
invalid
20:27 Ticket #26516 (synergy: update to 1.3.7 for Lion compatibility) created by ryandesign@…
Here is a patch which updates synergy in these ways: * update version to …
20:20 Ticket #20908 (synergy fails to build 64-bit) closed by ryandesign@…
fixed: I switched synergy to use supported_archs in r71610 which resolves the …
19:21 Ticket #26515 (Fix transcode to properly link in libmpeg2) closed by devans@…
fixed: committed in r71612, thanks.
19:20 Changeset [71612] by devans@…
transcode: enable libmpeg2 libmpeg2convert, patch contributed by …
19:13 Changeset [71611] by ryandesign@…
synergy: add missing homepage variable
19:04 Changeset [71610] by ryandesign@…
Use supported_archs to force a 32-bit build instead of manually …
17:55 Ticket #26515 (Fix transcode to properly link in libmpeg2) created by danielb@…
This patch properly links in libmpeg2 and libmpeg2convert so that we have …
17:52 Changeset [71609] by ryandesign@…
CronniX: update homepage
17:46 Changeset [71608] by wsiegrist@…
darwinbuild: version 21
17:38 Changeset [71607] by raimue@…
Update ChangeLog for r71604, r71606
17:34 Changeset [71606] by raimue@…
Add ccache_dir and ccache_size to macports.conf and man page.
17:25 Changeset [71605] by devans@…
fvwm2: typo, required variants are not 'set'.
17:23 Changeset [71604] by raimue@…
Due to privilege escalation we cannot use $HOME/.ccache anymore for …
17:13 Changeset [71603] by devans@…
fvwm2: * update to version 2.5.31 * update dependencies, configuration …
15:25 Changeset [71602] by devans@…
py27-gobject: enable display of gtk-doc API documentation in devhelp.
15:17 Changeset [71601] by raimue@…
multimedia/avidemux: Ensure we are UsingTheRightCompiler for the bundled …
15:00 Changeset [71600] by devans@…
py2[567]-gobject: update to version 2.21.5, disable GObject introspection.
14:57 Changeset [71599] by ryandesign@…
latex-mk: whitespace adjustment, add modeline
14:55 Ticket #24524 (latex-mk: new version) closed by ryandesign@…
fixed: Updated to 2.0 in r71598 and also added "supported_archs noarch" since …
14:55 Changeset [71598] by ryandesign@…
latex-mk: update to 2.0 and add "supported_archs noarch"; see #24524
14:52 Changeset [71597] by ryandesign@…
latex-mk: fix livecheck; see #24524
14:44 Ticket #26514 (gnuplot: please update to version 4.4.1) created by jpo@…
Hi, Would it be possible to update gnuplot to the latest upstream version …
14:43 Ticket #26513 (openldap @2.4.21_1 additional variants) created by djsnickles@…
i added additional variants for the overlay '—configure' options. for …
13:33 Ticket #26512 (frobtads: add tads2 compiler variant) created by bcressey@…
FrobTADS has a second optional compiler for TADS2 sources. I have added a …
13:29 Ticket #26508 (libgweather @2.30.2 IOError: [Errno 2] No such file or directory: ...) closed by devans@…
fixed: And thanks for catching this! Dependency added in r71596.
13:27 Changeset [71596] by devans@…
libgweather: add missing dependency, not universal, closes #26508.
12:21 Ticket #20885 (Update GiNaC 1.4.4 to 1.5.3) closed by devans@…
fixed
10:27 Ticket #24963 (gprolog tries to compile for a 486.) closed by ryandesign@…
duplicate: That's the Portfile from #26503. This ticket is a duplicate of #21172.
09:59 Ticket #26511 (TeXShop checksum error; needs update to 2.37) closed by ryandesign@…
fixed: Scratch that; the port was updated to 2.37 already in r71428. So you just …
09:40 Ticket #23149 (Cannot build SSHKeychain) closed by ryandesign@…
fixed: Fixed in r71595.
09:39 Changeset [71595] by ryandesign@…
SSHKeychain: override xcodeproj's arch, SDK and deployment target …
09:23 Ticket #26511 (TeXShop checksum error; needs update to 2.37) created by tim.campbell@…
[…]
09:18 Ticket #26510 (SSHKeychain build fails when MacOSX10.4u SDK not present) closed by ryandesign@…
duplicate: Duplicate of #23149.
09:15 Changeset [71594] by ryandesign@…
ices2: use port:-style dependencies
09:14 Changeset [71593] by ryandesign@…
ices0: use port:-style dependencies
09:01 Changeset [71592] by ryandesign@…
winetricks: update to 20100917; changes: Austin English: crypt32: added …
08:51 Ticket #24967 (gnome-terminal fails to install) closed by devans@…
fixed: gnome-terminal updated to version 2.30.2 in r71559
07:32 Ticket #26510 (SSHKeychain build fails when MacOSX10.4u SDK not present) created by mohdfenris@…
[…] from the log i can say that it build using SDK MacOSX10.4u.sdk …
06:05 Ticket #26509 (gst-plugins-bad fails to build vpx plugin) created by ianshowalter@…
When attempting to build gst-plugins-bad, the following error message …
02:59 Ticket #26508 (libgweather @2.30.2 IOError: [Errno 2] No such file or directory: ...) created by frankwilhelms@…
Build of libgweather fails with error message: Error: Target …
02:58 Ticket #26507 (xorg-server: Undefined symbols: "_xp_set_dock_proxy", referenced from: ...) created by dcn@…
[…]
Note: See TracTimeline for information about the timeline view.