New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

10/22/10:

20:41 Ticket #26961 (db46: jni.h: No such file or directory) closed by ryandesign@…
duplicate: As such this is a duplicate of #26939.
19:54 Changeset [72666] by takeshi@…
upc: updated for 4.5.1.2
19:35 Ticket #26961 (db46: jni.h: No such file or directory) created by mike.basinger@…
db46 fails to build under OSX 10.6.4.1 with Xcode 3.2.4
19:10 Ticket #18390 (gnome-control-center fails to build, too few arguments to function ...) closed by devans@…
worksforme: Just verified that the current gnome-control-center @2.30.1 builds …
18:44 Ticket #26960 (qtiplot 0.9.8.3_0 fails patch phase) created by anatuss@…
Hi, I've tried to upgrade qtiplot from 9.7.12 to 9.8.3 yesterday, …
18:04 Ticket #26959 (php5-curl is failing to install) closed by ryandesign@…
duplicate: Duplicate of #26276, #25739, #25418, #25937. Please "sudo port clean --all …
17:59 Ticket #26959 (php5-curl is failing to install) created by plowman@…
Looks like there might be a problem with a dependency on the curl or …
17:45 Ticket #26948 (Update tpkg port from 2.0.0 to 2.0.1) closed by ryandesign@…
fixed: Thank you, committed in r72665.
17:45 Changeset [72665] by ryandesign@…
tpkg: maintainer update to 2.0.1 (#26948)
17:44 Ticket #26221 (tpkg update to 2.0.0) closed by ryandesign@…
fixed: Thanks, committed your update in r72664 and also added "supported_archs …
17:44 Changeset [72664] by ryandesign@…
tpkg: maintainer update to 2.0.0 (#26221); supported_archs noarch
17:36 Ticket #26958 (qscintilla build fails when tidy is installed) created by ryandesign@…
After updating to qt4-mac @4.7.0_0, I now can't rebuild qscintilla: …
16:23 Ticket #26957 (evolution-data-server: fix for build problems tiger and otherwise) created by devans@…
While testing a dependent port on Tiger, I found two build issues. The …
16:07 mk edited by mk@…
email address comment (diff)
16:02 mk edited by mk@…
kdelibs3 (diff)
16:00 mk edited by mk@…
more queries (diff)
15:57 mk edited by mk@…
trac queries are mighty (diff)
15:33 Ticket #26956 (vtk5 +qt4_mac post-destroot error) created by jjstickel@…
Just tried to install vtk5 with qt4_mac variant, and got this error: …
14:43 Changeset [72663] by blb@…
python/py26-numexpr - update to 1.4.1
14:36 Ticket #26945 (git-core: Update to version 1.7.3.2) closed by ryandesign@…
fixed: Thanks, committed in r72662.
14:36 Changeset [72662] by ryandesign@…
git-core: maintainer update to 1.7.3.2; see #26945
14:32 Ticket #26938 (Updates pidgin to 2.7.4) closed by ryandesign@…
fixed: Thanks, updated in r72661.
14:32 Changeset [72661] by ryandesign@…
pidgin: maintainer update to 2.7.4; see #26938
14:09 Ticket #26955 (py26-fipy) created by jjstickel@…
Here is a portfile for py26-fipy. Taken from py25-fipy, with updated …
14:09 Ticket #26954 (bzr-fastimport emits multiple authors running fast-export --plain) created by ddkilzer@…
The "bzr fast-export --plain" command emits multiple authors, which causes …
14:05 Ticket #26953 (py26-pysparse) created by jjstickel@…
Here is a portfile for py26-pysparse. Taken from py25-pysparse, with …
13:53 Ticket #26952 (gimp-app: ScriptExec_Prefix.pch: No such file or directory) created by hanche@…
This looks similar to ticket #26747 but is not identical. […] Note …
13:43 Ticket #26951 (qt4 dependency checking) created by jjstickel@…
Although py26-pyqt4 reported that qt4-mac is a dependency, it was not …
13:30 Changeset [72660] by devans@…
policykit-gnome: remove unneccessary post-activate scrollkeeper update and …
12:58 Ticket #26950 (tcl-sqlite3 @3.6.22 missing dependency on gawk) created by michael.polis@…
port install tcl-sqlite3 on a fairly clean system (and in …
12:27 Ticket #26949 (qt4-mac depends on itself) created by MacPorts@…
There appears to be a circular dependency chain related to qbzr. The …
11:40 Ticket #26891 (gnupg: 1.4.11 has been released) closed by takanori@…
fixed: r72659
11:39 Changeset [72659] by takanori@…
gnupg: version bump to 1.4.11 (#26891)
11:28 Changeset [72658] by jwa@…
version bump to 1.1.0a r1025573
11:15 Ticket #23533 (py26-spyder command_exec build fails Mac OS 10.6) closed by michaelld@…
worksforme: closing due to lack of response; py26-spyder was tested on 10.6.4 after …
10:16 Ticket #24403 (kdelibs3: kde-config creates ~/.kde directory) closed by mk@…
wontfix: Has been eventually fixed in version 4.6. (See above link to KDE's bug …
10:15 Ticket #16317 (kdelibs3: reinplace didn't change anything in CompileScript.sh, ...) closed by mk@…
fixed: This is an ancient bug, still being shown as "new". Herewith marked as …
10:15 Ticket #24064 (kdelibs3-3.5.10-4 doesn't build with zlib 1.2.4) closed by mk@…
fixed: This is an ancient and duplicate bug, still being shown as "new". Herewith …
09:57 Ticket #26948 (Update tpkg port from 2.0.0 to 2.0.1) created by jheiss@…
Diff attached
09:24 Ticket #26947 (subversion-javahlbindings does not build with newest 10.6 Java Developer ...) created by akehurst@…
I updated to the newest Java Development package for 10.6 and now I'm …
09:02 Changeset [72657] by jmr@…
t1lib: better homepage, use sunsite mirror group
09:01 Changeset [72656] by jmr@…
a couple more sunsite mirrors
08:51 Changeset [72655] by and.damore@…
Adding ssl module to python25, this is a backport of 2.6 "ssl" module and …
08:36 Ticket #26946 (libsamplerate @0.1.7, Revision 1 checksum fails) closed by jmr@…
duplicate: Duplicate of #26894; please search before filing new tickets.
08:08 Ticket #26946 (libsamplerate @0.1.7, Revision 1 checksum fails) created by mike.lusignan@…
When attempting to install libsamplerate, the checksum fails. […] …
07:12 Changeset [72654] by devans@…
dependents of py26-numpy: these ports and their dependencies now build …
07:07 Changeset [72653] by mmoll@…
python/py26-py{gccxml,plusplus}-devel: no livecheck for fetch type svn
05:59 Ticket #26944 (db46 failed to install) closed by jmr@…
duplicate: Duplicate of #26939; please search before filing new tickets.
05:58 Ticket #26940 (db46 @4.6.21_6 fails to build JAva problem (db_java_wrap.c)) closed by jmr@…
duplicate: Duplicate of #26939; please search before filing new tickets.
05:52 Ticket #26937 (smpeg doesn't build universal when libsdl is not built universal) closed by jmr@…
invalid: You're building smpeg universal but its dependency libsdl is not …
05:32 Ticket #26945 (git-core: Update to version 1.7.3.2) created by maccheck@…
Updated to new upstream version
02:18 Changeset [72652] by vinc17@…
Bump to version 3.0.0-p7.
01:42 Ticket #26944 (db46 failed to install) created by mzruya@…
using macos 10.6.4 with the latest xcode […]
01:06 Ticket #26943 (KDE4 apps ceased working after qt4-mac upgrade, and after a while ...) created by ygramul.el.multiple@…
Hello, I'm running Mac OS X Leopard, version 10.5.8; my Xcode version is …

10/21/10:

22:40 Ticket #26942 (Openldap daemon start fails out of the box) created by florent.angly@…
The issue and its resolution are described here: …
22:02 Ticket #26941 (qtoctave build fails) created by ponca707@…
From the log it appears that qtoctave requires QT version 4.6 and does not …
21:29 Ticket #26940 (db46 @4.6.21_6 fails to build JAva problem (db_java_wrap.c)) created by baldrik@…
Fresh install of macports 1.9.1 tried to install git-core and db46 fails …
19:03 Ticket #26630 (db46 fails to build) closed by blair@…
duplicate: You're going to have to do the debugging work to figure out why the jni.h …
19:03 Ticket #19951 (db46 fails to build java bindings due to "missing" jni.h) closed by blair@…
fixed
17:40 Ticket #20890 (llvm-gcc42: doesn't install llvm-gcc) closed by mfeiri@…
fixed: Fixed in r70476
17:38 Ticket #19679 (llvm 2.5 port fails to support Link Time Optimization) closed by mfeiri@…
fixed: Fixed in r70475
17:37 Ticket #20889 (llvm-gcc42: installs libgcc_s.1.dylib in ${prefix}/lib) closed by mfeiri@…
fixed: Fixed in r70476
17:32 Ticket #26055 (llvm 2.7_2 Build fails with linkedit error) closed by mfeiri@…
wontfix: Mac OS X 10.4 is not supported by llvm any more. Sorry.
17:21 Ticket #26845 (clang not included in llvm 2.8_1) closed by mfeiri@…
fixed: Fixed in r72570. Sorry for the delay. Had to fix some unexpected issues in …
16:48 Ticket #26908 (Unable to install texlive-bin due to broken tilib) closed by dports@…
duplicate: Please follow over at #25417.
15:57 Ticket #26939 (db46 build fails: "jni.h: No such file or directory") created by rog@…
Excuse me - I'm new to this game..... I'm running OS X 10.6.4 with Xcode …
15:10 Ticket #26936 (qt4-mac conflicts with qt3) closed by ryandesign@…
duplicate: Sorry, I missed that we already had a ticket for this. Looks like the same …
15:04 Changeset [72651] by devans@…
dependents of gst-plugins-base are not universal.
15:02 Ticket #26863 (Eiffel66/studio/spec/macosx-ppc/bin/ec": no such file or directory) closed by jann@…
invalid
14:15 Ticket #26938 (Updates pidgin to 2.7.4) created by nefar@…
http://developer.pidgin.im/wiki/ChangeLog
14:07 Ticket #26937 (smpeg doesn't build universal when libsdl is not built universal) created by lfpmelzi@…
smpeg fails to build on SL 10.6.4
13:58 Ticket #26935 (qt4-mac on Tiger: No SDK found in /Developer/SDKs for 10.4) closed by michaelld@…
fixed: Fixed in r72650. I'm closing this ticket as fixed; please reopen if my …
13:57 Changeset [72650] by michaelld@…
qt4-mac: Correct SDK version for 10.4. Fixes ticket #26935.
13:50 Changeset [72649] by devans@…
podofo: update to version 0.8.3.
13:29 Ticket #26929 (sharutils update to 4.10) closed by ryandesign@…
fixed: Thanks, updated in r72648.
13:28 Changeset [72648] by ryandesign@…
sharutils: update to 4.10, fix livecheck, no longer use a versioned …
13:22 Ticket #26936 (qt4-mac conflicts with qt3) created by ryandesign@…
[…] […]
13:05 Ticket #26935 (qt4-mac on Tiger: No SDK found in /Developer/SDKs for 10.4) created by ryandesign@…
Trying to upgrade to qt4-mac 4.7.0 on Tiger I get: […] The port …
12:58 Ticket #26933 (Bump databases/postgis to 1.5.2) closed by stromnov@…
fixed: Thanks! Committed in r72647.
12:57 Changeset [72647] by stromnov@…
postgis: add postgresql90 variant (closes #26933)
12:16 Ticket #26932 (Automoc should not depend on phonon) closed by michaelld@…
fixed: Good point. Committed in r72646. Thanks!
12:16 Changeset [72646] by michaelld@…
automoc: Fixes ticket #26932 -- remove phonon from the list of …
12:09 Changeset [72645] by devans@…
devhelp: drop GTK_DISABLE_DEPRECATED from cflags to allow build against …
12:03 Changeset [72644] by stromnov@…
postgis: update to version 1.5.2
11:31 Ticket #26905 (gimp-gap: build fails with ccache) closed by devans@…
fixed: Committed for both gimp-gap and gimp-gap-devel in r72643. Thanks.
11:30 Changeset [72643] by devans@…
gimp-gap, gimp-gap-devel: disable ccache, closes #26905.
11:22 Ticket #26934 (cmake 2.8.2_3 fails to build after Java Update) created by dersh@…
I have cmake 2.8.2_2 installed, but the upgrade to 2.8.2_3 is failing. I …
11:16 Ticket #26933 (Bump databases/postgis to 1.5.2) created by vince@…
The following patch bumps postgis to 1.5.2 and allows a new +postgresql90 …
10:26 Changeset [72642] by ieure@…
Upgrade Leiningen to 1.3.1.
10:17 Ticket #26932 (Automoc should not depend on phonon) created by nerdrew@…
Phonon depends upon automoc. […] Phonon was added as a kde4 1.1 group …
10:13 Changeset [72641] by devans@…
gst-plugins-base: not universal due to orc.
10:06 Ticket #26825 (clojure-contrib 1.2 update available) closed by ieure@…
fixed: Fixed in r72640.
10:05 Changeset [72640] by ieure@…
Apply msa's patch which brings clojure-contrib up to 1.2, fixes #26904.
08:52 Changeset [72639] by ryandesign@…
djview: remove errant backslash
08:51 Changeset [72638] by ryandesign@…
qtoctave-mac: use path:-style dependency so only MacPorts-installed …
08:49 Changeset [72637] by ryandesign@…
qt4-1.0.tcl: use path:-style dependencies rather than bin:-style so that …
08:24 Ticket #26927 (osx10.6 xsnow @1.42 (x11) ld: library not found for -lXext) closed by jmr@…
fixed: r72636
08:24 Changeset [72636] by jmr@…
xsnow: add required xorg dependencies (#26927)
08:21 Ticket #26931 (tigervnc port) created by briandlong@…
I wrote a Portfile for tigervnc. TigerVNC is the open-source VNC …
07:51 Ticket #26930 (The mdmg and mpkg options are not documented) created by julien@…
The recursive mdmg and mpkg options are not documented is the Guide. It …
07:40 Changeset [72635] by stromnov@…
py26-kombu: update to version 0.9.0
07:26 Ticket #26929 (sharutils update to 4.10) created by ikawnoclast@…
The latest version of sharutils is 4.10. I have attached a patch for the …
07:24 Ticket #26481 (GHC to be upgraded) closed by ryandesign@…
duplicate: Duplicate of #25558.
07:10 Changeset [72634] by michaelld@…
Reinstating dependencies since this port directly uses them, to make them …
07:04 Ticket #26928 (update coq to v8.3) created by julien@…
Coq 8.3 is out. Here is an updated portfile.
06:30 Ticket #26768 (activating qt4-mac 4.6.3_6 fails) closed by michaelld@…
fixed: Should be fixed in r72571. I'm closing this ticket as fixed, but please …
06:29 Ticket #26646 (Qt 4.7 Release) closed by michaelld@…
fixed: Updated in r72571. Sorry it took so long; lots of dependencies to check …
05:58 Changeset [72633] by michaelld@…
Changes to use qt4 portgroup.
05:58 Changeset [72632] by michaelld@…
Changes to use qt4 portgroup.
05:57 Changeset [72631] by michaelld@…
Remove redundant dependency on qt4-mac.
05:57 Changeset [72630] by michaelld@…
Changes to use qt4 portgroup.
05:56 Changeset [72629] by michaelld@…
Changes to use qt4 portgroup.
05:56 Changeset [72628] by michaelld@…
Changes to use qt4 portgroup.
05:56 Changeset [72627] by michaelld@…
Changes to use qt4 portgroup.
05:55 Changeset [72626] by michaelld@…
Changes to use qt4 portgroup.
05:55 Changeset [72625] by michaelld@…
Changes to use qt4 portgroup.
05:55 Changeset [72624] by michaelld@…
Changes to use qt4 portgroup.
05:54 Changeset [72623] by michaelld@…
Changes to use qt4 portgroup.
05:54 Changeset [72622] by michaelld@…
Changes to use qt4 portgroup.
05:53 Changeset [72621] by michaelld@…
Changes to use qt4 portgroup.
05:53 Changeset [72620] by michaelld@…
Changes to use qt4 portgroup.
05:52 Changeset [72619] by michaelld@…
Changes to use qt4 portgroup.
05:52 Changeset [72618] by michaelld@…
Changes to use qt4 portgroup.
05:51 Changeset [72617] by michaelld@…
Changes to use qt4 portgroup.
05:51 Changeset [72616] by michaelld@…
Changes to use qt4 portgroup. Remove dependencies that are fulfilled by …
05:50 Changeset [72615] by michaelld@…
Fix designer plugin location setting. Fix +x11 variant to use new qt4 …
05:48 Changeset [72614] by michaelld@…
Changes to use qt4 portgroup.
05:47 Changeset [72613] by michaelld@…
Changes to use qt4 portgroup.
05:47 Changeset [72612] by michaelld@…
Changes to use qt4 portgroup.
05:46 Changeset [72611] by michaelld@…
Removed redundant dependency on cmake.
05:45 Changeset [72610] by michaelld@…
Changes to use qt4 portgroup.
05:44 Changeset [72609] by michaelld@…
Changes to use qt4 portgroup.
05:44 Changeset [72608] by michaelld@…
Changes to use qt4 portgroup. Update to 1.2.2, to take care of qt 4.7 …
05:43 Changeset [72607] by michaelld@…
Changes to use qt4 portgroup.
05:42 Changeset [72606] by michaelld@…
Changes to use qt4 portgroup. Fix building for the specified ARCH and/or …
05:41 Changeset [72605] by michaelld@…
Changes to use qt4 portgroup.
05:40 Changeset [72604] by michaelld@…
Changes to use qt4 portgroup. Move octave dependency to …
05:39 Changeset [72603] by michaelld@…
Changes to use qt4 portgroup.
05:39 Changeset [72602] by michaelld@…
Changes to use qt4 portgroup. Upgrade to 0.9.8.3 for qt 4.7 fixes.
05:38 Changeset [72601] by michaelld@…
Changes to use qt4 portgroup.
05:38 Changeset [72600] by michaelld@…
Changes to use qt4 portgroup. Add debug variant and related patch code, to …
05:36 Changeset [72599] by michaelld@…
Changes to use qt4 portgroup.
05:36 Changeset [72598] by michaelld@…
Changes to use qt4 portgroup.
05:35 Changeset [72597] by michaelld@…
Changes to use qt4 portgroup.
05:34 Changeset [72596] by michaelld@…
Changes to use qt4 portgroup.
05:34 Changeset [72595] by michaelld@…
Changes to use qt4 portgroup.
05:34 Changeset [72594] by michaelld@…
Changes to use qt4 portgroup.
05:33 Changeset [72593] by michaelld@…
Changes to use qt4 portgroup.
05:33 Changeset [72592] by michaelld@…
Changes to use qt4 portgroup.
05:32 Changeset [72591] by michaelld@…
Changes to use qt4 portgroup.
05:32 Changeset [72590] by michaelld@…
Changes to use qt4 portgroup.
05:31 Changeset [72589] by michaelld@…
Changes to use qt4 portgroup.
05:30 Changeset [72588] by michaelld@…
Changes to use kde 1.1 portgroup. Add in CMake module. Add in livecheck.
05:29 Changeset [72587] by michaelld@…
Changes to use kde 1.1 portgroup.
05:28 Changeset [72586] by michaelld@…
Changes to use kde 1.1 portgroup.
05:28 Changeset [72585] by michaelld@…
Changes to use kde 1.1 portgroup.
05:28 Changeset [72584] by michaelld@…
Changes to use kde 1.1 portgroup.
05:27 Changeset [72583] by michaelld@…
Changes to use kde 1.1 portgroup.
05:26 Changeset [72582] by michaelld@…
Rev bump just in case, to make use of new qt4.
05:25 Changeset [72581] by michaelld@…
Changes to use qt4 portgroup. Upgrade to 2.0.1, which fixes qt 4.7 issues.
05:24 Changeset [72580] by michaelld@…
Changes to use qt4 portgroup. Fix debug variant for new qt4 behavior.
05:23 Changeset [72579] by michaelld@…
Changes to use qt4 portgroup.
05:23 Changeset [72578] by michaelld@…
Remove redundant dependency on qt4-mac; rev bump just in case.
05:22 Changeset [72577] by stromnov@…
kyototycoon: update to version 0.9.3
05:19 Changeset [72576] by michaelld@…
Changes to use qt4 portgroup.
05:18 Changeset [72575] by michaelld@…
Changes to use qt4 portgroup. Redo gnupg options as variants.
05:17 Changeset [72574] by michaelld@…
Changes to use qt4 portgroup.
05:16 Changeset [72573] by michaelld@…
Changes to use qt4 portgroup.
05:15 Changeset [72572] by michaelld@…
Changes to use qt4 portgroup. Adding myself as joint openmaintainer of …
05:13 Changeset [72571] by michaelld@…
qt4-mac: * Addresses tickets #26646 and #26768. * Update Qt to 4.7.0. * …
03:32 Ticket #26927 (osx10.6 xsnow @1.42 (x11) ld: library not found for -lXext) created by apple@…
Darwin me.mymachine 10.4.0 Darwin Kernel Version 10.4.0: Fri Apr 23 …
03:11 Ticket #26926 (new Portfile for tclap) created by tvb377@…
Templatized C++ Command Line Parser see http://tclap.sourceforge.net
01:48 Changeset [72570] by mfeiri@…
lang/clang: new port
01:25 Ticket #26923 (Can't install chef) closed by jmr@…
fixed: r72569
01:25 Changeset [72569] by jmr@…
chef: switch to working master_sites (#26923), use configure.cc, simplify …
01:07 Ticket #26925 (Orpie : missing dependencies for caml-gsl) closed by jmr@…
duplicate: #20855

10/20/10:

23:58 Changeset [72568] by jeremyhu@…
xfd: Bump to 1.1.0
23:57 Changeset [72567] by jeremyhu@…
xorg-libfontenc: Bump to 1.1.0
23:56 Changeset [72566] by jeremyhu@…
xorg-libice: Bump to version 1.0.7 and add a docs variant
23:07 Ticket #26925 (Orpie : missing dependencies for caml-gsl) created by vincent.diemunsch@…
Hello, I have tried to install Orpie many times, under OS X 10.6, but i …
21:08 Changeset [72565] by devans@…
schroedinger: add comment.
20:50 Ticket #26924 (glib2, glib2-devel: new GDBus API can't connect to dbus) created by devans@…
When attempting to connect to dbus using the glib2 GDBus API errors …
20:49 Changeset [72564] by rmstonecipher@…
devel/orc disabled universal variant to close ticket #26881
20:27 Ticket #26923 (Can't install chef) created by h.ohtsuka@…
I can't install chef from macports. I think not found file from …
19:46 Ticket #26922 (libsamplerate @0.1.7 Checksum error) closed by devans@…
duplicate: Duplicate of #26894. Please check for existing tickets before submitting …
19:03 Ticket #26922 (libsamplerate @0.1.7 Checksum error) created by colonna78@…
I'm triyin to install amarok on OsX 10.5.8 and the instalation stop and i …
16:14 Ticket #26921 (port install trac @0.12.1 fails with "invalid command 'compile_catalog'") created by arc@…
Mac mini, Intel Core Solo 1.6GHz Mac OSX Snow Leopard MacPorts 1.9.1 with …
15:25 Changeset [72563] by ryandesign@…
boost: fix typo in variant description
15:13 Ticket #26466 (finer control of boost) closed by adfernandes@…
fixed: > Note that there might be a problem: as boost is configured as …
15:10 Changeset [72562] by adfernandes@…
devel/boost; add no_static and no_single variants to reduce build time for …
14:51 Ticket #26747 (gimp-app fails to build 64-bit (again)) closed by devans@…
worksforme: Although no direct evidence of an ongoing problem has been presented, …
14:43 Changeset [72561] by devans@…
gimp-app: use a versioned dist_subdir to protect against stealth upgrades …
14:26 Ticket #26785 (mercurial update to 1.6.4) closed by adfernandes@…
fixed: Maintainer timeout. Minor version bump committed in r72560.
14:26 Changeset [72560] by adfernandes@…
devel/mercurial - minor version bump; maintainer timeout; #26785
14:24 Ticket #26865 (ppl 0.10.2 fails to build with +universal) closed by adfernandes@…
fixed: Setting universal_variant no, since the ppl library does weird things …
14:21 Changeset [72559] by adfernandes@…
devel/ppl; cannot build universal variant; closes #26865
14:12 Changeset [72558] by ryandesign@…
Portgroups: Add svn:eol-style and svn:keywords
14:11 Ticket #26920 (afflib 3.3.6 install gets checksum errors) created by hmahoney@…
Trying to install with universal variant selected using Porticus and …
14:10 Ticket #26306 (qscintilla version bump: from 2.4.4 to 2.4.5) closed by adfernandes@…
fixed
13:59 Changeset [72557] by ryandesign@…
libpixman-devel: update to 0.19.6
13:01 Changeset [72556] by snc@…
libmicrohttpd: update to 0.9.2
12:58 Changeset [72555] by snc@…
depot_tools: update to 63250
12:47 Changeset [72554] by snc@…
afni: update to 2010_10_19_1028
12:45 Changeset [72553] by michaelld@…
Try to get $id$ tag corrected.
12:38 Changeset [72552] by michaelld@…
Add editor coding info. Augment 'qt_cmake_defines'. Augment PATH in …
12:32 Ticket #26919 (gnome-doc-utils installation fails) closed by devans@…
fixed: py26-libxml2 declared as a run dependency but should be a lib dependency …
12:30 Changeset [72551] by devans@…
gnome-doc-utils: make py26-libxml2 a library dependency, closes #26919.
12:16 Ticket #26919 (gnome-doc-utils installation fails) created by ivan@…
Hi, I've been trying to install empathy, however, gnome-doc-utils 0.20.2 …
12:01 Ticket #26918 (MacPorts-1.9.1 compiled to XFS NFS files system) created by rletourneau@…
Hello, I've been trying to install macports to /opt linked to a network …
11:57 Ticket #26917 (mpich @1.2.7p1 build failed) created by slindsey@…
Running on Snow Leopard. Xcode version is 3.2.4 64-bit Here's the output: …
11:55 Ticket #26916 (yap, yap-devel have docs in wrong place) created by ryandesign@…
yap @6.0.5_1 and yap-devel @6.0.7_0 install documentation in …
11:34 Ticket #18244 (mc-4.6.1_0 Error opening terminal: <your terminal emulation>.) closed by jmr@…
fixed: Presuming fixed due to lack of response.
11:33 Ticket #18148 (rrdtool 1.3.6: missing #include for utime()) closed by markd@…
fixed: This was fixed upstream. http://oss.oetiker.ch/rrdtool-trac/ticket/207
11:21 Ticket #18183 (gramps 3.0.4 Runtime Errors/Warnings) closed by jmr@…
worksforme
11:12 Ticket #26915 (Unable to install and configure sqlite3 on Mac OS X 10.6 (Snow Leopard)) created by ram@…
[…]
11:05 Ticket #18112 (OpenSceneGraph build fails; missing symbols in libjasper.a) closed by jmr@…
worksforme: No response; closing.
11:02 Ticket #26913 (Error upgrading orc 0.4.11: shell command failed) closed by jmr@…
duplicate: Duplicate of #26881; please search before filing new tickets.
10:39 Ticket #23464 (webkit-gtk 1.1.15.4: multiple definitions of symbol ...) closed by elelay@…
worksforme: hi, webkit-gtk has been updated to 1.2.4. It builds fine for me on …
10:33 Ticket #26911 (nautilus @2.30.1 (gnome) build failure) closed by devans@…
fixed: Breakage is caused by additional API deprecations in gtk2 2.22. Solution …
10:32 Changeset [72550] by devans@…
nautilus: drop GTK_DISABLE_DEPRECATED GDK_DISABLE_DEPRECATED cflags after …
09:55 Ticket #26914 (nginx build failure: too many arguments to function 'ngx_regex_compile') created by woody.gilk@…
Current version of nginx 0.8.53 fails to build. Build log is attached.
09:12 Ticket #26913 (Error upgrading orc 0.4.11: shell command failed) created by dashmz@…
Hi folks, got these error upgrading orc-0.4.11: […] Any suggestions …
08:57 Ticket #26912 (metacity: needs zenity added as dependency) closed by devans@…
fixed: This was fixed in r72537.
07:04 Changeset [72549] by rowue@…
py26-pyphant: New port. The pyphant, developed at the freiburg materials …
07:00 Changeset [72548] by rowue@…
py26-pyphant-fmf: New Port. Modules for handling Full-Metadata-Format …
06:59 Changeset [72547] by rowue@…
py26-pyphant-imageprocessing: New port. Pyphant modules for …
06:57 Changeset [72546] by rowue@…
py26-pyphant-osc: New port. Modules for handling organic solar cells (and …
06:56 Changeset [72545] by rowue@…
py26-pyphant-statistics: New port. Statistics modules for the pyphant …
06:50 Changeset [72544] by rowue@…
py26-pyphant-tools: New port. Toolbox for py26-pyphant.
06:48 Changeset [72543] by rowue@…
py26-sogl: New port. Version 0.2.0. py26-sogl is slightly modified version …
06:41 Changeset [72542] by rowue@…
py26-antlr3: added py26-distribute to build dependencies to get rid of old …
06:33 Ticket #26903 (subversion-javahlbindings @1.6.13 correct livecheck) closed by dluke@…
fixed: I added the livecheck from the subversion portfile to the bindings ports I …
06:33 Changeset [72541] by dluke@…
Add livecheck that matches the one from the subversion portfile
06:30 Ticket #26912 (metacity: needs zenity added as dependency) created by brettclavier@…
Title says it all. Was able to fix this issue by checking the log file and …
05:16 Ticket #26911 (nautilus @2.30.1 (gnome) build failure) created by theckman@…
While doing a "port upgrade outdated" I hit a build error with nautilus. …
05:00 DarwinPortsFraud edited by jmr@…
fix typo (diff)
04:59 DarwinPortsFraud edited by jmr@…
use our ML archive where possible (diff)
04:16 Changeset [72540] by jmr@…
gdk-pixbuf2: auto-deactivate conflicting versions of gtk2 (Let's maybe try …
03:38 Ticket #26900 (phpmyadmin: update to 3.3.7) closed by jmr@…
duplicate: Duplicate of #26777; please search before filing new tickets.
03:27 Ticket #26909 (same as #26366. orc build fail not fixed) closed by jmr@…
duplicate: But it is the same as #26881.

10/19/10:

23:51 Ticket #26910 (xmlrpc-c fails to build parallel) created by voxadam@…
[…]
22:05 Ticket #26909 (same as #26366. orc build fail not fixed) created by jingbo1983@…
[…]
21:17 Ticket #26908 (Unable to install texlive-bin due to broken tilib) created by ted@…
When trying to install texlive-bin ports blows blow up with: […] So …
20:22 Ticket #26907 (Portfile for libnifalcon) created by richardsjohnt@…
I've created a Portfile (my first) for libnifalcon …
19:26 Ticket #26906 (Port Upgrade gdk-pixbuf fail) created by de5ton56@…
hi when i do port upgrade, port gdk-pixbuf2 fail. attached main.log for …
18:41 Ticket #26905 (gimp-gap: build fails with ccache) created by raimue@…
gimp-gap fails when ccache is used: […] At first I tried patching the …
16:18 Ticket #26904 (update clojure-contrib to 1.2 (patch included)) created by msa@…
Attached patch updates the clojure-contrib port to clojure-contrib 1.2.0. …
16:18 Changeset [72539] by raimue@…
devel/valgrind-devel: Switch to VALGRIND_3_6_BRANCH, update to …
15:50 Ticket #26747 (gimp-app fails to build 64-bit (again)) reopened by hobbsilla@…
I'm still experiencing this problem even after updating macports and …
15:30 Changeset [72538] by jann@…
New version
15:20 Changeset [72537] by devans@…
metacity: add missing dependency on zenity.
15:18 Ticket #26903 (subversion-javahlbindings @1.6.13 correct livecheck) created by MailToArlo@…
15:15 Ticket #26902 (oniguruma5 @5.9.2 add livecheck) created by MailToArlo@…
15:11 Ticket #26901 (nodejs: update to 0.2.3) created by MailToArlo@…
14:45 Changeset [72536] by raimue@…
graphics/gdk-pixbuf2: Use upgrade instead of install as that would change …
14:16 Ticket #26900 (phpmyadmin: update to 3.3.7) created by MailToArlo@…
13:53 Ticket #22737 (PDFlib +universal not building on Snow Leopard) closed by raimue@…
fixed: Fixed in r72535. Ticket #26896 remains and makes +universal still …
13:53 Changeset [72535] by raimue@…
print/pdflib: Fix a libtool issue with +universal, closes #22737
13:48 Changeset [72534] by ryandesign@…
Authentication now needs the data directory too
13:33 Changeset [72533] by devans@…
py2[567]-gtk: update to version 2.22.0.
13:28 Changeset [72532] by devans@…
gtk2: update to version 2.22.0, add new dependency on gdk-pixbuf2, now …
13:26 Changeset [72531] by devans@…
gdk-pixbuf2: new port, gdk-pixbuf-2.0 lib, split from gtk2 in version …
13:19 Ticket #26899 (PostGresql90-server won't install because of privilege de-escalation?) created by vince@…
Hi there, I am unable to install Postgresql90-server. For some unknown …
12:55 Changeset [72530] by afb@…
add checksums, fix ssl dependency style
12:47 Ticket #24382 (PDFLib-7.0.4p4 does not build for ppc64) closed by jmr@…
fixed: Fixed in base 1.9.
12:35 Changeset [72529] by gwright@…
Version bump to 2.0.2.
12:34 Changeset [72528] by jmr@…
kcd: autoconf to fix a misbehaving conftest
12:27 Changeset [72527] by ryandesign@…
Remove File menu items except Close
12:24 Changeset [72526] by ryandesign@…
Add banner of widescreen screenshot of baron city office to login window
12:19 Ticket #26889 (new portfile for astrolib coords) closed by ryandesign@…
fixed: Thanks, added port in r72525 with these changes: * minor whitespace …
12:18 Changeset [72525] by ryandesign@…
py26-astrolibcoords: new port version 0.37; see #26889
12:04 Ticket #26898 (New portfile for KDE4 version of filelight) created by jonesc@…
Hi, I've made a KDE4 portfile for the filelight application. In order to …
11:53 Ticket #26895 (new portfile: py26-vo) closed by ryandesign@…
fixed: Thanks, added in r72524 with these changes: * minor whitespace / …
11:53 Changeset [72524] by ryandesign@…
py26-vo: new port, version 0.6; see #26895
11:36 Ticket #26169 (New port: py27-pyqt4) closed by michaelld@…
fixed: Added in r71214.
11:20 Changeset [72523] by afb@…
port upgrade from 6.2.0 (2007) to 7.3.0 (2010)
11:01 Changeset [72522] by afb@…
from FreeBSD src/usr.bin/fetch
11:00 Changeset [72521] by afb@…
from FreeBSD src/lib/libfetch
09:59 Ticket #17540 (poppler conflicts with xpdf) reopened by ricci@…
Did anyone do any testing to verify that the poppler command line …
09:46 Ticket #17540 (poppler conflicts with xpdf) closed by devans@…
fixed: To avoid the conflict with poppler, make the functionality of the …
09:39 Changeset [72520] by devans@…
poppler: remove conflicts xpdf, conflict resolved in r72519.
09:37 Changeset [72519] by devans@…
xpdf: to ensure that xpdf and poppler can co-exist, make the functionality …
08:59 Changeset [72518] by devans@…
ffmpeg: update to version 0.6.1.
08:58 Ticket #26897 (gd2 default fontpath for OS X) created by and.damore@…
Default font path in libgd is /usr/share/fonts/truetype that is not …
08:58 Changeset [72517] by devans@…
schroedinger: update to 1.0.10 using upstream patch to deal with orc_* …
08:41 Ticket #26896 (pdflib +universal doesn't produce libraries) created by and.damore@…
Building pdflib with +universal produces an image without any actual …
08:32 Changeset [72516] by giorgio_v@…
Updated to version 3.2.1
08:30 Changeset [72515] by giorgio_v@…
Updated to version 3.2.1
08:00 Ticket #26800 (gst-plugins-base @0.10.30: Couldn't find include 'Gst-0.10.gir') closed by devans@…
fixed: GObject introspection disabled in r72514 until dependent ports are …
07:46 Changeset [72514] by devans@…
gst-plugins-base: disable GObject introspection for now to prevent build …
06:11 Ticket #26895 (new portfile: py26-vo) created by thomas.robitaille@…
Portfile for the Python vo package (https://trac6.assembla.com/astrolib)
05:13 Ticket #26858 (gnome-python26-extras: fails building gdl.c) closed by elelay@…
fixed: fixed in r72513. Thanks for reporting !
05:12 Changeset [72513] by elelay@…
fix #26858 - gnome-python26-extras: fails building gdl.c
03:44 Ticket #26894 (libsamplerate fails with checksum error) created by mark6691@…
[…]
03:00 Changeset [72512] by jmr@…
py26-jinja2: update to 2.5.5
01:21 Changeset [72511] by elelay@…
post-destroot fix for snow leopard
01:17 Ticket #26893 (Patch to upgrade LatexIT to 2.3.0) created by gerdes@…
Does what it says. Also including the entire new portfile as well as …

10/18/10:

23:45 Ticket #18053 (postgresql83 +perl perlmodule is not built when perl is not installed with ...) closed by jmr@…
fixed: Added a note in r72510.
23:44 Changeset [72510] by jmr@…
postgresql83: note that the perl variant requires perl to be installed …
23:38 Ticket #18042 (esdl port references DarwinPorts) closed by jmr@…
wontfix: Clearly nobody is very concerned about this.
23:35 Ticket #18031 (pygame.py is not in python module directories) closed by jmr@…
invalid
23:24 Ticket #17973 (fortune 6.2.0-RELEASE - build failure in OS 10.5.6) closed by jmr@…
worksforme: Can't reproduce.
23:18 Ticket #17963 (m4: uses git though no dependency declared) closed by jmr@…
fixed: The current version doesn't seem to do this.
23:01 Ticket #17902 (libwmf: doesn't compile with universal variant) closed by jmr@…
worksforme: Current version seems fine.
22:46 Ticket #17853 (libnids 1.23_1 build failure due to libtool 2.2.6a_0 updated) closed by jmr@…
worksforme
22:31 Ticket #26882 (py26-pyfits @2.3.1 new) closed by jmr@…
duplicate
22:30 Ticket #26883 (py26-pywcs @1.9-4.4.4 new) closed by jmr@…
duplicate
22:29 Ticket #26884 (py26-aplpy @0.9.5 new) closed by jmr@…
duplicate
22:28 Ticket #26885 (py26-atpy @0.9.4 new) closed by jmr@…
duplicate
19:52 Ticket #26354 (gst-python fetch fails) closed by rmstonecipher@…
invalid
19:43 Ticket #26892 (Error fetching pathes for mpfr) created by kmonian@…
I get the following error when I try to install mpfr: […]
19:14 Ticket #26891 (gnupg: 1.4.11 has been released) created by takanori@…
15:34 Ticket #26890 (texlive-fonts-recommended @13822_1+doc : Missing map entries) created by etphipp@…
While trying to use the palatino fonts from texlive-fonts-recommended, I …
14:53 Ticket #26863 (Eiffel66/studio/spec/macosx-ppc/bin/ec": no such file or directory) reopened by engineering@…
main.log is now attached. Is it the same problem as #26751 ? If so, how do …
14:11 Changeset [72509] by michaelld@…
Corrected a couple typos; added ZLIB library to Qt CMake standard …
13:32 Ticket #22247 (though, it's installed, python can't find pyqt4) closed by macsforever2000@…
worksforme: No response, closing.
13:30 Ticket #26779 ([Port Abandoned] py26-pyqt4) closed by macsforever2000@…
fixed: Set to nomaintainer in r72508.
13:29 Changeset [72508] by macsforever2000@…
py26-pyqt4: Set to no maintainer. (#26779)
13:28 Ticket #26780 ([Port Abandoned] py25-pyqt4) closed by macsforever2000@…
fixed: Set to nomaintainer in r72507.
13:28 Changeset [72507] by macsforever2000@…
py25-pyqt4: Set to no maintainer. (#26780)
13:27 Ticket #26781 ([Port Abandoned] py25-sip) closed by macsforever2000@…
fixed
13:26 Changeset [72506] by macsforever2000@…
py25-sip: Set to no maintainer. (#26781)
12:50 Ticket #26889 (new portfile for astrolib coords) created by marshall.perrin@…
This portfile implements the 'coords' sub-system of the AstroLib astronomy …
11:03 Ticket #26888 (libiconv: make[1]: *** [iconv.lo] Bus error) created by thelumpit@…
I got a bus error when I was downloading libiconv. To replicate: 1) I did …
09:37 Ticket #26887 (aquaterm @1.0.1 fails to build, invalid PCH files) created by lordjeremias@…
Hello. I seem to be having a problem with building Aquaterm. I already had …
09:17 Changeset [72505] by jmr@…
refresh xorg mirror list
09:04 Ticket #26886 (ld64 @97.14_0 fails to build on x86_64 SL) created by ram@…
Getting the following build error when trying to update to @97.14_0 (from …
08:40 Changeset [72504] by jmr@…
imake: 1.0.3 is not on sourceforge
08:25 Ticket #26103 (webalizer 2.21-02 Configure error - --enable-dns ignored, can't find dblib) closed by dluke@…
fixed: You are correct, the only thing that I would add would be to remove those …
08:25 Changeset [72503] by dluke@…
Fix portfile to actually find db47 headers/library (fixes #26103), port …
07:51 Changeset [72502] by eborisch@…
py26-pydicom, py27-pydicom: New version (0.9.5)
07:51 Ticket #26885 (py26-atpy @0.9.4 new) created by thomas.robitaille@…
New Portfile for ATpy (http://atpy.sourceforge.net/)
07:50 Ticket #26884 (py26-aplpy @0.9.5 new) created by thomas.robitaille@…
New Portfile for APLpy (http://aplpy.sourceforge.net/)
07:49 Ticket #26883 (py26-pywcs @1.9-4.4.4 new) created by thomas.robitaille@…
New Portfile for PyWCS (https://trac6.assembla.com/astrolib)
07:47 Ticket #26882 (py26-pyfits @2.3.1 new) created by thomas.robitaille@…
New portfile for PyFITS …
07:35 Ticket #26879 (tokyocabinet: missing bzip2 dependency) closed by stromnov@…
fixed: Thanks! Committed in r72501.
07:34 Changeset [72501] by stromnov@…
tokyocabinet: add missing bzip2 dependency (#26879)
07:33 Ticket #26749 (mysql5 installation cant put password) closed by ryandesign@…
worksforme: FYI, [wiki:howto/MAMP#mysql complete MySQL setup instructions for …
07:33 Changeset [72500] by mmoll@…
math/petsc: increase revision number
07:32 Changeset [72499] by mmoll@…
math/slepc: increase revision number
07:31 Changeset [72498] by mmoll@…
math/slepc: install in corresponding PETSc directory
07:29 Changeset [72497] by mmoll@…
math/petsc: enable shared library
07:19 Ticket #26881 (port orc fail to build for i386 with -O2) created by develop@…
No error raised, just warnings. See the build log
07:04 Ticket #26880 (devel/swig add dependency on PCRE) created by rmstonecipher@…
SWIG 2.0.1 failed to configure because I did not have PCRE …
06:35 Ticket #26879 (tokyocabinet: missing bzip2 dependency) created by emanuele.giaquinta@…
tokyocabinet provides optional support for bzip2 compression (enabled by …
06:21 Changeset [72496] by stromnov@…
nginx: update to 0.8.53
06:12 Ticket #26878 (libarchive: missing libxml2 dependency) created by emanuele.giaquinta@…
libarchive depends on libxml2 (or expat) for xar support. Because mac os x …
05:47 Ticket #26877 (augeas v0.7.3 - Port Submission) created by matthew.trisoline@…
Augeas is a CLI tool that is used to edit configuration files and text …
03:55 Ticket #17811 (Not build FreeCell) closed by jmr@…
fixed: r72495
03:54 Changeset [72495] by jmr@…
Freecell: fix building on recent systems (#17811), use archive.org mirror …
02:44 Changeset [72494] by stromnov@…
py26-networkx: update to version 1.3
02:41 Changeset [72493] by stromnov@…
py26-ipython: update to version 0.10.1
02:20 Ticket #26876 (libmemcached: update to 0.43) created by stromnov@…
libmemcached is now at version 0.43
02:11 Changeset [72492] by stromnov@…
redis: update to version 2.0.3
Note: See TracTimeline for information about the timeline view.