New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/30/10:

23:50 Ticket #27467 (magicpoint install error: library not found for -lXext) closed by ryandesign@…
fixed: Maintainer timeout. Added dependency in r73986.
23:50 Changeset [73986] by ryandesign@…
magicpoint: add xorg-libXext dependency; see #27467 (maintainer timeout)
23:48 Ticket #27521 (evas: fix dependencies) closed by ryandesign@…
fixed: The tone of your request is strange to me. You make it sound like evas' …
23:46 Changeset [73985] by ryandesign@…
evas: remove gtk2 dependency which seems not to be needed (anymore?); see …
23:40 Ticket #26795 (Please add port: py27-h5py) closed by ryandesign@…
fixed: Ok, thanks. I committed the new py27-h5py in r73984. Eric, I left you as …
23:39 Changeset [73984] by ryandesign@…
py27-h5py: new port, version 1.3.0, based on py26-h5py; see #26795
23:11 Ticket #27522 (Updated swi-prolog-devel portfile for version 5.11.9) closed by ryandesign@…
fixed: Thank you, committed in r73983.
23:10 Changeset [73983] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.9; see #27522
22:18 Ticket #27511 (Upgrade of Leptonica to 1.67) closed by ryandesign@…
fixed: Updated in r73982.
22:18 Changeset [73982] by ryandesign@…
liptonica: update to 1.67; see #27511
18:20 Ticket #23773 (icu @4.3.4 fails to install icu +universal (x86_64 i386 ppc)) closed by takanori@…
fixed: Fixed in r73981.
18:18 Changeset [73981] by takanori@…
icu: fixed #23773 (fails to install universal ICU library which contains …
14:42 Ticket #23255 (universal build of xercesc fails) closed by jmr@…
duplicate: #14396
14:33 Ticket #27523 (xulrunner-devel 2.0b7 build failure: Undeclared build dependency on yasm) created by cubranic@…
Port xulrunner-devel has an undeclared build dependency on port 'yasm'. …
14:25 Ticket #25982 (xulrunner-devel 1.9.2 Configure error - build failure) closed by jmr@…
fixed: That has nothing to do with the problem reported in this ticket. Only …
14:17 Changeset [73980] by jmr@…
libdevil: set configure args correctly for universal
14:08 Changeset [73979] by michaelld@…
libgpod changes: * revert primary install location back to ${prefix} …
14:08 Ticket #27522 (Updated swi-prolog-devel portfile for version 5.11.9) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.9-
14:06 Changeset [73978] by devans@…
various sourceforge hosted ports: adapt livecheck to new sourceforge page …
14:02 Changeset [73977] by adfernandes@…
python/py2[67]-mpi4py: fixed dependency confusion with openmpi vs mpich2
14:01 Changeset [73976] by jmr@…
gprolog: mark as broken on x86_64 (see #21172)
13:31 Changeset [73975] by devans@…
gnome-desktop-suite: add dependency on swfdec-gnome, simplify 32 bit …
13:29 Ticket #27521 (evas: fix dependencies) created by hdante@…
Obviously, evas doesn't need gtk, so what can we do about it ? Maybe we …
13:16 Ticket #27505 (policykit build failing C compiler cannot create executables) closed by jmr@…
invalid
12:49 Ticket #27491 (gnome-keyring missing dependency on gtk-doc) closed by jmr@…
fixed: r73974
12:49 Changeset [73974] by jmr@…
gnome-keyring: add build dep on gtk-doc (#27491)
12:45 Ticket #25982 (xulrunner-devel 1.9.2 Configure error - build failure) reopened by cubranic@…
Fails for me because 'yasm' is missing: […]
10:37 Changeset [73973] by devans@…
gst-plugins-bad: explicitly disable plugin lv2 which will …
10:21 Changeset [73972] by devans@…
gst-plugins-bad: * disable plugins mpeg2enc mplex explicitly which …
09:18 Ticket #27520 (Qucs architecture is in-compatible with iverilog) created by myschizobuddy@…
[…]
07:53 Changeset [73971] by jeremyhu@…
totem: Revision bump to build universal
07:47 Changeset [73970] by jeremyhu@…
gst-plugins-ugly: Revision bump to allow universal build
07:43 Changeset [73969] by jeremyhu@…
libmpeg2: Build universal
07:25 Changeset [73968] by jeremyhu@…
gst-plugins-good: Actually add the patch
07:24 Changeset [73967] by jeremyhu@…
gst-plugins-good: Build universal
06:37 Changeset [73966] by dluke@…
Version bump, clamav to 0.96.5
06:12 Ticket #24393 (mesa-7.8.1 on Tiger PPC: Unsupported platform, No pipe_atomic ...) reopened by stephen@…
Replying to jeremyhu@…: > Tiger isn't supported, and nobody …
06:09 Ticket #27519 (Update rabbitmq-server to version 2.2.0) created by rob@…
rabbitmq-server version 2.2.0 has been released (see …
05:43 Ticket #27518 (webp port request) created by charlie.clark@…
Initial portfile for Google's webp project. Leptonica will be installed as …
05:18 Ticket #27517 (detox: update to 1.2.0) created by ryandesign@…
This patch updates detox to 1.2.0, and disables the universal variant …
05:14 Ticket #27516 (dos2unix: update to 5.1.1) created by ryandesign@…
This patch updates dos2unix to 5.1.1.
05:13 Ticket #27515 (gengetopt: update to 2.22.4) created by ryandesign@…
This patch updates gengetopt to 2.22.4.
05:02 Ticket #27514 (AfterStep: update to 2.2.9) created by ryandesign@…
This patch updates AfterStep to 2.2.9.
05:00 Ticket #21888 (cook stealth update) closed by ryandesign@…
duplicate: Superseded by #27513.
04:59 Ticket #27513 (cook: update to 2.34) created by ryandesign@…
This patch updates cook to 2.34 and fixes the livecheck.
04:55 Ticket #27512 (class-dump: update to 3.3.3) created by ryandesign@…
This patch updates class-dump to 3.3.3.
04:21 Changeset [73965] by ryandesign@…
wine-crossover-games: update to 9.2.0
04:15 Ticket #27511 (Upgrade of Leptonica to 1.67) created by charlie.clark@…
Leptonica 1.67 was released on 2010-11-09
03:25 Ticket #27510 (libsigsegv: update to 2.9) created by ryandesign@…
I see libsigsegv 2.9 is available so the port should probably be updated …
03:20 Ticket #25794 (m4 and gawk use libsigsegv though no dependency is declared) closed by ryandesign@…
fixed: Fixed m4 in r73964.
03:20 Changeset [73964] by ryandesign@…
m4: don't opportunistically link with libsigsegv; see #25794
03:14 Changeset [73963] by ryandesign@…
gawk: don't opportunistically link with libsigsegv; see #25794
02:51 Ticket #27493 (git-core @1.7.3.2 Setting PYTHON_PATH arg for build, but not for destroot) closed by dports@…
fixed: Committed in r73962.
02:51 Changeset [73962] by dports@…
git-core: set PYTHON_PATH during test and destroot phases (#27493)
02:21 Ticket #26910 (xmlrpc-c fails to build parallel) closed by dports@…
fixed: This looks like a problem with parallel building (or at least it was for …
02:20 Changeset [73961] by dports@…
xmlrpc-c: disable parallel build (see #26910)

11/29/10:

23:17 Changeset [73960] by ryandesign@…
glib2-devel: update to 2.27.4
22:54 Ticket #26829 (please add py27-pyqwt) closed by ryandesign@…
fixed: Thanks; added in r73959.
22:54 Changeset [73959] by ryandesign@…
py27-pyqwt: new port, version 5.2.0, based on py26-pyqwt; see #26829
22:46 Ticket #27501 (swfdec-gnome @ 2.30.1 - submission) closed by ryandesign@…
fixed: Thanks for submitting this port. I committed a cleaned up version in …
22:46 Changeset [73958] by ryandesign@…
swfdec-gnome: new port, version 2.30.1; see #27501
22:28 Changeset [73957] by elelay@…
gPodder 2.10
22:04 Ticket #27503 (New port submission: p5-mojolicious) closed by ryandesign@…
fixed: Thanks, committed in r73956.
22:03 Changeset [73956] by ryandesign@…
p5-mojolicious: new port, version 0.999941; see #27503
21:26 Changeset [73955] by jeremyhu@…
gst-plugins-bad: Revision bump to force rebuild with fixed soundtouch
21:24 Ticket #27509 (Cannot install gcl - arch mismatch) created by andrew.pennebaker@…
Trace: […] When I forcibly install gcl's many dependencies with the …
21:22 Ticket #27508 (atlas fails to update) created by andrew.pennebaker@…
Trace: […] Specs: Mac OS X 10.6.5 ~MacBook Pro 5,1
21:15 Changeset [73954] by jeremyhu@…
soundtouch: Build shared Upstream fails at packaging, so we need to …
21:09 Changeset [73953] by ryandesign@…
py*-hgsvn: don't overwrite portgroup's dependencies
21:08 Changeset [73952] by ryandesign@…
py*-mpi4py: don't overwrite portgroup's dependencies
21:04 Ticket #26790 (Please add ports: py27-ipython, py27-libxml2, py27-mpi4py, ...) closed by ryandesign@…
fixed: To the reporter: thank you for these ports. In the future it will be …
21:03 Changeset [73951] by ryandesign@…
py27-libxml2: new port, version 2.6.21, based on py26-libxml2; see #26790
20:59 Changeset [73950] by ryandesign@…
py*-mpi4py: add dependency on mpich2; disable universal variant because …
20:57 Changeset [73949] by ryandesign@…
py27-mpi4py: new port, version 1.2.2, based on py26-mpi4py; see #26790
20:51 Changeset [73948] by jeremyhu@…
dirac: Revision bump was left out of the last commit
20:39 Changeset [73947] by ryandesign@…
py27-pygraphviz: new port, version 1.0, based on py26-pygraphviz; see …
20:29 Changeset [73946] by ryandesign@…
py*-ipython: remove now-redundant "universal_variant no"
20:27 Changeset [73945] by ryandesign@…
py*-ipython is noarch
20:24 Ticket #27507 (py-ipython and py25-ipython conflict on ipcluster) created by ryandesign@…
[…]
20:14 Ticket #27506 (Incorrect SQL in reg_entry_dependents() from cregistry/entry.c) created by mmpestorich@…
I recently noticed a problem when running {{{port dependents ...some …
20:10 Ticket #27358 (new port for python 2.7: py27-ipython) closed by ryandesign@…
fixed: Thanks, added py27-ipython in r73944. Akira, I left you as the maintainer, …
20:09 Changeset [73944] by ryandesign@…
py27-ipython: new port, version 0.10.1, based on py26-ipython; see #27358
20:06 Changeset [73943] by ryandesign@…
py27-scientific: new port, version 2.8, based on py26-scientific; see …
18:28 Changeset [73942] by jmr@…
pypy: update to 1.4
18:12 Ticket #27499 (new port for python 2.7: py27-sphinx) closed by ryandesign@…
fixed: Thanks, added py27-sphinx in r73941. Joshua, I left you as the maintainer, …
18:10 Changeset [73941] by ryandesign@…
py27-sphinx: new port, version 1.0.4, based on py26-sphinx; see #27499
18:08 Ticket #27497 (New port for python 2.7: py27-jinja2) closed by ryandesign@…
fixed: Thanks, added py27-jinja2 in r73940. Joshua, I left you as the maintainer, …
18:08 Changeset [73940] by ryandesign@…
py27-jinja2: new port, version 2.5.5, based on py26-jinja2; see #27497
18:06 Changeset [73939] by ryandesign@…
py26-jinja2: noarch
18:00 Ticket #27495 (new port for python 2.7: py27-roman) closed by ryandesign@…
fixed: Thanks, added py27-roman in r73938.
17:59 Changeset [73938] by ryandesign@…
py27-roman: new port, version 1.4.0, based on py26-roman; see #27495
17:57 Ticket #27496 (new port for python 2.7: py27-docutils) closed by ryandesign@…
fixed: Thanks, added py27-docutils in r73937. Joshua, I left you as the …
17:57 Changeset [73937] by ryandesign@…
py27-docutils: new port, version 0.7, based on py26-docutils; see #27496
17:55 Ticket #27498 (new port for python 2.7: py27-markupsafe) closed by ryandesign@…
fixed: Thanks, added py27-markupsafe in r73936. Perry, I left you as the …
17:54 Changeset [73936] by ryandesign@…
py27-markupsafe: new port, version 0.11, based on py26-markupsafe; see …
17:51 Ticket #27357 (new port for python 2.7: py27-mysql) closed by ryandesign@…
fixed: Thanks, committed in r73935.
17:51 Changeset [73935] by ryandesign@…
py27-mysql: new port, version 1.2.2, based on py26-mysql; see #27357
17:24 Ticket #27502 (p5-io-socket-ssl: new version 1.34) closed by ryandesign@…
fixed: Committed in r73933 and r73934.
17:24 Changeset [73934] by ryandesign@…
p5-io-socket-ssl: update to 1.34, add license info, add test dependencies, …
17:21 Changeset [73933] by ryandesign@…
p5-io-socket-ssl: whitespace changes / reformatting; see #27502
16:04 Ticket #27505 (policykit build failing C compiler cannot create executables) created by gizzmo18@…
Ok i am really hoping i did all my homework... Newest Xcode installed …
14:47 Ticket #27504 (bash completion and sudo password problem) created by heapifyman@…
I installed macports, updated to 1.9.2, then installed the bash …
14:31 Ticket #27503 (New port submission: p5-mojolicious) created by larry+macports@…
Here is a new portfile for the Mojolicious web framework …
14:03 Ticket #27502 (p5-io-socket-ssl: new version 1.34) created by larry+macports@…
The latest version of IO::Socket::SSL on CPAN is 1.34, released …
13:50 Ticket #27501 (swfdec-gnome @ 2.30.1 - submission) created by k.pranas@…
I needed swfdec-thumbnailer utility and I had to install swfdec-gnome …
13:16 Ticket #27437 (midori 0.2.9 doesn't build on Tiger) closed by afb@…
fixed: Commited, r73932.
13:16 Changeset [73932] by afb@…
midori: various waf patches for darwin (#27437)
12:21 Ticket #27500 (rlwrap does not support vi delete operator properly.) created by veritas.divina@…
I have the latest version of ports and rlwrap installed. I also use vi …
11:59 Ticket #27499 (new port for python 2.7: py27-sphinx) created by marshall.perrin@…
This is identical to py26-sphinx, just updated for python 2.7
11:59 Ticket #27498 (new port for python 2.7: py27-markupsafe) created by marshall.perrin@…
This is identical to py26-markupsafe, just updated for python 2.7
11:56 Ticket #27497 (New port for python 2.7: py27-jinja2) created by marshall.perrin@…
This is identical to py26-jinja2, just updated for python 2.7
11:55 Ticket #27496 (new port for python 2.7: py27-docutils) created by marshall.perrin@…
This is identical to py26-docutils, just updated for Python 2.7
11:54 Ticket #27495 (new port for python 2.7: py27-roman) created by marshall.perrin@…
This is identical to py26-roman, just updated to Python 2.7
11:28 Ticket #27494 (dvips: ! Couldn't find header file: texnansi.enc) created by MacPorts@…
The file texnansi.enc cannot be found by dvips: […]
11:17 Changeset [73931] by jwa@…
version bump to 0.30
10:56 Changeset [73930] by jmr@…
py26-psyco: add note about invocation on x86_64 systems
09:50 Ticket #27493 (git-core @1.7.3.2 Setting PYTHON_PATH arg for build, but not for destroot) created by corwin.amber@…
The Makefile used by git uses the variable PYTHON_PATH to find …
07:55 Ticket #27492 (asterisk @1.6.2.10 run as non-root user) created by tanga@…
Having run Asterisk on Linux in the past, it is considered a security best …
05:40 Ticket #27491 (gnome-keyring missing dependency on gtk-doc) created by doug.ransom@…
[…]
05:04 Ticket #27490 (subversion outdated) closed by ryandesign@…
invalid: Your ports tree must be years out of date. The subversion port usually …
04:45 Ticket #27490 (subversion outdated) created by linasira@…
Hello, the current subversion version in port is 1.4.4 (2009). However, …
03:48 Changeset [73929] by stromnov@…
py26-lepl: update to version 4.3.4
03:46 Changeset [73928] by stromnov@…
py26-colander: update to version 0.9
03:43 Ticket #27475 (midori doesn't build +universal) closed by afb@…
fixed
03:33 Changeset [73927] by stromnov@…
kyotocabinet: update to version 1.2.26

11/28/10:

23:55 Ticket #27489 (JVM runs out of heap space when building xorg-libX11@1.4.0_1+docs) created by swordangel@…
As the title states, JVM runs out of heap space when the +docs variant is …
23:47 Changeset [73926] by mww@…
version 3.61.0
20:51 Changeset [73925] by ryandesign@…
p5-log-dispatch: whitespace changes / reformatting / add modeline
20:50 Ticket #27070 (p5-log-dispatch: update from 2.21 to 2.25) closed by ryandesign@…
fixed: No response, so updating to 2.25 in r73924.
20:50 Changeset [73924] by ryandesign@…
p5-log-dispatch: update to 2.25, new maintainer; see #27070
20:50 Changeset [73923] by snc@…
undo update before portindex is run
20:43 Ticket #27395 (p5-parse-recdescent: portfile cleanup) closed by ryandesign@…
fixed: Thanks, committed in r73922 (maintainer timeout).
20:43 Changeset [73922] by ryandesign@…
p5-parse-recdescent: portfile cleanup; see #27395
20:41 Changeset [73921] by snc@…
htop: update to 0.9
20:41 Ticket #27346 (perl/p5-app-ack updated to 1.94) closed by ryandesign@…
fixed: Thanks, both of you. Committed the update to 1.94 in r73919 and the …
20:41 Changeset [73920] by ryandesign@…
p5-app-ack: portfile cleanup; see #27346
20:39 Changeset [73919] by ryandesign@…
p5-app-ack: maintainer update to 1.94; see #27346
20:36 Ticket #27072 (p5-log-log4perl: update from 1.28 to 1.31 (patch)) closed by ryandesign@…
fixed: Thanks, committed in r73918 (maintainer timeout).
20:36 Changeset [73918] by ryandesign@…
p5-log-log4perl: update to 1.31; see #27072
20:34 Ticket #27318 (p5-autobox: new version 2.71) closed by ryandesign@…
fixed: Thanks, committed in r73917 (maintainer timeout).
20:34 Changeset [73917] by ryandesign@…
p5-autobox: update to 2.71, add license; see #27318
20:23 Changeset [73916] by ryandesign@…
whois: update to 5.0.9
20:17 Ticket #27474 (py26-py2app-devel: update to 0.5.3) closed by ryandesign@…
fixed: Thanks, committed in r73915.
20:16 Changeset [73915] by ryandesign@…
py26-py2app-devel: update to 0.5.3; see #27474
20:14 Ticket #27488 (Update dmapd to 0.0.35) closed by ryandesign@…
fixed: Committed in r73914.
20:14 Changeset [73914] by ryandesign@…
dmapd: maintainer update to 0.0.35; see #27488
20:12 Changeset [73913] by ryandesign@…
ImageMagick: update to 6.6.6-0
19:55 Ticket #27487 (Update libdmapsharing to 2.1.13) closed by ryandesign@…
fixed: Thanks; committed in r73912.
19:55 Changeset [73912] by ryandesign@…
libdmapsharing: maintainer update to 2.1.13; see #27487
19:53 Changeset [73911] by ryandesign@…
php5-xcache: update to 1.3.1
19:40 Changeset [73910] by toby@…
byacc 20101127
19:38 Changeset [73909] by toby@…
mongoose 2.11
19:31 Changeset [73908] by toby@…
trio 1.14
18:39 Ticket #27488 (Update dmapd to 0.0.35) created by mike@…
The attached patch updates dmapd to 0.0.35.
17:26 Ticket #27486 (certdata checksum mismatch installing curl-ca-bundle) closed by ryandesign@…
duplicate: Your ports tree is out of date. (The current version of the port fetches …
17:22 Ticket #27487 (Update libdmapsharing to 2.1.13) created by mike@…
The attached patch updates libdmapsharing to 2.1.13.
17:15 Changeset [73907] by ryandesign@…
mozplugger: depend on xorg-libX11
17:14 Changeset [73906] by ryandesign@…
mozplugger: fix build for non-default-build_arch; see #27479
17:13 Ticket #27479 (mozplugger builds universal even when the universal variant was not ...) closed by ryandesign@…
fixed: Ah, it's openmaintainer; I fixed it in r73905.
17:12 Changeset [73905] by ryandesign@…
mozplugger: actually make a universal variant; see #27479
17:09 Ticket #27479 (mozplugger builds universal even when the universal variant was not ...) reopened by ryandesign@…
They're always set. You also need to actually create a universal variant, …
17:00 Ticket #27481 (freetype checksum mismatch) closed by ryandesign@…
invalid: Glad you got it working. Please remember to use WikiFormatting in the …
16:49 Ticket #27486 (certdata checksum mismatch installing curl-ca-bundle) created by tanga@…
Getting the following certdata checksum mismatch. Tried doing 'port clean …
15:52 Ticket #27471 (texlive-bin compilation error) closed by dports@…
worksforme: No problem. Glad it's working now.
15:28 Changeset [73904] by mww@…
version 4.6-20101127
15:06 Ticket #27485 (make "port sync" git - aware) created by andy@…
please let "port sync" detect a ".git"-macports repo instead of a …
13:35 Changeset [73903] by devans@…
inkscape-devel: update to version 0.48.0.9914 (bzr trunk 9914) using …
11:56 Changeset [73902] by adfernandes@…
python/py2[56]-biopython: trivial version bump to 1.56
11:08 Ticket #27483 (boost 1.45.0_0+python26+regex_match_extra- instal error) closed by jmr@…
fixed
11:02 Ticket #27468 (gcalcli @1.4_0 Error: Unable to open port) closed by jmr@…
fixed: r73901
11:00 Changeset [73901] by jmr@…
gcalcli: fix categories to match directory
11:00 Changeset [73900] by adfernandes@…
devel/boost: remove conflict with boost-jam even though we don't build …
10:47 Changeset [73899] by adfernandes@…
devel/boost - fix for universal builds
10:46 Ticket #27480 (boost 1.45.0 universal configure failure) closed by adfernandes@…
fixed: Hello, Alexandre - this is by design since boost no longer builds with the …
09:45 Ticket #27479 (mozplugger builds universal even when the universal variant was not ...) closed by jeremyhu@…
fixed: I thought those were only set if we were +universal... r73898
09:45 Changeset [73898] by jeremyhu@…
mozplugger: Fix -universal build. #27479
09:42 Ticket #27484 (dwdiff search for /opt/local/lib/libicui18n.43.dylib) created by alexander.zimmermann@…
After upgrading dwdiff and icu (dwdiff 1.5_1 < 1.5_2, icu 4.3.4_0 < …
07:52 Ticket #27483 (boost 1.45.0_0+python26+regex_match_extra- instal error) created by srinath@…
[…]
07:43 Ticket #21098 (gd2 @2.0.35_1 autoreconf fails - "This Perl not built to support threads") closed by jmr@…
worksforme: Closing this ticket given its age and lack of working steps to reproduce.
07:37 Ticket #21079 (transfig does not install fig2dev) closed by jmr@…
fixed: Replying to snc@…: > {{{ > # to make transfig and fig2dev: > # …
07:31 Ticket #21055 (freetds: Undefined symbols _tds_sys_iconv_close _tds_sys_iconv_open ...) closed by jmr@…
worksforme: First significant difference between your log and mine is this in the …
07:18 Changeset [73897] by jmr@…
freetds: copy libtool rather than linking, to avoid any chance of …
07:12 Ticket #21042 (libnet universal variant doesn't build a universal library) closed by jmr@…
fixed: r73896
07:12 Changeset [73896] by jmr@…
libnet: fix universal build (#21042)
05:11 Ticket #27482 (gtk2-extra fails to install) created by karel.bruneel@…
When I try to install gtk2-extra (sudo port install gtk2-extra) I get the …
04:04 Ticket #27481 (freetype checksum mismatch) created by barnstorming92@…
[…]
03:39 Changeset [73895] by devans@…
epiphany, empathy: increment revision to force build against latest icu.
03:08 Changeset [73894] by devans@…
devhelp: increment revision to force build against latest icu.
03:04 Changeset [73893] by devans@…
gthumb: update to version 2.12.1.
03:03 Changeset [73892] by devans@…
telepathy-glib: update to version 0.12.5.
01:14 Ticket #27263 (texlive-bin fails to build with ccache enabled) closed by dports@…
fixed: Fixed and re-enabled ccache in r73891
01:14 Changeset [73891] by dports@…
texlive-bin: fix and re-enable compilation with ccache (fixes #27263; see …
01:04 Changeset [73890] by dports@…
icu: patch makefile to fix CPPFLAGS quoting and prevent error if ccache is …
00:34 Ticket #27480 (boost 1.45.0 universal configure failure) created by ryandesign@…
boost 1.45.0 won't configure with the universal variant. boost 1.44.0 had …
00:23 Ticket #27479 (mozplugger builds universal even when the universal variant was not ...) created by ryandesign@…
[…] r73886 caused this, because it unconditionally uses …

11/27/10:

20:48 Ticket #27478 (cairo 1.10.0 make failure on os x 10.4.11) created by rogan@…
cairo goes through install process, exits with errors: […] log …
18:57 Ticket #27360 (error installing pspp) closed by snc@…
fixed: Fixed in r73889.
18:55 Changeset [73889] by snc@…
pspp: avoid gtk naming collision during build, #27360
18:25 Changeset [73888] by snc@…
soprano: update to 2.5.63 (needed for KDE 4.6)
17:26 Changeset [73887] by jeremyhu@…
mozplugger: Bump to 1.14.2
17:19 Changeset [73886] by jeremyhu@…
mozplugger: Support building universal
16:42 Ticket #27450 (boost debug and python variants do work together) closed by adfernandes@…
fixed: Committed in r73885. Note that I personally cannot get the python/openmpi …
16:40 Ticket #27436 (boost 1.45 is out) closed by adfernandes@…
fixed: Committed in r73885.
16:39 Changeset [73885] by adfernandes@…
update: devel/boost 1.45.0 - re-enable debug builds for python and openmpi …
15:47 Changeset [73884] by mmoll@…
science/pqp: new port; library for 3D proximity queries
15:46 Changeset [73883] by mmoll@…
graphics/assimp: version bump to 2.0.863
15:39 Changeset [73882] by jeremyhu@…
xulrunner-devel: Now builds for x86_64, so remove our force on i386
15:34 Changeset [73881] by jeremyhu@…
firefox-x11-devel: Now builds for x86_64, so remove our force on i386
15:25 Ticket #27477 (gstreamer crashes firefox when opening a menu) created by jeremyhu@…
Launch firefox-x11-standalone and then click on any menu item to see this …
14:32 Ticket #27476 (py2{5,6,7}-scipy @0.8.0 add support for gcc45 fortran compiler) created by jtravs@…
Simply add a new variant for gcc45 fortran compiler.
14:20 Changeset [73880] by jeremyhu@…
midori: Reported libunique issue upstream.
14:06 Changeset [73879] by jeremyhu@…
Remove dynamic_lookup as it builds fine without.
14:02 Changeset [73878] by jeremyhu@…
midori: Use configure.args and fix universal build. #27475
13:55 Ticket #27475 (midori doesn't build +universal) created by jeremyhu@…
[…]
13:52 Ticket #27473 (fftw-3 @3.2.2 +gcc45 fortran support) closed by ram@…
fixed: Applied in r73877, also to fftw-3-single and fftw-3-long to ensure …
13:51 Changeset [73877] by ram@…
math/fftw-3{,-long,-single}: add gcc45 variant, closes #27473
13:15 Ticket #27474 (py26-py2app-devel: update to 0.5.3) created by brad@…
The current version of py26-py2app @0.5.2 does not have main-i386 bundle …
12:54 Changeset [73876] by jeremyhu@…
firefox-x11-devel: Bump to 4.0b7
12:54 Changeset [73875] by jeremyhu@…
xulrunner-devel: Bump to 2.0b7
12:52 Ticket #27473 (fftw-3 @3.2.2 +gcc45 fortran support) created by jtravs@…
Very simple patch to add gcc45 fortran support to fftw-3.
12:49 Ticket #23631 (DEAD: pnetlibs, pnetC, ml-pnet) closed by jeremyhu@…
fixed: Those ports seem to have been removed already.
12:39 Ticket #14783 (firefox-x11 vs. firefox(-carbon)) closed by jeremyhu@…
wontfix: Actually, I don't like this because the profiles might not be backwards / …
12:36 Ticket #25982 (xulrunner-devel 1.9.2 Configure error - build failure) closed by jeremyhu@…
fixed: Please use +internal_dependencies or try 2.0b7 when I push it.
12:35 Ticket #24504 (xorg-libxcb +universal 1.6 fails to install) closed by jeremyhu@…
fixed: This was done in r71417
12:34 Ticket #24438 (xorg-libX11-1.3.3 +universal build failure) closed by jeremyhu@…
worksforme: Newer libX11s aren't autoreconfing…
12:34 Ticket #24393 (mesa-7.8.1 on Tiger PPC: Unsupported platform, No pipe_atomic ...) closed by jeremyhu@…
wontfix: Tiger isn't supported, and nobody seems to care about fixing this. …
12:33 Ticket #23723 (wine-crossover-games doesn't include winecfg binary) closed by jeremyhu@…
wontfix: No response, closing.
12:32 Ticket #21566 (nspr issue in prlink.c with symClass undeclared) closed by jeremyhu@…
worksforme: I can't reproduce this. Please try with newer versions of the port.
12:25 Changeset [73874] by jeremyhu@…
nss: Bump to 3.12.8
12:01 Changeset [73873] by jeremyhu@…
xulrunner: BuildFix for +internal_dependencies on x86_64
11:27 Ticket #27472 (ntop @3.3.10 +universal Build Failure) created by r.abramovitz@…
Building ntop fails with the following message when building on Mac OS X …
11:11 Changeset [73872] by ram@…
python/py2{5,6,7}-dnspython: update to 1.9.2
11:04 Changeset [73871] by ram@…
python/py27-crypto: livecheck type typo
10:33 Ticket #27471 (texlive-bin compilation error) created by bgedik@…
I run into the following errors when installing texlive-bin […]
09:48 Ticket #21032 (gtk2hs 0.10.1 FTB with ghc 6.10.4) closed by jmr@…
fixed: Parallel build disabled as per comment:2 in r73870.
09:47 Changeset [73870] by jmr@…
gtk2hs: disable parallel build (#21032)
09:41 Ticket #20994 (Mozart fails to build on 10.6 / Snow Leopard (Jam is deprecated and has ...) closed by jmr@…
duplicate: This is probably covered by the update requested in #16488.
08:32 Ticket #27094 (libplist: installs a python module but doesn't depend on python) reopened by jmr@…
Picking up stuff in /Library instead of the equivalent in ${prefix} is not …
08:13 Ticket #27469 (ImageMagick @6.6.5-0_0+q16 - Can't locate Image/Magick.pm in @INC) closed by ryandesign@…
invalid: Correct, install ImageMagick with the +perl variant.
08:11 Ticket #27470 (port unload lighttpd fails to kill all php-cgi children) closed by ryandesign@…
fixed: Please update to lighttpd 1.4.28 (just committed in r73869) and make sure …
08:11 Ticket #22174 (lighttpd-1.4.23_2 frequent crashing) closed by ryandesign@…
fixed: The portfile has been updated to 1.4.28 in r73869. More importantly, the …
08:09 Ticket #26752 (SSL Error with Lighttpd 1.4.26) closed by ryandesign@…
fixed: Updated to 1.4.28 in r73869.
08:08 Changeset [73869] by ryandesign@…
lighttpd: update to 1.4.28, overhaul config file patches, default …
07:12 Changeset [73868] by snc@…
skipfish: update to 1.80b
07:06 Changeset [73867] by snc@…
depot_tools: update to 67493
06:57 Changeset [73866] by and.damore@…
whitespaces change gnustep-base
06:11 Ticket #27470 (port unload lighttpd fails to kill all php-cgi children) created by mitch@…
port load lighttpd works just fine, however port unload lighttpd seems to …
06:09 Ticket #27469 (ImageMagick @6.6.5-0_0+q16 - Can't locate Image/Magick.pm in @INC) created by talkto@…
Hey Guys, I upgraded my system to Snow Leopard and installed MacPorts and …
04:14 Changeset [73865] by takanori@…
icu: - use 'merger_must_run_binaries' to simplify the portfile - …
03:00 breskeby edited by breskeby@…
(diff)
02:57 Ticket #27460 (Add Port for groovyserv) closed by breskeby@…
fixed
02:18 Ticket #27121 (mnogosearch @3.3.9_0 update) closed by ryandesign@…
fixed: Updated the port in r73864.
02:17 Changeset [73864] by ryandesign@…
mnogosearch: update to 3.3.9; see #27121
02:11 Ticket #27134 (mnogosearch: message should only display when applicable) closed by ryandesign@…
fixed: Made these changes in r73863 (maintainer timeout).
02:10 Changeset [73863] by ryandesign@…
mnogosearch: only advise the user the indexer won't be built if user …
01:59 Ticket #27122 (mnogosearch: add postgresql84 variant) closed by ryandesign@…
fixed: Added your postgresql84 variant in r73862 since it's no worse than what's …
01:59 Changeset [73862] by ryandesign@…
mnogosearch: maintainer update to add postgresql84 variant; see #27122
01:54 Ticket #27443 (request of update of libsvm to 3.0) closed by ryandesign@…
fixed: I updated the port in r73861 but don't know this software so can't test if …
01:54 Changeset [73861] by ryandesign@…
libsvm: update to 3.0; see #27443
01:50 Changeset [73860] by ryandesign@…
libsvm: fix livecheck
01:44 Changeset [73859] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20101127.0545
01:43 Changeset [73858] by takanori@…
icu: Fixed incorrect library search path.
01:33 Ticket #27150 (imapsync: update to 1.366) closed by ryandesign@…
fixed: Committed in r73857 (maintainer timeout).
01:33 Changeset [73857] by ryandesign@…
imapsync: update to 1.366 and indicate that this is noarch; see #27150
01:28 Ticket #27422 (vile: error: conflicting types for 'yyget_leng') closed by ryandesign@…
fixed: Added flex build dependency in r73855 and updated to 9.8 in r73856
01:27 Changeset [73856] by ryandesign@…
vile: update to 9.8; see #27422 (maintainer timeout)
01:26 Changeset [73855] by ryandesign@…
vile: add flex dependency; see #27422 (maintainer timeout)
01:25 Ticket #27468 (gcalcli @1.4_0 Error: Unable to open port) created by valerio@…
When performing sudo port clean all I get this message {{{Error: …
01:23 Changeset [73854] by ryandesign@…
phpmyadmin: update to 3.3.8 and indicate that this is noarch
01:23 Changeset [73853] by ryandesign@…
wine-devel: update to 1.3.8
01:19 Ticket #27417 (uni2ascii should be updated to 4.15) closed by ryandesign@…
fixed: Committed in r73852 (maintainer timeout).
01:19 Changeset [73852] by ryandesign@…
uni2ascii: update to 4.15; see #27417 (maintainer timeout)
01:17 Ticket #27408 (uni2ascii: +universal not supported?) closed by ryandesign@…
fixed: Committed in r73851 (maintainer timeout).
01:17 Changeset [73851] by ryandesign@…
uni2ascii: fix universal variant; see #27408 (maintainer timeout)
01:07 Changeset [73850] by takanori@…
Increased revision number to link against the new library. (icu 4.4.2)
00:39 Ticket #26044 (ICU port should support 4.4.1, and also should NOT follow latest milestone) closed by takanori@…
fixed: No response from the maintainer. r73849
00:38 Ticket #26435 (Duplicate symbol in static build of libicudata) closed by takanori@…
fixed: This problem should be fixed in r73849.
00:37 Changeset [73849] by takanori@…
icu: - Updated to the latest stable version (4.4.2). (#26044) - Fixed a …
00:21 Ticket #27467 (magicpoint install error: library not found for -lXext) created by ar4880@…
I could not installed magicpoint by bellow command: […] It said the …
00:02 Ticket #27466 (can't build latest OpenJDK 6) created by henri.gomez@…
I removed my local port after ticket #20956 was resolved and tried to …

11/26/10:

21:38 Ticket #27465 (checksum failure for curl-ca-bundle) closed by ryandesign@…
fixed: The port has been updated in r73848. Wait an hour, then "sudo port …
21:37 Changeset [73848] by ryandesign@…
curl-ca-bundle: update certdata.txt to 1.69; see #27465
19:36 Ticket #27465 (checksum failure for curl-ca-bundle) created by charlie.herron@…
I tried it a second time after cleaning, same result. Here's the output …
19:19 Changeset [73847] by devans@…
gnucash: fix livecheck.
19:18 Changeset [73846] by devans@…
linsmith: update homepage, livecheck.
19:17 Changeset [73845] by devans@…
gst-python: silence livecheck error messages.
19:08 Changeset [73844] by raimue@…
devel/bzr: Update to version 2.2.2
17:19 Ticket #27464 (qt4-mac @4.7.1 fails build) created by roberto@…
Building of qt4-mac @4.7.1 fails with the following error: {{{:info:build …
16:38 Changeset [73843] by jeremyhu@…
xcalc: Bump to 1.0.4.1
14:34 Ticket #20999 (vxl fails to build looking for _BZ2_bzDecompressInit) closed by jmr@…
worksforme: No response; closing.
14:31 Ticket #27463 (IRRToolset @5.0.0 - new port) created by pettai@…
Here is a Portfile for IRRToolSet
14:27 Ticket #20993 (gcc40 fails to build on Snow Leopard) closed by jmr@…
wontfix: Indicated brokenness in r73842.
14:27 Changeset [73842] by jmr@…
gcc40: fail early on 10.6 (#20993), remove extra slash from master_sites
13:21 Changeset [73841] by ryandesign@…
unrtf: whitespace changes / reformatting; add modeline
13:05 Ticket #27094 (libplist: installs a python module but doesn't depend on python) closed by macsforever2000@…
invalid
12:46 Ticket #27462 (burn-app +universal fails on Snow Leopard) created by rmstonecipher@…
Running destroot on burn-app (with the patch from #27461 applied) leads to …
12:35 Ticket #27461 (sysutils/burn-app upgrade to version from 2.4.0 to 2.4.1) created by rmstonecipher@…
Attached please find a patch to upgrade burn-app to version 2.4.1.
12:34 Ticket #27459 (unrtf updated to 0.21.1) closed by ryandesign@…
fixed: Updated unrtf in r73840. I also added a dependency on the libiconv port, …
12:34 Changeset [73840] by ryandesign@…
unrtf: update to 0.21.1; see #27459
12:12 Changeset [73839] by snc@…
skipfish: update to 1.79b
12:11 Changeset [73838] by snc@…
phpbb: update to 3.0.8
12:11 Changeset [73837] by snc@…
libyubikey: update to 1.7
12:10 Changeset [73836] by snc@…
depot_tools: update to 67466
12:06 snc edited by snc@…
(diff)
11:42 Ticket #20987 (tetex @3.0_6 post-activate error) closed by jmr@…
fixed: Should be ignoring the "errors" as of r73835. You probably want to …
11:42 Changeset [73835] by jmr@…
teTeX: catch spurious errors from fmtutil-sys in post-activate (#20987)
11:26 Ticket #20961 (ctool @1.2.3_1 fails to build 64-bit, undefined symbol _map_fd) closed by jmr@…
fixed: r73834
11:26 Changeset [73834] by jmr@…
ctool: fix 64-bit build error (#20961) and warnings
10:31 Changeset [73833] by breskeby@…
fix long_description
10:25 Changeset [73832] by breskeby@…
#27460 initial commit of groovyserv port
10:16 Ticket #27460 (Add Port for groovyserv) created by breskeby@…
GroovyServ makes Groovy startup time quicker, by pre-invoking groovy as a …
10:05 Changeset [73831] by jwa@…
version bump to 2.5
09:32 Ticket #27459 (unrtf updated to 0.21.1) created by macports@…
Here is a patch to update unrtf to 0.21.1
09:14 Changeset [73830] by jeremyhu@…
firefox-x11: Bump to 3.6.12
09:14 Changeset [73829] by jeremyhu@…
firefox-x11-devel: Bump to 3.6.12
09:14 Changeset [73828] by jeremyhu@…
xulrunner: Bump to 1.9.2.12
09:14 Changeset [73827] by jeremyhu@…
xulrunner-devel: Bump to 1.9.2.12
07:23 Ticket #20645 ([gimp] [2.6.6] dbus problem starting gimp) closed by macsforever2000@…
worksforme
07:12 Ticket #13525 (lhs2tex will not build without hugs98) closed by jmr@…
fixed: Assuming this was in fact fixed by 1.13; reopen if not.
07:09 Ticket #23867 (Hugs98 - Internals.so missing (Snow Leopard)) closed by jmr@…
duplicate
07:06 Ticket #20950 (Hugs98 - Build problems on Snow Leopard) closed by jmr@…
fixed: Committed in r73826. If a patch is added to a ticket and it seems to go …
07:05 Changeset [73826] by jmr@…
hugs98: apply volker.menrad's patch from #20950 to fix build on 10.6
06:45 Ticket #20942 (goffice universal won't build on 10.6) closed by jmr@…
worksforme: Can't reproduce; no response to request for debug log; closing.
06:09 Ticket #20916 (gpgme with +smime variant does not finish properly) closed by jmr@…
fixed: 1.2.0 seems to be OK.
05:46 Ticket #27454 (svn.post_args can't safely be changed) closed by jmr@…
fixed: r73825
05:46 Changeset [73825] by jmr@…
allow use of svn.post_args (#27454)
05:26 Ticket #27458 (py26-pymca submission) created by Tom.Schoonjans@…
Please include pymca in Macports Thanks in advance, Tom
05:09 Changeset [73824] by jmr@…
postfix: update to 2.7.2
03:06 Changeset [73823] by afb@…
port upgrade: createrepo 0.9.8
03:05 Changeset [73822] by afb@…
port upgrade: yum 3.2.28
01:54 Changeset [73821] by afb@…
add missing pycurl dependency
01:53 Changeset [73820] by afb@…
py*-pygpgme: add python25 and python26
01:51 Changeset [73819] by afb@…
py*-yum-metadata-parser: upgrade to 1.1.4
Note: See TracTimeline for information about the timeline view.