New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

12/23/10:

21:45 digdog created by digdog@…
Add contact info for digdog
21:38 MacPortsDevelopers edited by digdog@…
Add digdog to retired developers/maintainters section (diff)
21:30 Changeset [74623] by digdog@…
Reassign to nomaintainer
20:37 Changeset [74622] by raimue@…
net/proxytunnel: Dropping maintainership
20:36 Changeset [74621] by raimue@…
net/proxytunnel: Update to version 1.9.0; fix livecheck
20:10 Changeset [74620] by raimue@…
devel/remake: Fix livecheck
18:44 Changeset [74619] by raimue@…
devel/poedit: Fix livecheck
18:18 Changeset [74618] by raimue@…
devel/jam: Ensure we are UsingTheRightCompiler
17:53 Changeset [74617] by raimue@…
editors/MacVim: Update to version 7.3.snapshot56
17:51 UsingTheRightCompiler edited by raimue@…
gcc3x ports no longer exist in the ports tree, removed in r71379 (diff)
17:44 Changeset [74616] by raimue@…
editors/MacVim: Upstream raised the requirement to Mac OS X 10.6+
17:39 Changeset [74615] by raimue@…
devel/bzr-explorer: Update to version 1.1.2
17:35 Changeset [74614] by raimue@…
devel/qbzr: Update to version 0.19.3
17:30 Ticket #21742 (qdbm universal variant fails) closed by jmr@…
fixed: r74613
17:30 Changeset [74613] by jmr@…
qdbm: fix universal (#21742), set license
17:01 Ticket #21741 (sox crashes for MS-ADPCM wave) closed by jmr@…
fixed: The test case works with version 14.3.1 on 10.6/x86_64.
16:08 Changeset [74612] by rmstonecipher@…
audio/mpd removed deprecated variable from port-provided default …
15:01 Ticket #18765 (Growl 1.1.4 build error) closed by macsforever2000@…
fixed: This works for me now.
10:47 Changeset [74611] by mk@…
kmymoney4: version bump to 4.5.2
10:14 Ticket #27770 (digikam @1.7.0 updated portfile) created by jan@…
I updated the Digikam port to the newly released version 1.7.0.
10:12 Ticket #27769 (kipi-plugins @1.7.0 updated portfile) created by jan@…
I updated the kipi-plugins port to the newly released version 1.7.0.
09:58 Changeset [74610] by mmoll@…
science/slepc: use notes instead of ui_msg, clean up configure code, doc …
09:56 Changeset [74609] by mmoll@…
science/petsc: update to 3.1-p7, use notes instead of ui_msg, clean up …
09:19 Changeset [74608] by rmstonecipher@…
multimedia/libvpx upgraded version from 0.9.1 to 0.9.5
08:05 Changeset [74607] by rmstonecipher@…
devel/libtasn1 upgraded version from 2.8 to 2.9
07:49 Ticket #27764 (Updated logtalk portfile for version 2.42.1) closed by ryandesign@…
fixed: r74606
07:49 Changeset [74606] by ryandesign@…
logtalk: maintainer update to 2.42.1; see #27764
07:26 Ticket #27768 (Split py27-tkinter out of python27) created by singingwolfboy@…
We should split py27-tkinter out of the python27 port, like we've done for …
07:22 Ticket #27767 (krusader: CMake Error at FindQt4.cmake:1256) closed by ryandesign@…
duplicate: Duplicate of #27766.
02:53 Changeset [74605] by breskeby@…
version update to 0.5
01:53 Ticket #19402 (sox no longer plays sound files) closed by jmr@…
worksforme: Closing given that this hasn't been reproduced with the current version.
01:40 Ticket #27767 (krusader: CMake Error at FindQt4.cmake:1256) created by elimli@…
During installation of krusader I got the next error message: […] …
01:40 Ticket #27766 (krusader: CMake Error at FindQt4.cmake:1256) created by elimli@…
During installation of krusader I got the next error message: […] …
00:33 Ticket #27765 (EMBOSS: update to 6.3.1) created by jason@…
The source tarball for EMBOSS version 6.2.0 doesn't exist on the servers. …

12/22/10:

19:37 Ticket #27764 (Updated logtalk portfile for version 2.42.1) created by pmoura@…
Updated logtalk portfile for version 2.42.1.
18:39 Changeset [74604] by jmr@…
py*-scipy: remove redundant variant check
17:17 Ticket #27763 (poco: correct build issues (compiler and arch choices)) created by nimahoda@…
The attached poco_1.3.6p2_compiler_arch.patch corrects the Poco build's …
16:25 Changeset [74603] by mk@…
kmymoney: fix livecheck
15:39 Ticket #27761 (Port update: etch 3.17.0) closed by ryandesign@…
fixed: Committed in r74602.
15:38 Changeset [74602] by ryandesign@…
etch: maintainer update to 3.17.0; see #27761
13:59 Changeset [74601] by mk@…
kmymoney4-devel: version bump
13:34 Ticket #27762 (tinyproxy @1.8.2 update) created by tmurase@…
Built on OS X 10.6.5, gcc 4.2, Xcode 3.2.2, Component versions: …
13:08 Ticket #27761 (Port update: etch 3.17.0) created by jheiss@…
Diff attached
12:47 Changeset [74600] by ram@…
python/py2{5,6,7}-scipy: typo
12:45 Changeset [74599] by ram@…
python/p2{5,6,7}-scipy: bump revision due to compiler change
12:43 Ticket #27476 (py2{5,6,7}-scipy @0.8.0 add support for gcc45 fortran compiler) closed by ram@…
fixed: gcc45 variant added in r74598
12:43 Changeset [74598] by ram@…
python/py2{5,6,7}-scipy: add gcc45 variant, closes #27476
12:43 Changeset [74597] by ram@…
python/p2{5,6,7}-scipy: handle compiler variants consistently
12:33 Ticket #27754 (Add gcc45 variant to python/py27-scipy (patch included)) closed by ram@…
duplicate: duplicate of #27476
11:22 Ticket #27760 (dbus: update to 1.4.1) created by henning@…
os x 10.6.5, x11 2.4.0 after following the "How to upgrade a port's …
11:03 Changeset [74596] by mww@…
version 4.16
11:00 Changeset [74595] by mww@…
version 5.11.5
10:45 Changeset [74594] by mww@…
version 1.2.1
10:30 Changeset [74593] by mww@…
version 1.10.8
10:27 Changeset [74592] by mww@…
version 2010-12-12
10:26 Changeset [74591] by mww@…
version 5.9.19
10:05 Changeset [74590] by ryandesign@…
readline-5: increase revision so everyone gets the change from r74581
08:58 Ticket #27759 (xorg-xcb-proto should default to Python 2.7) created by singingwolfboy@…
We should default to the latest stable 2.x Python, ie 2.7. Patch is …
08:55 Ticket #27758 (xorg-libxcb should default to python 2.7) created by singingwolfboy@…
We should default to the latest stable 2.x Python, ie 2.7. Patch is …
08:50 Ticket #27757 (mercurial: use python27) created by singingwolfboy@…
We should default to the latest stable 2.x python, in this case Python …
08:49 RubySection edited by LantzR@…
typo (diff)
08:48 Ticket #27756 (switch default python for git to 2.7) created by singingwolfboy@…
We should default to the latest stable 2.x Python, which is 2.7 Patch …
08:45 Ticket #27755 (Update gnome-doc-utils to 0.20.3, switch to Python 2.7) created by singingwolfboy@…
Patch attached.
08:03 Changeset [74589] by eborisch@…
py25-pydicom: Upgrade to 0.9.5 (Missed when py26- and py27- flavors were …
07:55 Changeset [74588] by kimuraw@…
lang/ruby19: change depends_lib to port:readline-5 from port:readline, …
07:54 Ticket #27754 (Add gcc45 variant to python/py27-scipy (patch included)) created by paul.dlug@…
The port py27-scipy has variants for several gcc versions but not the …
07:54 Changeset [74587] by kimuraw@…
lang/ruby: change depends_lib to port:readline-5 from port:readline, to …
07:45 Changeset [74586] by eborisch@…
py27-h5py: Remove patch; no longer needed due to upstream fix at …
07:40 Changeset [74585] by eborisch@…
py25-h5py, py26-h5py, py27-h5py: Upgrade to 1.3.1.
07:33 Changeset [74584] by eborisch@…
py26-h5py, py27-h5py: Updated to 1.3.1 in sandbox.
07:30 Changeset [74583] by stromnov@…
py26-scikits-learn: update to version 0.6
07:13 Changeset [74582] by stromnov@…
py26-redis: update to version 2.2.0
07:08 Changeset [74581] by kimuraw@…
devel/readline-5: (1) change location of header files. [before] …
06:04 Changeset [74580] by kimuraw@…
devel/lcov: upgrade to 1.9
02:33 Ticket #26899 (PostGresql90-server won't install because of privilege de-escalation?) closed by jmr@…
fixed: This was probably fixed by r69453.
01:58 Ticket #27753 (aquaterm - does not build on Snow Leopard) closed by blb@…
duplicate: Dup of #26887.
01:18 Ticket #27753 (aquaterm - does not build on Snow Leopard) created by bmihaila05@…
1. fresh install of macports. 2. followed to install aquaterm. sudo port …
00:37 Ticket #27752 (autoconf263 destroot failure) created by vincent.roullier@…
[…]

12/21/10:

21:15 Ticket #27751 (postgresql90 fails to build) created by swordangel@…
postgresql90 @9.0.2_0 fails to build. Enabled variants: …
20:39 Changeset [74579] by dports@…
org-mode: update to v7.4
20:18 Changeset [74578] by vinc17@…
p5-net-twitter: update to 3.14002.
20:05 Changeset [74577] by vinc17@…
zsh-devel: update to zsh 4.3.11.
19:48 Changeset [74576] by rmstonecipher@…
www/rasqal upgraded version from 0.9.20 to 0.9.21
19:43 Changeset [74575] by rmstonecipher@…
audio/mpd upgraded version from 0.15.15 to 0.16, fixed broken livecheck
19:34 Changeset [74574] by rmstonecipher@…
audio/mpc fixed broken livecheck
19:33 Changeset [74573] by rmstonecipher@…
audio/libmpdclient fixed broken livecheck
19:31 Changeset [74572] by rmstonecipher@…
multimedia/libgpod fixed broken livecheck
19:06 Changeset [74571] by jeremyhu@…
firefox-x11-devel: Bump to 4.0b8 +internal_dependencies is required for …
17:32 Changeset [74570] by jeremyhu@…
xulrunner-devel: Bump to 2.0b8 +internal_dependencies is required for now …
16:45 Changeset [74569] by ryandesign@…
bsdsfv: bump revision to force rebuild following r60932 and r62904
16:32 Ticket #27750 (Proftpd 1.3.3c TLS and variant) created by juergen.busam@…
mod_tls is not added as module when installing with a variant. As …
16:21 Changeset [74568] by ricci@…
new ports - python 2.7 versions of logilab's pylint and its dependencies
14:53 Changeset [74567] by jmr@…
py25-numpy, py26-numpy, py27-numpy: use correct archflags with +universal, …
14:22 Changeset [74566] by jmr@…
add py26-tkinter deps to some ports that need it
13:58 Changeset [74565] by snc@…
pspp-devel: update to g49239d
13:45 Changeset [74564] by mmoll@…
science/flann: update to 1.6.6
13:31 Ticket #27621 (Upgrade transmission from 1.75 to 2.13) closed by snc@…
fixed: Updated in r74563.
13:29 Changeset [74563] by snc@…
transmission: update to 2.13, #27621
13:18 Ticket #27629 (libnfc: update to 1.4.0) closed by snc@…
fixed: Updated in r74562: * updated to 1.4.0 (maintainer timeout) * added …
13:18 Changeset [74562] by snc@…
libnfc: * update to 1.4.0, #27629, maintainer timeout * add license * …
13:06 Changeset [74561] by snc@…
p5-text-csv: whitespace
13:06 Ticket #27636 (p5-text-csv: update from 1.17 to 1.20) closed by snc@…
fixed: Updated in r74560.
13:05 Changeset [74560] by snc@…
p5-text-csv: update to 1.20, #27636
12:38 Ticket #27643 (p5-dbi: update from 1.611 to 1.615) closed by snc@…
fixed: Updated in r74559.
12:38 Changeset [74559] by snc@…
p5-dbi: update to 1.615, #27643
12:17 Ticket #27654 (p5-try-tiny: new version 0.09) closed by snc@…
fixed: Updated in r74558.
12:16 Changeset [74558] by snc@…
p5-try-tiny: update to 0.09, #27654
12:09 Ticket #27692 (update py26-spyder from 1.1.6 to 2.0.5) closed by snc@…
fixed: Updated in r74557.
12:09 Changeset [74557] by snc@…
py26-spyder: update to 2.0.5, #27692
11:32 Ticket #21721 (ftgl-2.1.2 Installation broken, but no errors are displayed. Package ...) closed by jmr@…
fixed: Closing as per comment:5.
11:23 Ticket #21709 (apple-gcc42-devel cannot build target i386) closed by jmr@…
fixed: This should be fixed by r74555.
11:23 Ticket #27645 (timedrive should use python27) closed by snc@…
fixed: Updated in r74556: this doesn't stop python26 from being installed since …
11:22 Changeset [74556] by snc@…
timedrive: upgrade dependency to python27, #27645
11:22 Changeset [74555] by jmr@…
apple-gcc42-devel: only use universal_archs when +universal is set …
11:20 Changeset [74554] by snc@…
conflict: py26-pqyt4 and py27-pyqt4 (#26985)
11:14 Changeset [74553] by jmr@…
python26: rev bump for separation of tkinter, as it was possible to …
11:11 Changeset [74552] by jmr@…
py26-tkinter: whitespace, modeline
11:09 Ticket #27671 (pgplot - add default gcc45 variant) closed by snc@…
fixed: Added gcc45 variant in r74551.
11:09 Changeset [74551] by snc@…
pgplot: add gcc45 variant, #27671
11:08 Changeset [74550] by jmr@…
py26-tkinter: remove redundant dependency on tcl
10:45 Changeset [74549] by dluke@…
Fix 'name'
10:44 Ticket #26387 (xorg-xcb-proto/python dependency loop via tk/libX11) closed by dluke@…
fixed: +no_tkinter incorporated into the main python26 port in r74548 (without a …
10:42 Changeset [74548] by dluke@…
Incorporate +no_tkinter into the main port, no revbump as it was …
10:37 Changeset [74547] by dluke@…
new port, py26-tkinter, to install Tkinter support for python26 (see …
10:27 Ticket #27747 (readline-5: let to install libreadline.dylib (allow linking from GPLv2 ...) closed by ryandesign@…
fixed: * r74546: indicated license in readline-4 port. Do you perhaps want to …
10:27 Changeset [74546] by ryandesign@…
readline-4: indicate license; see #27747
10:23 Changeset [74545] by ryandesign@…
readline-5: update to 5.2.014, fix build error on Snow Leopard, also build …
10:18 Changeset [74544] by ryandesign@…
readline: indicate license; see #27747
10:13 Changeset [74543] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20101221.0545
09:59 Changeset [74542] by ryandesign@…
glib2-devel: update to 2.27.5
08:42 Ticket #27749 (Can not install python2.6 without no_tkinter) closed by dluke@…
duplicate: Duplicate of #26387
08:38 Ticket #27749 (Can not install python2.6 without no_tkinter) created by olivier.serve@…
I have been trying for several weeks to install / (force) upgrade / …
08:32 Ticket #27748 (poll-emulator checksum error, can't install) created by fleveillee@…
Install will not start […] ------------------ I did check …
06:38 Changeset [74541] by breskeby@…
update to version 0.9.2-beta-3
06:00 Ticket #27747 (readline-5: let to install libreadline.dylib (allow linking from GPLv2 ...) created by kimuraw@…
The current version of port:readline-5 installs only header files. I hope …

12/20/10:

23:12 Ticket #24596 (please update py26-virtualenv) closed by wsiegrist@…
fixed: Fixed in r74540
23:12 Changeset [74540] by wsiegrist@…
Update py26 and py27-virtualenv to version 1.5.1. Fixes #24596.
23:09 Ticket #27746 (py25-virtualenv version 1.5.1) created by wsiegrist@…
The py25-virtualenv port should probably update to version 1.5.1.
17:08 Changeset [74539] by snc@…
sketch: update to 0.2.187
15:30 Changeset [74538] by snc@…
py2[5-7]-psycopg2: update to 2.3.2
14:51 Ticket #27494 (dvips: ! Couldn't find header file: texnansi.enc) closed by dports@…
wontfix: Unless it turns out that other things we haven't discovered yet depend on …
14:48 Changeset [74537] by ryandesign@…
php52: update to 5.2.16 (last planned version of PHP 5.2.x)
14:40 Changeset [74536] by ryandesign@…
apache, apache20: note these ports are obsolete
14:34 Changeset [74535] by ryandesign@…
php4, php52: note that these versions are obsolete
13:43 Ticket #27745 (libevent: update to 2.0.10) created by dargo@…
the 2.0 branch is now stable: …
13:02 Mirrors edited by ryandesign@…
add uwaterloo mirror (diff)
12:56 Mirrors edited by ryandesign@…
whitespace changes only (diff)
12:54 Changeset [74534] by ryandesign@…
mirror_sites.tcl: remove trd.no mirror; everything there is "403 …
12:51 Changeset [74533] by ryandesign@…
mirror_sites.tcl: add uwaterloo mirror
12:29 Ticket #27742 (p5-perl-tidy update request) closed by ryandesign@…
fixed: Thanks, updated in r74532.
12:29 Changeset [74532] by ryandesign@…
p5-perl-tidy: update to 20101217; see #27742
12:23 Changeset [74531] by raphael@…
libQGLViewer: only whitespace changes
12:22 Ticket #27729 (pianobar powerpc support) closed by ryandesign@…
fixed: Committed in r74530. Yes, now that upstream has accepted the patch, we …
12:21 Changeset [74530] by ryandesign@…
pianobar: fix playback on PowerPC systems; see #27729
12:20 Changeset [74529] by raphael@…
libQGLViewer: update to 2.3.9
11:38 Changeset [74528] by mk@…
kmymoney4: omit overwriting of no_x11 variant description
11:35 Changeset [74527] by mk@…
kmymoney4-devel: version bump, omit overwriting of no_x11 variant …
10:50 Ticket #27744 (wxWidgets-devel lib has incorrect install name) created by singingwolfboy@…
I'm developing a new port that relies on a lib installed by …
10:25 Ticket #27743 (aquaterm @ 1.0.1 fails to build) created by zinger@…
[…]
10:16 Ticket #27742 (p5-perl-tidy update request) created by mike.erickson+macports@…
A new version of perltidy was released on dec. 17th: …
10:10 Ticket #27741 (gnu-classpath 0.9.3 not compile) created by nDiScReEt@…
I receive the following error attempting to install gnu-classpath: […] …
09:36 Ticket #27740 (nodejs @0.2.5 update) created by cristian.melendez@…
Porfile to update nodejs to version 0.2.5.
07:08 Ticket #27739 (maxima tries to compile without --no-user-init) created by pjb@…
maxima tries to compile with sbcl, without the --no-user-init option. By …
06:44 Changeset [74526] by jmr@…
iozone: update to 3_370
05:32 Ticket #27737 (py27-virtualenv @1.4.9 depends on py26-distribute) closed by ryandesign@…
fixed: Fixed in r74525.
05:32 Changeset [74525] by ryandesign@…
py27-virtualenv: fix py27-distribute dependency; see #27737
04:18 Changeset [74524] by jeremyhu@…
vcdimager: Revbump to force rebuilding with new libcdio.
03:31 Ticket #21697 (case insensitivity problems with bibtool) closed by jmr@…
duplicate: No response; assuming dupe.
02:16 Changeset [74523] by elelay@…
prefer the "file delete" tcl extension
01:08 Ticket #21694 (Pidgin-encryption 3.0 compilation error - build failure) closed by jmr@…
fixed: r74522
01:07 Changeset [74522] by jmr@…
pidgin-encryption: fix build (#21694)
00:36 Ticket #21693 (odcctools fails to build on snow leopard) closed by jmr@…
fixed
00:34 Ticket #21687 (x264 build errors on 10.6.1) closed by jmr@…
fixed: Current version seems fine.
00:27 Ticket #21676 (Grace installation clobbered macports) closed by jmr@…
worksforme: Closing given the lack of working steps to reproduce.

12/19/10:

23:11 Ticket #27738 (webkit-gtk parallel build issue) created by ryandesign@…
webkit-gtk has a strange build problem for me on Snow Leopard. I get this …
22:53 Ticket #27737 (py27-virtualenv @1.4.9 depends on py26-distribute) created by md14-macports@…
The py27-virtualenv port incorrectly depends on py26-distribute instead of …
22:44 Ticket #27736 (Warning installing OpenDx on Snow Leopard) closed by jmr@…
duplicate: #24280
22:33 Changeset [74521] by ryandesign@…
p5-tk: add missing dependencies on jpeg and libpng; see …
22:23 Ticket #27736 (Warning installing OpenDx on Snow Leopard) created by stoucha@…
Tried to install opendx on my system (Snow Leopard) It installed quite a …
20:58 Changeset [74520] by jeremyhu@…
firefox-x11: Bump to 3.6.13
19:20 Changeset [74519] by rmstonecipher@…
multimedia/gtkpod fixed broken livecheck
19:16 Changeset [74518] by rmstonecipher@…
devel/grantlee fixed broken livecheck
18:40 Changeset [74517] by rmstonecipher@…
audio/flac fixed broken livecheck
18:37 Changeset [74516] by rmstonecipher@…
audio/faac fixed broken livecheck
18:32 Changeset [74515] by rmstonecipher@…
devel/dbus-python2[4,5,6,7] upgraded version to 0.83.2
18:04 Changeset [74514] by mmoll@…
python/py25-tables: update to 2.2.1, enable lzo compression suport by …
18:02 Changeset [74513] by mmoll@…
python/py26-tables: update to 2.2.1, enable lzo compression suport by …
17:59 Changeset [74512] by rmstonecipher@…
multimedia/libogg upgraded version from 1.2.1 to 1.2.2, removed patch for …
17:47 Changeset [74511] by rmstonecipher@…
graphics/exiv2 upgraded version from 0.20 to 0.21
17:27 Changeset [74510] by wsiegrist@…
buildbot: v0.8.3
17:08 Changeset [74509] by jeremyhu@…
xulrunner: Bump to 1.9.2.13
16:04 Ticket #7201 (NEW: hplip -Unfinished port) reopened by okmacports@…
I have uploaded a new Portfile based on the previous versions that went …
15:20 Changeset [74508] by mk@…
aqbanking5: include PayPal backend
15:06 Ticket #27688 (py27-numpy @1.5.1 Build ignores archflags) closed by ram@…
fixed: fixed in r74507, thanks
15:06 Changeset [74507] by ram@…
python/py2{5,6,7}-numpy: ensure appropriate archflags are set, #27688
15:00 Changeset [74506] by mk@…
kmymoney4-devel: svn version update, clean up Portfile, more hints in …
14:46 Ticket #27639 (py-m2crypto: expected '=', ',', ';', 'asm' or '__attribute__' before '*' ...) closed by ram@…
fixed: no response in 5 days, reopen if this is still a problem
14:14 Changeset [74505] by jeremyhu@…
firefox-x11-devel: Add missing dep on mesa
14:14 Changeset [74504] by jeremyhu@…
xulrunner-devel: Add missing dep on mesa
14:13 Ticket #27735 (python2.5 platform.mac_ver() is broken) created by daniel.norberg@…
plaform.mac_ver() is broken in python25. […] This issue is fixed for …
13:58 Changeset [74503] by mk@…
kmymoney4: clean up Portfile, more hints in post-install message
13:16 Ticket #27533 (Soundtouch uses system aclocal files which makes it fail to autoreconf on ...) closed by elelay@…
fixed: fixed in r74502 I used exec rm because the delete macro …
13:13 Changeset [74502] by elelay@…
fix #27533 - Soundtouch uses system aclocal files which makes it fail to …
12:35 mk edited by mk@…
two important tickets are now fixed (diff)
10:36 Ticket #27523 (xulrunner-devel 2.0b7 build failure: Undeclared build dependency on yasm) closed by jeremyhu@…
fixed: you have a different error. Open a different bug.
09:56 Changeset [74501] by mww@…
version 4.6-20101218
09:19 Changeset [74500] by snc@…
cclive: update to 0.7.0.1
09:15 Ticket #27734 (wget: Wrong Chinese translation for "ETA" and "in") created by johnsonlaucn@…
This is a common known bug of wget that fixed in many Linux distros but …
08:47 Ticket #27523 (xulrunner-devel 2.0b7 build failure: Undeclared build dependency on yasm) reopened by lagrave+bugs+macosforge.org@…
I have yasm installed but still see this error? See attached log.
08:42 Changeset [74499] by jwa@…
version bump to 8.4.6
08:39 Ticket #27733 (playerstage-stage build fails) created by no_spam2@…
Mac OS X: 10.6 […] and the end of the log is: […]
07:46 Ticket #27732 (flex fails to find libintl.dylib) created by tlax@…
[…]
07:02 Changeset [74498] by ryandesign@…
epiphany-extensions: disable universal variant
06:42 Ticket #27731 (epiphany-extensions fails to install) created by lagrave+bugs+macosforge.org@…
[…]
05:45 Ticket #24581 (live555: update to 2010.04.09) closed by ryandesign@…
fixed: Updated live555 to 2010.12.14 in r74497.
05:45 Changeset [74497] by ryandesign@…
live555: update to 2010.12.14; see #24581
04:58 Changeset [74496] by ryandesign@…
py26-gst-python: share dist_subdir with py25-gst-python
04:57 Ticket #27694 (New Updated Port py27-gst-python) closed by ryandesign@…
fixed: Replying to nDiScReEt@…: > Please commit this new port. …
04:56 Changeset [74495] by ryandesign@…
py27-gst-python: new port, version 0.10.20, based on py26-gst-python; see …
04:49 Changeset [74494] by breskeby@…
version update to gradle 0.9
04:49 Ticket #19327 (gst-dev: rename to gst-devel or remove) closed by ryandesign@…
fixed: No response from maintainer, so marked gst-dev as replaced_by gst in …
04:48 Changeset [74493] by ryandesign@…
gst-dev: replaced_by gst; see #19327 (maintainer timeout)
04:47 Ticket #27730 (gst: update to 3.2.5) created by ryandesign@…
gst 3.2.3 is available so the gst port should probably be updated to that …
04:26 Changeset [74492] by jwa@…
version bump to 9.0.2
03:27 Ticket #27729 (pianobar powerpc support) created by ryandesign@…
pianobar doesn't work on powerpc, but the patch to fix this is easy and is …
03:02 Ticket #27724 (libcudd needs some more -m32s) closed by ryandesign@…
fixed: The maintainer gave approval for this change via email, so I committed it …
03:02 Changeset [74491] by ryandesign@…
libcudd: support non-default-build_arch builds; see #27724
02:44 Changeset [74490] by ryandesign@…
py26-gst-python: Remove elelay as maintainer; see #27694
02:34 Ticket #27675 (libsdl_gfx: update to 2.0.22) closed by ryandesign@…
fixed: Updated in r74489. I filed an …
02:27 Changeset [74489] by ryandesign@…
libsdl_gfx: update to 2.0.22; see #27675 (maintainer timeout)
01:26 Ticket #27727 (acpica 20100702 update to 20101209) closed by ryandesign@…
fixed: Updated in r74488, though the checksums you supplied did not match the …
01:26 Changeset [74488] by ryandesign@…
acpica: maintainer update to 20101209; see #27727
01:25 Ticket #27728 (acpica doesn't support changing build_arch) created by ryandesign@…
Because this port doesn't have a standard configure script, it needs to …
01:19 Ticket #21672 (rb-ncurses-ruby won't finish installation) closed by jmr@…
fixed: Fixed correctly in r74486.
01:18 Ticket #27721 (Updated swi-prolog-devel portfile for version 5.11.10) closed by ryandesign@…
fixed: r74487
01:17 Changeset [74487] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.10; see #27721
01:16 Changeset [74486] by jmr@…
rb-ncurses-ruby: use correct ncurses headers (#21672)
00:52 Ticket #27727 (acpica 20100702 update to 20101209) created by stepan@…
The attached patch updates the port file to acpica version 20101209. The …
00:22 Changeset [74485] by jmr@…
iozone: update to 3_369
00:12 Changeset [74484] by jeremyhu@…
xorg-sgml-doctools: Bump to 1.6
Note: See TracTimeline for information about the timeline view.