New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

01/07/11:

23:34 Changeset [74928] by ryandesign@…
php52: update to 5.2.17
23:20 Changeset [74927] by ryandesign@…
php52: update suhosin patch to 5.2.16; no functional changes from previous …
21:13 Ticket #27894 (libzvt-2.0.1 fails to compile) created by sethrei@…
when attempting to compile libzvt it fails horribly. […]
16:39 Ticket #27891 (openjdk6: Cannot install openjdk6 for the arch(s) 'powerpc') closed by jmr@…
fixed: Fixed, r74926. What's happening is that get_canonical_archs falls back to …
16:37 Changeset [74926] by jmr@…
openjdk6: add ppc to supported_archs, should have happened as part of …
16:11 Ticket #27892 (pdflib install fails, but macports doesn't know it) closed by jmr@…
duplicate: Duplicate of #26896.
16:11 Changeset [74925] by tommyd@…
new upstream version
15:59 Ticket #26046 (gnuplot-4.4.0 Cairo support for PDF with UTF8 and fontselection) closed by jmr@…
duplicate: Superseded by #27893 which has a patch.
15:44 Changeset [74924] by jmr@…
(re-)add macports.conf support for master_site_local, patch_site_local, …
12:19 Ticket #27865 (skrooge: new port) reopened by mk@…
Stephane, I meant to ask you why it is actually necessary to have …
12:03 Ticket #27865 (skrooge: new port) closed by mk@…
fixed: Port created in r74923.
12:01 Changeset [74923] by mk@…
skrooge-devel: new port
10:35 Ticket #27893 (add pangocairo variant for gnuplot) created by ejtttje@…
Adds cairo-based terminals for pdf and png targets. Works around ticket …
10:03 Ticket #27892 (pdflib install fails, but macports doesn't know it) created by ejtttje@…
pdflib 7.0.5_0 does not actually install the library... it fails during …
08:45 Ticket #27890 (qscintilla version bump: from 2.4.5 to 2.4.6) closed by adfernandes@…
fixed: A thousand thanks for the patch! Committed in r74922.
08:45 Changeset [74922] by adfernandes@…
devel/qscintilla : version bump; closes #27890
08:11 Ticket #27886 (pkgconfig @0.25 build failure) closed by ryandesign@…
invalid: Great! Glad you got it working.
05:19 Changeset [74921] by rmstonecipher@…
multimedia/libgpod revised to default to +python27, dropped variant …
02:25 Ticket #27891 (openjdk6: Cannot install openjdk6 for the arch(s) 'powerpc') created by zoltan.orosz@…
After trying to install OpenJDK on my PowerBook 12" I get the following …
02:21 Ticket #15088 (sheepshaver 2.3-20060318 build failure on Leopard) closed by ryandesign@…
fixed: Updated to newer CVS version in r74920 which seems to allow the port to …
02:20 Changeset [74920] by ryandesign@…
sheepshaver: update to 20110101 (fixes build on Leopard (#15088); fixes …
01:28 Ticket #27884 (py27-mcrypt @1.1_0 Initial submission) closed by ryandesign@…
fixed: Added py27-mcrypt in r74919 copied from py26-mcrypt and updated for python …
01:27 Changeset [74919] by ryandesign@…
py27-mcrypt: new port, version 1.1, based on py26-mcrypt; see #27884
01:26 Ticket #27883 (py26-mcrypt @1.1_0 Initial submission) closed by ryandesign@…
fixed: Committed in r74918 with these changes: * changed lone "openmaintainer" …
01:21 Changeset [74918] by ryandesign@…
py26-mcrypt: new port, version 1.1; see #27883
01:21 Ticket #27890 (qscintilla version bump: from 2.4.5 to 2.4.6) created by petr@…
qscintilla update. This version contains fixes for mac: Applied a fix for …
01:14 Changeset [74917] by stromnov@…
kyotocabinet: update to version 1.2.33

01/06/11:

22:39 Changeset [74916] by ryandesign@…
sheepshaver: create the Darwin directory in post-extract, not …
20:11 Ticket #27889 (sheepshaver @2.3-20060318 build failure) created by dmuth@…
Attempting to do a "port install sheepshaver" gives the following error in …
18:30 Changeset [74915] by dports@…
texlive-basic: whitespace change only
17:14 Ticket #27438 (kdepim4 @4.4.5 configure issue) closed by snc@…
fixed: KDE4 PIM: updated to 4.4.9 in r74914. Niolca, after a selfupdate and …
17:13 Changeset [74914] by snc@…
kdepim4[-runtime]: update to 4.4.9
14:01 Ticket #27888 (xbitmaps-1.1.1 checksum mismatch) closed by jeremyhu@…
invalid: Yes, your distfile is wrong. …
13:34 Ticket #27872 (missing patchfiles) closed by jmr@…
invalid
13:13 Ticket #27876 (Missing patch for DB46) closed by jmr@…
invalid
13:12 Ticket #27821 (scummvm @1.2.1 will not install, worksrcdir missing) closed by jmr@…
worksforme: No response; closing.
13:06 Changeset [74913] by mk@…
kmymoney4-devel: version bump
11:14 Ticket #27888 (xbitmaps-1.1.1 checksum mismatch) created by alexbling@…
here's the log: […]
08:40 Ticket #27887 (svg2pdf update) created by ejtttje@…
The svg2pdf 'snapshot' being used is from 2005, and is no longer being …
08:18 Changeset [74912] by snc@…
py2[6-7]-googleappengine: update to 1.4.1
07:42 Ticket #27886 (pkgconfig @0.25 build failure) created by maziar@…
When i try to install/upgrade or anything i get errors, as following: …
06:55 Ticket #27885 (libgpod build fails due to missing dependency on intltool) created by diego@…
configure failed complaining about a missing intltool when i tried to port …
05:51 Ticket #27884 (py27-mcrypt @1.1_0 Initial submission) created by ww.galen@…
Portfile and patch for python-mcrypt.
05:49 Changeset [74911] by ryandesign@…
pure-g2: new port, version 0.1; see #27797
05:47 Changeset [74910] by ryandesign@…
g2: also install shared library, using fixes from upstream and from me; …
05:47 Ticket #27883 (py26-mcrypt @1.1_0 Initial submission) created by ww.galen@…
Portfile and patch for python-mcrypt, …
03:52 Changeset [74909] by stromnov@…
nginx: update to version 0.8.54
03:42 Changeset [74908] by jwa@…
version bump to 2.5.5
03:02 Ticket #27882 (git-core: Update to version 1.7.3.5) closed by ryandesign@…
fixed: r74907
03:02 Changeset [74907] by ryandesign@…
git-core: maintainer update to 1.7.3.5; see #27882
02:56 Ticket #27274 (update jruby port to 1.5.5) closed by ryandesign@…
fixed: Updated in r74906.
02:56 Changeset [74906] by ryandesign@…
jruby: update to 1.5.5 (#27274, maintainer timeout) and remove symlinks to …
02:41 Ticket #26727 (Update the JRuby port to 1.5.3) closed by ryandesign@…
duplicate: Superseded by #27274.
02:36 Ticket #27882 (git-core: Update to version 1.7.3.5) created by maccheck@…
Upstream update.
02:01 Changeset [74905] by stromnov@…
kyototycoon: update to version 0.9.22
01:57 Changeset [74904] by stromnov@…
py26-kyotocabinet: update to version 1.11
01:51 Changeset [74903] by stromnov@…
kyotocabinet: update to version 1.2.32
01:28 Changeset [74902] by ryandesign@…
g2: new port, version 0.72; see #27797
00:04 Changeset [74901] by ryandesign@…
pure-readline: new port, version 0.1; see #27797

01/05/11:

23:55 Ticket #27689 (fontconfig website moved) closed by ryandesign@…
fixed: Thanks. r74900
23:54 Changeset [74900] by ryandesign@…
fontconfig: reinstate primary master_site which now works again; see …
23:25 Changeset [74899] by ryandesign@…
openconnect: revise how OPT_FLAGS and PREFIX are communicated to the …
23:04 Ticket #27880 (dosbox: update to 0.74 and add debug variant) closed by ryandesign@…
fixed: r74898
23:04 Changeset [74898] by ryandesign@…
dosbox: update to 0.74 and add debug variant; see #27880
23:03 Ticket #27809 (openconnect @2.25 updated to @2.26) closed by ryandesign@…
fixed: In r74897 I just updated openconnect to 2.26, and added a post-destroot …
23:02 Changeset [74897] by ryandesign@…
openconnect: update to 2.26 and install doc files; see #27809
22:41 Ticket #27875 (ggobi fails to build: graphviz plugin) closed by ryandesign@…
fixed: Fixed graphviz port in r74896.
22:41 Changeset [74896] by ryandesign@…
graphviz: fix building other software that uses libtool and graphviz -- …
21:58 Changeset [74895] by ryandesign@…
glib2-devel: update to 2.27.90
21:49 Ticket #27528 (ImageMagick: expected '#pragma omp' clause before 'omp_throttle') closed by ryandesign@…
fixed: r74894
21:49 Changeset [74894] by ryandesign@…
ImageMagick: disable ccache; see #27528
21:36 Changeset [74893] by ryandesign@…
tnef2txt: support build_arch and universal builds, and ensure we're …
21:34 Changeset [74892] by ryandesign@…
tnef2txt: whitespace changes, add modeline
21:32 Ticket #27879 (tnef2txt install error) closed by ryandesign@…
fixed: Fixed in a different way in r74891.
21:32 Changeset [74891] by ryandesign@…
tnef2txt: fix destroot to not use system, and to work at all now that cwd …
20:27 Changeset [74890] by ryandesign@…
winetricks: update to 20110105; see …
18:41 Ticket #27881 (user agent patch src/port1.0/portfetch.tcl) created by brad@…
Found --user-agent arg in curl.c but no way to use it within a Portfile. …
18:36 Ticket #27873 (ImageMagick 6.6.6-3 does not build) closed by ryandesign@…
duplicate: Duplicate of #27528.
17:40 Ticket #27880 (dosbox: update to 0.74 and add debug variant) created by domiman@…
Dosbox has been released in version 0.74 some time ago. A debug enabled …
16:15 Changeset [74889] by singingwolfboy@…
Updated gcs-java port
16:14 Changeset [74888] by singingwolfboy@…
Updated ttk port
16:01 Ticket #27879 (tnef2txt install error) created by walker@…
tnef2txt fails to install b/c of missing variable in Portfile, patch …
15:37 Ticket #27878 (Adding Indonesian Mirrors) created by lynxluna@…
Added some mirrors of distfiles located at Indonesia
15:08 Ticket #27855 (ruby19 @1.9.2-p136 Applying patches error - build failure) closed by kimuraw@…
fixed: Thanks for your reporting, I fixed the error at r74886. ruby-1.9.2-p136 …
14:48 Changeset [74887] by jmr@…
py26-sphinx, py27-sphinx: update to 1.0.6
14:38 Changeset [74886] by kimuraw@…
lang/ruby19: fix #27855, build error at port patch on MacOSX Tiger. …
13:55 Ticket #27877 (sqlite3 update to 3.7.4) created by smparkes@…
Could we get sqlite3 updated to 3.7.4, released 2010-12-08? It added …
13:17 Ticket #27876 (Missing patch for DB46) created by macports_porter@…
using osx 10.6.5, fresh install of macports 1.9.2 trying to install GIT. …
12:57 Ticket #27875 (ggobi fails to build: graphviz plugin) created by dmmonarres@…
Error occurs in the process of building the graphviz plugin of ggobi. I …
12:51 Ticket #27874 (qt4-mac @4.7.1 fails to build No such file or directory ...) closed by jmr@…
duplicate: The other ticket is still open, so just post any problems with the …
12:40 Ticket #27871 (xplanet +aqua does not build on a case-sensitive filesystem) closed by jmr@…
fixed: r74885
12:40 Changeset [74885] by jmr@…
xplanet: fix aqua variant on case-sensitive systems (#27871), restrict …
11:18 Ticket #27870 (Wrong tmux daemonization breaks commandline vim) closed by toby@…
duplicate: #18357
11:13 Ticket #27874 (qt4-mac @4.7.1 fails to build No such file or directory ...) created by skurylo+macports@…
After applying the patch in #23284, I now receive the error: […] Its …
11:09 Changeset [74884] by singingwolfboy@…
change gtk-doc to default to Python 2.7
10:43 WikiStart edited by wsiegrist@…
add empty PORT var to report:16 link so the initial page load does not … (diff)
09:57 Ticket #27873 (ImageMagick 6.6.6-3 does not build) created by luis.beca@…
ImageMagick does not build on 10.6.5. Please see attached log. Thanks
08:04 Changeset [74883] by adfernandes@…
devel/astyle : fix hardcoded '/opt/local' to PREFIX in Makefile patch
07:37 Ticket #27872 (missing patchfiles) created by luis.kornblueh@…
Hi, despite the fact that the magicspp pathfiles are in the svn trunk, the …
06:50 Ticket #27871 (xplanet +aqua does not build on a case-sensitive filesystem) created by rechner@…
I reported this bug about two years ago …
05:53 Ticket #27870 (Wrong tmux daemonization breaks commandline vim) created by merijn@…
The most recent versions of tmux use daemon() to daemonize the server …
04:29 Ticket #18718 (portaudio: universal variant) closed by ryandesign@…
fixed: Fixed and simplified in r74882. I verified portaudio will now compile …
04:29 Changeset [74882] by ryandesign@…
portaudio: build for the correct architectures on pre-Snow Leopard Mac OS …
04:21 Changeset [74881] by lightnin@…
Added flup port for Python 2.7, replaced setuptools dependency by …
04:09 Changeset [74880] by ryandesign@…
pure-octave: new port, version 0.2; see #27797
04:04 Changeset [74879] by mww@…
version 1.6g
04:00 Ticket #27850 (jags: add gcc45 variant) closed by ryandesign@…
fixed: Thanks! Updated in r74875.
03:27 Changeset [74878] by ryandesign@…
psbind: skip the perl5 dependency by using /usr/bin/pod2man, since psbind …
03:15 Changeset [74877] by ryandesign@…
portaudio: indicate license
02:56 Changeset [74876] by ryandesign@…
pure-audio: update to 0.2
02:46 Changeset [74875] by ryandesign@…
jags: update to 2.2.0 and add gcc45 variant (#27850)
02:45 Ticket #27869 (db46 requires java headers) closed by ryandesign@…
duplicate: Please use WikiFormatting, fill in the Port and Cc fields (for the port …
00:58 Ticket #27868 (ps2eps: support universal and build_arch) closed by aschenke@…
fixed: Committed in r74874.
00:56 Changeset [74874] by aschenke@…
Fix for ticket #27868 (universal build support)

01/04/11:

22:44 Changeset [74873] by ryandesign@…
openconnect: fix livecheck; see #27809
22:42 Ticket #27840 (openconnect needs to support changing build_arch) closed by ryandesign@…
fixed: r74872
22:41 Changeset [74872] by ryandesign@…
openconnect: support build_arch; see #27840
22:41 Changeset [74871] by ryandesign@…
openconnect: remove unnecessary distname line
22:40 Changeset [74870] by ryandesign@…
openconnect: add license info
22:39 Changeset [74869] by ryandesign@…
openconnect: add openmaintainer; see #27809
22:12 Ticket #27869 (db46 requires java headers) created by nagatomo@…
[…]
21:20 Ticket #27859 (php5-imap build fails when build_arch is changed) closed by ryandesign@…
fixed: Then we shall call it fixed! :)
20:42 Ticket #27868 (ps2eps: support universal and build_arch) created by ryandesign@…
The attached patch gives ps2eps support for universal and …
20:37 Changeset [74868] by ryandesign@…
cairo: update to 1.10.2
20:36 Ticket #27861 (Updated swi-prolog-devel portfile for version 5.11.11) closed by ryandesign@…
fixed: Thanks, committed in r74867.
20:36 Changeset [74867] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.11; see #27861
17:38 MacPortsDevelopers edited by ryandesign@…
Anthony Ramine (nox) retired; … (diff)
17:32 Changeset [74866] by ryandesign@…
py*-pybtex: put back the epoch line that was removed in r74834
17:26 Ticket #27866 (lftp: update to 4.1.2) closed by ryandesign@…
fixed: r74865
17:26 Changeset [74865] by ryandesign@…
lftp: update to 4.1.2 (#27866) and change a reinplace to a patchfile
17:18 Ticket #27867 (cclient doesn't support changing build_arch) closed by ryandesign@…
fixed: Fixed in r74864.
17:18 Changeset [74864] by ryandesign@…
cclient: support non-default build_arch; see #27867
17:06 Ticket #27867 (cclient doesn't support changing build_arch) created by ryandesign@…
The cclient build fails when build_arch is changed in macports.conf: …
15:21 Ticket #27860 (tpkg: Update to 2.1.1) closed by ryandesign@…
fixed: Updated in r74863.
15:21 Changeset [74863] by ryandesign@…
tpkg: maintainer update to 2.1.1; see #27860
15:11 Changeset [74862] by mww@…
version 1.01
13:19 Ticket #26256 (gnucash-2.2.9 build and runtime failure with goffice-0.8) reopened by hypocrite@…
I still have this same problem with the new gnucash @2.4.0_0 (as with the …
13:08 Changeset [74861] by krischik@…
Bump version.
12:23 Ticket #21993 (Psycopg2 now at 2.0.13) closed by jmr@…
fixed: Closing. I'm not digging through the whitespace changes.
12:20 Ticket #27866 (lftp: update to 4.1.2) created by ocroquette@…
Straightforward update to 4.1.2
12:19 Ticket #27865 (skrooge: new port) created by stephane@…
'The addition of Skrooge has been requested by an end user running …
12:18 Ticket #21988 (thunderbird-x11 fails to build 64-bit) closed by jmr@…
fixed: r74860
12:18 Changeset [74860] by jmr@…
thunderbird-x11: set 32-bit supported_archs, fix build on 10.6 (#21988)
11:56 Changeset [74859] by adfernandes@…
devel/astyle : version bump from 1.24 to 2.01
11:26 Ticket #27864 (python32 @b2_0 - Build failure) created by silver_samurai@…
Upgrading pythong32 from a4_0 to b2_0 fails with the following error. …
10:58 Changeset [74858] by snc@…
depot_tools: update to 70414
10:46 Ticket #21970 (scons with Python 2.6.3 on Snow Leopard can't find Packages path) closed by jmr@…
invalid: The SConscript is executing generate_fonts.py directly, and its shebang …
10:42 Ticket #27863 (latexmk checksum error) created by tlhayward@…
When installing latexmk there is a checksum error, as follows: […]
10:18 Changeset [74857] by jwa@…
version bump to EOL rel 8.1.23
10:03 Ticket #27862 (python-pyside) closed by jmr@…
duplicate
08:54 Ticket #27862 (python-pyside) created by kyle.tarplee@…
Pyside is the Qt python bindings from Nokia. It has the same API as the …
08:07 Ticket #27861 (Updated swi-prolog-devel portfile for version 5.11.11) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.11.
07:41 Changeset [74856] by snc@…
py2[6-7]-shapely: update to 1.2.8
01:06 Changeset [74855] by blb@…
www/mediawiki - update to 1.16.1
00:57 Changeset [74854] by lightnin@…
Updated soaplib to version 1.0.0 beta 8, added port for Python 2.7

01/03/11:

23:20 Ticket #27860 (tpkg: Update to 2.1.1) created by jheiss@…
Diff attached
19:24 Ticket #27859 (php5-imap build fails when build_arch is changed) created by tianseng@…
[…] I'm attaching the log file
17:58 Ticket #27858 (libtorrent-rasterbar @0.15.4 configure failure) created by msm@…
while attempting to install libtorrent-rasterbar via the command `sudo …
15:56 Changeset [74853] by ryandesign@…
php5-gmagick: update to 1.0.8b1
15:55 Changeset [74852] by ryandesign@…
php5-hidef: update to 0.1.6
15:53 Changeset [74851] by ryandesign@…
php5-inclued: update to 0.1.2
15:29 Ticket #27857 (encfs-1.7.2 Update to current stable release 1.7.4) closed by ryandesign@…
fixed: Updated in r74850.
15:29 Changeset [74850] by ryandesign@…
encfs: maintainer update to 1.7.4; see #27857
15:25 Ticket #27856 (gource depends on libsdl which libsdl-devel satisfies) closed by ryandesign@…
fixed: Fixed in r74849.
15:25 Changeset [74849] by ryandesign@…
gource: let libsdl-devel satisfy the libsdl dependency; see #27856
15:02 Changeset [74848] by ryandesign@…
perl5: actually bail if we can't create the symlink, since the symlink is …
14:31 Ticket #27857 (encfs-1.7.2 Update to current stable release 1.7.4) created by Markus.Ueberall@…
From the original EncFS 1.7.4 (November 18, …
13:35 Ticket #21927 (kdebase4-runtime build failure, missing header file) closed by snc@…
worksforme: The package currently builds without issue.
13:31 Ticket #27853 (ps2eps: not UsingTheRightCompiler) closed by aschenke@…
fixed: Fixed in r74847.
13:30 Changeset [74847] by aschenke@…
Fix Ticket #27853 (not UsingTheRightCompiler)
13:29 Changeset [74846] by ryandesign@…
php5-intl: take maintainership
13:28 Changeset [74845] by ryandesign@…
php5-gdchart: depends_build + depends_run = depends_lib
12:36 Ticket #21957 ((follow up) ocaml-3.11.1 native code compiler fails.) closed by jmr@…
duplicate
12:28 Ticket #21926 (Build of rb-gsl failed) closed by jmr@…
fixed: r74844
12:28 Changeset [74844] by jmr@…
rb-gsl: update to 1.14.5 (fixes #21926)
11:35 Ticket #27856 (gource depends on libsdl which libsdl-devel satisfies) created by andrew@…
[…] This dependency should be met already.
10:32 Changeset [74843] by adfernandes@…
py2[67]-MMTK : version bump and new python27 port
09:44 Ticket #21897 (BitchX 64-bit segmentation fault.) closed by jmr@…
fixed: Restricted to 32-bit archs in r74842. There actually seems to be some …
09:43 Changeset [74842] by jmr@…
bitchx: 32-bit only (#21897)
09:28 Ticket #21893 (Can not find py-pythoncad, after installing all dependencies) closed by jmr@…
wontfix: Port deleted in r74841.
09:28 Changeset [74841] by jmr@…
py-pythoncad: delete unfetchable port (#21893)
09:16 Ticket #21891 (agprocess @0.5 fails to build on snow leopard) closed by jmr@…
fixed: r74840
09:16 Changeset [74840] by jmr@…
agprocess: fix build on 10.6 (#21891)
08:59 Ticket #27855 (ruby19 @1.9.2-p136 Applying patches error - build failure) created by sugayap@…
I am trying to install Ruby 1.9.2-p136 on Mac OS X 10.4.11 PPC with Xcode …
08:55 Changeset [74839] by lightnin@…
Updated BeautifulSoup to version 3.2.0, added portfile for Python 2.7
08:55 Changeset [74838] by lightnin@…
Updated BeautifulSoup to version 3.2.0, added portfile for Python 2.7
08:30 Ticket #27834 (Problem installing from pkg on Snow Leopard) closed by jmr@…
invalid
08:28 Ticket #21863 (frozenbubble2 failes to build on snowleopard) closed by jmr@…
worksforme: Can't reproduce.
07:53 Changeset [74837] by adfernandes@…
py2?-enchant : version bump and new python27 port
07:32 Changeset [74836] by adfernandes@…
py2?-cx_Freeze : version bump and new python27 port
07:28 Changeset [74835] by adfernandes@…
py27-curl : new port, clone of py26-curl
07:27 Changeset [74834] by lightnin@…
Updated pybtex port to version 0.14.1
07:22 Changeset [74833] by adfernandes@…
py27-tre : new port, clone of py26-tre
06:53 Changeset [74832] by lightnin@…
Added PyYAML port for Python 2.7
06:52 Changeset [74831] by lightnin@…
Added pyrex port for Python 2.7
04:50 Ticket #17142 (gnucash 2.2.7 on Leopard doesn't delete old log files) closed by dports@…
fixed: Replying to jmr@…: > Upstream finally checked in a workaround: …
04:47 Changeset [74830] by dports@…
gnucash, gnucash-devel: add self as maintainer
04:46 Ticket #17745 (gnucash: incomplete without_quotes variant) closed by dports@…
fixed: Removed in r74828
04:45 Changeset [74829] by dports@…
gnucash-devel: update to latest stable release as it's newer than the last …
04:45 Ticket #27854 (mercurial: update to 1.7.3 and use curl-ca-bundle) created by dackze+macports@…
Mercurial 1.7.3 has just recently been released. One of the changes in …
04:42 Changeset [74828] by dports@…
gnucash: update to v2.4.0 * use webkit-gtk instead of gtkhtml3 for html …
03:38 Ticket #27853 (ps2eps: not UsingTheRightCompiler) created by dports@…
ps2eps should compile bbox using ${configure.cc} rather than gcc: see …
02:58 Changeset [74827] by takanori@…
pTeX: Use breqn v0.97a instead of 0.98a, because the newer one requires …
02:28 Changeset [74826] by nox@…
Relinquish maintainership of all my ports It's been fun, but I'm moving …
02:00 Ticket #27702 (dpkg-deb Can not build packages with OSX Tar) closed by afb@…
fixed: Fixed, r74825. Patch was backwards and missing directory, however.
01:59 Changeset [74825] by afb@…
fix usage of lzma, and gnutar #27702
01:51 Changeset [74824] by afb@…
make sure to actually use perl5, not /usr/bin/perl
01:50 Ticket #25023 (DPKG different values architecture) closed by afb@…
fixed
01:15 Changeset [74823] by dports@…
gnucash-devel: remove reference to no_x11 patchfile which is apparently no …
00:50 Ticket #27852 (py26-nose version bump to 1.0.0) created by dechaume@…
Note: See TracTimeline for information about the timeline view.