New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

01/16/11:

23:53 Ticket #27998 (lensfun @0.2.5 set install_name and current_version) created by julians37@…
The default build doesn't set install_name and doesn't use libtool so …
23:49 Ticket #27997 (netpbm 10.26.64_1 FTB - incompatible png.h version) created by gale@…
On Mac OS X 10.6.6 Intel MacBook: […] Plenty more debugging yadayada …
23:14 Ticket #27996 (gnuplot: undeclared dependency on emacs) created by dports@…
gnuplot's autoconf script checks for an installed version of emacs and …
22:42 Ticket #27995 (darktable @0.7.1 add +gcc44 and +gcc45 variants and gtk-engines2 ...) created by julians37@…
Upstream recommends to …
22:27 Changeset [75179] by rmstonecipher@…
gnome/gstreamer increased revision due to dependency on libpng (ref: …
22:24 Changeset [75178] by rmstonecipher@…
python/py27-cairo increased revision due to dependency on libpng (ref: …
21:53 Ticket #27885 (libgpod build fails due to missing dependency on intltool) closed by rmstonecipher@…
fixed: Diego, Thanks for finding this shortfall and reporting it. …
21:53 Changeset [75177] by rmstonecipher@…
multimedia/libgpod added missing build time dependency per ticket #27885
21:14 Changeset [75176] by rmstonecipher@…
office/taskjuggler removed hardcoded version per lint report
21:09 Ticket #22121 (argus-clients fails destroot) closed by jmr@…
fixed: Current version seems fine.
21:08 Changeset [75175] by jmr@…
argus-clients: update to 3.0.2
21:07 Changeset [75174] by dports@…
revbump emacs22 after libpng update (+x11 variant depends on it)
21:06 Changeset [75173] by dports@…
revbump emacs after libpng update (+x11 variant depends on it)
20:40 Ticket #22120 (argus violates tree) closed by jmr@…
fixed: Fixed along with #25918.
20:39 Ticket #25918 (argus 3.0.2 request to update port) closed by jmr@…
fixed: r75172
20:38 Changeset [75172] by jmr@…
argus: update to 3.0.2 (#25918)
20:38 Changeset [75171] by rmstonecipher@…
graphics/dcmtk removed hardcoded version per lint report
20:36 Changeset [75170] by rmstonecipher@…
editors/xemacs removed hardcoded version per lint report
20:33 Changeset [75169] by rmstonecipher@…
aqua/qtiplot removed hardcoded version per lint report
20:30 Changeset [75168] by rmstonecipher@…
python/py27-gtk increased revision due to dependency on libpng (ref: …
20:15 Changeset [75167] by snc@…
akonadi: remove unused patchfile
20:05 Ticket #22093 (cyrus-sasl2 2.1.23 static variant build error) closed by jmr@…
wontfix: Variant disabled in r75166. Feel free to reopen if you can provide a fix.
20:04 Changeset [75166] by jmr@…
cyrus-sasl2: disable broken static variant (#22093)
19:56 Changeset [75165] by jmr@…
py26-sphinx, py27-sphinx: update to 1.0.7
19:18 Changeset [75164] by jmr@…
revbump some indirect libpng dependents
19:14 Changeset [75163] by rmstonecipher@…
increased revision of six additional ports dependent on libpng (ref: …
18:28 Changeset [75162] by rmstonecipher@…
devel/pcre upgraded version from 8.10 to 8.12
18:25 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) closed by macsforever2000@…
invalid: make is an application from Xcode, not a directory. You need to install …
18:21 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) reopened by tsairox@…
Replying to jmr@…: > It's not the latter, /usr/bin/make is …
18:16 Changeset [75161] by rmstonecipher@…
gnome/gtk-doc upgraded version from 1.15 to 1.16
18:07 Ticket #23125 (libpng: update to 1.4.x, tweak livecheck) closed by rmstonecipher@…
fixed: Updated Portfile and scores of revision bumps committed in r75159.
18:06 Changeset [75160] by jmr@…
odcctools: remove llvm dependency on tiger (see #27984)
18:00 Changeset [75159] by rmstonecipher@…
graphics/libpng upgraded version from 1.2.44 to 1.4.5 per ticket #23125, …
17:46 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) closed by jmr@…
invalid: It's not the latter, /usr/bin/make is missing.
16:47 Changeset [75158] by rmstonecipher@…
python/quodlibet revised dependencies to use python 2.7 versions
16:36 Changeset [75157] by ryandesign@…
PlasmaClient: update to 402
16:35 Changeset [75156] by ryandesign@…
libhsplasma: update to 789
13:35 Changeset [75155] by mww@…
version 4.6-20110115
13:35 Changeset [75154] by singingwolfboy@…
redo: removed description for bash_completion variant to fall back on …
13:10 Changeset [75153] by singingwolfboy@…
New port: redo
13:09 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) created by tsairox@…
I get the following errors when I try to port install googlecl: […] …
11:44 Ticket #27993 (new port liblouisxml: Braille transcription services for xml documents) created by boris.dusek@…
Please comment and/or commit. I also explicitely ask for review of two …
09:11 Ticket #21973 (kdeinit4 crashes on 10.6) closed by snc@…
fixed: Fixed by #25178
06:52 Ticket #27992 (Can't build hatari 1.4.0 with SDL and libpng in /Library/Frameworks) created by henri.gomez@…
Here is the error : […]
04:41 Changeset [75152] by jwa@…
version bump to 3.2rc1
04:30 Ticket #27991 (Updated swi-prolog-devel portfile for version 5.11.12) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.12.
03:48 Ticket #27969 (duply @1.5.3 update to 1.5.4.2) closed by ryandesign@…
fixed: Committed in r75151.
03:47 Changeset [75151] by ryandesign@…
duply: update to 1.5.4.2; see #27969
03:43 Ticket #27974 (New port for liblouis: A Braille translation and back-translation library) closed by ryandesign@…
fixed: Is there a specific reason you used "PortGroup muniversal 1.0"? It seemed …
03:42 Changeset [75150] by ryandesign@…
liblouis: new port, vesion 2.1.1; see #27974
03:33 Ticket #27964 (xmlsec: unable to load xmlsec-openssl library) closed by ryandesign@…
fixed: I'm glad!
03:21 Ticket #27987 (dovecot2: update to 2.0.9) closed by ryandesign@…
fixed: r75149
03:20 Changeset [75149] by ryandesign@…
dovecot2: maintainer update to 2.0.9; see #27987
03:17 Ticket #26693 (mail/dovecot2 add postgresql90 variant) closed by ryandesign@…
fixed: This was accomplished in r73459.
03:12 Ticket #27989 (Portfile for Darktable) closed by ryandesign@…
fixed: Committed in r75148 with these changes: * added lensfun dependency * …
03:11 Changeset [75148] by ryandesign@…
darktable: new port, version 0.7.1; see #27989
02:47 Ticket #27986 (Portfile for lensfun) closed by ryandesign@…
fixed: Committed in r75147 with these changes: * added pkgconfig build …
02:47 Changeset [75147] by ryandesign@…
lensfun: new port, version 0.2.5; see #27986
02:31 Ticket #27982 (jed @0.99-19 jed cannot start if started by another program) closed by ryandesign@…
fixed: Committed in r75146. I also increased the port's revision. Remember that …
02:30 Changeset [75146] by ryandesign@…
jed: apply upstream fix for freeze when jed is started from another …
02:24 Ticket #27985 (obc: Upgrade to 2.9.1) closed by ryandesign@…
fixed: Committed in r75145. I also dropped the "revision 2" line from the …
02:22 Changeset [75145] by ryandesign@…
obc: maintainer update to 2.9.1; see #27985
02:15 Ticket #27990 (Split GTK2 support to gtk2-x11 and gtk2-quartz) created by bgrupe@…
Hi, since there are many problems with gtk2 +quartz (e.g. #19705 #27923
01:07 Ticket #27989 (Portfile for Darktable) created by julians37@…
Portfile for Darktable, a virtual lighttable and darkroom for …
01:05 Ticket #27988 (libmms 0.6.1 fails to build on < 10.6) created by jeremyhu@…
AI_NUMERICSERV isn't defined on Leopard. […]
00:12 Ticket #27987 (dovecot2: update to 2.0.9) created by brad@…

01/15/11:

23:08 Ticket #27986 (Portfile for lensfun) created by julians37@…
Portfile for the lensfun library dealing with photographic lens geometry …
22:43 Ticket #27949 (Update duply 1.5.3 > 1.5.4.2) closed by jmr@…
duplicate: Closing since #27969 has been opened with the update. In future you …
21:58 Ticket #27985 (obc: Upgrade to 2.9.1) created by jking+macports@…
Upgrade of Portfile for port:obc to 2.9.1. Updated Portfile, …
21:58 Ticket #22091 (privoxy installer change - install default.action) closed by jmr@…
duplicate: Looks like this was taken care of via #23970.
21:57 Changeset [75144] by jmr@…
privoxy: handle interaction of user/group creation, archive mode, and …
21:51 Changeset [75143] by jmr@…
only try to chown startupitems to root if we are root
20:39 Ticket #24463 (Update py{,25,26}-appscript to 0.22.0) closed by snc@…
fixed: Updated and added py27/py31 in r75142. maintainer timeout.
20:39 Changeset [75142] by snc@…
py*-appscript: * update to 0.22.0, #24463 * maintainer timeout
20:14 Ticket #25185 (Provide py26-sqlalchemy version 0.6) closed by snc@…
fixed: py26-sqlalchemy is already at 0.6.6.
20:10 Ticket #27746 (py25-virtualenv version 1.5.1) closed by snc@…
fixed: Updated py[25]-virtualenv in r75141, maintainer timeout.
20:09 Changeset [75141] by snc@…
py[25]-virtualenv: * update to 1.5.1, #27746 * maintainer timeout
19:58 Ticket #27953 (Update for python library pycluster) closed by snc@…
fixed: Updated all py*-pycluster in r75140.
19:57 Changeset [75140] by snc@…
py[25-27]-pycluster: update to 1.50, #27953
19:47 Ticket #27984 (llvm: build fails on Tiger) created by rssolis@…
My computer: * Mac mini * OS X version 10.4.11 * 1.83 GHz Intel Core 2 …
19:41 Ticket #25680 (smlnj is outdated) closed by snc@…
fixed: Updated in r75139, maintainer timeout.
19:40 Changeset [75139] by snc@…
smlnj: * update to 110.72, #25680 * maintainer timeout
19:10 Changeset [75138] by snc@…
py27-pip: nomaintainer--yet
19:10 Ticket #26067 (upgrade py26-pip to 0.8) closed by snc@…
fixed: Updated in r75136, maintainer timeout. Created py27-pip.
19:10 Changeset [75137] by rmstonecipher@…
audio/ncmpcpp upgraded version from 0.5.5 to 0.5.6
19:09 Changeset [75136] by snc@…
py[25-27]-pip: update to 0.8
19:00 Changeset [75135] by rmstonecipher@…
audio/mpc upgraded version from 0.19 to 0.20
18:57 Ticket #27983 (python* dependency of python_select) created by nhoj.patrick@…
python_select is a required dependency of python, so I've update all the …
18:56 Ticket #26777 (phpmyadmin: update to 3.3.7) closed by snc@…
fixed: phpmyadmin is already at 3.3.8 since r73854.
18:44 Ticket #27347 (mtr 0.80 port update) closed by snc@…
fixed: Updated in r75134, maintainer timeout.
18:44 Changeset [75134] by snc@…
mtr: * update to 0.80, #27347 * maintainer timeout
18:37 Ticket #27852 (py26-nose version bump to 1.0.0) closed by snc@…
fixed: Updated all py[25-27]-nose in r75133.
18:36 Changeset [75133] by snc@…
py[25-27]-nose: update to 1.0.0, #27852
18:27 Ticket #27854 (mercurial: update to 1.7.3 and use curl-ca-bundle) closed by snc@…
fixed: Updated in r75132, maintainer timeout.
18:26 Changeset [75132] by snc@…
mercurial: * update to 1.7.3, #27854 * maintainer timeout
18:15 Ticket #27907 (apbs-mpi-1.3.0 update) closed by snc@…
fixed: Updated in r75131.
18:15 Changeset [75131] by snc@…
apbs-mpi: update to 1.3.0, #27907
17:46 Changeset [75130] by snc@…
apbs: patchfile for update to 1.3.0, #27906
17:45 Ticket #27906 (apbs-1.3.0 update) closed by snc@…
fixed: Updated in r75129.
17:45 Changeset [75129] by snc@…
apbs: update to 1.3.0, #27906
17:30 Ticket #27908 (update ccpnmr to 2.1.5) closed by snc@…
fixed: Updated in r75128.
17:30 Changeset [75128] by snc@…
ccpnmr: update to 2.1.5, #27908
16:33 Ticket #27982 (jed @0.99-19 jed cannot start if started by another program) created by balaton@…
This is the upstream fix for a problem that causes this version of jed to …
16:27 Ticket #27981 (slang2 @2.2.2 update to current version (patch attached)) created by balaton@…
Attached patch updates slang2 to version 2.2.3. Also had to turn off …
16:24 Ticket #27980 (octave-devel @3.3.55 Build Failure) created by lukas.reichlin@…
Dear MacPorts Community I've tried to adapt the portfile from …
16:04 Ticket #27979 (ports requiring libusb should allow libusb-devel to satisfy the dependency) created by njbutko@…
I just tried to run port upgrade outdated. libdc1394 now seems to depend …
16:03 Changeset [75127] by rmstonecipher@…
gnome/gst-plugins-good upgraded version from 0.10.25 to 0.10.26, tweaked …
14:39 Changeset [75126] by ram@…
python/py2{5,6,7}-m2crypto: update to 0.21.1
14:39 Changeset [75125] by ram@…
science/cfitsio: update to 3.260
14:34 Ticket #27910 (update pdb2pqr to 1.7 release) closed by snc@…
fixed: Updated using Ryan's changes in r75124.
14:34 Changeset [75124] by snc@…
pdb2pqr: * update to 1.7 * update to gfortran-mp-4.5 * #27910
14:29 Ticket #27914 (update socat to 1.7.1.3) closed by snc@…
fixed: Updated in r75123, maintainer timeout.
14:29 Changeset [75123] by snc@…
socat: * update to 1.8.1.3, #27914 * maintainer timeout
14:08 Changeset [75122] by jeremyhu@…
firefox-x11-devel: Bump to 4.0b9 and build more bits internally for …
14:08 Changeset [75121] by jeremyhu@…
xulrunner-devel: Bump to 2.0b9 and build more bits internally for …
13:47 Changeset [75120] by stromnov@…
py26-mahotas: fix dependency declaration
13:46 Changeset [75119] by stromnov@…
py26-pymorph: fix dependency declaration
13:32 Changeset [75118] by ryandesign@…
cairo, cairo-devel: enable tee, xml, and cairoscript support
13:17 Changeset [75117] by ryandesign@…
glib2-devel: update to 2.27.91
13:07 Ticket #27975 (dirac: failed to fetch patch-Makefile.in.diff) closed by ryandesign@…
invalid: Replying to hongyi444@…: > Thanks. The portfile i was is …
12:58 Ticket #27978 (gperf build error: in ../lib/libgp.a, file was built for unsupported file ...) created by hongyi444@…
[…] main.log […]
12:56 Ticket #27947 (maven3 @3.0.1 use maven_select) closed by blair@…
fixed: Thanks, fixed in r75116. I changed the patch to have maven3 now depend …
12:56 Changeset [75116] by blair@…
Add "maven_select" functionality to the maven3 port. Resolves #27947.
12:49 Changeset [75115] by blair@…
Trim trailing whitespace.
12:49 Changeset [75114] by blair@…
Trim trailing whitespace.
12:48 Ticket #27948 (maven2 @2.2.1 use maven_select) closed by blair@…
fixed: Thanks, fixed in r75113. I changed the patch to have maven2 now depend …
12:47 Changeset [75113] by blair@…
Add "maven_select" functionality to the maven2 port. Resolves #27948.
12:46 Changeset [75112] by blair@…
Trim trailing whitespace.
12:36 Ticket #27946 (maven_select @0.3 new port) closed by blair@…
fixed: Thanks, added in r75111.
12:36 Ticket #27977 (dirac 1.0.2 build error: in ../libdirac_encoder/.libs/libdirac_encoder.a, ...) created by hongyi444@…
I got following error while installing Dirac 1.0.2: […] main.log …
12:36 Changeset [75111] by blair@…
New port for selecting between different Maven versions. Resolves #27946.
12:27 Changeset [75110] by rmstonecipher@…
multimedia/libmms upgraded version from 0.6 to 0.6.1
12:24 Changeset [75109] by rmstonecipher@…
gnome/gnome-doc-utils upgraded version from 0.20.3 to 0.20.4
12:19 Ticket #27972 (maven3 @3.0.2 livecheck fix) closed by blair@…
fixed: Thanks, fixed in r75108.
12:18 Changeset [75108] by blair@…
Use a more restrictive livecheck regex to match only Maven 3 releases. …
12:16 Ticket #27971 (maven2 @2.2.1 livecheck fix) closed by blair@…
fixed: Thanks, fixed in r75107. I did make a small change to put before the . …
12:16 Changeset [75107] by blair@…
Use a more restrictive livecheck regex to match only Maven 2 releases. …
12:15 Changeset [75106] by rmstonecipher@…
graphics/libexif upgraded version from 0.6.19 to 0.6.20
12:15 Ticket #27956 (ccache @3.1.4 new version) closed by stromnov@…
fixed: Thanks! Committed in r75105. Added missing port:zlib dependency.
12:13 Changeset [75105] by stromnov@…
ccache: update to version 3.1.4 (#27956)
12:12 Ticket #27973 (apache-ant @1.8.2 livecheck fix) closed by blair@…
fixed: Thanks, fixed in r75104.
12:11 Changeset [75104] by blair@…
Fix livecheck regex. Resolves #27973.
12:11 Changeset [75103] by rmstonecipher@…
devel/iso-codes upgraded version from 3.23 to 3.24
12:09 Changeset [75102] by rmstonecipher@…
textproc/help2man upgraded version from 1.38.2 to 1.38.4
12:03 Changeset [75101] by stromnov@…
py26-mahotas: new port
11:39 Changeset [75100] by stromnov@…
py26-pymorph: new port
11:21 Changeset [75099] by stromnov@…
py26-sqlalchemy: update to version 0.6.6
10:35 Changeset [75098] by rmstonecipher@…
audio/mpd whitespace edit, replaced tabs with spaces for uniform display …
10:31 Ticket #27965 (mpd: update to bugfix release 0.16.1) closed by rmstonecipher@…
fixed: Vlado, Thanks for alerting me to this update to MPD. I have …
10:26 Changeset [75097] by rmstonecipher@…
audio/mpd upgraded version from 0.16 to 0.16.1, added dependency upon …
09:34 Ticket #27976 (Awesome window manager decodes key presses incorrectly.) created by sipefree@…
I've experienced this bug on numerous computers now, all running Snow …
07:58 Changeset [75096] by jwa@…
fix changed distfile name and checksum
07:53 Ticket #27975 (dirac: failed to fetch patch-Makefile.in.diff) created by hongyi444@…
It seems "patch-Makefile.in.diff" and "patch-doc-Makefile.in.diff" cannot …
07:46 Ticket #27970 (Building camlimages problem) closed by ryandesign@…
duplicate: Duplicate of #27712.
06:58 Ticket #22085 (sbcl: Failed contribs: sb-introspect) closed by jmr@…
fixed: Current version builds on 10.5/PPC.
06:41 Changeset [75095] by rmstonecipher@…
textproc/libcue new port, CUE Sheet Parser Library
06:30 Ticket #27974 (New port for liblouis: A Braille translation and back-translation library) created by boris.dusek@…
New port (first I have ever contributed). Please comment and/or commit. …
04:28 Ticket #27973 (apache-ant @1.8.2 livecheck fix) created by nhoj.patrick@…
Livecheck doesn't work for the current livecheck.url
03:00 Ticket #27972 (maven3 @3.0.2 livecheck fix) created by nhoj.patrick@…
Livecheck is using a too relaxed regex for just looking at maven3 …
02:59 Ticket #27971 (maven2 @2.2.1 livecheck fix) created by nhoj.patrick@…
Livecheck is using a too relaxed regex for just looking at maven2 …
01:06 Ticket #27970 (Building camlimages problem) created by csmoon@…
Hi, I have a problem for building camlimages. The error message is like …
00:05 Changeset [75094] by jeremyhu@…
nss: Bump to 3.12.9
00:03 Changeset [75093] by jeremyhu@…
nspr: Bump to 4.8.7

01/14/11:

20:15 Ticket #27969 (duply @1.5.3 update to 1.5.4.2) created by grrr@…
Updating port duply as requested in ticket #27949.
20:03 Changeset [75092] by ryandesign@…
xmlsec: try to open dynamically-loaded libraries from the correct …
19:59 Changeset [75091] by singingwolfboy@…
new port: hs-xml
19:59 Changeset [75090] by singingwolfboy@…
new port: hs-texmath
19:58 Changeset [75089] by singingwolfboy@…
new port: hs-citeproc
19:57 Changeset [75088] by singingwolfboy@…
new port: hs-tagsoup
19:56 Changeset [75087] by singingwolfboy@…
New port: hs-pandoc-types
19:56 Changeset [75086] by singingwolfboy@…
New port: hs-json
19:54 Changeset [75085] by singingwolfboy@…
Changed hs-dlist to use haskell portgroup
19:53 Changeset [75084] by singingwolfboy@…
Updated hs-HTTP
18:18 Ticket #27042 (installing KDESDK4 - Problems with PHONON) closed by ryandesign@…
worksforme: Closing due to lack of response.
17:13 Changeset [75083] by ryandesign@…
xmlsec: whitespace changes, add modeline
17:11 Changeset [75082] by ryandesign@…
xmlsec: update to 1.2.16, fix dependencies
16:36 Ticket #27968 (phonon @4.4.2 fails to build on Tiger) created by roberto@…
This port does not build on my system. Please see attached build log.
16:35 Ticket #22572 (teTeX-3.0_6 Activation error - "fmtutil-sys --all" returned error) closed by dports@…
invalid: teTeX has been removed and replaced by texlive in r75080.
16:35 Ticket #23761 (teTeX-3.0 Configure error - build failure) closed by dports@…
16:35 Ticket #11247 (BUG: TeTex-3.0 - Default fonts not configured for ConTeXt) closed by dports@…
invalid: teTeX has been removed and replaced by texlive in r75080.
16:35 Ticket #14371 (teTeX fails to build while 'flex' port is active) closed by dports@…
invalid: teTeX has been removed and replaced by texlive in r75080.
16:35 Ticket #18162 (teTeX 3.0_6 fails to build) closed by dports@…
invalid: teTeX has been removed and replaced by texlive in r75080.
16:30 Ticket #25579 (teTeX is dead, replace with texlive?) closed by dports@…
fixed: Removed teTeX in r75080 after allowing texlive-common to deactivate it in …
16:29 Changeset [75081] by dports@…
teTeX: remove patchfiles too
16:28 Changeset [75080] by dports@…
teTeX: replace with texlive (#25579)
16:24 Changeset [75079] by dports@…
texlive-common: add tetex to the list of conflicting obsolete ports that …
16:22 Changeset [75078] by dports@…
rearrange portfile slightly
16:20 Changeset [75077] by dports@…
gnucash-devel: merge change in r75076 from non-devel port
16:16 Ticket #27938 (gnucash 2.4.0 fails to build +no_x11; missing gnucash-setup-env.in) closed by dports@…
fixed: Actually, I think it's better if we don't use any of the OS …
16:10 Changeset [75076] by dports@…
gnucash: do not use the OS X/Quartz-specific environment variable setup …
15:31 Ticket #27831 (webkit-gtk: not UsingTheRightCompiler) closed by dports@…
fixed: r75075. (maintainer timeout)
15:31 Changeset [75075] by dports@…
webkit-gtk: ensure we're UsingTheRightCompiler in dftables script (#27831, …
14:54 Ticket #27967 (gmock 1.5) created by kevin.kirkup@…
Update the gmock Portfile to point to the new release of gmock
14:43 Ticket #27966 (bmake @20060728 Failure parsing /usr/share/mk/bsd.compat.mk on install) created by halcyonic@…
When you try to install bmake, it seems to choke on parsing bsd.compat.mk. …
14:01 Ticket #24393 (mesa-7.8.1 on Tiger PPC: Unsupported platform, No pipe_atomic ...) closed by ryandesign@…
fixed: Replying to stephen@…: > OK, so I think I found the problem, …
13:57 Changeset [75074] by ryandesign@…
mesa: fix build on Tiger; see #24393
11:19 Ticket #27965 (mpd: update to bugfix release 0.16.1) created by rechner@…
The current mpd 0.16 from macports does not work on my system. Release …
11:16 Ticket #27960 (KDE4 PortGroup 1.1 app resources not installed) closed by ryandesign@…
duplicate: Duplicate of #27931.
11:12 Ticket #27937 (gv will no longer page screen with "F" key on snow leopard) closed by ryandesign@…
fixed: r75073
11:12 Changeset [75073] by ryandesign@…
gv: apply upstream patch to fix runtime error "Unknown keysym name: …
10:59 Ticket #27958 (ImageMagick 6.6.7 fails to build with things in /usr/local) closed by ryandesign@…
invalid: The relevant error in your config.log is: […] Remove or rename …
10:54 Ticket #27964 (xmlsec: unable to load xmlsec-openssl library) created by kurt@…
[…] This is likely due to the version of libtool used in the port not …
10:23 Ticket #27763 (poco: correct build issues (compiler and arch choices)) closed by eborisch@…
fixed: Commited (with documentation distname tweak and non-universal flag) in …
10:23 Ticket #25798 (poco: Update to 1.3.6p2) closed by eborisch@…
fixed: Commited (with documentation distname tweak and non-universal flag) in …
10:20 Changeset [75072] by eborisch@…
poco: upgrade to 1.3.6p2. Closes #25798. Closes #27763. Also fixed …
10:09 Ticket #27963 (Mongrel2 Portfile) created by atsmyles@…
Portfile for Mongrel2. I expect that the best place to put this is under …
09:59 Ticket #25178 (klauncher does not work?) closed by snc@…
fixed: Alright then, it's fixed in r75067.
09:42 Changeset [75071] by jeremyhu@…
xorg-libXp: Bump to 1.0.1
08:42 Ticket #27962 (update science/root port to v5.28.00) created by jonesc@…
Hi, The current version of root in MacPorts is v5r26.00b - This is now …
06:52 Ticket #27961 (atlas 3.8.3 fails to build) closed by macsforever2000@…
invalid: Without a log, there is nothing that can be done here.
06:42 Ticket #27961 (atlas 3.8.3 fails to build) created by cyrille.bollu@…
On a MacbookAir Mac OSX 10.6.6, atlas 3.8.3 fails to build […] I …
05:52 Changeset [75070] by mww@…
new port devel/caml-ancient
04:10 Ticket #27960 (KDE4 PortGroup 1.1 app resources not installed) created by luis.kornblueh@…
All kde4 applications have an installation problem. The app itself is …
03:13 Ticket #27959 (qt4-mac: macdeployqt doesn't copy qt_menu.nib in the application bundle) created by jp.thouard@…
After invoking macdeployqt on an application using qt4-mac, the …
02:03 Ticket #27958 (ImageMagick 6.6.7 fails to build with things in /usr/local) created by calsaiwing@…
I had the previous version of ImageMagick installed and everything was …

01/13/11:

23:09 Ticket #24083 (gnome-vfs won't build against zlib@1.2.4) closed by jmr@…
wontfix: Upstream problem, doesn't happen with current zlib, no maintainer.
22:15 Ticket #27957 (Request to update mplayer-devel) created by nick.papadonis@…
Hi, I found a bug in mplayer converting DTS -> AAC audio streams. This …
20:49 Ticket #27956 (ccache @3.1.4 new version) created by s@…
There's a new version of ccache. New Portfile attached.
20:08 Changeset [75069] by jmr@…
openslp: add libtool dep that was forgotten in r73793
20:05 Changeset [75068] by jmr@…
openslp: copy libtool into worksrcpath instead of linking
19:56 Ticket #27951 (p5-xml-libxslt: version mismatch with p5-xml-libxml) closed by jmr@…
duplicate: #27940
19:49 Ticket #27955 (py27-wxpython-devel @2.9.1.1 New port to match proposed wxWidgets-devel ...) created by s@…
This new Portfile builds a version of wxPython that works with the …
19:11 Changeset [75067] by snc@…
kdelibs4: fix patch, #25178
19:09 Ticket #27954 (openslp: unable to infer tagged configuration) created by ryandesign@…
I can't seem to build openslp @1.2.1_2 anymore: […] openslp @1.2.1_2 …
19:02 Ticket #27953 (Update for python library pycluster) created by michelle.lynn.gill@…
Pycluster needed a version number update (to v. 1.50) and, more …
18:31 Ticket #22069 (qpopper doesn't builds startup items on 10.6) closed by jmr@…
fixed: r75066
18:31 Changeset [75066] by jmr@…
qpopper: install launchd plist on darwin 9+ (#22069)
17:29 Ticket #27944 (maven release 3.0.2) closed by blair@…
fixed: Thanks, applied in r75065.
17:28 Changeset [75065] by blair@…
New upstream 3.0.2 release. Closes #27944.
16:45 Ticket #27943 (Mac OS X 10.6 - Intel compiler 12.0) closed by jmr@…
invalid: Using the intel compiler would be a choice made in individual portfiles.
16:39 Ticket #25656 (New port: maven3) closed by jmr@…
fixed: This submission is definitely fixed, and there are now other tickets for …
16:23 Ticket #27936 (sunwait @20041208 does not accept eastern longitude) closed by jmr@…
wontfix
16:23 Ticket #27936 (sunwait @20041208 does not accept eastern longitude) reopened by jmr@…
More of a wontfix than invalid really (maybe we should add something like …
16:20 Ticket #27952 (base fails to run with single-arch /usr/lib/libedit.2.dylib) closed by jmr@…
invalid: On my machine: […] So you need to get back the universal libedit that …
14:00 Changeset [75064] by singingwolfboy@…
For gcs-java, added iText dependency, and updated location of ttk and …
14:00 Changeset [75063] by singingwolfboy@…
Changed ttk port to install jar into standard location
13:59 Changeset [75062] by singingwolfboy@…
Changed trove4j port to install jar into standard location
13:22 Ticket #27952 (base fails to run with single-arch /usr/lib/libedit.2.dylib) created by jpedro2011@…
When I try to use ports, I got this error message: …
13:07 Changeset [75061] by ryandesign@…
Remove wrong backslashes
12:46 Ticket #27936 (sunwait @20041208 does not accept eastern longitude) closed by macsforever2000@…
invalid
12:42 Changeset [75060] by snc@…
kdelibs4: fix typo
12:40 Changeset [75059] by snc@…
kdelibs4: revbump
12:24 Ticket #27951 (p5-xml-libxslt: version mismatch with p5-xml-libxml) created by andre.girard@…
latexml produces a run-time error message to the effect that the installed …
11:34 Changeset [75058] by dluke@…
post-destroot ui_msg -> notes
09:36 Ticket #27950 (peekabot-server @0.7.2 build failure) created by laemmel@…
peekabot-server does not build (logfile attached) * OSX version: 10.6.5 …
08:47 Ticket #27949 (Update duply 1.5.3 > 1.5.4.2) created by bitmail@…
Hello, please could the maintainer bump the version available via …
08:00 Ticket #27948 (maven2 @2.2.1 use maven_select) created by nhoj.patrick@…
I've just created ticket #27946 which is a new port maven_select, this …
07:40 Ticket #27947 (maven3 @3.0.1 use maven_select) created by nhoj.patrick@…
I've just created ticket #27946 which is a new port maven_select, this …
07:25 Ticket #27946 (maven_select @0.3 new port) created by nhoj.patrick@…
This is based upon python_select @0.3, but intended for maven. I've for …
06:44 Ticket #27945 (cannot install git after moving to snow leopard) closed by dluke@…
invalid: Looks like libz was installed under your previous OS and MacPorts install. …
04:48 Ticket #27945 (cannot install git after moving to snow leopard) created by mvinhas@…
I'm trying to install git and got the following errors ---> Computing …
04:07 Changeset [75057] by mww@…
version 4.6-20110108
03:31 Ticket #27944 (maven release 3.0.2) created by nhoj.patrick@…
New release of maven3 came out 2011/01/12
03:27 Ticket #27943 (Mac OS X 10.6 - Intel compiler 12.0) created by d.deryng@…
I have an issue with Macport and my Intel compiler. For instance, I tried …
02:14 Changeset [75056] by jmr@…
sqlite3: patch configure to not prefer system libcurses
02:05 Changeset [75055] by jmr@…
sqlite3: update configure args, allow parallel build
01:48 Ticket #27939 (sqlite3 @3.7.4_0 fails to install +universal) closed by jmr@…
fixed: r75054
01:48 Changeset [75054] by jmr@…
sqlite3: revert r71300 which broke universal (#27939)
01:39 Ticket #18554 ([PATCH] Update sqlite3 build process, add +fts3 variant) closed by jmr@…
fixed: FTS3 added in r70595, and as of 3.7.4 (r75036) there's an apparently …

01/12/11:

23:09 Ticket #23712 (python26 build failure) reopened by marcus@…
I'm seeing this same error in Macports 1.9.2 on 10.6.6: […]
22:44 Changeset [75053] by jeremyhu@…
xorg-libX11: Bump to 1.4.1
21:03 Changeset [75052] by jeremyhu@…
xkbprint: Bump to 1.0.3
21:02 Changeset [75051] by jeremyhu@…
xorg-libXaw: Bump to 1.0.9
21:00 Changeset [75050] by jeremyhu@…
xorg-cf-files: Bump to 1.0.4
20:59 Changeset [75049] by jeremyhu@…
xorg-xineramaproto: Bump to 1.2.1
20:58 Changeset [75048] by jeremyhu@…
xorg-xf86vidmodeproto: Bump to 2.3.1
20:57 Changeset [75047] by jeremyhu@…
xorg-xf86driproto: Bump to 2.1.1
20:57 Changeset [75046] by jeremyhu@…
xorg-printproto: Bump to 1.0.5
20:56 Changeset [75045] by jeremyhu@…
xorg-evieproto: Bump to 1.1.1
20:56 Changeset [75044] by jeremyhu@…
x11perf: Bump to 1.5.3
20:55 Changeset [75043] by jeremyhu@…
xorg-dmxproto: Bump to 2.3.1
20:54 Changeset [75042] by jeremyhu@…
twm: Bump to version 1.0.6
19:39 Changeset [75041] by rmstonecipher@…
multimedia/gtkpod updated to use python 2.7
18:23 Ticket #27942 (sdcc @3.0.0 depends on gputils at runtime too) created by jwbacon@…
The sdcc port should list gputils as both a build and run dependency, …
17:47 Ticket #27941 (gputils 0.13.6 breaks sdcc pic16 build) created by jwbacon@…
The sdcc port depends on the latest version of gputils in order to support …
16:42 Ticket #27877 (sqlite3 update to 3.7.4) closed by ryandesign@…
fixed: This ticket is about the request to update sqlite3 to 3.7.4. This was …
16:29 Changeset [75040] by markd@…
Update to 2.3.4 and convert ui_msg to notes.
15:06 Ticket #27940 (XML::LibXSLT 1.68 does not work with XML::LibXML 1.70 and needs to be ...) created by vinc17@…
I get the following error: […] An upgrade of XML::LibXSLT …
14:32 Ticket #27939 (sqlite3 @3.7.4_0 fails to install +universal) created by post@…
While trying to install libusb-devel +universal, the installation stops …
14:19 Ticket #27938 (gnucash 2.4.0 fails to build +no_x11; missing gnucash-setup-env.in) created by chocodup@…
On Intel Leopard, with no_X11 variant, gnucash 2.4.0 fails to build. The …
14:04 Ticket #27934 (kdelibs4 uses kerberos5 libraries without declaring dependency) closed by snc@…
fixed: Included dependency in r75039.
14:04 Changeset [75039] by snc@…
kdelibs4: missing kerberos dependency, #27934
13:26 Changeset [75038] by snc@…
libmicrohttpd: update to 0.9.5
10:08 Ticket #27937 (gv will no longer page screen with "F" key on snow leopard) created by saml@…
I get this error at runtime with the latest compiled ghostview: […] …
09:19 Ticket #27307 (sigil: update to 0.3.4) closed by michaelld@…
fixed
09:17 Changeset [75037] by michaelld@…
tidy: Update to 0.3.4; add conflict with 'tidy' since the internal version …
09:07 Ticket #27936 (sunwait @20041208 does not accept eastern longitude) created by nonstop.server@…
When submitting an eastern longitude sunwait displays a warning and falls …
08:33 Ticket #27935 (dbusmenu-qt, qjson: Is it possible to change git.url to http:// instead of ...) created by stejanecek@…
Hello, Are there any drawbacks involved in changing the git.url fields …
08:32 Changeset [75036] by mww@…
version 3.7.4
08:07 Changeset [75035] by raimue@…
games/netpanzer: Drop maintainership
07:57 Ticket #27934 (kdelibs4 uses kerberos5 libraries without declaring dependency) created by ryandesign@…
If kerberos5 is installed, kdelibs4 will try to use it; I found this out …
07:51 Changeset [75034] by adfernandes@…
graphics/vtk5 : fix minor error check in Portfile for python27 variant
07:50 Ticket #27927 (wireshark-devel: Update to version 1.4.3) closed by ryandesign@…
fixed: Committed in r75033.
07:50 Changeset [75033] by ryandesign@…
wireshark-devel: maintainer update to 1.4.3; see #27927
07:48 Changeset [75032] by ryandesign@…
jigdo: modernize checksums
07:46 Changeset [75031] by ryandesign@…
jigdo: fix master_sites location; see #27930
06:39 Changeset [75030] by michaelld@…
qt4 PortGroup Changes: * Add qt's pkg-config dir as a global. * Add a …
06:38 Ticket #27933 (MacPorts @1.9.2 'port upgrade outdated' fails when archive dir is on NFS ...) created by fred@…
I have an archive dir on a Linux NFS volume exported with option …
06:22 Ticket #27932 (help2man installation fail leads to Error: Unable to upgrade port: 1) closed by ryandesign@…
duplicate: Duplicate of #27932.
06:19 Ticket #27932 (help2man installation fail leads to Error: Unable to upgrade port: 1) created by ironforge@…
[…] Found this thread and tried this to no avail: …
05:58 Changeset [75029] by ryandesign@…
pure-midi: update to 0.2
05:54 Ticket #27925 (gcc45: g++ 4.5.2 64-bit linking error) closed by jmr@…
invalid
05:26 Changeset [75028] by ryandesign@…
jigdo: whitespace changes / reformatting only
05:24 Changeset [75027] by mww@…
version 1.0.22
05:23 Ticket #27930 (jigdo homepage changed) closed by ryandesign@…
fixed: Fixed homepage in r75025.
05:23 Changeset [75026] by ryandesign@…
jigdo: indicate license
05:22 Changeset [75025] by ryandesign@…
jigdo: update homepage; see #27930
04:59 Changeset [75024] by mww@…
version 4.27
04:16 Ticket #27931 (KDE4 PortGroup: generic icons in Applications folder) created by strassh@…
Few month ago I installed kdegames4 and all icons were visible on the …
02:33 Ticket #27930 (jigdo homepage changed) created by frank.neidl@…
Hello, after sudo port install jigdo all necessary dependenies are …
01:17 Ticket #18603 (mp3fs: cannot install if prefix is not /opt/local and other issues) closed by dports@…
fixed: All either fixed or mooted in r75023
01:16 Ticket #27929 (mp3fs: Version upgrade to 0.30) closed by dports@…
fixed: Thanks, committed in r75023. As suggested in #18603, I also removed the …
01:15 Changeset [75023] by dports@…
mp3fs: maintainer update to 0.30 (#27929); remove some redundancies …
00:47 Ticket #27929 (mp3fs: Version upgrade to 0.30) created by mail@…
New Version 0.30. Patch also obsolete #18603
Note: See TracTimeline for information about the timeline view.