New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

02/07/11:

22:54 Changeset [75774] by jmr@…
ncurses, ncursesw: license
22:41 Changeset [75773] by jmr@…
libsdl-framework, libsdl_image-framework, libsdl_mixer-framework, …
22:36 Changeset [75772] by jmr@…
libsdl, libsdl_image, libsdl_net, libsdl_net-framework, libsdl_mixer, …
21:30 Ticket #28319 (postgresql90 @9.0.3_0 missing pg_upgrade in contrib modules) created by f.monbillard@…
pg_upgrade contrib module is missing in postgresql90 port: …
20:39 Changeset [75771] by jmr@…
db48: license
18:22 Ticket #28318 (p5-locale-gettext: fix for POSIX locale conflict) created by l2g@…
When running quilt's refresh command, I ran into some strange warning …
18:13 Ticket #28317 (aircrack-ng does not obey build_arch) created by ironstorm@…
This is a note for anyone trying to build aircrack-ng and getting …
16:54 Ticket #22683 (Classic just quits with Macports X11 running) closed by jmr@…
wontfix: No response; closing.
16:53 Ticket #22681 (binutils - 2.20 - assembler not fully osx compatible, lacks mach-o support ...) closed by jmr@…
wontfix: Upstream issue, port has no maintainer.
16:40 Ticket #22667 (csound does not build 64-bit) closed by jmr@…
fixed: Should be fixed by r75770, reopen if not.
16:39 Changeset [75770] by jmr@…
csound, xdiskusage: set 32-bit supported_archs due to fltk dependency
16:30 Changeset [75769] by jmr@…
fltk-devel: avoid use of non-public proc
16:22 Changeset [75768] by jmr@…
fltk: simplify and avoid use of non-public proc
16:15 Changeset [75767] by jmr@…
csound: use applications_dir
16:11 Ticket #22666 (shapelib ignores archflags) closed by jmr@…
fixed: r75766
16:11 Changeset [75766] by jmr@…
shapelib: respect build_arch (#22666)
15:52 Ticket #28313 (gtk-doc bombs in configure) reopened by jmr@…
Nope, somehow a number of tools are being found in /usr/bin here when they …
15:44 Ticket #28314 (shared-mime-info @0.90 build failure: "Symbol not found: ...) closed by jmr@…
duplicate: #23524
15:42 Ticket #23671 (shared-mime-info: XML::Parser perl module is required for intltool) closed by jmr@…
worksforme: Without the config.log we'll never know for sure what happened, but in the …
14:45 Changeset [75765] by dluke@…
Version bump, trac to 0.12.2
13:49 Changeset [75764] by mk@…
skrooge: checksums changed
13:14 Changeset [75763] by dports@…
pssh: update to v. 2.2.2
11:51 Changeset [75762] by dluke@…
Version bump, clamav to 0.97 - also enable tests
11:45 Ticket #28316 (chromium @0.9.12 build failure - "AL/al.h:91: error: '<anonymous>' has ...) created by sebastia@…
[…]
11:21 Ticket #28315 (gnuradio 3.3.0 installed but cannot run any script) closed by michaelld@…
fixed: You're welcome; glad it's working!
11:09 Changeset [75761] by adfernandes@…
devel/boost: patch to allow parallel building (#28224)
10:31 Changeset [75760] by jwa@…
version bump to 8.2.20
10:20 Ticket #28315 (gnuradio 3.3.0 installed but cannot run any script) created by mostafa.mabrouk.khedr@…
I installed gnuradio 3.3.0 using macports and it took very long time to be …
10:12 Ticket #28314 (shared-mime-info @0.90 build failure: "Symbol not found: ...) created by fholguin@…
Hi. It looks like this is a dependency for gnuradio. Could you help me to …
09:38 Ticket #28313 (gtk-doc bombs in configure) closed by ryandesign@…
duplicate: Based on #28305 I think this is a duplicate of #26151 also.
09:02 Ticket #28313 (gtk-doc bombs in configure) created by turk@…
White trying to install inkscape, gtk-doc bombed: […] Could there be a …
08:41 Changeset [75759] by stromnov@…
py26-celery: update to version 2.2.2
08:40 Changeset [75758] by stromnov@…
kyototycoon: update to version 0.9.32
08:34 Changeset [75757] by stromnov@…
py26-kyotocabinet: update to version 1.12
08:31 Changeset [75756] by stromnov@…
kyotocabinet: update to version 1.2.41
08:25 Ticket #28312 (librep: update to 0.92.1b) created by ryandesign@…
Perhaps librep should be updated to the latest version, currently 0.90.5. …
08:24 Ticket #28311 (rep-gtk: update to 0.90.5) created by ryandesign@…
Perhaps rep-gtk should be updated to the latest version, currently 0.90.2.
06:52 Changeset [75755] by ryandesign@…
PlasmaClient: update to 0.0.4a (434)
04:33 Ticket #28310 (gnubg won't build against libpng 1.4) closed by jmr@…
fixed: r75754
04:33 Changeset [75754] by jmr@…
gnubg: fix build when PNG_iTXt_SUPPORTED is true (#28310) and when …
03:03 Changeset [75753] by jmr@…
libglade2: remove muniversal since it isn't needed, and bump revision due …
02:57 Changeset [75752] by jmr@…
libglade2: add code/notes for removing xml catalog entry when uninstalling
02:19 Ticket #28310 (gnubg won't build against libpng 1.4) created by ibug@…
[…]
01:28 Ticket #28305 (gtk-doc fails configure step - DocBook XSL Stylesheets missing) closed by jmr@…
duplicate: Duplicate of #26151; please search before filing new tickets.

02/06/11:

23:40 Ticket #28309 (mediatomb 0.12.1 --enable-sighup on PPC) created by b.f.lundin@…
Mediatomb does no handle sighup as reload config on PPC. Sending HUP …
22:54 Ticket #28308 (Digikam displays no images: "unable to create io-slave") created by sk-public@…
With a clean build of digikam 1.8.0, digikam launches but doesn't display …
21:33 Ticket #28307 (kdebase4 @4.6.0 Applications not available on console after installing) created by johnrizzo1@…
The traditional applications such as kate, etc that are a part of the …
18:57 Ticket #25266 (MPlayer: update to 1.0rc4) closed by raimue@…
fixed: Still untested on Leopard, but moving forward now. Committed in r75751.
18:55 Changeset [75751] by raimue@…
multimedia/MPlayer: Update to version 1.0rc4, closes #25266 Backported …
18:53 Ticket #21132 (twain-sane 64-bit compiling error) closed by jmr@…
fixed: Set 32-bit supported_archs in r75750.
18:53 Changeset [75750] by jmr@…
twain-sane: 32-bit only (#21132)
18:50 Ticket #28306 (gnome/gnome-desktop should use python27, version 2.32.1 is available) created by rmstonecipher@…
Attached please find a patch which updates gnome-desktop to the most …
18:47 Changeset [75749] by ryandesign@…
sleepwatcher: update to 2.1.1, also install ReadMe
18:36 Changeset [75748] by l2g@…
p5-locale-gettext: add modeline to portfile and clean up whitespace; no …
17:45 Ticket #28305 (gtk-doc fails configure step - DocBook XSL Stylesheets missing) created by bwilliams@…
I updated to the most recent ports tree using "port selfupdate". Doing the …
16:57 Ticket #22651 (octave autoload fails when any package is installed.) closed by jmr@…
worksforme: Closing as per comment:4.
16:55 Ticket #22646 (grace - XmTextField errors) closed by jmr@…
worksforme: I can't reproduce this. Reopen if you can provide a test case that …
16:38 Ticket #22645 (taskjuggler: Task 'project1.task1' needs a start specification to be ...) closed by jmr@…
worksforme: No response; closing as per comment:3.
16:34 Ticket #22625 (syslog-ng_2.1.4 fails to build on Snow Leopard) closed by jmr@…
fixed: Current version builds fine.
16:31 Ticket #26345 (syslog-ng respawn attempts until pid type changed and pidfile added) closed by jmr@…
fixed
16:30 Ticket #22622 (radlib universal variant fails) closed by jmr@…
fixed: r61516, r61517
16:23 Ticket #22601 (bitstream-vera no longer needs local.conf in $prefix/etc/fonts) closed by jmr@…
fixed: r75747
16:22 Changeset [75747] by jmr@…
bitstream-vera: remove unnecessary local.conf (#22601), use gnome mirror …
16:05 Ticket #28304 (p5-svn-simple fails on 10.6, build_arch i386) created by andrebragareis@…
Very similar to other tickets, such as #20373. Building p5-svn-simple …
15:50 Ticket #28247 (inkscape @0.48.0, Revision 3 +enable_debugging - fails to build) closed by ryandesign@…
fixed: Interesting. Now we know! I updated inkscape to 0.48.1 in r75746, since …
15:48 Changeset [75746] by ryandesign@…
inkscape: update to 0.48.1; see #28247 (maintainer timeout)
15:46 Changeset [75745] by jmr@…
mpich2: add variants for python 2.5-2.7 and for gcc 4.5
15:43 Ticket #28294 (fftw v.2.1.5_3 won't build under SnowLeopard - seems to be a problem with ...) closed by jmr@…
fixed: Don't know why you'd be missing /usr/lib/libmpi.0.dylib on 10.6, but this …
15:41 Changeset [75744] by jmr@…
fftw, fftw-single: only enable MPI support in a variant that depends on …
13:35 Ticket #28303 (inkscape should not have variants enable_debugging and disable_debugging) created by ryandesign@…
inkscape should not have variants called "enable_debugging" and …
13:30 Ticket #28301 (inkscape fails to compile pdf-parser.cpp) closed by ryandesign@…
duplicate: Duplicate of #28247.
11:23 Changeset [75743] by michaelld@…
vigra: Change Python hackery to, rightly or not, assume Python 2.6.
09:48 Ticket #28302 (Openjdk build error: libiconv.dylib, missing required architecture x86_64 ...) closed by macsforever2000@…
invalid: Where did this file come from? […] We don't support having files in …
09:17 Ticket #27429 (sdcc 3.0 incompatible with usrp 3.3.0) closed by snc@…
fixed
09:00 Ticket #28302 (Openjdk build error: libiconv.dylib, missing required architecture x86_64 ...) created by ulf@…
Hi, I try to build openjdk6. There where no ports installed before. The …
08:41 Ticket #28301 (inkscape fails to compile pdf-parser.cpp) created by turk@…
[…]
08:39 Changeset [75742] by raimue@…
editors/MacVim: Update to version 7.3.snapshot57
08:10 Changeset [75741] by raimue@…
devel/valgrind-devel: Switch back to trunk, update to version 3.7.0-r11524
07:58 Ticket #23562 (ghemical requires fftw) closed by ryandesign@…
worksforme: Replying to cjmilne@…: > ghemical installation exits since …
07:56 Changeset [75740] by ryandesign@…
libghemical: update to 2.99.1 ghemical: update to 2.99.2
07:41 Ticket #28299 (vidalia @0.2.9 Builds but doesn't run) closed by macsforever2000@…
invalid: This is a problem caused by the update of libpng from 1.2 to 1.4 and it is …
07:29 Ticket #28300 (munin @1.4.4 Update to current stable release 1.4.5) created by Markus.Ueberall@…
From the original munin 1.4.5 Change Log: …
07:04 Ticket #28299 (vidalia @0.2.9 Builds but doesn't run) created by doug.ransom@…
Running from the command line results in Vidalia exiting with the …
06:59 Ticket #28298 (Vidalia @0.2.10 update) created by doug.ransom@…
Update to latest stable build. Patch attached.
05:46 Ticket #28297 (tor 0.2.1.29 update to latest stable tor) created by doug.ransom@…
simply updated to latest release
05:12 Changeset [75739] by mww@…
version 1.10.9
05:11 Changeset [75738] by mww@…
version 4.6-20110205
05:11 Ticket #28296 (arm-none-linux-gnueabi-gcc @2005q3-2 objc/objc-parse.c: No such file or ...) created by mswoj61@…
The file "objc/ojc-parse.c" has been removed from the source tree. […]
04:38 Changeset [75737] by mww@…
version 2011-01-01
04:36 Changeset [75736] by mww@…
version 5.9.21
01:38 Ticket #28295 (Update eggdrop to current relese of 1.6.20) created by kateweb@…
current listed eggdrop on macports is 1.6.19 and is nolonger supported

02/05/11:

22:27 Ticket #22599 (fpp: destroot fails) closed by jmr@…
fixed: r75735
22:27 Changeset [75735] by jmr@…
fpp: update homepage, build with our CFLAGS, use byacc (#22599)
18:29 Ticket #22596 (coq and dependency-tracking) closed by jmr@…
fixed: Universal variant disabled entirely in r75734, since ocaml does not have …
18:29 Changeset [75734] by jmr@…
coq: disable universal variant (closes #22596)
18:24 Ticket #22593 (problem installing py-pyobjc2) closed by jmr@…
duplicate: #23330
18:19 Ticket #22591 (xapian-core update to 1.0.16) closed by jmr@…
fixed: r75733
18:19 Changeset [75733] by jmr@…
xapian-core: update to 1.0.16 (#22591)
17:31 Ticket #28294 (fftw v.2.1.5_3 won't build under SnowLeopard - seems to be a problem with ...) created by jrminter@…
I have openmpi 1.5_0 installed. When trying to build fftw 2.1.5_3, …
17:22 Ticket #26416 (Update vips to 7.22 series) closed by jmr@…
duplicate: Superseded by #28292.
17:15 Changeset [75732] by michaelld@…
usrp: Use new sdcc29 port, with correct PATH during configure and build …
17:14 Changeset [75731] by michaelld@…
sdcc29: Created from sdcc, used by USRP only, and only for now.
16:26 Ticket #28290 (sdcc 3.0.0_0 downgrade to sdcc 2.9.0_0) closed by snc@…
duplicate: Closing: duplitate r27429.
15:48 Ticket #28293 (Hugin-app build fails because of old Mono.framework in /Library/Frameworks) created by cjulien@…
Hello, Please note that on a 10.5.8 Intel Black Macbook Hugin-app build …
15:33 Ticket #28292 (vips Upgrade VIPS port to 7.24.2) created by mike@…
The attached patch updates the VIPS port to 7.24.2. This version has …
14:46 Changeset [75730] by ryandesign@…
wine-devel: update to 1.3.13
14:45 Ticket #28291 (PLT Scheme upgrade and name change) created by and.damore@…
PLT Scheme has gone through a change in both major release and …
14:06 Ticket #28290 (sdcc 3.0.0_0 downgrade to sdcc 2.9.0_0) created by mostafa.mabrouk.khedr@…
I am installing gnu_radio 3.3.0 and i am facing problem to configure the …
14:02 Changeset [75729] by jwa@…
version bump to 8.3.14
13:56 Ticket #25939 (libvpx: add universal variant) closed by ryandesign@…
fixed: Committed in r75728.
13:55 Changeset [75728] by ryandesign@…
libvpx: add universal variant with muniversal portgroup; see #25939
13:35 Ticket #28289 (ipbt r8765 new port) created by brothers@…
Attached is a new Portfile for ipbt, "a high-tech ttyrec player for Unix". …
13:05 Ticket #28131 (p5-css: new port) closed by l2g@…
fixed: The bug ticket on Perl's RT included a script for rebuilding the buggy …
13:00 Changeset [75727] by l2g@…
p5-css: New port for the Perl module CSS; maintainer is ejshamow@… …
12:46 Changeset [75726] by ryandesign@…
php5-htscanner: update to 1.0.0
12:46 Changeset [75725] by ryandesign@…
whois: update to 5.0.11
12:33 Changeset [75724] by ryandesign@…
php4: add pdflib variant; see …
11:46 Changeset [75723] by ryandesign@…
php5-pdflib: new port, version 2.1.8; see …
10:58 Ticket #27138 (New port: p5-app-rad (App::Rad Perl module from CPAN)) closed by l2g@…
fixed: Committed new portfile, modified version of attached portfile. [75722]
10:48 Changeset [75722] by l2g@…
p5-app-rad: new port for Perl module App::Rad (#27138)
10:23 Ticket #28288 (RFE · SuiteSparse should be bumped to 3.6.0 and use macports gcc) created by vince@…
The SuiteSparse port is outdated. Albeit it has been made universal a few …
10:22 Changeset [75721] by l2g@…
Very minor description change. Updated to HTTP::Lite 2.3, the latest. …
09:30 Changeset [75720] by ryandesign@…
PCLauncher: update instructions for PlasmaClient 0.0.4
09:30 Changeset [75719] by ryandesign@…
PlasmaClient: update to 0.0.4 425
09:27 Changeset [75718] by ryandesign@…
libhsplasma: update to 798
04:57 Ticket #28287 (gedit-plugins @2.26.3 Dependency Upgrade from python2.5 to python2.6) created by pope@…
Gedit has moved to python2.6, so gedit-plugins needs to move to python2.6 …
03:48 Changeset [75717] by jwa@…
version bump to 8.4.7
03:09 Changeset [75716] by perry@…
Update archivers/xdelta to 3.0.0.
02:46 Changeset [75715] by perry@…
python/py26-xattr: clean up the Portfile; take maintainership; update port …
02:30 Changeset [75714] by perry@…
Relinquish maintainership of see.
02:29 Changeset [75713] by perry@…
Relinquish maintainership of libsndfile.
02:29 Changeset [75712] by perry@…
Relinquish maintainership of elinks-devel.
00:01 Ticket #28277 (Firefox X11 Devel Firefox 4.0b9 mirror site issue) closed by jeremyhu@…
fixed: 4.0b10 works

02/04/11:

22:01 Changeset [75711] by ryandesign@…
PCLauncher: sync with public portfile, update readme location for …
21:56 Changeset [75710] by ryandesign@…
PlasmaClient: update to 0.0.4 (425)
21:24 Changeset [75709] by ryandesign@…
libhsplasma: update to 798
18:44 Ticket #28286 (Port update: tpkg 2.2.1) closed by ryandesign@…
fixed: Thanks. Your patch did not apply cleanly, but I updated the port in …
18:44 Changeset [75708] by ryandesign@…
tpkg: maintainer update to 2.2.1; see #28286
17:25 Changeset [75707] by blb@…
python/py26-mpmath - update to 0.17
15:51 Ticket #28286 (Port update: tpkg 2.2.1) created by jheiss@…
Diff attached
15:34 Changeset [75706] by jeremyhu@…
xulrunner-devel: Bump to 2.0b10
15:34 Changeset [75705] by jeremyhu@…
firefox-x11-devel: Bump to 4.0b10
15:06 Ticket #26896 (pdflib +universal doesn't produce libraries) closed by ryandesign@…
fixed: r75704
15:06 Changeset [75704] by ryandesign@…
pdflib: fix universal build so it also includes the libraries; see #26896
14:58 Ticket #28285 (keepnote (office, python)) created by allbery.b@…
From the website: KeepNote is a note taking application that works on …
14:56 Changeset [75703] by ryandesign@…
sablotron: fix universal and non-default-build_arch builds
14:41 Changeset [75702] by ryandesign@…
sablotron: use more checksum types
14:40 Changeset [75701] by ryandesign@…
sablotron: update homepage and master_sites to sourceforge; the old domain …
14:30 Ticket #28284 (pyxx-scikits-statsmodels @0.20 port request) created by otto.hasselblad@…
Project page and …
14:25 Ticket #28283 (glw should share mesa's dist_subdir) created by ryandesign@…
glw's only distfile is MesaLib-7.2.tar.bz2, which is the same distfile as …
14:23 Ticket #28282 (glw doesn't ensure it's UsingTheRightCompiler) created by ryandesign@…
glw doesn't ensure it's UsingTheRightCompiler: […]
14:05 Ticket #28281 (VLC is out of date) created by carsomyr@…
The VLC port build failed for me because of the recent upgrade in …
13:51 Ticket #28280 (Snow Leopard 10.6.6 and Ruby 1.9.2) closed by jmr@…
invalid: The bug tracker is not for tech support. Please use a more appropriate …
13:19 Ticket #28280 (Snow Leopard 10.6.6 and Ruby 1.9.2) created by donwlarson@…
I just used MacPorts to install ruby19 and it installed fine. My problem …
12:56 Ticket #22583 (py26-gtk fails to build, trouble with jasper dependency) closed by jmr@…
worksforme: Something needed a rev bump after jasper was upgraded. Closing as …
12:52 Ticket #22566 (Can't install groff 1.20.1 on Snow Leopard 10.6.2) closed by jmr@…
worksforme: Closing as this appears to be a Migration issue.
12:48 Ticket #22554 (mediainfo 0.7.25 Portfile) closed by jmr@…
wontfix: Closing as nothing seems to be happening with this.
12:36 Changeset [75700] by breskeby@…
update to version 1.8.0-beta-4
12:31 Changeset [75699] by tommyd@…
osc: new upstream version (from the 0.130.1 git branch)
12:31 Ticket #22533 (Bean Outdated, New Version Fails Build) closed by jmr@…
fixed: r75698
12:30 Changeset [75698] by jmr@…
bean: update to 2.4.2
12:27 Changeset [75697] by breskeby@…
update to version 1.7.7
11:40 Changeset [75696] by jmr@…
latexmk: note that versioned dist_subdir is no longer needed
11:34 Changeset [75695] by jeremyhu@…
glade3-devel: Add missing dependency on libpng and bump appropriately to …
11:33 Changeset [75694] by jeremyhu@…
libxfcegui4: Add missing dependency on glade3
11:33 Changeset [75693] by jeremyhu@…
glade3: Add missing dependency on libpng and bump appropriately to rebuild …
11:28 Ticket #28279 (Update premake to 4.3) created by anatol.pomozov@…
Last time Premake port file was updated 4 years ago. …
11:06 Changeset [75692] by jeremyhu@…
gnome-developer-tools: Allow glade3-devel to satisfy dependency
11:00 Changeset [75691] by jeremyhu@…
xfce-utils: Add missing dependency on libxfcegui4
10:01 Ticket #28278 (gmic @1.4.8.0 new port file) created by assemlal@…
Dear MacPorts users, I wrote a Portfile to compile and install the G'MIC …
09:40 Changeset [75690] by jeremyhu@…
libquicktime: Can't build universal
09:39 Changeset [75689] by jeremyhu@…
fnlib: Can't build universal
08:46 Changeset [75688] by pixilla@…
Change maintainers to MacPorts handle.
08:38 Ticket #28277 (Firefox X11 Devel Firefox 4.0b9 mirror site issue) created by jasperfrumau@…
Firefox-x11-devel cannot be upgraded as firefox-4.0b9 source cannot be …
08:33 Changeset [75687] by pixilla@…
Change maintainers to MacPorts handle.
06:39 Ticket #28276 (arb: Upgrade to 5.2) created by matt.cottrell@…
This is an upgrade of ARB 5.2 to 5.2.1. ARB was broken by the MacPorts …
06:08 Ticket #28275 (Please update py27-zmq to 2.0.10) created by dsdale24@…
MacPorts provides zmq-2.0.10, py26-zmq-2.0.10, and py27-zmq-2.0.8. Would …
01:23 Ticket #28274 (atlas: upgrade to 3.9.33, with lapack 3.3.0) created by vince@…
The following patch should upgrade the atlas to the current version, atlas …

02/03/11:

22:54 Ticket #24001 (curl +universal (ppc/i386) destroot fails) closed by ryandesign@…
fixed: Should be fixed in r75686.
22:53 Changeset [75686] by ryandesign@…
curl: fix unintended difference in curl-config between i386 and ppc …
22:13 Ticket #22525 (lua does not install proper universal libraries) closed by jmr@…
duplicate: #21101
22:06 Ticket #19486 (poco 1.3.4 build failure) closed by eborisch@…
fixed: Fixed with trunk/dports/devel/poco@75072:75685. This issue only …
21:55 Changeset [75685] by eborisch@…
(poco) Fix build problem that presents when built within the macports.org …
20:20 Ticket #26797 (curl: curl-config differs) closed by ryandesign@…
duplicate: This is a duplicate of #24001. To resolve it, I suppose I would have to …
20:13 Ticket #26797 (curl: curl-config differs) reopened by christian.groon@…
After looking over the comments above, I'm still confused as to how to fix …
19:56 Changeset [75684] by pixilla@…
Sync version with port:clamav and change maintainers to MacPorts handle.
19:22 Ticket #22520 (libwww @5.4.0_1 wwwlib-config - missing '-lwwwssl') closed by jmr@…
fixed: r75683
19:20 Changeset [75683] by jmr@…
libwww: update libs in libwww-config as per upstream CVS (#22520), fix …
19:07 Changeset [75682] by eborisch@…
(poco) Bring back patch file to remove dependency tracking. Appears to be …
19:07 Changeset [75681] by eborisch@…
(poco) Create patchfile dir.
19:02 Changeset [75680] by eborisch@…
(poco) Patch needs testing first.
19:00 Changeset [75679] by eborisch@…
(poco) Adding patch dir.
18:44 Changeset [75678] by pixilla@…
Change maintainers to MacPorts handle.
18:42 Changeset [75677] by pixilla@…
Change maintainers to MacPorts handle.
18:16 Ticket #28273 (gnustep-gui fails to install) created by trog24@…
The following occurs when either upgrading or installing gnustep-gui: …
18:00 Ticket #28206 (peekabot: Update to version 0.8.4) closed by ryandesign@…
fixed: Thanks. I didn't like the idea of adding an 800MB patch to the ports tree …
17:58 Ticket #28256 (latexmk 4.22d_0 cannot be fetched) closed by vinc17@…
worksforme: This was the problem: […] but only a temporary failure (or some problem …
17:58 Changeset [75676] by ryandesign@…
peekabot: maintainer update to 0.8.4; see #28206
17:54 Ticket #28271 (DBUS_SESSION_BUS_ADDRESS is not set and dbus-launch cannot work) closed by jmr@…
worksforme: Can't reproduce; Meld works fine for me. I can get the error from the …
17:53 Changeset [75675] by ryandesign@…
Add peekabot server patch from #28206
17:39 Changeset [75674] by jmr@…
restore_ports: don't fail to deactivate ports due to dependents
17:21 Ticket #28265 (py*-pil only builds the Tkinter module if py*-tkinter is installed) closed by jmr@…
fixed: r75673
17:01 Changeset [75673] by jmr@…
py-pil, py26-pil, py27-pil: depend on tkinter (#28265)
16:40 Ticket #28272 (xulrunner@1.9.2.13 fails to build on Darwin 8, ppc) created by p.d.finn@…
I'm building xulrunner for the first time. All the dependencies build …
15:12 Changeset [75672] by ryandesign@…
mkdir peekabot
15:03 Ticket #28186 (cairo 1.10.2 will not build -quartz) closed by ryandesign@…
invalid: Hmm, you might want to report that problem to Joshua; maybe he can improve …
15:02 Changeset [75671] by jeremyhu@…
xorg-server-devel: Bump to 1.9.4 RC2
14:56 Changeset [75670] by takeshi@…
grads2: commit the forgotten patch. removed unnecessary lines in Portfile
14:29 Ticket #28271 (DBUS_SESSION_BUS_ADDRESS is not set and dbus-launch cannot work) created by ionutg@…
In the current setup, dbus-daemon is started from launchd which then sets …
14:03 Changeset [75669] by ryandesign@…
xhtml1: we can use ${name} in distfiles too
13:57 Ticket #28166 (New port: xhtml1) closed by ryandesign@…
fixed: Added in r75668 with some changes, mostly using spaces instead of tabs for …
13:54 Changeset [75668] by ryandesign@…
xhtml1: new port, version 2.0; see #28166
13:12 Ticket #28254 (Update rabbitmq-server to version 2.3.0) closed by ryandesign@…
fixed: Updated in r75667. I simplified how the manpages were installed (using …
13:11 Changeset [75667] by ryandesign@…
rabbitmq-server: maintainer update to 2.3.1; see #28254
12:46 Ticket #27519 (Update rabbitmq-server to version 2.2.0) closed by ryandesign@…
duplicate: Sorry -- I forgot. I'll take care of #28254.
12:38 Ticket #28259 (ipe-tools version update) closed by ryandesign@…
fixed: Thanks. Committed in r75666 with some changes: * dropped revision to 0 …
12:37 Changeset [75666] by ryandesign@…
ipe-tools: maintainer update to 20110116; see #28259
12:35 Changeset [75665] by ryandesign@…
gedit: revbump for libpng 1.4
12:33 Ticket #28258 (ipe-7.0.10 Version update to 7.0.13) closed by ryandesign@…
fixed: Thank you; updated in r75664.
12:33 Changeset [75664] by ryandesign@…
ipe: maintainer update to 7.0.13; see #28258
12:33 Ticket #28270 (ipe doesn't ensure it's UsingTheRightCompiler) created by ryandesign@…
ipe doesn't ensure it's UsingTheRightCompiler: […]
12:21 Ticket #28267 (synergy @1.3.6 update port from 1.3.1 to 1.3.6) closed by ryandesign@…
duplicate: Duplicate of #26516.
12:20 Ticket #28266 (Inkscape fails to build on pdf-parser.cpp) closed by ryandesign@…
duplicate
11:42 Ticket #19486 (poco 1.3.4 build failure) reopened by wjwwood@…
This build error is present in poco-1.3.6p2 ( r75072 ). I tried to add …
11:25 Ticket #28269 (mutt-devel @1.5.21 +pop Segfaults with pop3 & message_cachedir) created by steeve.earl@…
Hello There is a known bug in mutt-devel (r75224). Upstream bug: …
08:29 Changeset [75663] by gui_dos@…
xpn: update depends on Python 2.6
08:23 Ticket #28268 (scrypt package needs updating) created by mtnngw@…
trunk/dports/security/scrypt/Portfile Current portfile is …
08:00 Ticket #28267 (synergy @1.3.6 update port from 1.3.1 to 1.3.6) created by cad@…
Version 1.3.6 of synergy is available.
07:56 Ticket #28266 (Inkscape fails to build on pdf-parser.cpp) created by SlaunchaMan@…
Like the title says, I’m getting an error in pdf-parser.cpp. I’ll attach …
07:37 Ticket #28265 (py*-pil only builds the Tkinter module if py*-tkinter is installed) created by raphael@…
The asymptote port needs the Tkinter module of py*-pil. If …
07:08 Ticket #28253 (science/hdf5-18 does not build all shared libraries) closed by mmoll@…
fixed: Committed in r75662. I use the parallel variant which disables the C++ …
07:05 Changeset [75662] by mmoll@…
science/hdf5-18: enable C++ libs. closes #28253
05:52 Ticket #28264 (evince fails to compile; appears to be problem with poppler) created by david.w.watson@…
evince fails to compile
04:17 Ticket #28263 (transmission-x11 @1.73 fails to build when libevent is installed) created by aachileus@…
I'm trying to install Transmission X11 on Mac OS 10.5.8 and during the …
02:21 Ticket #28262 (hs-digest: configure fails to find zlib) created by easieste@…
Attempting to install pandoc is blocked by a failing configure phase for …
01:08 Ticket #28261 (fvwm 2.5.31 fails to build with undefined symbols) created by ses@…
From the log: […]
Note: See TracTimeline for information about the timeline view.