New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

02/23/11:

20:33 Ticket #28531 (pastebinit: version update to 1.2) created by blackfrog1@…
Pastebinit 1.2 was released on Jan. 30. I updated the Portfile to reflect …
17:52 Changeset [76462] by ryandesign@…
simplevoc-open: new port, version 1.7.0; see #28187
17:30 Ticket #28527 (lpeg port) closed by ryandesign@…
fixed: Added in r76461 with these changes: * added our standard modeline and …
17:30 Changeset [76461] by ryandesign@…
lpeg: new port, version 0.10.2; see #28527
17:11 Changeset [76460] by ricci@…
add patch that allows for parsing of more TIFF files
17:08 UsingMacPortsQuickStart edited by raimue@…
Use a non-interactive first test (diff)
17:04 Ticket #28530 (struts fails to build - cannot find antlr.jar - antlr port moved it) created by vulcan_@…
Mac OS X 10.6.6 on MacBook 13" Duo Core intel tried to install struts …
17:02 Changeset [76459] by raimue@…
guide: Add sudo to commands requiring more permissions in a default …
16:45 Ticket #28525 (SciTE Updated portfile to 2.24 (current)) closed by ryandesign@…
fixed: r76458
16:45 Changeset [76458] by ryandesign@…
scite: update to 2.24; see #28525
16:38 Ticket #28526 (Version bump py*-cython-0.14.1) closed by ryandesign@…
fixed: r76457
16:38 Changeset [76457] by ryandesign@…
py*-cython: update to 0.14.1; see #28526
16:07 Changeset [76456] by dports@…
texlive-bin: add a note if built without the +atsui variant (cf. #28497)
16:03 Ticket #28497 (XeTeX in TeXLive: No AAT feature supported) closed by dports@…
invalid
15:49 Ticket #26771 (update bpython to 0.9.7) closed by jameskyle@…
fixed: current version in macports is 0.9.7.1.
15:46 Ticket #28422 (xmedcon: universal variant fails) closed by jameskyle@…
fixed: The gnu gcc versions do not support universal builds. I have added a …
15:46 Changeset [76455] by jameskyle@…
Added system gcc variant. #28422
15:25 Changeset [76454] by raimue@…
emulators/qemu: Add license, update description
14:59 Ticket #28529 (swig language bindings need to be updated to the same version as swig) created by ryandesign@…
The swig 2.0.2 update has caused py26-pynifti to fail to install because …
14:54 Changeset [76453] by raimue@…
doc/port.1: Remove -d flag from selfupdate example
14:49 Ticket #28528 (atlas: Undefined symbols _ATL_DecAtomicCount) closed by ryandesign@…
duplicate: The log says: […] This was already filed as #28512 and fixed in …
14:43 Ticket #28441 (atlas @3.9.33 fails to download) closed by ryandesign@…
worksforme: Atlas has been updated beyond 3.9.33 so this is no longer an issue.
14:26 Ticket #28528 (atlas: Undefined symbols _ATL_DecAtomicCount) created by david.w.watson@…
Upgrading to new atlas fails. See log.
14:17 Ticket #26444 (py26-pymvpa lacks gcc dependency) closed by jameskyle@…
fixed: Added a depends_build-append port:gcc<version> for each gcc variant. …
14:16 Changeset [76452] by jameskyle@…
Added gcc* dependencies to each variant. Fixed issue where swig wasn't …
13:39 Changeset [76451] by vince@…
Sorry, typo again.
13:37 Changeset [76450] by vince@…
Correct a bug where "gcc" is used instead of ${configure.cc}
13:36 Ticket #28421 (xmedcon requires pkgconfig) closed by jameskyle@…
fixed: Added buid_dependency for pkgconfig and depends_lib for glib2. Also …
13:35 Changeset [76449] by jameskyle@…
Incremented version to 10.6, added a pkgconfig build dep and a glib2 lib …
13:35 Changeset [76448] by jameskyle@…
Changed the revision bump to an epoch bump.
13:35 Changeset [76447] by jameskyle@…
Revision bump to trigger upgrade
13:35 Ticket #28527 (lpeg port) created by andremm@…
A portfile for installing lpeg using macports. LPeg is a new …
13:29 Ticket #26627 (py*-cython @0.13 Checksum mismatch) closed by ryandesign@…
fixed: py*-cython was updated to 0.14 in r74760; hopefully the 0.14 distfile does …
13:26 Ticket #28526 (Version bump py*-cython-0.14.1) created by dsdale24@…
Cython-0.14.1 is available, could the ports please be updated? […]
13:25 ProblemHotlist edited by raimue@…
Remove the long gone gettext problem, add libpng instead (diff)
13:10 Changeset [76446] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.125
12:44 Changeset [76445] by raimue@…
editors/vim: Remove compatibility variant +x after more than a year; …
12:42 Ticket #28372 (vim @7.3.107_0 +motif No GUI executable available) closed by raimue@…
fixed: Fixed in r76444.
12:42 Changeset [76444] by raimue@…
editors/vim: Pass x-includes and x-libraries explicitely, closes #28372
12:24 Changeset [76443] by raimue@…
games/crack-attack: Adapt license to a value with hyphen
12:22 Changeset [76442] by raimue@…
devel/bzr-fastimport: Adapt license to a value with hyphen
12:20 Changeset [76441] by raimue@…
sysutils/afsctool: Adapt license to a value with hyphen
12:15 Changeset [76440] by raimue@…
shells/bash: Add license field and a little bit of reordering
12:09 Ticket #28477 (readline: Update to version 6.2) closed by raimue@…
fixed: Maintainer timeout, committed in r76438.
11:59 Changeset [76439] by raimue@…
shells/bash: Update to version 4.2 Removing patch as it has been …
11:57 Changeset [76438] by raimue@…
devel/readline: Update to version 6.2, closes #28477
11:24 Ticket #28525 (SciTE Updated portfile to 2.24 (current)) created by orcein@…
Version 2.23 of SciTE has a known memory leak which causes crashes every …
11:07 Ticket #28524 (caml-graph @1.3 upgrade to version 1.6) created by fh@…
Current version (1.3) fails during the destroot phase (see ticket #26091). …
10:26 Ticket #28523 (sshguard-ipfw @1.4 request to update port to version 1.5) created by nonstop.server@…
Request to update port sshguard-ipfw to the latest release (currently …
09:57 Changeset [76437] by krischik@…
SDK 10
09:40 Ticket #28522 (py-cheetah, py25-cheetah, py26-cheetah: update to 2.4.4; add py27-cheetah) created by wmiler@…
Portfile updating python Cheetah to version 2.4.4 and depending on …
05:33 Ticket #18874 (gnome-doc-utils 0.14.2 Build error) closed by jmr@…
worksforme
05:31 Ticket #25108 (can not upgrade to gnome-doc-utils 0.18.1) closed by jmr@…
invalid
05:30 Ticket #28521 (cannot install gnome-doc-utils due to wrong p5-xml-parser) closed by jmr@…
worksforme: Please remember to fill in the Port field and cc the maintainers. I can't …
05:22 Ticket #28521 (cannot install gnome-doc-utils due to wrong p5-xml-parser) created by ralph@…
Install of gnome-doc-utils fails if p5-xml-parser is present as it …
05:16 Changeset [76436] by phw@…
New version of Port "gource"
04:18 Ticket #28520 (cmake @2.8.4 +gui: patch fails) created by dernic9@…
Installing cmake with the +gui variant fails when MacPorts tries to apply …
02:15 Changeset [76435] by vince@…
Fix a typo
00:51 Changeset [76434] by vince@…
Correct a bug in 3.9.37
00:07 Changeset [76433] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110223.0545

02/22/11:

21:34 Ticket #28519 (subtitleripper Build Fail) closed by ryandesign@…
fixed: Fixed in r76432. I also added a dependency on libpng just to be sure this …
21:33 Changeset [76432] by ryandesign@…
subtitleripper: fix build with latest netpbm; add libpng dependency; see …
21:07 Ticket #28519 (subtitleripper Build Fail) created by stephen@…
The origin multimedia/subtitleripper would not build, complaining that it …
20:52 Changeset [76431] by ryandesign@…
libpixman-devel: update to 0.21.6
19:20 Changeset [76430] by ryandesign@…
hexdiff: support universal and non-default build_arch
19:15 Ticket #28518 (root needs revision bump for libpng 1.4) closed by ryandesign@…
fixed: r76429
19:15 Changeset [76429] by ryandesign@…
root: add libpng dependency and increase revision to rebuild with libpng …
18:07 Ticket #28383 (Cmake won't build) closed by css@…
fixed: Replying to schecterhead88@…: > 2.8.4 works. Thanks. Great! …
16:31 Ticket #28518 (root needs revision bump for libpng 1.4) created by aeevr@…
When I run my macro in the port named root I get this error: […] This …
16:00 Ticket #26828 (hibernate3 port should be built with java 1.5) closed by ryandesign@…
fixed: Fixed by updating to 3.6.1.Final in r76428.
16:00 Changeset [76428] by ryandesign@…
hibernate3: update to 3.6.1.Final, add license, indicate this is noarch, …
15:42 Changeset [76427] by mmoll@…
science/hdf5-18: remove all references to threadsafe variant
15:37 Ticket #28516 (hexdiff-0.0.50 fails to build on a case-sensitive filesystem) closed by ryandesign@…
fixed: r76426
15:37 Changeset [76426] by ryandesign@…
hexdiff: fix build on case-sensitive filesystems; see #28516
15:35 Changeset [76425] by mmoll@…
science/hdf5-18: remove threadsafe variant, since it fails to build and is …
15:34 Ticket #28493 (hdf5-18 1.8.6_1 build failure) closed by mmoll@…
fixed: It looks like the reporter had the threadsafe variant enabled. With this …
15:32 Ticket #28513 (gperf hash mis match) closed by ryandesign@…
worksforme
15:14 Changeset [76424] by ryandesign@…
QiII: more cleanup per …
14:57 Changeset [76423] by takeshi@…
nco: updated for 4.0.7
14:41 Ticket #28517 (py25-couchdb, py26-couchdb: 0.6 is outdated, should be updated to 0.8) created by wcmclen@…
Version 0.6 of this library is a bit outdated (2009), the latest version …
14:24 Changeset [76422] by and.damore@…
added py26-mercurial_keyring, it helps mercurial storing passwords in …
14:19 Changeset [76421] by and.damore@…
small changes to "Optional Editor Variables" section of "Installing …
14:03 Ticket #28514 (atlas @3.9.37 Build Failure) closed by ryandesign@…
duplicate: Duplicate of #28512.
14:02 Ticket #28501 (UPDATE: atlas-3.9.37 (Fixes critical bugs!)) closed by ryandesign@…
fixed: This ticket was for the update to 3.9.37, which has been accomplished. …
14:01 Ticket #28516 (hexdiff-0.0.50 fails to build on a case-sensitive filesystem) created by ddkilzer@…
[…]
14:01 Changeset [76420] by mk@…
QiII: fixes according to Ryan's advice on developer ML
13:50 Ticket #28515 (ecl +universal fails to build) created by aaron@…
The +universal build of ecl trips up ecl's make script as follows. When …
13:35 Changeset [76419] by mk@…
QiII: fix homepage
13:32 Changeset [76418] by and.damore@…
adding check for MP_EDITOR, mp specific editor env variable with …
13:29 Ticket #28514 (atlas @3.9.37 Build Failure) created by sonny@…
[…]
13:26 Ticket #28513 (gperf hash mis match) created by d.busby@…
[…]
13:17 Changeset [76417] by mk@…
QiII: fix platforms
13:15 Ticket #28231 (QiII 1.07 functional programming language developed by Dr Mark Tarver) closed by mk@…
fixed: Done in r76416
13:15 Changeset [76416] by mk@…
QiII: new port according to ticket #28231
13:10 Ticket #28512 (atlas: undefined symbols _ATL_DecAtomicCount) created by macports@…
Atlas wont compile... i use the rsync area. Snow leopard, iMac x64. …
12:56 Changeset [76415] by ryandesign@…
hibernate3: whitespace changes / reformatting / add modeline
12:49 Ticket #28511 (Updated logtalk portfile for version 2.42.3) closed by ryandesign@…
fixed: Thanks; r76414.
12:49 Changeset [76414] by ryandesign@…
logtalk: maintainer update to 2.42.3; see #28511
12:38 Ticket #28511 (Updated logtalk portfile for version 2.42.3) created by pmoura@…
Updated logtalk portfile for version 2.42.3.
12:35 Changeset [76413] by mk@…
kmymoney4-devel: version bump
11:58 Ticket #28507 (atlas: Undefined symbols _ATL_DecAtomicCount) closed by and.damore@…
duplicate: Zip text files that big, the Trac can't show their content anyway. This …
11:30 Ticket #28510 (valgrind 3.6.1 +mpich2 variant fails) created by naromero@…
The mpich2 variant is failing. I installed as follows […] Looks like …
09:29 Changeset [76412] by jwa@…
version bump to 2.0.2
07:36 Changeset [76411] by jwa@…
drop ui_msg in favor of notes, reduce duplicate information
07:31 Changeset [76410] by mmoll@…
science/ompl: bump version to 0.9.2
07:30 Ticket #28509 (lft 3.3: build failure on Mac OS X 10.5/ppc) created by dluke@…
Error is lft_lib.c:1648: error: 'AI_NUMERICSERV' undeclared (first use in …
07:28 Changeset [76409] by jwa@…
add epoch as Ryan suggested, make branch equal version until point release
07:15 Ticket #28508 (hibernate2 using enum as identifier .. building with wrong version of ...) created by vulcan_@…
i want to work with hibernate3, but that port is also failing (ticket …
05:46 Ticket #28507 (atlas: Undefined symbols _ATL_DecAtomicCount) created by f.calboli@…
unable to upgrade to atlas 3.9.37_0 from atlas unable to upgrade to atlas …
05:41 Ticket #28506 (install fails for ruby mock unit test addon) created by vulcan_@…
trying to install this port it fails in install […] macport 1.9.2 …
04:49 Changeset [76408] by easieste@…
Update to sbcl-1.0.46.
04:44 Ticket #28501 (UPDATE: atlas-3.9.37 (Fixes critical bugs!)) reopened by adfernandes@…
Crap, crap, crap - SORRY - I just noticed that my 3.9.37 failed with a …
01:56 Ticket #28501 (UPDATE: atlas-3.9.37 (Fixes critical bugs!)) closed by vince@…
fixed: Done in r76407. Thanks.
01:55 Changeset [76407] by vince@…
Update to 3.9.37
01:42 Changeset [76406] by jeremyhu@…
wine-crossover-games: Bump to version 10.0.0
01:35 Ticket #28505 (pstoedit @3.50 +universal build failure) closed by ryandesign@…
fixed: In addition to fixing universal builds, this also fixes builds when …
01:34 Changeset [76405] by ryandesign@…
pstoedit: fix universal and non-default-build_arch builds; see #28505
00:59 Changeset [76404] by ryandesign@…
pstoedit: disable libemf support; if one day a libemf port is added to …
00:44 Changeset [76403] by stromnov@…
py27-mako: update to version 0.4.0
00:42 Changeset [76402] by stromnov@…
py27-mako: fix whitespaces, add livecheck
00:37 Changeset [76401] by stromnov@…
py27-mako: new port, based on py26-mako
00:35 Ticket #28505 (pstoedit @3.50 +universal build failure) created by dtakahashi42@…
Since the provided configure script overwrites CXXFLAGS by default flag …
00:21 Changeset [76400] by stromnov@…
py26-celery: update to version 2.2.4
00:20 Changeset [76399] by stromnov@…
py27-pika: update to version 0.9.4
00:19 Changeset [76398] by stromnov@…
py26-pika: update to version 0.9.4

02/21/11:

22:28 Ticket #28504 (ldns-tools, drill: fix livecheck) created by ryandesign@…
The livecheck for ldns-tools and drill should probably be fixed: […] …
22:28 Ticket #28450 (ldns, ldns-tools, drill: update to 1.6.8) closed by ryandesign@…
fixed: Thanks, I committed the livecheck fix for ldns in r76395 and the updates …
22:27 Changeset [76397] by ryandesign@…
ldns, ldns-tools, drill: update to 1.6.8; see #28450
22:21 Ticket #28447 (unbound should not conflict with ldns) closed by ryandesign@…
fixed: r76396
22:21 Changeset [76396] by ryandesign@…
unbound doesn't conflict with ldns anymore; see #28447
22:16 Changeset [76395] by ryandesign@…
ldns: fix livecheck; see #28450
20:35 Changeset [76394] by wsiegrist@…
Sync up content changes to match current site. Add initial auth_logic …
18:43 Changeset [76393] by jmr@…
lzo: license
18:31 Changeset [76392] by jmr@…
libzzip: license
18:23 Changeset [76391] by jmr@…
libpaper: license
18:15 Changeset [76390] by jmr@…
libmikmod: license
18:09 Changeset [76389] by jmr@…
libgpg-error: license
17:27 Ticket #28503 (Failed to install kdenetwork3 and kde on snowleopard (10.6.6)) created by sibanda@…
Installation of kde fails with the failure of building kdenetwork3 Here …
16:34 Ticket #28502 (rename dbus plists for removal via uninstall instructions) created by sewebster@…
Currently the plists created by dbus are named org.freedesktop.dbus-... …
15:50 Ticket #28040 (firefox-x11-devel: missing icons for back and forward arrows) closed by jeremyhu@…
worksforme: looks like gconf has some issues with not respecting $prefix, please open …
15:22 Ticket #27806 (ImageMagick: add pdf_title_basename variant) closed by ricci@…
fixed: This appears to have been fixed upstream (bug report not yet closed), …
14:33 Ticket #28449 (Error building MINC tools 1.4) closed by ryandesign@…
duplicate: In the absence of further information, closing as a presumed duplicate of …
14:29 Ticket #28499 (libiconv: checksum failure because of local proxy blocking facebook) closed by ryandesign@…
wontfix: Replying to artem.zavyalov@…: > "127.0.0.1 facebook.net" to …
14:28 Ticket #28501 (UPDATE: atlas-3.9.37 (Fixes critical bugs!)) created by adfernandes@…
Patch included. One "patchfile" no longer needed. According to the …
13:48 Ticket #28500 (GConf tries to load a config file from hardcoded directory "/etc/gconf") created by cubranic@…
Whenever I run gconftool to query the GConf database, I get a warning …
13:32 Ticket #28040 (firefox-x11-devel: missing icons for back and forward arrows) reopened by cubranic@…
According to gconf, my default icon theme is "gnome", for which …
13:09 Changeset [76388] by adfernandes@…
py26-llvm; trivial update (and trivial fix for py27-llvm)
13:06 Changeset [76387] by adfernandes@…
new port: py27-llvm, based on py26-llvm
12:59 Changeset [76386] by adfernandes@…
new port: py27-pymc, based on py26-pymc
12:58 Changeset [76385] by ricci@…
drop maintainership for multiple ports (ENOTIME)
12:51 Changeset [76384] by adfernandes@…
new port: py27-networkx, based on py26-networkx
12:50 Changeset [76383] by adfernandes@…
new port: py27-libdnet, based on py26-libdnet
12:48 Changeset [76382] by adfernandes@…
new port: py27-ply, based on py26-ply
12:48 Changeset [76381] by adfernandes@…
new port: py27-rope, based on py26-rope
12:47 Changeset [76380] by adfernandes@…
new port: py27-svn, based on py26-svn
12:46 Changeset [76379] by adfernandes@…
new port: py27-levenshtein, based on py26-levenshtein
12:45 Changeset [76378] by adfernandes@…
new port: py27-eventlet, based on py26-eventlet
10:29 Changeset [76377] by jwa@…
removed livecheck, there are no upgrades anymore to 8.1 line
10:26 Changeset [76376] by jwa@…
removed livecheck, because there are no upgrades anymore to 8.0 level
10:23 Changeset [76375] by jwa@…
version bump to 3.2 final
10:14 Ticket #28499 (libiconv: checksum failure because of local proxy blocking facebook) created by artem.zavyalov@…
[…]
09:52 mk edited by mk@…
move KDE bug to closed page (diff)
09:52 mk/tickets/closed edited by mk@…
KDE bug concerning root ownership of .kde folder moved to here from main … (diff)
08:46 Ticket #28491 (kxterm @5.0pl3 destroot error in X11 directory) closed by jmr@…
fixed: r76374
08:46 Ticket #28490 (kxterm @5.0pl3 install requires mkfontdir) closed by jmr@…
fixed: r76374
08:46 Changeset [76374] by jmr@…
kxterm: add missing deps (#28490), fix build (#28491), use notes
08:39 mk edited by mk@…
move up ktoblzcheck (diff)
08:38 Changeset [76373] by and.damore@…
removing unneeded -delete lines, JMR's (tm)
08:36 mk edited by mk@…
fix all kmymoney4 (diff)
08:34 mk edited by mk@…
move skrooge (diff)
08:32 mk edited by mk@…
fix skrooge (diff)
08:27 mk edited by mk@…
skrooge (diff)
08:26 Changeset [76372] by and.damore@…
added variants for libnet (1.0.x) and libnet11 (1.1.x, default)
08:13 Ticket #28498 (Skrooge 0.8.0.5) closed by mk@…
fixed
08:12 Changeset [76371] by mk@…
skrooge: version bump
07:39 Ticket #28498 (Skrooge 0.8.0.5) created by stephane@…
A new version of Skrooge has been published. Could you update the …
07:39 Ticket #28497 (XeTeX in TeXLive: No AAT feature supported) created by quinon@…
It seems that XeTeX in TeXLive (XeTeX 3.1415926-2.2-0.9997.4 (TeX Live …
06:51 Changeset [76370] by l2g@…
p5-smart-comments: new port for Perl module Smart::Comments
04:02 Ticket #28496 (net/gajim fails to detect pygtk) created by vicviq@…
[…] […] […] Mac OS X 10.6.6, full build log attached.
02:43 Ticket #28495 (aria2-devel port request) created by moopheuz@…
Is it possible to add a port for aria2c with newest source code from …
02:26 Changeset [76369] by stromnov@…
py26-mahotas: update to version 0.6.3
02:17 Changeset [76368] by stromnov@…
py27-tornado: update to version 1.2
02:15 Changeset [76367] by stromnov@…
py26-tornado: update to version 1.2

02/20/11:

23:27 Changeset [76366] by mww@…
drop maintainership
21:21 Ticket #28494 (kdelibs4 @4.6.0 +kdesdk4 on Tiger 10.4.11 PPC proxymodeltest Declaration ...) created by afisynte@…
This error is encountered when "sudo port install kdesdk4" gets to …
20:47 Changeset [76365] by ryandesign@…
arb: add missing xfig, gv and xorg-libXaw dependencies; see #28276
19:58 Ticket #28493 (hdf5-18 1.8.6_1 build failure) created by astrofitz@…
I am encountering a build failure. This occurs while trying to build the …
19:08 Changeset [76364] by scantor@…
Update version
15:49 Changeset [76363] by ryandesign@…
ImageMagick: update to 6.6.7-8
15:26 Changeset [76362] by ryandesign@…
dcraw: update to 9.06-20110218233300 (no change)
15:20 Ticket #28492 (p5-mail-spamassassin @3.2.5 +ssl sa-learn db_file module install problem) created by claus@…
When trying to train spamassassin via sa-learn an error occurs. option -D …
15:18 Ticket #28488 (p5-netpacket:update from 1.0.1 to 1.1.1) closed by ryandesign@…
fixed: r76361
15:18 Changeset [76361] by ryandesign@…
p5-netpacket: maintainer update to 1.1.1 and add license info; see #28488
15:16 Changeset [76360] by perry@…
Update py2[67]-markupsafe to 0.12.
14:50 Changeset [76359] by ryandesign@…
PlasmaClient: update to 437
14:49 Changeset [76358] by ryandesign@…
libhsplasma: update to 804
13:03 Ticket #27784 (New port: p5-sql-statement) closed by macsforever2000@…
fixed
12:08 Changeset [76357] by mww@…
version 4.6-20110219
11:27 Ticket #28491 (kxterm @5.0pl3 destroot error in X11 directory) created by maildest@…
I don't understand enough to understand where this problem comes from. …
11:13 Ticket #28490 (kxterm @5.0pl3 install requires mkfontdir) created by maildest@…
The build seems to depend on mkfontdir, so that should be added as a …
10:55 Changeset [76356] by jwa@…
checked livecheck to none, as this port is not updated anymore
10:47 Changeset [76355] by landonf@…
The installed zzcat binary conflicts with libzzip; zzuff upstream has …
10:41 Changeset [76354] by mww@…
version 0.8
10:30 Changeset [76353] by mww@…
new port www/caml-cgi
10:16 Changeset [76352] by snc@…
pspp-devel: fix checksums
10:14 Changeset [76351] by snc@…
pspp-devel: update to 20110220030503
09:04 Ticket #28489 (google-perftools: please update to 1.7) created by jpo@…
Would it be possible to update google-perftools to the latest upstream …
08:57 Ticket #28488 (p5-netpacket:update from 1.0.1 to 1.1.1) created by jpo@…
The attached patch updates p5-netpacket from version 1.0.1 to version …
08:44 Ticket #28487 (openbabel 2.3.0 version update) created by mlund@…
Update openbabel from 2.2.3 to. 2.3.0. The build system has changed from …
08:30 Ticket #28224 (build parallel for bjam and drake) closed by adfernandes@…
fixed: Thanks for testing (and the patch!). Committed in r76350
08:30 Changeset [76350] by adfernandes@…
devel/boost ; remove the 'use_parallel_build no' flag as per #28224
08:26 Ticket #25667 (vtk-devel +boost fails due to misplaced boost headers) closed by adfernandes@…
fixed: Thanks!
08:13 Ticket #28455 (Request for new port: py27-storm) closed by adfernandes@…
fixed: Updated the 2.6 and added a new 2.7 port in r76349.
08:13 Changeset [76349] by adfernandes@…
python/py2[67]-storm ; update to latet 0.18 version, add python27 port
08:12 Changeset [76348] by adfernandes@…
science/pymol-devel ; trivial version bump to latest svn
07:20 Ticket #28486 (help2man: fails to configure) created by Damien@…
[…]
07:11 Ticket #23107 (boost 1.41.1 relocation-related build error) closed by adfernandes@…
fixed: Given the age of the bug report and old version of boost mentioned, I'm …
07:08 Ticket #24125 (Failed to install boost 1.42.0 +universal on snow leopard) closed by adfernandes@…
fixed: This should be fixed a while ago, in a previous long-back revision. …
07:06 Ticket #24044 (boost 1.42.0_0 installation structure non-boost standard) closed by adfernandes@…
fixed
06:12 Ticket #26774 (atlas error on MacBookPro6,2 Intel Core i7) closed by vince@…
invalid: As with the other bugs concerning 3.8.3, I close it. Retry with the new …
06:11 Ticket #27542 (not able to install atlas3.8.3) closed by vince@…
invalid
06:07 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) closed by vince@…
invalid: Since there is no answer, I close the bug as invalid. Reopen it if this …
06:03 Ticket #27319 (atlas: update needed for new lapack.tgz) closed by vince@…
fixed: Done with the new versions of atlas (3.9.33/3.9.35)
06:02 Ticket #24513 (unable to install qgis 1.3.0) closed by vince@…
invalid
06:01 Ticket #27600 (atlas takes a long time to build) closed by vince@…
fixed
05:53 Changeset [76347] by vince@…
Bump to 3.9.35.
04:34 Changeset [76346] by snc@…
smodels: * check configurepipe * check build_arch
03:47 Changeset [76345] by snc@…
smodels: remove unintentional override of CXX
03:29 Changeset [76344] by ram@…
archivers/pbzip2: update to 1.1.2
03:28 Changeset [76343] by ryandesign@…
arb: fix typo in notes
03:27 Changeset [76342] by snc@…
smodels: UsingTheRightCompiler
03:23 Changeset [76341] by jwa@…
added license PHP 3.01
03:18 Changeset [76340] by ryandesign@…
arb: fix runtime failure with libpng 1.4, and ensure we always use X11 …
03:08 Changeset [76339] by snc@…
smodels: * don't hardcode /opt/local * add livecheck
03:05 Changeset [76338] by snc@…
created lparse: prepares variable-free programs for smodels
02:48 Ticket #28485 (conflict between perl5 and p5-module-corelist) created by mas@…
r76301 has added a dependency on p5-ipc-cmd to p5-extutils-cbuilder. …
02:47 Changeset [76337] by snc@…
created smodels: stable model semantics for logic programs
02:47 Changeset [76336] by snc@…
created smodels: stable model semantics for logic programs
02:34 Changeset [76335] by jmr@…
libffi: license
02:25 Ticket #28464 (gdk-pixbuf2 requires gobject-introspection) closed by ryandesign@…
fixed: Replying to drowe@…: > I also am getting this problems with …
02:25 Changeset [76334] by ryandesign@…
gobject-introspection: update to 0.10.2
02:18 Ticket #28465 (gdk-pixbuf2 @2.23.0 requires gobject-introspection) closed by ryandesign@…
duplicate: Duplicate of #28464.
02:12 Ticket #28466 (pango @1.28.3_2 requires gobject-introspection) closed by ryandesign@…
fixed: David added the gobject-introspection dependency to pango in r76236 but …
02:03 Changeset [76333] by jmr@…
libexif: license
01:53 Changeset [76332] by jmr@…
libevent1: license
01:44 Changeset [76331] by jmr@…
libdnet: license
01:41 Changeset [76330] by jmr@…
libassuan: license
01:40 Ticket #28456 (Update glib2 to 2.28.1) closed by ryandesign@…
fixed: I'll let you handle gtk3 separately when you're ready.
01:34 Changeset [76329] by jmr@…
help2man: license
01:29 Ticket #28219 (fantom (http://fantom.org) submission) closed by blb@…
fixed: Added in r76328 with two changes: * removed inclusion of the select …
01:27 Changeset [76328] by blb@…
New port: java/fantom, Fantom programming language; ticket #28219
00:46 Changeset [76327] by jmr@…
gtk2: license
00:35 Changeset [76326] by jmr@…
gsed: license
00:30 Changeset [76325] by jmr@…
gocr: license
00:18 Ticket #28375 (jpeg: update to 8c) closed by jmr@…
fixed: r76324
00:18 Changeset [76324] by jmr@…
jpeg: update to 8c, add license, enable tests, install docs (#28375)

02/19/11:

20:19 Ticket #28473 (atk 1.33.6: universal build fails) closed by ryandesign@…
fixed: Sorry, Kirk, I see now your error is the same, you just posted a different …
20:02 Changeset [76323] by ryandesign@…
X-MasTree: whitespace changes / reformatting / add modeline
20:00 Changeset [76322] by ryandesign@…
BwanaDik: disable universal variant if universal_archs contains 64-bit …
19:59 Changeset [76321] by ryandesign@…
CosmicDebris: rather than error out if the universal variant is requested …
19:55 Changeset [76320] by ryandesign@…
CosmicDebris: whitespace changes / reformatting / add modeline
19:05 Ticket #28418 (cgnslib version bump to 2.5.5) closed by ryandesign@…
fixed: Thanks; r76319
19:05 Changeset [76319] by ryandesign@…
cgnslib: maintainer update to 2.5.5; see #28418
19:04 Ticket #28483 (geda: Upgrade to 1.6.2) closed by ryandesign@…
fixed: Thanks; r76318.
19:04 Changeset [76318] by ryandesign@…
geda-gaf: maintainer update to 1.6.2; see #28483
19:02 Changeset [76317] by ryandesign@…
BwanaDik: whitespace changes / reformatting / add modeline
18:42 Ticket #28475 (BwanaDik @3.2.1 fails to checksum. New version is 3.3) closed by ryandesign@…
fixed: Updated to 3.3 in r76316.
18:42 Changeset [76316] by ryandesign@…
BwanaDik: update to 3.3 (#28475) and use xcode portgroup
18:29 Ticket #28484 (jschilling.net expired) created by ryandesign@…
John, I noticed your domain name jschilling.net expired on February 17, …
18:27 Ticket #28480 (devel/git-flow @0.4 : update to 0.4.1) closed by ryandesign@…
fixed: Thanks; r76315.
18:27 Changeset [76315] by ryandesign@…
git-flow: maintainer update to 0.4.1; see #28480
18:26 Ticket #28467 (Updated swi-prolog-devel portfile for version 5.11.15) closed by ryandesign@…
fixed: Thanks; r76314.
18:26 Changeset [76314] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.15; see #28467
18:19 Changeset [76313] by ryandesign@…
wine-devel: update to 1.3.14
17:59 Changeset [76312] by perry@…
py26-formencode: Cleaned up Portfile; updated to 1.2.3dev; took …
17:51 Ticket #28483 (geda: Upgrade to 1.6.2) created by emer@…
Upgrade of geda-gaf to version 1.6.2
17:46 Changeset [76311] by perry@…
Whitespace change for py26-formencode.
17:43 Changeset [76310] by narf_tm@…
Updated to 0.3624.
17:40 Changeset [76309] by narf_tm@…
New port p5-cpan-meta-yaml 0.003.
17:36 Changeset [76308] by narf_tm@…
New port p5-perl-ostype 1.002.
17:33 Changeset [76307] by narf_tm@…
New port p5-module-metadata 1.000004.
17:30 Changeset [76306] by narf_tm@…
Updated to 2.016.
17:27 Changeset [76305] by narf_tm@…
New port p5-font-ttf 0.48.
17:22 Changeset [76304] by narf_tm@…
Updated to 0.73.
17:13 Changeset [76303] by narf_tm@…
Updated to 2.17.2.
17:12 Changeset [76302] by narf_tm@…
Updated to 4.018.
17:01 Changeset [76301] by narf_tm@…
Updated to 0.280202.
16:59 Changeset [76300] by narf_tm@…
Updated to 0.48.
16:56 Changeset [76299] by narf_tm@…
New port p5-dbix-class-cursor-cached 1.001000.
16:48 Changeset [76298] by narf_tm@…
Updated to 0.07007.
16:41 Changeset [76297] by narf_tm@…
New port p5-moosex-nonmoose 0.18.
16:37 Changeset [76296] by narf_tm@…
Updated to 0.08127.
16:33 Changeset [76295] by narf_tm@…
Updated to 1.616.
16:27 Ticket #28482 (Infinite loop in dependency resolution) closed by narf_tm@…
fixed: Dependency removed in r76294.
16:26 Changeset [76294] by narf_tm@…
Removed dependency to close ticket #28482.
16:24 Changeset [76293] by narf_tm@…
New port p5-plrpc 0.2020.
15:20 Ticket #28482 (Infinite loop in dependency resolution) created by michi.schwarz@…
Installation of git-core +svn fails because of what seems to be a cycle in …
14:46 Changeset [76292] by jmr@…
gdbm: license
14:38 Changeset [76291] by jmr@…
FScript: license
14:12 Ticket #28481 (bf2c @1.2.3 Most any program results in a bus error) created by l2g@…
In my tests, feeding anything but the most trivial Brainfuck program as …
13:51 Changeset [76290] by singingwolfboy@…
Reverted atk to stable version 1.32.0, incremented epoch, removed …
13:38 Ticket #28480 (devel/git-flow @0.4 : update to 0.4.1) created by jason-macports@…
Update port to v0.4.1 released 2011/02/14
13:30 Changeset [76289] by jmr@…
sqlite3: remove test stuff since the makefile no longer has a target for …
13:29 Changeset [76288] by singingwolfboy@…
Removed introspection from pango port, incremented revision
13:27 Changeset [76287] by singingwolfboy@…
Reverted gdk-pixbuf2 back to version 2.22.1, removed introspection, …
13:17 Changeset [76286] by mk@…
skrooge(-devel): kdebase4-runtime is needed dep
13:13 Changeset [76285] by jmr@…
fortune: license
12:57 Changeset [76284] by jmr@…
flac: license
12:47 Changeset [76283] by jmr@…
defendguin: license
11:58 Ticket #28478 (Can not install MacPorts on Snow Leopard 10.6.6) closed by jmr@…
worksforme: Yes, that is a [http://www.macports.org/install.php#requirements
11:44 Ticket #28479 (gobject-introspection 0.9.12 FTB with Python < 2.5 or >= 3 selected) created by gale@…
With python 3.2 selected as the default python version using …
11:30 Ticket #28460 (Update Cmake to version 2.8.4) closed by css@…
fixed: Committed to r76282, thanks for the heads up on the update!
11:30 Changeset [76282] by css@…
Update CMake to 2.8.4, bump version and checksums. refs #28460
10:44 Changeset [76281] by narf_tm@…
Updated to 0.12.
10:42 Changeset [76280] by narf_tm@…
Updated to 0.20.
10:36 Changeset [76279] by narf_tm@…
Updated to 0.13.
10:26 Ticket #28478 (Can not install MacPorts on Snow Leopard 10.6.6) created by jtoraskar2@…
MacPorts 1.9.2 can not be installed on this computer. xcode is not …
10:24 Changeset [76278] by narf_tm@…
Updated to 0.34.
10:23 Changeset [76277] by narf_tm@…
Updated to 1.66.
10:22 Changeset [76276] by narf_tm@…
Updated to 0.88.
10:20 Changeset [76275] by narf_tm@…
Updated to 0.46.
10:16 Changeset [76274] by narf_tm@…
Added missing dependancy.
10:15 Changeset [76273] by snc@…
py2[6-7]-googleappengine: fix livecheck regex
10:15 Changeset [76272] by narf_tm@…
Added missing dependancy.
10:15 Ticket #28468 (gobject-introspection @0.9.12 fails to build on 10.4) reopened by roberto@…
The problem is still there for me. I executed a selfupdate and then …
10:13 Changeset [76271] by narf_tm@…
Added missing dependancies.
10:11 Changeset [76270] by narf_tm@…
Added missing dependancy.
10:10 Changeset [76269] by narf_tm@…
Added missing dependancy.
10:10 Changeset [76268] by narf_tm@…
Added missing dependancy.
10:09 Changeset [76267] by narf_tm@…
Added missing dependancies.
10:08 Changeset [76266] by narf_tm@…
Added missing dependancies.
10:07 Changeset [76265] by snc@…
py2[5-7]-psycopg2: fix URLs (homepage master_sites livecheck.url)
10:07 Changeset [76264] by narf_tm@…
Added missing dependancy.
10:06 Changeset [76263] by narf_tm@…
Added missing dependancy.
10:05 Changeset [76262] by narf_tm@…
Added missing dependancy.
10:03 Changeset [76261] by narf_tm@…
Added missing dependancy.
10:03 Changeset [76260] by narf_tm@…
Added missing dependancy.
10:02 Changeset [76259] by narf_tm@…
Added missing dependancy.
10:01 Changeset [76258] by narf_tm@…
Added missing dependancy.
10:00 Changeset [76257] by narf_tm@…
Added missing dependancy.
09:59 Changeset [76256] by narf_tm@…
Added missing dependancy.
09:59 Changeset [76255] by narf_tm@…
Added missing dependancies.
09:58 Changeset [76254] by narf_tm@…
Added missing dependancy.
09:57 Changeset [76253] by narf_tm@…
Added missing dependancy.
09:56 Changeset [76252] by narf_tm@…
Added missing dependancies.
09:32 Changeset [76251] by eborisch@…
openssh: Added mute_fake_xauth variant; no revbump. Disables 'Warning: No …
08:47 Changeset [76250] by kimuraw@…
lang/ruby: 1.8.7-p334 security update. A symlink race condition …
08:47 Changeset [76249] by kimuraw@…
lang/ruby19: 1.9.2-p180 security update. A symlink race condition …
08:24 Changeset [76248] by snc@…
py2[5-7]-pp: * license * livecheck
08:22 Changeset [76247] by mww@…
version 1.2.2
08:22 Changeset [76246] by jmr@…
coreutils: license
08:19 Changeset [76245] by snc@…
dnsmasq: update to 2.57
08:08 Changeset [76244] by jmr@…
cmatrix: license
08:05 Changeset [76243] by jmr@…
antigraingeometry: remove archcheck
08:04 Changeset [76242] by jmr@…
antigraingeometry: license
06:11 Ticket #28477 (readline: Update to version 6.2) created by raimue@…
Here is a patch for readline to update it to version 6.2. PS: Do we still …
05:35 Ticket #23138 (swi-prolog fails to build with system-wide variants +aqua +quartz +no_x11) closed by jmr@…
fixed: Presumed fixed in the absence of a reply to the contrary.
05:34 Ticket #23137 (py25-setuptools-0.6c11 Staging error - can't change directory) closed by jmr@…
worksforme: Can't reproduce, no response, closing.
05:32 Ticket #23135 (iftop-0.17 Configure error - build failure) closed by jmr@…
worksforme: Can't reproduce this.
05:25 Ticket #23134 (icecast: error: conflicting types for 'socklen_t') closed by jmr@…
fixed: r76241
05:25 Changeset [76241] by jmr@…
icecast: fix build (#23134)
04:52 Changeset [76240] by jwa@…
oops, should of course be BSD
04:51 Changeset [76239] by jwa@…
added license (MIT)
04:32 Ticket #28471 (how to change the default server url) closed by jmr@…
duplicate: #20972
04:09 Ticket #28476 (macsword version 2.2 is out) created by trier@…
I could never get the current macsword 1.4.3 to work because it has …
04:00 Ticket #28475 (BwanaDik @3.2.1 fails to checksum. New version is 3.3) created by trier@…
macports reports a checksum mismatch when trying to build 3.2.1: […] …
03:50 Ticket #28474 (Transmission 2.20 is now available) created by trier@…
Please update port to the latest release 2.20. Updating to 2.20 would …
Note: See TracTimeline for information about the timeline view.