New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

03/03/11:

23:36 Changeset [76652] by blb@…
office/rednotebook - update to 1.1.3 (now requires pywebkitgtk)
23:28 Ticket #28624 (webkit-gtk: update to 1.2.7) created by blb@…
Simple patch attached to update webkit-gtk to 1.2.7.
21:49 Changeset [76651] by l2g@…
p5-io-socket-ssl: new version 1.39
16:21 Ticket #28623 (wine problem on MAC OSx 10.6.6) closed by blb@…
duplicate: Dup of #28621.
16:10 Ticket #28623 (wine problem on MAC OSx 10.6.6) created by niki@…
[…]
15:41 Changeset [76650] by dports@…
gnucash-devel: also update to v2.4.3 (cf. r76649)
15:37 Changeset [76649] by dports@…
gnucash: update to v2.4.3
15:29 Ticket #28622 (error while installing imagemagick) closed by macsforever2000@…
invalid: The answer was given in the output. In any event, tech support questions …
15:05 Ticket #28622 (error while installing imagemagick) created by Frank.Snijkers@…
I tried to install imagemagick using macports. This didn't work and I got …
13:01 SummerOfCode edited by snc@…
add myself as a mentor (diff)
12:56 Ticket #28621 (wine ports: lib(n)curses 32-bit development files not found) created by bkgupta@…
[…]
12:55 Ticket #23306 (x264transcode port submission) closed by jmr@…
fixed: Committed in r76648 with some changes: * Removed incorrect -p from file …
12:54 Changeset [76648] by jmr@…
New port: x264transcode, an automated DVD/VOB/M2TS to MKV system (#23306)
12:48 Changeset [76647] by dluke@…
Version bump, subversion and bindings ports to 1.6.16 (includes fix for …
12:47 Changeset [76646] by jmr@…
ogmtools: fix build
12:26 Ticket #28620 (jack: bump to 0.121.3) created by michaelld@…
patch is attached
12:18 Changeset [76645] by michaelld@…
qjackctl changes: * bump to version 0.3.7 * move to using qt4-mac …
11:48 SummerOfCodeOrgApplication edited by raimue@…
(diff)
11:39 SummerOfCode edited by raimue@…
Add backup administrator (diff)
11:35 SummerOfCode edited by snc@…
(diff)
11:28 SummerOfCode edited by jmr@…
specific ideas for portstartupitem (diff)
11:05 Changeset [76644] by jmr@…
slang2: switch one master_site to http (see #28612)
10:58 SummerOfCode edited by raimue@…
Update timeline link (diff)
10:57 Ticket #28619 (bind9 @9.8.0_0 fails at startup with openssl error) created by dlb@…
I upgraded the bind9 port to 9.8.0_0. Now bind is failing at start up …
10:55 Changeset [76643] by jwa@…
version bump to 10.05.4
10:55 Changeset [76642] by jwa@…
version bump to 10.05.4
10:54 Changeset [76641] by jwa@…
version bump to 10.05.4
10:51 SummerOfCode edited by ryandesign@…
(diff)
10:48 Changeset [76640] by jwa@…
version bump to 20110302
10:48 SummerOfCode edited by raimue@…
Add new ideas from macports-dev (diff)
10:33 SummerOfCode edited by raimue@…
Moved mentors from 2010 to SummerOfCodeArchive (diff)
10:33 SummerOfCodeArchive edited by raimue@…
(diff)
10:32 SummerOfCode edited by raimue@…
(diff)
10:18 SummerOfCode edited by raimue@…
Moved project to SummerOfCodeArchive (diff)
10:17 SummerOfCodeArchive edited by raimue@…
Add 2010 archive (diff)
10:14 SummerOfCode edited by raimue@…
Logo and link for 2011 (diff)
09:45 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) closed by macsforever2000@…
invalid: Please do not re-open the ticket as the issue was already resolved. If you …
09:39 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) reopened by lifechoose@…
could be more specific on how to 'clean and try again'? I've done sudo …
08:38 Changeset [76639] by pixilla@…
php/php5-uuid: Update maintainers.
08:29 Ticket #28617 (Chicken Scheme can't load its built-in libraries) created by andrew.pennebaker@…
Specs: * chicken 4.4.0 * MacPorts 1.9.2 * MacBook Pro 5,1 When I …
08:25 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) closed by macsforever2000@…
invalid: It already got one. r75190. clean and try again.
08:04 Ticket #28004 (ghostscript @9.00 fails to build on Tiger) closed by ryandesign@…
worksforme: I'm guessing the failure was caused by having the jpeg6b port installed, …
07:24 Changeset [76638] by ryandesign@…
p5-file-ncopy: remove now-unnecessary distfiles line
05:52 Ticket #28616 (py26-gtk needs revision bump because of libpng dependency) created by lifechoose@…
On Mac OS X 10.5.8: […] I've found the problem is due to #28029 (and …
05:34 Changeset [76637] by ram@…
python/py2{5,6,7}-scipy: update to 0.9.0
05:14 Ticket #28615 (graphviz @2.26.3 fails to build, can't find ...) created by roberto@…
This is the error message: […] Please see #28004 for a similar issue …
04:53 Ticket #28614 (mercurial: update to 1.8) created by studio17@…
Mercurial 1.8 has just been released. Updating to 1.8 from the current …
02:18 Changeset [76636] by l2g@…
multiple p5-* ports of mine: add, correct, or clarify license info
02:03 Changeset [76635] by l2g@…
multiple p5-* ports of mine: fix license info ("Artistic/GPL" -> "Artistic …
01:49 Changeset [76634] by l2g@…
p5-file-ncopy: fixed capitalization in perl5.setup; it was breaking …
01:42 Changeset [76633] by l2g@…
p5-test-harness: remove outmoded, custom livecheck; the portgroupdefault …
01:37 Ticket #28613 (emacs-app ftbfs) created by hbemail@…
emacs-app failed to build during an upgrade. I've uninstalled it and tried …
00:44 Ticket #28612 (slang2 @2.2.3 fetch failure) created by v.yavdoshenko@…
I get error during install mc. Please see log below: […]
00:03 Changeset [76632] by l2g@…
p5-gearman: new version 1.11; changed String::CRC32 dependency from …

03/02/11:

23:54 Changeset [76631] by l2g@…
p5-gearman: Added modeline and adjusted whitespace according to current …
22:57 Ticket #28593 (autoconf needs rev bump for new perl version) closed by ram@…
fixed: rev bumped and dependency to port:perl5 added in r76630
22:56 Changeset [76630] by ram@…
devel/autoconf: depend on perl5, closes #28593
22:49 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) closed by jmr@…
invalid: UNIX Development is required: …
22:41 Ticket #27994 (Errors installing googlecl on max osx 10.6.6 with xcode 3.2.5 installed) reopened by dlamet@…
I also have this problem. I have XCode 3.4.2 installed on OS X 10.6.6. …
22:05 Ticket #28611 (mspgcc4 port submission) created by nf6x@…
I'm submitting my port of the mspgcc4 compiler and debugger toolchain for …
21:31 Changeset [76629] by jmr@…
set a CXX value for configure.compiler clang
21:25 Changeset [76628] by jmr@…
mod_jk, mod_jk2: don't prevent the portfile from being opened at all when …
19:26 Changeset [76627] by l2g@…
aspell-dict-en: new version 7.1; new maintainer + open maintainer; args …
19:18 Changeset [76626] by l2g@…
aspell-dict-en: Add modeline and clean up whitespace
19:07 Changeset [76625] by rmstonecipher@…
devel/iso-codes upgraded version from 3.24.1 to 3.24.2
18:59 Changeset [76624] by rmstonecipher@…
mail/libidn upgraded version from 1.19 to 1.20
18:51 Ticket #28610 (p5-libapreq2 @2.13 fails to build, can't find ModPerl/MM.pm) created by roberto@…
[…]
17:27 Changeset [76623] by pixilla@…
php5-uuid: new port providing php5 pecl uuid extension
15:33 Ticket #23299 (yafray-0.0.6 build failure; unable to infer tagged configuration) closed by jmr@…
duplicate: This can be fixed as part of the update in #24592.
15:05 Ticket #28599 (help2man installing problem) closed by jmr@…
duplicate: If there is a problem here, it's a dupe of #28486.
14:56 Ticket #28597 (pudb 0.93.1 full-screen console-based Python debugger) closed by jmr@…
duplicate: #26657
14:55 Ticket #28407 (py26-pudb full-screen console-based Python debugger) closed by jmr@…
duplicate: #26657
14:38 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) reopened by jpmasseria@…
Hello Vince, I reopened this because this is still a problem. You can …
14:34 Ticket #28603 (perl5.x and Lion (10.7)) closed by jmr@…
wontfix: Reopen if this is still a problem when Lion is actually released. BTW, I'd …
14:25 Ticket #28607 (p5-module-load-conditional: conflit between the p5-module-corelist ...) closed by jmr@…
duplicate: Duplicate of #28485; please search before filing new tickets.
14:19 Ticket #28609 (php5-uuid) created by woody.gilk@…
Requesting PECL uuid for PHP 5.x: http://pecl.php.net/package/uuid
14:14 Ticket #12605 (BUG: devel/ncurses does not provide libcurses and <curses.h>) closed by jmr@…
fixed: r76622
14:14 Changeset [76622] by jmr@…
ncurses: update to 5.8, stop using separate ncursesw, install with …
13:48 Changeset [76621] by mk@…
libalkimia: new port offering Alkimia support for financial KDE …
13:21 Changeset [76620] by mk@…
kmymoney4-devel: version bump
13:18 Ticket #28608 (Updated gprolog-devel portfile) created by pmoura@…
Updated gprolog-devel portfile.
13:01 Ticket #28573 (fltk-devel update, fix universal build) closed by michaelld@…
fixed: done in r76619; thanks again!
13:00 Changeset [76619] by michaelld@…
fltk-devel: * fixes ticket #28573 ; * bump to r8472 ; * fix livecheck ; …
11:39 Ticket #28607 (p5-module-load-conditional: conflit between the p5-module-corelist ...) created by jpo@…
There are several p5-* ports that can't be installed after the recent …
11:24 Changeset [76618] by singingwolfboy@…
Updated py27-scss to 1.0.3, corrected homepage
11:00 Changeset [76617] by raimue@…
devel/bzr-gtk: Update to version 0.100.0, remove patch which has been …
10:32 Changeset [76616] by phw@…
Port: Psyco for Python2.7 (dev)
09:00 Ticket #28606 (digikam @1.9.0 updated portfile) created by jan@…
The portfile for digikam updated to version 1.9.0.
08:59 Ticket #28605 (kipi-plugins @1.9.0 updated portfile) created by jan@…
The Portfile for kipi-plugins updated to the version 1.9.0.
08:24 Changeset [76615] by mas@…
netpbm: Change svn.url to HTTPS, as suggested by David W. Watson.
07:44 Ticket #28598 (New installation can't read "build.cmd": Failed to locate 'make') closed by macsforever2000@…
invalid
07:13 Changeset [76614] by dluke@…
Revision bump, follow up to r76604 (force ImageMagick rebuild in case it's …
07:12 Changeset [76613] by dluke@…
Revision bump follow up to r76604, git-core installs a perl module, Git.pm
07:07 Changeset [76612] by dluke@…
Whitespace fix (match the rest of the portfile)
07:06 Changeset [76611] by mmoll@…
science/slepc: bump version to 3.1-p6
06:06 Ticket #28604 (libsockets: universal variant fails) created by ryandesign@…
[…]
05:58 Ticket #28600 (pdf2svg @0.2.1_5 - master_site download location moved) closed by ryandesign@…
fixed: Thanks; r76610.
05:58 Changeset [76610] by ryandesign@…
pdf2svg: fix master_sites; see #28600
05:57 Ticket #28548 (gperf @3.0.4 checksum failure) closed by raimue@…
invalid
05:56 Changeset [76609] by phw@…
New Port: MacPortsScripts - Toolsset for various macports tasks
05:50 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) closed by mas@…
invalid: I'm highly reluctant to replace svn co with a download of an unofficial …
05:46 Ticket #28603 (perl5.x and Lion (10.7)) created by angel@…
Seams like perl5.8 & 5.12.3 are not compiling (configure for 5.12) …
04:07 Ticket #28602 (gource @0.31 build error - ambiguous overload for 'operator!=' in ...) created by martin.eisenhardt@…
gource @0.31 won't build on my machine (MB pro, 2008, Leopard, completely …
03:29 Ticket #28601 (bluefish 2.0.2 missing dependency for libpng12) created by james.levander@…
After a recent 'port upgrade outdated', bluefish then failed to load due …
03:29 Ticket #28600 (pdf2svg @0.2.1_5 - master_site download location moved) created by jimmy@…
It looks like the author has moved the location of the source download. …
03:00 Changeset [76608] by phw@…
New port: ditaa. Module to draw with ascii art (i.e. from org mode)
02:49 Ticket #28599 (help2man installing problem) created by mihumi@…
These problems about help2man seem to be the same bug. …
02:36 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) reopened by t.koziara@…
Indeed, it seems like the svn access doesn't work at the moment. Yet on …
01:30 Changeset [76607] by phw@…
Minor portfile updates
01:12 Ticket #28598 (New installation can't read "build.cmd": Failed to locate 'make') created by taylor@…
I am a new user of an iMAC with OSX 10.6.4 My Xcode is in …
01:04 Ticket #14923 (python25 +universal fails to compile Mac OS 10.4) closed by jwa@…
wontfix: Well, we are long past Python 2.5, the recommended Python 2 is now 2.7. I …
00:53 Ticket #20632 (libgda3: update to 3.1.5) closed by jwa@…
wontfix: Libgda has moved to 4.x a while ago, and also the connection from gnumeric …
00:52 Changeset [76606] by jmr@…
perl5.12: fix non-thread inc_version_list
00:42 Ticket #23953 (checksum error -- dialog dist file) closed by jwa@…
fixed: Ok, thanks! If this pops again, a new ticket can be filed!
00:29 Changeset [76605] by l2g@…
subversion-perlbindings: Follow-up to r76604, bump revision along with …

03/01/11:

23:37 Ticket #28597 (pudb 0.93.1 full-screen console-based Python debugger) created by dechaume@…
This is the third submission of this software (bumped versions), and I got …
19:23 Ticket #28596 (libsockets is outdated) created by tommyb06@…
The developer are having version 2.3.9.5 as current version, your version …
18:39 Ticket #28595 (libsockets: invalid conversion from ‘const SSL_METHOD*’ to ‘SSL_METHOD*’) created by tommyb06@…
It appears to be something wrong with the compilation of TcpSocket.cpp …
17:49 Changeset [76604] by dports@…
Bump revisions on all ports that build perl5 modules (ports using the …
17:40 Ticket #25894 (clutter-gtk checksum mismatch) closed by macsforever2000@…
worksforme: Same here and the reporter has not responded with the proper information …
16:52 Changeset [76603] by mas@…
netpbm: update to 10.47.26 (upstream has incorporated one of our patches)
16:40 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) closed by mas@…
invalid: It seems that svn.sourceforge.net is having some hiccups at the moment, …
16:30 Ticket #28594 (xplanet fails to build (install)) closed by ryandesign@…
worksforme: Hm, yes, it installs fine for me too. FYI, I just updated the port to …
16:29 Ticket #26798 (xplanet +aqua variant does not build) closed by ryandesign@…
fixed: All traces of QuickTime appear to have been removed from xplanet in …
16:29 Changeset [76602] by ryandesign@…
xplanet: update to 1.2.2
16:11 Ticket #28583 (arb: fix livecheck) closed by ryandesign@…
fixed: Done in r76601!
16:11 Changeset [76601] by ryandesign@…
arb: fix livecheck; see #28583
14:19 Ticket #28594 (xplanet fails to build (install)) created by peter@…
In an attempt to install digikam the port xplanet is pulled in as a …
14:15 Ticket #28593 (autoconf needs rev bump for new perl version) created by Frederic.Vivien@…
An upgrade of outdated ports on my computer lead to an attempts to install …
13:38 Changeset [76600] by mww@…
version 4.6-20110226
12:45 Ticket #28592 (qjackctl relies on qt4-x11, which doesn't build) created by frases@…
Guys, I am experiencing a problem installing qt4-x11 with the most recent …
12:23 Changeset [76599] by jmr@…
checkpassword-pam: include the right header
12:09 Ticket #23292 (daemon-0.6.3 doesn't compile on Snow Leopard) closed by jmr@…
fixed: Fixed by updating to 0.6.4 in r76598.
12:08 Changeset [76598] by jmr@…
daemon: update to 0.6.4 (fixes #23292)
11:30 Ticket #23239 (cdargs 1.35 zshell compatibility) closed by jmr@…
fixed: r76597
11:30 Changeset [76597] by jmr@…
cdargs: add patch for zsh compatibility (#23239)
11:19 Ticket #23223 (checkpassword-pam-0.99: build failure) closed by jmr@…
fixed: r76596
11:19 Changeset [76596] by jmr@…
checkpassword-pam: fix build on 10.6 (#23223)
11:11 Ticket #28591 (regexxer @0.9 (gnome) does not launch) created by jpnurmi@…
[…]
10:56 Ticket #28590 (netpbm: Target org.macports.fetch returned: Subversion check out failed) created by t.koziara@…
'port upgrade updated' fails on netpbm. Here is the log: …
10:40 Ticket #19316 (problem installing qt4-kde or qt4-mac) closed by jmr@…
worksforme: This ticket isn't about qt4-x11. Furthermore, the openssl port was version …
10:27 Changeset [76595] by adfernandes@…
py27-pygments ; trivial port update to 1.4
10:20 Changeset [76594] by phw@…
New port: tex-whizzytex
10:01 Changeset [76593] by dluke@…
Version bump, bind9 to 9.8.0
09:51 Ticket #28589 (p5-xml-sax-expat: :info:activate Can't locate XML/SAX.pm in @INC) created by drechsel@…
p5-xml-sax-expat fails when being activated. See log attached. What can I …
09:34 Ticket #28588 (transmission 2.20: Invalid value 'com.apple.compilers.llvm.clang.1_0' for ...) created by 200309@…
transmission-2.20 PowerBook G3 Pismo 500 MHz MacOS 10.4.11 iBook G4 1.42 …
07:44 Changeset [76592] by stromnov@…
py26-simplejson: update to version 2.1.3
07:37 Ticket #28587 (Mismatched keysums) closed by macsforever2000@…
invalid
07:35 Changeset [76591] by stromnov@…
py26-pygments: update to version 1.4
06:13 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) closed by vince@…
fixed: I close this bug. If you're still encountering the same error, reopen it.
06:11 Ticket #28387 (atlas is using "gcc" again) closed by vince@…
fixed: Normally fixed.
06:08 Ticket #28189 (ATLAS - build failure) closed by vince@…
fixed: This should be fixed now.
06:06 Ticket #28512 (atlas: undefined symbols _ATL_DecAtomicCount) closed by vince@…
fixed: Apparently, this bug is fixed. I close it. Please file another ticket if …
05:27 Ticket #28587 (Mismatched keysums) created by jrvazquez@…
When trying to install mysql5 it complains about mismatched checksums on …
05:03 Ticket #28586 (Upgrade Qt to 4.7.2) created by michaelld@…
< http://labs.qt.nokia.com/2011/03/01/qt-4-7-2-has-been-released/ >
04:59 Ticket #28567 (gnuradio 3.3.0 installed but cannot run any script) closed by michaelld@…
fixed: You're welcome; I'm glad you're install of GNU Radio is now working!
03:56 Ticket #28585 (Update Spin Port to Latest Version) created by alex_a_bordeaux@…
updating spin (model checker) to latest version 6.0.1. attached portfile …
03:53 Ticket #28584 (sleuthkit update to 3.2.1) closed by ryandesign@…
fixed: r76590
03:53 Changeset [76590] by ryandesign@…
sleuthkit: maintainer update to 3.2.1; see #28584
03:31 Ticket #28584 (sleuthkit update to 3.2.1) created by jessekornblum@…
Attached please find an updated Portfile for SleuthKit, updating it to …
03:12 Changeset [76589] by stromnov@…
py2{6|7}-kombu: update to version 1.0.4
01:10 Ticket #28583 (arb: fix livecheck) created by ryandesign@…
Here's a minor update to fix arb's livecheck, so that port livecheck arb
01:05 Ticket #28276 (arb: Upgrade to 5.2) closed by ryandesign@…
fixed: Thanks for working with me on it. Glad we got it all updated to your …
00:54 SummerOfCodeOrgApplication edited by ryandesign@…
year (diff)
00:31 SummerOfCodeOrgApplication edited by raimue@…
Adapt for 2011 (diff)

02/28/11:

22:59 Ticket #28578 (libftd2xx: Update from 1.0.0 to 1.0.2) closed by ryandesign@…
fixed: Thanks; r76588
22:59 Changeset [76588] by ryandesign@…
libftd2xx: update to 1.0.2; see #28578
22:57 Ticket #28581 (repo @1.9 Checksum mismatch) closed by ryandesign@…
fixed: r76587
22:57 Changeset [76587] by ryandesign@…
repo: update to 1.10; see #28581
20:56 Ticket #19316 (problem installing qt4-kde or qt4-mac) reopened by frases@…
Guys, I seem to be experiencing a similar problem trying to install …
19:25 Changeset [76586] by jeremyhu@…
xterm: Bump to 269
19:22 Changeset [76585] by jeremyhu@…
xorg-util-macros: Bump to 1.12.0
17:59 Ticket #28582 (MacPorts OpenSSL breaks a new Ruby release) created by joelmichael+macports@…
I'm a Ruby on Rails developer and we tend to use bleeding edge versions of …
17:03 Ticket #28581 (repo @1.9 Checksum mismatch) created by ali.rahimi.intel@…
I'm getting the following error: […] This is after I do selfupdate …
16:55 Ticket #28580 (perl5+perl5_12 collides with p5-digest-sha on /opt/local/bin/shasum) created by pixilla@…
[…]
16:31 Ticket #28579 (Submission: MakePAK 0.0.0) created by luiji@…
I created this Portfile for a program I wrote called MakePAK …
16:22 Changeset [76584] by macsforever2000@…
bacula: Update dependencies. gawk is required to run it, not just build.
15:53 Changeset [76583] by mnick@…
don't hardcode prefix for libcrypto
15:07 Ticket #28578 (libftd2xx: Update from 1.0.0 to 1.0.2) created by ranauei@…
Latest version of the FTDI's proprietary driver (library) which allow …
13:49 Ticket #28014 (cclive: unknown option substitute) closed by snc@…
worksforme
13:16 Changeset [76582] by ryandesign@…
arb: update to 5.2, use a distfile instead of fetching from Subversion, …
13:09 Changeset [76581] by ryandesign@…
mirror_sites.tcl: remove mirrorservice.org URLs from all fetchgroups; they …
13:05 Ticket #28576 (libnotify: checksum error because mirrorservice.org distfile is corrupted) closed by ryandesign@…
duplicate: Another corrupted file on mirrorservice.org. I'll remove that mirror from …
13:01 Ticket #28577 (libusb-devel: Git clone failed) created by matt@…
Ok. So I was installing libusb-devel +universal after I installed libtool …
12:59 Changeset [76580] by ryandesign@…
arb: fix use of PREFIX variable in arb_macsetup script; see #28276
12:55 Changeset [76579] by ryandesign@…
arb: move imake to a build dependency; add makedepend build dependency; …
12:43 Changeset [76578] by mnick@…
add missing py26-parsing dependency
12:41 Ticket #23219 (py26-mechanize is currently unusable) closed by jmr@…
fixed: This was presumably fixed by r71797.
12:35 Ticket #28399 (DSDP is not using ${configure.cc}) closed by mnick@…
fixed: Fixed in r76577. Thanks!
12:35 Changeset [76577] by mnick@…
use configure.cc for building DSDP (closes #28399)
12:31 Ticket #27205 (kmymoney4 won't start) closed by mk@…
fixed: Bauer3 told me that the problem is solved for him: all three machines …
12:21 Ticket #23187 (commoncpp2 very old version) closed by jmr@…
fixed: r76576
12:21 Changeset [76576] by jmr@…
commoncpp2: update to 1.8.1 (#23187)
12:17 Ticket #26868 (Transmisson fails to install) closed by mnick@…
fixed: Transmission has been updated to 2.20 in r76574. Closing this ticket.
12:15 Ticket #15796 (transmission fails to install) closed by mnick@…
fixed: Transmission has been updated to 2.20 in r76574. Closing this ticket.
12:14 Ticket #28212 (Transmission 2.13 fails to build) closed by mnick@…
fixed: I'm closing this ticket as Transmission has been updated to 2.20 in r76574
12:12 Ticket #16023 (samba3 3.2.0 dynamic libs not well referenced) closed by jeremyhu@…
fixed: r76575
12:11 Changeset [76575] by jeremyhu@…
samba3: Fix dylib references for nmbd, smbd, and swat (#16023)
12:11 Ticket #22618 (transmission-1.75 Request for disabling of auto-update) closed by mnick@…
fixed: For now I've disable automatic updating in the Default prefences in r76574
12:08 Ticket #28474 (Transmission 2.20 is now available) closed by mnick@…
fixed: Updated transmission to 2.20 in r76574. Thanks!
12:07 Changeset [76574] by mnick@…
* upgrade transmission to version 2.20 (closes #28474) * disable Sparkle …
11:35 Ticket #28555 (gdal-grass build fails to find libraries when grass is Grass 6.4) closed by vince@…
fixed: Thanks!
10:33 Ticket #28569 (apr0, apr0-util0, apache20 updates) closed by ryandesign@…
fixed: Replying to blair@…: > Looks good to me, feel free to commit. …
10:26 Changeset [76573] by ryandesign@…
apr0: update to 0.9.19 and delete unused reinplace apr-util0: update to …
08:14 Ticket #28576 (libnotify: checksum error because mirrorservice.org distfile is corrupted) created by ian.walton@…
Install of libnotify fails: […]
08:00 Ticket #28575 (xraylib 2.14.1 version bump) created by Tom.Schoonjans@…
version bump: 2.14.0 -> 2.14.1
07:43 Ticket #26660 (DotConf 1.3 released, new homepage) closed by macsforever2000@…
fixed: r76572.
07:43 Changeset [76572] by macsforever2000@…
dotconf: Update to version 1.3.0. Maintainer timeout. (#26660)
07:42 Changeset [76571] by pixilla@…
Adding php5extension-1.0.tcl for experimenting with PEAR.
07:35 Changeset [76570] by pixilla@…
Add _resources/port1.0/group
07:32 Changeset [76569] by pixilla@…
Add _resources dir.
06:42 Ticket #28574 (mldonkey port build failure after libpng14 update) created by jacf01@…
The mldonkey port is currently broken. The resulting linker options end up …
06:10 Ticket #28573 (fltk-devel update, fix universal build) created by jarno.rajahalme@…
This update addresses several issues: 1. Updated to the newest fltk 1.3 …
05:57 Ticket #28572 (valgrind @3.6.1 Segfaults when built with Xcode 4.0) created by geoff@…
Installed smoothly but any attempt to run valgrind Segfaults e.g. […] …
05:29 Changeset [76568] by takanori@…
kakasi: - Version bump to 2.3.5pre1-cvs20101217, as per request from …
05:01 Ticket #28571 (mod_mono is not going to work like this) created by vulcan_@…
just did the port upgrade apache2 reviewing the /opt/local/conf dir for …
04:54 Ticket #27570 (mldonkey: Update to 3.0.6 version) closed by ryandesign@…
fixed: This ticket was for updating the port to 3.0.6, which was accomplished …
04:48 Ticket #27570 (mldonkey: Update to 3.0.6 version) reopened by jacf01@…
Hi, The seems to be something going on with the port. Observe the …
04:47 Changeset [76567] by stromnov@…
py2{6,7}-kyotocabinet: update to version 1.13
04:15 Changeset [76566] by vince@…
Fixes a wrong scope in the post-configure phase.
03:51 Changeset [76565] by stromnov@…
kyototycoon: update to version 0.9.37
03:40 Ticket #28570 (perl5 dependency issues - seen in other tickets) created by vulcan_@…
i am writing this to capture the issue for review by those that know more …
03:36 Changeset [76564] by stromnov@…
kyotocabinet: update to version 1.2.47
03:25 Ticket #28564 (apache2 missing dependency on perl5) closed by ryandesign@…
fixed: You're experiencing side-effects of the update to perl 5.12, which is not …
03:19 Ticket #28564 (apache2 missing dependency on perl5) reopened by vulcan_@…
i see this is happening today so i will add my input here in the hope of …
03:09 Changeset [76563] by ryandesign@…
arb: find the path to libperl at compile time instead of hardcoding it; …
01:47 Changeset [76562] by ryandesign@…
arb: don't clobber the config file or macros the user might have edited; …
01:34 Changeset [76561] by ryandesign@…
osxvnc: delete; was replaced_by vineserver over a year ago
01:15 Ticket #26444 (py26-pymvpa lacks gcc dependency) reopened by ryandesign@…
Replying to jameskyle@…: > Also fixed some issue where swig …
01:06 Ticket #28201 (libofa: fix fingerprinting) closed by ryandesign@…
fixed: r76560
01:06 Changeset [76560] by ryandesign@…
libofa: fix incorrect runtime results; see #28201

02/27/11:

23:43 Ticket #28564 (apache2 missing dependency on perl5) closed by ryandesign@…
fixed: #28569 includes these changes for apache20.
23:39 Ticket #28569 (apr0, apr0-util0, apache20 updates) created by ryandesign@…
Blair, here's a patch that: * updates apr0 to 0.9.19 * removes Leopard …
22:52 Ticket #25621 (apache20: error: 'STACK' undeclared (first use in this function)) closed by ryandesign@…
fixed: Fixed in r76559 (maintainer timeout).
22:51 Changeset [76559] by ryandesign@…
apache20: fix build with openssl 1.0.0; see #25621
22:46 Changeset [76558] by jmr@…
gnome-common: license
22:34 Changeset [76557] by jmr@…
docbook-xml-5.0: license
21:40 Changeset [76556] by jmr@…
docbook-xml: license
21:38 Ticket #28566 (physfs: update to 2.0.2) closed by ryandesign@…
fixed: I committed your update in r76555. I also added a readline dependency, …
21:37 Changeset [76555] by ryandesign@…
physfs: update to 2.0.2; add readline dependency; new maintainer (#28566)
21:34 Changeset [76554] by ryandesign@…
apache2: add perl dependency, since apxs, dbmmanage and now printenv use …
20:55 Ticket #28563 (ivy-c @r3459 patch failed for ivy-c) closed by jmr@…
invalid: There doesn't appear to be an ivy-c port in our tree. You should report …
20:28 Ticket #25862 (libiconv configure failure when libintl is corrupted) closed by ryandesign@…
worksforme: If just removing and reinstalling gawk fixed the issue, then it's not the …
20:25 Changeset [76553] by jmr@…
perl5 portgroup: depend on port:perl5 as it is now the only thing to …
19:38 Ticket #28568 (Checksum fails on a distfile with spaces in its name) created by l2g@…
If an upstream file has spaces in the file name, even if the file is …
19:19 Ticket #28520 (cmake @2.8.4 +gui: patch fails) closed by css@…
fixed: Tested and committed to r76552. Thanks for the updated patches!
19:17 Changeset [76552] by css@…
Fix patches to allow building cmake 2.8.4 +gui. refs #28520
18:22 Ticket #28549 (py26-h5py @1.3.1 Configure error - build failure) closed by eborisch@…
fixed: r76521 to hdf5-18 applies the patches from #28554, and should fix this …
16:54 Ticket #28567 (gnuradio 3.3.0 installed but cannot run any script) created by haxor@…
I am having the same problem as in Ticket #28315. My output from port …
16:06 Ticket #28566 (physfs: update to 2.0.2) created by luiji@…
I updated the old PhysicsFS (physfs) Portfile to version 2.0.2 (the old …
15:36 Changeset [76551] by raimue@…
devel/physfs: Improve description for search term "PhysicsFS"
14:43 Ticket #22457 (xsane: new version 0.998) closed by l2g@…
fixed: Changes committed in r76550.
14:41 Changeset [76550] by l2g@…
xsane: new version 0.998 (#22457, maintainer request)
14:33 Changeset [76549] by blb@…
New port: python/py27-mpmath, Arbitrary-precision floating-point library …
14:29 Changeset [76548] by blb@…
New port: python/py27-genshi, Python toolkit for generation of output for …
14:23 Changeset [76547] by singingwolfboy@…
Upgraded py27-scss port to use pyScss module, since scss module author has …
14:13 Changeset [76546] by snc@…
py27-serial: * noarch * two checksums
14:11 Ticket #28565 (gnome-doc-utils tries to use bad perl path) created by joshmoz@…
I tried to upgrade gnome-doc-utils today but it failed. Looking in the log …
14:05 Ticket #28564 (apache2 missing dependency on perl5) created by bernzs@…
mod_wsgi would not compile. I was able to work around this problem by …
14:04 Changeset [76545] by snc@…
py27-serial: create 2.5 from py26-serial
13:58 Ticket #28563 (ivy-c @r3459 patch failed for ivy-c) created by agreee45@…
[…]
12:51 Changeset [76544] by vince@…
Disable threading on PPC archs (atomic routines do not work reliably) …
12:39 Changeset [76543] by blb@…
python/py*-bitstring - update to 2.1.1
12:33 Changeset [76542] by elelay@…
fix StartupItem.
11:03 Changeset [76541] by jeremyhu@…
xorg-xextproto: Bump to 7.2.0
10:59 Changeset [76540] by jeremyhu@…
xkbcomp: Bump to 1.2.1
10:37 Changeset [76539] by elelay@…
move into aqua
10:03 Changeset [76538] by elelay@…
creating a port for a toy application forwarding Desktop notification …
07:54 Changeset [76537] by elelay@…
create sandbox
07:51 Changeset [76536] by stromnov@…
kyotocabinet: update to version 1.2.46
07:19 Ticket #28557 (gmp @5.0.1_0 fails configure phase on MacBook Pro (Early 2011)) closed by jmr@…
fixed: Should be fixed by r76535.
07:19 Changeset [76535] by jmr@…
gmp: give configure a hand with x86_64 CPUs it doesn't recognise (#28557)
06:39 Changeset [76534] by ryandesign@…
nodejs needs pkgconfig to find openssl
06:32 Ticket #28562 (nodejs @0.4.1_0: Undefined symbols: "_ev_loop") created by ryandesign@…
nodejs fails to build in my normal MacPorts prefix: […] It does build …
06:32 Ticket #28556 (nodejs: update to 0.4.1) closed by ryandesign@…
fixed: r76533
06:32 Changeset [76533] by ryandesign@…
nodejs: update to 0.4.1; see #28556
06:04 Ticket #28561 (nodejs @0.4.1_0: build fails when tidy is installed) created by ryandesign@…
The nodejs build fails when the tidy port is installed. […] I think …
06:02 Ticket #28362 (update nodejs to 0.4.0) closed by ryandesign@…
duplicate: Superseded by #28556.
05:37 Ticket #28560 (xmedcon: leave configure.pre_args alone) created by ryandesign@…
Why does the xmedcon portfile clear configure.pre_args (which contained …
05:32 Ticket #28559 (CGAL demos checksum errors) created by alberto.casagrande@…
"sudo port install cgal +demos" produces checksum errors for both …
05:30 Ticket #28421 (xmedcon requires pkgconfig) reopened by ryandesign@…
Please rewrite the glib2 dependency so that glib2-devel could also …
04:41 Ticket #28558 (dbus: can't start dbus-session launchagent) created by torstensteinert@…
I installed kdenlive on a fresh MacBook-Pro. After some problems with …
04:13 Changeset [76532] by mnick@…
spatialindex: upgrade to version 1.6.1
04:08 Changeset [76531] by mnick@…
py2{5|6}-mdp-toolkit: update to version 3.0
03:47 Changeset [76530] by breskeby@…
version upgrade to 1.0-milestone-1
03:33 Changeset [76529] by mnick@…
new port: py26-pebl 1.0.2
03:12 Ticket #27897 (Error building Atlas (PPC)) closed by ryandesign@…
fixed: atlas @3.9.37_0 now builds successfully on my Power Mac G4 with Tiger or …
02:52 Ticket #28557 (gmp @5.0.1_0 fails configure phase on MacBook Pro (Early 2011)) created by tlui@…
OS X 10.6.6 Xcode 3.2.3 I get this error message when trying to …
02:44 Ticket #24604 (syck 0.70 changes to point to current canonical syck library) closed by and.damore@…
fixed: Seems the build error was due to parallel build, I disabled it and …
02:43 Changeset [76528] by and.damore@…
syck updated to 0.70 per #24604, disabled parallel building, taking …
01:18 Changeset [76527] by vince@…
Generalize -A change.
00:48 Changeset [76526] by vince@…
Updates for grass 6.4.0 (latest version)
00:34 Changeset [76525] by vince@…
-A PPCG4 > -A 4 (should be a number, not a symbolic name).
Note: See TracTimeline for information about the timeline view.