New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

03/09/11:

23:12 Ticket #28725 (watch: Errors about ncurses5-config) closed by jmr@…
fixed: Should be fixed by r76839.
23:11 Changeset [76839] by jmr@…
ncurses: build wide libs as 'ncurses' like apple does and link to ncursesw …
23:01 Ticket #28719 (pango unable to upgrade due to libpng error) closed by jmr@…
worksforme
22:59 Ticket #28718 (aspell-dict-it @2.2_20050523-0_0 Could not install) closed by jmr@…
duplicate: #28084
22:01 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) closed by jmr@…
fixed
22:00 Ticket #22194 (fscript-cli port submission) closed by jmr@…
fixed: r76838
22:00 Changeset [76838] by jmr@…
New port: fscript-cli, Command-line interface to the F-Script interpreter …
21:57 Ticket #28095 (FScript: framework has wrong install_name) closed by jmr@…
fixed: r76837
21:57 Ticket #28710 (Fscript: update and enhancement) closed by jmr@…
fixed: Thanks, committed in r76837.
21:56 Changeset [76837] by jmr@…
FScript: update to 2.1, add maintainer (#28710), fix framework …
21:51 Ticket #28638 (p5-css fix for permissions error) closed by pixilla@…
fixed: Thanks Eric.
21:51 Changeset [76836] by dports@…
org-mode: update to v7.5
21:49 Ticket #28723 (Maintainer patch for p5-css) closed by pixilla@…
fixed: Committed r76835. Thanks.
21:46 Changeset [76835] by pixilla@…
perl/p5-css: Minor build fix.
21:40 Ticket #28720 (molden: stealth update) closed by ryandesign@…
fixed: r76834
21:40 Changeset [76834] by ryandesign@…
molden: update version and patchfile to go with checksum update from …
21:09 Ticket #26864 (atlas @3.8.3 build fails with #error Use the "-maltivec" flag to enable ...) reopened by jpmasseria@…
Hi Vince, Yes you are right, somehow I missed your comment #12. Thanks …
21:09 Changeset [76833] by jmr@…
www: use https for link to trac
20:15 Changeset [76832] by jmr@…
perl5.10: incorporate nm fix from perl5.12, see r76831
20:03 Changeset [76831] by jmr@…
perl5.12: allegedly fix build on future operating system (#28603)
19:24 Changeset [76830] by jmr@…
python24, python25, python26, python27, python31: remove obsolete ncurses …
19:24 Ticket #28726 (lua @5.1.4 incorrect install_name in dylib) created by m.thon@…
The install_name in the dynamic library /opt/local/lib/liblua.5.1.dylib is …
19:07 Changeset [76829] by jmr@…
python25: consolidate darwin platform stuff
18:35 Changeset [76828] by jmr@…
python24: consolidate platform darwin stuff
17:51 Ticket #27506 (Incorrect SQL in reg_entry_dependents() from cregistry/entry.c) closed by jmr@…
fixed: r76827
17:51 Changeset [76827] by jmr@…
fix incorrect SQL for getting dependents that worked by accident in older …
17:46 Changeset [76826] by snc@…
py2[5-7]-psycopg2: fix livecheck
17:36 Ticket #28725 (watch: Errors about ncurses5-config) created by woody.gilk@…
When trying to install watch, the following build error was reported: …
17:29 Ticket #28724 (ruby19 checksum mismatch) created by creataz@…
[…] I have already gone through "Ticket #26211 (closed defect: fixed)"
17:26 Changeset [76825] by snc@…
ykpers: update to 1.5.0
17:25 Ticket #28723 (Maintainer patch for p5-css) created by ejshamow@…
This is the patch submitted by Pixilla in #28638 -- looks good to me.
16:39 SummerOfCode edited by snc@…
note that we have applied for 2011 (diff)
15:37 Changeset [76824] by mk@…
Guide: explain license keyword
15:05 Ticket #28722 (Sphinx Portfile Patch to allow used of postgresql90) created by jason@…
Add a variant for postgres9.0 to textproc/sphinx. I have attached an …
14:47 Changeset [76823] by pixilla@…
science/molden: Fix checksums.
14:37 Ticket #28721 (NEW: v8) created by frodwith@…
Attached is a Portfile for Google's v8 engine (headers, libv8, and sample …
14:33 Changeset [76822] by mk@…
Guide: introduce new sections 4.7.6 and 4.7.7 concerning Portfile …
14:31 Ticket #28720 (molden: stealth update) created by valecantatore@…
[…]
12:37 Ticket #28719 (pango unable to upgrade due to libpng error) created by yanokwa@…
when i attempt to upgrade pango, it fails. i have attached the log to this …
12:08 Changeset [76821] by breskeby@…
update to version 1.7.9
11:54 Changeset [76820] by breskeby@…
udpate to version 1.8.0-rc-2
10:04 Changeset [76819] by pixilla@…
perl/p5-io-aio: Bump version.
08:34 Ticket #28718 (aspell-dict-it @2.2_20050523-0_0 Could not install) created by Maurizio.Loreti@…
I could not install the named package. The log file is in the attachment; …
08:17 Changeset [76818] by pixilla@…
net/pure-ftpd: Bump version.
08:00 Ticket #28717 (LFT updated to version 3.31) closed by victor@…
fixed: SVN commit #76817
08:00 Changeset [76817] by victor@…
LFT port updated to v3.31
07:58 Ticket #28717 (LFT updated to version 3.31) created by victor@…
LFT updated to v3.31 and no longer requires patchfile
07:54 Ticket #28575 (xraylib 2.14.1 version bump) closed by macsforever2000@…
fixed: r76816.
07:53 Changeset [76816] by macsforever2000@…
xraylib: Maintainer update to version 2.14.1. (#28575)
07:20 Ticket #28664 (qgis @1.6.0: ImportError: No module named sipconfig) closed by vince@…
fixed: No problem, my pleasure. Have fun, à la prochaine !
07:19 Ticket #28716 (patch to libtorrent-rasterbar for logging variant) created by buffyg@…
libtorrent-rasterbar has logging features that shouldn't be available by …
05:29 Ticket #28715 (gdk-pixbuf2: staging fails: no matching port found for: name=gdk-pixbuf2, ...) created by akim.demaille@…
I don't understand what's wrong, and I'm unsure how to try to proceed or …
05:28 pvanek created by pvanek@…
04:57 Changeset [76815] by pvanek@…
qlipper: version bump
04:23 Changeset [76814] by stromnov@…
py26-tornado: update to version 1.2.1
04:13 Changeset [76813] by stromnov@…
py27-celery: update to version 2.2.4
02:18 Ticket #27190 (cgal: update to version 3.7) closed by vince@…
fixed: No news, good news? I close this bug, please reopen it if needed.
02:16 Changeset [76812] by jmr@…
intltool: license
02:10 Changeset [76811] by jmr@…
icu: license
01:58 Changeset [76810] by stromnov@…
py26-pyproj: update to version 1.8.9
01:56 Changeset [76809] by stromnov@…
py26-scikits-learn: update to version 0.7
01:54 Changeset [76808] by stromnov@…
kyotocabinet: update to version 1.2.48
01:35 Ticket #28714 (devel/libconfig-hr-1.4.6 fails to build) created by daniel.hornung@…
On my OS X 10.5 system, the new (1.4.6) libconfig-hr fails to build, while …
01:32 Ticket #23421 (Install formgl with xforms) closed by jmr@…
worksforme: No response; closing.
01:30 Ticket #23415 (libnfc: update to 1.3.1) closed by jmr@…
duplicate: This was superseded by #27629.
01:28 Ticket #23405 (openldap: allow non-root install) closed by jmr@…
fixed: Base changes make most of this unnecessary. Fixed the one thing that would …
01:26 Changeset [76807] by jmr@…
openldap: allow non-root install (#23405)
01:13 Ticket #23382 (dvdisaster port submission) closed by jmr@…
fixed: r76806
01:12 Changeset [76806] by jmr@…
New port: dvdisaster, Additional error correction for CD, DVD and BD media …
00:14 Changeset [76805] by vince@…
Solves some bugs: - It is now possible to build against a python version …

03/08/11:

23:48 Ticket #28713 (gnupg12 @1.2.7_1 needs livecheck updated) created by l2g@…
The webmaster of http://mirrors.rootmode.com put up a vague message …
23:44 Ticket #28712 (gnu-crypto @2.0.1 needs livecheck updated) created by l2g@…
The webmaster of http://mirrors.rootmode.com put up a vague message …
23:35 Ticket #28711 (gnupg2 @2.0.16 needs livecheck fixed) created by l2g@…
The webmaster of http://mirrors.rootmode.com put up a vague message …
22:41 Changeset [76804] by ryandesign@…
rb19-mime-types: add platforms line
22:40 Changeset [76803] by ryandesign@…
Use standard format for license line
22:33 Changeset [76802] by ryandesign@…
glib2: update to 2.28.2
21:59 Changeset [76801] by ryandesign@…
e17: take maintainership
21:56 Ticket #28672 (e17 build error) closed by ryandesign@…
fixed: Updated e17 to 0.16.999.55225 in r76800. It builds, but I have no idea if …
21:56 Changeset [76800] by ryandesign@…
e17: update to 0.16.999.55225, fix dependencies and livecheck; see #28672
21:49 Changeset [76799] by ryandesign@…
ecore: add ecore-x backend, required for e17; see #28672
20:45 Changeset [76798] by rmstonecipher@…
multimedia/libgpod allow either libusb or libusb-devel to satisfy …
19:18 Ticket #28396 (graphics/libcaca enable imlib2 to handle more formats) closed by rmstonecipher@…
fixed: Fixed in r76797.
19:17 Changeset [76797] by rmstonecipher@…
graphics/libcaca added library dependency to handle more image formats …
17:12 Changeset [76796] by jeremyhu@…
xorg-libXfixes: Bump to 5.0
17:09 Changeset [76795] by jeremyhu@…
xorg-fixesproto: Bump to 5.0
15:23 Ticket #28707 (db46 installation failure) closed by jmr@…
duplicate
15:21 Ticket #28708 (lock state installing gcc) closed by jmr@…
worksforme: As per the ticket guidelines linked prominently from the New Ticket page, …
15:12 Ticket #28703 (Python 2.6 (Universal) does not honor 'arch -i386' command at runtime) closed by jmr@…
duplicate: Agreed.
13:53 Ticket #28710 (Fscript: update and enhancement) created by ciserlohn@…
changes: - update to the latest version (2.1) - add variant …
13:48 Ticket #28709 (duplicity 0.6.12 released) closed by singingwolfboy@…
fixed: Updated in r76794.
13:46 Changeset [76794] by singingwolfboy@…
Updated duplicity to 0.6.12
12:52 Ticket #28709 (duplicity 0.6.12 released) created by porter@…
The current stable release is 0.6.12, released March 8, 2011. …
12:07 eborisch edited by eborisch@…
Add link to depTree.py utility (diff)
12:00 Ticket #27710 (db46: Checksum mismatch for patches) closed by eborisch@…
fixed: Additional checksums added in r76793.
11:58 Changeset [76793] by eborisch@…
Add additional checksums. Closes #27710
11:48 Ticket #28708 (lock state installing gcc) created by harlock59@…
i tried to install gcc45 on my mac running leopard powerpc and ut hanged. …
11:28 Changeset [76792] by toby@…
ncftp 3.2.5
10:18 Changeset [76791] by raimue@…
net/xymon, net/xymon-server: Increase epoch as otherwise 4.3.0 is not …
10:10 Ticket #28694 (Xymon update to v4.3.0) closed by pixilla@…
fixed: Committed in r76789 and r76790
10:03 Changeset [76790] by pixilla@…
net/xymon-server: Bump version.
10:01 Changeset [76789] by pixilla@…
net/xymon: Bump version.
09:46 Changeset [76788] by eborisch@…
Utility for visualizing dependency tree. Uses dot to generate a directed …
09:30 Ticket #28707 (db46 installation failure) created by audityasharma@…
I have OS X Version 10.6.5 When I attempt to install gnuplot with: sudo …
08:14 Changeset [76787] by macsforever2000@…
openconnect: Change to nomaintainer. (#27805)
08:09 Changeset [76786] by raimue@…
sysutils/coreutils: Add a note about libexec/gnubin/
08:08 Ticket #28706 (pkgconfig @0.25 build with clang) created by bradskins@…
Same type of issue as ticket #28705. Please add the following line to the …
08:01 Ticket #22178 (pine fails to build on 10.6) closed by raimue@…
fixed: Other parts of the patch committed in r76783, r76784 and r76785.
08:01 Changeset [76785] by raimue@…
mail/pine: Add more checksums, see #22178
07:55 Changeset [76784] by raimue@…
mail/pine: Add license, see #22178
07:54 Changeset [76783] by raimue@…
mail/pine: Mark incompatible with Snow Leopard and above; does not build …
07:51 Changeset [76782] by raimue@…
mail/pine: Declare abandoned, no maintainer reaction for more than 9 …
07:10 Ticket #26049 (The ADAPTIVE Communication Environment (ACE)) closed by pixilla@…
fixed: New port libACE. Commit r76781.
07:08 Changeset [76781] by pixilla@…
devel/libACE: New port.
06:35 Changeset [76780] by afb@…
port upgrade: liblzma 5.0.1 (matching xz)
05:51 Ticket #28705 (Fix to build libiconv with clang) created by bradskins@…
Please add the following line to the portfile, so libiconv can be compiled …
05:44 Ticket #28704 (Remove my maintainership) closed by pixilla@…
fixed: Changed maintainers to pixilla.
05:42 Changeset [76779] by pixilla@…
perl/p5-file-readbackwards: Change maintainers.
05:41 Changeset [76778] by pixilla@…
perl/p5-io: Change maintainers.
05:41 Changeset [76777] by pixilla@…
perl/p5-io-socket-inet6: Change maintainers.
05:40 Changeset [76776] by pixilla@…
perl/p5-lwp-attic: Change maintainers.
05:40 Changeset [76775] by pixilla@…
perl/p5-mail-spf-query: Change maintainers.
05:39 Changeset [76774] by pixilla@…
perl/p5-mail-srs: Change maintainers.
05:39 Changeset [76773] by pixilla@…
perl/p5-net-cidr-lite: Change maintainers.
05:38 Changeset [76772] by pixilla@…
perl/p5-net-ip-match-regexp: Change maintainers.
05:38 Changeset [76771] by pixilla@…
perl/p5-net-senderbase: Change maintainers.
05:37 Changeset [76770] by pixilla@…
perl/p5-net-syslog: Change maintainers.
05:36 Changeset [76769] by pixilla@…
perl/p5-sys-hostname-long: Change maintainers.
05:36 Changeset [76768] by pixilla@…
perl/p5-tie-dbi: Change maintainers.
05:35 Changeset [76767] by pixilla@…
perl/p5-www-urltoys: Change maintainers.
05:35 Changeset [76766] by pixilla@…
net/pure-ftpd: Change maintainers.
05:34 Changeset [76765] by pixilla@…
net/rbldnsd: Change maintainers.
05:27 Changeset [76764] by pixilla@…
perl/p5-astro-satpass: Change maintainers.
05:25 Changeset [76763] by pixilla@…
sysutils/memtester: Change maintainers.
05:10 Ticket #28657 (Crafty 20.14_0 Checksum md5 mismatch) closed by pmq@…
invalid
01:26 Ticket #23377 (muparser fails to build on 10.6.2 on Mac Pro when +universal is used) closed by jmr@…
fixed: r76762
01:26 Changeset [76762] by jmr@…
muparser: fix universal and build_arch support (#23377)
01:25 Changeset [76761] by afb@…
port upgrade: db-5.1.25
00:44 Changeset [76760] by afb@…
RPM: add +python27 and +perl5_12 variants

03/07/11:

22:02 Changeset [76759] by l2g@…
lcms: update livecheck for the sake of thoroughness (it will not worry …
22:00 Ticket #28512 (atlas: undefined symbols _ATL_DecAtomicCount) closed by jmr@…
fixed: File a new ticket as requested in comment:88.
21:50 Changeset [76758] by l2g@…
p5-string-shellquote: new version 1.04; add license info; other cleanup
21:46 Changeset [76757] by l2g@…
p5-string-shellquote: add modeline and adjust whitespace (no effective …
20:53 Ticket #28512 (atlas: undefined symbols _ATL_DecAtomicCount) reopened by dersh@…
I am not able to get the build to work on a dual G4 machine. Although it …
20:52 Ticket #23372 (ffmpeg-0.5 rev5, --extra-ldflags=-headerpad_max_install_names needed to be ...) closed by jmr@…
wontfix: We don't provide relocatable installs; you'll have to modify ports locally …
20:25 Ticket #23364 (Cannot install Geneweb after migration from Leopard to Snow Leopard) closed by jmr@…
fixed: r76756
20:25 Changeset [76756] by jmr@…
geneweb: update to 5.02 and disable parallel build (fixes #23364), use …
20:00 Ticket #28704 (Remove my maintainership) created by scott@…
Hello, it is with regret that at this time due to health issues I will no …
19:28 Ticket #28701 (postgresql84 does not support GSSAPI authentication) closed by jmr@…
duplicate: Duplicate of #25768; please search before filing new tickets.
19:26 Ticket #28702 (autogen md5 checksum failed) closed by jmr@…
worksforme
18:43 Ticket #28703 (Python 2.6 (Universal) does not honor 'arch -i386' command at runtime) created by tcwan@…
I have built Python 2.6 and 2.7 with +universal. I need to execute 32-bit …
18:25 Ticket #28702 (autogen md5 checksum failed) created by harlock59@…
[…]
16:32 Ticket #28701 (postgresql84 does not support GSSAPI authentication) created by roberto@…
According to PostgreSQL upstream documentation, the krb5 (Kerberos V5) …
15:42 UsingTheRightCompiler edited by ryandesign@…
remove instructions telling the user how to override a port's chosen … (diff)
15:30 Changeset [76755] by ryandesign@…
ogmtools: add notes, based on an email exchange with the author, that this …
15:08 Ticket #28700 (perl5 conflict with p5-podlators and p5-test-harness) created by pixilla@…
[…]
14:55 Changeset [76754] by pixilla@…
perl/p5-test-harness: Remove stray "+" sign.
14:04 Changeset [76753] by mk@…
skrooge-devel: mark port as replaced by skrooge
13:05 Changeset [76752] by snc@…
ZendFramework: update to 1.11.4
12:12 Changeset [76751] by snc@…
py2[5-7]-psycopg2: update to 2.4
11:57 Ticket #28699 (gnuplot: gnuplot-4.4.3.tar.gz does not exist) created by mcdonald60@…
the gnuplot is install but will not execute […]
10:37 Ticket #28693 (ImageMagick +hdri: invalid operands to binary >> (have 'Quantum' and ...) closed by ryandesign@…
fixed: r76750
10:37 Changeset [76750] by ryandesign@…
ImageMagick: update to 6.6.8-1, fixing the hdri variant; see #28693
09:57 Changeset [76749] by ryandesign@…
eina: update to 1.0.0 eet: update to 1.4.0 evas: update to 1.0.0 ecore: …
08:19 Ticket #28673 (sysvbanner: checksum mismatch for sysvbanner_1.0-12.diff.gz) reopened by tommyb06@…
Hello. There are still some problems with the checksums from debian.org. …
07:56 Ticket #28697 (Web Polygraph update to v4.3.1) closed by pixilla@…
fixed: Commited r76748.
07:55 Changeset [76748] by pixilla@…
benchmarks/polygraph: Bump version.
07:44 Changeset [76747] by eborisch@…
py2[567]-pydicom: Apply upstream patch to "Catch exception on reading …
07:20 Ticket #28698 (llvm 2.8 buildroot leaky) created by howarth@…
The llvm build root in v2.8 is leaky because of a flaw in Makefile.rules. …
06:21 howto/SetupXymonServer edited by fclaire@…
(diff)
06:11 Ticket #28697 (Web Polygraph update to v4.3.1) created by fclaire@…
Please find attached the Portfile patch for the v4.3.2 of web polygraph. …
05:52 Ticket #27804 (rb-glib2: arch mismatch with rb-pkg-config) closed by kimuraw@…
fixed: I close this ticket. If your problem is not solved, you can reopen this …
05:50 Ticket #26650 (Ruby 1.9.2 build error) closed by kimuraw@…
fixed: This problem is same as #26475. I fixed this problem at r71867.
05:47 Ticket #26337 (ruby19-1.9.2-p0 build fails with wrong-arch libz.1.dylib in /usr/local/lib) closed by kimuraw@…
fixed: I close this ticket. If your problem is not solved, you can reopen this …
05:46 Ticket #26475 (ruby19 failed to build: 'username_completion_function' undeclared) closed by kimuraw@…
fixed: I close this ticket. If your problem is not solved, you can reopen this …
05:40 Ticket #16872 (configure: error: Package requirements (pygobject-2.0 >= 2.14.0) were not ...) closed by kimuraw@…
worksforme: the latest version of port:rb-gnome does not have this problem.
05:40 Ticket #28696 (archivers/dact upgrade version to 0.8.42, depend upon lzo2 rather than ...) created by rmstonecipher@…
Attached please find a patch to update the dact port to the current …
05:14 Ticket #28695 (gnuplot +luaterm+tutorial missing dependency on texlive-latex-extra) created by gnwiii@…
upgrade from 4.4.2 to 4.4.3 fails if subfig.sty (latex) is not installed. …
04:48 Ticket #28694 (Xymon update to v4.3.0) created by fclaire@…
Please find attached the Portfile patches for Xymon version 4.3.0 (port …
03:46 Ticket #28693 (ImageMagick +hdri: invalid operands to binary >> (have 'Quantum' and ...) created by jiminaus@…
While upgrade ImageMagick from 6.6.7-8_1 to 6.6.8, the build failed at …
03:24 Ticket #28692 (quartz-wm @1.0.3 fails to start on 10.6/x86_64) created by muchatel@…
After updating my macports tree on my Slow Leopard my x server wouldn't …
02:44 Ticket #28691 (gnuplot checksum error) closed by jmr@…
duplicate
02:42 Changeset [76746] by jmr@…
aarnet xfree86 mirror just had wrong case
02:37 Ticket #28679 (gnuplot 4.4.2 install fail due to checksum mismatch) closed by jmr@…
fixed: r76745
02:36 Changeset [76745] by jmr@…
gnuplot: download manual from versioned subdir (#28679)
02:26 Ticket #28691 (gnuplot checksum error) created by m.h.jones@…
As described in ticket 28679 install has checksum failure on gnuplot but …
02:14 Ticket #28679 (gnuplot 4.4.2 install fail due to checksum mismatch) reopened by jmr@…
What makes you think ovh has a corrupted file rather than this unversioned …
02:11 Ticket #28690 (gnuplot @4.4.2 Checksum match) closed by jmr@…
duplicate: Duplicate of #28679; please search before filing new tickets.
02:10 Ticket #28689 (Checksum error installing gnuplot-4.4.2 port) closed by jmr@…
duplicate: Duplicate of #28679; please search before filing new tickets. Also please …
01:41 Ticket #28690 (gnuplot @4.4.2 Checksum match) created by massing@…
Installing of gnuplot fails since all checksums for gnuplot.pdf mismatch. …
01:40 Ticket #28689 (Checksum error installing gnuplot-4.4.2 port) created by mail@…
Upgrading the gnuplot port on osx snow leopard I had the checksum …
01:28 Changeset [76744] by ryandesign@…
gnuplot: update to 4.4.3
01:28 Changeset [76743] by ryandesign@…
etherape: update to 0.9.10
01:23 Ticket #28595 (libsockets: invalid conversion from ‘const SSL_METHOD*’ to ‘SSL_METHOD*’) closed by ryandesign@…
fixed: @bhology: Thanks, committed in r76742.
01:22 Changeset [76742] by ryandesign@…
libsockets: fix build with openssl 1.0.0; see #28595 (maintainer timeout)
01:22 Ticket #28673 (sysvbanner: checksum mismatch for sysvbanner_1.0-12.diff.gz) closed by pmq@…
fixed: Committed in r76741.
01:19 Changeset [76741] by pmq@…
Fixes #28673, by applying the patch kindly provided by ryandesign@.
01:11 Ticket #28679 (gnuplot 4.4.2 install fail due to checksum mismatch) closed by ryandesign@…
fixed: Removed ovh from the sourceforge fetchgroup in r76740.
01:11 Changeset [76740] by ryandesign@…
mirror_sites.tcl: remove failing ovh sourceforge mirror; see #28679
01:10 Changeset [76739] by ryandesign@…
mirror_sites.tcl: remove absent xfree mirrors
01:04 Ticket #27329 (Cannot compile avahi) closed by ryandesign@…
invalid
01:01 Ticket #28688 (euchre: cast from 'void*' to 'unsigned int' loses precision) created by ryandesign@…
euchre 0.7c does not compile on Snow Leopard on a 64-bit Mac, saying: …
00:25 Ticket #28687 (avahi 0.6.28 builds to syntax error) created by vulcan_@…
trying to "port install VLC +bonjour +dvb +fribidi +qt4 +sdl +smb +speex …

03/06/11:

23:49 Ticket #19281 (edje configure failure while trying to install e17) closed by ryandesign@…
fixed: I'm going to close this as fixed. edje builds fine now. e17 doesn't, about …
22:42 Ticket #28686 (gnucash @2.4.3_0+no_x11+without_hbci silently exits) created by todmorrison@…
Gnucash (quartz version) 2.4.3 silently exits (i.e. without error) after …
22:38 Changeset [76738] by pixilla@…
mail/dovecot2: Bump version.
22:21 Changeset [76737] by l2g@…
p5-mail-sender: new version 0.8.16; removed homepage since default value …
22:01 Changeset [76736] by l2g@…
p5-mail-sender: add modeline, adjust whitespace and line breaks
21:48 Changeset [76735] by l2g@…
taking over some perl5 ports for Tom Hagedorn (emails available on …
21:20 Ticket #28609 (php5-uuid) closed by pixilla@…
fixed: Port added in commit r76623.
21:11 Ticket #28685 (xfce didn't install properyly) closed by jmr@…
invalid: Please remember to preview and use WikiFormatting, put the name of the …
20:53 Changeset [76734] by pixilla@…
perl/p5-test-harness: Bump version. Change perl.setup source path to new …
20:44 Changeset [76733] by pixilla@…
perl/p5-io-socket-inet6: Bump version. Add License.
19:21 Ticket #28685 (xfce didn't install properyly) created by tommyb06@…
here is an excerpt of the full log which is withlaid. I think there is …
19:00 Changeset [76732] by ryandesign@…
mldonkey: update to 3.0.7
18:49 Ticket #28591 (regexxer @0.9 (gnome) does not launch) closed by ryandesign@…
invalid: If you didn't read the notes of dbus, why is it more likely you'd have …
18:42 Changeset [76731] by ryandesign@…
zlib: remove gzip.org master_site which does not have the file
18:29 Ticket #28663 (Autotrace @0.31.1_2 looks for pstoedit-config instead of using pkg-config) closed by ryandesign@…
fixed: Added pstoedit support to autotrace port in r76730. Also deleted the …
18:28 Changeset [76730] by ryandesign@…
autotrace: remove magick variant and instead always link with ImageMagick; …
18:09 Ticket #28683 (Wireshark 1.4.4 - configure failure) closed by jmr@…
worksforme
18:06 Ticket #23360 (Please add p5-sql-crosstab and p5-sql-crosstab-format) closed by jmr@…
fixed: r76729
18:06 Changeset [76729] by jmr@…
New port: p5-dbix-sqlcrosstab, perl module that creates a server-side …
17:59 Changeset [76728] by ryandesign@…
autotrace: disable universal variant, which fails
17:58 Changeset [76727] by ryandesign@…
autotrace: disable using ccache, which fails
17:30 Ticket #28580 (perl5+perl5_12 collides with p5-digest-sha on /opt/local/bin/shasum) closed by jmr@…
fixed: r76726
17:30 Ticket #28485 (conflict between perl5 and p5-module-corelist) closed by jmr@…
fixed: r76726
17:30 Ticket #28255 (p5-archive-tar conflicts with perl5.12) closed by jmr@…
fixed: r76726
17:30 Ticket #24590 (p5-extutils-makemaker and perl5.8 conflict on bin/instmodsh) closed by jmr@…
fixed: r76726
17:30 Changeset [76726] by jmr@…
perl5: fix conflicts with module ports (#24590, #28255, #28485, #28580)
17:18 Ticket #28570 (perl5 dependency issues - seen in other tickets) closed by jmr@…
fixed: r76604 should have cleared this up. Open tickets for individual ports if …
16:46 Ticket #28684 (Clojure won't compile my programs) created by andrew.pennebaker@…
It seems that Clojure doesn't add the current directory to the compile …
16:23 Changeset [76725] by jmr@…
epdfview: correct maintainer address, scottm doesn't appear to be a …
16:15 Ticket #28683 (Wireshark 1.4.4 - configure failure) created by nick@…
OS X 10.6.6, XCode 3.2.5 (1760) Wireshark presently fails to finish …
14:51 Changeset [76724] by jeremyhu@…
firefox-x11-devel: Bump to 3.6.15
14:44 Changeset [76723] by jeremyhu@…
xulrunner: Bump to 1.9.2.14
13:47 Ticket #28660 (enlightenment build failure) closed by ryandesign@…
duplicate: Presumably a duplicate of #28659.
13:41 Ticket #28677 (gnuplot 4.4.2 install fail due to checksum mismatch) closed by ryandesign@…
duplicate: Duplicate of #28679.
13:39 Changeset [76722] by ryandesign@…
ImageMagick: update to 6.6.8-0
13:28 Ticket #28682 (py*-cython: Upstream servers have different versions of ...) created by m.haller@…
Similar ticket is #28526, but the file Cython-0.14.1.tar.gz file was …
13:22 Ticket #24594 (OpenCV 2.0 - HoughLinesP memory allocation) closed by macsforever2000@…
wontfix: We are up to version 2.2 now. Please re-open ticket if this is still a …
13:21 Ticket #24245 (opencv installation fail) closed by macsforever2000@…
worksforme: Closing due to lack of reply by the reporter.
13:21 Ticket #23806 (opencv @2.0.0 build failure) closed by macsforever2000@…
worksforme: Compiles fine for me with version 2.2. Someone can re-open if it's still a …
13:17 Ticket #26569 (Problem with python bindings on opencv 2.1) closed by macsforever2000@…
worksforme: Works for me. I'm assuming you did not have a python variant installed.
13:16 Ticket #28332 (OpenCV Portfile - Add missing reinplace for python27 variant) closed by macsforever2000@…
fixed: r76721.
13:16 Changeset [76721] by macsforever2000@…
opencv: Maintainer timeout. Add missing reinplace for python27 variant. …
13:12 Ticket #28681 (Port abandoned: opencv) created by macsforever2000@…
Many tickets have not been answered by the maintainer including #28332, …
13:08 Ticket #26246 (New OpenCV 2.1 port) closed by macsforever2000@…
fixed: Presumably fixed by the update to version 2.2.
13:06 Changeset [76720] by ryandesign@…
nodejs: update to 0.4.2
12:57 Ticket #28680 (libev: update to 4.04) created by ryandesign@…
libev should be updated to the latest version, currently 4.04. …
12:57 Ticket #26642 (opencv 2.1.0 memory leaks) closed by macsforever2000@…
fixed: Resolving as fixed by upgrading to version 2.2.
12:56 Ticket #27745 (libevent: update to 2.0.10) closed by ryandesign@…
fixed: libevent was updated to 2.0.10 in r75452.
12:55 Ticket #27800 (opencv+libdc1394 breaks iSight FireWire camera compatibility; no qt4 ...) closed by macsforever2000@…
fixed
12:55 Changeset [76719] by macsforever2000@…
opencv: Maintainer timeout. Added new variants libdc1394 and qt4. (#27800)
12:53 Ticket #28679 (gnuplot 4.4.2 install fail due to checksum mismatch) created by Olivier.Festor@…
Installation of gnuplot fails with default following portfile […] The …
12:52 Ticket #28561 (nodejs @0.4.1_0: build fails when tidy is installed) closed by ryandesign@…
fixed: r76718
12:52 Changeset [76718] by ryandesign@…
nodejs: fix build failure when tidy's platform.h is around; see #28561
12:50 Ticket #28678 (fossil: universal, build_arch, compiler) created by ryandesign@…
Because the fossil software does not have a standard configure script, the …
12:49 Ticket #28677 (gnuplot 4.4.2 install fail due to checksum mismatch) created by Olivier.Festor@…
Installation of gnuplot fails with portfile […] The error log is …
12:49 Ticket #28676 (Fossil - DSCM) closed by ryandesign@…
fixed: Thanks, added in r76717 with these changes: * converted tabs to spaces, …
12:48 Changeset [76717] by ryandesign@…
fossil: new port, version 20110301190432; see #28676
12:44 Changeset [76716] by davidnichols@…
updated to 0.8.2
12:36 Ticket #28676 (Fossil - DSCM) created by ciserlohn@…
Portfile for fossil. A simple, high-reliability, distributed software …
12:28 Ticket #28675 (follow up ticket 28673) closed by ryandesign@…
duplicate: Duplicate of #28673. If you have followups for a ticket, post your comment …
12:24 Ticket #28658 (static compile) closed by ryandesign@…
invalid: Not generally. For further questions about MacPorts, please write to the …
12:20 Ticket #28675 (follow up ticket 28673) created by tommyb06@…
the files origin is http://ftp.debian.org/debian/pool/main/s/sysvbanner
12:11 Ticket #28667 (sudo port install wine - error: lib(n)curses 32-bit development files not ...) closed by ryandesign@…
duplicate: Duplicate of #28621.
12:04 Ticket #28674 (xtet42 crashes during start) created by tommyb06@…
Here is the crashdump, my env follows […] here is my environment …
11:59 Ticket #28655 (e17 fails to build) closed by macsforever2000@…
duplicate: #28672
11:58 Ticket #28670 (ticket#28655 e17 the logfile) closed by macsforever2000@…
duplicate: #28672
11:58 Ticket #28673 (sysvbanner: checksum mismatch for sysvbanner_1.0-12.diff.gz) created by tommyb06@…
[…]
11:56 Changeset [76715] by mww@…
version 4.6-20110305
11:54 Ticket #28672 (e17 build error) created by tommyb06@…
I'm on SL.. The log file is enclosed.
11:49 Ticket #28671 (fireworkx crashes with snow leopard) created by tommyb06@…
Here is the dump, i really don't know how to format this. […] here is …
11:42 Ticket #28670 (ticket#28655 e17 the logfile) created by tommyb06@…
here is the logfile with the build errors. I have changed my path to have …
11:38 Ticket #28585 (Update Spin Port to Latest Version) closed by jann@…
fixed: Committed in r76714 . Xspin seems to have been replaced by iSpin, so I …
11:37 Changeset [76714] by jann@…
version bump
11:13 Changeset [76713] by snc@…
htop: drop maintainership
11:02 Ticket #28669 (gfontsampler 0.4_0: undefined symbol _pango_xft_get_context) created by tommyb06@…
There has been a lot of things not building properly. FYI I'm using Snow …
10:47 Ticket #28665 (cscope doesn't have a man page since SL doesn't include cscope) closed by macsforever2000@…
invalid
10:41 Ticket #28668 (checksum phase runs twice: to test and to print expected values) created by snc@…
Presently, checksums are run when testing the distfiles. They also get run …
10:28 Ticket #26041 (spidermonkey 1.7.0 +fileobject does not actually enable the file object) closed by pixilla@…
fixed: Fixed in r76712.
10:24 Changeset [76712] by pixilla@…
lang/spidermonkey: Fix +fileobject variant, ticket #26041.
09:42 Changeset [76711] by l2g@…
multiple perl5 ports were using "depends_lib" instead of …
09:36 Ticket #28667 (sudo port install wine - error: lib(n)curses 32-bit development files not ...) created by rmnn1211@…
Tried to install Wine using command: sudo port install wine. Received …
08:58 Ticket #28666 (epdfview crashes when it is run) created by tommyb06@…
[…]
06:00 Ticket #28665 (cscope doesn't have a man page since SL doesn't include cscope) created by tommyb06@…
I believe this is due to the fact that SL doesn't include cscope anymore.
05:59 Ticket #28664 (qgis @1.6.0: ImportError: No module named sipconfig) created by barthelemy@…
Installing qgis fails, because installing fcgi fails: […] The log for …
05:44 Ticket #28663 (Autotrace @0.31.1_2 looks for pstoedit-config instead of using pkg-config) created by Peter_Dyballa@…
Configuring autotrace I get, although pstoedit 3.50 is installed: […] …
05:39 Ticket #28662 (baresip 0.1.0) created by aeh@…
this portfile adds support for baresip a portable SIP Useragent with Video …
05:37 Ticket #28661 (libre 0.1.0) created by aeh@…
this portfile adds support for libre a Generic library for real-time …
05:25 Ticket #28660 (enlightenment build failure) created by tommyb06@…
Hello, it refused to install. I have enclosed the logfile
05:21 Ticket #28659 (enlightenment 0.16.8_1 build failure: undefined symbols _afCloseFile etc.) created by tommyb06@…
There are some build errors, I'll test every port for you, I'm using Snow …
04:31 Ticket #28658 (static compile) created by antonio.puglisi@…
Hi, is it possibile to compile a port including all the necessaruy lib …
03:29 Ticket #28627 (mpfr: patch01 fetch failure) closed by vinc17@…
worksforme: Nothing has changed on the MPFR website. It was probably a temporary …
03:26 Ticket #28657 (Crafty 20.14_0 Checksum md5 mismatch) created by thomas@…
[…]
03:09 Ticket #28656 (zlib won't build correctly with clang (.so output instead of .dylib)) created by vince@…
The Zlib configure script expect its compiler to contain the 'gcc' string, …
02:27 Changeset [76710] by mk@…
kmymoney4-devel: version bump
01:46 Ticket #28648 (Skrooge 0.8.0.6) closed by mk@…
fixed: Done in r76371 and r76706.
01:45 Changeset [76709] by mk@…
skrooge: add forgotten md5
00:35 Ticket #28655 (e17 fails to build) created by tommyb06@…
Here is the result, and thanks for your good work, which is not meant …
00:31 Ticket #28654 (gajim build failure) created by tommyb06@…
There were several problems, one of which I couldn't see, or I may have …

03/05/11:

23:15 Changeset [76708] by ryandesign@…
monotone: disable universal variant
23:05 Changeset [76707] by ryandesign@…
p5-monotone-automatestdio: use perl5.setup to specify alternate fetch …
22:04 Ticket #28653 (Chicken Scheme could be updated to 4.6.0) created by andrew.pennebaker@…
The latest version is 4.6.0. I've tested it with Homebrew, seems fine to …
21:09 Changeset [76706] by pixilla@…
kde/skrooge: Update to version 0.8.0.6
21:06 Changeset [76705] by l2g@…
p5-ppi: new version 1.215; add license info (openmaintainer)
20:56 Ticket #28652 (oath-toolkit - upgrade to 1.6.0) created by arno+macports@…
Version bump for oath-toolkit to the latest release.
20:54 Ticket #28645 (New port: p5-dancer) closed by pixilla@…
fixed: Commited 76704.
20:53 Ticket #28644 (New portfile: p5-http-server-simple-psgi) closed by pixilla@…
fixed: Commited 76703.
20:50 Changeset [76704] by pixilla@…
perl/p5-dancer: New port
20:49 Changeset [76703] by pixilla@…
perl/p5-http-server-simple-psgi: New port
20:27 Changeset [76702] by l2g@…
p5-test-subcalls: add missing dependency on p5-hook-lexwrap
19:01 Ticket #28651 (p5-php-serialization @0.34_1 has unnecessary depends_lib, needs license ...) closed by l2g@…
fixed: Committed in r76701 with Thomas Hagedorn's blessing.
18:55 Changeset [76701] by l2g@…
p5-php-serialization: (#28651) change "depends_lib" to …
17:39 Changeset [76700] by blb@…
www/ajp-wsgi - update to 1.1
17:31 Ticket #28651 (p5-php-serialization @0.34_1 has unnecessary depends_lib, needs license ...) created by l2g@…
It looks like the declared dependence on p5-extutils-makemaker is …
17:21 Ticket #28650 (p5-io-socket-inet6: new version 2.67 + other fixes to portfile) created by l2g@…
IO::Socket::INET6 version 2.67 was released on January 21. I'm attaching a …
17:08 Changeset [76699] by tommyd@…
new upstream version (0.72)
16:17 Changeset [76698] by snc@…
depot_tools: update to 77055
15:54 Changeset [76697] by tommyd@…
- new upstream version (0.12) - remove worksrcdir hack (no longer needed) …
14:19 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) closed by jmr@…
worksforme: I just tried this on a HFSX filesystem using a disk image, and the current …
14:08 Changeset [76696] by ryandesign@…
mysql5, mysql5-server: update to 5.1.56
13:46 Changeset [76695] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110305.0545
13:46 Changeset [76694] by ryandesign@…
minivmac-devel: update to 20110304
13:33 Ticket #28647 (xorg-libFS: No package 'xtrans' found) closed by jeremyhu@…
fixed: r76693
13:33 Ticket #28649 (IO::Interface 1.05 Initial submission) created by ww.galen@…
Portfile for Perl's IO::Interface (and IO::Interface::Simple).
13:33 Changeset [76693] by jeremyhu@…
xorg-libFS: Add missing dependency on xtrans (#28647)
13:18 Changeset [76692] by ryandesign@…
x264transcode: update to 0.2.9
13:13 Changeset [76691] by ryandesign@…
x264transcode: license
13:03 Changeset [76690] by ryandesign@…
x264transcode is noarch
13:02 Changeset [76689] by ryandesign@…
crswallow: support universal
13:02 Changeset [76688] by ryandesign@…
ogmtools: support universal and build_arch by using autoreconf
12:30 Changeset [76687] by ryandesign@…
x264transcode: fix livecheck
12:26 Ticket #23791 (qgis and gdal-grass have dependency on nonexistent grass64 port) closed by vince@…
fixed: This is now fixed. r76686 for Qgis.
12:25 Changeset [76686] by vince@…
This commit fixes four bugs: 1. Bug when selected python version was not …
12:22 Ticket #28646 (p5-log-log4perl: update from 1.31 to 1.32) closed by ryandesign@…
fixed: r76685
12:21 Changeset [76685] by ryandesign@…
p5-log-log4perl: update to 1.32; see #28646
10:52 Ticket #28648 (Skrooge 0.8.0.6) created by stephane@…
A new version of Skrooge has been published. Could you update the …
10:50 Ticket #28647 (xorg-libFS: No package 'xtrans' found) created by mkozak@…
[…] Here's the log details: […]
10:10 Ticket #28646 (p5-log-log4perl: update from 1.31 to 1.32) created by jpo@…
The attached patch updates the p5-log-log4perl port to the latest upstream …
09:57 Ticket #28645 (New port: p5-dancer) created by jpo@…
New port for http://perldancer.org/ (http://search.cpan.org/dist/Dancer/). …
09:50 Ticket #28644 (New portfile: p5-http-server-simple-psgi) created by jpo@…
This perl module is a PerlDancer (http://perldancer.org/) requirement [1]. …
09:44 Ticket #28643 (rabbitmq-server 2.3.1 Build failure (segmantation fault)) created by nic.venegas@…
Hi This seems to be the relevant part of the attached log upon running …
06:51 Changeset [76684] by afb@…
make lint stop whining
06:45 Changeset [76683] by afb@…
mark the rpm 5.0.x and 5.1.x ports as being replaced by rpm 5.2.x, which …
06:35 Changeset [76682] by afb@…
fix configure/make using wrong perl version
06:22 Ticket #28636 (rpm destroot failure: "no files matched glob pattern ") closed by afb@…
fixed: Fixed, r76681.
06:21 Changeset [76681] by afb@…
fix configure using wrong perl version (#28636)
03:35 Ticket #28642 (py27-bpython) created by jls@…
03:17 Ticket #28641 (NEW: py-south 0.7.3) created by jls@…
02:04 Ticket #28634 (Activating ncurses @5.8_0 fails because /opt/local/share/terminfo/a/a210 ...) reopened by Peter_Dyballa@…
Replying to jmr@…: > So given that your entire terminfo …
01:09 Changeset [76680] by stromnov@…
redis: update to version 2.2.2
00:40 Changeset [76679] by stromnov@…
redis: update homepage, fix ws, update description
00:23 Ticket #28640 (port lint should warn when *-append should be used) created by l2g@…
It would be nice if the lint command could warn when *-append should be …
Note: See TracTimeline for information about the timeline view.