New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

04/16/11:

22:09 Changeset [77905] by jmr@…
mpab: chmod logs dir readable
21:51 Changeset [77904] by jmr@…
libopensync: don't set empty archive target
19:48 Ticket #29173 (ld64 should symlink rather than copy ld and rebase on darwin > 10) created by howarth@…
The logic of the section handling darwin > 10 in the ld64 Portfile is …
19:26 Changeset [77903] by l2g@…
p5-html-wikiconverter-{pbwiki,snipsnap}: removed comments that were notes …
19:26 Changeset [77902] by snc@…
quvi: update to 0.2.15
18:19 Ticket #29168 (p5-dancer-plugin-database: update to version 1.23 (patch)) closed by ryandesign@…
fixed: r77901
18:19 Changeset [77901] by ryandesign@…
p5-dancer-plugin-database: maintainer update to 1.23; see #29168
18:17 Ticket #29167 (p5-dancer: update to version 1.3030 (patch)) closed by ryandesign@…
fixed: r77900
18:17 Changeset [77900] by ryandesign@…
p5-dancer: maintainer update to 1.3030; see #29167
18:13 Ticket #29164 (php5-curl won't install) closed by ryandesign@…
invalid: Then please fix that by running "sudo port -f deactivate php5-devel" and …
15:40 Changeset [77899] by blb@…
games/rott and graphics/objectmarker - fix reinplace placement and lack of …
15:23 Changeset [77898] by saispo@…
Import emacs-snapshot Portfile
14:22 Changeset [77897] by saispo@…
Add my personnal Portfile
13:08 Changeset [77896] by l2g@…
p5-moosex-role-strict: new version 0.05, incorporates MacPorts patch that …
13:08 Ticket #29165 (Defect : xsane does not build universal with gimp support enabled) closed by devans@…
duplicate: Closing as duplicate of #23947.
13:07 Ticket #23947 (xsane +universal fails to build on 10.6.2) closed by devans@…
fixed: Similar solution committed in r77894. See duplicate #29165.
12:54 Ticket #29172 (remove dependency on Xcode) created by joshmoz@…
I realize this would be a pretty significant change but I'd like for …
12:37 Changeset [77895] by mnick@…
py26-mdp-toolkit: update to version 3.1
12:34 Changeset [77894] by devans@…
xsane: disable universal variant when building gimp plugin. See #29165.
12:07 Ticket #29171 (MacPorts clang shouldn't override system clang) created by howarth@…
The clang package currently overrides the system clang. The installed …
08:45 Changeset [77893] by phw@…
New port: Rise of the Triard (Engine only)
08:25 Ticket #29170 (New port: MariaDB 5.2 Server) created by jogwtr@…
New Portfile and patch for MariaDB 5.2 Server A database server that …
08:21 Ticket #29169 (New port: MariaDB 5.2) created by jogwtr@…
New Portfile and patch for MariaDB 5.2 A database server that offers …
08:16 Ticket #29168 (p5-dancer-plugin-database: update to version 1.23 (patch)) created by jpo@…
The attached patch updates the p5-dancer-plugin-database port to the …
08:12 Ticket #29167 (p5-dancer: update to version 1.3030 (patch)) created by jpo@…
The attached patch updates the p5-dancer port to the latest upstream …
06:35 Ticket #29166 (defect : clutter 1.6.14 configure fails) created by yves@…
see log
06:29 Ticket #29165 (Defect : xsane does not build universal with gimp support enabled) created by yves@…
[…]
05:51 Ticket #29164 (php5-curl won't install) created by matei@…
It gives out this error: Error: php5-curl 5.3.6 requires PHP 5.3.6 but you …
05:07 Ticket #29163 (fluxbox: too old; does not build on 10.6.7) created by ryusuke.numata@…
I'd like to request to update the fluxbox port as it is too old and does …
03:32 Ticket #29159 (bact: new port) closed by ryandesign@…
fixed: Added bact 0.13 in r77892 with these changes: * adjusted whitespace …
03:31 Changeset [77892] by ryandesign@…
bact: new port, version 0.13; see #29159
02:40 Changeset [77891] by afb@…
fix build/destroot on freebsd, where make is bsdmake
02:02 Ticket #29111 (dpkg build fail - Possibly a side-effect of Changeset 71761) closed by afb@…
fixed: Fixed, r77890.
02:02 Changeset [77890] by afb@…
dpkg: fix build error on system with <kvm.h> (#29111)
02:00 Ticket #29162 (yamcha @ 0.33 - new port) created by hiroshi.umemoto@…
This is a Portfile for YamCha, Yet Another Multipurpose CHunk Annotator.
01:59 Ticket #29161 (tinysvm @ 0.09 - new port) created by hiroshi.umemoto@…
This is a Portfile for TinySVM, an implementation of SVMs.
01:56 Ticket #29160 (crfpp @ 0.54 - new port) created by hiroshi.umemoto@…
This is a Portfile for CRF++, Yet Another CRF toolkit.
01:53 Ticket #29159 (bact: new port) created by hiroshi.umemoto@…
This is a Portfile for bact, a Boosting Algorithm for Classification of …
00:53 Ticket #28608 (Updated gprolog-devel portfile) closed by ryandesign@…
duplicate: Superseded by #29152.
00:52 Ticket #29149 (texlive stall at dependecy check) closed by dports@…
fixed: texlive, especially with +full, has a lot of dependencies, and a lot of …
00:39 Ticket #29079 (blib: unknown dependency directfb) closed by ryandesign@…
fixed: Variant removed in r77889 (maintainer timeout)
00:39 Changeset [77889] by ryandesign@…
blib: remove directfb variant, since its dependency directfb does not …

04/15/11:

23:56 Ticket #23864 (OpenMPI builds against older installed version) closed by jmr@…
fixed: Should be fixed by r77888.
23:55 Changeset [77888] by jmr@…
openmpi: avoid building against older installed version (#23864)
23:01 Ticket #29158 (Failed to install octave-image) closed by ryandesign@…
duplicate: Duplicate of #29084.
22:59 Ticket #29158 (Failed to install octave-image) created by pkordellimac@…
I installed octave and all its dependancies using macports and it runs …
21:47 Ticket #29147 (R port upgrade to 2.13.0) closed by jmr@…
fixed: r77887
21:47 Changeset [77887] by jmr@…
R: update to 2.13.0 (#29147)
21:29 Ticket #29157 (zzuf @0.13_1 patch for memory problem) created by l2g@…
I found that if I ran zzuf by giving it the name of a program to run, it …
20:38 Ticket #29156 (dragonegg-gcc45 package) created by howarth@…
The attached packaging builds the dragonegg trunk svn plugin. The …
20:20 Ticket #29155 (portindex failed for objectmarker) created by carsomyr@…
The "portindex" command fails with the following error: […] That's …
20:11 Ticket #29154 (support building dragonegg in gcc45) created by howarth@…
Currently the MacPorts gcc45 doesn't provide all of the headers required …
16:44 Changeset [77886] by l2g@…
p5-zeromq: new version 0.12; commented out build dependencies that are …
15:33 Changeset [77885] by devans@…
goocanvasmm: new port version 0.15.4, C++ wrappers for goocanvas.
14:50 Ticket #29153 (gnome-doc-utils: python import error for libxml2 module) created by kibodmitry@…
build log attached
14:34 Ticket #29152 (Updated gprolog-devel portfile) created by pmoura@…
Updated gprolog-devel portfile (2011/04/08 beta version).
14:25 Changeset [77884] by devans@…
libsigcxx2: update to version 2.2.9, add license.
12:22 Ticket #29151 (python: mesa @7.8.2 build failure - undefined symbols) created by nhoj.patrick@…
I've just updated and get the following error when glut is replacing mesa. …
11:08 eborisch edited by eborisch@…
(diff)
11:05 Changeset [77883] by eborisch@…
dcmtk: Upgrade to version 3.6.0. Note that linking against dcmtk 3.6.0 may …
10:30 Ticket #29150 (New port: Coherence Puncher) created by james.r.haigh@…
Allows to query the WAN connection and enable port-mappings on a UPnP IGD …
09:54 Changeset [77882] by l2g@…
p5-mojolicious: new version 1.16, a security update; also cleaned up …
08:27 Changeset [77881] by devans@…
libgdamm4: update to version 4.1.2.
08:25 Changeset [77880] by devans@…
libgdata: update to version 0.6.6.
08:23 Changeset [77879] by devans@…
libnice: update to version 0.1.0.
08:22 Changeset [77878] by devans@…
folks: enable vala based tools.
08:07 Ticket #29149 (texlive stall at dependecy check) created by elvadrias@…
When I try to install texlive with a freshly installed MacPorts, the …
08:05 Ticket #29148 (miredo crashes due to behaviour disallowed by libdispatch) created by arrigo.triulzi@…
Building miredo on a MacBook Air 10" running OS X 10.6.7 fails as it …
06:58 Changeset [77877] by easieste@…
Correct installation instructions.
06:50 Ticket #29147 (R port upgrade to 2.13.0) created by kjell.konis@…
R port upgrade to 2.13.0
06:18 Ticket #29146 (nc6 update to 1.0) created by neverpanic@…
The port nc6 is outdated. The attached Portfile upgrades nc6 to the …
06:10 Ticket #29134 (mesa @7.8.2 : fail to install +iglx variant) closed by jeremyhu@…
fixed: Weird. I wonder why that worked before... r77876
06:10 Changeset [77876] by jeremyhu@…
mesa: Do +iglx reinplace in post-patch. #29134
06:09 Changeset [77875] by phw@…
Fixed typo in Portfile for objectmarker
06:07 Changeset [77874] by phw@…
new port: objectmarker
05:42 Changeset [77873] by arthurk@…
removing myself as a maintainer
05:24 Ticket #29145 (llvm: don't use a versioned docdir) created by ryandesign@…
llvm has a patchfile to make it install documentation in …
05:23 Changeset [77872] by michaelld@…
uhd: Move back to using GIT fetch, but this time with the correct branch …
05:05 Ticket #21174 (llvm-devel: update to 2.6 pre-release or mark as replaced_by llvm) reopened by ryandesign@…
You must do a lot more than just add the "replaced_by" line to resolve …
04:32 Changeset [77871] by devans@…
libgnomeui: update to version 2.24.5.
04:31 Changeset [77870] by devans@…
libbonoboui: update to version 2.24.5.
03:49 Ticket #29122 (lua @5.1.4 +universal parallel build failure) closed by ryandesign@…
fixed: The simplest fix is to just disable parallel building entirely for lua, …
03:48 Changeset [77869] by ryandesign@…
lua: disable parallel build; see #29122
03:41 Ticket #29132 (port upgrade php5 does nothing.) closed by ryandesign@…
invalid: I'm glad you got it working, and thanks for your suggestion. I've posted …
03:18 Ticket #23825 (perl5.8 build failure) closed by jmr@…
worksforme: Can't reproduce; could have been fixed by r64203.
03:09 Ticket #23803 (wml-2.0.11 build error - missing perl references) closed by jmr@…
worksforme: Can't reproduce.
03:02 Ticket #29144 (kdelibs4: gives nonexistant /opt/local/include/QtCrypto to compiler) created by shafff@…
building kdelibs-4.6.2 from ports fails because there is no …
01:18 Changeset [77868] by ryandesign@…
lua: include the upstream 5.1.4-3 patch
01:10 Ticket #29143 (KmyMoney4 Ledger Drop Down Account Selection Menu Width.) created by ron@…
KMM4 v4.5.3, KDE v4.6.1, OSx 10.6.7, MacPorts 1.9.2 In layman terms …
00:35 Ticket #26813 (MacPorts (on Linux) does not build against OpenSSL anymore) closed by afb@…
fixed: Fixed, r26813. Also restores the MacPorts support for FreeBSD, that was …
00:33 Changeset [77867] by afb@…
make the scripts used less bashist
00:32 Changeset [77866] by afb@…
make sure to use the right make
00:31 Changeset [77865] by afb@…
fix libmd support (for FreeBSD), add libcrypto support (for Linux) …
00:29 Changeset [77864] by afb@…
autoconf: look for CommonCrypto, libmd/FreeBSD and libcrypto/OpenSSL (with …
00:11 Changeset [77863] by ryandesign@…
lua and lua50 conflict
00:08 Ticket #28854 (lua: destroot phase asks for admin password as it uses sudo) closed by ryandesign@…
fixed: r77862
00:08 Changeset [77862] by ryandesign@…
lua: don't use sudo to make symlinks; fixes #28854

04/14/11:

23:11 Changeset [77861] by ryandesign@…
portfetch.tcl: Correct the comment about what the "suffix" proc does
23:08 Changeset [77860] by ryandesign@…
glut is replaced_by mesa
23:05 Ticket #29142 (libintl and libiconv versions not compatible) created by stephane.jacobs@…
Hello, I'm trying to run an open source software and ran into a bug I …
22:32 Changeset [77859] by easieste@…
hg-git-0.2.6: Push to and pull from a Git server repository from …
22:00 Changeset [77858] by ryandesign@…
mkconsole: whitespace / formatting changes, add modeline
21:58 Ticket #29141 (qt4-mac dependents on 10.7 - qglobal.h:93:6: error: #error "This version ...) created by sorin.sbarnea@…
doxygen fails to install on 10.7, svn macports […]
21:43 Ticket #29140 (mkconsole: update to 1.11) closed by ryandesign@…
fixed: Committed an update to 1.11 in r77857. I changed some of what you …
21:42 Changeset [77857] by ryandesign@…
mkconsole: update to 1.11; see #29140
19:44 Ticket #29140 (mkconsole: update to 1.11) created by miyasita@…
I have updated MkConsole Portfile from 1.10 to 1.11.
18:34 Ticket #29064 (wxgtk: enable unicode support) closed by ryandesign@…
fixed: r77856
18:34 Ticket #29064 (wxgtk: enable unicode support) reopened by ryandesign@…
18:34 Ticket #29112 (wxgtk: Update to 2.8.12 version.) closed by ryandesign@…
fixed: r77856
18:34 Changeset [77856] by ryandesign@…
wxgtk: update to 2.8.11 (#29112) and enable unicode (#29064)
18:26 Changeset [77855] by devans@…
libwpg: add license, update description.
18:19 Changeset [77854] by devans@…
exempi: add license, update description.
18:08 Ticket #29139 (wireshark, wireshark-devel: enable universal variant) created by ryandesign@…
wireshark's universal variant was disabled in r42799 because libpcap was …
17:48 Ticket #29064 (wxgtk: enable unicode support) closed by ryandesign@…
duplicate: Assuming there is no reason, we'll just enable it all the time, as per the …
17:43 Ticket #29127 (glade, glade3: license) closed by devans@…
fixed: glade3 license and description updated in r77846. glade license and …
17:42 Ticket #29138 (Updated swi-prolog-devel portfile for version 5.11.19) closed by ryandesign@…
fixed: r77853
17:42 Changeset [77853] by ryandesign@…
swi-prolog-devel: maintainer update to 5.11.19; see #29138
17:31 Changeset [77852] by devans@…
glade: add license, update description, replaced by glade3, closes #29127.
16:59 Ticket #29136 (wireshark-devel: Update to version 1.5.1) closed by ryandesign@…
fixed: Updated in r77851. I removed the md5 checksum since we're phasing it out …
16:59 Changeset [77851] by ryandesign@…
wireshark-devel: maintainer update to 1.5.1; see #29136
15:30 Ticket #29137 (zlib: does not provide libz.dylib) closed by ryandesign@…
invalid
15:08 Ticket #29126 (glade3: update to 3.8.0) closed by devans@…
fixed: Updated to version 3.8.0 in r77846.
15:07 Changeset [77850] by snc@…
TeXShop: drop maintainer
15:05 Changeset [77849] by devans@…
gnome-media: license, rebuild against glade3 3.8.0.
15:03 Changeset [77848] by devans@…
anjuta: license, remove +glade variant, glade plugin is not API compatible …
14:57 Changeset [77847] by ryandesign@…
glib2: update to 2.28.6
14:53 Changeset [77846] by devans@…
glade3: update to version 3.8.0, license, description, dependencies, …
14:51 Changeset [77845] by snc@…
ykpers: update to 1.5.1
14:46 Changeset [77844] by blb@…
www/mediawiki - update to 1.16.4
14:10 Changeset [77843] by pixilla@…
mail/dovecot2-sieve: Upgrade version to 0.2.3.
14:09 Changeset [77842] by pixilla@…
mail/dovecot2: Upgrade version to 2.0.12.
13:25 Ticket #29138 (Updated swi-prolog-devel portfile for version 5.11.19) created by pmoura@…
Updated swi-prolog-devel portfile for version 5.11.19
12:50 Ticket #29137 (zlib: does not provide libz.dylib) created by brett@…
[…]
12:26 Ticket #29136 (wireshark-devel: Update to version 1.5.1) created by hsivank@…
Attached a patch to update wireshark-devel to version 1.5.1. Thanks.
12:10 Changeset [77841] by singingwolfboy@…
py26-pydot: updated to 1.0.25
11:41 Ticket #29135 (readline: error: 'LC_CTYPE' undeclared) created by bbarth@…
After a selfupdate, while trying to upgrade outdated packages, I ran into …
11:27 Changeset [77840] by devans@…
various ports: update license information to reflect current recommended …
10:35 Ticket #29134 (mesa @7.8.2 : fail to install +iglx variant) created by arnaud.antkowiak@…
When trying to install the +iglx variant of mesa on Snow Leopard, …
09:39 Changeset [77839] by adfernandes@…
devel/ppl ; remove depricated comments in portfile
09:39 Changeset [77838] by adfernandes@…
devel/cloog* update; updated cloog-ppl-15.11 and new port of cloog-16.2; …
09:30 Ticket #29091 (ppl: update to 0.11.2) closed by adfernandes@…
fixed
09:30 Changeset [77837] by adfernandes@…
devel/ppl ; update to 11.2 as per #29091
08:24 Ticket #29133 (glpk: update to 4.45) created by adfernandes@…
Trivial version bump; patch attached.
08:22 Ticket #29132 (port upgrade php5 does nothing.) created by pavel.motorin@…
So, "sudo port upgrade php5" does nothing. There is begin of log for …
08:07 Changeset [77836] by devans@…
podofo: update to version 0.9.0.
06:58 Ticket #29131 (bowtie does not obey build_arch) created by pchines@…
Running bowtie on an Xserve with 24Gb RAM, aligning against Human …
06:03 Changeset [77835] by michaelld@…
uhd: Add 'tests' variant and license info. Move from GIT to tarball, to …
05:58 Changeset [77834] by pmq@…
I've been less than active on the port for the last tickets, so dropping …
04:50 Ticket #28715 (gdk-pixbuf2: staging fails: no matching port found for: name=gdk-pixbuf2, ...) closed by devans@…
invalid
04:09 Changeset [77833] by ryandesign@…
graphviz-devel: fix upstream bug 1980
04:07 Changeset [77832] by ryandesign@…
graphviz, graphviz-devel: remove obsolete patchfiles (part of …
03:13 Ticket #29130 (fetch.type hg: support ignoring SSL certificates) created by ryandesign@…
fetch.type hg should support the fetch.ignore_sslcert yes option. We …
03:10 Ticket #29129 (fetch.type svn: don't ignore SSL certificates unless port says to) created by ryandesign@…
Since r54434, when using fetch.type svn, MacPorts checks out Subversion …
03:02 Changeset [77831] by ryandesign@…
portfetch.tcl: rewrite comment about needing --trust-server-cert and move …
02:42 Ticket #29128 (tmux crashes unexpectedly) created by mullikine@…
The tmux server crashes unexpectedly during operation and seems to bring …
01:48 Ticket #28981 (x3270 @3.3.11ga6 fails to build (mkfontdir not found)) closed by ryandesign@…
fixed: Committed in r77830 (maintainer timeout).
01:48 Changeset [77830] by ryandesign@…
x3270: add mkfontdir build dependency; see #28981
01:47 Ticket #28963 (automake, automake17: noarch) closed by ryandesign@…
fixed: My mistake, this was already added to automake in r67923 / r70583. Made …
01:46 Changeset [77829] by ryandesign@…
automake17 is noarch; see #28963
00:41 Ticket #27984 (llvm: build fails on Tiger) closed by ryandesign@…
wontfix: Replying to jmr@…: > You should make llvm error out early on …
00:39 Changeset [77828] by ryandesign@…
llvm: doesn't build on Tiger; see #27984

04/13/11:

23:54 Changeset [77827] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110414.0445
23:16 Ticket #28149 (p5-html-wikiconverter-snipsnap @0.50 not available) closed by l2g@…
fixed: Committed to Subversion now (r77826). I had to add in the same patch as …
23:15 Changeset [77826] by l2g@…
p5-html-wikiconverter-snipsnap: new port for Perl module …
23:08 Ticket #28146 (p5-html-wikiconverter-pbwiki @0.01 not available) closed by l2g@…
fixed: Committed to Subversion (r77825). I had to incorporate a patch to disable …
23:07 Changeset [77825] by l2g@…
p5-html-wikiconverter-pbwiki: new port for Perl module …
23:05 Changeset [77824] by ryandesign@…
glade: disable universal variant
22:59 Ticket #29127 (glade, glade3: license) created by ryandesign@…
In the glade and glade3 ports, the sentence "It is released under the GNU …
22:56 Changeset [77823] by ryandesign@…
glade: use notes instead of ui_msg
22:55 Changeset [77822] by ryandesign@…
glade: fix whitespace to match what the modeline says
22:43 Changeset [77821] by l2g@…
p5-moosex-strictconstructor: updated to version 0.15; fixed license info
22:40 Ticket #29126 (glade3: update to 3.8.0) created by ryandesign@…
glade 3.8.0 is available.
22:29 Ticket #29124 (AntTweakBar hardcodes i386 x86_64 archs) closed by ryandesign@…
fixed: Done in r77820.
22:29 Ticket #29123 (AntTweakBar: dylib has wrong install_name) closed by ryandesign@…
fixed: Done in r77820.
22:28 Changeset [77820] by ryandesign@…
AntTweakBar: fix install_name of dylib (#29123); respect build_arch, …
22:23 Ticket #29071 (gl2ps: Portfile submission) closed by ryandesign@…
fixed: Committed in r77819 with these changes: * fixed license and maintainer …
22:22 Changeset [77819] by ryandesign@…
gl2ps: new port, version 1.3.5; see #29071
22:10 Ticket #29125 (gtkglarea: error: You need GL or MesaGL libraries) closed by ryandesign@…
fixed: r77818
22:10 Changeset [77818] by ryandesign@…
gtkglarea: add missing mesa dependency (#29125), remove unnecessary glib1 …
22:07 Changeset [77817] by ryandesign@…
gtkglarea2: add modeline and adjust formatting
22:06 Changeset [77816] by ryandesign@…
gtkglarea2: re-enable ccache which had been disabled in r37689; this …
22:02 Changeset [77815] by ryandesign@…
gtkglarea2: remove autoreconf that was added in r44757; this version's …
21:57 Changeset [77814] by ryandesign@…
gtkglarea2: use configure.args, not configure.post_args
21:51 Changeset [77813] by ryandesign@…
gtkglarea2: update to 2.0.1, use gnome fetchgroup
21:37 Ticket #29076 (julius @ 4.1.5.1 - new port) closed by ryandesign@…
fixed: Added in r77812 with these changes: * Added supported_archs noarch
21:32 Changeset [77812] by ryandesign@…
julius: new port, version 4.1.5.1; see #29076
21:16 Ticket #29125 (gtkglarea: error: You need GL or MesaGL libraries) created by brodie.allum@…
Tried to install fsv 0.9, but the build flamed out at this point: […] …
21:07 Ticket #28979 (curl checksum mismatch) closed by ryandesign@…
fixed
21:03 Ticket #29075 (open_jtalk @ 1.02 - new port) closed by ryandesign@…
fixed: Added in r77811. I made a small change: in open_jtalk_demo, I added …
21:02 Changeset [77811] by ryandesign@…
open_jtalk: new port, version 1.02; see #29075
20:45 Ticket #29074 (hts_engine_API @ 1.04 - new port) closed by ryandesign@…
fixed: r77810
20:44 Changeset [77810] by ryandesign@…
hts_engine_API: new port, version 1.04; see #29074
20:22 Ticket #29124 (AntTweakBar hardcodes i386 x86_64 archs) created by ryandesign@…
In AntTweakBar, the two files Makefile.osx hardcode the architectures …
20:18 Ticket #29123 (AntTweakBar: dylib has wrong install_name) created by ryandesign@…
The dylib installed by AntTweakBar has a slightly wrong install_name: …
19:30 Ticket #29109 (AntTweakBar: New Version 1.14) closed by ryandesign@…
fixed: I committed your update in r77809 (except that I removed the md5 checksum, …
19:30 Changeset [77809] by ryandesign@…
AntTweakBar: maintainer update to 1.14; see #29109
19:29 Ticket #29122 (lua @5.1.4 +universal parallel build failure) created by ratberryjam@…
I am trying to build lua, but I get errors. I have attached the log file, …
19:26 Ticket #29116 (fossil: update to 20110413120518) closed by ryandesign@…
fixed: Thanks; r77808.
19:26 Changeset [77808] by ryandesign@…
fossil: maintainer update to 20110413120518; see #29116
19:18 Ticket #28945 (php5-redis port request) closed by ryandesign@…
fixed: The php5-redis 2.1.2 I fetched on April 7 is the same as the one fetched …
19:18 Changeset [77807] by ryandesign@…
php5-redis: cleanup
19:16 Changeset [77806] by ryandesign@…
php5-redis: new port, version 2.1.2; see #28945
19:08 Changeset [77805] by ryandesign@…
htop: fix homepage
19:07 Ticket #29118 (htop @0.8.3_1 - htop crash when trying to use the SortBy (F6) function) closed by ryandesign@…
fixed: Fixed this and several other problems in r77804. The version number of the …
19:06 Changeset [77804] by ryandesign@…
htop: fix version number, fix livecheck, fix git.branch to not always …
18:57 Changeset [77803] by ryandesign@…
curl-ca-bundle: update to certdata.txt 1.74
18:51 Changeset [77802] by ryandesign@…
glib2-devel: update to 2.29.2
18:23 Ticket #29119 (can't install wine due to conflicting ports) closed by jmr@…
invalid: The error is correct; wine and wine-devel are different versions (stable …
18:13 Changeset [77801] by jmr@…
iozone: update to 3_385
18:12 Ticket #29121 (lbdb @0.36 xcodebuild -buildstyle not supported) created by steve@…
deprecated option: -buildstyle is no longer supported in xcodebuild. Use …
17:44 Ticket #26813 (MacPorts (on Linux) does not build against OpenSSL anymore) reopened by jmr@…
17:37 Ticket #29120 (mailtomutt @0.4.1 build error - incompatible xcode project) created by steve@…
The xcode project is not compatible with Xcode 4 / I run: Xcode 4.0.1 …
17:32 Ticket #29119 (can't install wine due to conflicting ports) created by john@…
I got this message after installation attempt: […]
15:34 Ticket #29117 (varnish missing pcre dependency) closed by ryandesign@…
fixed: r77800
15:34 Changeset [77800] by ryandesign@…
varnish: add forgotten dependencies on pkgconfig and pcre; see #29117
15:32 Changeset [77799] by devans@…
libtorrent-rasterbar: update to version 0.15.6.
14:48 PortfileRecipes edited by ryandesign@…
(diff)
14:10 Ticket #29118 (htop @0.8.3_1 - htop crash when trying to use the SortBy (F6) function) created by olivier.hervieu@…
On Mac OS 10.6, trying to sort process thanks to the SortBy function crash …
14:04 Ticket #29117 (varnish missing pcre dependency) created by jimmont.com@…
* OSX 10.6.7 * MacPorts 1.9.2 Error when installing varnish follows. …
13:24 Changeset [77798] by breskeby@…
groovy-devel: version upgrade to 1.8.0-rc4
13:16 Changeset [77797] by l2g@…
p5-zeromq: new version 0.10, which removes the need for a patch
13:06 Ticket #29116 (fossil: update to 20110413120518) created by ciserlohn@…
Update fossil to the latest version (20110413120518).
11:47 Ticket #29092 (clutter should not depend on gtk2) closed by devans@…
fixed: Thanks to all for their input. Changes committed in r77796. My comments: …
11:11 Changeset [77796] by devans@…
clutter: address some issues from #29092. * update dependencies based …
11:09 Changeset [77795] by singingwolfboy@…
New port: processing
08:24 Changeset [77794] by michaelld@…
uhd: Initial Portfile checkin. Provides Ettus Research's Universal Harware …
08:01 Ticket #29115 (db46 @4.6.21_6: jni.h: No such file or directory) created by tommazzo@…
Hello everyone, I was trying to install wine today and the installation …
07:37 Ticket #29114 (Error: Target org.macports.configure returned: configure failure: shell ...) closed by dluke@…
invalid: You should post to the macports-users mailing list for assistance (trac is …
07:29 Ticket #29114 (Error: Target org.macports.configure returned: configure failure: shell ...) created by james.benstead@…
On running […] I get the error message detailed above. How might I …
07:19 Ticket #29113 (rb-rubygems +ruby19 does not install) created by misty.de.meo@…
rb-rubygems +ruby19 is meant to depend on the ruby19 package, and not the …
06:50 Ticket #28630 (Ports needing revbump after perl5 update to 5.12.3) closed by jmr@…
fixed: libproxy r77081, dpkg r77632
05:15 Ticket #29108 (Lensfun fails to build) closed by devans@…
fixed: Committed in r77793.
05:11 Changeset [77793] by devans@…
lensfun: add configuration for powerpc platforms with maintainer's …
03:06 Ticket #29112 (wxgtk: Update to 2.8.12 version.) created by mcklaren@…
I update the wxgtk package to the last version and I enable unicode …

04/12/11:

23:49 Ticket #29111 (dpkg build fail - Possibly a side-effect of Changeset 71761) created by prinzdezibel@…
OS: Mac OS X , Snow Leopard gcc: i686-apple-darwin10-gcc-4.2.1 …
23:32 Ticket #23785 (InsightToolkit deps on xorg libs) closed by jmr@…
worksforme: There doesn't seem to be anything to fix here.
23:29 Ticket #23784 (python26: Symbol not found: _crc32) closed by jmr@…
worksforme: Can't reproduce.
23:26 Ticket #23778 (py-svn: Compiling error on 10.6) closed by jmr@…
fixed: r77792
23:26 Changeset [77792] by jmr@…
py-svn: update to 1.7.5 and fix build (#23778)
21:34 Ticket #29104 (GCC fails to build on Mac OS X Lion) closed by jmr@…
wontfix: 1. We don't support prerelease OS versions 2. We don't support using …
21:26 Ticket #29105 (corruption - malformed partial flat receipt can be written) closed by jmr@…
wontfix: One of the many reasons why the sqlite registry was introduced.
20:32 Ticket #26765 (Please update xapian-core to 1.2.x) closed by jmr@…
fixed: Committed in r77791. I fixed the maintainers line (since you don't have an …
20:32 Changeset [77791] by jmr@…
xapian-core, xapian-bindings: update to 1.2.5, new maintainer, add …
19:27 Ticket #29110 (bzip2-1.0.6.tar.gz fetch fails) closed by ryandesign@…
invalid: There is something wrong with your network. The file demonstrably exists …
19:19 Changeset [77790] by l2g@…
p5-net-daemon: new version 0.48 (openmaintainer update)
17:30 Ticket #29110 (bzip2-1.0.6.tar.gz fetch fails) created by chris@…
This version of Firefox cannot be installed because bzip2-1.0.6 is not …
16:18 Changeset [77789] by markd@…
User instruction changes. Convert ui_msg to notes.
15:40 Changeset [77788] by blb@…
www/mediawiki - update to 1.16.3
15:22 Ticket #28801 (nagios-plugins 1.4.15 check_procs broken, fixed on Sourceforge) closed by markd@…
fixed
15:21 Ticket #26131 (zabbix 1.8.2 update) closed by markd@…
fixed
15:03 Ticket #29109 (AntTweakBar: New Version 1.14) created by karcaw@…
New version of Portfile and patch for newest version of AntTweakBar
14:59 PortfileRecipes edited by ryandesign@…
add section on replaced_by (diff)
13:03 Ticket #29108 (Lensfun fails to build) created by dersh@…
It seems that ufraw now depends on lensfun. Lensfun 0.2.5 Rev 1, is …
12:55 Ticket #29107 (qore: universal variant fails to build) created by ryandesign@…
On Mac OS X 10.6.7 with MacPorts 1.9.2 and Xcode 3.2.6 I cannot build qore …
12:37 Changeset [77787] by ryandesign@…
octave-zenity: indicate license, indicate noarch, remove md5 checksum, add …
12:33 Ticket #29106 (zenity: configure: error: gnome-doc-utils >= 0.3.2 not found) closed by ryandesign@…
fixed: Fixed in r77786.
12:33 Changeset [77786] by ryandesign@…
zenity: add build dependencies on pkgconfig and gnome-doc-utils; see …
11:58 PortfileRecipes edited by ryandesign@…
svn.tag has been replaced by svn.revision (diff)
11:51 Ticket #25779 (qiv: update to version 2.2.3) closed by ryandesign@…
fixed: I added the gtk2 dependency in r77785. I'll leave magic support always on, …
11:49 Changeset [77785] by ryandesign@…
qiv: add forgotten dependency on gtk2; see #25779
11:31 Changeset [77784] by ryandesign@…
PlasmaClient: add note that this project is now obsolete
11:13 Ticket #29106 (zenity: configure: error: gnome-doc-utils >= 0.3.2 not found) created by shane.wilkins@…
After recent upgrade zenity no longer builds. I looked at the log, but I …
10:54 Ticket #29102 (automoc: Qt qmake not found!) closed by ryandesign@…
duplicate: Weird: qmake (which is provided by the qt4-mac port) existed, but qt4-mac …
09:59 Ticket #29105 (corruption - malformed partial flat receipt can be written) created by alangrow+macports@…
When upgrading, port ran out of disk space, but wrote a partial receipt …
09:35 Ticket #29104 (GCC fails to build on Mac OS X Lion) created by pbagwl@…
As 1.9.2 .pkg fails to install ("you need snow leopard"), I've did SVN …
09:27 Changeset [77783] by devans@…
folks: update to version 0.4.2.
09:26 Changeset [77782] by devans@…
libgee: update to version 0.6.1.
09:06 Ticket #29103 (gperf @ 3.0.4 + build failure in ./getline.cc) created by saegrov@…
Hardware and software info: […] Build log: […]
08:00 Ticket #29102 (automoc: Qt qmake not found!) created by bizzmichael@…
I decided to do a port upgrade outdated before trying to install kde4. …
07:42 Ticket #27322 (New port for Drupal 7, which is in it's final beta) closed by and.damore@…
fixed: Committed r77781, I slightly edited the Portfile (distname rather than …
07:41 Changeset [77781] by and.damore@…
new port drupal7, closed #27322
07:36 Changeset [77780] by devans@…
telepathy-gabble: update to version 0.10.5.
07:35 Changeset [77779] by devans@…
telepathy-idle: update to version 0.1.9.
07:35 Changeset [77778] by devans@…
telepathy-sofiasip: update to version 0.6.6.
07:34 Changeset [77777] by devans@…
sofia-sip: update to version 1.12.11.
07:33 Changeset [77776] by devans@…
telepathy-farsight: update to version 0.0.16.
07:32 Changeset [77775] by devans@…
farsight2: update to version 0.0.26.
07:31 Changeset [77774] by devans@…
telepathy-glib: update to version 0.14.3.
03:07 Ticket #29101 (MacVim lua files icon support) created by and.damore@…
Patch provided to add icon for Lua files.
03:00 Changeset [77773] by devans@…
gnome-system-monitor: increment revision to remove any lingering …
02:57 Changeset [77772] by stromnov@…
nginx: update to version 1.0.0
02:30 Ticket #29098 (gnome-utils @2.30.0 +gsearchtool-entry.o - build failure) closed by devans@…
fixed: Fix committed in r77771. Thanks.
02:27 Changeset [77771] by devans@…
gnome-utils: * in gsearchtool/libgnomeui-deprecated remove …
02:00 Ticket #29100 (Macvim Install fails) created by rparvu@…
Mac vim install fails on Snow Leopard: […]
Note: See TracTimeline for information about the timeline view.