New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

04/30/11:

23:02 Changeset [78274] by jmr@…
pypy: check early that gcc-4.0 exists
22:59 Ticket #26343 (php5-iconv will not install on 10.6.4 server with php 5.3.3) closed by ryandesign@…
invalid: Assumed fixed.
22:56 Ticket #29331 (PyPy 1.4.1 won't compile without gcc-4.0) closed by jmr@…
worksforme: […] This version of PyPy simply won't build correctly with anything but …
22:50 Ticket #29241 (knp @ 3.01 - new port) closed by ryandesign@…
fixed: Added in r78273. I removed the comment for the bunruidb variant, and …
22:46 Changeset [78273] by ryandesign@…
knp: new port, version 3.01; see #29241
20:51 Ticket #29331 (PyPy 1.4.1 won't compile without gcc-4.0) created by zelegolas@…
I try to install PyPy 1.4.1 like this: […] It generate this output: …
19:20 Ticket #29327 (glew-1.6.0 breaks pymol) closed by jmr@…
fixed: Rev bumped in r78272. I think the versioning issue should be raised …
19:18 Changeset [78272] by jmr@…
rev bump glew dependents (#29327)
19:08 Changeset [78271] by ecronin@…
multimedia/hdhomerun_gui: new port
19:08 Changeset [78270] by ecronin@…
net/hdhomerun: build&install libhdhomerun for hdhomerun_gui
18:20 Ticket #29240 (tinycdb @ 0.77 - to enable a universal build) closed by ryandesign@…
fixed: Committed in r78269 (maintainer timeout). set archflags "" in the …
18:18 Changeset [78269] by ryandesign@…
tinycdb: ensure we're UsingTheRightCompiler; support build_arch; add …
17:55 Changeset [78268] by ryandesign@…
play: typo in comment
17:49 Ticket #28799 (New port: Play framwork) closed by ryandesign@…
fixed: Added in r78267 with these changes: * reformatted and reordered the …
17:48 Changeset [78267] by ryandesign@…
play: new port, version 1.2; see #28799
17:18 Changeset [78266] by jeremyhu@…
json-glib: Disabling introspection. 7 month developer timeout. #26783
17:05 Ticket #29302 (mkvtoolnix: take maintainership) closed by ryandesign@…
fixed: Replying to ruud@…: > Yes it is. Ok, thanks for your help …
17:04 Changeset [78265] by ryandesign@…
mkvtoolnix: change maintainer; see #29302
14:31 Changeset [78264] by ecronin@…
net/hdhomerun: update to version 20110323 * Insert missing modeline * Add …
14:01 Changeset [78263] by ryandesign@…
minivmac-devel: update to 20110429
13:54 Ticket #29327 (glew-1.6.0 breaks pymol) created by howarth@…
The update to flew 1.6.0 breaks pymol which now depends on it. After …
13:53 Changeset [78262] by ryandesign@…
pure-rational: correct license; see …
13:50 Ticket #29325 (silo: new port) closed by ryandesign@…
fixed: Committed silo in r78261 with these changes: * removed revision 0 line; …
13:46 Changeset [78261] by ryandesign@…
silo: new port, version 4.8; see #29325
13:32 Ticket #29326 (ffmpeg-devel: Blackframe filter missing) created by lionteeth@…
In ffmpeg-devel 25102, ffmpeg -filters show […] This leaves out a …
13:16 Changeset [78260] by ryandesign@…
py27-pyside: update version field to 1.0.2, to go with the checksum update …
13:14 Changeset [78259] by ryandesign@…
py27-shiboken: update version to 1.0.2, to go with the checksum update …
12:44 Ticket #29322 (parallel: upgrade Portfile to 20110422) closed by ryandesign@…
fixed: r78258
12:44 Changeset [78258] by ryandesign@…
parallel: update to 20110422; see #29322
12:21 Changeset [78257] by mmoll@…
python/py2[67]-pyside: update to 1.0.2
12:20 Changeset [78256] by mmoll@…
python/py2[67]-shiboken: update to 1.0.1
12:14 Changeset [78255] by mmoll@…
devel/generatorrunner: update to 0.6.9
12:13 Changeset [78254] by mmoll@…
devel/apiextractor: update to 0.10.2
12:08 Ticket #29325 (silo: new port) created by sethjohnson@…
I've created a port file for [https://wci.llnl.gov/codes/silo/index.html
09:49 Changeset [78253] by saispo@…
Upgrade to 20110428
09:41 Changeset [78252] by jmr@…
py27-distribute: taking maintainership
09:38 Changeset [78251] by jmr@…
py27-distribute: remove conflict with setuptools as it can interfere with …
09:37 Changeset [78250] by jmr@…
py27-distribute: update to 0.6.16
09:26 ProblemHotlist edited by ryandesign@…
(diff)
09:25 ProblemHotlist edited by ryandesign@…
(diff)
09:17 Changeset [78249] by jmr@…
portlint: only warn about apparent hardcoded use of version in --nitpick …
09:14 Changeset [78248] by jmr@…
py25-distribute, py26-distribute, py31-distribute: update to 0.6.16
09:11 Changeset [78247] by ryandesign@…
pure-sockets: update to 0.4; don't use clang, which is not needed since …
09:00 Changeset [78246] by jmr@…
glew: update to 1.6.0
08:57 InstallingMacPorts edited by ryandesign@…
wikilinks (diff)
08:53 InstallingMacPorts edited by ryandesign@…
current version of macports is 1.9.2 (diff)
08:52 InstallingMacPorts edited by ryandesign@…
(diff)
08:51 InstallingMacPorts edited by ryandesign@…
(diff)
08:00 Changeset [78245] by jochen@…
update

04/29/11:

23:49 Changeset [78244] by l2g@…
p5-regexp-common: new version 2011041701; added license info; volunteering …
23:40 Changeset [78243] by l2g@…
p5-regexp-common: added modeline, detabbed, and rearranged some lines; no …
22:58 Ticket #29324 (sane-backends update issue) created by zelegolas@…
Hi When I upgrade sane-backends Mac Port generate this message: […]
15:52 PortfileRecipes edited by jmr@…
update default_variants section (diff)
10:58 Changeset [78242] by ryandesign@…
gv: update to 3.7.2
10:40 Ticket #29322 (parallel: upgrade Portfile to 20110422) created by dj_mook@…
I've upgraded the Portfile to get the latest version of gnu parallel …
10:31 Changeset [78241] by and.damore@…
port vnstat, removed "configure.compiler" line
10:22 Ticket #29320 (sane-backends: update to 1.0.22) closed by ryandesign@…
fixed: Committed in r78240. You forgot to update the download id in the …
10:22 Changeset [78240] by ryandesign@…
sane-backends: maintainer update to 1.0.22; see #29320
10:19 Ticket #29321 (go @56 Patch for command missing) created by gaochangjian@…
6prof and 6cov are missing, since they are not in ${GOBIN} …
10:05 Changeset [78239] by and.damore@…
port vnstat: explicitly set compiler (use_configure no)
09:59 Ticket #24247 (erlang: Could not open file: otp_doc_html_R13B04.tar.gz) closed by jmr@…
worksforme
09:50 Ticket #29320 (sane-backends: update to 1.0.22) created by aguynamedryan+macports@…
sane-backends was updated to 1.0.22 Here's the patch for the Portfile.
09:50 Ticket #24571 (ghc-6.10.4 segmentation fault in ghci with Text.Regex.Posix) reopened by jmr@…
Sorry, I misread the steps to reproduce. I'm attaching the crash log.
09:47 Ticket #24571 (ghc-6.10.4 segmentation fault in ghci with Text.Regex.Posix) closed by jmr@…
worksforme: Can't reproduce.
09:47 Changeset [78238] by jmr@…
ghc: remove dep on libffi, it stopped being used as of r70029
09:39 Ticket #24244 (hs-hashed-storage needs hs-mmap 0.4.x) closed by jmr@…
fixed: r78237
09:38 Ticket #24607 (please update hs-hashed-storage to 0.4.11) closed by jmr@…
fixed: hs-hashed-storage-04 was added at version 0.4.11 in r70394. Updated …
09:36 Changeset [78237] by jmr@…
hs-hashed-storage: update to 0.5.6 (fixes #24607, #24244)
09:34 Changeset [78236] by jmr@…
hs-mmap: update to 0.5.7
09:26 Ticket #23585 (ghc uses libffi but does not declare dependency) closed by jmr@…
fixed: r78235
09:26 Changeset [78235] by jmr@…
ghc: add dep on libffi (#23585), change ncursesw dep to ncurses, remove …
09:14 Ticket #29319 (vde2 2.3.1) closed by ryandesign@…
fixed: Committed in r78234 with these changes: * switched to bz2 distfile …
09:14 Changeset [78234] by ryandesign@…
vde2: new port, version 2.3.1; see #29319
09:05 Changeset [78233] by snc@…
libmicrohttpd: * update to 0.9.10 * drop unnecessary patches
08:30 Ticket #26135 (htop installation faild with error: Target org.macports.fetch returned: ...) closed by snc@…
fixed: Replaced git: with https: in r78232.
08:27 Changeset [78232] by snc@…
htop: use https: over git:, #26135
08:21 Ticket #26135 (htop installation faild with error: Target org.macports.fetch returned: ...) reopened by curt@…
I just ran into this issue as well, so I'm going to reopen it. I was able …
08:12 Ticket #26488 (ghc depends on perl 5.8 and perl 5.8 conflicts with perl 5.12) closed by jmr@…
fixed
07:40 Ticket #29312 (arm-elf-gcc @4.5.0 build failure) closed by jmr@…
worksforme
07:34 Ticket #29317 (xmgr 4.1.2 patch for 64bit crash) closed by jmr@…
fixed: r78231
07:34 Changeset [78231] by jmr@…
xmgr: fix another 64-bit crash (#29317)
07:24 Ticket #28881 (xmgrace segfaults at launch with Snow Leopard on 32-bit MacBook) closed by jmr@…
duplicate: Most likely the same as #28900.
06:54 Ticket #29319 (vde2 2.3.1) created by chris.perl@…
Attached please find a Portfile for vde2 for inclusion into macports. vde …
05:58 Ticket #29318 (p5-www-curl @4.09 +universal fails to install) created by nsowatsk@…
[…] […]
05:23 Ticket #29317 (xmgr 4.1.2 patch for 64bit crash) created by mlund@…
On 64bit machines, the "Plot->Symbols" crashed or hanged, depending on X …
03:29 Ticket #29316 (json-glib: Update to 0.12.4) created by macports@…
From NEWS: […]
00:52 Ticket #29315 (Install ncurses-5.9 failed) closed by blb@…
worksforme: Makes sense, Xcode 4 apparently drops PowerPC support so removing ppc from …

04/28/11:

22:25 Ticket #29315 (Install ncurses-5.9 failed) reopened by jackie.MacOSX@…
Replying to ryandesign@…: > FAQ I'd …
20:38 Ticket #29315 (Install ncurses-5.9 failed) closed by ryandesign@…
invalid: FAQ
20:35 Changeset [78230] by l2g@…
p5-module-install: new version 1.01
20:28 Ticket #29315 (Install ncurses-5.9 failed) created by jackie.MacOSX@…
[…]
20:15 Changeset [78229] by jmr@…
check for null function pointers in reg_all_objects
19:42 Changeset [78228] by ryandesign@…
Change "... {*}[glob ...]" to "eval ... [glob ...]" for Tcl 8.4 …
19:28 Changeset [78227] by ryandesign@…
vnstat: build for the right architectures, and ensure we're …
19:08 Changeset [78226] by ryandesign@…
vnstat: fix 'extra characters after close-brace' error on Tcl 8.4 (i.e. …
19:06 Changeset [78225] by ryandesign@…
vnstat: fix permission denied error in destroot in non-root MacPorts …
18:22 Changeset [78224] by ryandesign@…
pure, pure-mode.el, pure-docs: add comment to remind me to update these …
18:16 Changeset [78223] by ryandesign@…
pure-mode.el: new port, version 0.47
17:44 Ticket #27797 (Pure additional addon ports) closed by ryandesign@…
fixed: * r78222: added pure-rational 0.1
17:37 Changeset [78222] by ryandesign@…
pure-rational: new port, version 0.1; see #27797
17:08 Ticket #29314 (ppl: enable universal variant) created by dtakahashi42@…
Universal variant of ppl was disabled since it heavily depends on …
16:47 Ticket #29313 (ppl build fails due to the AVX usage (variant gcc44, gcc45)) created by dtakahashi42@…
On sandy-bridge Macbook Pro, gcc 4.4 uses AVX instructions if …
16:46 Changeset [78221] by ryandesign@…
pure-sockets: new port, version 0.3; see #27797
16:43 Ticket #29312 (arm-elf-gcc @4.5.0 build failure) created by friedrich@…
OS X 10.6.7 Xcode 4.0 […]
16:34 Changeset [78220] by ryandesign@…
pure-glpk: move from lang to math
16:28 Changeset [78219] by ryandesign@…
pure-glpk: new port, version 0.2; see #27797
16:07 Ticket #26218 (glpk: +doc variant fails) closed by ryandesign@…
fixed: Fixed with #29133 in r78218. I didn't understand why we were still …
16:05 Ticket #29133 (glpk: update to 4.45) closed by ryandesign@…
fixed: Fixed with #26218 in r78218.
16:04 Changeset [78218] by ryandesign@…
glpk: update to 4.45 (#29133) and fix doc variant by removing it and …
15:54 Ticket #29311 (pianobar: update to 2011.04.27) created by macports@…
pianobar has updated twice since the last release, most recently to update …
14:40 Ticket #29309 (claws-mail: update to 3.7.9) closed by ryandesign@…
fixed: Thanks! r78217
14:39 Changeset [78217] by ryandesign@…
claws-mail: update to 3.7.9; see #29309
14:03 Ticket #17473 (RFE: allow Portfile to upgrade dependents) closed by jmr@…
wontfix: This year's GSoC should give us a solution to this problem that requires …
10:38 Ticket #29308 (Emacs fails compiling on 10.6.7) closed by dports@…
invalid: Yes, looks like the problem is the conflicting library in /sw.
10:26 Changeset [78216] by ryandesign@…
perlprimer: update to 1.1.20
10:20 Changeset [78215] by ryandesign@…
perlprimer: fix livecheck
10:02 Ticket #24242 (Update GiNaC from 1.4.4 to 1.5.6) closed by jmr@…
fixed: This was updated in r71206.
09:54 Ticket #24231 (PerlPrimer 1.1.17.0 segmentation fault) closed by jmr@…
fixed: I assume 1.1.19 works for you given that you committed the update in …
09:49 Ticket #24395 (Proftpd-1.3.2c - Patch to support PostgreSQL and SSL/TLS) closed by jmr@…
duplicate
09:48 Ticket #27750 (Proftpd 1.3.3c TLS and variant) closed by jmr@…
duplicate
09:45 Ticket #24226 (proftpd-1.3.2c - Outdated + lack of PosgreSQL backend and SSL/TLS support) closed by jmr@…
fixed: Module selection fixed in r78213, postgres and quotatab support added in …
09:44 Changeset [78214] by jmr@…
proftpd: add postgresql84 and quotatab variants (#24226)
09:35 Changeset [78213] by jmr@…
proftpd: don't turn off tls when mysql is turned on (#24226)
09:24 Ticket #29274 (pure: update to 0.47) closed by ryandesign@…
fixed: pure and associated ports have been updated in r78212.
09:22 Changeset [78212] by ryandesign@…
pure, pure-devel, pure-docs: update to 0.47 pure-audio: update to 0.4 …
08:34 Changeset [78211] by ryandesign@…
lablgtk2: add comment explaining why not universal
08:32 Changeset [78210] by ryandesign@…
lablgtk, lablgtk2: whitespace and formatting changes; add modeline
08:28 Changeset [78209] by ryandesign@…
lablgtk: update homepage and livecheck
08:25 Ticket #28574 (mldonkey port build failure after libpng14 update) closed by ryandesign@…
fixed: Thanks, fixed in r78208 by increasing lablgtk2's revision.
08:25 Changeset [78208] by ryandesign@…
lablgtk2: increase revision for libpng 1.4 update; add dependency so we …
08:23 Changeset [78207] by ryandesign@…
lablgtk2: fix livecheck after homepage update
08:19 Changeset [78206] by ryandesign@…
lablgtk2: update homepage
07:56 Ticket #29310 (atlas: undefined symbols _ATL_DecAtomicCount) created by yannurbah@…
Hi, I am trying to install Kdenlive from sources on my macbook pro …
07:26 Ticket #29309 (claws-mail: update to 3.7.9) created by perry@…
The latest version in MacPorts is 3.7.6, but the latest released is 3.7.9 …
06:33 Ticket #24222 (icecast2 +universal build failed - snow leopard) closed by jmr@…
worksforme: Can't reproduce. Looks like your openssl wasn't universal.
06:15 Ticket #24155 (lincity 2.0 errors) closed by jmr@…
worksforme: The first thing was #23849, which is fixed. The rest works fine AFAICT.
05:55 Ticket #24144 (hs-hashed-storage should depend on hs-zlib) closed by jmr@…
fixed: r78205
05:55 Changeset [78205] by jmr@…
hs-hashed-storage: add hs-zlib dependency (#24144)
04:13 Changeset [78204] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.27.20110428.0445
03:32 Ticket #29242 (pymol-1.4) closed by ryandesign@…
fixed: r78203
03:32 Changeset [78203] by ryandesign@…
pymol: maintainer update to 1.4; see #29242
03:17 Ticket #29284 (NEW: py27-termcolor 1.1.0) closed by ryandesign@…
fixed: Added in r78202, with the added line "supported_archs noarch" since this …
03:17 Changeset [78202] by ryandesign@…
py27-termcolor: new port, version 1.1.0; see #29284
03:15 Ticket #29299 (py27-suds) closed by ryandesign@…
fixed: Added in r78201. Mark, I've left you as maintainer, since you maintain the …
03:14 Changeset [78201] by ryandesign@…
py27-suds: new port, version 0.4, based on py26-suds; see #29299
03:12 Changeset [78200] by ryandesign@…
py25-suds, py26-suds: noarch
02:59 Ticket #29308 (Emacs fails compiling on 10.6.7) created by paolo.marco.maria@…
Hi all! I have just made to install few packages that i need most on my …
02:29 Ticket #29142 (libintl and libiconv versions not compatible) closed by ryandesign@…
invalid: Glad to be of service!
02:09 Ticket #29307 (GNU Guile version 2 series) created by rkmspence@…
GNU Guile (lang/guile) has started a new stable release series (version 2) …
01:46 Changeset [78199] by and.damore@…
vnstat Portfile change, compiler and arch setting - patches moved in …
00:03 Changeset [78198] by and.damore@…
updated redis to 2.2.5

04/27/11:

23:37 Ticket #29306 (PAC Manager) created by cioby.service@…
Please add PAC Manager to Macports database. Here is the program homepage …
22:22 Ticket #29305 (Can't build groovy 1.8.0) created by henri.gomez@…
During build, i got the following error : […] Maven artifact …
20:19 Ticket #29304 (Unable to execute port: Can't install libusb-devel because conflicting ...) closed by blb@…
invalid: Right, libusb-devel is the in-development version of libusb, so you need …
19:59 Ticket #29304 (Unable to execute port: Can't install libusb-devel because conflicting ...) created by john.rayfield@…
Tried to install libusb-devel and it apparently conflicts with libusb!
16:58 Ticket #29303 (gant fixes: noarch, remove unnecessary lines, use notes) created by ryandesign@…
gant doesn't install any architecture-specific files, so should say …
16:12 Ticket #23185 (add port "griffon-devel" for beta/milestone griffon releases) closed by breskeby@…
fixed: griffon-devel was already added earlier. latest version is 0.9.2-rc1
16:11 Changeset [78197] by ryandesign@…
OpenSceneGraph: update to 2.8.4
16:07 Ticket #29300 (groovy is noarch) closed by breskeby@…
fixed: increased the revision as recommended for this fix
16:04 Changeset [78196] by breskeby@…
fixed #29300 by adding line supported_archs noarch
15:56 Ticket #27442 (groovy @1.7.5 Compile error - build failure) closed by breskeby@…
wontfix: I resolved this issue with wontfix as the problem can still exists, but a …
15:11 Ticket #29302 (mkvtoolnix: take maintainership) created by Kona8lend@…
- take maintainership at request of existing maintainer Ruud
14:46 Ticket #29301 (popt-1.16 checksum match fails) created by dustin.holden@…
While trying to install gimp, a dependency "popt" fails its MD5 checksum. …
14:21 Changeset [78195] by breskeby@…
gant: version update to 1.9.4
14:04 Changeset [78194] by ryandesign@…
xdialog: revbump for libpng 1.4.x; add dependency so we don't forget next …
13:54 Ticket #29300 (groovy is noarch) created by ryandesign@…
groovy installs no architecture-specific files, and should therefore have …
13:39 Changeset [78193] by raimue@…
net/nc6: Whitespace only, following r78192.
13:36 Ticket #29146 (nc6 update to 1.0) closed by raimue@…
fixed: Committed in r78192.
13:35 Changeset [78192] by raimue@…
net/nc6: Update to version 1.0, closes #29146 (maintainer timeout)
12:55 Ticket #29207 (xsane 0.998 will not build because of -arch flags from sane-config) reopened by michael.klein@…
Reopening, I can reproduce this, and I'm sure this issue will pop up again …
12:34 Ticket #29183 (rt-volume-rendering @1.0.0 Portfile submission) closed by ryandesign@…
fixed: Committed rt-volume-rendering in r78191 with these changes: * fixed …
12:33 Changeset [78191] by ryandesign@…
rt-volume-rendering: new port, version 1.0; see #29183
12:16 Changeset [78190] by breskeby@…
groovy: version update to 1.8.0
12:15 Changeset [78189] by dports@…
gnucash-devel: update to v2.4.5 (merge r78188 from gnucash port)
12:13 Changeset [78188] by dports@…
gnucash: update to v2.4.5
11:44 Changeset [78187] by breskeby@…
groovyserv: version upgrade to 0.7
11:41 Changeset [78186] by breskeby@…
gradle-devvel: version upgrade to 1.0M3
11:36 Changeset [78185] by l2g@…
p5-datetime: new version 0.68, with new dependency on Math::Round
11:28 Changeset [78184] by l2g@…
p5-math-round: new port for Perl module Math::Round
10:43 Ticket #24143 (ELinks 0.11.5 - won't load some pages) closed by jmr@…
fixed: r78183
10:43 Changeset [78183] by jmr@…
elinks: disable broken zlib support (#24143)
10:12 Ticket #29299 (py27-suds) created by astrofitz@…
There is no existing port for py27-suds, though p25 and py26 versions …
10:05 Ticket #24140 (py-wxpython 2.8.9.2 building error) closed by jmr@…
worksforme: Can't reproduce.
10:02 Changeset [78182] by jmr@…
avoid error when unarchiving archives that lack control files
09:35 Ticket #29097 (boost @1.46.1 +python32 +universal -- two different errors while building) closed by adfernandes@…
fixed: Patched in r78181 and tested - once again, thanks, Tom!
09:35 Changeset [78181] by adfernandes@…
devel/boost: apply compat patches for python32 as per #29097
09:30 Ticket #29298 (openldap @2.4.21 add back-ldap variant) created by chrisi@…
The configuration option --enable-ldap would be great. Even better if it …
09:10 Changeset [78180] by jmr@…
don't try to change owner or group when activating as non-root
08:54 Changeset [78179] by jmr@…
typo
08:51 Ticket #25174 (relocation should be disabled in pkgs) closed by jmr@…
fixed: r78178
08:51 Changeset [78178] by jmr@…
add --no-relocate to packagemaker args on 10.6+ so IFPkgPathMappings …
08:45 Changeset [78177] by jmr@…
fix up logfile paths
08:05 Ticket #29212 (libusb-devel: Git clone failed) closed by adfernandes@…
fixed
08:04 Changeset [78176] by jmr@…
sitecopy: patchfile
07:33 Changeset [78175] by snc@…
pspp-devel: update to g94ad1a
07:22 Changeset [78174] by jmr@…
set subport in mport_open calls in the portfile context too, and cope with …
07:17 Ticket #29297 (pkg failure) created by snc@…
While doing an mpkg for a dependent, python_select failed during its pkg …
07:04 Ticket #24133 (gmp builds universal when not requested on 32-bit Intel) closed by jmr@…
worksforme: No debug output, can't reproduce.
06:53 Ticket #24126 (openmpi won't build with zlib 1.2.4) closed by jmr@…
wontfix: Upstream issue that doesn't really affect us any more.
06:09 Changeset [78173] by ryandesign@…
cryptlib: remove unnecessary darwin 10 patch that does nothing
06:05 Ticket #29296 (multimedia/gtkpod version 2.0.x fails to build: ld duplicate symbol) created by rmstonecipher@…
Attached please find an updated Portfile .diff and the main.log showing …
05:44 Ticket #29285 (nodejs: update to v0.4.7) closed by ryandesign@…
fixed: r78172
05:44 Changeset [78172] by ryandesign@…
nodejs: update to 0.4.7; see #29285
05:43 Changeset [78171] by ryandesign@…
nodejs: also prevent installation if c-ares is active, as it might fail if …
05:40 Changeset [78170] by ryandesign@…
nodejs: prevent installation if libev is active; it would fail (see …
05:38 Changeset [78169] by ryandesign@…
cryptlib: prevent installation if unixODBC is active; it would fail
05:38 Changeset [78168] by ryandesign@…
ImageMagick: make bad-port detection more generic so it can be re-used in …
05:32 Changeset [78167] by ryandesign@…
cryptlib: update to 3.4 and clean up the port a bit
05:05 Ticket #24114 (octave-odepkg 0.6.7 - post-activate failure) closed by jmr@…
worksforme: Can't reproduce with current versions.
03:53 Ticket #29294 (py26-scipy fails to build) closed by jmr@…
invalid: Almost certainly. Delete the egg (you can use 'port provides' on the files …
03:07 Ticket #29289 (scribus may be missing a dependency: cmake) closed by jmr@…
fixed: r78166
03:07 Changeset [78166] by jmr@…
scribus: fix build deps (#29289)
02:59 Ticket #29295 (objectmarker: checksum mismatch) created by marcelogallegomoreno@…
* Mac OS X 10.6.7 * Xcode 3.2.4 try to install objectmarker with this …
02:51 Ticket #29293 (awesome needs two deps fixes: libpng and cairo+x11_xcb) closed by jmr@…
duplicate: Nothing recompiles automatically when its dependencies are upgraded. If a …
02:48 Ticket #29280 (Mac Ports 1.9.2 installer takes infiinte time to finish) closed by jmr@…
duplicate: There's a menu item in Installer.app. I think the actual file is in …
02:16 Ticket #29294 (py26-scipy fails to build) created by kernelblaha@…
Trying to install py26-scipy fails with the following error: ~$ sudo …
00:50 Changeset [78165] by l2g@…
p5-datetime-timezone: new version 1.34
00:49 Ticket #29280 (Mac Ports 1.9.2 installer takes infiinte time to finish) reopened by paolo.marco.maria@…
I didn't know that installer had a log.... where to find it ? I take a …

04/26/11:

23:08 Ticket #29293 (awesome needs two deps fixes: libpng and cairo+x11_xcb) created by jeff.pitman@…
I recently did a full upgrade and found that awesome didn't recompile when …
23:04 Ticket #29288 (graphviz @2.26.3 Undefined symbols in diffimg.o) closed by ryandesign@…
invalid: Ok, glad you got it working. Cleaning and trying again is a good thing …
20:03 Ticket #29292 (VisualBoyAdvance build failure on 10.4/ppc) created by chris@…
When I try to install this it doesn't work and provides a very long log …
17:48 Ticket #29290 (miriad 4.1.3.20100706 - update to version 4.1.7.20110426) created by peter@…
Attached are two patches to update the MIRIAD MacPort to upstream version …
17:28 Ticket #29289 (scribus may be missing a dependency: cmake) created by tim@…
When I built scribus from a new macports installation, despite the …
15:57 Ticket #29207 (xsane 0.998 will not build because of -arch flags from sane-config) closed by macsforever2000@…
invalid
15:36 Ticket #29288 (graphviz @2.26.3 Undefined symbols in diffimg.o) created by thomaswytock2007@…
Hi, I was trying to update my ports and when I try to update graphviz, i …
14:30 Ticket #29285 (nodejs: update to v0.4.7) created by ciserlohn@…
update to the latest upstream version
13:45 Ticket #29284 (NEW: py27-termcolor 1.1.0) created by cedric.luthi@…
New py27-termcolor 1.1.0 port
10:39 Ticket #29280 (Mac Ports 1.9.2 installer takes infiinte time to finish) closed by jmr@…
duplicate: Assuming this is a dupe of #18315, though you haven't shown the installer …
10:35 Ticket #29283 (gcc46 4.6-20110325_0 -> 4.6-20110325_1 upgrade fails) created by anatol.pomozov@…
[…] Here is the log file http://pastie.org/1836053 I checked the …
10:23 Changeset [78164] by blair@…
scala29: new upstream 2.9.0.RC2 release.
09:34 Ticket #29282 (policykit 0.101: Cannot build on Mac OS X 10.4.11, PowerPC, G3) closed by ryandesign@…
duplicate
09:31 Ticket #29282 (policykit 0.101: Cannot build on Mac OS X 10.4.11, PowerPC, G3) created by pheonix@…
I see this error when I try to update policykit, or anything that depends …
09:31 Ticket #28049 (pango 1.28.3 fails to build (libpng 1.4.5)) closed by ryandesign@…
worksforme
09:30 Changeset [78163] by ryandesign@…
libpng: update to 1.4.7 (#28385); no longer use versioned docdir
07:48 Ticket #29281 (bash-completion: Incorrect configuration path for vpnc) created by andrewberry@…
In etc/bash_completion.d/vpnc, it looks for /etc/vpnc, which doesn't …
07:43 Ticket #24111 (Adding a DEBUG: message with fullcmdstring in portutil.tcl) closed by jmr@…
fixed: r78162
07:43 Changeset [78162] by jmr@…
show full command string in debug output from command_exec (#24111)
07:35 Ticket #24099 (arb doesn't build under 10.6 32-bit) closed by jmr@…
fixed: This was fixed in r75940.
07:35 Changeset [78161] by raimue@…
guide: Add license to the example Portfile
06:56 Ticket #29277 (dvdisaster: update to 0.72.2) closed by ryandesign@…
fixed: Committed in r78160 with some minor changes.
06:55 Changeset [78160] by ryandesign@…
dvdisaster: update to 0.72.2; see #29277
06:45 Ticket #29280 (Mac Ports 1.9.2 installer takes infiinte time to finish) created by paolo.marco.maria@…
Hi all ! I'm using last version of macports pkg on OsX 10.6.7 on a core …
06:25 Ticket #28200 (inkscape @0.48.0, Revision 2 - inkscape after bad svg not working.) closed by jmr@…
fixed: We're at 0.48.1 now so presumably this is fixed.
06:17 Changeset [78159] by vinc17@…
Bump to version 3.0.1-p1.
06:15 Ticket #24092 (py26-goocanvas 0.14.1 : new port submission) closed by jmr@…
fixed: r78158
06:15 Changeset [78158] by jmr@…
New port: py26-goocanvas 0.14.1 (#24092)
06:14 Ticket #29279 (policykit build fails -- polkitagenthelperprivate.c uses fdatasync()) created by gnwiii@…
In polkitagenthelperprivate.c there are two calls to fdatasync(). This …
06:05 Ticket #29278 (p5-getopt-simple: update to 1.52) closed by ryandesign@…
fixed: Committed in r78157. I removed the md5 checksum because we're working on …
06:05 Changeset [78157] by ryandesign@…
p5-getopt-simple: update to 1.52; see #29278
05:57 Ticket #29278 (p5-getopt-simple: update to 1.52) created by michael.klein@…
update to latest release
05:50 Ticket #29277 (dvdisaster: update to 0.72.2) created by michael.klein@…
update to latest stable release, fix master_sites and livecheck
04:32 Ticket #29276 (cmus: update to 2.4.0) created by devnull.macports@…
This patch updates cmus to 2.4.0
04:32 Changeset [78156] by stromnov@…
kyototycoon: update to version 0.9.39
04:25 Changeset [78155] by stromnov@…
kyotocabinet: update to version 1.2.52
04:07 Changeset [78154] by ryandesign@…
gd2: increase revision just to be sure anybody affected by #29266 rebuilds …
04:06 Ticket #29266 (gd2: libgd.dylib doesn't contain symbols _gdImageCreateFromPng _gdImagePng) closed by ryandesign@…
fixed: The suspicious line in your log is: […] That file is not a part of any …
04:03 Changeset [78153] by ryandesign@…
gd2: do not check for and use a libpng12-config; see #29266
03:50 Ticket #29231 (mkvtoolnix: update to 4.7.0) closed by ryandesign@…
fixed: r78152
03:50 Changeset [78152] by ryandesign@…
mkvtoolnix: update to 4.7.0; see #29231
03:03 Changeset [78151] by sharky@…
devel/qtmobility: add Portfile for qtmobility 1.1.1
02:12 Ticket #29269 (git-core: Update to version 1.7.5) closed by ryandesign@…
fixed: r78150
02:12 Changeset [78150] by ryandesign@…
git-core: maintainer update to 1.7.5; see #29269
02:12 Ticket #29179 (palmkit @ 1.0.32) closed by ryandesign@…
fixed: Thanks, r78149.
02:12 Changeset [78149] by ryandesign@…
palmkit: correct tmp directory; see #29179
02:06 Ticket #22645 (taskjuggler: Task 'project1.task1' needs a start specification to be ...) reopened by ryandesign@…
Re-opening per duplicate #29272.
02:06 Ticket #29272 (Taskjuggler: Task 'project1.task1' needs a start specification to be ...) closed by ryandesign@…
duplicate: Duplicate of #22645, which I'll re-open.
01:59 Ticket #29262 (sox: update to 14.3.2 which fixes crashing bug) closed by ryandesign@…
duplicate: Resolved in #29271.
01:56 Ticket #29271 (sox: update to 14.3.2) closed by ryandesign@…
fixed: Updated in r78148. I switched the port to using bz2 instead of gz …
01:56 Changeset [78148] by ryandesign@…
sox: update to 14.3.2 and switch to smaller bz2 distfile; see #29271
00:22 Ticket #29268 (policykit @0.101_0 upgrade fails on darwin 8 and 9 due to source file name ...) closed by ryandesign@…
fixed: r78147
00:20 Changeset [78147] by ryandesign@…
policykit: fix patch phase on darwin < 10; see #29268
00:16 Changeset [78146] by ryandesign@…
policykit: refresh patch file
Note: See TracTimeline for information about the timeline view.