New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

05/17/11:

23:29 Ticket #29425 (php5-apc: Fatal error: Unknown: apc_fcntl_unlock failed) reopened by ryandesign@…
If you want to be Cc'd on a ticket, you generally use the "Cc me" button …
20:56 Ticket #29487 (freetype: ftimage.h:1292:2: error: #endif without #if) closed by macsforever2000@…
worksforme: Without a log, there is nothing to diagnose. Please attach it and re-open …
20:44 Ticket #29489 (iulib Portfile and patches) created by jason@…
This is a port file for another lib that is part of the Google ocropus …
18:50 Ticket #29488 (Redundant Warning) closed by blb@…
duplicate: Dup of #23094.
18:34 Ticket #29486 (ImageMagick: Update to 6.6.9-9) closed by ryandesign@…
fixed: r78688
18:34 Changeset [78688] by ryandesign@…
ImageMagick: update to 6.6.9-9; see #29486
17:36 Changeset [78687] by l2g@…
p5-devel-cover: whitespace changes only
17:33 Changeset [78686] by l2g@…
p5-devel-cover: update to 0.78 (openmaintainer)
17:30 Ticket #29488 (Redundant Warning) created by woody.gilk@…
When running port selfupdate the following warning may be displayed: …
17:25 Changeset [78685] by l2g@…
p5-params-validate: new version 0.98 (openmaintainer update)
17:25 Changeset [78684] by singingwolfboy@…
py25-virtualenv: removed license.txt file that was failing to install, …
16:14 Changeset [78683] by mmoll@…
science/flann: update to version 1.6.10
16:14 Ticket #27016 (updated ports for mayavi and dependencies) closed by macsforever2000@…
fixed: r78682.
16:14 Changeset [78682] by macsforever2000@…
py26-[various]: Version upgrades. (#27016)
15:56 Ticket #29283 (gcc46 4.6-20110325_0 -> 4.6-20110325_1 upgrade fails) closed by macsforever2000@…
invalid
15:55 Ticket #29487 (freetype: ftimage.h:1292:2: error: #endif without #if) created by williamgpriceiii@…
While trying to install wine I receive this error: […] and […] …
15:33 Changeset [78681] by dluke@…
apr: version bump, apr to 1.4.4 - fixes CVE-2011-0419 - remove …
15:02 Changeset [78680] by macsforever2000@…
py26-parsing: Update to version 1.5.5. Fixed post-destroot to work with …
13:39 Ticket #29486 (ImageMagick: Update to 6.6.9-9) created by shaharhd@…
The current revision of ImageMagick in Mac Ports (6.6.9-1) have a …
12:17 Changeset [78679] by macsforever2000@…
py26-sfepy: Added new port.
09:46 Changeset [78678] by macsforever2000@…
py26-scikits-umfpack: Fix staging error.
09:24 Ticket #26955 (py26-fipy) closed by macsforever2000@…
fixed: r78677.
09:23 Changeset [78677] by macsforever2000@…
py26-fipy: Added new port. (#26955)
09:04 Ticket #26953 (py26-pysparse) closed by macsforever2000@…
fixed: I added this in r78675. I added you as a maintainer in r78676.
09:04 Changeset [78676] by macsforever2000@…
py26-pysparse: added maintainer.
09:02 Changeset [78675] by macsforever2000@…
py26-pysparse: Added new port.
08:31 Ticket #29485 (gcc44 failed to complete when doing "sudo port upgrade outdated") created by dgh@…
OSX 10.6.5. Performed selfupdate and the upgrade outdated commands. The …
07:50 Ticket #26469 (gmsh port: a 1D, 2D, 3D mesh generator) closed by macsforever2000@…
fixed: Added in r78674 with a few tweaks.
07:49 Changeset [78674] by macsforever2000@…
gmsh: added new port. (#26469)
07:04 Changeset [78673] by breskeby@…
griffon-devel: version upgrade to 0.9.3-beta-1
07:00 Ticket #29483 (vineserver: expected specifier-qualifier-list before 'pthread_mutex_t') closed by ryandesign@…
fixed: I think I've fixed everything in r78672. It builds for me now.
06:58 Changeset [78672] by ryandesign@…
vineserver: force 32-bit architectures (uses Carbon); fix build errors due …
05:03 Ticket #29484 (sync ports) closed by jmr@…
invalid: Trac is for bug reports and enhancement requests, not tech support. Please …
03:38 Ticket #29396 (py2*-robotframework-seleniumlibrary: update to version 2.7) closed by jwa@…
fixed: Done. However, you should move to Python 2.7, at the moment it is the …
03:18 Ticket #29484 (sync ports) created by luca.schiatti@…
Hi all, I'm going crazy! I hope that someone can help me. I installed …
02:36 Changeset [78671] by saispo@…
Rediff patch Update to latest version Add for py27, py31 and py32
02:09 Ticket #28439 (php5-xcache @1.3.1 Configure error - build failure) closed by ryandesign@…
worksforme
01:48 Ticket #29483 (vineserver: expected specifier-qualifier-list before 'pthread_mutex_t') created by martinezino@…
port install vineserver doesn't build the vineserver main.log as …
00:53 Ticket #29482 (xulrunner-devel does not build with gtk2+quartz) created by rudloff@…
xulrunner-devel looks for gtk2+x11 : […] Would it be possible to …

05/16/11:

21:20 Ticket #29404 (db46 @4.6.21: Unable to verify file checksums) closed by ryandesign@…
invalid
20:21 Ticket #29481 (db46 build failure) created by adam12chi@…
[…]
19:44 Ticket #29478 (request new port: CoffeeScript) closed by ryandesign@…
fixed: r78670
19:44 Changeset [78670] by ryandesign@…
coffee-script: new port, version 1.1.1; see #29478
18:06 Ticket #29440 (Update Doxygen to 1.7.4) closed by css@…
fixed: fixed in r78669. Thanks for the heads up!
18:05 Changeset [78669] by css@…
doxygen: bump to version 1.7.4. refs #29440
17:05 Ticket #29480 (wireshark-devel: Update to version 1.6.0rc1) closed by ryandesign@…
fixed: r78668
17:05 Changeset [78668] by ryandesign@…
wireshark-devel: maintainer update to 1.6.0rc1; see #29480
16:44 Changeset [78667] by ryandesign@…
py26-scikits-umfpack: remove work symlink
16:35 Ticket #29425 (php5-apc: Fatal error: Unknown: apc_fcntl_unlock failed) closed by ryandesign@…
fixed: [http://lists.macosforge.org/pipermail/macports-users/2011-May/024356.html
16:35 Ticket #29480 (wireshark-devel: Update to version 1.6.0rc1) created by hsivank@…
Attached a patch to update wireshark-devel to version 1.6.0rc1. Thanks.
16:34 Changeset [78666] by ryandesign@…
php5-apc: update to 3.1.9; fixes #29425
16:10 Changeset [78665] by macsforever2000@…
py26-scikits-umfpack: Added new port.
14:36 Ticket #29479 (wxWidgets: Cannot install wxWidgets for the arch(s) 'i386' because its ...) created by robitaille@…
While trying to install hugin-app, I ran into the following issue: […]
13:32 Changeset [78664] by saispo@…
Update virtualenv to 1.6.1
12:48 Changeset [78663] by jann@…
eiffelstudio68: Version update by maintainer
11:17 Ticket #29478 (request new port: CoffeeScript) created by brennan@…
http://jashkenas.github.com/coffee-script/ to go into lang ports …
09:01 Changeset [78662] by jmr@…
document add_users in portfile(7)
09:00 Changeset [78661] by rmstonecipher@…
gnome/gstreamer upgraded version from 0.10.32 to 0.10.34, removed patch …
07:59 Ticket #11563 (RFE: adduser should be done the same way as startupitems) closed by jmr@…
fixed: r78660
07:57 Changeset [78660] by jmr@…
add a new option 'add_users' which is processed before the extract, …
06:30 Changeset [78659] by afb@…
zeroinstall-injector: upgrade to 0.54
06:20 Changeset [78658] by jmr@…
consolidate 'options' calls in portmain
06:15 Ticket #23402 (duplicity: OverflowError: signed integer is greater than maximum) closed by singingwolfboy@…
fixed
03:10 Changeset [78657] by ryandesign@…
openfst: before Snow Leopard, use a gcc port
02:47 Changeset [78656] by stromnov@…
py2(6|7)-milk: update to version 0.3.10
02:40 Changeset [78655] by ryandesign@…
pfe: update to 0.33.71
02:38 Changeset [78654] by ryandesign@…
pfe: disable universal variant which doesn't work
02:37 Ticket #29436 (pfe port will not install) closed by ryandesign@…
fixed: Fixed a different way in r78653, which at least works for me on Snow …
02:37 Changeset [78653] by ryandesign@…
pfe: fix Intel compile problem again; see #29436
01:26 Changeset [78652] by jmr@…
cmake portgroup: use join instead of strsed
01:10 Changeset [78651] by jmr@…
cmake portgroup: set sysroot to / when an SDK is not needed (see #29008, …
00:50 Ticket #29466 (MacPorts should let ports indicate OS version compatibility) closed by jmr@…
duplicate: #15712
00:29 Ticket #25039 (Portfile update to cherokee-1.0.1) closed by jmr@…
duplicate: Superseded by #26622.
00:20 Ticket #29477 (lilypond : missing dependency : meta-post) created by pierre-marie.gandoin@…
meta-post should be added to the dependencies

05/15/11:

23:41 Ticket #29476 (sbcl +threads does not compile maxima (snow leopard, x86_64)) created by dtakahashi42@…
SBCL 1.0.48 (64bit) with +thread variant failed to build maxima on Mac OS …
23:11 Changeset [78650] by ryandesign@…
arora: simplify master_sites
23:07 Ticket #29467 (Port for arora) closed by ryandesign@…
fixed: Committed in r78649 with these changes: * tweaked descriptions (and …
23:04 Changeset [78649] by ryandesign@…
arora: new port, version 0.11.0; see #29467
22:44 Ticket #29470 (weechat update to 0.3.5) closed by ryandesign@…
fixed: Updated in r78648. Removed md5 checksum because md5 is an obsolete …
22:43 Changeset [78648] by ryandesign@…
weechat: update to 0.3.5 and add libgcrypt depednency; see #29470
21:23 Ticket #29475 (python32 @3.2_1+ucs4 post-destroot error - reinplace failure) created by katsuji.ishikawa@…
python32 +ucs4 post-destroot error. […] So, I wrote a patch. ( …
19:39 Ticket #29474 (atlas took me a very long time (about 17 hours!) to build on a macbook pro ...) created by pierre-marie.gandoin@…
atlas took me a very long time (about 17 hours!) to build on a macbook pro …
17:54 Ticket #29473 (iguanaIR @1.0pre2: Undefined symbols: _daemon_osx_support) created by jonblock@…
I've just purchased an IguanaWorks USB transceiver, and have spent a …
16:43 Ticket #26622 (Cherokee 1.0.8) closed by jann@…
fixed: Committed in r78647. You can probably become the maintainer, since the …
16:42 Changeset [78647] by jann@…
cherokee: update to 1.8 (see #26622)
16:28 Ticket #26018 (adodb: update to 5.09a) closed by jann@…
fixed
16:27 Ticket #25637 (Update libntlm to 1.2.0) closed by jann@…
fixed
16:27 Changeset [78646] by jann@…
libntlm: update to 1.2 (see #25637)
16:24 Changeset [78645] by jann@…
adodb: update to 5.09a (see #26018)
15:57 Ticket #29472 (play: update to version 1.2.1) closed by cal@…
fixed: Commited in r78644.
15:57 Changeset [78644] by cal@…
devel/play: Update to 1.2.1 (maintainer, see #29472)
15:55 Ticket #29471 (fossil: update to 20110512145652) closed by cal@…
fixed: Commited in r78643.
15:54 Changeset [78643] by cal@…
devel/fossil: Update to 20110512145652 (maintainer, see #29471)
15:51 Ticket #29381 (libssh2: add debug variant for tracing support) closed by jann@…
fixed
15:50 Changeset [78642] by jann@…
debug variant see #29381
15:33 Ticket #29472 (play: update to version 1.2.1) created by ciserlohn@…
changes: * update to the latest upstream version * remove configuration …
14:40 Ticket #29471 (fossil: update to 20110512145652) created by ciserlohn@…
update to the latest upstream version
12:07 Ticket #29470 (weechat update to 0.3.5) created by nefar@…
Version 0.3.5 is available! This is a major release, with lot of …
11:49 Ticket #29469 (atlas: doesn't compile on MacBook Pro i7) created by hansimglueck@…
Ticket #24869 has already treated this topic, but actually it did not work …
11:25 Ticket #29468 (freedroidclassic crashes (segmentation fault) when viewing deck map) created by ville.aakko@…
Hi! Freedroidclassic crashes whenever I view the deck map. (i.e. go to a …
10:57 Ticket #29453 (Error: Checksum (sha1) mismatch for molden5.0.tar.gz) closed by jochen@…
fixed: Fixed in r78641 (Stealth upgrade)
10:57 Changeset [78641] by jochen@…
molden: follow stealth upgrade
08:06 Changeset [78640] by ram@…
python/py2{6,7}-pyxmpp: update to 1.1.2
08:05 Changeset [78639] by ram@…
python/py2{5,6,7}-tz: update to 2011g
08:04 Changeset [78638] by ram@…
python/py2{5,6,7}-numpy: update to 1.6.0
07:03 Changeset [78637] by ram@…
science/nds2-client: update to 0.7.2
07:03 Changeset [78636] by ram@…
science/lalframe: update to 1.0.2
07:02 Changeset [78635] by ram@…
science/libframe: update to 8.14
05:58 Changeset [78634] by singingwolfboy@…
Jython: updated to v2.5.2

05/14/11:

18:59 Ticket #29467 (Port for arora) created by rudloff@…
Here is a port for Arora (http://code.google.com/p/arora/)
15:54 Changeset [78633] by ryandesign@…
pure-1.0.tcl: let a pure module port override ${name} and still have the …
15:50 Changeset [78632] by ryandesign@…
Set svn:keywords to Id and fix $Id$ lines
15:35 Changeset [78631] by ryandesign@…
pure-1.0.tcl: respect build_arch
15:26 Changeset [78630] by ryandesign@…
flowd: add modeline, modify whitespace to match
15:26 Changeset [78629] by ryandesign@…
flowd: update to 0.9.1; update homepage and master_sites to googlecode; …
15:17 Ticket #29456 (flowd: missing dependency byacc) closed by ryandesign@…
fixed: Fixed in r78628.
15:16 Changeset [78628] by ryandesign@…
flowd: add byacc build dependency; see #29456
14:53 Changeset [78627] by ryandesign@…
pure, pure-devel: llvm is a library dependency
14:51 Changeset [78626] by ryandesign@…
pure, pure-devel: explain why not universal
14:23 Changeset [78625] by perry@…
Add python/py26-facebook-sdk.
13:49 Changeset [78624] by stromnov@…
py2(6|7)-zmq: update to version 2.1.7
12:53 Changeset [78623] by stromnov@…
zmq: update to version 2.1.7
12:17 Ticket #29466 (MacPorts should let ports indicate OS version compatibility) created by rudloff@…
I still use Tiger so there are some ports I can't build. The problem …
12:11 Ticket #29465 (Atlas install shell command failed) created by barry.newberger@…
Atlas install fails with the above error message. Prior to installing, I …
11:59 Ticket #22480 (Fortran and MPI support for hdf5-18) closed by mmoll@…
fixed
11:58 Ticket #25727 (py26-mmtk fetch problem) closed by mmoll@…
fixed: Works for me. I am closing this ticket.
11:57 Ticket #29464 (hdf5-18 +gcc45 has an undeclared dependency on openmpi) closed by mmoll@…
fixed: Fixed in r78622.
11:56 Changeset [78622] by mmoll@…
science/hdf5-18: fix for gcc4[45] variants, closes #29464
11:24 Ticket #29464 (hdf5-18 +gcc45 has an undeclared dependency on openmpi) created by swinbank@…
Attempting to install hdf5-18 @1.8.7 +gcc45 produces: […] Checking …
09:26 Ticket #13673 (port info --index does not work with 'current' pseudo-port) closed by jmr@…
fixed: r78621
09:26 Changeset [78621] by jmr@…
for 'port info --index', just lookup the portname instead of doing a full …
08:12 Changeset [78620] by pixilla@…
databases/mysql5-lib_mysqludf_preg: Tidy
08:00 Changeset [78619] by mmoll@…
python/py2[567]-h5py: rev bump due to new version of the dependency …
08:00 Changeset [78618] by mmoll@…
python/py2[567]-tables: rev bump due to new version of the dependency …
07:43 Changeset [78617] by mmoll@…
math/petsc: rev bump due to new version of the dependency hdf5-18
07:41 Changeset [78616] by mmoll@…
science/netcdf: rev bump due to new version of the dependency hdf5-18
07:39 Changeset [78615] by mmoll@…
science/flann: rev bump due to new version of the dependency hdf5-18
05:34 Changeset [78614] by snc@…
shared-desktop-ontologies: update to 0.7.0
04:40 Ticket #24585 (sparc-rtems-gcc build fails: unrecognized command line option "-arch") closed by jmr@…
fixed: r78613
04:40 Changeset [78613] by jmr@…
sparc-rtems-gcc: clear archflags (#24585)
02:18 Changeset [78612] by ryandesign@…
wine-devel: update to 1.3.20
02:18 Changeset [78611] by ryandesign@…
graphviz-devel, graphviz-gui-devel: update to 2.29.20110514.0445
01:23 Ticket #29463 (php5 @5.3.6, php5-devel: add missing suhosin patch) created by Markus.Ueberall@…
The attached diff for the 'php5' Portfile and the rediff taken from the …
01:12 Changeset [78610] by ryandesign@…
dcraw: update to 9.08-20110511010600
00:38 Changeset [78609] by ryandesign@…
Set svn:eol-style to native
00:15 Changeset [78608] by ryandesign@…
graphviz ports: update the license info

05/13/11:

23:03 Ticket #29454 (libproxy does not build on Mac OS 10.4.11) closed by jmr@…
duplicate: #29008
22:56 Ticket #29461 (libmms @0.6.2 does not build on Mac OS 10.4.11) closed by jmr@…
duplicate: #27988
22:05 Ticket #24924 (gcc_select: use select portgroup) closed by jmr@…
fixed: r78606
22:04 Ticket #19126 (RFE: Selectable ports should depend on their *_select port) closed by jmr@…
fixed: gcc: r78606
22:00 Changeset [78607] by l2g@…
p5-mojolicious: tell the TLS tests we want them to run
21:58 Changeset [78606] by jmr@…
gcc ports: * use select portgroup (#24924) * depend on gcc_select for …
21:43 Ticket #28062 ('gcc_select mp-gcc46' selects 4.5 binaries) closed by jmr@…
fixed: This was fixed in r78115.
18:44 Ticket #29462 (py-pyobjc2: unrecognized command line option "-Wno-long-double") created by brian.hudson@…
I ran: ports install matplotlib This eventually failed: […] main.log …
18:10 Changeset [78605] by pixilla@…
databases/mysql5-lib_mysqludf_preg: Fix var syntax
18:02 Changeset [78604] by pixilla@…
databases/mysql5-lib_mysqludf_fproj4: New port
18:01 Changeset [78603] by pixilla@…
databases/mysql5-lib_mysqludf_preg: Add var to homepage.
17:34 Ticket #29461 (libmms @0.6.2 does not build on Mac OS 10.4.11) created by tael67@…
[…]
17:02 Ticket #29460 (octave needs a rev bump to link against new hdf5-18) created by MacPorts@…
This is the second time in the past week or so that I've had a port fail …
15:21 Ticket #29459 (kde-l10n-en_GB @4.5.4 configure failure) created by adam.saltiel@…
kde-l10n-en_GB @4.5.4 configure failure - ./configure: No such file or …
15:08 Changeset [78602] by pixilla@…
databases/mysql5-lib_mysqludf_preg: Finished up port with scripts, docs …
14:29 Ticket #29458 (dirmngr @1.0.2: configure fails to find libassuan) created by foertsch@…
Trying to build gnupg2 on MacOSX10.6.7 with Xcode 4.0.2. Migrating from …
13:47 Changeset [78601] by blb@…
New port: mail/muttils, Utilities for console mail clients
13:18 Changeset [78600] by saispo@…
fix conflicts with emacs ports and change binary name and man name remove …
12:25 Changeset [78599] by mmoll@…
science/hdf5-18: update to 1.8.7
11:58 Changeset [78598] by pixilla@…
databases/lib_mysqludf_preg: Rename to databases/mysql5-lib_mysqludf_preg.
10:51 Changeset [78597] by pixilla@…
php/pear-TCPDF: Remove garbage
10:48 Changeset [78596] by pixilla@…
php/pear-TCPDF: Add pear-TCPDF port. Looks like TCPDF is no longer being …
10:28 Ticket #29457 (python27: missing patch-configure.diff) closed by jmr@…
fixed: r78595
10:27 Changeset [78595] by jmr@…
python27, python32: patchfile
10:25 Changeset [78594] by jmr@…
remove unneeded python_select deps and assumption that it will provide …
10:21 Changeset [78593] by jmr@…
lscsoft-deps: change python_select reference to port select
10:17 Changeset [78592] by jmr@…
swigbinding portgroup: fix master_sites subdir
10:10 Ticket #29457 (python27: missing patch-configure.diff) created by blair@…
Trying to build the latest python27, it cannot download …
10:01 Ticket #29057 (python27: tries to install in /Applications on non-root macports) closed by jmr@…
fixed: r78591
10:00 Ticket #26456 (python27 @2.7_1 does not install apps in $applications_dir) closed by jmr@…
fixed: r78591
09:58 Ticket #20271 (python_select should create symlinks for all executables installed by ...) closed by jmr@…
fixed: r78591
09:57 Changeset [78591] by jmr@…
python ports: * update for 'port select' * depend on python_select for …
09:18 Ticket #29456 (flowd: missing dependency byacc) created by alexander.janssen@…
flowd is missing a dependency on byacc: flowd: Missing dependency: […] …
07:44 Ticket #29455 (arm-elf-binutils patch failure) created by stockbr@…
When trying to install amr-elf-gcc I get an error on the dependency for …
06:33 Changeset [78590] by raphael@…
openvrml: update to 0.18.8
06:02 Ticket #29454 (libproxy does not build on Mac OS 10.4.11) created by tael67@…
[…]
06:01 Ticket #29453 (Error: Checksum (sha1) mismatch for molden5.0.tar.gz) created by valecantatore@…
[…]
04:22 Ticket #29452 (libplist does not build on OSX 10.4) created by tael67@…
[…]
02:38 Ticket #29451 (qgit: update to 2.3) created by ryandesign@…
qgit should be updated to version 2.3; it's been available for two years. …
02:11 Ticket #29020 (transmission 2.22: patch phase fails with non-default MacPorts prefix) closed by ryandesign@…
fixed: Replying to ryandesign@…: > Confirmed, this problem exists …
02:07 Changeset [78589] by ryandesign@…
transmission: fix patch failure when MacPorts prefix is not /opt/local; …
01:16 Ticket #29450 (cairomm: update to 1.10.0) created by ryandesign@…
Looks like cairomm 1.10.0 is out and the port should be updated.
00:08 Ticket #24842 (sbcl failed to install) closed by easieste@…
fixed
00:02 Ticket #24580 (sparc-rtems-binutils fails building on snowleopard) closed by jmr@…
fixed: r78588
00:02 Changeset [78588] by jmr@…
sparc-rtems-binutils: disable -Werror (#24580)
Note: See TracTimeline for information about the timeline view.