New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

08/27/11:

23:15 Changeset [83206] by jmr@…
xfce4-panel: add libxfcegui4 dep
21:51 Changeset [83205] by jmr@…
xfce4-panel: add pkgconfig dep
19:55 Changeset [83204] by dports@…
ktoblzcheck: license
19:53 Changeset [83203] by dports@…
libofx: nomaintainer should be openmaintainer
19:51 Changeset [83202] by dports@…
libofx: license
19:49 Changeset [83201] by dports@…
opensp: license
17:55 Ticket #30791 (pidgin-encryption: update to 3.1) closed by ryandesign@…
fixed: r83200.
17:55 Changeset [83200] by ryandesign@…
pidgin-encryption: update to 3.1, update master_sites and livecheck, …
16:42 Ticket #31001 (swi-prolog, swi-prolog-devel, swi-prolog-lite: remove expat dependency on ...) created by ryandesign@…
In r31733 for #13461 a dependency on expat was added to swi-prolog for …
16:12 Changeset [83199] by ryandesign@…
nsping: remove unnecessary directory creation commands
16:10 Changeset [83198] by pixilla@…
php/pear-*: - Add base pear ports.
16:07 Changeset [83197] by pixilla@…
group/php5pear-1.0.tcl: - Add php5pear PortGroup
16:00 Changeset [83196] by pixilla@…
php/pear-*: - Add missing openmaintainer to several pear-* ports.
15:25 Ticket #30996 (Privoxy fails to be installed on lion) closed by ryandesign@…
duplicate: Duplicate of #30345.
15:13 Changeset [83195] by ryandesign@…
ImageMagick: update to 6.7.2-0
14:04 Ticket #31000 (postgresql90: pg_config contains -arch flags) created by ryandesign@…
postgresql90's pg_config program prints out -arch flags: […] This …
13:52 Ticket #30999 (Skrooge 0.9.97) created by stephane@…
A new version of Skrooge has been published. Could you update the …
13:32 Ticket #30998 (New port: Marionette Collective) created by matt@…
Please find attached a Portfile for the Marionette Collective aka …
13:29 Ticket #30997 (gdbm @1.9.1 configure error: cannot create a temporary directory) created by jlg@…
[…]
11:47 Ticket #30996 (Privoxy fails to be installed on lion) created by info@…
Hello Maintainer, the problem ist described in the file main.log attached …
11:07 Ticket #30991 (trac is noarch) closed by dluke@…
fixed: Thanks, r83194
11:06 Changeset [83194] by dluke@…
trac: set supported_archs noarch (fixes #30991)
10:38 Ticket #30309 (geos @3.3.0: Undefined symbols ...) closed by ryandesign@…
fixed: Replying to vince@…: > There are a lot of bugs with geos. …
10:37 Changeset [83193] by ryandesign@…
geos: force use of gcc-4.2 instead of llvm-gcc-4.2 or clang; see #30309
10:33 Changeset [83192] by jmr@…
xfce4-panel: add intltool dep
10:14 Changeset [83191] by jwa@…
version bump to 9.1rc1
10:13 Changeset [83190] by jwa@…
change confdir to a variable, fix #29475
09:25 Changeset [83189] by jmr@…
OpenSceneGraph-devel: remove archcheck portgroup, allow universal since …
09:21 Changeset [83188] by jmr@…
oniguruma: mark as replaced by oniguruma4
09:15 Changeset [83187] by jmr@…
omniEvents: disable parallel build
09:07 Changeset [83186] by raimue@…
editors/MacVim: Fix +python32 variant by reverting patch 7.3.245.
08:15 Ticket #30995 (xine-lib build fails on Lion (10.7.1)) created by arthur@…
memcpy.c fails to compile. The error message: […]
07:44 Changeset [83185] by raimue@…
editors/vim, editors/vim-app: Update to version 7.3.286, back out patch …
07:35 Changeset [83184] by jmr@…
nwntools: disable parallel build
06:24 Ticket #30994 (kile-devel @2.1b5 missing dependency on kate) created by gleirsch@…
Dependency to e.g. kate seems to be missing. I installed kile-devel. When …
05:45 Tickets edited by raimue@…
(diff)
05:44 Changeset [83183] by jmr@…
gimp-gap: change dependency back to MPlayer as it no longer has problems …
05:31 Changeset [83182] by jmr@…
nusmv: add missing deps
05:22 Ticket #29983 (gimp-gap patch error due to .. path component) closed by raimue@…
fixed: Maintainer timeout, fixed in r83181.
05:22 Changeset [83181] by raimue@…
graphics/gimp-gap: Fix patch phase by using a different patch.dir and …
05:20 Ticket #30909 (gimp-gap @2.6.0_4 ffmpeg patch rejected due to ".." path component) closed by raimue@…
duplicate: Duplicate of #29983.
05:10 Changeset [83180] by raimue@…
devel/bzr-svn: Update to version 1.1.0
04:59 DraftKeywordGuidelines edited by raimue@…
(diff)
04:29 Changeset [83179] by ciserlohn@…
nodejs-devel: update to version 0.5.5
03:07 Changeset [83178] by jmr@…
nsping: fix build on 10.6+, use correct compiler and archflags
02:08 Ticket #30993 (ledit @2.00 FTBFS: make -j4 breaks compilation) closed by jmr@…
fixed: r83177
02:08 Changeset [83177] by jmr@…
ledit: disable parallel build (#30993)
01:14 Changeset [83176] by jmr@…
nimbus: add icon-naming-utils dep
00:57 Changeset [83175] by jmr@…
nimbus: add pkgconfig dep
00:45 Changeset [83174] by jmr@…
nimbus: add intltool dep

08/26/11:

23:23 Ticket #30993 (ledit @2.00 FTBFS: make -j4 breaks compilation) created by tkren@…
Building ledit fails with […] The logs reveal the following: […] …
22:35 Ticket #30974 (virtualbox: build failure when curl is not installed universal) closed by ryandesign@…
fixed: r83173.
22:35 Changeset [83173] by ryandesign@…
virtualbox: the build architecture must match the architecture of the …
21:08 Ticket #30974 (virtualbox: build failure when curl is not installed universal) reopened by ryandesign@…
Replying to ryandesign@…: > The bitness of your kernel is …
20:58 Ticket #30992 (virtualbox: enable hardening) created by ryandesign@…
When building virtualbox, this appears in the log: […] So since …
20:51 Changeset [83172] by ryandesign@…
wine-devel: update to 1.3.27; update wine-gecko to 1.3 (forgotten when …
20:38 Ticket #30974 (virtualbox: build failure when curl is not installed universal) closed by ryandesign@…
fixed: Replying to carsomyr@…: > I am against the change of forcing …
20:36 Changeset [83171] by jmr@…
cdf: add http source to master_sites
20:26 Ticket #18404 (opendx: does not launch) closed by jmr@…
duplicate: So comment:3 indicates this is a duplicate of #18181.
20:22 Ticket #14085 (opendx compilation problem on Leopard and newer) closed by jmr@…
fixed: r83170
20:22 Changeset [83170] by jmr@…
opendx: extend Leopard fix to later OS versions (see #14085)
20:19 Ticket #30974 (virtualbox: build failure when curl is not installed universal) reopened by carsomyr@…
I am against the change of forcing VirtualBox to build only i386, feeling …
20:11 Ticket #18355 (fltk universal variant not building.) closed by jmr@…
wontfix: Yes, fltk has no universal variant. It also has no maintainer, and nobody …
18:42 Ticket #30974 (virtualbox: build failure when curl is not installed universal) closed by ryandesign@…
fixed: Ok. Not a curl bug. "size of array ‘__curl_rule_01__’ is negative" is …
18:40 Changeset [83169] by ryandesign@…
virtualbox builds for i386 only; see #30974
17:42 Changeset [83168] by dports@…
libmng: license
15:42 Changeset [83167] by dports@…
guile: license
14:51 Ticket #18355 (fltk universal variant not building.) reopened by miranda.louise.82@…
14:25 Changeset [83166] by ryandesign@…
opendx: disable universal variant
13:31 Ticket #29955 (Push nginx 1.0.4 to trunk) closed by cal@…
fixed: Well in that case: r83165.
13:30 Changeset [83165] by cal@…
www/nginx: Updated to 1.0.5, closing #29955; added license BSD …
12:57 Changeset [83164] by ryandesign@…
virtualbox: add curl dependency; see #30974
12:19 Ticket #30806 (tinycdb: simplify setting archflags) closed by ryandesign@…
fixed: r83163 (maintainer timeout)
12:18 Changeset [83163] by ryandesign@…
tinycdb: simplify setting archflags; see #30806
12:17 Ticket #29319 (vde2 2.3.1) closed by ryandesign@…
fixed: r83162.
12:17 Changeset [83162] by ryandesign@…
vde2: fix problems with some variants; add experimental variant; see …
12:10 Ticket #30991 (trac is noarch) created by ryandesign@…
trac should contain the line "supported_archs noarch".
11:55 Changeset [83161] by ryandesign@…
Use system -W
11:51 Ticket #27185 (flex: missing dependency on gettext) closed by ryandesign@…
fixed: r81688
11:51 Ticket #30225 (trac 0.12.2 Create subversion variant) closed by dluke@…
fixed: Thanks, committed in r83160
11:50 Changeset [83160] by dluke@…
trac: move subversion dependency to a default variant (fixes #30225)
11:48 Ticket #29785 (gettext not installing on Snowleopard 64 bit) closed by ryandesign@…
invalid: Presumed fixed by user.
11:07 Changeset [83159] by ryandesign@…
vtk44: use port:-style dependency for cmake
10:57 Changeset [83158] by ryandesign@…
mpich2: fix syntax error from r83157
10:56 Changeset [83157] by ryandesign@…
mpich2: simplify post-destroot block, and do not put a / before ${prefix}
10:54 Changeset [83156] by ryandesign@…
mpich2: whitespace changes / reformatting only
10:46 Changeset [83155] by ryandesign@…
xotcl: use port:-style dependency
10:37 Changeset [83154] by cal@…
www/nginx: Change homepage to ngingx.org so livecheck will work again
10:16 Ticket #30990 (opendx: parallel build issue: tmp.c: No such file or directory) created by jwluo.cn@…
have error when install opendx on lion system as following: […]
09:03 Ticket #30989 (doxygen: Please upgrade to 1.7.5.1) created by eborisch@…
A new version of Doxygen is available -- please update the portfile. It …
09:00 Ticket #30988 (doxygen: Please add texlive-latex-extra dep (or possibly +latex variant)) created by eborisch@…
When using doxygen to create latex output, running make in the output dir …
08:53 Ticket #30987 (Failed to install p5.12-perlmagick (as part of attempt to install LaTeXML)) closed by jmr@…
duplicate: #29718
08:50 Changeset [83153] by jmr@…
pypy: fix 1-tuple syntax in patch
08:23 Ticket #27223 (PETSc doesn't compile) closed by mmoll@…
fixed: Thanks. I removed the broken triangle variant in r83152.
08:23 Changeset [83152] by mmoll@…
math/petsc: remove broken 'triangle' variant
08:22 Changeset [83151] by mmoll@…
py-pyside: version bump
08:06 Changeset [83150] by jmr@…
merge r83149 from trunk: correctly treat distfiles and all_dist_files as …
08:02 Ticket #28568 (Checksum fails on a distfile with spaces in its name) closed by jmr@…
fixed: r83149
08:02 Changeset [83149] by jmr@…
correctly treat distfiles and all_dist_files as lists in a couple places …
07:24 Changeset [83148] by miwi@…
Update contao to: 2.10.0
07:20 Ticket #30986 (Failed to install p5.12-perlmagick (as part of attempt ton install ...) closed by macsforever2000@…
duplicate: #30987
07:19 Ticket #30987 (Failed to install p5.12-perlmagick (as part of attempt to install LaTeXML)) created by austen@…
[…] main.log file attached
07:18 Ticket #30986 (Failed to install p5.12-perlmagick (as part of attempt ton install ...) created by austen@…
07:13 Ticket #23457 (filename too long in fs-traverse during coreutils 8.4 upgrade) closed by jmr@…
worksforme: Never could reproduce this one. Extra debug output added in r83147 anyway.
07:12 Changeset [83147] by jmr@…
print path of root_fts when fts_read fails in do_traverse
06:49 Changeset [83146] by miwi@…
Update wordpress to 3.2.1
06:41 Ticket #30985 (MacVim exits immediately when built with clang) created by jk@…
Fails to build on OS X Lion 10.7.1 (x86_64) with XCode 4.2 Preview 6
05:44 Changeset [83145] by jmr@…
merge r83136 from trunk: include errorInfo in debug output when …
05:38 Changeset [83144] by jmr@…
merge r82947 from trunk: uninstall and deactivate dependents before their …
05:35 Changeset [83143] by jmr@…
merge r82921, r82924 from trunk: in mportdepends, don't add an mport with …
05:32 Changeset [83142] by jmr@…
merge r82767 from trunk: use a temp dir inside ${prefix} when extracting, …
05:29 Changeset [83141] by jmr@…
merge r82111 from trunk: rearrange tcl package symlink creation to …
05:22 Changeset [83140] by jmr@…
merge r81830-r81832 from trunk: remove extra exec from and simplify …
05:10 Changeset [83139] by jmr@…
merge r81657 from trunk: add ${prefix}/var/macports/registry to …
05:08 Changeset [83138] by jmr@…
mesa: use get_canonical_archflags
05:04 Changeset [83137] by jmr@…
merge r81630 from trunk: return to previous privilege level when done in …
04:49 Changeset [83136] by jmr@…
include errorInfo in debug output when _mportexec fails
04:08 Changeset [83135] by jmr@…
ngrep: fix handling of recursive make flags
02:34 Ticket #30984 (i386-mingw32-gcc @3.4.5-20060117-2 Compilation under Snow Leopard fails ...) created by Nikolay.Sokolov@…
Installation of i386-mingw32-gcc fails with: […] Given command fails …
00:57 Changeset [83134] by jmr@…
netwalker-ircc: add ncurses dep, use correct compiler and archflags, fix …

08/25/11:

23:29 Ticket #23680 (neverball: update to current version) closed by ryandesign@…
fixed: r83133
23:29 Changeset [83133] by ryandesign@…
neverball: * update to 1.5.4 (#23680) * update homepage * use the …
23:28 Changeset [83132] by dports@…
mesa: clarify GLUT license
23:26 Ticket #13771 (Neverball build runs many short UI processes) closed by ryandesign@…
fixed: r82174
22:36 Ticket #30973 (Mesa 7.11 installation issue on distfiles) closed by jmr@…
fixed: Added a new source in r83125. Unfortunately it's hard to find any that …
22:07 Changeset [83131] by ryandesign@…
xscorch: use port:-style dependencies
22:06 Changeset [83130] by dports@…
mesa: license
21:34 Changeset [83129] by ryandesign@…
mesa: increase epoch for r83096
20:33 Ticket #30982 (oath-toolkit - upgrade to 1.10.4) closed by dports@…
fixed: Thanks, committed in r83128.
20:33 Changeset [83128] by dports@…
oath-toolkit: maintainer update to v1.10.4 (#30982)
20:31 Ticket #30983 (multimedia/XviD libxvidcore.a mmx error) created by rmstonecipher@…
When attempting to build gst-plugins-bad +universal, ld fails on the i386 …
20:18 Changeset [83127] by dports@…
mit-scheme: use OpenSSLException in license
20:17 Changeset [83126] by dports@…
port_binary_distributable: add OpenSSLException, which conflicts with …
20:16 Ticket #30982 (oath-toolkit - upgrade to 1.10.4) created by arno+macports@…
Version bump for oath-toolkit to the latest release. Includes a, …
20:00 Changeset [83125] by jmr@…
mesa: new http source
19:24 Ticket #30969 (I can not install anything with macport) closed by jmr@…
invalid: The bug tracker is not an appropriate place for asking support questions, …
18:58 Changeset [83124] by jmr@…
py-distribute: update to 0.6.21
18:52 DraftKeywordGuidelines edited by jmr@…
(diff)
18:48 Ticket #30976 (pypy fails to build without gcc-4.0 (cc1: error: unrecognized command line ...) closed by jmr@…
fixed: Should be fixed by r83123.
18:48 Changeset [83123] by jmr@…
pypy: change archflags when using non-apple gcc (#30976)
18:10 Changeset [83122] by dports@…
mit-scheme: license has an OpenSSL exception
17:11 Changeset [83121] by dports@…
latexmk: license
17:09 Changeset [83120] by dports@…
gnome-doc-utils: installs_libs no
16:48 Changeset [83119] by dports@…
p5-finance-quote: license
16:35 Changeset [83118] by dports@…
p5-test-exception: license
16:34 Changeset [83117] by dports@…
p5-sub-uplevel: license
16:33 Changeset [83116] by dports@…
p5-crypt-ssleay: license
16:31 Changeset [83115] by dports@…
p5-datemanip: license
16:30 Changeset [83114] by dports@…
p5-html-tableextract: license
15:55 Changeset [83113] by dports@…
libgnome: license
15:55 Changeset [83112] by dports@…
libbonobo: license
15:54 Changeset [83111] by dports@…
gnome-vfs: license
15:53 Changeset [83110] by dports@…
policykit: license
15:53 Changeset [83109] by dports@…
eggdbus: license
15:49 Changeset [83108] by dports@…
esound: license
15:47 Changeset [83107] by dports@…
audiofile: license
15:39 Changeset [83106] by dports@…
libgnomecanvas: license
15:38 Changeset [83105] by dports@…
libglade2: license
15:36 Ticket #30981 (When trying to build kmymoney4 it hangs on virtuoso) created by linuxstuff@…
Hello I was using kmymoney 3.5 this worked ok, I uninstalled it to upgrade …
15:34 Changeset [83104] by dports@…
gtk-doc: installs_libs no
15:32 Changeset [83103] by dports@…
dbus-glib: license
15:30 Changeset [83102] by dports@…
dbus-devel: license
15:29 Changeset [83101] by dports@…
dbus: license
15:28 Changeset [83100] by dports@…
port_binary_distributable: AFL is OK but GPL-incompatible
15:22 Ticket #30980 (Update jruby port to 1.6.4) created by jendave@…
Notable Changes: […] 1.6.4 Issues Resolved: […]
14:52 Changeset [83099] by jeremyhu@…
xterm: Bump to 273
14:49 Ticket #30979 (awesome @ 3.4.10 build hangs at [ 61%] Generating manpages/man1/awesome.1) created by seebees@…
when I run: sudo port -v install awesom the build process gets to: […] …
14:48 Changeset [83098] by dports@…
openssh: installs_libs no
14:43 Changeset [83097] by dports@…
gperf: set installs_libs no
14:43 Ticket #30969 (I can not install anything with macport) reopened by iodice.sara@…
Replying to cal@…: > Setting priority is for developers only. …
14:25 Changeset [83096] by jeremyhu@…
mesa: Bump to 7.11
13:54 Changeset [83095] by ciserlohn@…
npm: update to version 1.0.27
13:54 Changeset [83094] by snc@…
kde-l10n-fr: update to 4.7.0
13:52 Changeset [83093] by ciserlohn@…
play: update to version 1.2.3
13:49 Changeset [83092] by snc@…
kde-l10n-fi: update to 4.7.0
13:39 Changeset [83091] by mmoll@…
math/petsc: version bump and possible for #27223
13:12 Changeset [83090] by snc@…
kde-l10n-eu: remove useless patch
13:02 Ticket #30977 (dvipng @1.14 +universal configure cannot find libkpathsea) closed by dports@…
fixed: And it looks like we can build texlive +universal without any obvious …
13:01 Changeset [83089] by dports@…
texlive-bin: make the version/arch-specific texbin directory reflect …
12:56 Changeset [83088] by toby@…
c-ares 1.7.5
12:49 Changeset [83087] by snc@…
kde-l10n-eu: update to 4.7.0
12:49 Changeset [83086] by pixilla@…
sysutils/logrotate: - Improve notes.
12:40 Changeset [83085] by dports@…
texlive-bin: looks like universal variant works OK now, re-enable it
12:33 Changeset [83084] by dports@…
dvipng: add direct dependency on texlive-bin in addition to texlive-basic, …
11:52 Ticket #30978 (can't install logrotate as non-root) created by nefar@…
[…] For non-root, it should use: […]
11:36 Ticket #30977 (dvipng @1.14 +universal configure cannot find libkpathsea) created by macports.org2@…
[…] However, libkpathsea has already been built as part of …
11:14 Ticket #30497 (kdelibs4 @4.7.0 build failure) closed by snc@…
worksforme: No updates, not enough information to reproduce.
11:05 Changeset [83083] by blair@…
spring-framework31: fix port version number.
10:43 Changeset [83082] by ciserlohn@…
parallel: add missing dependency on perl
10:25 Ticket #30972 (moreutils: name collision with gnu parallel) closed by ciserlohn@…
fixed: Marked as conflicting in r83081.
10:24 Changeset [83081] by ciserlohn@…
moreutils, parallel: mark ports as conflicting (fixes #30972)
10:07 Changeset [83080] by blair@…
spring-framework31: new upstream 3.1.0.M2 release.
10:00 Ticket #30976 (pypy fails to build without gcc-4.0 (cc1: error: unrecognized command line ...) created by jwm.columbia@…
When trying to build pypy on a system where it has not previously been …
09:49 Changeset [83079] by blair@…
spring-framework30: new upstream 3.0.6 release.
09:47 Ticket #30031 (python27 @2.7.2_2 has broken exponentiation) closed by jeremyhu@…
worksforme: That's not the "exact same problem" ... please open a separate radar for …
09:24 Ticket #30975 (moreutils: update to 0.45) created by dj_mook@…
please upgrade moreutils to 0.45. 0.39 is 6 versions back from current and …
09:14 Ticket #30974 (virtualbox: build failure when curl is not installed universal) created by macsforever2000@…
I see the following error building virtualbox on Mac OS X 10.6.8. […]
09:11 Ticket #30969 (I can not install anything with macport) closed by macsforever2000@…
invalid: This is a setup problem on your end. Trac is for bug reports only. Please …
08:58 Changeset [83078] by snc@…
kerberos5: update to 1.7.2
08:57 Ticket #30973 (Mesa 7.11 installation issue on distfiles) created by paulo.alex.neves@…
[…] System: * Mac OS X 10.7.1 * Macbook Air
08:50 Ticket #25827 (xotcl: tclInt.h: No such file or directory) closed by macsforever2000@…
fixed: Presumably fixed by r83077.
08:49 Ticket #30968 (xotcl 1.1.1 - fix for port and upgrade to recent version (1.6.6)) closed by macsforever2000@…
fixed: r83077. Thanks! I also added you as maintainer. Please change the …
08:48 Ticket #30972 (moreutils: name collision with gnu parallel) created by dj_mook@…
moreutils provides a tool called parallel parallel provides gnu parallel …
08:47 Ticket #30971 (virtualbox @4.1.2 Configure error - qt4 not found) created by gunnlaugur@…
Tried to install virtualbox (with and without +vde2) just now; it …
08:46 Changeset [83077] by macsforever2000@…
xotcl: Update to version 1.6.6. Add maintainer. Fix build process. …
08:42 Ticket #23812 (cyrus-sasl @2.1.23: presence of fbopenssl causes compile failure in ...) closed by snc@…
worksforme: kerberos5 conflicts with fbopenssl, this error is no longer possible.
08:39 Ticket #26869 (e2fsprogs conflict with kerberos5) closed by snc@…
worksforme: These were already marked as conflicting, they cannot collide.
08:26 Changeset [83076] by snc@…
grantlee: * update to 0.1.9 * remove some bad linker flags
08:16 Ticket #30031 (python27 @2.7.2_2 has broken exponentiation) reopened by jwm.columbia@…
I'd like to reopen this, since it appears I have the exact same problem. …
07:31 Changeset [83075] by eborisch@…
mpich2: Upgrade to 1.4.1
07:22 Changeset [83074] by jmr@…
python portgroup: only set replaced_by when default_version is 24
07:01 Ticket #30970 (arm-none-eabi-gdb: remote 'g' packet reply is too long) created by ben.m.cochran@…
I've installed the MacPorts version of the GNU ARM Toolchain …
06:36 Ticket #30969 (I can not install anything with macport) created by iodice.sara@…
I have a mac book pro with mac OS X 10.6.7. I can not install anything …
05:22 Changeset [83073] by takeshi@…
cdo: updated for 1.5.2
05:18 Ticket #12314 (RFE: ruby-1.8.6 - patch adds a working universal variant) closed by kimuraw@…
fixed: port:ruby and port:ruby19 work with universal variant now.
03:55 Changeset [83072] by jmr@…
nefu: disable parallel build
03:43 Changeset [83071] by easieste@…
Update to sbcl-1.0.51.
01:44 Ticket #30964 (sudo port instal gavl error) closed by jmr@…
duplicate: Duplicate of #30488; please search before filing new tickets.
01:40 Ticket #30966 (cant install git-flow because of p5.12-error) closed by jmr@…
duplicate: You need to selfupdate; see #30739.
01:39 Ticket #30967 (No port p5.12-locale-gettext) closed by jmr@…
duplicate: You need to selfupdate; see #30739.

08/24/11:

23:49 Ticket #30968 (xotcl 1.1.1 - fix for port and upgrade to recent version (1.6.6)) created by neumann@…
Dear all, attached is a fix for the port of xotcl, which fixes the build …
23:22 Ticket #30967 (No port p5.12-locale-gettext) created by joelbrownstein@…
[…]
23:08 Changeset [83070] by jmr@…
p5-gnome2-print: add dep on p5.x-gtk2
21:48 Ticket #30966 (cant install git-flow because of p5.12-error) created by ndgiang84@…
[…]
21:22 Changeset [83069] by jmr@…
mousepad: add pkgconfig dep
21:11 Changeset [83068] by jmr@…
mousepad: add intltool dep
20:18 Changeset [83067] by jmr@…
mlview: add libgnome dep
20:17 Ticket #30965 (update gdal to 1.9.0, add +poppler variant) created by shadow@…
gdal 1.8.1 is current. adds cutline cropping support, adds poppler …
20:07 Changeset [83066] by jmr@…
mlview: add libxslt dep
19:57 Changeset [83065] by jmr@…
mlview: add pkgconfig dep, use port: style deps, remove unnecessary flags, …
19:33 Ticket #28469 (New port: emulators/virtualbox v4.x) closed by rmstonecipher@…
fixed: I have seen no objection since my proposal to commit the port 7 days …
19:29 Changeset [83064] by rmstonecipher@…
new port emulators/virtualbox, a powerful x86 and AMD64/Intel64 …
19:26 Ticket #30964 (sudo port instal gavl error) created by wsstefan@…
tried cleaning...same error […]
19:12 Changeset [83063] by jmr@…
milter-greylist: add http source to master_sites
19:09 Changeset [83062] by dports@…
oath-toolkit: maintainer update to v1.8.0 (see #28652)
18:19 Ticket #26418 (python3: xorg-libxcb @1.7_0 fails to build) closed by jmr@…
fixed: Applied to the ports in r83061; no point having the variants if they don't …
18:18 Changeset [83061] by jmr@…
xorg-libxcb, xorg-xcb-proto: fix python31 and python32 variants (#26418)
17:37 Changeset [83060] by raimue@…
python/py27-paste, python/py27-simpletal: Add missing dependencies for …
17:12 Ticket #28652 (oath-toolkit - upgrade to 1.6.0) closed by dports@…
fixed: I applied the update in r83059, but I see that 1.6.0 is no longer the …
17:11 Changeset [83059] by dports@…
oath-toolkit: maintainer update to v1.6.0 (#28652)
17:10 Changeset [83058] by raimue@…
www/loggerhead: Abandoned port, see #28754
17:09 Ticket #28754 (loggerhead: Switch to python27) closed by raimue@…
fixed: Maintainer timeout, committed in r83057.
17:09 Changeset [83057] by raimue@…
www/loggerhead: Switch to python27, closes #28754 (maintainer timeout)
17:04 Ticket #27813 (MacVim requires download of EnvyCodeR font during build phase) closed by raimue@…
fixed: The font is no longer required, see …
15:56 Changeset [83056] by raimue@…
editors/vim, editors/vim-app, editors/MacVim: Allow use of python 2.x and …
15:25 Changeset [83055] by wsiegrist@…
Fix base/ports typo
15:06 Ticket #30817 (linkchecker: simplify app creation, add icon) closed by ryandesign@…
fixed: r83054 (maintainer timeout)
15:06 Changeset [83054] by ryandesign@…
linkchecker: use app portgroup, add app icon; see #30817
14:34 Ticket #30962 (Packages within pgf 2.10 not recognized by texlive path when installed) closed by snc@…
invalid
13:49 Changeset [83053] by ryandesign@…
Whitespace changes only
13:48 Changeset [83052] by ryandesign@…
Update plist doctype
13:38 Ticket #30963 (bomberclone: use app portgroup, add app icon, adjust master_sites and ...) created by ryandesign@…
This patch for bomberclone makes the following changes: * use app …
13:27 Changeset [83051] by ryandesign@…
phpmyadmin: update to 3.4.4
13:20 Ticket #30489 (ecl fails to build on Lion) closed by easieste@…
fixed: Support for compiling under Lion incorporated from ECL git master branch …
13:16 Ticket #30954 (Checksum error encountered when installing molden 5.0) closed by ryandesign@…
fixed: r83050.
13:16 Changeset [83050] by ryandesign@…
molden: update to 5.0-20110818124400; see #30954
13:06 Changeset [83049] by easieste@…
A working post ecl-11.1 from git under OS X Lion.
12:00 Ticket #30939 (Keep getting error: "Failed to verify signature for archive") closed by cal@…
invalid: See FAQ. Closing this, as it's not an issue with …
11:57 Ticket #30962 (Packages within pgf 2.10 not recognized by texlive path when installed) created by joseph.gaeddert@…
After recently upgrading texlive, and pgf (2.0), the LaTeX distro no …
11:42 Changeset [83048] by cal@…
rev-upgrade: man 1 port
11:28 Ticket #30961 (arm-elf-gcc missing zlib dependency) created by hannes@…
Macports failed to install arm-elf-gcc by itself, after installing zlib …
11:09 Changeset [83047] by wsiegrist@…
Fix typo
09:09 Ticket #30959 (Atlas 3.9.47_0+gcc44 CacheEdge DETECTION error) closed by vince@…
duplicate: Actually a duplicate of #30748. Something is wrong with the Xcode install …
08:54 Ticket #30960 (nsping fails to build on Lion) created by dyoung@…
main.log is attached. […] Looks like the "dprintf" function in …
08:28 Ticket #30946 (avahi: Unable to verify file checksums) closed by pixilla@…
fixed: See r83036
07:53 Ticket #30959 (Atlas 3.9.47_0+gcc44 CacheEdge DETECTION error) created by boydb@…
OS 10.6.8 on Quad-Core Mac Pro failed to update atlas from 3.9.37_0 to …
07:49 Changeset [83046] by kimuraw@…
lang/ruby19: add gdbm to dependencies. (fix 30950)
07:48 Changeset [83045] by kimuraw@…
lang/ruby: add gdbm to dependencies. (fix 30950)
06:35 Ticket #30884 (Scribus: Could not find Qt4) closed by macsforever2000@…
invalid
06:21 Ticket #30958 (jove @4.16.0.70 fails to build) created by okohlbacher@…
Jove does not build with Darwin 10.7.x (tested 10.7.0/1/2). Here the …
06:17 Ticket #30943 (cmake build fails on OSX lion) closed by macsforever2000@…
invalid
05:56 Changeset [83044] by mk@…
kmymoney4-devel: update to svn revision 1248733
05:41 Ticket #30957 (kdenlive-0.8 fails to start) created by david@…
Executing /Applications/MacPorts/KDE4/kdenlive reports no errors. …
04:09 Changeset [83043] by jmr@…
yum: update py-nose dep
03:48 Ticket #30956 (Add ssdeep port) created by jessekornblum@…
Attached please find a Portfile for ssdeep, http://ssdeep.sf.net/. I am …
01:46 Changeset [83042] by jmr@…
molden: set license
01:36 Changeset [83041] by jmr@…
libexo: add pkgconfig dep
00:57 Changeset [83040] by jmr@…
libxfcegui4: add pkgconfig dep
00:52 Ticket #30955 (Upgrade to mercurial-1.9.1) created by easieste@…
Attaching patch to upgrade to mercurial-1.9.1.
00:46 Changeset [83039] by jmr@…
libxfcegui4: add intltool dep
00:32 Ticket #30954 (Checksum error encountered when installing molden 5.0) created by desmond_toa@…
Hi, I encountered the following error when installing molden. May I ask …
00:30 Changeset [83038] by mww@…
version 1.3.1

08/23/11:

23:34 Changeset [83037] by jmr@…
xfconf: add pkgconfig dep
23:20 Changeset [83036] by jeremyhu@…
avahi: Adjust checksums to match what I got from upstream as well as what …
23:19 Changeset [83035] by mww@…
version 1.1.8
23:06 Changeset [83034] by jmr@…
ion3: remove portfile, port has been disabled for 2 years
23:04 Changeset [83033] by jeremyhu@…
firefox-x11*: Allow clang-devel to satisfy clang dependency
22:45 Changeset [83032] by jmr@…
mpab: also clean deps on failure, since we're not skipping due to failed …
22:41 Ticket #30952 (Checksum error for avahi?) closed by ryandesign@…
duplicate: Duplicate of #30946.
22:00 Ticket #30953 (gedit @2.30.4_3 +python27 Build failure) created by timwhite88@…
gedit fails to build under Lion. After fixing a bug in gtksourveview2 (see …
21:58 Changeset [83031] by jmr@…
gnome-settings-daemon: add pkgconfig dep
21:53 Changeset [83030] by breskeby@…
griffon: version upgrade to 0.9.3
21:48 Changeset [83029] by jmr@…
gnome-settings-daemon: add intltool dep
20:46 Ticket #30952 (Checksum error for avahi?) created by diego.luc@…
[…]
20:06 Ticket #26448 (install coq fails in configuring stage) closed by jmr@…
invalid: No log, no way of knowing what the problem was.
19:59 Changeset [83028] by jmr@…
py26-pymvpa: remove workaround for outdated swig-python
19:58 Ticket #26444 (py26-pymvpa lacks gcc dependency) closed by jmr@…
fixed
18:59 Ticket #30951 (Samba3 not reading groups resulting in logon failure. (Lion)) created by mandrake@…
I installed samba3 on my 2010 Mac Mini. I try to log in from another Mac …
18:27 Changeset [83027] by ryandesign@…
2Pong: update to 1.0.1a (which is a complete rewrite, hence the Portfile …
18:25 Ticket #26363 (tcl_bonjour 1.0 New port submission) closed by jmr@…
fixed: Committed in r83026 with these changes: * added missing build-time …
18:25 Changeset [83026] by jmr@…
New port: tcl_bonjour (#26363)
18:05 Ticket #29463 (php5 @5.3.6, php5-devel: add missing suhosin patch) closed by ryandesign@…
fixed: r83025
18:05 Ticket #29867 (php5 @5.3.6_0 could be a skosh more helpful with info on +suhosin variant) closed by ryandesign@…
fixed: r83025
18:05 Ticket #30930 (php5: update to 5.3.8; don't update to 5.3.7) closed by ryandesign@…
fixed: r83025
18:05 Changeset [83025] by ryandesign@…
php5, php5-devel, bundled extension ports: update to 5.3.8 (#30930) php5, …
18:03 Changeset [83024] by jmr@…
gdbm: correct license
18:03 Ticket #22745 (php5-odbc: iODBC support) closed by ryandesign@…
duplicate: Replying to ryandesign@…: > Can a port for iODBC be created? …
17:37 Ticket #30949 ([wxgtk] [2.8.12] [opengl variant build failure]) closed by jmr@…
duplicate: Please don't open a new ticket to supply a fix, just attach it to the …
16:49 Ticket #30950 (gdbm @1.9.1 update - broken dependencies) created by ak.ml@…
The update of gdbm in r82967 has caused some minor broken …
15:52 Changeset [83023] by ryandesign@…
SDLInvaders: use app portgroup
15:38 Changeset [83022] by ryandesign@…
SDLInvaders: installs_libs no, indicate license, add modeline
15:33 Changeset [83021] by ryandesign@…
SDLInvaders: use rmd160 and sha256 checksums instead of md5
15:32 Changeset [83020] by ryandesign@…
SDLInvaders: use working master_sites
14:41 Ticket #30949 ([wxgtk] [2.8.12] [opengl variant build failure]) created by justin.ales@…
The attached patch fixes the build failure described in Ticket #28629
13:57 Ticket #30948 (biblatex-biber needs to depend upon p5.12-ipc-run3) closed by dports@…
fixed: Thanks, fixed in r83019.
13:57 Changeset [83019] by dports@…
biblatex-biber: add missing dependency on p5-ipc-run3 (#30948)
13:41 Ticket #30869 (texlive-bin won't build correctly with clang) closed by dports@…
fixed: Fixed and reenabled in r83018. For those following along at home, clang …
13:40 Changeset [83018] by dports@…
texlive-bin: fix and re-enable clang build (#30869) * use -isystem …
13:10 Ticket #30948 (biblatex-biber needs to depend upon p5.12-ipc-run3) created by shane.wilkins@…
When I did: […] I would get this error message: […] when i …
09:13 Changeset [83017] by ryandesign@…
2Pong: * use app portgroup and add app icon * ensure we're …
08:50 Ticket #30947 (Gimp 2.6 error on launch) created by kyle@…
After installing gimp-2.6 on my MacOSX 10.6.8 system, (running MacPorts …
07:54 Changeset [83016] by cal@…
GitX: add openmaintainer
07:52 Ticket #30929 (Error when installing mysql-connector-java on Lion) closed by ryandesign@…
fixed
07:11 Ticket #30946 (avahi: Unable to verify file checksums) created by gleirsch@…
Just did port selfupdate and upgrade outdated and got stuck with the …
06:54 Changeset [83015] by mww@…
version 1.2.3
05:20 Ticket #30944 (mikmod @3.2.2-beta1_0 violates the ports filesystem layout) closed by afb@…
fixed: Fixed, r83014.
05:20 Changeset [83014] by afb@…
mikmod: move manpages, sigh (#30944)
05:16 Ticket #30945 (bug report workflow could use some improvement) created by macosforge@…
currently, I click "Report a bug" on the webpage and I'm being greeted …
05:06 Ticket #30944 (mikmod @3.2.2-beta1_0 violates the ports filesystem layout) created by macosforge@…
[…]
04:56 Changeset [83013] by mww@…
the port installs only header files -- specify as 'noarch'
04:07 Changeset [83012] by jmr@…
asciidoc: license
02:48 Changeset [83011] by mww@…
fix livecheck
02:28 Ticket #30943 (cmake build fails on OSX lion) created by dave@…
port install cmake fails with the following message after correctly …
01:48 Ticket #30942 (py27-libxml2 @2.7.8_0 install error "+CONTENTS: Not found in archive") created by tahall256@…
Installing py27-libxml2 @2.7.8_0 […] OS X 10.4.11 main.log attached
01:40 Ticket #26356 (heyu @2.0beta.7.2_0 will not install in non-root config) closed by jmr@…
fixed: Maintainer timeout, applied in r83010.
01:39 Changeset [83010] by jmr@…
heyu: fix hardcoded installing of files as root/wheel (#26356)
01:27 Changeset [83009] by jmr@…
tinyproxy: update to 1.8.3, correct license
01:16 Changeset [83008] by dports@…
gconf: license
01:10 Changeset [83007] by dports@…
p5-pod-escapes: license
01:09 Changeset [83006] by dports@…
p5-pod-simple: license
01:07 Changeset [83005] by dports@…
p5-xml-namespacesupport: license
01:06 Changeset [83004] by dports@…
p5-xml-sax: license
01:05 Changeset [83003] by dports@…
p5-text-glob: license
01:04 Changeset [83002] by dports@…
p5-number-compare: license
01:03 Changeset [83001] by dports@…
p5-test-pod: license
01:02 Changeset [83000] by dports@…
p5-io-tty: license
01:00 Changeset [82999] by dports@…
p5-file-slurp: license
01:00 Changeset [82998] by dports@…
p5-file-find-rule: license
00:58 Changeset [82997] by dports@…
p5-xml-libxslt: license
00:58 Changeset [82996] by dports@…
p5-unicode-collate: license
00:56 Changeset [82995] by dports@…
p5-readonly-xs: license
00:55 Changeset [82994] by dports@…
p5-readonly: license
00:54 Changeset [82993] by dports@…
p5-log-log4perl: license
00:54 Changeset [82992] by dports@…
p5-list-moreutils: license
00:53 Changeset [82991] by dports@…
p5-ipc-run: license
00:52 Changeset [82990] by dports@…
p5-data-dump: license
00:50 Changeset [82989] by dports@…
p5-config-general: license
00:21 Changeset [82988] by jmr@…
buildmaster: add MailNotifier for base failures
Note: See TracTimeline for information about the timeline view.